Imprimer au format PDF, en tant que fichier dessin (.plt) ou sur une imprimante

Tekla Structures
2024
Tekla Structures

Imprimer au format PDF, en tant que fichier dessin (.plt) ou sur une imprimante

Vous pouvez imprimer des dessins et des zones sélectionnées en PDF, en fichiers dessin (.plt) à envoyer sur un traceur ou une imprimante ou directement sortir des dessins sur une imprimante. Vous pouvez également modifier les couleurs et les épaisseurs de ligne de sortie. Vous pouvez imprimer sur une imprimante unique ou sur plusieurs imprimantes, ou imprimer un dessin sur plusieurs feuilles.

Imprimer un dessin

  1. Dans le menu Fichier, cliquez sur Impression > Imprimer dessins.

    Cette opération ouvre la boîte de dialogue Imprimer dessins et le Gestionnaire de documents :

    Vous pouvez également lancer l'impression de l'une des façons suivantes :

    • Dans Gestionnaire de documents, sélectionnez les dessins, cliquez avec le bouton droit, puis sélectionnez Imprimer, ou cliquez sur le bouton Imprimer.

      L'ordre des dessins dans la boîte de dialogue correspond maintenant à l'ordre dans lequel ils sont apparus dans Gestionnaire de documents au moment où la boîte de dialogue Imprimer dessins a été ouverte.

    • Lorsqu'un dessin est ouvert, sélectionnez Fichier > Imprimer dessins.
    • Appuyez sur Maj+P sur le clavier.
  2. Dans le Gestionnaire de documents, sélectionnez les dessins que vous souhaitez imprimer.

    Vous pouvez également imprimer les dessins verrouillés à jour. Si un dessin verrouillé n'est pas à jour, vous ne pouvez pas l'ouvrir ou l'imprimer. Un échec d'impression est signalé. Vous pouvez imprimer tous les dessins déverrouillés, sauf si son état indique que la pièce d'origine est supprimée.

  3. Dans le coin supérieur gauche de la boîte de dialogue Imprimer dessins, assurez-vous que Utiliser une imprimante est sélectionné.
    Il s'agit de l'option par défaut.
  4. Chargez les paramètres d'impression souhaités à partir de la liste des paramètres.

    Lorsque vous chargez les paramètres d'impression, le bouton Enregistrer reste désactivé. Une fois que vous avez apporté des modifications aux paramètres d'impression, le nom du fichier de paramètres s'affiche en italique et se termine par un astérisque. Le bouton Enregistrer est activé une fois que vous avez modifié les paramètres.

    Vous pouvez également attribuer un nouveau nom aux paramètres. Pour plus d'informations sur les paramètres d'impression, voir Fichiers de paramètres d'impression et ordre de recherche.

  5. Pour afficher un aperçu du dessin, cliquez sur Cliquez ici pour charger un aperçu dans la zone d'aperçu.

    L'aperçu du dessin est toujours à jour. Nous vous recommandons de vérifier l'aperçu chaque fois que vous modifiez les paramètres d'impression.

    Utilisez la molette de la souris pour faire un zoom avant sur l'aperçu. Vous pouvez également zoomer sur les zones d'intérêt. L'aperçu prend aussi en charge le panoramique avec le bouton central de la souris.

    Si vous souhaitez un aperçu précis, placez la boîte de dialogue d’impression de sorte que vous puissiez voir le dessin actuel et vérifiez que vous avez activé le bouton Épaisseur de traits dans Fichier > Paramètres.

    Si vous avez choisi d'imprimer plusieurs dessins, les dessins sont affichés un à un dans l'aperçu. Utilisez Suivant et Précédent pour parcourir l'ensemble des dessins sélectionnés.

  6. Sélectionnez l'option d'impression :
    • Fichier PDF: Convertit les dessins sélectionnés au format PDF.
    • Imprimante: Envoie les dessins sélectionnés à l'imprimante sélectionnée.
    • Fichier dessin: Convertit les dessins sélectionnés en fichiers d'impression exploitables par l'imprimante sélectionnée et les enregistre à un emplacement spécifique.
  7. Définissez les paramètres d'impression dans l'onglet Options. Les paramètres disponibles dépendent de l'option d'impression que vous avez sélectionnée :
    Remarque :

    L'option avancée XS_DRAWINGS_USE_CAP_HEIGHT_FOR_FONT_HEIGHT contrôle le système de hauteur de police utilisé à l'impression, hauteur de la police CAP ou hauteur de la police em (valeur par défaut).

    Option Description

    Emplacement du fichier

    Indiquez l'emplacement du fichier PDF ou du fichier dessin, ou utilisez Parcourir... pour rechercher le répertoire.

    Le répertoire \Plotfiles du répertoire du modèle est l'emplacement par défaut.

    Cette option est disponible uniquement si vous avez sélectionné Fichier PDF ou Fichier dessin.

    Imprimante ou traceur Sélectionnez l'imprimante ou le traceur. Cliquez sur Propriétés... pour ajuster les propriétés de l'imprimante.

    Inclure le repère de révision dans le nom du fichier

    Ajoutez l'indice de la dernière révision du dessin imprimé au nom du fichier d'impression.

    Le numéro de révision est utilisé par défaut. Si vous souhaitez toujours utiliser l'indice de révision à la place, définissez l'option avancée XS_SHOW_REVISION_MARK_ON_DRAWING_LIST sur TRUE. Si l'indice de révision n'est toujours pas affiché, vérifiez les options avancées suivantes et incluez REVISION_MARK dans la valeur :

    XS_DRAWING_PLOT_FILE_NAME_A, XS_DRAWING_PLOT_FILE_NAME_W, XS_DRAWING_PLOT_FILE_NAME_G, XS_DRAWING_PLOT_FILE_NAME_M ou XS_DRAWING_PLOT_FILE_NAME_C, en fonction du type de dessin.

    Cette option est disponible uniquement si vous avez sélectionné Fichier PDF ou Fichier dessin.

    Ouvrir le dossier après l'impression

    Ouvrez le répertoire du fichier PDF ou du fichier dessin dans l'Explorateur Windows une fois l'impression terminée.

    Cette option est disponible uniquement si vous avez sélectionné Fichier PDF ou Fichier dessin.

    Ouvrir le fichier après impression

    Ouvrez le fichier PDF une fois qu'il a été créé.

    Cette option est disponible uniquement si vous avez sélectionné Fichier PDF.

    Sortie dans un fichier unique

    Imprimez les dessins sélectionnés dans un fichier PDF unique.

    Si vous ne sélectionnez pas cette option, chaque dessin sélectionné est imprimé dans un fichier PDF séparé.

    Cette option est disponible uniquement si vous avez sélectionné Fichier PDF.

    Nom du fichier PDF

    Donnez un nom au fichier PDF. Le nom de fichier est nécessaire si vous imprimez dans un fichier unique. Par défaut, le nom Combined.pdf est attribué.

    Cette option est disponible uniquement si vous avez sélectionné Fichier PDF et Sortie dans un fichier unique.

    Le nom du fichier PDF peut également être défini à l'aide de divers sélecteurs d'options avancées pour personnaliser les noms de fichier d'impression. Ces sélecteurs ne fonctionnent pas pour un fichier PDF composé de plusieurs dessins.

    Il arrive parfois que le nom du fichier de dessin comporte un caractère illégal, qui ne peut pas être imprimé. Par conséquent, Tekla Structures remplace un grand nombre de caractères illégaux par un trait de soulignement « _ ». Vérifiez les conventions de dénomination de fichier fournies par Microsoft « Noms de fichiers, chemins et espaces de noms ».

    Extension de fichier

    Indiquez une extension de nom de fichier pour le fichier dessin. La valeur par défaut est plt.

    Cette option est disponible uniquement si vous avez sélectionné Fichier dessin.

    Préfixe du fichier

    Suffixe du fichier

    Entrez un préfixe et/ou un suffixe spécifique à utiliser dans le nom du fichier PDF ou de dessin.

    Lorsque vous ajoutez un préfixe ou un suffixe, le nom du fichier d'impression qui apparaît dans les cases Préfixe du fichier et Suffixe du fichier est immédiatement mis à jour.

    Le nom du fichier peut également être défini à l'aide de sélecteurs d'options avancées pour personnaliser les noms de fichier d'impression.

    Cette option est disponible uniquement si vous avez sélectionné Fichier PDF ou Fichier dessin.

    Ajuster au papier

    Ajustez le dessin au format de papier particulier.

    Ce paramètre ne fonctionne pas si vous avez sélectionné Echelle.

    Echelle

    Forcez l'impression à une échelle spécifique.

    La valeur Echelle apparaît en rouge si le dessin ne peut pas être adapté au format de papier spécifié.

    Ce paramètre ne fonctionne pas si vous avez sélectionné Ajuster au papier.

    Centrer le dessin sur le papier Centrez le dessin sur la ou les feuilles.

    Imprimer sur plusieurs feuilles

    Imprimez sur plusieurs feuilles et indiquez le sens d'impression des feuilles. Cela est particulièrement utile si votre dessin contient plusieurs plans. Sélectionnez pour imprimer De gauche à droite, de haut en bas ou De bas en haut, de droite à gauche.

    Lorsque vous utilisez Imprimer sur plusieurs feuilles, définissez toujours une Echelle spécifique.

    L'aperçu montre comment le dessin est subdivisé en feuilles.

    Taille papier

    Définissez le format de papier ou utilisez le format automatique.

    Le paramètre Auto permet à Tekla Structures de sélectionner le format de papier qui présente le moins d'espace perdu lorsque la mise à l'échelle est adaptée à la zone d'impression de la feuille.

    Il n'est pas rare que les imprimantes ne parviennent pas à imprimer sur la zone complète de la feuille, et laissent alors des marges. La zone imprimable de l'imprimante sélectionnée est déterminée lorsque les options Imprimante ou Fichier dessin sont sélectionnées. Pour les fichiers PDF, l'imprimante n'est pas sélectionnée et la sortie est définie sur la feuille complète. Cependant, le même problème existe lors de l'impression d'un fichier PDF, et le contenu du dessin est adapté à la zone imprimable de l'imprimante sélectionnée. Dans l'image ci-dessous, la zone d'impression apparaît avec un fond blanc et la bordure non imprimable apparaît en gris.

    Deux fichiers de configuration affectent les formats de papier et les tailles des dessins : PaperSizesForDrawings.dat et DrawingSizes.dat. Pour plus d'informations, voir Fichiers de configuration d'impression.

    Orientation

    Définissez l'orientation ou utilisez l'orientation automatique.

    Le paramètre Auto signifie que l'orientation qui optimise l'espace est automatiquement sélectionnée.

    Couleur

    Indiquez si la sortie est en Couleur, en Noir et blanc ou en Echelle de gris Tekla.

    Pour plus de détails sur la façon dont les couleurs standard et personnalisées sont gérées dans différents modes de couleur, voir Couleurs dans les dessins.

    Nombre de copies

    Définissez le nombre de copies papier à imprimer.

    Cette option est disponible uniquement si vous avez sélectionné Imprimante.

    Assembler

    Assemblez l'impression lorsque vous imprimez plusieurs copies.

    Cette option est disponible uniquement si vous avez sélectionné Imprimante.

    Polices incorporées

    Incorporez les polices dans un fichier PDF.

    Cela permet de s'assurer que les polices peuvent être reproduites dans un système où elles ne sont pas installées. En revanche, la taille du fichier s'en trouve également augmentée. Dans certains cas, les polices peuvent être automatiquement intégrées. Lorsque vous utilisez des polices non latines, nous recommandons d'utiliser les polices intégrées. Dans le cas contraire, le PDF peut ne pas s'afficher correctement.

    Notez que vous pouvez également définir une police Unicode par défaut pour l'option avancée XS_DEFAULT_UNICODE_FONT_DRAWING_PRINTING. Si la police sélectionnée ne contient pas tous les caractères du texte, la police est définie par cette option avancée. La valeur par défaut est Arial Unicode MS. Il est possible que cette police ne soit pas installée sur votre ordinateur par défaut, et que vous deviez l'installer. Vous pouvez également définir une autre police qui contient les caractères dont vous avez besoin et que vous avez installé sur votre ordinateur.

    Polices incorporées est disponible uniquement si vous avez sélectionné Fichier PDF.

    Sélectionner une zone

    Sélectionnez une zone rectangulaire à afficher dans le dessin ouvert et imprimez uniquement cette zone. Cette option fonctionne uniquement lorsqu'un dessin est ouvert.

    Tous les paramètres de la boîte de dialogue Imprimer dessins fonctionnent également lorsque Sélectionner une zone est sélectionné et vous pouvez modifier l'orientation, l'épaisseur de ligne ainsi que le format de papier, par exemple.

    Afficher la totalité du dessin

    Lorsque vous avez sélectionné une zone avec Sélectionner une zone, le bouton Afficher la totalité du dessin s'affiche et vous pouvez l'utiliser pour afficher à nouveau l'intégralité du dessin dans l'aperçu.

  8. Accédez à l'onglet Propriétés de ligne pour définir les couleurs d'impression et les largeurs de trait (numéros de plume).

    La colonne Couleur de l’objet affiche l'ensemble configuré de couleurs de l'objet par défaut. Utilisez les options Couleur en sortie pour définir les couleurs utilisées dans la sortie et la colonne Epaisseur pour définir les largeurs de trait. Aperçu impression affiche un aperçu de la couleur de sortie et de la largeur de trait sélectionnées.

    Si vous avez sélectionné Echelle de gris Tekla ou Noir et blanc comme couleur d'impression dans l'onglet Options, le paramètre Couleur en sortie est désactivé.

    En Echelle de gris Tekla, certaines couleurs standard apparaissent et sont imprimées en noir, tandis que la nouvelle option de propriété de trait Echelle de gris convertit toutes les couleurs, standard et personnalisées, en différentes nuances de gris à l’aide d’un algorithme. Dans les propriétés de trait, le gris est affiché en mode échelle de gris sous forme de pourcentage, par exemple, « Echelle de gris Tekla - Gris 50 % » ou « Echelle de gris - Gris 29 % ».

    Pour Procéder comme suit

    Utiliser les couleurs de l'aperçu du dessin actuel comme couleurs de sortie

    Vous pouvez utiliser les couleurs d'objet du dessin actuellement affiché en mode aperçu comme couleurs de sortie. Pour utiliser les couleurs de l'aperçu du dessin actuel dans la sortie, supprimez d'abord les propriétés de ligne existantes.

    1. Sélectionnez toutes les lignes de propriété de ligne à l'aide de Ctrl ou Maj, cliquez avec le bouton droit et sélectionnez Supprimer.
    2. Vérifiez que l’aperçu du dessin est affiché. S’il ne s’affiche pas, cliquez sur Cliquez ici pour charger un aperçu dans la zone d’aperçu. Cela active le bouton .
    3. Cliquez sur le bouton .
    4. Assurez-vous que Couleur en sortie est défini sur Par objet sur toutes les lignes.
    Toutes les couleurs d'objet qui existent dans le dessin prévisualisé sont ajoutées à l'onglet Propriétés de ligne en tant que propriétés de ligne. Si une couleur existe déjà, elle n'est pas ajoutée à nouveau.

    L'épaisseur de ligne de la ligne Défaut est utilisée pour toutes les lignes, mais vous pouvez ajuster l'épaisseur de ligne.

    Ajouter une nouvelle propriété de ligne

    Vous pouvez ajouter une nouvelle propriété de ligne à la liste des propriétés de ligne et spécifier la sortie souhaitée pour celle-ci.

    1. Cliquez sur le bouton .
    2. Pour sélectionner une couleur, procédez d'une des manières suivantes :
      • Sélectionnez une couleur standard.
      • Sélectionnez une palette enregistrée dans la liste Perso et cliquez sur une couleur personnalisée dans la palette
    3. Cliquez sur OK.

    Une nouvelle propriété de ligne avec la couleur spécifiée est ajoutée dans l'onglet Propriétés de ligne. L'épaisseur de ligne est extraite de la ligne Défaut, mais vous pouvez l'ajuster. Si la couleur existe déjà, elle n'est pas ajoutée.

    Associer la couleur d'un objet à une couleur personnalisée

    Vous pouvez attribuer une couleur personnalisée à une couleur d'objet comme couleur de sortie.

    1. Cliquez sur une ligne de couleur et sélectionnez Perso dans la liste Couleur en sortie.
    2. Sélectionnez une palette enregistrée dans la liste Perso, cliquez sur une couleur personnalisée dans la palette, puis cliquez sur OK.

      Vous pouvez également sélectionner plusieurs lignes en appuyant sur Ctrl ou Maj, en faisant un clic droit, puis en sélectionnant Sortie > Perso.

    Utiliser la couleur de l'objet de dessin dans la sortie

    Vous pouvez utiliser la couleur de l'objet de dessin comme couleur de sortie.

    • Cliquez sur une ligne de couleur et sélectionnez Par objet dans la liste Couleur en sortie.

      Vous pouvez également sélectionner plusieurs lignes en appuyant sur Ctrl ou Maj, en faisant un clic droit, puis en sélectionnant Sortie > Par objet.

    Imprimer des objets en échelle de gris Vous pouvez imprimer systématiquement les couleurs d'objet souhaitées en échelle de gris.
    • Cliquez sur une ligne de couleur et sélectionnez Echelle de gris dans la liste Couleur en sortie.

      Vous pouvez également sélectionner plusieurs lignes en appuyant sur Ctrl ou Maj, ensuite en faisant un clic droit, puis en sélectionnant Sortie > Echelle de gris.

      L’option Echelle de gris convertit toutes les couleurs, standard et personnalisées, en différentes nuances de gris à l’aide d’un algorithme. Dans les propriétés de trait, le gris est affiché sous forme de pourcentage, par exemple, « Echelle de gris Tekla - Gris 50 % » ou « Echelle de gris - Gris 29 % ».

    Ignorer des objets à l'impression Vous pouvez ignorer l'impression des objets de dessin qui utilisent une couleur d'objet spécifique.
    • Cliquez sur une ligne de couleur et sélectionnez Non imprimée dans la liste Couleur en sortie.

      Vous pouvez également sélectionner plusieurs lignes en appuyant sur Ctrl ou Maj, en faisant un clic droit, puis en sélectionnant Sortie > Non imprimée.

    Supprimer une propriété de ligne
    1. Sélectionnez une ou plusieurs lignes. Vous pouvez utiliser Ctrl ou Maj pour sélectionner plusieurs lignes.
    2. Cliquez sur Supprimer dans la boîte de dialogue, ou cliquez avec le bouton droit et sélectionnez Supprimer.
    Utiliser la couleur et la largeur de ligne par défaut à l'impression La couleur et l'épaisseur de ligne par Défaut sont utilisées pour les couleurs du dessin qui n'ont pas de définition de sortie dans l'onglet Propriétés de ligne.

    Pour utiliser une seule couleur et une seule épaisseur de ligne dans l'impression pour tous les objets, définissez la couleur et l'épaisseur de ligne souhaitées pour la ligne Défaut et supprimez toutes les lignes de propriété de ligne.

    Si vous sélectionnez Par objet, les couleurs des objets de dessin sont utilisées à l'impression telles qu'elles le sont dans le dessin.

    Définir l'épaisseur de trait

    Suivez l'une des procédures suivantes :

    • Entrez l'épaisseur de trait de chaque couleur dans la case Epaisseur.
    • Définissez l'épaisseur de trait pour plusieurs lignes de couleur :
      1. Utilisez Ctrl ou Maj pour sélectionner plusieurs lignes.
      2. Cliquez avec le bouton droit de la souris et sélectionnez Epaisseur de ligne.
      3. Entrez l'épaisseur de trait pour les lignes sélectionnées.

    L'épaisseur de ligne est exprimée sous forme de multiple de la valeur de l'option avancée XS_BASE_LINE_WIDTH. La valeur par défaut de cette option avancée est 0,01 mm. Par exemple, l'épaisseur de ligne 25 génère une épaisseur de 0,25 mm.

    REMARQUE : Les épaisseurs de trait dans l'éditeur de dessin respectent toujours le paramètre Epaisseur de trait si le Mode couleur du dessin est Noir et blanc, mais en modes couleur Couleur et Echelle de gris Tekla, les épaisseurs de trait ne sont exactes dans le dessin courant que si le bouton Épaisseur de traits est activé sous Fichier > Paramètres. En mode aperçu avant impression, les épaisseurs de trait correctes sont toujours affichées.

  9. Pour enregistrer vos paramètres d'impression, y compris les propriétés de ligne, cliquez sur Enregistrer dans le coin supérieur gauche.
    Pour plus d'informations sur les paramètres d'impression et l'ordre de recherche, voir Fichiers de paramètres d'impression et ordre de recherche.

    Vous pouvez également ajouter des cadres et des marques de pliage à vos impressions.

  10. Cliquez sur Imprimer pour imprimer les dessins au format PDF, en tant que fichiers dessin, ou les envoyer vers une imprimante qui correspond aux paramètres définis dans la boîte de dialogue.
    Chaque dessin est envoyé à l'imprimante comme tâche d'impression distincte.

    Toutes les erreurs d'impression sont enregistrées dans un fichier historique dans le répertoire du modèle : logs\DPMPrinter_<username>.log.

  11. Si vous avez sélectionné des dessins qui nécessitent un repérage ou une mise à jour, une boîte de dialogue s'affiche et vous pouvez sélectionner comment procéder :
    Remarque : Vous ne pouvez pas mettre à jour ou repérer les dessins verrouillés.
    • Imprimer les dessins mis à jour uniquement (recommandé)
    • Repérer et mettre à jour avant impression des dessins
    • Imprimer les dessins sans mise à jour
    • Pour annuler l'intégralité du processus, cliquez sur Annuler.
  12. Cliquez sur Imprimer

    Un résumé s'affiche et montre le résultat de l'impression ainsi que'une liste des dessins qui nécessitent une attention particulière.

Exemple : Imprimer sur plusieurs feuilles

Le paramètre Imprimer sur plusieurs feuilles de l'onglet Options imprime le dessin sur plusieurs feuilles. Vous devez spécifier le sens d'impression des feuilles. Cela est particulièrement utile si votre dessin contient plusieurs plans.

Dans l'exemple ci-dessous, l'option De bas en haut, de droite à gauche a été sélectionnée. Les numéros indiquent l'ordre d'impression des feuilles.

Dans l'exemple suivant, l'option De gauche à droite, de haut en bas a été sélectionnée.

Impression sur plusieurs imprimantes

Vous pouvez imprimer sur plusieurs imprimantes en une seule fois en fonction de la taille de papier de chaque dessin sélectionné. Lorsque vous imprimez sur plusieurs imprimantes, vous disposez généralement de différentes imprimantes pour traiter différents formats de papier. Tekla Structures sélectionne automatiquement l'imprimante appropriée pour chaque dessin.

Pour imprimer sur plusieurs feuilles, vous devez :

  • Créer et enregistrer les paramètres d'impression pour les imprimantes nécessaires.
  • Imprimer à l'aide du mode Utiliser plusieurs imprimantes.

Création de paramètres d'impression uniques

Pour pouvoir imprimer sur plusieurs imprimantes, vous devez d'abord créer des paramètres d'impression uniques pour chaque imprimante sur laquelle vous souhaitez imprimer :

  1. Dans le menu Fichier, cliquez sur Impression > Imprimer dessins.

  2. Sélectionnez Utiliser une imprimante.

  3. Définissez les paramètres d'impression souhaitées dans l'onglet Options et dans l'onglet Propriétés de ligne. Sélectionnez le type de sortie et l'imprimante, puis définissez le format de papier que cette imprimante doit gérer en mode Utiliser plusieurs imprimantes.

  4. Enregistrez les paramètres sous le nom souhaité en cliquant sur Enregistrer.

  5. Répétez cette opération pour chacun des formats de papier souhaités. N'utilisez pas l'option de taille Auto.

    Par exemple, vous pouvez créer les fichiers de paramètres d'impression individuels suivants avec le type de sortie défini sur Fichier PDF :

    • PDF A4: Format de papier défini sur A4, préfixe de fichier défini sur A4_
    • PDF A3: Format de papier défini sur A3, préfixe de fichier défini sur A3_
    • PDF A2: Format de papier défini sur A2, préfixe de fichier défini sur A2_

    Lors de l'impression d'un ensemble de dessins sur plusieurs imprimantes à l'aide des fichiers de paramètres d'impression uniques ci-dessus, tous les dessins A4 génèrent des fichiers .pdf avec le préfixe A4_, tous les dessins A3 ont le préfixe A3_ et tous les dessins A2 génèrent des fichiers .pdf avec le préfixe A2_.

    Si vous souhaitez imprimer plusieurs tailles de feuilles sur la même imprimante en mode Utiliser plusieurs imprimantes, créez un fichier de paramètres d'impression unique pour chaque format de papier et spécifiez la même imprimante dans tous ces fichiers.

Impression sur plusieurs imprimantes

  1. Dans le menu Fichier, cliquez sur Impression > Imprimer dessins.
  2. Dans le coin supérieur gauche, sélectionnez le mode Utiliser plusieurs imprimantes.
  3. Dans la liste Fichiers des paramètres d'imprimante uniques sélectionnés, sélectionnez les fichiers de paramètres à utiliser lors de l'impression. Vous pouvez sélectionner tous les fichiers de paramètres d'impression ou seulement une partie d'entre eux.

    Le type de sortie (imprimante, fichier dessin, fichier PDF) est défini par chaque fichier de paramètres d'impression sélectionné. En général, vous sélectionnez des fichiers de paramètres avec le même type de sortie. Types de sortie répertorie les types de sortie spécifiés dans les fichiers de paramètres d'impression sélectionnés.

  4. Modifiez les autres paramètres nécessaires dans l'onglet Options.
    Les paramètres disponibles dépendent du type de sortie que vous avez sélectionné. Les paramètres sont décrits dans la section « Impression sur une imprimante unique » ci-dessus.
  5. Modifiez les paramètres d'épaisseur de ligne et de couleur nécessaires dans l'onglet Propriétés de ligne.
  6. Dans le Gestionnaire de documents affiché, sélectionnez les dessins que vous souhaitez imprimer.
Cela a-t-il été utile?
Précédent
Suivant