更改零件和组件的渲染

Tekla Structures
2021
Tekla Structures

更改零件和组件的渲染

您可以方便地更改模型视图中零件和组件的渲染。

  1. 视图选项卡上,单击渲染
  2. 为零件或组件选择一个渲染选项:

    选项

    描述

    示例

    零件线框/组件线框

    显示对象轮廓,而非表面。对象为透明。

    在本示例中,组件对象以渲染方式显示。

    在 DirectX 渲染视图中,如果已在文件菜单 > 设置 > 开关中将用虚线代表隐藏线选项打开,则隐藏在其他零件之后的零件边缘线使用虚线显示。

    在本示例中,组件对象以渲染方式显示。

    零件阴影线框/组件阴影线框

    显示对象的轮廓。对象为透明,同时已渲染其表面。

    在本示例中,组件对象以渲染方式显示。

    在 DirectX 渲染视图中,如果已在文件菜单 > 设置 > 开关中将用虚线代表隐藏线选项打开,则隐藏在其他零件之后的零件边缘线使用虚线显示。

    在本示例中,组件对象以渲染方式显示。

    零件灰度/组件灰度

    对象以灰度显示。

    在本示例中,组件对象以渲染方式显示。

    在 DirectX 渲染视图中,如果已在文件菜单 > 设置 > 开关中将用虚线代表隐藏线选项打开,则隐藏在其他零件之后的零件边缘线使用虚线显示。

    在本示例中,组件对象以渲染方式显示。

    已渲染零件/已渲染组件

    已显示对象表面。对象为非透明。

    在 DirectX 渲染视图中,如果已在文件菜单 > 设置 > 开关中将搭接表面的阴影选项打开,则同一平面上的重复对象或重叠零件将以阴影显示。

    在此示例中,重叠表面以阴影显示。

    仅显示选定零件/仅显示选定组件

    此时将显示所选对象。其他对象几乎是完全透明的。

    此选项在有些情况下很有用,例如在大模型中查看碰撞校核结果时。

    在本示例中,组件对象以渲染方式显示。

    在 DirectX 渲染视图中,如果在文件菜单 > 设置 > 开关中将用虚线代表隐藏线选项打开,则隐藏在其他零件之后的零件边缘线使用虚线显示。

    在本示例中,组件对象以渲染方式显示。

提示:

或者,您可以使用快捷键 Ctrl+1...5(针对零件)和 Shift+1...5(针对组件)来在渲染选项之间切换。

Was this helpful?
上一步
下一步