屏幕截图

Tekla Structures
2020
Tekla Structures

屏幕截图

截屏是图纸或模型视图的图像。您可以在海报、宣传册或其它材料中使用截屏来展示使用 Tekla Structures 完成的工程。

默认情况下,截屏保存在当前模型文件夹下的 \screenshots 文件夹中,文件名为 snap_xx.png

对模型截屏

您可以对模型视图截屏。

  1. 打开模型并根据需要调整模型视图。

    例如,隐藏工作区框,如果您不希望显示它。

  2. 视图选项卡中,单击 截屏 > 截屏
  3. 如果您具有模型的多个视图,请单击点击视图并选择该视图以截取屏幕。
  4. 要修改设置,请单击选项
    1. 定义截屏的宽度、高度和 DPI。
    2. 单击确认保存更改。
  5. 定义截屏的名称和位置。
    1. 选择打印到文件,并在文件名框中输入截屏的描述性名称。

      您也可以更改整个路径。如果不想执行此操作,您可以保留路径和文件名的默认值。

  6. 单击显示关联的浏览器可以在默认与此文件类型关联的应用程序中显示截屏。
  7. 单击捕获

对图纸截屏

图纸截屏是打开的图纸的图像,可以具有或不具有边界。

  1. 打开图纸并根据需要调整图纸视图。

    例如,删除不必要的标记或尺寸,然后隐藏不必要的零件。

  2. 视图选项卡上,单击 截屏 > 截屏
  3. 执行以下某一操作:
    • 选择查看以截取具有窗口边框的已打开图纸的截屏

    • 选择没有边框的视图以截取没有窗口边框的已打开图纸的截屏。

  4. 在预选的打印到文件选项下的文件名框中,输入截屏的描述性名称。

    您也可以更改整个路径。如果不想执行此操作,您可以保留路径和文件名的默认值。

  5. 单击显示关联的浏览器可以在默认与此文件类型关联的应用程序中显示截屏。
  6. 单击捕获

用位图格式保存截屏

默认情况下,截屏将被创建为便携式网络图片 (.png) 文件。您还可以将截屏保存为位图 (.bmp) 格式来使用(例如用作自定义组件部件缩略图)。请注意,位图文件比 PNG 保存格式要大很多。

  1. 视图选项卡中,单击 截屏 > 截屏
  2. 选择放置在剪贴板上
  3. 单击捕获
  4. 将截屏粘贴到图形编辑器中,并将其保存为 .bmp 格式。
注:

您打开截屏所用的软件可能对像素值有一定的限制。

截屏设置

使用截屏对话框可查看和修改截屏设置。

以下选项可用于模型视图以及图纸。

选项

说明

视图名称

显示所选视图名称。

视图

截屏中包含视图内容和窗口边框。

在模型视图中不可用。

没有边框的视图

截屏中只包含视图内容。

在模型视图中不可用。

渲染的视图

用于从模型视图中生成的高分辨率截屏。选项按钮可以显示截屏选项对话框。

在图纸中不可用。

放置在粘帖板上

将截屏放置在粘帖板上。

在图纸中不可用。

打印到文件

将截屏保存到文件。

以下截屏选项仅在模型视图中可用:

选项

说明

最终宽度

截屏的宽度。

单位取决于文件菜单 > 设置 > 选项 > 单位和精度中的设置。

最终高度

截屏的高度。

单位取决于文件菜单 > 设置 > 选项 > 单位和精度中的设置。

DPI

截屏的像素密度 (DPI)。

像素密度存在限制。您可以使用图形编辑器更改 DPI。

白色背景

使用白色背景。

平滑线

使用平滑线来减少锯齿状边缘。

线宽

设置线的宽度。

Was this helpful?
上一步
下一步