Frequently used procedures in creating system libraries

Tekla Tedds
2022
Tekla Tedds Tekla Tedds for Word

Frequently used procedures in creating system libraries

The following paragraphs cover procedures that you need to use repeatedly when creating system libraries. The procedures include changing items to point to a different library type, changing the location of the user libraries directory, changing the location of the system libraries directory, and importing a library.

Note:

The following only applies to Tedds for Word.

Change items to point to a different library type

  1. In Library Access System, open the set whose items are saved in the library to be changed.
  2. Ensure that you have the Advanced mode of the Library Access System open.
  3. Click Tools > Manage Libraries....

    The Manage Libraries dialog box opens.


  4. In the Current Set list, right-click the libraries whose position you have changed.
  5. Click Edit > Type, and select the type that you want for the library.
  6. When you are finished, click Close.

    The library type to which the items point has now been changed.

  7. Save the set to disk, so that the changed library types are used when you next open the set.

Change the location of the user libraries directory

  1. In the Tools ribbon group, click More > Tedds options.

    The Options - Default dialog box appears.

  2. In the side pane of the dialog box, click Setup > Calc libraries.

    The following view opens.

  3. Do one of the following:
    • In the User field, type the new location for the system libraries directory.
    • Click the Browse... button on the right side of the field to navigate to and locate the directory.
  4. To start using the new directory, click OK.
  5. To ensure that Library Access System can still find the items in your sets, open Library Access System and click View > Refresh.

Change the location of the system libraries directory

  1. In the Tools ribbon group, click More > Tedds options.

    The Options - Default dialog box appears.

  2. In the side pane of the dialog box, click Setup > Calc libraries.

    The following view opens.

  3. Hold down the Ctrl key and right-click the dialog box twice.
    You can now modify the System field and change the location of the system libraries directory.
  4. Do one of the following:
    • In the System field, type the new location for the system libraries directory.
    • Click the Browse... button on the right side of the field to navigate to and locate the directory.
  5. To start using the new directory, click OK.
  6. To ensure that Library Access System can still find the items in your sets, open Library Access System and click View > Refresh.
Was this helpful?
Föregående
Nästa