Comprehensively Enhanced Timber/ Wood design using Tekla Tedds

Tekla Structural Designer
2020
Tekla Structural Designer
release notes
update release notes

Comprehensively Enhanced Timber/ Wood design using Tekla Tedds

In an exciting development, integration with Tekla Tedds for Timber member design has been thoroughly enhanced, enabling seamless and efficient Timber design to both the US Head Code and Eurocode. The new workflow fully supports multiple analysis and design loops and Design Groups (enabled by the default). The design process for timber members now works in the same manner and matches the power and capability of that for Precast concrete members using Tekla Tedds introduced in the 2020 first release (for more on this see the Precast member design handbook ). Note that use of this feature requires an installation of and license for Tekla Tedds 2020. For more details, see the Timber member design handbook.

Timber Design Workflow - the essentials of design of Timber members (and Precast concrete) using Tekla Tedds can be thought of as being very similar to Interactive concrete member design within the program:
  • Just like the concrete beam/ column/ wall interactive design dialog, the Tedds Timber member design calculation interface lists the design forces and settings for a selected member/ group, populated from the model and analysis, the design pass/fail status and individual check results and utilization ratios. You can make changes in the interface - such as to section size and/ or grade - and immediately see the design results for these. All the data you input and changes you make are updated to and stored in the model. You can then re-analyse and run a check on all designed members to ensure the design results are up to date. And you can perform design and analysis loops as necessary so that all members are passing and to cater for any other changes to the model or loading.

  • Design Groups work in a similar manner also - these are automatically created for Timber members and listed in the Project Workspace Groups Tree, and can be reviewed and customized as necessary. Group design is enabled by default ( in Design Settings > Design Groups > Timber Beams/ Columns/ Braces) and can be run both via the model and from the Groups Tree

Key aspects of the new Tedds integrated design process and workflow are:
  • Tedds Settings - First ensure that you set the Tedds Locale and Default calculation settings appropriate to the Head Code of your Tekla Structural Designer model - e.g. for a US Head Code model using US Customary units you would set the Locale = US and and Tedds Options > Regional Settings as shown below.

    • Design is supported for the US Head Code and Eurocode for the following National Annexes (NA); UK, Ireland, Norway, Finland, Sweden. Note that for the Singapore and Malaysia NA’s, the Tedds calculation adopts the base Eurocode Recommended values.

  • New Settings and Controls - as part of the enhancement, Design Code options have been expanded and new settings added to Load Combinations and Design settings as follows:
    • New Resistance codes for NDS ASD and LRFD for code years 2005, 2012, 2015 and 2018 are added for the US Head Code. These can be set in both Home > Settings > Design Codes for new models and Home > Model Settings > Design Codes for an open model.

    • A new “Timber design” parameter set is added to Load Combinations for the Load duration/ Time effect factor for the US code and Duration of Loading for the Eurocode as shown below. The factor/ duration is automatically assigned to combinations based on their constituent loadcases and can then be reviewed/ set by the engineer as they require.

    • These new settings enable automatic selection of the appropriate design code and year and setting of the load duration factor in the Tedds calculation - the critical factor/ duration associated with member design loads being populated to Tedds.

    • Timber design defaults - a new set of Timber Design settings is added for those that typically apply to an entire structure such as the Service condition/ class and temperature range - these are then populated to the Tedds calculation for all members.

  • Design Process - after Analysis, Design or Check using Tekla Tedds can be initiated from both the Project Workspace and any graphical view of the model:

    • You can right-click over any individual member in any view, and also make a graphical selection, then right-click to open the context menu listing the Tekla Tedds design options as shown below. You can then select Design or Check of the Member, Group or Selection as appropriate (see below for more on this). Design/ check of a Selection can also be used for example to design all members of a truss - which can be selected with one click - in one operation.



    • You can also right-click over any individual member or Group listed in the Project Workspace to access the Tekla Tedds design options, in both the Structure Tree (including Sub Structures) and Groups Tree as shown below:



  • The Tekla Tedds options are:

    • Design using Tekla Tedds - opens the Tekla Tedds Timber member design calculation interface and populates it with member and analysis data from the model for the selected member/ group.

    • Check using Tekla Tedds - this option is available once a Design has been run for the member/ group, and runs a check of the selected member/ group without displaying the Tedds calculation interface and updates the model with the results of this.

    • Export to Tekla Tedds - opens Tekla Tedds and creates a new Project containing the design calculation document(s) for the selected member(s).

    • Clear Tekla Tedds Data - clears the stored Tedds data if you wish to start again.

  • For the Design option, the process is as follows:

    • The active view automatically zooms/ pans to the location of the member being currently designed and highlights it with an arrow - or the first span/stack of continuous beams/ columns - so that this is clear, then opens and populates the Tedds calculation interface.

      • For design of a selection and continuous members, after the design of the first member (or span/ stack) is complete, the view and highlight arrow automatically shift to indicate the next member/ span/ stack considered, and so on, so this is always clear.

    • Design forces - the Tedds calculation is automatically populated with results appropriate to the design method (set in Design Options > Resistance Code) so, for example, for US Head Code models only the results of LRFD combinations are used when LRFD is set as the Resistance Code option.

      • All critical load combinations are considered in one Tedds calculation by populating where necessary separate conditions of tension + bending and compression + bending as separate Design Sections. The engineer can then select, review and design for each of these conditions, as shown below.

    • The Tedds calculation is also populated with the design settings defined in the model and mentioned above, such as Load duration factor and Service condition/ class. Other design settings - such as effective length factors - will be set to default values. All the settings can then be reviewed/ edited as the engineer requires to obtain an adequate passing design.

    • Following a completed design, the model is automatically updated with all the input made in the Tedds calculation interface for each member designed, including any changes made to timber sections and/ or grades.

  • Design Status & Review - the design status and governing utilization ratio (UR) are updated and stored in the model and can be reviewed in exactly the same manner as for steel and concrete design within Tekla Structural Designer; via the Tooltip; in the Review View > Design Status and Tabular Data > Design Summary.

    • The Tedds calculation for a specific member can even be opened directly from the Tabular Data > Design Summary table by clicking on the Results… button at the right hand end of a row.

  • Group Design - with Design Groups enabled (the default), the process is as follows for each option of Design > Member and Design > Group:

    • Design > Member; the Tedds calculation is populated with the design forces of the selected member. When the calculation dialog is finished, all the design settings made - such as section size/ grade - are copied to all members of the group which are then checked for their individual design forces.

      • With Design Groups disabled (Design Settings > Design Groups), Design > Member designs only the individual selected member for its specific design forces.

    • Design > Group; the Tedds calculation is populated with the worst-case design forces of the group as a whole. When the calculation dialog is finished, the further process is the same as for Design > Member.

  • Checking & Re-Checking - following any changes to the model (such as changes of section/ grade during design), all designed members can be easily checked in one operation by re-analysing then running the “Check in Tedds” command on the Design Ribbon. This can also be done by right-clicking at the top of the Groups Tree in the Project Workspace and selecting Check using Tekla Tedds > Model, as shown in the picture below (Design for the entire model is also available here).



  • Reporting - For reporting of the design, the engineer selects the “Export to Tekla Tedds” option which will open the Tedds application and create a Tedds Project containing calculation documents for the designed member(s).

    • This option is available for;
      • An individual Member in the model (Design Groups disabled).

      • A single Group (via right-click over a Group in the Groups Window or a member of the model).

      • All Beam or Column Groups together (via right-click over the Timber Beam/ Column/ Brace Parent Group).

      • The entire model via right-click over the “Design” Parent Group for Timber members in the Groups Window.

      • A graphical Selection of part of or the entire model.

    • With Design Groups enabled, the Tedds Project will contain one calculation document* (.ted file) for each group included in the selection.

    • When Design Groups are disabled, the model member context menu export option will change to “Member” and will create a Project and calculation document for the selected member*.

      • *In the case of continuous columns and beams there will be a calculation document for each stack/span of the member.

    • Note also that there is a new (Global) setting for the default output level for the Tedds timber calculations in Home > Settings > Report > Tedds Reports.

      • By ensuring this is set correctly beforehand you can avoid having to manually set the level in each Tedds timber calculation as it is run. The setting applies to all Tedds linked calculations (precast concrete and timber).

Was this helpful?
Назад
Далее