Создание снимков

Tekla Structures
2020
Tekla Structures

Создание снимков

Снимок — это изображение модели или вида чертежа. Снимки можно использовать в плакатах, брошюрах и других материалах в качестве иллюстраций проектов, выполненных с помощью Tekla Structures.

По умолчанию снимки сохраняются в папке \screenshots внутри папки текущей модели с именем snap_xx.png.

Создание снимка модели

Можно получать снимки видов моделей.

  1. Откройте модель и откорректируйте вид модели в соответствии со своими потребностями.

    Например, скройте параллелепипед рабочей области, если он не должен присутствовать на снимке.

  2. На вкладке Вид выберите Снимок экрана > Снимок экрана.
  3. Если видов модели несколько, нажмите кнопку Указать вид и выберите вид, снимок которого требуется сделать.
  4. Чтобы изменить настройки, нажмите кнопку Параметры.
    1. Задайте ширину, высоту и разрешение (DPI) снимка.
    2. Нажмите кнопку ОК, чтобы сохранить изменения.
  5. Задайте имя и место сохранения снимка.
    1. Выберите Печать в файл и введите информативное имя для снимка в поле Имя файла.

      Также можно изменить весь путь к файлу. Если это не требуется, можно оставить предусмотренные по умолчанию значения пути и имени файла.

  6. Установите флажок Показать в сторонней программе, чтобы открыть снимок экрана в приложении, сопоставленном данному типу файлов.
  7. Нажмите кнопку Захватить.

Создание снимка чертежа

Снимок чертежа — это изображение открытого чертежа, с границами или без них.

  1. Откройте чертеж и откорректируйте вид чертежа в соответствии со своими потребностями.

    Например, удалите ненужные метки или размеры и скройте ненужные детали.

  2. На вкладке Виды выберите Снимок экрана > Снимок экрана.
  3. Выполните одно из следующих действий:
    • Выберите Вид, чтобы сделать снимок открытого чертежа с границами окна.

    • Выберите Вид без рамки, чтобы сделать снимок открытого чертежа без границ окна.

  4. Под автоматически выбранным переключателем Печать в файл введите информативное имя для снимка экрана в поле Имя файла.

    Также можно изменить весь путь к файлу. Если это не требуется, можно оставить предусмотренные по умолчанию значения пути и имени файла.

  5. Установите флажок Показать в сторонней программе, чтобы открыть снимок экрана в приложении, сопоставленном данному типу файлов.
  6. Нажмите кнопку Захватить.

Сохранение снимка в формате растрового изображения

По умолчанию снимки сохраняются в виде файлов формата Portable Network Graphics (.png). Также можно сохранить снимок в растровом формате (.bmp) и использовать его, например, в качестве эскиза пользовательского компонента. Обратите внимание, что размер растрового файла намного больше, чем файла PNG с тем же изображением.

  1. На вкладке Виды выберите Снимок экрана > Снимок экрана.
  2. Выберите Поместить в буфер обмена.
  3. Нажмите кнопку Захватить.
  4. Вставьте снимок в графический редактор и сохраните его в формате .bmp.
Прим.:

Программа, в которой будет открываться снимок, может иметь ограничение на количество пикселей.

Настройки снимков

Для просмотра и изменения настроек, связанных с созданием снимков, служит диалоговое окно Снимок экрана.

На видах модели и на чертежах предусмотрены следующие параметры.

Параметр

Описание

Имя вида

Отображение имени выбранного вида.

Вид

В снимок включается содержимое вида и границы окна.

Этот параметр недоступен на видах модели.

Вид без рамки

В снимок включается только содержимое вида.

Этот параметр недоступен на видах модели.

Визуализированный вид

Создание снимков с высоким разрешением из видов модели. Кнопка Параметры служит для вызова диалогового окна Параметры снимка экрана.

Этот параметр недоступен на чертежах.

Поместить в буфер обмена

Помещение снимка в буфер обмена.

Этот параметр недоступен на чертежах.

Печать в файл

Сохранение снимка в файл.

Следующие параметры снимка доступны только на видах модели:

Параметр

Описание

Окончательная ширина

Ширина снимка.

Единицы измерения зависят от настроек, выбранных в меню Файл > Настройки > Параметры > Единицы и десятичные разряды.

Окончательная высота

Высота снимка.

Единицы измерения зависят от настроек, выбранных в меню Файл > Настройки > Параметры > Единицы и десятичные разряды.

DPI

Разрешение снимка в DPI (точках на дюйм).

На разрешение существуют ограничения. Изменить разрешение (DPI) можно в графическом редакторе.

Белый фон

Использование белого фона.

Плавные линии

Использование плавных линий для уменьшения неровности кромок.

Ширина линии

Задание ширины линии.

Was this helpful?
Назад
Далее