Zmiana renderingu elementów, komponentów, obiektów referencyjnych i hierarchii budynku

Modified: 12 cze 2026 Tekla Structures 2025

Zmiana renderingu elementów, komponentów, obiektów referencyjnych i hierarchii budynku

W widokach modelu można łatwo zmieniać sposób renderowania elementów, komponentów, obiektów referencyjnych i hierarchii budynku w widokach modelu.

  1. Na karcie Widok kliknij Rendering.
  2. Wybierz jedną z opcji renderowania elementów, komponentów, obiektów referencyjnych lub hierarchii budynku:

    Opcja

    Opis

    Przykład

    Szkieletowy:

    Elementy, Komponenty, Obiekty referencyjne, Hierarchia budynku

    Wyświetlane są obrysy obiektów, ale bez powierzchni. Obiekty są przezroczyste.

    W tym przykładzie obiekty komponentu są wyświetlane jako renderowane.

    Linie krawędzi elementu ukryte za innym elementem są wyświetlane przy użyciu linii kreskowanych, jeśli w menu Plik > Ustawienia > Przełączniki została włączona opcja Linie ukryte jako linie kreskowane.

    Linie przerywane są wizualizowane tylko w widokach renderowanych w DirectX .

    W tym przykładzie obiekty komponentu są wyświetlane jako renderowane.

    Renderowany, szkieletowy:

    Elementy, Komponenty, Obiekty referencyjne, Hierarchia budynku

    Wyświetlane są obrysy obiektów. Obiekty są przezroczyste, a ich powierzchnie renderowane.

    W tym przykładzie obiekty komponentu są wyświetlane jako renderowane.

    Linie krawędzi elementu ukryte za innym elementem są wyświetlane przy użyciu linii kreskowanych, jeśli w menu Plik > Ustawienia > Przełączniki została włączona opcja Linie ukryte jako linie kreskowane.

    Linie przerywane są wizualizowane tylko w widokach renderowanych w DirectX .

    W tym przykładzie obiekty komponentu są wyświetlane jako renderowane.

    Skala szarości:

    Elementy, Komponenty, Obiekty referencyjne

    Obiekty są wyświetlane w skali szarości.

    W tym przykładzie obiekty komponentu są wyświetlane jako renderowane.

    Linie krawędzi elementu ukryte za innym elementem są wyświetlane przy użyciu linii kreskowanych, jeśli w menu Plik > Ustawienia > Przełączniki została włączona opcja Linie ukryte jako linie kreskowane.

    Linie przerywane są wizualizowane tylko w widokach renderowanych w DirectX.

    W tym przykładzie obiekty komponentu są wyświetlane jako renderowane.

    Renderowany:

    Elementy ,Komponenty, Obiekty referencyjne

    Wyświetlane są powierzchnie obiektów. Obiekty nie są przezroczyste.

    Wszelkie zduplikowane obiekty lub pokrywające się elementy w tej samej płaszczyźnie są przedstawione jako kreskowane, jeśli w menu Plik > Ustawienia > Przełączniki została włączona opcja Kreskowanie pokrywających się powierzchni.

    Kreskowania są wizualizowane tylko w widokach renderowanych w DirectX.

    W tym przykładzie pokrywające się powierzchnie są przedstawione jako kreskowane.

    Wybrane:

    Pokaż tylko wybrany element/Pokaż tylko wybrane komponenty/Pokaż tylko wybraną referencję

    Wyświetlane są wybrane obiekty. Inne obiekty będą niemal całkowicie przezroczyste.

    Ta opcja jest przydatna np. podczas przeglądania wyników kontroli kolizji w dużym modelu.

    W tym przykładzie obiekty komponentu są wyświetlane jako renderowane.

    Linie krawędzi elementu ukryte za innym elementem są wyświetlane przy użyciu linii kreskowanych, jeśli w menu Plik > Ustawienia > Przełączniki została włączona opcja Linie ukryte jako linie kreskowane.

    Linie kreskowane są wizualizowane tylko w widokach renderowanych w DirectX.

    W tym przykładzie obiekty komponentu są wyświetlane jako renderowane.

Wskazówka:

Opcje renderowania można też przełączać, korzystając ze skrótów klawiszowych: Ctrl+1...5 w przypadku elementów i Shift+1...5 w przypadku komponentów. Ctrl+Shift+1...5 działa dla referencji, natomiast Ctrl+Alt+1...2 działa dla hierarchii budynku.

Wskazówka:

Aby wyświetlić zawartość komponentu, kliknij polecenie Zawartość i wybierz komponent.

Czy to było pomocne?
Zachowaj
Wstecz
Dalej