Generowanie wieży (S43)

Modified: 8 mar 2024 Tekla Structures 2025

Generowanie wieży (S43)

Generowanie wieży (S43) tworzy kompletną wieżę skratowaną o podstawie kwadratu lub prostokąta.

Utworzone obiekty

  • Ramiona wieży (4 profile L)

  • Profile stężenia (L, płaskowniki, U, profile podwójne)

Zastosowania

Sytuacja Opis

Kompletna wieża z podstawą prostokątną

Przed rozpoczęciem

Sprawdź aktualną płaszczyznę roboczą, ponieważ ma ona wpływ na położenie wieży.

Tekla Structures tworzy wieżę wzdłuż osi Z bieżącej płaszczyzny roboczej. Jeśli wieża ma prostokątną podstawę, najdłuższy bok podstawy biegnie równolegle do osi X.

Opis

1

Podstawa wieży

2

Szczyt wieży

Kolejność wyboru

  1. Zaznacz punkt wskazujący położenie ramienia wieży w lewym dolnym rogu podstawy wieży.

    Wieża jest tworzona automatycznie po wskazaniu pozycji.

Klucz do identyfikacji elementów

Opis

1

Krawężnik wieży

2

Panele stężenia

karta Obraz

Karta Obraz służy do definiowania liczby paneli stężeń oraz wymiarów określających położenie stężeń poprzecznych na ramionach wieży.

Panele stężenia

Opcja Opis

Liczba skratowań

Umożliwia zdefiniowanie liczby profili stężenia tworzonych między każdą parą ramion wieży.

Wymiary

Opis

1

Odległość profilu stężenia od zewnętrznej krawędzi ramienia wieży

2

Odległość krawędzi profilu stężenia od góry ramienia wieży

3

Odległość krawędzi profilu stężenia od dołu ramienia wieży

4

Odległość między panelami stężeń

Układ profilu stężenia

Typ układu stężeń można wybrać na karcie Parametry wieży. Układem domyślnym jest stężenie poprzeczne:

karta Elementy

Karta Elementy umożliwia zdefiniowanie właściwości elementu oraz profili ramion i stężeń.

Elementy

Opcja Opis

Profil 1, Profil 2, Profil 3, Profil 4, Profil 5, Profil 6, Profil 7, Profil 8

Umożliwia wybranie profilu z katalogu profili.

Profile ukośne

Umożliwia wybranie profilu z katalogu profili.

Profile poziome

Umożliwia wybranie profilu z katalogu profili.

Opcja

Opis

Domyślnie

Nr pozycji

Przedrostek i numer początkowy numeru pozycji elementu.

Niektóre komponenty mają drugi wiersz pól, w którym można wprowadzić numer pozycji zespołu.

Domyślny numer początkowy elementu jest zdefiniowany w ustawieniach Komponenty dostępnych po wybraniu menu Plik > Ustawienia > Opcje.

Materiał

Klasa materiału.

Domyślny materiał jest określony w polu Materiał elementu w ustawieniach Komponenty dostępnych po wybraniu menu Plik > Ustawienia > Opcje.

Nazwa

Ta nazwa będzie widoczna w rysunkach i raportach.

Karta Parametry ramienia

Karta Parametry ramienia umożliwia definiowanie tworzenia i wymiarów kątowników, wysokości układu oraz ułożenia profili.

Profile

Opcja Opis

Profile elementów

Określ profile używane dla ramion wieży.

Na przykład wprowadź 6*1, aby utworzyć ramię wieży składające się z 6 segmentów o typie profilu zdefiniowanym dla profilu 1.

Wykończenie

Umożliwia zdefiniowanie wykończenia powierzchni elementu.

Długość i elementy do rozmieszczenia

Opis

1

Zdefiniuj liczbę i długość profili tworzących każde ramię. Na przykład wprowadź 6*6000, aby utworzyć ramiona wieży za pomocą 6 profili, każdy o długości 6000.

2

Aby związać (wzmocnić) poszczególne segmenty ramion, wprowadź liczbę segmentów do związania, licząc od dołu ramienia. Na przykład wprowadź 3 5, aby związać segmenty 3 i 5.

Odległość cięcia

Opis

1

Określ odległość cięcia na górze i na dole w celu połączenia ramion wieży.

Odległość między profilami kąta

Opis

1

Odległość w kierunku X

2

Odległość w kierunku Y

Tworzenie kątownika

Opcja Opis

Określ liczbę kątowników tworzących każde ramię w przekroju. Opcją domyślną jest jeden kątownik.

Utwórz pochylone ramiona

Zdefiniuj wymiary X i Y podstawy i szczytu wieży, aby utworzyć pochyłe ramiona.

Opis

1

Górny kierunek X

2

Górny kierunek Y

3

Kierunek X podstawy

4

Kierunek Y podstawy

Karta Parametry wieży

Karta Parametry wieży umożliwia zdefiniowanie typu i klasy stężenia.

Orientacja kątownika ramienia

Opcja Opis

Wybierz orientację kątownika ramienia.

Układ profilu stężenia

Opcja Opis

Wybierz układ profilu stężenia.

Domyślnym układem jest stężenie poprzeczne, druga opcja.

Obrót kątownika

Opcja Opis

Umożliwia wybranie obrotu kątownika.

Układ stężeń diagonalnych

Opcja Kierunek

Wybierz układ stężenia diagonalnego.

Liczbę profili stężeń można zdefiniować na karcie Obraz.

Odległość i klasa przekroju

Opcja Opis

Metoda znajdowania odległości skratowań

Określ, czy diagonalne panele stężeń mają być tworzone przez równe lub różne odległości poprzeczne lub przez poziomy Z.

Poziomy Z

Zdefiniuj poziomy Z dla diagonalnych paneli stężenia.

Numer klasy profili poziomych

Numer klasy prawych profili ukośnych

Numer klasy lewych profili ukośnych

Określ klasę profili.

Karta Profile podwójne

Karta Profile podwójne umożliwia określenie, czy mają być używane profile podwójne.

Tworzenie profilu podwójnego

Opcja Opis

Wybierz, czy chcesz utworzyć profil podwójny.

Wymiary profilu podwójnego

Opis

1

Odległość pionowa pomiędzy profilami

2

Odległość pozioma między profilami

Obrót profilu podwójnego

Opcja Opis

Wybierz położenie i obrót profili podwójnych.

Karta Punkty modelu

Karta Punkty modelu umożliwia definiowanie punktów konstrukcyjnych na ramionach wieży i stężeniach do dołączania komponentu do elementów.

Punkty konstrukcyjne

Punkty konstrukcyjne to punkty, które można wybrać, aby dołączyć komponenty do części. Na przykład, punkty konstrukcyjne można utworzyć na ramionach wieży w celu użycia do połączenia stężeń z ramionami.

  1. Wybierz położenie punktów. Można wybrać, aby punkty nie były tworzone, były tworzone na zewnętrznej lub wewnętrznej powierzchni stężenia, bądź na obu powierzchniach.

  2. Wprowadź odległość między punktami i liczbę punktów. Na przykład, wprowadź 400*4, aby utworzyć 4 punkty rozstawione co 400 mm.

Na przykładowych ilustracjach poniżej pokazano opcje stężenia poziomego.

Opcja Opis

Brak punktów

Wewnętrzna powierzchnia stężenia

Zewnętrzna powierzchnia stężenia

Obie strony stężenia

Karta Połączenia

Aby określić komponenty używane do łączenia stężeń z ramionami wieży, użyj karty Połączenia.

Można zastosować różne komponenty do połączenia lewych oraz prawych stężeń poprzecznych i poziomych.

Nie można używać komponentów użytkownika do łączenia stężeń z krawężnikami wieży.

  1. Wybierz komponent z listy.

    Jeśli chcesz użyć komponent, którego nie ma na liście, wybierz opcję Użytkownika i wprowadź numer komponentu.

  2. Wprowadź nazwę predefiniowanego zestawu właściwości komponentu.

Czy to było pomocne?
Zachowaj
Wstecz
Dalej