Połączenie wzdłużne L (175)

Modified: 16 sty 2025 Tekla Structures 2025

Połączenie wzdłużne L (175)

Połączenie wzdłużne L (175) łączy dwa słupy lub belki o profilach L za pomocą połączenia wzdłużnego L przykręconego do obu elementów. Blachy łączące można tworzyć i przykręcać do tylnej części profili L. Pomiędzy połączeniem wzdłużnym L a profilami L można utworzyć blachy wypełniające. Pomiędzy dwoma profilami L można określić luz.

Utworzone obiekty

  • Połączenie wzdłużne profilu L

  • Blachy łączące

  • Podkładki z blachy

  • śruby

Zastosowania

Sytuacja Opis

Belki połączone z połączeniem wzdłużnym L. Blachy łączące są tworzone.

Kolejność wyboru

  1. Wybierz element główny.

  2. Wybierz element podrzędny.

    Połączenie zostanie utworzone automatycznie po wybraniu elementu podrzędnego.

Klucz do identyfikacji elementów

Opis

1

Połączenie wzdłużne L

2

Blacha połączenia wzdłużnego

karta Obraz

Na karcie Obraz można określić odległość między elementem głównym a podrzędnym i wymiary fazowania.

Wymiary

Opis

1

Odległość między elementem głównym a elementem podrzędnym

Opis

1

Pionowy wymiar fazowania dla fazy połączenia wzdłużnego L

2

Poziomy wymiar fazowania dla fazy połączenia wzdłużnego L

karta Elementy

Zakładka Elementy umożliwia określenie właściwości elementu.

Elementy

Opcja Opis

Profil L

Umożliwia wybranie profilu z katalogu profili.

Blacha 1 (kierunek y)

Blacha 2 (kierunek z)

Blacha 3 (kierunek y)

Blacha 4 (kierunek z)

Wybierz profil blachy połączenia wzdłużnego z katalogu profili.

Blacha wypełniająca

Grubość i szerokość podkładki z blachy.

Blacha wypełniająca 2

Szerokość podkładki z blachy.

Opcja

Opis

Domyślnie

Nr pozycji

Przedrostek i numer początkowy numeru pozycji elementu.

Niektóre komponenty mają drugi wiersz pól, w którym można wprowadzić numer pozycji zespołu.

Domyślny numer początkowy elementu jest zdefiniowany w ustawieniach Komponenty dostępnych po wybraniu menu Plik > Ustawienia > Opcje.

Materiał

Klasa materiału.

Materiał domyślny jest zdefiniowany w polu Materiał elementu w ustawieniach Komponenty dostępnych po wybraniu menu Plik > Ustawienia > Opcje.

Nazwa

Ta nazwa będzie widoczna w rysunkach i raportach.

Klasa

Numer klasy elementu.

Wykończenie

Opisuje sposób obróbki powierzchni elementu.

Liczba blach wypełnienia

Umożliwia określenie liczby podkładek z blachy do utworzenia.

karta Parametry

Na karcie Parametry zdefiniuj fazowania narożników blach łączenia i podkładek z blachy.

Fazowania narożnika

Opcja Opis

Narożnik 1

Narożnik 2

Narożnik 3

Narożnik 4

Wybierz, które narożniki mają być fazowane.

Fazowanie X

Zdefiniuj poziomy wymiar fazowania.

Fazowanie Y

Zdefiniuj pionowy wymiar fazowania.

Odsunięcie od końca

Zdefiniuj wymiar offsetu od dolnego narożnika.

Karta Śruby

Zakładka Śruby umożliwia zdefiniowanie wymiarów grupy śrub i właściwości śrub.

Dwie grupy śrub po lewej stronie okna dialogowego to grupy śrub elementu głównego, a te po prawej stronie to śruby elementu podrzędnego. Jeśli nie zdefiniujesz właściwości śrub elementu podrzędnego, użyte zostaną właściwości śrub elementu głównego.

Wymiary grupy śrub

Opis

1

Odległość od krawędzi śruby.

odległość od krawędzi to odległość od środka śruby do krawędzi elementu.

2

Liczba śrub.

3

Rozstaw śrub.

Wartości rozstawu śrub należy oddzielać spacją. Należy wprowadzić wartość każdej odległości między śrubami. Na przykład w przypadku 3 śrub należy wprowadzić 2 wartości.

4

Określ śruby, które mają być usunięte z grupy śrub.

Wprowadzane numery śrub przeznaczonych do usunięcia należy oddzielać spacją. Numery śrub liczy się od lewej do prawej i od góry do dołu.

Podstawowe właściwości śruby

Opcja

Opis

Domyślna

Rozmiar śruby

Średnica śruby.

Dostępne rozmiary są zdefiniowane w katalogu zespołów śrub.

Norma śruby

Norma śruby używana w komponencie.

Dostępne normy są zdefiniowane w katalogu zespołów śrub.

Tolerancja

Odstęp między śrubą a otworem.

Gwint w mat

Umożliwia zdefiniowanie, czy gwint może się znajdować w elementach przykręcanych, gdy używane są śruby z gwintem częściowym.

Ustawienie to nie wywiera efektu, gdy używane są śruby z pełnym gwintem.

Tak

Budowa/Warsztat

Lokalizacja montażu śrub.

Budowa

Otwory podłużne

Istnieje możliwość zdefiniowania otworów podłużnych, powiększonych lub gwintowanych.

Opcja

Opis

Domyślnie

1

Wymiar pionowy otworu owalnego.

0 — okrągły otwór.

2

Wymiar poziomy otworu owalnego lub naddatek dla otworów powiększonych.

0 - okrągły otwór.

Typ otworu

Podłużny tworzy otwory podłużne.

Powiększony tworzy otwory powiększone.

Brak otworu powoduje, że otwory nie są tworzone.

Gwintowany tworzy otwory gwintowane.

Obróć otwory

Gdy typ otworu jest ustawiony na Owalny, ta opcja obraca otwory owalne.

Owalne otwory w

Elementy, w których są tworzone otwory podłużne. Dostępne opcje zależą od komponentu.

Zespół śruby

Zaznaczenie pól wyboru pozwala określić, które obiekty komponentu (śruba, podkładki i nakrętki) mają być używane w zespole śruby.

Aby utworzyć sam otwór, należy usunąć zaznaczenie wszystkich pól wyboru.

Aby zmienić zespół śruby w istniejącym komponencie, należy zaznaczyć pole wyboru Wynik modyfikacji i kliknąć Zmień.

Zwiększenie długości śruby

Umożliwia zdefiniowanie, o ile ma zostać zwiększona długość śruby. Tej opcji można na przykład użyć, gdy malowanie wymaga zwiększenia długości śruby.

Rozmieszczanie śrub

Opcja

Opis

Domyślna

Rozmieszczenie równoległe

Ustawienia AutoDefault mogą zmienić tą opcję.

Rozmieszczenie równoległe

Typ rozmieszczenia na przemian 1

Typ rozmieszczenia na przemian 2

Typ rozmieszczenia na przemian 3

Typ rozmieszczenia na przemian 4

karta Ogólne

Kliknij poniższe łącze, aby uzyskać więcej informacji:

Karta Ogólne

Karta Obliczenia

Kliknij poniższe łącze, aby uzyskać więcej informacji:

Karta Obliczenia

Czy to było pomocne?
Zachowaj
Wstecz
Dalej