Zoomowanie i obracanie modelu

Tekla Structures
2021
Tekla Structures

Zoomowanie i obracanie modelu

Polecenia na karcie Widok umożliwiają skupienie się na danym obszarze lub oddalenie się w celu uzyskania szerszego widoku. Można użyć myszy, poleceń, skrótów klawiaturowych lub ich kombinacji.

Powiększanie i pomniejszanie widoku

W celu powiększenia i pomniejszenia widoku modelu można korzystać z różnych narzędzi. Domyślnie pozycja wskaźnika myszy określa punkt środka zoomowania.

Aby

wykonać procedurę

Przybliż

Przewiń do przodu, używając kółka myszy.

Albo też naciśnij Page Up.

Oddal

Przewiń do tyłu, używając kółka myszy.

Albo też naciśnij Page Down.

Zoom do wybranych obiektów

  1. Wybierz obiekty.

  2. Na karcie Widok kliknij: Zoom > Zoom wybrane.

Powiększanie za pomocą poleceń menu

Na karcie Widok kliknij Zoom i wybierz jedno z poleceń powiększania/pomniejszania.

Utrzymanie punktu środkowego zoomowania w środku widoku

W menu Plik kliknij Ustawienia i wybierz Wyśrodkowany zoom.

Określenie współczynnika powiększenia

Użyj następujących opcji zaawansowanych:

XS_ZOOM_STEP_RATIO

XS_​ZOOM_​STEP_​RATIO_​IN_​MOUSEWHEEL_​MODE

XS_​ZOOM_​STEP_​RATIO_​IN_​SCROLL_​MODE

Obracanie modelu

Aby obrócić model w widoku, użyj środkowego lub lewego przycisku myszy, albo klawiatury.

Aby

wykonać procedurę

Obracanie za pomocą środkowego przycisku myszy

  1. Na karcie Widok kliknij: Nawiguj > Ustaw punkt widoku.

    Można również nacisnąć klawisz V.

  2. Aby ustawić punkt obserwacji, wskaż jego położenie w widoku.

    W modelu pojawi się następujący symbol:

  3. Trzymając wciśnięty klawisz Ctrl, kliknij i przeciągnij model środkowym przyciskiem myszy.

    Tekla Structures obraca model wokół tego punktu widoku zdefiniowanego w kroku 2.

Obracanie za pomocą lewego przycisku myszy

  1. Na karcie Widok kliknij: Nawiguj > Obróć za pomocą myszy.

    Można również nacisnąć klawisze Ctrl + R.

  2. Aby ustawić punkt obserwacji, wskaż jego położenie w widoku.

    W modelu pojawi się następujący symbol:

  3. Kliknij i przeciągnij model lewym przyciskiem myszy.

    Tekla Structures obraca model wokół tego punktu widoku zdefiniowanego w kroku 2.

Obróć za pomocą klawiatury

Użyj skrótu klawiaturowego Ctrl+klawisze strzałek i Shift+klawisze strzałek.

Skrót Ctrl+klawisze strzałek obraca model w krokach o 15 stopni.

Skrót Shift+klawisze strzałek obraca model w krokach o 5 stopni.

Przesuwanie modelu

Aby przeglądać model w widoku, można użyć środkowego lub lewego przycisku myszy.

Czynność

Procedura

Przesuwanie modelu za pomocą środkowego przycisku myszy

  1. W menu Plik kliknij Ustawienia i sprawdź, czy zaznaczone jest pole wyboru Przeglądanie za pomocą środkowego przycisku myszy.

  2. Trzymając wciśnięty środkowy przycisk myszy, przeciągnij model.

Przesuwanie modelu za pomocą lewego przycisku myszy

  1. Aby uaktywnić dynamiczne przeglądanie, przejdź na kartę Widok i kliknij kolejno: Nawiguj > Przeglądaj.

    Można również nacisnąć klawisz P.

    Wskaźnik myszy zmieni się w dłoń:

  2. Trzymając wciśnięty lewy przycisk myszy, przeciągnij model.

  3. Aby zatrzymać przeglądanie, naciśnij klawisz Esc.

Was this helpful?
Wstecz
Dalej