Nowy dodatek service pack nie może uzyskać dostępu do licencji online
Podczas instalacji dodatku service pack do Tekla Structures, jeśli użytkownik nie wylogował się z Tekla Structures przed przystąpieniem do instalacji nowego dodatku service pack, występuje następujący problem. Wersje i dodatki service pack, których dotyczy problem, to:
- 2020 SP9
- 2019i SP10
- 2019 SP12
Po uaktualnieniu do najnowszego dodatku service pack i uruchomieniu go jest wyświetlany następujący komunikat o błędzie: „Brak dostępnych licencji. Twoja licencja mogła wygasnąć lub nie ma licencji skojarzonych z Twoim kontem...” lub w oknie dialogowym wyboru konfiguracji jest wyświetlana inna licencja zamiast wcześniej dostępnej licencji.
Przyczyna:
Licencja online zapisana lokalnie w pamięci podręcznej przez poprzedni dodatek service pack nie może być prawidłowo odczytana przez najnowszy dodatek service pack ze względu na zmiany techniczne w najnowszym dodatku.
Rozwiązanie:
Istnieją dwie opcjonalne metody rozwiązania tego problemu:
- Odinstalowanie i ponowne zainstalowanie;
- Odinstaluj najnowszy dodatek service pack (np. 2020 SP9)
- Zainstaluj poprzedni dodatek service pack (np. 2020 SP8)
- Otwórz dowolny model
- Wyczyść zaznaczenie opcji Nie wylogowuj mnie (kliknij ikonę „zielonej postaci” w prawym górnym rogu)
- Zamknij Tekla Structures
- Uaktualnij do najnowszego dodatku service pack dla Tekla Structures (np. 2020 SP9)
- Skontaktuj się z lokalną pomocą techniczną i poproś o zwolnienie Twojej licencji. Konieczne będzie podanie adresu e-mail konta Tekla Online.
Zobacz również
Instalowanie wcześniejszego dodatku service pack Tekla Structures