Afbeeldingen aan een template toevoegen

Tekla Structures
2024
Tekla Structures

Afbeeldingen aan een template toevoegen

U kunt afbeeldingen toevoegen aan grafische templates. U wilt bijvoorbeeld mogelijk een bedrijfslogo in uw tekeningen opnemen.

Tekla Structures ondersteunt de volgende afbeeldingsindelingen in grafische templates:

  • .bmp
  • .jpeg
  • .jpg
  • .png
  • .tif
  • .tiff

Bij het toevoegen van afbeeldingen in templates:

  • Voeg geen zeer grote afbeeldingen toe: deze worden erg langzaam bijgewerkt.

  • De afbeelding ziet er mogelijk anders uit in de afbeeldingseditor en afgedrukt of in het geëxporteerde DWG-bestand.

  • Als u de tekening als DWG-bestand exporteert, kopieer dan de afbeeldingen in dezelfde map als het DWGTekla Structures-bestand. Als de afbeelding zich niet in dezelfde map bevindt, wordt alleen de naam van de afbeelding samen met een leeg kader in plaats van de afbeelding in de DWG weergegeven.

  • Als omgevingen lokale symbolen hebben, is de map met lokale symbolen ook opgenomen in het zoekpad bij de common\symbols-map. Als de map met lokale symbolen bestanden bevat met dezelfde naam als in de map common\symbols wordt de map met lokale symbolen gebruikt.

  • Als u een tekening opent die afbeeldingen bevat die in de template zijn ingevoegd, zoekt Tekla Structures de afbeeldingen eerst in de modelmap en vervolgens in de map \symbols in de huidige omgeving.

  • U kunt een map definiëren waarin Tekla Structures altijd naar afbeeldingen zoekt met behulp van de variabele DXK_​SYMBOLPATH. U kunt ook een bedrijfsmap voor uw afbeeldingen definiëren.

  1. Ga in Tekla Structures naar het menu Bestand en klik op Editors > Template Editor om Template Editor te openen.
  2. Open een bestaande grafische Template of maak een nieuwe grafische Template in de Template Editor.
  3. Voeg een nieuwe rij toe in de template:
    1. Klik om een nieuwe rij toe te voegen op Invoegen > Component > Row.
    2. Selecteer een inhoudstype voor de rij en klik op OK.
  4. Zorg ervoor dat u de rij hebt geselecteerd en klik vervolgens op Invoegen > Afbeelding om het dialoogvenster Selecteer afbeeldingsbestand te openen.

    Als er een map met lokale symbolen aanwezig is, wordt de inhoud van die map standaard weergegeven. U kunt, door die map te selecteren, naar de inhoud van de common\symbols-map bladeren. Als er geen map met lokale symbolen aanwezig is, geeft Tekla Structures de inhoud van de common\symbols-map weer.

  5. Als u afbeeldingen in andere mappen hebt, kunt u deze mappen in het dialoogvenster Selecteer afbeeldingsbestand tonen:
    1. Klik in de Template Editor op Opties > Voorkeuren.
    2. Ga naar het tabblad Bestandslocaties.
    3. Voeg in de rij Symbolen, afbeeldingen een nieuwe map toe, gescheiden door een punt komma (;).

      Bijvoorbeeld:

    De map die u hebt gedefinieerd, wordt weergegeven in de Mappen-lijst:

  6. Selecteer een afbeelding in de Bestand-lijst , klik op OK en voeg de afbeelding toe.

    U kunt de grootte aanpassen door de handles van de afbeeldingen te verslepen.

Voorbeeld

Hieronder ziet u enkele voorbeelden van het dialoogvenster Selecteer afbeeldingsbestand waarbij een mappenstructuur in verschillende omgevingen wordt getoond.

In dit voorbeeld is een bedrijfslogo in een template toegevoegd.

U kunt ook een DWG-bestand importeren om als titelblok te gebruiken. Zie "DGW importeren in de Template Editor om aangepaste titelblokken te maken" voor meer informatie.

Was dit nuttig?
Vorige
Volgende