숫자 스냅 및 기타 모델링 개선의 변경 사항

Tekla Structures
2020
Tekla Structures

숫자 스냅 및 기타 모델링 개선의 변경 사항

Tekla Structures2020년에서는 직접 수정을 통한 숫자 스냅, 솔리드 오류 레포트 등 많은 모델링 기능이 개선되었습니다. 자동 사용자 피드백 프로그램에도 변경 사항이 있습니다.

숫자 스냅 개선 사항

Tekla Structures 2020부터는 직접 수정을 사용하여 객체를 배치하거나 수정할 때 좌표축 접두사를 x, yz숫자를 입력 대화 상자에 입력할 수 있습니다. 숫자 스냅 및 축 접두사는 예를 들어 아이템의 형상을 수정할 때 매우 유용합니다.

축 접두사를 사용하여, 스냅에 사용할 수 있는 방향을 지정할 수 있습니다. 축 접두사는 상대 및 절대(작업 평면) 좌표에서 사용할 수 있지만, 전역 좌표에서는 사용할 수 없습니다. 예제:

  • @z500은 z 방향으로 현재 위치를 기준으로만 스냅할 수 있습니다. X 및 y 좌표는 동일하게 유지됩니다.

  • $y6000,z-500은 작업 평면의 원점에서 시작하여 작업 평면 y 및 z 방향으로만 스냅할 수 있습니다. x 좌표는 동일하게 유지됩니다.

  • Z500,X100은 기본 스냅 모드에서 x 및 z 방향으로만 스냅할 수 있습니다. y 좌표는 동일하게 유지됩니다.

축 접두사는 대/소문자를 구분하지 않으며, 접두사 값을 순서대로 입력할 수 있습니다.

입력된 좌표 값 중 축 접두사가 있는 경우, 다른 값에도 접두사가 있어야 합니다.

솔리드 오류 진단 및 목록 작성

현재 열려 있는 모델에서 발견된 솔리드 오류는 이제 파일 메뉴에서 진단 및 복구 > 진단 모델 명령을 사용할 때 열리는 레포트에 표시됩니다.

이 레포트를 사용하면, 보다 쉽게 현재 열려 있는 모델의 솔리드 오류에만 집중하고 오류가 수정되는지 확인할 수 있습니다. 레포트는 진단 모델 명령을 다시 실행할 때마다 업데이트되므로, 수정된 오류는 더 이상 나열되지 않습니다. 또한 레포트에는 모델 뷰에 표시되지 않는 솔리드 오류가 나열됩니다.

이전과 마찬가지로, 솔리드 오류는 세션 기록 로그(TeklaStructures_<user>.log)에도 나열되지만, 세션 기록 로그에는 Tekla Structures는 다시 시작할 때까지 열려 있는 모든 모델의 솔리드 오류가 표시됩니다.

도면에서 발생하는 솔리드 오류는 세션 기록 로그에만 나열됩니다.

첨고원의 변화

다음의 두 점을 선택하여 뷰 평면에서 참고원을 다시 생성할 수 있습니다. 중심점을 선택하고 원의 반경을 정의하기 위한 점. 이 옵션은 편집 > 참고 객체 > 명령을 시작할 때 나타나는 상황에 맞는 도구 모음의 기본 옵션입니다.

작업 관리자 날짜 및 시간에 대한 추가 옵션

이제 사전 정의된 13개 옵션 중에서 작업 관리자에서 날짜와 시간이 작업에 표시되는 방법을 선택할 수 있습니다.

날짜 및 시간 형식을 설정하려면, 날짜 및 시간 형식을 클릭한 후 사용할 형식을 선택합니다.

도구 모음 크기 및 도구 모음 아이콘 크기 조정

이제 파일 메뉴 > 설정 > 도구 모음에서 옵션 버튼을 사용하여 도구 모음 크기를 조정하고 동시에 도구 모음의 아이콘 크기를 조정할 수 있습니다.

이전에는 슬라이더를 사용하여 도구 모음의 크기를 조정했습니다.

컨텍스트 도구 모음의 새 핸들 끌기 옵션

이제 참조선을 따라 보 및 폴리보의 끝점 핸들을 드래그할 수 있습니다.

이전에는 3D를 XY 평면에서 Z 방향으로만 이동할 수 있었습니다.

측면 창 고정의 작은 개선

이제 Tekla Structures를 다시 시작할 때 측면 창이 고정되거나 부동 상태로 유지됩니다.

또한 측면 창의 헤더 영역을 클릭해도 더 이상 창이 즉시 부동되지는 않습니다. 측면 창 창을 분리하려면, 약간 드래그해야 합니다.

컨텍스트 도구 모음의 사용자 지정이 소폭 개선되었습니다.

  • 이제 도구 모음 사용자 지정 대화 상자의 최소 너비를 넓혀 도구 모음의 미리 보기 뷰가 더 정확해졌습니다.

  • 사용자 지정 도구 모음 대화 상자에서, 사용자 지정할 수 있는 상황에 맞는 도구 모음 목록에는 현재 모드에서 사용할 수 있는 도구 모음만 표시되어 모델링 모드 또는 도면 모드라는 것을 의미합니다.

  • 상황에 맞는 도구 모음에서, 에 대한 도구 설명은 이제 최소화 또는 최대화를 읽습니다.

자동 사용자 피드백 프로그램의 변경

이제 파일 > 설정에서는 자동 사용자 피드백 프로그램이 사용 통계로 바뀌었습니다.

이제 사용 데이터 수집이 기본값으로 설정되어 있습니다. 이전에는 데이터 수집이 기본값으로 설정되지 않았으며, 데이터 수집을 별도로 수락해야 했습니다. 수집된 데이터는 Tekla Structures 사용 방법에 대한 익명의 정보이며, 소프트웨어를 개선하는 데 사용됩니다.

Was this helpful?
이전
다음