객체 복사

Tekla Structures
2019
Tekla Structures

객체 복사

다양한 방법으로 객체를 복사할 수 있습니다. 객체를 복사할 때 Tekla Structures 는 컴포넌트를 포함해 연결된 모든 객체를 복사합니다.

두 점을 선택하여 복사

모델 또는 도면에서 객체를 복사하는 기본 방법은 원점과 하나 이상의 대상 점을 정의하는 것입니다.

  1. 복사할 객체를 선택합니다.
  2. 복사 명령을 실행합니다.
    • 모델의 경우, 편집 탭에서복사 를 클릭합니다.

    • 도면의 경우, 도면 탭에서 복사 > 복사 를 선택합니다.

  3. 복사할 원점을 선택합니다.

  4. 하나 이상의 대상 점을 선택합니다.

    객체가 바로 복사됩니다. 복사 명령은 활성 상태를 유지합니다.

  5. 마지막으로 실행한 복사 작업의 실행을 취소하려면 Tekla Structures 기본 창 좌측 상단 모서리에 있는실행 취소 버튼을 클릭합니다.

    복사 명령은 활성 상태를 계속 유지합니다.

  6. 복사를 중지하려면 Esc 를 누릅니다.

선형 복사

모델에서 동일한 선형 방향의 객체의 사본을 여러 개 생성할 수 있습니다.

  1. 복사할 객체를 선택합니다.
  2. 편집 탭에서 특수 복사 > 선형 을 클릭합니다.

    복사 - 선형 대화 상자가 열립니다.

  3. 두 점을 선택하거나 dX , dYdZ 상자에 좌표를 입력합니다.

    공식을 사용하여 x, y 및 z 변위를 계산할 수도 있습니다. 예를 들면 아래 그림과 같습니다.

  4. 사본 수를 입력합니다.
  5. 복사 기호를 클릭합니다.
  6. 복사를 멈추려면 Esc 를 누릅니다. 
    Tip:

    대화 상자가 열렸지만 명령이 활성 상태가 아닐 경우에는 선택... 버튼을 클릭하여 명령을 재활성화합니다.

원점과의 거리를 지정하여 복사

원점과의 거리를 지정하여 모델 또는 도면의 새 위치로 객체를 복사할 수 있습니다. 숫자를 입력 대화 상자를 사용하여 거리를 지정합니다.

  1. 복사할 객체를 선택합니다.
  2. 복사 명령을 실행합니다.
    • 모델의 경우, 편집 탭에서복사 를 클릭합니다.

    • 도면의 경우, 도면 탭에서 복사 > 복사 를 선택합니다.

  3. 복사할 원점을 선택합니다.
  4. 객체를 복사할 방향으로 커서를 움직이되, 점은 선택하지 마십시오.
  5. 거리를 입력합니다.

    입력을 시작하면 Tekla Structures 가 자동으로 숫자를 입력 대화 상자를 표시합니다.

  6. 확인 기호를 클릭합니다.

드래그 앤 드롭으로 복사

드래그 앤 드롭으로 객체를 복사할 수 있습니다.

  1. 파일 메뉴에서 설정 을 클릭한 후 드래그 앤 드롭 확인란을 선택하여 명령을 활성화한다.
  2. 복사할 객체를 선택합니다.

  3. Ctrl 키를 누른 상태에서 객체를 새 위치로 드래그합니다.

    드래그를 시작하는 점(중심, 모서리 또는 중간점)이 새 위치에서 객체의 맞춤에 영향을 미칩니다.

    Tekla Structures 가 객체를 복사합니다.

Note:

도면의 그리드 라벨을 복사하려면 먼저 그리드 라벨을 선택한 후그리드선 선택 선택 스위치 를 활성화하거나 그리드 라벨 핸들을 선택합니다.

다른 객체로 객체 복사

모델에서 한 객체의 객체를 다른 유사한 객체로 복사할 수 있습니다. 이것은 이전에 모델링한 부재를 상세히 표시할 때 유용합니다. 사이에 복사할 수 있는 객체마다 치수, 길이 및 회전이 다를 수 있습니다.

  1. 복사할 객체를 선택합니다.
  2. 편집 탭에서 특수 복사 > 다른 객체로 를 클릭합니다.
  3. (소스 객체)에서 복사할 객체를 선택합니다.
  4. (대상 객체)로 복사할 객체를 선택합니다.

모든 내용을 다른 객체로 복사

모델에서 복사할 각 객체를 개별적으로 선택하지 않고 어셈블리 또는 콘크리트 부재의 객체를 다른 유사한 어셈블리 또는 콘크리트 부재로 복사할 수 있습니다. 이것은 어셈블리를 상세히 표시하고 모든 상세를 유사한 다른 어셈블리로 복사할 때 유용합니다.

  1. 어셈블리 선택 선택 스위치 가 활성 상태여야 합니다.
  2. (소스 객체)에서 복사할 어셈블리 또는 콘크리트 부재를 선택합니다.
  3. 편집 탭에서 특수 복사 > 모든 내용을 다른 객체로 을 클릭합니다.
  4. (대상 객체)로 복사할 어셈블리 또는 콘크리트 부재를 선택합니다.

그러면 Tekla Structures 가 다음 객체를 복사합니다.

  • 보조 부재
  • 철근, 볼트 및 용접
  • 컷, 피팅 및 가장자리 모따기
  • 하위 어셈블리
  • 컴포넌트
Note:

Tekla Structures 는 어셈블리 메인 부재도 생성한 컴포넌트로 생성되는 타설 경계선이나 보조 부재를 복사하지 않습니다. 복사할 일부 객체가 복사 대상 어셈블리 또는 콘크리트 부재에 존재할 경우 Tekla Structures 가 중복 객체를 생성할 수 있습니다. Tekla Structures 가 중복 보조 부재, 철근 및 하위 어셈블리에 관해 경고하지만 중복 볼트, 용접, 컷 또는 컴포넌트는 경고하지 않습니다.

다른 평면으로 복사

모델에서 지정한 첫 번째 평면의 객체를 지정한 두 번째(및 세 번째 등) 평면으로 복사할 수 있습니다. 두 번째(및 세 번째 등) 평면을 기준으로 복사한 객체의 위치는 첫 번째 평면을 기준으로 한 원래 객체의 위치와 동일하게 유지됩니다.

  1. 복사할 객체를 선택합니다.
  2. 편집 탭에서 특수 복사 > 다른 평면으로 을 클릭합니다.
  3. 첫 번째 평면의 원점을 선택합니다.
  4. 첫 번째 평면에서 양의 x 방향에 있는 점을 선택합니다.
  5. 첫 번째 평면에서 양의 y 방향에 있는 점을 선택합니다.
  6. 모든 대상 평면에 3~5단계를 반복합니다.

다른 모델에서 복사

페이즈 번호를 기준으로 다른 모델에서 객체를 복사할 수 있습니다. Tekla Structures 는 메인 부재와 같은 페이즈에 속한 경우에만 모델에서 보조 부재를 복사합니다. 이것은 컴포넌트 객체에도 적용됩니다.

  1. 편집 탭에서 특수 복사 > 다른 모델에서 을 클릭합니다.

    모델에서 복사 대화 상자가 열립니다.

  2. 모델 경로 목록에서 복사할 모델을 선택합니다.

    이것이 소스 모델입니다. 소스 모델과 동일하거나 최신 버전의 Tekla Structures 를 사용하여 대상 모델이 생성되어 있어야 합니다. 최신 버전에서 이전 버전으로 복사할 수 없습니다.

  3. 페이즈 번호 상자에서, 객체를 복사할 페이즈 번호를 스페이스로 구분하여 입력합니다.

    예: 2 7.

  4. 복사 기호를 클릭합니다.
  5. 대화 상자를 닫습니다.
Note:

다른 모델에서 타설 경계선을 복사하면 복사된 타설 경계선이 대상 모델에 맞게 자동으로 조정됩니다. 복사된 타설 경계선이 올바로 조정되었는지 항상 확인하십시오.

도움이 되었습니까?
이전
다음