スクリーンショットの作成

Tekla Structures
2021
Tekla Structures

スクリーンショットの作成

スクリーンショットは、モデルまたは図面ビューのイメージです。スクリーンショットを使用して、ポスター、パンフレットなどの資料を作成し、Tekla Structuresを使用して実施しているプロジェクトの説明に利用することができます。

デフォルトでは、スクリーンショットは現在のモデルフォルダにある\screenshotsフォルダに、snap_xx.pngという名前で保存されます。

モデルのスクリーンショットの作成

モデルビューのスクリーンショットを作成できます。

  1. モデルを開き、必要に応じてモデルビューを調整します。

    たとえば、作業領域ボックスを表示しない場合は、作業領域ボックスを非表示にします

  2. [表示] タブで [ スクリーンショット > スクリーンショット] をクリックします。
  3. モデルに複数のビューがある場合は、[ビューの選択] をクリックし、スクリーンショットの元となるビューを選択します。
  4. 設定を変更するには、[オプション] をクリックします。
    1. スクリーンショットの幅、高さ、およびDPIを指定します。
    2. [OK] をクリックして変更を保存します。
  5. スクリーンショットの名前と場所を指定します。
    1. [ファイルに出力] を選択し、[ファイル名] ボックスにスクリーンショットのわかりやすい名前を入力します。

      パス全体を変更することもできます。変更しない場合は、パスとファイル名についてデフォルト値を維持できます。

  6. このファイル タイプにデフォルトで関連付けられたアプリケーションにスクリーンショットを表示するには、[外部アプリケーションで表示] をクリックします。
  7. [実行] をクリックします。

図面のスクリーンショットの作成

図面スクリーンショットは、開いている図面のイメージ(枠ありと枠なし)です。

  1. 図面を開き、必要に応じて図面ビューを調整します。

    たとえば、不要なマークまたは寸法を削除し、不要な部材を非表示にします。

  2. [表示] タブで [スクリーンショット > スクリーンショット] をクリックします。
  3. 以下のいずれかの操作を行います。
    • 開いている図面のスクリーンショットを画面の枠付きで取得するには、[表示] を選択します。

    • 開いている図面のスクリーンショットを画面の枠なしで取得するには、[ビュー(枠なし)] を選択します。

  4. 事前選択した [ファイルに出力] オプションの下で、[ファイル名] ボックスにスクリーンショットのわかりやすい名前を入力します。

    パス全体を変更することもできます。変更しない場合は、パスとファイル名についてデフォルト値を維持できます。

  5. このファイル タイプにデフォルトで関連付けられたアプリケーションにスクリーンショットを表示するには、[外部アプリケーションで表示] をクリックします。
  6. [実行] をクリックします。

ビットマップ形式でのスクリーンショットの保存

デフォルトでは、スクリーンショットは Portable Network Graphics (.png) ファイルとして作成されます。たとえば、カスタム コンポーネントのサムネールとして使用するために、スクリーンショットをビットマップ (.bmp) 形式で保存することもできます。ビットマップのファイル サイズは PNG として保存するよりも大幅に大きいことに注意してください。

  1. [表示] タブで [スクリーンショット > スクリーンショット] をクリックします。
  2. [クリップボードにコピー] を選択します。
  3. [実行] をクリックします。
  4. スクリーンショットをグラフィックエディタに貼り付けて、.bmp形式で保存します。
注:

スクリーンショットを開くために使用するソフトウェアによっては、ピクセル数に制限がある場合があります。

スクリーンショットの設定

[スクリーンショット] ダイアログ ボックスを使用して、スクリーンショットの設定を表示および変更します。

モデル ビューおよび図面で次のオプションが使用できます。

オプション

説明

ビュー名

選択されているビューの名前が表示されます。

表示

スクリーンショットに画面の内容と画面の枠が含まれます。

モデル ビューでは使用できません。

ビュー (枠なし)

スクリーンショットに画面の内容のみが含まれます。

モデル ビューでは使用できません。

ソリッド ビュー

モデル ビューから高解像度のスクリーンショットを撮ります。 [オプション] ボタンをクリックすると、[スクリーンショットのオプション] ダイアログ ボックスが開きます。

図面では使用できません。

クリップボードにコピー

スクリーンショットをクリップボードにコピーします。

図面では使用できません。

ファイルに出力

スクリーンショットをファイルに保存します。

次のスクリーンショット オプションは、モデル ビューでのみ使用できます。

オプション

説明

出力幅

スクリーンショットの幅です。

単位は、ファイル メニュー > 設定 > オプション > 単位と小数点 の設定によって異なります。

出力高さ

スクリーンショットの高さです。

単位は、ファイル メニュー > 設定 > オプション > 単位と小数点 の設定によって異なります。

DPI

スクリーンショットのピクセル密度 (DPI) です。

ピクセル密度には制限があります。 グラフィック エディタを使用して DPI を変更できます。

白い背景

背景に白を使用します。

線のスムージング

線のスムージングを使用すると、縁のぎざぎざを抑えることができます。

線幅

ラインの幅を設定します。

Was this helpful?
前へ
次へ