モデルのズームおよび回転

Tekla Structures
2021
Tekla Structures

モデルのズームおよび回転

[表示] タブのコマンドを使用すると、特定の領域に焦点を絞ったり、視点を引いてより広い領域を表示することができます。 マウス、コマンド、またはキーボード ショートカットを使用できます。また、これらを組み合わせて操作することもできます。

ズームインおよびズームアウト

さまざまなツールを使用して、モデルをズームインまたはズームアウトできます。 デフォルトでは、マウス ポインターの位置がズームの中心になります。

これを

実行するには

ズームイン

マウス ホイールを奥側に回す。

または、Page Up キーを押します。

ズームアウト

マウス ホイールを手前側に回す。

または、Page Down キーを押します。

選択したオブジェクトにズーム

  1. オブジェクトを選択します。

  2. [表示] タブで [ズーム > 選択部材にズーム] をクリックします。

メニュー コマンドを使用してズームする

[表示] タブで、 [ズーム] をクリックし、ズーム コマンドのいずれかを選択します。

ズームの中心をビューの中心にする

[ファイル] メニューの [設定] をクリックし、[画面中心にズーム] を選択します。

ズーム率を定義する

以下の詳細設定を使用します。

XS_ZOOM_STEP_RATIO

XS_​ZOOM_​STEP_​RATIO_​IN_​MOUSEWHEEL_​MODE

XS_​ZOOM_​STEP_​RATIO_​IN_​SCROLL_​MODE

モデルの回転

マウスの中ボタンか左ボタン、またはキーボードを使用して、ビュー内のモデルを回転させることができます。

これを

実行するには

マウスのボタンを使用して回転させる

  1. [表示] タブで [移動 > ビューの中心点を指定] をクリックします。

    V キーを押すこともできます。

  2. ビューの中心点を指定するには、ビュー内で目的の位置をピックします。

    次のシンボルがモデル内に表示されます。

  3. Ctrl キーを押したまま、マウスの中ボタンでモデルをクリックしてドラッグします。

    Tekla Structures は、ステップ 2 で選択されたビューの中心点を軸にモデルを回転させます。

マウスのボタンを使用して回転させる

  1. [表示] タブで [移動 > ビュー回転:マウス] をクリックします。

    Ctrl + R キーを押すこともできます。

  2. ビューの中心点を指定するには、ビュー内で目的の位置をピックします。

    次のシンボルがモデル内に表示されます。

  3. マウスの左ボタンでモデルをクリックしてドラッグします。

    Tekla Structures は、ステップ 2 で選択されたビューの中心点を軸にモデルを回転させます。

キーボードを使用した回転

キーボード ショートカット (Ctrl+方向キーおよび Shift+方向キー) を使用します。

Ctrl+方向キーを使用すると、モデルを 15 度ずつ回転させることができます。

Shift+方向キーを使用すると、モデルを 5 度ずつ回転させることができます。

モデルのパン

マウスの中ボタンまたは左ボタンを使用して、ビュー内のモデルのパンを行うことができます。

目的

操作

マウスのボタンを使用してモデルを移動させる

  1. [ファイル] メニューで、[設定] をクリックし、[マウスの中ボタンによるパン] チェック ボックスがオンになっていることを確認します。

  2. マウスの中ボタンを押したまま、モデルをドラッグします。

マウスのボタンを使用してモデルを移動させる

  1. ダイナミック パンニングを有効にするには、[表示] タブに移動し、 [ 移動 > ウィンドウをパン] をクリックします。

    Pキーを押すこともできます。

    マウスポインタの形状が、手の形に変わります。

  2. マウスの左ボタンを押したまま、モデルをドラッグします。

  3. パン操作を終了するには、Escキーを押します。

Was this helpful?
前へ
次へ