新しいサービスパックでオンラインライセンスにアクセスできない問題
2021
Tekla Structures
2020
Tekla Structures
Environment
Not environment-specific
サインアウト することが必要です。サインアウトしない場合は、次のような問題があることがわかりました。この影響を受けるバージョンとサービスパックは次のとおりです:
- 2020 SP9
- 2019i SP10
- 2019 SP12
最新のサービスパックにアップグレードし、それを実行した後、次のエラーメッセージが表示されます。「使用可能なライセンスが見つかりません。 ライセンスの有効期限が切れているか、アカウントに関連付けられているライセンスがない可能性があります…」または設定ダイアログボックスに、使用可能なライセンスではなく別のライセンスが表示されます。
原因:
以前のサービスパックによってオンラインライセンスはローカルでキャッシュされていますが、新しいサービスパックでは技術的な変更があり、それを正しく読むことができないことが原因です。
解決方法:
これを回避するためには2つの方法があります:
- >アンインストールと再インストール;
- 最後にインストールしたサービスパックをアンインストールします (例. 2020 SP9)
- 一つ前のサービスパックをインストールします (例. 2020 SP8)
- モデル(どれでもよい)を開きます
- サインインを続行 のチェックをはずします (右上にある "緑色の人形" アイコンをクリック)
- Tekla Structuresを終了します
- 最新のサービスパックをインストールをインストールします (例. 2020 SP9)
- あなたのローカルサポートに問い合わせ、オンラインアカウントのEメールアドレスとともに、あなたのライセンスを解除するよう依頼してください。
参照項目