Lmgrd is not running Cannot connect to license server system WinSock Connection refused and Windows services Error 5
Issue:
In LMTOOLS, when you click Perform Status Inquiry on the Server Status tab, you will see the following message:
Additionally, the following message displays when you tried to start the service through Windows services.
Causes:
The most common cause, the license service has not been configured to operate on the particular account.
Solution:
Verify that the hostname and physical address in the license file matches the hostname and physical address of the server
Configure the license service to run on the Local System account:-
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Verify that all three paths are entered correctly in the Config Services tab of LMTOOLS. Additionally, the Use Services and Start-Up options are selected.
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Make sure the service configuration is correct and click Save Service.
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Open the Services.msc from the Windows start menu and locate the Tekla Licensing Services.
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Right-click the license service name and select Properties.
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Go to the Log On tab, and ensure that the Local System account is selected.
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Restart the license service.
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Return to the Server Status tab in LMTOOLS and click Perform Status Enquiry to verify that licenses are now available.
See Also: