Misurazione degli oggetti

Modified: 31 Ott 2025 Tekla Structures 2025

Misurazione degli oggetti

Utilizzare i comandi Misura per misurare gli angoli, gli archi, la distanza tra due punti e tra i bulloni nel modello.

Tutte le misurazioni sono temporanee. Le misurazioni vengono visualizzate nella vista modello finché la finestra non viene aggiornata o ridisegnata. Per istruzioni su come aggiornare o ridisegnare la finestra, vedere Aggiornamento delle viste.

Le unità dipendono dalle impostazioni nel menu File > Impostazioni > Opzioni > Unità e decimali.

Misurazione delle distanze

È possibile misurare la distanza verticale, quella orizzontale e quella definita dall'utente nel modello. Tutte le misurazioni sono temporanee e vengono visualizzate nella finestra della vista modello finché la finestra non viene aggiornata o ridisegnata.

  1. Premere Ctrl+P per passare alla vista del piano.
  2. Nella scheda Modifica cliccare su Misura e selezionare uno dei seguenti comandi:
    • Distanza

      Questo comando consente di misurare la distanza tra due punti qualsiasi. Utilizzare questo comando per misurare le distanze inclinate o allineate. Di default, i risultati contengono la distanza e le coordinate.

    • Distanza orizzontale

      Questo comando consente di misurare la distanza tra due punti nella direzione dell'asse x del piano vista.

    • Distanza Verticale

      Questo comando consente di misurare la distanza tra due punti nella direzione dell'asse y del piano vista.

  3. Selezionare il punto iniziale.
  4. Selezionare il punto finale.
  5. Selezionare un punto per indicare il lato della linea di quota in cui visualizzare la misura.

    La misurazione viene visualizzata nel modello. Non può essere spostata nel modello.

  6. Per rimuovere le misurazioni, aggiornare la finestra della vista cliccando con il pulsante destro del mouse sulla vista e selezionando Aggiorna finestra.

Misurazione degli angoli

È possibile misurare gli angoli nel modello. Tutte le misurazioni sono temporanee e vengono visualizzate nella finestra della vista modello finché la finestra non viene aggiornata o ridisegnata.

  1. Nella scheda Modifica cliccare su Misura > Angolo.
  2. Selezionare il punto centrale.
  3. Selezionare il punto iniziale.
  4. Selezionare il punto finale.

    La misurazione viene visualizzata nel modello. Non può essere spostata nel modello.

  5. Per rimuovere le misurazioni, aggiornare la finestra della vista cliccando con il pulsante destro del mouse sulla vista e selezionando Aggiorna finestra.

Misurazione degli archi

È possibile misurare il raggio e la lunghezza di un arco nel modello. Tutte le misurazioni sono temporanee e vengono visualizzate nella finestra della vista modello finché la finestra non viene aggiornata o ridisegnata.

  1. Nella scheda Modifica cliccare su Misura > Arco.
  2. Selezionare il punto iniziale.
  3. Selezionare il punto centrale.

    Questo può essere qualsiasi punto lungo l'arco tra i punti iniziale e finale.

  4. Selezionare il punto finale.

    (1) Punto iniziale

    (2) Punto centrale

    (3) Punto finale

    (4) Raggio arco

    (5) Lunghezza arco

    Le misurazioni vengono visualizzate nel modello. Non possono essere spostate nel modello.

  5. Per rimuovere le misurazioni, aggiornare la finestra della vista cliccando con il pulsante destro del mouse sulla vista e selezionando Aggiorna finestra.

Misura passo bulloni

È possibile misurare le distanze tra i bulloni in un gruppo di bulloni. Tekla Structures fornisce inoltre le distanze dal bordo dei bulloni a una parte selezionata. Tutte le misurazioni sono temporanee e vengono visualizzate nella finestra della vista modello finché la finestra non viene aggiornata o ridisegnata.

  1. Nella scheda Modifica cliccare su Misura > Passo bulloni.
  2. Selezionare un gruppo di bulloni.
  3. Selezionare una parte.

    Le misurazioni vengono visualizzate nel modello. Non possono essere spostate nel modello.

  4. Per rimuovere le misurazioni, aggiornare la finestra della vista cliccando con il pulsante destro del mouse sulla vista e selezionando Aggiorna finestra.
È stato utile?
Invia
Precedente
Successivo