Wood girder bearing (1015)

Modified: 28 Ott 2024 Tekla Structures 2025

Wood girder bearing (1015)

Wood girder bearing (1015) crea un piatto verticale e uno orizzontale nella posizione selezionata su una trave.

Oggetti creati

  • Piatto verticale

  • Piatto orizzontale

  • Bulloni

  • Saldature

Utilizzare per

Situazione Descrizione

Piatto orizzontale e verticale creato su una trave

È possibile utilizzare il componente per creare un appoggio putrella che può essere utilizzato come piatto d'estremità per la colonna.

Ordine di selezione

  1. Selezionare una trave.

    È possibile selezionare più travi utilizzando la selezione area.

  2. Selezionare una posizione sulla trave.

    Il dettaglio viene creato automaticamente quando si seleziona la posizione.

Identificazione delle parti

Descrizione

1

Piatto verticale

2

Piatto orizzontale

Scheda Immagine

Utilizzare la scheda Immagine per controllare la geometria del dettaglio.

Dimensions

Descrizione Default

1

Distanza orizzontale tra il piatto verticale e il punto centrale dell'estremità della trave.

0

Descrizione Default

1

Larghezza piatto

150 mm

Scheda Parti

Utilizzare la scheda Parti per definire le proprietà delle parti.

Parti

Opzione Descrizione Default

Piatto verticale

Spessore, larghezza e altezza del piatto verticale.

Spessore = 10 mm

Altezza = 120 mm

Piatto orizzontale

Spessore e larghezza del piatto orizzontale.

Spessore = 10 mm

Larghezza = 100 mm

Opzione

Descrizione

Default

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Alcuni componenti includono una seconda riga di campi in cui è possibile inserire la marca di posizione dell'assemblaggio.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Scheda Bulloni

Utilizzare la scheda Bulloni per definire le proprietà dei bulloni e le dimensioni del gruppo bulloni.

Dimensioni del gruppo bulloni

Descrizione

1

Dimensione della posizione orizzontale del gruppo bulloni.

2

Seleziona come misurare le dimensioni per la posizione orizzontale del gruppo bulloni.

  • Sinistra: dal bordo sinistro della parte secondaria al bullone più a sinistra.

  • Centro: dalla linea centrale della parte secondaria alla linea centrale dei bulloni.

  • Destra: dal bordo destro della parte secondaria al bullone più a destra.

3

Distanza dal bordo dei bulloni.

La distanza dal bordo è la distanza dal centro di un bullone al bordo della parte.

4

Numero di bulloni.

5

Passo bulloni.

Utilizzare uno spazio per separare i valori di passo dei bulloni. Immettere un valore per ciascun passo tra i bulloni. Ad esempio, se sono presenti 3 bulloni, inserire 2 valori.

Proprietà di base dei bulloni

Opzione

Descrizione

Default

Diametro

Diametro dei bulloni.

Le dimensioni disponibili sono definite nel catalogo assemblaggio bulloni.

Standard

Standard dei bulloni da utilizzare all'interno del componente.

Gli standard disponibili sono definiti nel catalogo assemblaggio bulloni.

Tolleranza

Distanza tra il bullone e il foro.

Filetto nel mat.

Definisce se la filettatura può trovarsi all'interno delle parti bullonate quando si utilizzano i bulloni con un'asse.

Non ha effetto se si utilizzano bulloni a filettatura completa.

Sì

Cantiere/Officina

Posizione in cui i bulloni devono essere fissati.

Cantiere

Fori asolati

È possibile definire fori asolati, sovradimensionati o maschiati.

Opzione

Descrizione

Default

1

Dimensione verticale del foro asolato.

0, che restituisce un foro rotondo.

2

Dimensione orizzontale del foro asolato o margine per i fori sovradimensionati.

0, che restituisce un foro rotondo.

Tipo di Foro

Asolato crea fori asolati.

Sovradimensionato crea fori sovradimensionati.

Nessun foro non crea fori.

Rastremato crea fori rastremati.

Asole ruotate

Quando il tipo di foro è Asolato, questa opzione ruota i fori asolati.

Asola in

Parti in cui vengono creati fori asolati. Le opzioni variano in base al componente in questione.

Assemblaggio bullone

Le caselle di controllo selezionate definiscono quali oggetti del componente (bullone, rondelle e dadi) saranno utilizzati nell'assemblaggio bullone.

Per creare solo un foro, deselezionare tutte le caselle di controllo.

Per modificare l'assemblaggio bullone in un componente esistente, selezionare la casella di controllo Effetto in modif. e cliccare su Modifica.

Aumento della lunghezza bullone

Definisce il livello di aumento della lunghezza del bullone (nel calcolo della lunghezza della vite). Utilizzare questa opzione quando, ad esempio, è necessario aumentare la lunghezza del bullone per la verniciatura.

Sfalsatura dei bulloni

Opzione

Descrizione

Default

Non sfalsato

AutoDefaults consente di modificare questa opzione.

Non sfalsato

Tipo sfalsato 1

Tipo sfalsato 2

Tipo sfalsato 3

Tipo sfalsato 4

Scheda Generale

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Generale

Scheda Analisi

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Analisi

Saldature

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Crea saldature

È stato utile?
Invia
Precedente
Successivo