Tubo flangiato per punti (S47)

Modified: 11 Mar 2024 Tekla Structures 2025

Tubo flangiato per punti (S47)

Tubo con fazzoletto per punti (S47) crea un controvento tra due punti selezionati, utilizzando una sezione cava circolare con due profilati a T su ciascuna estremità. Il tubo è sigillato.

Oggetti creati

Non è possibile modificare i singoli oggetti creati da questo componente.

  • Profilo tubolare

  • Piatti piastra

  • Piatti d'estremità

  • Bulloni

Utilizzare per

Situazione Descrizione

Controvento tubolare tra due punti, due profilati a T su ciascuna estremità.

Ordine di selezione

Prima di iniziare, creare due punti.

Nota: Per regolare la rotazione dei profilati a T, modificare la piano di lavoro prima di creare la connessione.
  1. Selezionare il punto iniziale per il tubo.

  2. Scegliere il punto finale per il tubo.

    Il tubo viene creato automaticamente quando si seleziona il punto finale.

Identificazione delle parti

Descrizione

1

Profilo tubolare

2

Piatto d'estremità

3

Piatto piastra

Scheda Immagine

Utilizzare la scheda Immagine per definire le dimensioni di connessione.

Dimensioni

Descrizione

1

Quota offset orizzontale

2

Quota offset verticale

3

Quota offset orizzontale

Scheda Parti

Utilizzare la scheda Parti per definire le proprietà delle parti.

Parti

Opzione Descrizione

tubo

Seleziona il profilo dal catalogo profili.

Piatto d'estremità

Spessore e larghezza del piatto d'estremità.

Piastra

Spessore, larghezza e altezza della piastra.

Opzione

Descrizione

Default

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Alcuni componenti includono una seconda riga di campi in cui è possibile inserire la marca di posizione dell'assemblaggio.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Scheda Parametri

Utilizzare la scheda Parametri per definire la classe del tubo, la posizione della piastra e le quote di smusso e bordo.

Posizione piastra

Descrizione

1

Distanza tra i piatti piastra

Quote di smusso e bordo

Descrizione

1

Quota dello smusso

2

Quota dello smusso

3

Larghezza estremità piastra

Scheda Bulloni

Utilizzare la scheda Bulloni per definire le proprietà dei bulloni e le dimensioni del gruppo bulloni.

Dimensioni del gruppo bulloni

Descrizione

1

Distanza tra i bulloni.

2

Distanza dal bordo dei bulloni.

La distanza dal bordo è la distanza dal centro di un bullone al bordo della parte.

3

Distanza tra i bulloni.

Proprietà di base dei bulloni

Opzione

Descrizione

Default

Diametro

Diametro dei bulloni.

Le dimensioni disponibili sono definite nel catalogo assemblaggio bulloni.

Standard

Standard dei bulloni da utilizzare all'interno del componente.

Gli standard disponibili sono definiti nel catalogo assemblaggio bulloni.

Tolleranza

Distanza tra il bullone e il foro.

Filetto nel mat.

Definisce se la filettatura può trovarsi all'interno delle parti bullonate quando si utilizzano i bulloni con un'asse.

Non ha effetto se si utilizzano bulloni a filettatura completa.

Sì

Cantiere/Officina

Posizione in cui i bulloni devono essere fissati.

Cantiere

Assemblaggio bullone

Le caselle di controllo selezionate definiscono quali oggetti del componente (bullone, rondelle e dadi) saranno utilizzati nell'assemblaggio bullone.

Per creare solo un foro, deselezionare tutte le caselle di controllo.

Per modificare l'assemblaggio bullone in un componente esistente, selezionare la casella di controllo Effetto in modif. e cliccare su Modifica.

Aumento della lunghezza bullone

Definisce il livello di aumento della lunghezza del bullone (nel calcolo della lunghezza della vite). Utilizzare questa opzione quando, ad esempio, è necessario aumentare la lunghezza del bullone per la verniciatura.

È stato utile?
Invia
Precedente
Successivo