Stanchion curved (84)

Modified: 28 Ott 2024 Tekla Structures 2025

Stanchion curved (84)

Stanchion curved (84) crea un piatto connessione e una parte montante piegata per collegare un cosciale e un montante.

Oggetti creati

  • Piatto di connessione

  • Bulloni

  • Saldature

Utilizzare per

Situazione Descrizione

Il piatto di connessione e una parte montante piegata collegano un cosciale e un montante.

Ordine di selezione

  1. Selezionare la parte principale.

  2. Selezionare la parte secondaria.

    La connessione viene creata automaticamente quando viene selezionata la parte secondaria.

Identificazione delle parti

Descrizione

1

Piatto di connessione

2

Parte curva

Scheda Immagine

Utilizzare la scheda Immagine per controllare la geometria della connessione.

Dimensions

Descrizione Default

1

Distanza verticale tra il punto centrale del piatto di connessione e il punto centrale dell'estremità di collegamento del montante.

0

2

Eccentricità del piatto di connessione

Distanza orizzontale tra il punto centrale del piatto di connessione e l'asse centrale del montante.

0

Descrizione Default

1

Raggio della parte di connessione curva

90 gradi

2

Posizione verticale del piatto di connessione

Distanza dal bordo superiore della parte principale all'asse centrale del piatto di connessione.

76 mm

Scheda Parti

Utilizzare la scheda Parti per definire le proprietà delle parti.

Piatto di connessione

Opzione Descrizione Default

Piatto di connessione

Spessore e larghezza del piatto di connessione.

10 mm

Opzione

Descrizione

Default

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Alcuni componenti includono una seconda riga di campi in cui è possibile inserire la marca di posizione dell'assemblaggio.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Scheda Parametri

Utilizzare la scheda Parametri per definire gli smussi e l'orientamento del piatto di connessione.

Metodo di costruzione

Selezionare il metodo di costruzione e immettere il nome del costruttore.

Tipo di piatto

Opzione Descrizione

Default

Rettangolare

AutoDefaults consente di modificare questa opzione.

Rettangolare

Diamond

Triangolare

Circolare

Rettangolare tramite bulloni

Le dimensioni del piatto sono determinate dai valori immessi nella scheda Bulloni.

Circolare tramite bulloni

Le dimensioni del piatto sono determinate dai valori immessi nella scheda Bulloni.

Orientamento del piatto in situazioni oblique

Opzione Descrizione

Default

Perpendicolare alla parte secondaria

AutoDefaults consente di modificare questa opzione.

Perpendicolare alla parte secondaria

Orientato alla parte principale

Orientamento piatto

Opzione Descrizione

Default

Orizzontale

AutoDefaults consente di modificare questa opzione.

Perpendicolare

Orizzontale

Tipo di Smusso

Optio Descrizione

Default

nessuno smusso

AutoDefaults consente di modificare questa opzione.

nessuno smusso

Smusso lineare

Definisce le dimensioni dello smusso orizzontale e verticale.

Smusso circolare

Definisce il raggio dello smusso.

Quote dei fori bullone

Descrizione

1

Diametro Foro

2

Distanza dal bordo del foro

3

Selezionare lo standard bullone e definire la tolleranza del foro.

Orientamento di taglio

Selezionare l'orientamento del taglio.

Scheda Bulloni

Utilizzare la scheda Bulloni per definire le proprietà dei bulloni.

Quote del gruppo bulloni

Descrizione

1

Dimensione della posizione orizzontale del gruppo bulloni.

2

Seleziona come misurare le dimensioni per la posizione orizzontale del gruppo bulloni.

  • Sinistra: dal bordo sinistro della parte secondaria al bullone più a sinistra.

  • Centro: dalla linea centrale della parte secondaria alla linea centrale dei bulloni.

  • Destra: dal bordo destro della parte secondaria al bullone più a destra.

3

Distanza dal bordo dei bulloni.

La distanza dal bordo è la distanza dal centro di un bullone al bordo della parte.

4

Numero di bulloni.

5

Passo bulloni.

Utilizzare uno spazio per separare i valori di passo dei bulloni. Immettere un valore per ciascun passo tra i bulloni. Ad esempio, se sono presenti 3 bulloni, inserire 2 valori.

6

Dimensione della posizione verticale del gruppo bulloni.

7

Seleziona la modalità di misura delle dimensioni per la posizione verticale del gruppo bulloni.

  • Superiore: dal bordo superiore della parte secondaria al bullone più in alto.

  • Centro: dalla linea centrale dei bulloni alla linea centrale della parte secondaria.

  • Inferiore: dal bordo inferiore della parte secondaria al bullone più in basso.

Proprietà di base dei bulloni

Opzione

Descrizione

Default

Diametro

Diametro dei bulloni.

Le dimensioni disponibili sono definite nel catalogo assemblaggio bulloni.

Standard

Standard dei bulloni da utilizzare all'interno del componente.

Gli standard disponibili sono definiti nel catalogo assemblaggio bulloni.

Tolleranza

Distanza tra il bullone e il foro.

Filetto nel mat.

Definisce se la filettatura può trovarsi all'interno delle parti bullonate quando si utilizzano i bulloni con un'asse.

Non ha effetto se si utilizzano bulloni a filettatura completa.

Sì

Fori asolati

È possibile definire fori asolati, sovradimensionati o maschiati.

Opzione

Descrizione

Default

1

Dimensione verticale del foro asolato.

0, che restituisce un foro rotondo.

2

Dimensione orizzontale del foro asolato o margine per i fori sovradimensionati.

0, che restituisce un foro rotondo.

Tipo di Foro

Asolato crea fori asolati.

Sovradimensionato crea fori sovradimensionati.

Nessun foro non crea fori.

Rastremato crea fori rastremati.

Asole ruotate

Quando il tipo di foro è Asolato, questa opzione ruota i fori asolati.

Asola in

Parti in cui vengono creati fori asolati. Le opzioni variano in base al componente in questione.

Assemblaggio bullone

Le caselle di controllo selezionate definiscono quali oggetti del componente (bullone, rondelle e dadi) saranno utilizzati nell'assemblaggio bullone.

Per creare solo un foro, deselezionare tutte le caselle di controllo.

Per modificare l'assemblaggio bullone in un componente esistente, selezionare la casella di controllo Effetto in modif. e cliccare su Modifica.

Aumento della lunghezza bullone

Definisce il livello di aumento della lunghezza del bullone (nel calcolo della lunghezza della vite). Utilizzare questa opzione quando, ad esempio, è necessario aumentare la lunghezza del bullone per la verniciatura.

Sfalsatura dei bulloni

Opzione

Descrizione

Default

Non sfalsato

AutoDefaults consente di modificare questa opzione.

Non sfalsato

Tipo sfalsato 1

Tipo sfalsato 2

Tipo sfalsato 3

Tipo sfalsato 4

Scheda Generale

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Generale

Scheda Progetto

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Progetto

Scheda Analisi

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Analisi

Saldature

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Crea saldature

È stato utile?
Invia
Precedente
Successivo