Tubo schiacciato bullonato (102)

Modified: 18 Nov 2024 Tekla Structures 2025

Tubo schiacciato bullonato (102)

L'opzione Tubo schiacciato bullonato (102) crea una parte schiacciata tra la parte principale e un profilo tubolare. La parte principale deve essere un profilo I o H. La parte schiacciata può essere un tubo schiacciato a un'estremità e quindi saldato a un piatto, oppure un piatto di contorno.

Oggetti creati

  • Tubo schiacciato o piatto di contorno di riduzione

  • Irrigidimenti (Stiffeners)

  • Bulloni

  • Saldature

Utilizzare per

Situazione

Descrizione

Un profilo tubolare viene saldato a un controvento, che viene bullonato a un piatto piastra. Il piatto piastra viene saldato alla parte principale.

Profilo di tensionatore semplificato.

Ordine di selezione

  1. Selezionare la parte principale (profilo I o H).

  2. Selezionare la parte secondaria (profilo tubolare).

    La parte schiacciata viene creata automaticamente.

Identificazione delle parti

Parte

1

Parte principale (profilo I)

2

Profilo tubolare

Scheda Immagine

Utilizzare la scheda Immagine per controllare i livelli e gli offset di controvento.

Descrizione

Default

1

Larghezza dell'estensione della parte schiacciata.

Dipende dalla parte principale: larghezza parte principale - spessore anima / 2.

Esempio:

2

Larghezza della parte schiacciata.

120 mm

3

Specifica il tipo della parte di riduzione.

Piatto:

Tubo schiacciato:

4

Offset orizzontale del bordo.

Esempio:

0 mm

5

Specifica la modalità di calcolo dell'altezza dell'estensione della parte schiacciata.

Scheda Parti

Utilizzare la scheda Parti per controllare le dimensioni della parte schiacciata e le proprietà degli irrigidimenti.

Parte schiacciata

Specifica le dimensioni e le proprietà dell'estensione della parte schiacciata.

Opzione

Descrizione

Parte schiacciata

Spessore, larghezza e altezza dell'estensione della parte schiacciata.

Esempio:

Utilizzare la seconda riga per definire la larghezza della parte schiacciata. La larghezza definita nella scheda Parti sostituisce la larghezza definita nella scheda Immagine:

Aggiunta parti

Specifica se le parti schiacciate vengono gestite come parti sciolte, ovvero non vengono collegate ad altri profili nel componente, o se vengono aggiunte alla parte secondaria.

  • Sì

    Le parti schiacciate vengono aggiunte al profilo tubolare.

  • No

    Le parti schiacciate restano parti sciolte.

Irrigidimenti (Stiffeners)

Opzione

Descrizione

Gli Irrigidimenti sono

Specifica se gli irrigidimenti vengono creati come irrigidimenti o come piatti.

  • Irrigidimenti (Stiffeners)

    Definisce le dimensioni di irrigidimento nella scheda Irrigidimenti (Stiffeners).

  • Irrigidimenti piatto

    Definisce le dimensioni utilizzando le caselle Piatto di irrigidimento.

Piatto di irrigidimento

Definisce spessore e larghezza del piatto di irrigidimento.

Nota:

Non è possibile definire l'altezza del piatto. L'altezza è uguale all'altezza della parte schiacciata definita nella scheda Immagine.

Definisce l'altezza del piatto di irrigidimento al di sopra e al di sotto della linea centrale del profilo tubolare. Questi valori hanno effetto solo se l'opzione Gli Irrigidimenti sono è stata impostata su Irrigidimenti piatto.

Opzione

Descrizione

Default

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Alcuni componenti includono una seconda riga di campi in cui è possibile inserire la marca di posizione dell'assemblaggio.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Scheda Irrigidimenti (Stiffeners)

Utilizzare la scheda Irrigidimenti (Stiffeners) per controllare le proprietà degli irrigidimenti.

Irrigidimento 1, Irrigidimento 2

Nota:

Le opzioni in questa schede funzionano solo se l'opzione Gli Irrigidimenti sono è stata impostata su Irrigidimenti (Stiffeners) nella scheda Parti.

Irrigidimento 1 è l'irrigidimento sul lato del tubo schiacciato. Irrigidimento 2 è l'irrigidimento sull'altro lato dell'anima.

Definire lo spessore, la larghezza e l'altezza degli irrigidimenti.

Opzione

Descrizione

Default

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Alcuni componenti includono una seconda riga di campi in cui è possibile inserire la marca di posizione dell'assemblaggio.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Gap irrigidimento

Definisce la distanza tra la flangia della trave e l'irrigidimento.

Dimensioni smusso

Descrizione

1

Dimensione verticale dello smusso.

2

Dimensione orizzontale dello smusso.

Tipo di Smusso

Opzione

Descrizione

Impostazione di default.

Smusso lineare

AutoDefaults consente di modificare questa opzione.

Nessuno smusso

Smusso lineare

Smusso ad arco convesso

Smusso ad arco concavo

Lato irrigidimento

Definisce il lato degli irrigidimenti.

Sul lato sinistro della parte schiacciata:

Sul lato destro della parte schiacciata:

Scheda Bulloni

Utilizzare la scheda Bulloni per controllare le proprietà dei bulloni.

Quote del gruppo bulloni

Descrizione

Default

1

Offset verticale dei bulloni dalla linea centrale.

0 mm

2

Numero di bulloni nella direzione verticale.

2

3

Passo bulloni.

Utilizzare uno spazio per separare i valori di passo dei bulloni. Immettere un valore per ciascun passo tra i bulloni. Ad esempio, se sono presenti 3 bulloni, inserire 2 valori.

4

Distanza dal bordo dei bulloni.

La distanza dal bordo è la distanza dal centro di un bullone al bordo della parte.

55 mm

5

Numero di bulloni nella direzione orizzontale.

1

Orientamento del gruppo di bulloni

Opzione

Descrizione

Default

Quadrato

AutoDefaults consente di modificare questa opzione.

Automatico

Quadrato

Sfalsato

I bulloni sono sfalsati in direzione della parte secondaria.

Quadrato

Un gruppo di bulloni sfalsati è posizionato orizzontalmente.

Inclinata

Un gruppo di bulloni in squadra è inclinato in direzione della parte secondaria.

Proprietà di base dei bulloni

Opzione

Descrizione

Default

Diametro

Diametro dei bulloni.

Le dimensioni disponibili sono definite nel catalogo assemblaggio bulloni.

Standard

Standard dei bulloni da utilizzare all'interno del componente.

Gli standard disponibili sono definiti nel catalogo assemblaggio bulloni.

Tolleranza

Distanza tra il bullone e il foro.

Filetto nel mat.

Definisce se la filettatura può trovarsi all'interno delle parti bullonate quando si utilizzano i bulloni con un'asse.

Non ha effetto se si utilizzano bulloni a filettatura completa.

Sì

Cantiere/Officina

Posizione in cui i bulloni devono essere fissati.

Cantiere

Fori asolati

È possibile definire fori asolati, sovradimensionati o maschiati.

Opzione

Descrizione

Default

1

Dimensione verticale del foro asolato.

0, che restituisce un foro rotondo.

2

Dimensione orizzontale del foro asolato o margine per i fori sovradimensionati.

0, che restituisce un foro rotondo.

Tipo di Foro

Asolato crea fori asolati.

Sovradimensionato crea fori sovradimensionati.

Nessun foro non crea fori.

Rastremato crea fori rastremati.

Asole ruotate

Quando il tipo di foro è Asolato, questa opzione ruota i fori asolati.

Asola in

Parti in cui vengono creati fori asolati. Le opzioni variano in base al componente in questione.

Assemblaggio bullone

Le caselle di controllo selezionate definiscono quali oggetti del componente (bullone, rondelle e dadi) saranno utilizzati nell'assemblaggio bullone.

Per creare solo un foro, deselezionare tutte le caselle di controllo.

Per modificare l'assemblaggio bullone in un componente esistente, selezionare la casella di controllo Effetto in modif. e cliccare su Modifica.

Aumento della lunghezza bullone

Definisce il livello di aumento della lunghezza del bullone (nel calcolo della lunghezza della vite). Utilizzare questa opzione quando, ad esempio, è necessario aumentare la lunghezza del bullone per la verniciatura.

Scheda Generale

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Generale

Scheda Analisi

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Analisi

Saldature

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Crea saldature

È stato utile?
Invia
Precedente
Successivo