Tower 2 diagonal (89)

Tekla Structures
2024
Tekla Structures

Tower 2 diagonal (89)

Tower 2 diagonal (89) crea gruppi di bulloni che collegano due controventi diagonali a una gamba della torre. Per creare i bulloni, è necessario definire le linee di calibro dei bulloni e le distanze dai bordi, nonché specificare la posizione dei singoli bulloni.

Oggetti creati

  • Bulloni

    Questo componente non crea alcun bullone di default. È necessario definire i bulloni creati.

Utilizzare per

Situazione Descrizione

Due controventi diagonali collegati a una gamba della torre

Ordine di selezione

  1. Selezionare la gamba della torre (parte principale).

  2. Seleziona primo controvento.

  3. Selezionare il secondo controvento.

  4. Cliccare con il pulsante centrale del mouse per creare la connessione.

Identificazione delle parti

Descrizione

1

Gruppo bulloni che collega tutte le parti

2

Gruppo bulloni che collega il primo controvento alla gamba della torre

3

Gruppo bulloni che collega il secondo controvento alla gamba della torre

Scheda Immagine

Utilizzare la scheda Immagine per definire le quote del gruppo bulloni che collega tutte le parti.

Dimensions

Descrizione

1

Distanza del bullone dal bordo

2

Distanza dal centro del bullone al bordo del controvento

3

Distanza tra i bulloni

Se non si immette alcuna quota, vengono utilizzati i valori di default definiti nel file gauge_lines.dat.

Posizione bulloni

Descrizione

1

Gruppo bulloni per il primo controvento

2

Gruppo bulloni per il secondo controvento

3

Immettere 0 per creare un bullone all'intersezione delle linee di calibro.

4

Immettere 1 o un valore superiore, ad esempio 30 mm, per spostare il bullone lungo la linea di calibro, lontano dall'estremità del controvento sul primo o sul secondo controvento diagonale.

Per spostare un bullone verso il bordo del controvento, immettere un valore negativo, ad esempio -10.

Direzione bullonatura

Opzione

Descrizione

Default

Direzione bullonatura 1

AutoDefaults consente di modificare questa opzione.

Direzione bullonatura 1

Direzione bullonatura 2

Scheda Immagine 2

Utilizzare la scheda Immagine 2 per definire la creazione, la posizione e la direzione di bullonatura dei bulloni per i gruppi di bulloni che collegano il primo e il secondo controvento alla gamba della torre.

Dimensions

Descrizione

1

Distanza tra i bulloni

2

Distanza tra i bulloni

3

Distanza dal bordo del gruppo bulloni

Posizione bulloni

Descrizione

1

Gruppo bulloni per il primo controvento

2

Gruppo bulloni per il secondo controvento

3

Immettere 0 per creare un bullone all'intersezione delle linee di calibro.

4

Immettere 1 o un valore superiore, ad esempio 30 mm, per spostare il bullone lungo la linea di calibro, lontano dall'estremità del controvento sul primo o sul secondo controvento diagonale.

Per spostare un bullone verso il bordo del controvento, immettere un valore negativo, ad esempio -10.

Direzione bullonatura

Opzione

Descrizione

Default

Direzione bullonatura 1

AutoDefaults consente di modificare questa opzione.

Direzione bullonatura 1

Direzione bullonatura 2

Scheda Parti

Utilizzare la scheda Parti per definire il taglio delle gambe orizzontali dei controventi e le quote di taglio.

Dimensions

Descrizione

1

Definire l'angolo di taglio.

2

Quota di taglio del controvento

3

Distanza dal bordo della gamba della torre

4

Opzioni di taglio

Utilizzare l'opzione di taglio Sempre per tagliare i controventi e creare la distanza dalla parte inferiore della gamba della torre. Questa opzione sovrascrive le distanze del bullone dal bordo definite nella scheda Immagine.

5

Distanza tra la gamba del profilo principale e il controvento diagonale

Schede Tagli d.1/Tagli d.2

Utilizzare le schede Taglio d.1 e Taglio d.2 per definire il taglio della gamba verticale del controvento e le quote di taglio.

Dimensions

Descrizione

1

Quota di taglio verticale

2

Quota di taglio orizzontale

Scheda Bulloni

Utilizzare la scheda Bulloni per definire le proprietà dei bulloni.

Proprietà di base dei bulloni

Opzione

Descrizione

Default

Diametro

Diametro dei bulloni.

Le dimensioni disponibili sono definite nel catalogo assemblaggio bulloni.

Standard

Standard dei bulloni da utilizzare all'interno del componente.

Gli standard disponibili sono definiti nel catalogo assemblaggio bulloni.

Tolleranza

Distanza tra il bullone e il foro.

Filetto nel mat.

Definisce se la filettatura può trovarsi all'interno delle parti bullonate quando si utilizzano i bulloni con un'asse.

Non ha effetto se si utilizzano bulloni a filettatura completa.

Cantiere/Officina

Posizione in cui i bulloni devono essere fissati.

Cantiere

Assemblaggio bullone

Le caselle di controllo selezionate definiscono quali oggetti del componente (bullone, rondelle e dadi) saranno utilizzati nell'assemblaggio bullone.

Per creare solo un foro, deselezionare tutte le caselle di controllo.

Per modificare l'assemblaggio bullone in un componente esistente, selezionare la casella di controllo Effetto in modif. e cliccare su Modifica.

Fori asolati

Descrizione

1

Quota verticale del foro asolato

Il valore di default 0 crea un foro rotondo.

2

Quota orizzontale del foro asolato

Il valore di default 0 crea un foro rotondo.

Aumento della lunghezza bullone

Definisce il livello di aumento della lunghezza del bullone (nel calcolo della lunghezza della vite). Utilizzare questa opzione quando, ad esempio, è necessario aumentare la lunghezza del bullone per la verniciatura.

Lunghezza bullone nella zona 1, 2, 3

Definire la lunghezza aggiuntiva dei bulloni per ciascun gruppo bulloni definito nella scheda Immagine .

Scheda Verifica

Utilizzare la scheda Verifica per verificare la distanza tra i bulloni e la distanza dal bordo dei bulloni.

Distanze bulloni

Schede Riempimento 1/Riempimento 2

Utilizzare le schede Riempimento 1 e Riempimento 2 per definire la creazione e le proprietà del piatto spessore.

Proprietà della parte

Opzione Descrizione

Creazione del riempimento

Scegliere se creare il piatto spessore come Profilo, Diversi profili o selezionare Nome file ASCII per utilizzare le definizioni di un file.

Se si seleziona No, il piatto spessore non viene creato.

Riempimento

Quando si crea il piatto spessore come Profilo, definire lo spessore, la larghezza e l'altezza del piatto spessore.

Lista spessori

Quando si crea il piatto spessore come Diversi profili, immettere qui gli spessori del piatto spessore.

Definisce la larghezza e l'altezza del piatto spessore.

Nome File

Quando si crea il piatto spessore selezionando Nome file ASCII, immettere qui il nome file o selezionare il file che si desidera utilizzare.

Definisce la larghezza e l'altezza del piatto spessore.

Opzione

Descrizione

Default

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Alcuni componenti includono una seconda riga di campi in cui è possibile inserire la marca di posizione dell'assemblaggio.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Classe

Numero classe parte.

Commento

Aggiunge un commento sulla parte.

Scheda Generale

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Generale

Scheda Analisi

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Analisi

È stato utile?
Precedente
Successivo