Tower 1 diagonal (87)

Tekla Structures
2024
Tekla Structures

Tower 1 diagonal (87)

Tower 1 diagonal (87) crea un singolo gruppo bulloni che collega un controvento diagonale con profilo a L a una gamba della torre con profilo a L. Per creare i bulloni, è necessario definire le linee di calibro dei bulloni e le distanze dai bordi, nonché specificare la posizione dei singoli bulloni.

Oggetti creati

  • Bulloni

    Questo componente non crea alcun bullone di default. È necessario definire i bulloni creati.

Utilizzare per

Situazione Situazione

Ordine di selezione

  1. Selezionare la gamba della torre (parte principale).

  2. Selezionare il controvento (parte secondaria).

    La connessione viene creata automaticamente quando viene selezionata la parte secondaria.

Scheda Immagine

Utilizzare la scheda Immagine per definire la creazione, la posizione e la direzione di bullonatura dei bulloni.

Dimensions

Descrizione

1

Selezionare se la parte secondaria è adattata.

Definire la distanza dell'adattamento dall'ultimo bullone al bordo della parte secondaria.

2

Distanza dal centro del bullone al bordo del controvento

3

Distanza tra i bulloni

Se non si immette alcuna quota, vengono utilizzati i valori di default definiti nel file gauge_lines.dat.

Posizione bulloni

  • Immettere 0 per creare un bullone all'intersezione delle linee di calibro.

  • Immettere 1 o un valore superiore per spostare il bullone lungo la linea di calibro, lontano dall'estremità del controvento.

  • Per spostare un bullone verso il bordo del controvento, immettere un valore negativo, ad esempio -10.

Direzione bullonatura

Opzione

Descrizione

Default

Direzione bullonatura 1

AutoDefaults consente di modificare questa opzione.

Direzione bullonatura 1

Direzione bullonatura 2

Scheda Parti

Utilizzare la scheda Parti per definire il taglio della gamba orizzontale del controvento e le quote di taglio.

Dimensions

Descrizione

1

Definire l'angolo di taglio.

2

Quota di taglio del controvento

3

Distanza dal bordo della gamba della torre

4

Opzioni di taglio

Utilizzare l'opzione di taglio Sempre per tagliare i controventi e creare la distanza dalla parte inferiore della gamba della torre. Questa opzione sovrascrive le distanze del bullone dal bordo definite nella scheda Immagine.

Scheda Bulloni

Utilizzare la scheda Bulloni per definire le proprietà dei bulloni.

Proprietà di base dei bulloni

Opzione

Descrizione

Default

Diametro

Diametro dei bulloni.

Le dimensioni disponibili sono definite nel catalogo assemblaggio bulloni.

Standard

Standard dei bulloni da utilizzare all'interno del componente.

Gli standard disponibili sono definiti nel catalogo assemblaggio bulloni.

Tolleranza

Distanza tra il bullone e il foro.

Filetto nel mat.

Definisce se la filettatura può trovarsi all'interno delle parti bullonate quando si utilizzano i bulloni con un'asse.

Non ha effetto se si utilizzano bulloni a filettatura completa.

Cantiere/Officina

Posizione in cui i bulloni devono essere fissati.

Cantiere

Assemblaggio bullone

Le caselle di controllo selezionate definiscono quali oggetti del componente (bullone, rondelle e dadi) saranno utilizzati nell'assemblaggio bullone.

Per creare solo un foro, deselezionare tutte le caselle di controllo.

Per modificare l'assemblaggio bullone in un componente esistente, selezionare la casella di controllo Effetto in modif. e cliccare su Modifica.

Fori asolati

Descrizione

1

Quota verticale del foro asolato

Il valore di default 0 crea un foro rotondo.

2

Quota orizzontale del foro asolato

Il valore di default 0 crea un foro rotondo.

Aumento della lunghezza bullone

Definisce il livello di aumento della lunghezza del bullone (nel calcolo della lunghezza della vite). Utilizzare questa opzione quando, ad esempio, è necessario aumentare la lunghezza del bullone per la verniciatura.

Lunghezza bullone

Definisce la lunghezza dei bulloni.

Scheda Tagli extra

Utilizzare la scheda Tagli extra per definire il taglio della gamba verticale del controvento e le quote di taglio.

Dimensions

Descrizione

1

Quota di taglio verticale

2

Quota di taglio orizzontale

Scheda Verifica

Utilizzare la scheda Verifica per verificare la distanza tra i bulloni e la distanza dal bordo dei bulloni.

Distanze bulloni

Scheda Riempimento

Utilizzare la scheda Riempimento per definire la creazione e le proprietà del piatto spessore.

Proprietà della parte

Opzione Descrizione

Creazione del riempimento

Scegliere se creare il piatto spessore come Profilo, Diversi profili o selezionare Nome file ASCII per utilizzare le definizioni di un file.

Se si seleziona No, il piatto spessore non viene creato.

Riempimento

Quando si crea il piatto spessore come Profilo, definire lo spessore, la larghezza e l'altezza del piatto spessore.

Lista spessori

Quando si crea il piatto spessore come Diversi profili, immettere qui gli spessori del piatto spessore.

Definisce la larghezza e l'altezza del piatto spessore.

Nome File

Quando si crea il piatto spessore selezionando Nome file ASCII, immettere qui il nome file o selezionare il file che si desidera utilizzare.

Definisce la larghezza e l'altezza del piatto spessore.

Opzione

Descrizione

Default

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Alcuni componenti includono una seconda riga di campi in cui è possibile inserire la marca di posizione dell'assemblaggio.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Classe

Numero classe parte.

Commento

Aggiunge un commento sulla parte.

Scheda Generale

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Generale

Scheda Analisi

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Analisi

È stato utile?
Precedente
Successivo