Appoggio con spinotto alla flangia (77)

Tekla Structures
2024
Tekla Structures

Appoggio con spinotto alla flangia (77)

Appoggio con spinotto alla flangia (77) collega le flange di una trave a una colonna utilizzando i bulloni di ancoraggio e una mensola opzionale.

Parti create

  • Bulloni di ancoraggi (2)

  • Dadi (2)

  • Piatti rondella (2)

  • Piatto di appoggio (1)

  • Adattamenti per trave e colonna

  • Fori per bulloni (2)

  • Mensola (opzionale)

  • Incavo per dado e piatti rondella

Utilizzare per

Situazione

Informazioni aggiuntive

Collega le flange di una trave a una colonna utilizzando i bulloni di ancoraggio e una mensola smussata. Dati e piatti rondella incassati.

Prima di iniziare

Creare le seguenti parti:

  • Colonna in calcestruzzo (profilo circolare o rettangolare)

  • Trave in calcestruzzo con flangia (rettangolare, HI, I, L o profilo a T invertita)

Ordine di selezione

  1. Selezionare la parte principale (colonna).

  2. Selezionare la parte secondaria (trave).

    La connessione viene creata automaticamente quando viene selezionata la seconda parte.

Scheda Immagine

Utilizzare la scheda Immagine per definire la posizione e la lunghezza del bullone di ancoraggio e le dimensioni e la posizione dei fori bulloni.

Foro bullone

Immettere le seguenti dimensioni del foro bullone:

Descrizione

1

Dimensione foro nella direzione della trave.

2

La distanza dalla linea centrale della trave al centro del foro e al bullone.

3

Dimensione foro nella direzione perpendicolare alla trave.

Selezionare la forma del foro bullone:

Opzione

Descrizione

Rettangolare

Default

Arrotondamento

Piatto di appoggio

Selezionare una delle seguenti opzioni per definire la posizione del piatto di appoggio:

Opzione

Descrizione

Quadrato con trave.

Default

Quadrato con colonna.

Quadrato con colonna.

Immettere le distanze dai bordi della colonna.

Scheda Spinotto

Utilizzare la scheda Spinotto per definire le proprietà degli spinotti.

Selezionare per creare lo spinotto come barra d'armatura, profilo poligonale o parte del componente personalizzato dalla lista Tipo.

Opzione

Descrizione

Profilo

Seleziona il profilo spinotto dal catalogo profili.

Prefisso, Numero partenza

Prefisso e numero partenza del numero posizione della parte.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Fine

Descrive il trattamento applicato alla superficie della parte.

Classe

Immettere un numero per raggruppare le parti create dal componente. Di default, il numero influisce sul colore con il quale la parte sarà visualizzata nelle viste del modello.

Dimensione

Diametro delle barre.

Tipo

Resistenza dell'acciaio utilizzato nelle barre.

Scheda Parti

Utilizzare la scheda Parti per definire le proprietà di piastra di appoggio, foro di drenaggio, piatto bullonato, dado e incavo.

Proprietà della parte

Opzione

Descrizione

t, l, a

Definisce lo spessore, la larghezza e l'altezza della parte.

Pref. N.

Definisce un prefisso e un numero partenza per il numero di posizione della parte.

Materiale

Definisce il tipo di materiale.

Nome

Consente di definire un nome per la parte.

Classe

Utilizzare la Classe per raggruppare le parti.

Dado e piatto bullonato

Campo

Descrizione

1

Larghezza del dado.

2

Larghezza del piatto bullonato.

Incavo

Per creare un incavo nell'anima della trave, selezionare l'opzione dalla lista Crea incavo. Inserire le seguenti dimensioni per definire l'incavo:

Scheda Mensola

Utilizzare la scheda Mensola per creare una mensola e definirne le proprietà.

Selezionare per creare un mensola dalla lista Crea mensola.

Le opzioni per lo smusso delle mensole sono:

Opzione

Descrizione

Inclinato

Default

Diritto

Arrotondato

Definisce il posizionamento della barra d'armatura mensola.

Opzione

Descrizione

t, l, a

Definisce lo spessore, la larghezza e l'altezza della parte.

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome mostrato nei disegni e nei report.

Classe

Numero classe parte.

Scheda Generale

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Generale

Scheda Analisi

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Analisi

È stato utile?
Precedente
Successivo