Giunto orizzontale pannello sandwich

Tekla Structures
2024
Tekla Structures

Giunto orizzontale pannello sandwich

Giunto orizzontale pannello sandwich consente di creare un giunto orizzontale tra due pannelli sandwich. È possibile definire le scanalature e le dimensioni del giunto per tutti i layer: pannello interno, lamina, isolamento e pannello esterno. È inoltre possibile definire un layer di lamina extra.

Oggetti creati

  • Giunti

  • Scanalature

  • Lamina

  • Isolamento

  • Layer di lamina extra

Utilizzare per

Situazione

Descrizione

Giunti tra pannelli del pannello sandwich.

Giunti con scanalature aggiuntive.

Prima di iniziare

Per poter selezionare le parti necessarie, attivare l'opzione Seleziona oggetti nei componenti .

Ordine di selezione

  1. Selezionare il pannello interno del primo pannello sandwich.

  2. Selezionare il pannello interno del secondo pannello sandwich.

    Il giunto viene creato automaticamente quando viene selezionata la parte secondaria.

Identificazione delle parti

Parte

1

Parte in calcestruzzo (parete, colonna, trave, soletta)

2

Punto

È possibile selezionare più punti.

Scheda Immagine

Utilizzare la scheda Immagine per controllare le proprietà del giunto orizzontale.

Posizione giunto

È possibile definire giunti per pannelli interni, isolamento e pannelli esterni. È possibile definire schemi di angoli per i pannelli esterni.

Definisce la posizione del giunto tra i pannelli del pannello sandwich. La linea centrale tra i pannelli viene utilizzata come riferimento quando viene calcolata la posizione del giunto.

Esempio:

Classi di pannelli

Definisce le classi delle parti da applicare ai giunti. Di default, tramite il componente Giunto orizzontale pannello sandwich vengono creati pannelli interni con classe 1, lamina con classe 2, isolamento con classe 3 e pannelli esterni con classe 4. Utilizzare queste classi per applicare i giunti.

Per impedire la creazione di giunti tra lamine, pannelli isolanti e pannelli esterni, lasciare vuota la casella Classi isolamento.

Scanalature nell'isolamento

È possibile creare scanalature nel layer di isolamento.

Opzione

Descrizione

Nessuna scanalatura per il layer di isolamento.

Scanalatura su un lato per la parte superiore e la parte inferiore del layer di isolamento.

È possibile definire la profondità e la larghezza della scanalatura.

Scanalatura su un lato specchiata per la parte superiore e la parte inferiore del layer di isolamento.

È possibile definire la profondità e la larghezza della scanalatura.

Scanalature su due lati per la parte superiore e la parte inferiore del layer di isolamento.

È possibile definire la profondità e la larghezza della scanalatura.

Offset

È possibile definire l'offset per il giunto.

Scheda Scanalature

Utilizzare la scheda Scanalature per definire le scanalature nei pannelli interni, nei layer di isolamento e nei pannelli esterni.

Lato con scanalatura

Specifica il lato del pannello sandwich su cui vengono applicate le scanalature. È possibile definire le scanalature separatamente per entrambi i lati.

Le opzioni sono:

  • Lato superiore
  • Lato inferiore
  • Entrambi i lati

Tipo di connessione

È possibile selezionare una connessione giunto di articolazione o scanalatura per entrambi i lati.

Opzione Opzione Descrizione

Connessione giunto di articolazione, in base alla geometria esterna

Connessione giunto di scanalatura, in base alla linea centrale

Connessione giunto di articolazione, in base alla linea centrale

Connessione giunto di scanalatura, in base alla geometria esterna

Se si crea un giunto di articolazione e un giunto di scanalatura, è possibile sovrapporre le parti. Questa impostazione è definita nella scheda Immagine con i valori di posizione giunto. Immettere i valori negativi per avvicinare le parti.

Scheda Lamine extra

Utilizzare la scheda Lamie extra per definire un layer di lamina aggiuntivo nella giunto.

Lamina

Opzione

Descrizione

Default

t

Definisce lo spessore della lamina extra.

1 mm

Pref. N.

Prefisso e numero partenza del numero posizione della parte.

Il numero partenza della parte di default è definito nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Materiale

Tipo di materiale.

Il materiale di default è definito nella casella Materiale della parte nelle impostazioni Componenti nel menu File > Impostazioni > Opzioni.

Nome

Nome della lamina extra.

FOIL

Classe

Numero di classe della parte per il layer di lamina extra.

Commento

Aggiungere un commento per il layer di lamina extra.

Metodo di connessione

Opzione

Descrizione

Nessuna connessione

Specifica la modalità di collegamento della lamina extra al pannello sandwich.

  • Nessuna connessione (la lamina è una parte sciolta)

  • Saldatura

  • Unità di getto

  • Come sotto-assemblaggio

Nel pannello interno

Specifica il profilo a cui è connessa la lamina extra.

  • Nel pannello interno

  • Nel pannello esterno

Posizione h*b

Specifica un prefisso per il layer di lamina.

  • Posizione h*b e Posizione b*h per creare un profilo senza prefisso.

  • Posizione PLh*b e Posizione PLb*H per creare un profilo che inizia con il prefisso PL.

  • Sezione par. h*b e Sezione par. b*h: immettere un prefisso nella casella sottostante.

Auto

Specifica la rotazione del layer di lamina.

  • Auto

  • Inferiore

  • Anteriore

  • Superiore

  • Posteriore

Sagoma della lamina

Definisce la forma della lamina extra.

Scheda Generale

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Generale

Scheda Analisi

Per ulteriori informazioni, cliccare sul collegamento di seguito:

Scheda Analisi

È stato utile?
Precedente
Successivo