Il nuovo Service Pack non è in grado di accedere a una licenza online
Viene rilevato il seguente problema nell'installazione del Service Pack di Tekla Structures se l'utente non si è disconnesso da Tekla Structures prima di installare il nuovo Service Pack. Le versioni e i Service Pack interessati sono:
- 2020 SP9
- 2019i SP10
- 2019 SP12
Dopo avere effettuato l'aggiornamento al Service Pack più recente ed averlo eseguito, viene visualizzato il seguente messaggio di errore: "Nessuna licenza disponibile. La licenza potrebbe essere scaduta o non sono associate licenze all'account in uso..." oppure la finestra di dialogo Selezione configurazione mostra un'altra licenza anziché quella disponibile in precedenza.
Causa:
la licenza online memorizzata localmente dal Service Pack precedente non può essere letta correttamente dal Service Pack più recente a seguito delle modifiche tecniche nel Service Pack più recente.
Soluzione:
esistono due modi opzionali per risolvere questo problema.
- Disinstallazione e reinstallazione;
- Disinstallare il Service Pack più recente (ad esempio, 2020 SP9)
- Installare il Service Pack precedente (ad esempio, 2020 SP8)
- Aprire qualsiasi modello esistente
- Deselezionare l'opzione Rimani connesso (cliccare sull'icona a forma di persona verde nell'angolo in alto a destra)
- Chiudere Tekla Structures
- Eseguire l'aggiornamento al Service Pack Tekla Structures più recente (ad esempio, 2020 SP9)
- Contattare l'assistenza locale e richiedere il rilascio della licenza. Sarà necessario fornire l'indirizzo e-mail del proprio account Tekla Online.
Vedere anche
Installazione di un service pack di Tekla Structures precedente