Propriétés du modèle d'analyse

Tekla Structures
2024
Tekla Structures

Propriétés du modèle d'analyse

La boîte de dialogue Propriétés du modèle d'analyse permet de définir, d'afficher et de modifier les propriétés dans un modèle d'analyse. Ces propriétés s'appliquent à toutes les pièces du modèle d'analyse.

Onglet de modèle d'analyse

Option

Description

Application de calcul

L'application de calcul ou le format utilisé dans l'analyse du modèle d'analyse.

Pour utiliser la même application ou le même format par défaut pour d'autres modèles d'analyse, cochez la case Utiliser par défaut.

Voir aussi Lien entre Tekla Structures et un logiciel de calcul.

Nom du modèle d’analyse

Nom unique du modèle d'analyse. Défini par l'utilisateur.

Par exemple, vous pouvez choisir un nom décrivant la portion du modèle physique que vous souhaitez analyser.

Pour définir le répertoire d'export pour le modèle d'analyse, cliquez sur Rechercher le dossier d'exportation.

Filtre modèle d’analyse

Définit quels objets sont à inclure dans le modèle d'analyse, en fonction de la liste des filtres de sélection disponibles.

Voir aussi Filtres dans les modèles d'analyse.

Filtre élément contreventement

Définit quels objets inclus sont considérés comme des contreventements. Les nœuds d'analyse des contreventements peuvent se déplacer plus librement que ceux des pièces d'analyse principales lorsque le modèle d'analyse est créé.

Filtre l'élément secondaire

Définit quels objets inclus sont considérés comme des pièces d'analyse secondaires. Les nœuds d'analyse des pièces d'analyse secondaires peuvent se déplacer plus librement que ceux des pièces d'analyse principales lorsque le modèle d'analyse est créé.

Contenu modèle d’analyse

Définit quels objets sont inclus dans le modèle d'analyse.

Les différentes options sont les suivantes :

  • Pièces & charges sélectionnées

    Inclut uniquement les pièces et charges sélectionnées et les pièces créées par composants lorsqu'elles correspondent au filtre du modèle d'analyse.

    Pour ajouter ou supprimer ultérieurement des pièces et des charges, utilisez le bouton Ajout objets sélectionnés ou Suppression objets sélectionnés de la boîte de dialogue Modèles d'analyse & conception.

  • Modèle complet

    Inclut toutes les pièces et charges principales, sauf pour les pièces dont la classe d'analyse est Ignorer. Tekla Structures ajoute automatiquement des objets physiques au modèle d'analyse lorsqu'ils sont créés et lorsqu'ils correspondent au filtre du modèle d'analyse.

  • Modèle plancher par pièces et charges sélectionnées

    Inclut uniquement les poteaux, dalles, poutres de plancher et charges sélectionnés lorsqu'ils correspondent au filtre du modèle d'analyse. Tekla Structures remplace les poteaux dans le modèle physique par des supports.

Voir aussi Contenu modèle d’analyse.

Utiliser liens rigides

Permet d'autoriser ou d'empêcher les liens rigides dans le modèle d'analyse.

Les différentes options sont les suivantes :

  • Activé

    Des liens rigides sont créés s'ils sont nécessaires pour relier des pièces d'analyse.

  • Désactivé avec conservation de l'axe : Par défaut

    Aucun lien rigide n'est créé. Les paramètres Conserver position de l'axe des pièces d'analyse ne sont pas modifiés.

  • Désactivé avec conservation de l'axe : Non

    Aucun lien rigide n'est créé. Les paramètres Conserver position de l'axe des pièces d'analyse connectées sont modifiés sur Non.

Si vous utilisez Tekla Structural Designer en tant qu'application d'analyse, vous pouvez utiliser l'option Activé pour les pièces en béton. L'option Désactivé avec conservation de l'axe : Défaut est automatiquement utilisée pour les pièces en acier.

Règles modèle analyse

Cliquez ici pour créer des règles pour définir comment Tekla Structures gère des pièces individuelles dans le modèle d'analyse et comment les pièces sont reliées les unes aux autres dans l'analyse.

Poutres cintrées

Définit si les poutres sont analysées comme des poutres cintrées ou comme des segments droits. Sélectionnez un des éléments suivants :

  • Eclater en segments

  • Utiliser poutre courbe

Utilisez l'option avancée XS_​AD_​CURVED_​BEAM_​SPLIT_​ACCURACY_​MM dans le menu Fichier > Paramètres > Options avancées > Calcul pour définir à quelle distance les segments droits suivent la poutre courbe.

Prendre en compte les profils doubles

Définit si les profils doubles sont considérés comme une seule pièce (Activé) ou comme deux pièces (Désactivé) dans l'analyse.

Position de l'axe de la pièce

Définit l'emplacement de chaque pièce d'analyse par rapport à la pièce physique correspondante.

Les différentes options sont les suivantes :

  • Utiliser axe neutre

    L’axe neutre correspond à l'axe d'analyse pour toutes les pièces. L’emplacement de l’axe d'analyse change en cas de modification du profil de la pièce.

  • Axe référence (excentricité par axe neutre)

    La ligne de référence d'une pièce correspond à l'axe d'analyse pour toutes les pièces. L’emplacement de l’axe neutre définit l’excentricité de l’axe.

  • Utiliser axe référence

    La ligne de référence d'une pièce correspond à l'axe d'analyse pour toutes les pièces.

  • Utiliser défaut modèle

    L'axe d'analyse de chaque pièce est défini individuellement selon les propriétés de la pièce d'analyse.

    Pour définir l'emplacement de l'axe de certaines pièces spécifiques, utilisez l'onglet Position dans la boîte de dialogue des propriétés de la pièce d'analyse appropriée.

Si vous sélectionnez Axe neutre, Tekla Structures prend en compte l’emplacement de la pièce et les décalages d’extrémité lors de la création de nœuds. Si vous sélectionnez l’une des options Axe de référence, Tekla Structures crée des nœuds au niveau des points de référence des pièces.

Relaxation extrémités par attache

Détermine si les conditions d'appui des pièces (Non) ou des joints (Oui) sont utilisées.

Mise à jour automatique

Définit si le modèle d'analyse est mis à jour en fonction des modifications apportées au modèle physique.

Les différentes options sont les suivantes :

  • Oui - Les modifications du modèle physique ont été prises en compte

  • Non - Les modifications du modèle physique ont été ignorées

Fusion du modèle avec l'application de calcul

Utiliser uniquement avec SAP2000 quand des modifications se produisent dans le modèle Tekla Structures physique ou d'analyse qui a déjà été exporté dans l'application de calcul.

Définit si le modèle d'analyse modifié est fusionné avec le modèle précédemment exporté dans l'application d'analyse.

Les différentes options sont les suivantes :

  • Hors d'usage

    Les modèles ne sont pas fusionnés. Les ajouts effectués dans l'application d'analyse au modèle exporté précédemment sont perdus. Un nouveau modèle est créé chaque fois que vous exportez le modèle d'analyse dans l'application d'analyse.

  • Activé

    Les modèles sont fusionnés. Les ajouts effectués dans le modèle exporté précédemment dans l'application d'analyse sont conservés lorsque vous exportez de nouveau le modèle d'analyse dans l'application d'analyse. Le modèle de l'application d'analyse est mis à jour avec les modifications de Tekla Structures.

Onglet Analyse

Option

Description

Méthode d'analyse

Détermine si les contraintes de deuxième ordre sont prises en compte.

Les différentes options sont les suivantes :

  • 1er ordre

    Méthode d'analyse linéaire.

  • P-Delta

    Une méthode d'analyse de deuxième ordre (2ème ordre) simplifiée. Cette méthode donne des résultats précis lorsque les déplacements sont minimes.

  • Non-linéaire

    Méthode d'analyse non linéaire.

Nombre maximum d'itérations

Tekla Structures itère la répétition de deuxième ordre jusqu'à ce qu'elle atteigne l'une de ces valeurs.

Précision pour itération

Modèle d'analyse modal

Sélectionnez Oui pour créer un modèle d'analyse modale et pour utiliser les propriétés d'analyse modale au lieu des combinaisons de charges statiques.

Onglet Affaire

Définit les informations de l’affaire travail dans les rapports STAAD.Pro.

Onglet sortie

Définit le contenu du fichier de résultats d’analyse STAAD.Pro.

onglet Sismique

Utilisez l'onglet Sismique pour définir le code de construction à suivre dans l'analyse sismique et les propriétés nécessaires pour l'analyse sismique. Ces propriétés varient en fonction du code que vous sélectionnez.

Option

Description

Type

Code du bâtiment à utiliser pour générer des charges sismiques.

Les différentes options sont les suivantes :

  • Aucune : Aucune analyse sismique.

  • UBC 1997 : Code du bâtiment uniforme 1997

  • UBC 1994 : Code du bâtiment uniforme 1994

  • IBC 2000 : Code du bâtiment international 2000

  • IS 1893-2002 : Norme indienne. Critère pour génie parasismique

  • IBC 2003 : Code du bâtiment international 2003

  • IBC 2006 : Code du bâtiment international 2006

  • IBC 2006 (ZIP) : Code du bâtiment international 2006, avec une option permettant d'ajouter un code postal dans les propriétés

  • IBC 2006 (Longitude/Latitude) : Code du bâtiment international 2006, avec une option permettant d'ajouter des informations de latitude et de longitude dans les propriétés

  • AIJ : Code japonais

  • Spectre de réponse : Spécification du spectre de réponse

Propriétés sismiques

Selon le code que vous sélectionnez, vous pouvez définir plusieurs propriétés sismiques.

onglet Masses sismiques

Les charges et les cas de charges inclus dans l'analyse sismique.

onglet Analyse modale

Utilisez l'onglet Analyse modale pour définir les propriétés nécessaires à l'analyse modale.

Option

Description

Compte des modes

Nombre de formes de mode naturelles dans la structure

Fréquence maximum

Fréquence de résonance naturelle maximum de la structure

Masses d'analyse modale

Les charges et les cas de charges inclus dans l'analyse modale.

Onglets Conception

Utilisez les onglets Conception pour l'acier, le béton et le bois pour définir les codes et les méthodes à utiliser pour la conception. Les options de conception utilisables dépendent du matériau.

Option

Description

Code calcul

Codes de calcul pour les différents matériaux.

Les options de code de conception utilisables dépendent de l'application d'analyse que vous utilisez.

Méthode de calcul

Principe propre au matériau utilisé pour comparer les contraintes et les capacités de matériau.

Les différentes options sont les suivantes :

  • Non

    Tekla Structures exécute uniquement l'analyse structurelle et produit des données sur les contraintes, les forces et les déplacements.

    Disponible pour l'acier, le béton et le bois.

  • Contrôler projet

    Tekla Structures vérifie si les structures satisfont les critères du code de calcul (si les sections sont adéquates).

    Disponible pour l'acier et le bois.

  • Calculer la surface nécessaire

    Tekla Structures définit la section de ferraillage nécessaire.

    Disponible pour le béton.

Propriétés de calcul

Les propriétés de conception spécifiques de la méthode et du code de calcul du modèle d'analyse qui s'appliquent à toutes les pièces du modèle d'analyse.

Lorsque vous sélectionnez un code et une méthode de calcul pour un matériau, Tekla Structures fait apparaître la liste des propriétés de conception dans la partie inférieure de l'onglet Conception.

Pour changer la valeur d'une propriété particulière, cliquez sur une entrée de la colonne Valeur.

Les unités dépendent des paramètres dans le menu Fichier > Paramètres > Options > Unités et décimales.

Pour modifier les propriétés de conception d'une pièce spécifique, utilisez l'onglet Conception dans la boîte de dialogue des propriétés de la pièce d'analyse appropriée.

Cela a-t-il été utile?
Précédent
Suivant