Captures

Tekla Structures
2022
Tekla Structures

Captures

Une capture correspond à l'image d'une vue modèle ou d'une vue dessin. Vous pouvez utiliser des captures pour des affiches, des brochures ou tout autre support afin de présenter des projets réalisés avec Tekla Structures.

Par défaut, les captures sont enregistrées dans le dossier \screenshots du répertoire modèle actuel sous le nom snap_xx.png.

Capture d'un modèle

Vous pouvez effectuer des captures des vues de modèle.

  1. Ouvrez un modèle et ajustez la vue modèle selon vos besoins.

    Par exemple, masquez la zone de travail si vous ne voulez pas qu'elle s'affiche.

  2. Dans l'onglet Affichage, cliquez sur Capture > Capture.
  3. Si vous disposez de plusieurs vues du modèle, cliquez sur Sélection vue et sélectionnez la vue à partir de laquelle effectuer la capture.
  4. Pour modifier les paramètres, cliquez sur Options.
    1. Définissez la largeur, la hauteur et la densité de pixels (PPP) de la capture.
    2. Cliquez sur OK pour enregistrer les modifications.
  5. Choisissez un nom et un emplacement pour la capture.
    1. Sélectionnez Imprimer dans un fichier et entrez un nom descriptif pour la capture dans la zone Nom du fichier.

      Vous pouvez également modifier l'intégralité du chemin d'accès. Sinon, vous pouvez conserver les valeurs par défaut du chemin d'accès et du nom de fichier.

  6. Cliquez sur Afficher avec visionneuse associée pour afficher la capture dans une application qui est associée par défaut à ce type de fichier.
  7. Cliquez sur Capture.

Capture d'un dessin

Une capture de dessin est une image d'un dessin ouvert, avec ou sans bordures.

  1. Ouvrez un dessin et ajustez la vue du dessin selon vos besoins.

    Par exemple, supprimez les repères ou les cotes inutiles et masquez les pièces inutiles.

  2. Dans l'onglet Vues, cliquez sur Capture > Capture.
  3. Suivez l'une des procédures ci-dessous :
    • Sélectionnez Vues pour effectuer une capture du dessin ouvert avec les bordures de fenêtre

    • Sélectionnez Vue sans bordure pour effectuer une capture du dessin ouvert sans bordures de fenêtre.

  4. Sous l'option Imprimer dans un fichier présélectionnée, saisissez un nom descriptif pour la capture dans la zone Nom du fichier.

    Vous pouvez également modifier l'intégralité du chemin d'accès. Sinon, vous pouvez conserver les valeurs par défaut du chemin d'accès et du nom de fichier.

  5. Cliquez sur Afficher avec visionneuse associée pour afficher la capture dans une application qui est associée par défaut à ce type de fichier.
  6. Cliquez sur Capture.

Enregistrement d'une capture au format bitmap

Par défaut, les captures sont créées en tant que fichiers Portable Network Graphics (.png). Vous pouvez également enregistrer une capture au format bitmap (.bmp) pour l'utiliser par exemple comme miniature d'un composant personnalisé. Notez que la taille du fichier bitmap est beaucoup plus grande que l'enregistrement au format PNG.

  1. Dans l'onglet Vues, cliquez sur Capture > Capture.
  2. Sélectionnez Stocker dans presse-papier.
  3. Cliquez sur Capture.
  4. Collez la capture dans votre éditeur graphique et enregistrez-la au format .bmp.
Remarque :

Le nombre de pixels pris en charge par le logiciel que vous utilisez pour ouvrir la capture peut être limité.

Paramètres de capture

La boîte de dialogue Capture permet d'afficher et de modifier les paramètres de capture.

Les options suivantes sont disponibles dans les vues modèle et les dessins.

Option

Description

Nom vue

Affiche le nom de la vue sélectionnée.

Vue

Inclut le contenu de la vue et les bords de la fenêtre dans la capture d'écran.

Non disponible dans les vues modèle.

Vue sans bordure

Inclut uniquement le contenu de la vue dans la capture d'écran.

Non disponible dans les vues modèle.

Vue en rendu

Pour des captures d'écran haute résolution des vues modèle. Le bouton Options affiche la boîte de dialogue Options de capture.

Non disponible dans les dessins.

Stocker dans presse-papier

Place la capture d’écran dans le presse-papier.

Non disponible dans les dessins.

Imprimer dans un fichier

Enregistre la capture d’écran dans un fichier.

Les options de capture d’écran suivantes sont disponibles uniquement dans les vues modèle :

Option

Description

Largeur finale

Largeur de la capture d'écran.

Les unités dépendent des paramètres dans le menu Fichier > Paramètres > Options > Unités et décimales.

Hauteur finale

Hauteur de la capture d'écran.

Les unités dépendent des paramètres dans le menu Fichier > Paramètres > Options > Unités et décimales.

PPP

Densité de pixels (PPP) de la capture d'écran.

La densité des pixels est limitée. Vous pouvez modifier la densité de pixels (PPP) à l'aide d'un éditeur graphique.

Fond blanc

Utilise un fond blanc.

Lignes adoucies

Utilise des lignes lisses pour diminuer les crantages.

Epaisseur ligne

Paramètre l’épaisseur de trait.

Cela a-t-il été utile?
Précédent
Suivant