Modification du rendu des pièces et des composants

Tekla Structures
2021
Tekla Structures

Modification du rendu des pièces et des composants

Vous pouvez facilement modifier le rendu des pièces et des composants dans les vues du modèle.

  1. Dans l'onglet Affichage, cliquez sur Rendu.
  2. Sélectionnez l'une des options de rendu pour les pièces ou les composants :

    Option

    Description

    Exemple

    Pièces en filaire/Composants en filaire

    Les contours de l'objet sont affichés, les surfaces ne le sont pas. Les objets sont transparents.

    Dans cet exemple, les composants sont affichés tels que rendus.

    Dans les vues rendues en DirectX, les lignes d'arête de la pièce cachées derrière une autre pièce sont visualisées en pointillés si l'option Pointillés pour la ligne cachée est activée dans le menu Fichier > Paramètres > Sélecteurs.

    Dans cet exemple, les composants sont affichés tels que rendus.

    Pièces en filaire ombré/Composants en filaire ombré

    Les contours de l'objet sont affichés. Les objets sont transparents et leurs surfaces sont en rendu.

    Dans cet exemple, les composants sont affichés tels que rendus.

    Dans les vues rendues en DirectX, les lignes d'arête de la pièce cachées derrière une autre pièce sont visualisées en pointillés si l'option Pointillés pour la ligne cachée est activée dans le menu Fichier > Paramètres > Sélecteurs.

    Dans cet exemple, les composants sont affichés tels que rendus.

    Pièces en nuances de gris/Composants en nuances de gris

    Les objets sont affichés en échelle de gris.

    Dans cet exemple, les composants sont affichés tels que rendus.

    Dans les vues rendues en DirectX, les lignes d'arête de la pièce cachées derrière une autre pièce sont visualisées en pointillés si l'option Pointillés pour la ligne cachée est activée dans le menu Fichier > Paramètres > Sélecteurs.

    Dans cet exemple, les composants sont affichés tels que rendus.

    Pièces en rendu/Composants en rendu

    Les surfaces des objets sont affichées. Les objets ne sont pas transparents.

    Dans les vues rendues en DirectX, tous les objets en double ou les pièces se chevauchant sur le même plan sont visualisés avec des hachures si l'option Hachurage des surfaces se chevauchant est activée dans le menu Fichier > Paramètres > Sélecteurs.

    Dans cet exemple, les surfaces qui se chevauchent sont visualisées avec une hachure.

    Afficher uniquement la pièce sélectionnée/Afficher uniquement le composant sélectionné

    Les objets sélectionnés sont affichés. Les autres objets sont presque entièrement transparents.

    Cette option permet notamment de visualiser des résultats de contrôle de collisions dans un modèle de grande taille.

    Dans cet exemple, les composants sont affichés tels que rendus.

    Dans les vues rendues en DirectX, les lignes d'arête de la pièce cachées derrière une autre pièce sont visualisées en pointillés si les options Pointillés pour la ligne cachée sont activées dans le menu Fichier > Paramètres > Sélecteurs.

    Dans cet exemple, les composants sont affichés tels que rendus.

Conseil :

De plus, vous pouvez utiliser raccourcis clavier Ctrl+1… 5 des pièces et Maj+1…5 pour que les composants inversent entre les options de rendu.

Was this helpful?
Previous
Next