Zoom et rotation du modèle

Tekla Structures
2021
Tekla Structures

Zoom et rotation du modèle

Les commandes de l'onglet Affichage vous permettent de vous concentrer sur une zone particulière ou d'agrandir la zone observée. Vous pouvez utiliser la souris, la commande, le raccourci clavier ou une combinaison des trois.

Zoom avant et arrière

Vous pouvez utiliser un éventail d'outils pour effectuer des zooms avant et arrière sur le modèle. Par défaut, la position du pointeur de la souris détermine le point central du zoom.

Sur

Procéder comme suit

Zoom avant

Faites défiler vers l'avant à l'aide de la molette de la souris.

Pour effectuer un zoom avant, vous pouvez également appuyer sur Page préc.

Zoom arrière

Faites défiler vers l'arrière à l'aide de la molette de la souris.

Pour effectuer un zoom avant, vous pouvez également appuyer sur Page suivante.

Zoomer sur les objets sélectionnés

  1. Sélectionnez les objets.

  2. Dans l'onglet Affichage, cliquez sur Zoom > Zoom sélectionné.

Zoomer à l'aide des commandes de menu

Dans l'onglet Affichage, cliquez sur Zoom et sélectionnez l'une des commandes de zoom.

Conserver le point central du zoom au milieu de la vue

Dans le menu Fichier, cliquez sur Paramètres et sélectionnez Zooms centrés.

Définir le ratio de zoom

Utilisez ces options avancées :

XS_ZOOM_STEP_RATIO

XS_​ZOOM_​STEP_​RATIO_​IN_​MOUSEWHEEL_​MODE

XS_​ZOOM_​STEP_​RATIO_​IN_​SCROLL_​MODE

Faire pivoter le modèle

Vous pouvez utiliser le bouton central ou gauche de la souris ou le clavier pour faire pivoter le modèle au sein d'une vue.

Sur

Procéder comme suit

Faire pivoter le modèle à l'aide du bouton central de la souris

  1. Dans l'onglet Affichage, cliquez sur Naviguer > Définir point de vue.

    Vous pouvez également appuyer sur V.

  2. Pour définir le point de vue, sélectionnez une position au sein de la vue.

    Le symbole suivant apparaît dans le modèle :

  3. Maintenez la touche Ctrl enfoncée puis cliquez sur le modèle et faites-le glisser à l'aide du bouton central de la souris.

    Tekla Structures fait pivoter le modèle autour du point de vue que vous avez défini à l'étape 2.

Faire pivoter le modèle à l'aide du bouton gauche de la souris

  1. Dans l'onglet Affichage, cliquez sur Naviguer > Rotation avec souris.

    Vous pouvez également appuyer sur Ctrl + R.

  2. Pour définir le point de vue, sélectionnez une position au sein de la vue.

    Le symbole suivant apparaît dans le modèle :

  3. Cliquez sur le modèle et faites-le glisser à l'aide du bouton gauche de la souris.

    Tekla Structures fait pivoter le modèle autour du point de vue que vous avez défini à l'étape 2.

Rotation à l'aide du clavier

Utilisez les raccourcis clavier Touches Ctrl+flèche et Touches Maj+flèche.

Les Touches Ctrl+flèche orientent le modèle par incréments de 15 degrés.

Les Touches Maj+flèche orientent le modèle par incréments de 5 degrés.

Déplacer le modèle

Vous pouvez utiliser le bouton central ou gauche de la souris pour déplacer le modèle au sein d'une vue.

Pour

Procéder comme suit

Déplacer le modèle à l'aide du bouton central de la souris

  1. Dans le menu Fichier, cliquez sur Paramètres et vérifiez que la case à cocher Déplacement à l'aide du bouton milieu est activée.

  2. Maintenez le bouton central de la souris enfoncé et déplacez le modèle.

Déplacer le modèle à l'aide du bouton gauche de la souris

  1. Pour activer le déplacement dynamique, accédez à l'onglet Affichage, puis cliquez sur Naviguer > Déplacer.

    Vous pouvez également appuyer sur P.

    Le pointeur de la souris se transforme en main :

  2. Maintenez le bouton gauche de la souris enfoncé et déplacez le modèle.

  3. Pour arrêter le déplacement, appuyez sur Echap.

Was this helpful?
Précédent
Suivant