Dépannage SDS (le résultat de mise en tôle externe n'est pas disponible)

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Modifié: 21 mai 2024
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Dépannage SDS (le résultat de mise en tôle externe n'est pas disponible)

Parfois, lorsque vous prenez un élément en stock avec le SDS, vous obtenez une erreur indiquant « Le résultat de mise en tôle externe n'est pas disponible ». Cela se produit lorsque la liste de coupes importée depuis ProNest vers Tekla PowerFab n'a pas pu être terminée lors de l'import.

Causes possibles :

  • l'affaire ProNest a été envoyée au CN avec la mise en tôle initiale, mais que les éléments de Tekla PowerFab devaient être commandés. Cela signifie que l'inventaire n'existait pas dans Tekla PowerFab lorsque ProNest a marqué cet élément comme coupé.
  • L'affaire ProNest a été envoyée plusieurs fois au CN.
  • La liste de coupes a été importée dans Tekla PowerFab avant que la matière à couper n'ait été reçue dans l'inventaire Tekla PowerFab.
  • Quelque chose dans la mise en tôle a changé dans Tekla PowerFab, invalidant la mise en tôle. Par exemple, l’inventaire réservé a été utilisé pour autre chose.

Solution possible :

  1. Assurez-vous que tout l'inventaire nécessaire pour la mise en tôle est en stock et reçu dans l'inventaire Tekla PowerFab.
  2. Ouvrez l'affaire dans ProNest et renvoyez-la à la CN.
  3. Importez la liste de coupes dans Tekla PowerFab de nouveau.

Si vous continuez à faire face à la même erreur après cela, contactez le support.

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