Basic Library Access System procedures: Simple mode

Tekla Tedds
2021
Tekla Tedds Tekla Tedds for Word

Basic Library Access System procedures: Simple mode

The following paragraphs cover the basic procedures of the Library Access System window, such as manipulating the view of a set, executing an item, finding sets, and configuring settings.

Note:

The following only applies to Tedds for Word.

Open the index

Click the Index button.

Open a set

Double-click the set that you want to open.

Manipulate the view of a set

  • To expand a set, select the set and press the * key on the numeric keypad.
  • To collapse a set, select the set and press the - key on the numeric keypad.

Preview an item

  1. Select the item.
  2. Click View > Preview.

    A preview of the item opens.

Execute an item

Double-click the item which you want to execute.

If you select a solution item (marked with ) or an example item (marked with ), the Insert Calc Item dialog box appears.

  1. Select where and how you want to insert the item.
    • To insert the calc item in a new document, select New document.
    • To append the calc item in the end of the current document, select Append to active document.
    • To insert the calc item at the location of your insert point in the current document, select Insert in active document.
    • To insert the calc item in a new calc section, select Add new Calc Section.
      • To insert a page break before the new calc section, select Insert page break.
  2. Click OK.
Note:

You have to calculate the executed item in order to receive results.

Search a set

  1. Click Find.
  2. In the Find field, type the search entry.
  3. Use the buttons on the right side of the Find field to browse the results of the search.
    Note:

    To modify the Find options, click the rightmost button next to the Find text box.

    The list below appears.

    If you select Match case, the search will only find a match if both the letters and their case are identical to your search entry.

    If you select Find in item descriptions, the search will search item descriptions in addition to item names.

Display item or group properties

  1. Select the item or group whose properties you want to view.
  2. To see the properties, do one of the following:
    • Right-click the item and in the context menu that appears, click View properties.
    • Click View > Properties.

Adjust settings

  • Click Tools > Options.

    The Options - Default dialog box appears.

Change the Library Access System mode

  • Click View > Advanced Menus.
Was this helpful?
Anterior
Siguiente