Medir objetos

Modified: 31 Oct 2025 Tekla Structures 2025

Medir objetos

Utilice los comandos Cota para medir ángulos, arcos y la distancia entre dos puntos y entre tornillos en el modelo.

Todas las mediciones son temporales. Las mediciones aparecen en la ventana de la vista de modelo hasta que se actualiza o redibuja la ventana. Para obtener instrucciones sobre cómo actualizar o redibujar la ventana, consulte Actualizar y regenerar vistas.

Las unidades dependen de las configuraciones en el menú Archivo > Configuración > Opciones > Unidades y decimales.

Medir distancias

Puede medir distancias horizontales, verticales y definidas por el usuario en el modelo. Todas las medidas son temporales y aparecen en la ventana de la vista de modelo hasta que se actualiza o redibuja la ventana.

  1. Pulse Ctrl+P para cambiar a la vista de plano.
  2. En la pestaña Editar, haga clic en Cota y seleccione uno de los comandos siguientes:
    • Distancia

      Este comando mide la distancia entre dos puntos cualquiera. Utilice este comando para medir distancias inclinadas o alineadas. Por defecto, los resultados contienen la distancia y las coordenadas.

    • Distancia horizontal

      Este comando mide la distancia entre dos puntos en la dirección del eje X del plano de vista.

    • Distancia vertical

      Este comando mide la distancia entre dos puntos en la dirección del eje Y del plano de vista.

  3. Elija el punto inicial.
  4. Seleccione el punto final.
  5. Para indicar en qué lado de la línea de dimensión desea que aparezca la medida, elija un punto.

    La medida aparece en el modelo. No se puede mover en el modelo.

  6. Para eliminar las medidas, actualice la ventana de vista haciendo clic con el botón derecho en la vista y seleccionando Actualizar ventana.

Medir ángulos

Puede medir ángulos en el modelo. Todas las medidas son temporales y aparecen en la ventana de la vista de modelo hasta que se actualiza o redibuja la ventana.

  1. En la pestaña Editar, haga clic en Cota > Ángulo.
  2. Elija el punto central.
  3. Elija el punto inicial.
  4. Seleccione el punto final.

    La medida aparece en el modelo. No se puede mover en el modelo.

  5. Para eliminar las medidas, actualice la ventana de vista haciendo clic con el botón derecho en la vista y seleccionando Actualizar ventana.

Medir arcos

Puede medir el radio y la longitud de un arco en el modelo. Todas las medidas son temporales y aparecen en la ventana de la vista de modelo hasta que se actualiza o redibuja la ventana.

  1. En la pestaña Editar, haga clic en Cota > Arco.
  2. Elija el punto inicial.
  3. Elija el punto medio.

    Puede ser cualquier punto del arco entre los puntos inicial y final.

  4. Seleccione el punto final.

    (1) Punto inicial

    (2) Punto medio

    (3) Punto final

    (4) Radio del arco

    (5) Longitud del arco

    Las medidas aparecen en el modelo. No se pueden mover en el modelo.

  5. Para eliminar las medidas, actualice la ventana de vista haciendo clic con el botón derecho en la vista y seleccionando Actualizar ventana.

Medir separación entre tornillos

Puede medir las distancias entre los tornillos en un grupo de tornillos. Tekla Structures también ofrece las distancias de borde entre los tornillos y una parte seleccionada. Todas las medidas son temporales y aparecen en la ventana de la vista de modelo hasta que se actualiza o redibuja la ventana.

  1. En la pestaña Editar, haga clic en Cota > Separación tornillos.
  2. Seleccione un grupo de tornillos.
  3. Seleccione una parte.

    Las medidas aparecen en el modelo. No se pueden mover en el modelo.

  4. Para eliminar las medidas, actualice la ventana de vista haciendo clic con el botón derecho en la vista y seleccionando Actualizar ventana.
¿Le ha resultado útil?
Enviar
Anterior
Siguiente