Crear un cuadro

Tekla Structures
2021
Tekla Structures

Crear un cuadro

  1. En el menú Archivo, haga clic en Editores > Editor Cuadros.
  2. En Editor Cuadros, haga clic en Archivo > Nuevo.
  3. Seleccione el tipo de cuadro y haga clic en Aceptar. Se crea un nuevo cuadro vacío.
  4. Añada filas nuevas al cuadro.
    1. Haga clic en Insertar > Componente > Fila para añadir una fila nueva.
    2. Seleccione un tipo de contenido para la fila y haga clic en OK.
    3. Repita los pasos a-b para cada fila nueva.
  5. Añada campos de valor para obtener los datos necesarios de la base de datos de Tekla Structures.
    1. Haga clic en Insertar > Campo de valor.
    2. Haga clic en un punto para definir la ubicación del campo dentro de la fila.

      Aparecerá el cuadro de diálogo Seleccionar Atributo solicitándole que seleccione un atributo para el campo de valor.

    3. Seleccione un atributo y haga clic en OK.
    4. Repita los pasos a-c para cada campo nuevo.
  6. Grabe el cuadro.
    1. Haga clic en Archivo > Grabar Como.
    2. Vaya a la carpeta de cuadros definida para la opción avanzada XS_TEMPLATE_DIRECTORY.
    3. En el campo Nombre, introduzca un nombre para la plantilla.
    4. Haga clic en Aceptar.
Was this helpful?
Anterior
Siguiente