Crear un cuadro de informe .pdf

Tekla Structures
2021
Tekla Structures

Crear un cuadro de informe .pdf

Puede crear cuadros gráficos que se usarán para informes .pdf.

  1. En el menú Archivo, seleccione Editores > Editor cuadros.
  2. Seleccione Archivo > Nuevo > Cuadro gráfico.
  3. Haga clic en Editar > Propiedades.
  4. En el cuadro de diálogo Propiedades de Página de Cuadro, configure el tamaño de página para que coincida con el tamaño de la página de destino (por ejemplo, A4):

    El tamaño debe ajustarse a un tamaño definido en el archivo de configuración PaperSizesForDrawings.dat.

  5. Añada nuevas filas y campos de valor para obtener los datos necesarios de la base de datos de Tekla Structures. Para obtener más información sobre la adición de nuevas filas y campos de valor, consulte Crear un cuadro.
  6. Haga clic en Archivo > Grabar Como y guarde el informe con la extensión del nombre de archivo .pdf.rpt.
  7. Copie el nuevo cuadro en su carpeta de cuadros, como la carpeta del modelo o de configuraciones de su empresa (XS_FIRM).

    Ahora puede crear un informe .pdf con el nuevo cuadro de informe .pdf. Para obtener más información sobre la creación de un informe, consulte Crear un informe.

Ejemplo de informe .pdf

En este ejemplo de informe, se utiliza el tamaño de página siguiente:

A continuación se muestra un ejemplo de un informe creado utilizando este cuadro de informe determinado. Para abrir el informe en un explorador, haga clic aquí.

Was this helpful?
Previous
Next