Propiedades de parte de análisis

Tekla Structures
2021
Tekla Structures

Propiedades de parte de análisis

Use las opciones del cuadro de diálogo de propiedades de análisis de una parte (por ejemplo, Propiedades Análisis Viga) para definir cómo trata Tekla Structures la parte en el análisis. Las opciones de configuración disponibles en el cuadro de diálogo varían según el tipo de parte y la clase de análisis. La tabla siguiente muestra todas las opciones de configuración independientemente del tipo de parte y la clase de análisis.

Pestaña Análisis

Use la pestaña Análisis para definir las propiedades de análisis de una parte.

Opción

Descripción

Clase

Define cómo se gestiona la parte en el análisis.

La Clase seleccionada define las propiedades de análisis disponibles. Por ejemplo, las placas tienen propiedades distintas a las de las columnas.

Filtro

(Propiedades de diafragma rígido)

Solo está disponible cuando la Clase es Placa irregular - Diafragma rígido o Losa - Diafragma rígido.

Define el filtro que se usa al filtrar objetos para un diafragma rígido.

Los nodos pertenecientes a una parte que coincide con el filtro se conectarán al diafragma rígido. Por ejemplo, puede utilizar un filtro de columnas para conectar solamente nodos de columnas a diafragmas rígidos.

Modo sección armada

Indica la función de la parte en una sección armada que consta de una parte principal y una o más sub partes. En el análisis, se combinan las subpartes con la parte principal.

Las opciones son las siguientes:

  • Automático

  • No parte de sección armada

    Desconecta la parte de una sección armada.

  • Parte principal de sección armada

    Se utiliza siempre para definir la parte principal de una sección armada.

  • Sub parte de sección armada

  • Subparte viga de sección armada

    Define que la parte es una parte de la sección armada cuando la parte principal de la sección armada es una viga.

  • Subparte columna de sección armada

    Define que la parte es una parte de la sección armada cuando la parte principal de la sección armada es una columna.

Grupo diseño

Define el grupo de diseño al que pertenece la parte. Usado en optimización.

Actualización automática

Define si la parte de análisis se actualiza según los cambios en el modelo físico.

Las opciones son las siguientes:

  • Sí: se consideran los cambios del modelo físico

  • No: se ignoran los cambios del modelo físico

Pestaña Liberación inicio, Liberación final

Use las pestañas Liberación inicio y Liberación final para definir las condiciones de apoyo y los grados de libertad de los extremos de parte.

La pestaña Liberación inicio se refiere al primer extremo de la parte (identificador amarillo), la pestaña Liberación final al segundo extremo de la parte (identificador magenta).

Opción

Descripción

Inicial o Final

Define cuál de las combinaciones predefinidas o definidas por el usuario para condiciones de extremo se utiliza para el inicio o final de la parte.

Estas son las opciones predefinidas.

(No disponible con Tekla Structural Designer)

(No disponible con Tekla Structural Designer)

Establecen automáticamente la condición de apoyo y los grados de libertad.

Puede modificar una combinación predefinida para adaptarla a sus necesidades. Si lo hace así, Tekla Structures lo indica con esta opción:

Condición apoyo

No disponible con Tekla Structural Designer.

Define la condición de apoyo.

Las opciones son las siguientes:

  • Conectado

    El extremo de parte está unido a un nodo de análisis intermedio (otra parte).

    Indica los grados de libertad para el nodo.

  • Apoyado

    El extremo de parte es el apoyo último para una superestructura (por ejemplo, el pie de una columna en un marco).

    Indica los grados de libertad para el apoyo.

Rotación

Solo está disponible si Condición apoyo es Apoyado.

Define si el apoyo está rotado.

Las opciones son las siguientes:

  • No rotado

  • Rotado

Si selecciona Rotado, puede definir la rotación alrededor del eje x o y local, o puede establecer la rotación según el plano de trabajo actual haciendo clic en Definir rotación según plano trabajo actual.

Ux

Uy

Uz

Define los grados de libertad traslacional (desplazamientos) en las direcciones x, y y z globales.

Las opciones son las siguientes:

  • Libre

  • Corregido

  • Muelle

Si selecciona Muelle, introduzca la constante de muelle traslacional. Las unidades dependen de las configuraciones en el menú Archivo > Configuración > Opciones > Unidades y decimales.

Rx

Ry

Rz

Define los grados de libertad rotacional (rotaciones) en las direcciones x, y y z globales.

Las opciones son las siguientes:

  • Articulado

  • Corregido

  • Muelle

  • Liberación parcial

Si selecciona Muelle, introduzca la constante de muelle rotacional. Las unidades dependen de las configuraciones en el menú Archivo > Configuración > Opciones > Unidades y decimales.

Use Liberación parcial para especificar si el grado de conectividad está entre fijo y articulado. Introduzca un valor entre 0 (fijo) y 1 (articulado).

Pestaña Mixto

Use la pestaña Mixto con STAAD.Pro para definir las propiedades de análisis de la pestaña en una viga mixta.

Opción

Descripción

Viga mixta

Define si la composición es:

  • No viga mixta

  • Viga mixta

  • Viga mixta automática

Material

Define el material de la losa.

Espesor

Define el espesor de la losa.

Ancho losa eficaz

Define si el ancho de losa eficaz se calcula automáticamente o según los valores introducidos.

Puede definir valores diferentes para el lado izquierdo y derecho de la viga.

Los valores automáticos se calculan en relación con la longitud del vano.

Pestaña Expansión

Use la pestaña Expansión para definir las propiedades de análisis y distribución de cargas de un sistema de losas de uno o dos sentidos.

Opción

Descripción

Expansión

Define en qué direcciones soporta cargas la parte.

Las opciones son las siguientes:

  • La placa de expansión Individual soporta cargas en la dirección del eje primario. Las vigas o columnas paralelas a la dirección de expansión no están unidas a la parte y no soportarán cargas de la parte.

  • La parte de expansión doble soporta cargas a lo largo de los ejes primario y secundario. Las vigas o columnas en ambas direcciones soportarán cargas de la parte.

Dirección eje primario

Define la dirección del eje primario de una de estas formas:

  • Introduzca 1 en el cuadro (x, y o z) paralelo a la dirección del eje primario.

  • Introduzca valores en varios cuadros para definir los componentes de un vector de dirección.

  • Haga clic en Paralelo a parte y seleccione después una parte del modelo que sea paralela a la dirección.

  • Haga clic en Perpendicular a parte y seleccione después una parte del modelo que sea perpendicular a la dirección.

Para verificar la dirección de expansión primaria de una parte seleccionada en una vista de modelo, haga clic en Mostrar dirección en cargas seleccionadas. Tekla Structures indica la dirección primaria usando una línea roja.

Pestaña Carga

Use la pestaña Carga para incluir una parte como cargas en modelos de análisis.

Opción

Descripción

Generar carga de peso propio

Los modelos de análisis incluyen el peso de la parte, por ejemplo una cubierta, como una carga aunque la parte no se incluya en los modelos de análisis.

Si la parte se incluye en un modelo de análisis, también lo hace su peso propio. La opción No solo funciona con las clases de análisis Ignorar y Diafragma rígido.

Cuadros de lista para cargas adicionales

Introduzca la carga de uso de losa o el peso propio adicional (capas de mortero, servicios) utilizando tres cargas adicionales con una magnitud y un nombre de grupo de cargas. La direcciones de estas cargas siguen la dirección del grupo de cargas al que pertenecen.

Nombres de parte

Utilice este filtro para garantizar que la carga superficial de la losa se transfiere a las partes correctas, por ejemplo a las vigas que sustentan la losa. Normalmente, se introduce el nombre de la viga como valor del filtro.

Usar distribución de carga de estructura continua

Se utiliza para asignar la mayor parte de la carga a los apoyos del medio en estructuras continuas.

Pestaña Diseño

Utilice la pestaña Diseño del cuadro de diálogo de propiedades de la parte de análisis para ver y modificar las propiedades de diseño de una parte individual de un modelo de análisis. Las propiedades de diseño son aquellas que pueden variar, en función del código de diseño y de materiales de la parte (por ejemplo, configuración de diseño, factores y límites).

Pestaña Posición

Use la pestaña Posición para definir la ubicación y los desplazamientos de una parte de análisis.

Opción

Descripción

Eje

Define la ubicación de la parte de análisis en relación con la parte física correspondiente.

La ubicación del eje de análisis de una parte define dónde se encuentra la parte con otras partes y dónde crea Tekla Structures nodos en los modelos de análisis.

Las opciones son las siguientes:

Si selecciona Eje neutro, Tekla Structures tiene en cuenta la ubicación de la parte y los desplazamientos de los extremos al crear los nodos. Si selecciona cualquiera de las opciones Eje de referencia, Tekla Structures crea nodos en los puntos de referencia.

Conservar posición eje

Define si la posición del eje se mantiene o se modifica según los cambios del modelo físico.

Las opciones son las siguientes:

  • No

    El eje se puede mover libremente al elegir posiciones de extremo en objetos cercanos. Utilice esta opción para partes secundarias.

  • Parcial: conservar en dirección mayor

    El eje se puede mover libremente de forma parcial, pero la parte no se mueve en la dirección mayor (más fuerte) del perfil de parte.

  • Parcial: conservar en dirección menor

    El eje se puede mover libremente de forma parcial, pero la parte no se mueve en la dirección menor (más débil) del perfil de parte.

  • El eje no se mueve, pero las posiciones de extremos se pueden mover a lo largo del eje (alargando o reduciendo la parte).

  • Sí: mantener también posiciones de extremos

    El eje y las posiciones de extremos de la parte no se modifican.

Conectividad

Define si el miembro elige una posición o se une con enlaces rígidos a otras partes.

Las opciones son las siguientes:

  • Automático

    La parte elige una posición o se conecta con enlaces rígidos a otras partes.

  • Manual

    La parte no elige una posición o se conecta con enlaces rígidos a otras partes. La conectividad automática con otras partes solo se crea si la posición de la parte coincide exactamente con la otra parte.

Modificador eje X

Modificador eje Y

Modificador eje Z

Defina si la ubicación de la parte está vinculada a las coordenadas globales, a la línea de malla o a ninguna de las dos.

Las opciones son las siguientes:

  • No

    La ubicación de las partes no está vinculada.

  • Coordenada fija

    La ubicación de la parte está vinculada a la coordenada que se introduzca en el cuadro X, Y o Z.

  • Malla más cercana

    La parte está vinculada a la línea de malla más cercana (la zona de elección es 1000 mm).

Desplazamiento

Úselo para mover la parte de análisis en las direcciones x, y y z globales.

Modo desplazamiento longitudinal

Define si los desplazamientos finales longitudinales Dx de la parte física se utilizan de las propiedades de parte física.

Las opciones son las siguientes:

  • No se consideran los desplazamientos

  • Sólo se consideran las extensiones

  • Siempre se consideran los desplazamientos

Pestaña Atributos barra

Use la ficha Atributos barra de un objeto de marco (viga, columna o arriostramiento) para definir las propiedades de sus barras de análisis.

Puede usar las opciones de esta pestaña cuando la clase de análisis de la parte de análisis sea Viga, Columna o Secundaria.

Opción

Descripción

Desplazamiento inicial

Desplazamiento Extremo

Calcule los desplazamientos para explicar la excentricidad longitudinal en el extremo de la parte (que dan lugar a un momento flector).

Estos desplazamientos no afectan a la topología en el modelo de análisis. El valor de desplazamiento solo se aplica al análisis como atributo de parte.

Nombre perfil sustitución

Seleccione un perfil de la base de datos de perfiles. Puede utilizar diferentes perfiles de análisis al principio y al final de las partes si la aplicación de análisis que utiliza lo admite.

Para utilizar distintos perfiles en los extremos de parte, introduzca dos perfiles separados por un carácter de canalización; por ejemplo: HEA120|HEA140

Si la parte es una sección armada de un modelo de análisis, aquí puede introducir el nombre de la sección armada. Puede especificar cualquier nombre, pero si coincide con el nombre de un perfil de base de datos existente, las propiedades físicas de la sección serán las mismas que las del perfil de base de datos.

Modo viga curvada

Define si una viga se analiza como viga curvada o como segmentos rectos.

Las opciones son las siguientes:

  • Utilizar predeterminado en modelo

  • Usar parte curvada

  • Dividir en segmentos rectos

Si selecciona Utilizar predeterminado en modelo, Tekla Structures usa la opción seleccionada en la lista Vigas curvadas del cuadro de diálogo Propiedades Modelo Análisis.

Utilice la opción avanzada XS_​AD_​CURVED_​BEAM_​SPLIT_​ACCURACY_​MM en menú Archivo > Configuraciones > Opciones Avanzadas > Análisis y Diseño para definir la proximidad con la que los segmentos rectos siguen la viga curvada.

No. nodos división

Se usa para crear nodos adicionales o analizar una viga como segmentos rectos, por ejemplo, una viga curvada.

Introduzca el número de nodos.

Distancias división

Para definir nodos adicionales en la parte, introduzca las distancias desde el punto inicial de la parte hasta el nodo.

Introduzca las distancias separadas por espacios, por ejemplo:

1000 1500 3000

Número inicial barra

Define el número inicial para las barras de análisis.

Número parte inicial

Define el número inicial para las partes de análisis.

Pestaña Atributos área

Use la pestaña Atributos área del cuadro de diálogo de propiedades de análisis de una placa (placa irregular, losa de hormigón o panel de hormigón) para definir las propiedades de sus elementos de análisis.

Puede usar las opciones de esta pestaña cuando la clase de análisis de la parte de análisis sea Placa irregular, Losa o Muro.

Opción

Descripción

Tipo de elemento

La forma de los elementos.

Rotación de XY local

Define la rotación del plano xy local.

Tamaño elemento

x e y: Las dimensiones aproximadas de los elementos, en las direcciones x e y locales de la placa. En el caso de elementos triangulares, las dimensiones aproximadas de la caja de contorno alrededor de cada elemento.

Agujeros: El tamaño aproximado de los elementos en torno a las aberturas.

Número inicial área

Define el número inicial para la placa.

Área simple (ignorar cortes, etc.)

Seleccione para crear un modelo de análisis más simple de la placa, donde los cortes y las aberturas no se tengan en cuenta.

Tamaño mínimo agujero a considerar

Se utiliza para omitir las aberturas pequeñas de la placa en el análisis.

Introduzca el tamaño de la caja de contorno alrededor de la abertura.

Apoyado

No disponible con Tekla Structural Designer.

Úselo para definir soportes para una placa irregular, una losa de hormigón o un panel de hormigón.

Puede crear apoyos para el borde inferior de un panel, para todos los nodos de borde de una losa o placa o para todos los nodos de una viga. En el caso de los paneles, el borde inferior puede estar inclinado.

Las opciones son las siguientes:

  • No

    No se crea ningún apoyo.

  • Simple (traslaciones)

    Solo se fijan las traslaciones.

  • Empotrado

    Se fijan las traslaciones y las rotaciones.

Was this helpful?
Anterior
Siguiente