La nueva versión de servicio no puede acceder a una licencia online
Se ha encontrado el siguiente problema en la instalación de la versión de servicio de Tekla Structures si el usuario no ha cerrado la sesión de Tekla Structures antes de instalar la nueva versión de servicio. Las versiones y las versiones de servicio afectadas son:
- 2020 SP9
- 2019i SP10
- 2019 SP12
Después de actualizar a la última versión de servicio y ejecutarla, aparece el siguiente mensaje de error: "No hay licencias disponibles. Puede que su licencia haya caducado o que no haya licencias asociadas a su cuenta..." o el cuadro de diálogo de selección de configuración muestra otra licencia en lugar de la disponible anteriormente.
Motivo:
La licencia online almacenada en caché localmente por la versión de servicio anterior no se puede leer correctamente en la versión de servicio más reciente debido a los cambios técnicos en esta versión.
Solución:
Hay dos maneras opcionales de resolver este problema:
- Desinstalar y reinstalar
- Desinstale la versión de servicio más reciente (por ejemplo, 2020 SP9)
- Instale la versión de servicio anterior (por ejemplo, 2020 SP8)
- Abra cualquier modelo
- Desactive la opción Permanecer conectado (haga clic en el icono de "persona verde" en la esquina superior derecha)
- Cierre Tekla Structures
- Actualice a la versión de servicio más reciente de Tekla Structures (por ejemplo, 2020 SP9)
- Póngase en contacto con el soporte local y solicite que se libere su licencia. Deberá proporcionar la dirección de correo electrónico de su cuenta de Tekla Online.
Consulte también
Instalar una versión de servicio anterior de Tekla Structures