Basic Library Access System procedures: Advanced mode

Tekla Tedds
2022
Tekla Tedds Tekla Tedds for Word

Open the index

Click the Index button.

Open a set

Double-click the set that you want to open.

Email a set and referenced libraries

Restriction:

To email a file, you must have a Microsoft Outlook profile.

  1. Select and open the set that you want to send.
  2. Click File > Send....

    Tedds for Word adds the set and the libraries that reference to it as attachments to a new email.

Import a library

  1. Click File > Import....
  2. In your user libraries directory, select the library that you want to import.
  3. Click Open.

    The imported user library opens.

Export a set

  1. Click File > Export...
  2. Name the set and select the file type you want to save the set in. You can select:
    • Text file
    • XML file
  3. Click Save.

    If you selected text file as the file type, the Export Options dialog box appears.

    1. Adjust the export options and the properties to be included in the text file.

      Note:

      If you select the Indent groups option, the text file will appear to have the same structure as your set.

    2. Click OK.

Manipulate the view of a set

To manipulate the view of the set, you have the following options:

  • To expand a group, select the group and press the * key on the numeric keypad.
  • To expand a group one level, select the group and press the + key on the numeric keypad or double-click the group.
  • To collapse a group, select the group and press the - key on the numeric keypad.
  • To change the level of detail displayed on the screen, select the group and click View > Long names.

    If the Long names option appears to be selected, you are viewing the long names of items. If the Long names option does not appear to be selected, you are viewing the short names of items.

Preview an item

Do one of the following:
  • Select the item and click View > Preview.
  • Click Preview.

Undo an action

Click Edit > Undo.

Execute an item

Do one of the following:
  • Double-click the item that you want to execute.
  • Select the item that you want to execute and click Execute.

If you select a solution item (marked with ) or an example item (marked with ), the Insert Calc Item dialog appears.


  1. Select where and how you want to insert the item.
    • To insert the calc item in a new document, select New document.
    • To append the calc item in the end of the current document, select Append to active document.
    • To insert the calc item at the location of your insert point in the current document, select Insert in active document.
    • To insert the calc item in a new calc section, select Add new Calc Section.
      • To insert a page break before the new calc section, select Insert page break.
  2. Click OK.
Note:

You have to calculate the executed item in order to receive results.

Search a set

  1. Click Find.
  2. Type the search entry.
  3. Use the buttons on the right side of the Find field to browse the results of the search.
    Tip:

    To modify the Find options, click the rightmost button next to the Find field.

    The following list appears:

    If you select Match case, the search will only find a match if both the letters and their case are identical to your search entry.

    If you select Find in item descriptions, the search will search item descriptions in addition to item names.

Display item properties

  1. Select the item whose properties you want to see.
  2. To see the properties, do one of the following:
    • Right-click the item and in the menu which appears, click View properties.
    • Click View > Properties.

Adjust settings

  • Click Tools > Options.

Click Tools > Options.

The Options - Default dialog box appears. For more information on adjusting Library Access System settings, see Library Access System settings.

Change the Library Access System mode

  • Click View > Simple Menus.
Was this helpful?
Previous
Next