Tedds ribbon commands (the Tedds Application only)

Tekla Tedds
2020
Tekla Tedds Tekla Tedds for Word

Tedds ribbon commands (the Tedds Application only)

The following tables cover the different commands and their functions on the Tedds ribbon.

Note:

The following only applies to the Tedds Application.

Home tab

Button

Action

Further information

New

creates a new empty calculation document.

After performing a calculation

Open

allows you to open and modify an existing calculation document.

Save

saves the current calculation document.

Duplicate

creates an identical copy of the current calculation document. You can modify the versions separately without any changes affecting the other version.

Send To

allows you to send the current calculations to another application, such as Tedds for Word or Microsoft Word, or to another Tedds user via email.

Header

allows you to modify the information on the header of the current calculation document

Adjust calculation sheet details

Calculate

re-calculates the current calculation document and allows you to modify the calculation details.

After performing a calculation

Variables

allows you to view and manage the variables of the calculation document.

Use the Variables dialog box

Find

allows you to search the calculation document with a specific search text.

Not applicable

Next

moves to the next point in the calculation that matches the current search text.

Locale

allows you to select which regional calculations and data you want to use in your calculation document.

Note:
  • Depending on your licence and location, you may have one or several locales installed by default. Calculations and data for other locales is available at additional cost. If you only have one locale installed, the Locale list is not active.

  • The appearance of the locale list varies slightly depending on the locale that you are using.

Change the locale

Options

allows you to adjust different Tedds options.

Configuring settings

Project tab

Button

Action

Further information

New Project

creates an empty project.

Create a new project

Open Project

allows you to select and open an existing project.

Open or close existing projects

Save Project

saves the current project.

Not applicable

Send To Tedds For Word

send all or some of the documents in the current project to Tedds for Word

After performing a calculation

Project Header

allows you to create and adjust a project header that is common to all the documents within the current project.

Modify document headers or project headers

Calculate Project

allows you to re-calculate the entire project and modify the calculation details.

Not applicable

New Document

adds an empty calculation document to the current project.

Add documents into a project

Active Document

adds the currently active document to the current project.

Existing Document

allows you to select an existing document that you want to add in the current project.

Folder

adds a folder within the currently open project.

Reorganize documents within a project

Rename

allows you to rename the document or folder that is currently selected in the Project Manager window.

Not applicable

Move Up

moves the document or folder that is currently selected in the Project Manager window up by one step.

Reorganize documents within a project

Move Down

moves the document or folder that is currently selected in the Project Manager window down by one step.

Remove

removes the document or folder that is currently selected in the Project Manager window from the current project.

Not applicable

View tab

Button

Action

Further information

Start Page

opens the Tedds Start Page.

Launch Tekla Tedds

Project Manager

allows you to select whether you want Tedds to display the Project Manager window or not.

Organize projects with the Project Manager

Status Bar

allows you to select whether you want Tedds to display the status bar at the bottom of the Tedds window.

Not applicable

Document Tabs

allows you to select whether you want Tedds to display tabs for each currently open calculation document or not.

Hidden Text

allows you to select whether you want Tedds to display the hidden text in your calculation.

View hidden text, semicolons, or variables

Semicolons

allows you to select whether you want Tedds to display the hidden semicolons that separate your calculation.

Progress Log

allows you to select whether you want Tedds to display the Progress Log or not.

The Progress Log

Zoom

allows you to define the zoom percentage that you want to use.

Adjust the zoom level

100 %

displays the calculation document at 100 % zoom percentage.

Not applicable

Page Width

displays the calculation document at the maximum page width in which it fits in the window.

Whole Page

displays the entire calculation document in the window, so that you can view it without scrolling.

Windows

allows you to activate, save, close, organize and minimize currently open documents.

Not applicable

Cascade

cascades the currently open documents in the Tedds window.

Tile Horizontally

places the currently open documents side by side in the Tedds.

Tile Vertically

stacks the currently open documents in the Tedds window.

Help tab

Button

Action

Further information

Help

opens the Tekla User Assistance website where you can access user instructions, support articles, and other useful material related to Tedds.

Not applicable

Release Notes

opens the Tekla Tedds release notes in a new dialog box.

Quick Start Guide

opens the Tedds quick start guide that helps you

Engineering Library

opens a PDF file describing some of the different calculations in the Tedds engineering library.

User Guide

opens the Tedds user guide as a PDF file.

Contact Support

opens a web form that allows use to contact the Tedds support.

Feedback options

Send Feedback

allows you to send feedback to the TeddsTedds development team via email.

Check For Updates

checks whether there are any new Tedds updates available either for the software itself or for the engineering library.

Update service options

License Manager

opens the Software License Manager dialog box that allows you to activate your product, view the status of your licenses, request product activation keys or send a support question, and modify license settings.

Not applicable

Was this helpful?
Previous
Next