Save analysis results

Tekla Structures
2021
Tekla Structures

Save analysis results

When you save the analysis results and then save the physical model, Tekla Structures saves the results of all load combinations in a database, analysis_results.db5, in the current model folder.

If you do not want to create the analysis results database analysis_results.db5, set XS_​AD_​RESULT_​DATABASE_​ENABLED to FALSE in File menu > Settings > Advanced Options > Analysis & Design.

Use the following advanced options in File menu > Settings > Advanced Options > Analysis & Design to define the analysis member points whose results are saved in the database:

Was this helpful?
Previous
Next