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Basics of Tekla Structural Designer 

About Tekla Structural Designer  

Tekla Structural Designer is a tool for structural engineers. It i s an integrated model-based 
3D solution for analysis and design1 of multi -material structures. Tekla Structural 
Designer features interactive modeling, automated structural analysis and design, drawing 
and report creation.  

Tekla Structural Designer supports multiple design codes including ACI/AISC, Eurocodes, 
British, Indian and Australian Standards. 

Tekla Structural Designer Philosophy  

One of the main aims of Tekla Structural Designer is to allow you to rapidly build your 
model, apply loads and then design it for an appropriate set of design forces. On a day to 
day basis, you donôt need to be involved with the underlying analysis models required to 
achieve this, instead you can focus on the design resultsé 

To make this possible, the program automatically creates and analyses multiple solver 
models, each one being based on a different but widely accepted approach.  

By designing for the forces from all the solver models, you can be confident that eac h 
scenario has been catered for. 

How does the Tekla Structural Designer way of working differ from 

traditional methods?  

The traditional modelling, analysis and design process might be summarized under the 
following headings: 

1.       Provide a way to input/describe the model. 

2.       Analyze it. 

3.       Design it. 

4.       Produce Calculations. 

5.       Produce Drawings. 

A similar process is followed in Tekla Structural Designer with the exception that analysis 
and design are merged into a single process.  

As a result the workflow is as follows:  
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1.       Input the Geometry and Loads:  
A key requirement these days is ñBIM Integrationò - the ability to be able to transfer 
data from one application to another. Tekla Structural Designer has tools to 
automatically import model data from Neutral Files and from 3D DXF to facilitate this.  
Of course you can always build the model directly - the Quick Start Guides covers many 
of the modeling techniques required to achieve this so no further mention is required 
here. 
Once the physical model has been created, the next step is to load it. A wide range of 
loads can be applied in a flexible system of loadcases, with a wind load generator 
available to automatically create the wind load cases. Load combinations can also be 
generated automatically. 
You should also consider pattern loading - patterned beam loads can be created 
automatically; patterned slab loads can be manually created for design of slabs. 

2.       Combined Analysis and Design:  
Tekla Structural Designer automatically performs the analyses required to enable 
member design to proceed: in effect Analysis and Design (with the exception of slab 
design) are combined into a single automated process.  

3.       Produce Reports:  
A wide range of calculations can be created, which you can tailor extensively to meet 
your specific requirements 

4.       Produce Drawings:  
Beam and Column detail drawings can be produced and member schedules can also be 
produced. 

 
1.    Whilst multiple materials can be analysed, design is only supported for concrete and 
steel members. 

Interface Overview  

Interface components  

 

  

File menu  

The File menu  contains those commands that can be used to perform file related 
operations 

Button  Description  

 

 

New  (button) creates a new blank project from 
scratch. 
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Open  an existing project.  

 

 

Save  the currently open project.  

 

 

Save As  saves the currently open project to a 
new name, or to a template.  

 

 

Save Model Only  saves smaller ñmodel onlyò 
files without the analysis results, which can be 
easily shared amongst the project team. 

 

 

Close  the currently open project.  

 

 

Print  the currently open view.  

 

 

Start Revision  records changes to this revision 
of the project.  

 

 

Send As Email creates a new e-mail with the 
project attached. 

 

 

Exit prompts you to save any open project then 
closes the program. 

Quick Access Toolbar  

The Quick Access Toolbar  displays commonly used commands: New, Open, Save, Undo, 
Redo, Delete and Validate. 
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Viewcube  

In 3D Views - click a vertex, edge, or face of the Viewcube  to rotate the model to a preset 
view. 

 

  

Ribbon  

The Ribbon  consists of a number of toolbars placed on tabs. Each toolbar contains related 
commands organized into logical groups. 

 

  

Project Workspace  

The Project Workspace  is a central location for organising the entire model into a 
hierarchical structure. 
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Because the Project Workspace  provides access to a whole range functions it is a key tool 
for creating and controlling your model. 

Structure Tree  

Levels, grids, elements and certain other model properties are accessible from the 
Structure Tree located on the Structure tab of the Project Workspace . 

 

Groups Tree  

The Groups Tree located on the Groups tab of the Project Workspace  is used to 
organize members into Design and Detailing groups. 
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Loading Tree  

The Loading Tree located on the Loading tab of the Project Workspace  is used to 
summate the total loads applied in each of the loadcases and combinations. 

 

Wind Model Tree  

The Wind Model Tree located on the Wind tab of the Project Workspace  is used to 
access Wind Direction Views and Wind Loadcases. 

 

Status Tree  

The Status Tree located on the Status tab of the Project Workspace  is used to review 
the status of the model and analyses that have been performed. It also displays the 
import/export status.  
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Cutting Planes  

The Cutting Planes symbol is displayed in the bottom right hand corner of the Scene View 
when any of the cutting planes are currently active.  

 

Report Index  

The Report Index is located in the Project Workspace . When a Report is displayed it 
contains bookmarks that can be used to move around the report.  

 

Scene Views  

2D and 3D views  (and solver views ) of the model, sub models, frames, construction 
levels and individual members can be displayed in tabbed windows. 
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Basic Tooltip  

Basic tooltips display the name of the command and may also include a brief description of 
its function.  

 

Select Entity Tooltip  

The program is automatically in ñselect modeò when no other commands are being 
performed. In this mode you can hover the cursor over an entity and its name will be 
displayed in the Select Entity Tooltip .  

 

  

When the correct entity is displayed click it t o select it. If several entities are displayed you 
control which one will be selected by using the tab or cursor keys.  
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Properties Window  

The Properties Window  facilitates the input, review and editing of model properties.  

 

  

It is used as follows:  

Å   to input data when a command is run from a toolbar  

Å   to review/edit existing properties when individual or multiple items are selected in the 
active Scene View  

Å   to review/edit properties when a branch of the Project Workspace  is selected 

The properties displayed vary according to the selection - they are generally editable unless 
they are dimmed, in which case they cannot be changed. 

A key feature of the Properties Window is that it enables the editing of multiple selected 
items in one go. Existing properties of selected items are only displayed where they are 
identical for all selected items - where they differ the property field is left empty.  

By default the Properties Window is initially docked at the bottom left of the main window, 
but you can reposition it if required.  

 

Property Dialog  

The Property Dialog is used for viewing and editing properties associated with an 
individual model object. It is displayed by right -clicking on the object in the graphical display 
and picking the Edit  option from the con text menu that appears.  
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Scene Content  

The Scene Content window is used to control the displayed content in the 2D and 3D 
Scene Views. 

 

  

The window contains: 

Entity categories (with check boxes)  

Å   Some categories have arrow symbols to their side, indicating sub categories - click the 
arrow symbol in order to see these.  
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Å   The check box controls whether the entity category and its associated information is 
displayed - Simply select the entities you want to see and clear those that you do not.  

Entity information controls 

Å   These list the information in each category that will be displayed. When clicked they 
expand to drop list menus allowing you to select the information required.  

 

Loading drop list  

The Loading drop list  is permanently docked at the bottom edge of the main window.  

 

It has two main functions:  

Å   selecting a specific loadcase to add loads in to, 

Å   selecting a specific loadcase, combination, or envelope to view the results for. 

When viewing results, first click the Loadcase , Combin ation , or Envelope  button as 
required, then choose the specific loadcase, combination, or envelope name from the drop 
list. 

Process Window  

Initially the Process Window is minimized; it can be displayed by clicking the Show 
Process button located at the lef t end of the Status Bar . 

When you analyze or design the model, each step of the process is logged and displayed in 
the window.  
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When the window is minimized to the Status Bar , if warnings or errors have been detected 
these are flagged thus: 

Å     

Å     

Such warnings and errors should always be fully investigated as they may have an adverse 
affect the design.  

Status Bar  

 

 

The Status Bar  is permanently docked at the bottom edge of the main window and 
performs a number of different functions.  

It provide s feedback by indicating: 

Å   The Analysis and Design Validity , (hover over each indictor to display further 
details). 

Å   The Units System  (Metric, or US Customary) 

Å   The Design Code  

Å   In 2D Views - the Coordinates  of the cursor relative to the global  origin. 

The View Regime buttons can be used to switch the view regime applied to the active 
scene view: 

Å   Structural View (shows the geometry and loading)  

Å   Solver View (shows the analysis model) 

Å   Results View (shows the analysis results) 
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Å   Wind View (shows the wind model)  

Å   Review View (for graphically interrogating the model properties/status)  

It sets the display method for coordinate tooltips:  

Å   ABS (Absolute)  

Å   REL (Relative)  

Å   POL (Polar)  

In 2D views - the 3D/2D toggle button  is activated: 

Å   2D - the content of the 2D view is displayed in plan  

Å   3D - the content of the 2D view is displayed in isometric  

Hiding, re -displaying and moving windows  

The Properties Window , Process Window , Scene Content  and each of the Project 
Workspace  tabs (shown below) are displayed in windows that can be resized and 
repositioned, or docked to an edge of another window.  

 

To auto hide a window:  

To increase the area available for graphical display you can choose to Auto Hide any of the 
windows. 

1.       Click the window Auto Hide  option icon ( ).  

2.       The window contracts immediately to a tab.  

3.       Click the window tab to expand it.  

 

  

You can only do this if the wi ndow is docked against an edge of the main 
window. 

To close a window:  
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Å   Click the  icon at the top -right of the window.  

To re -display a window that has been closed:  

Å   Click the  tab 

Å   In the View  group click the window name.  

 

  

If the window is already switched on its control will be emphasized on the 
View group. 

To move a window to a new location  

Å   Grab the window by its handle (the title bar at the top of the window) and drag it to its 
new location.  

Å   If you place the window over an edge of the main window, or over a divider within it, 
then it will dock to that edge or divider.  

To dock a window as a tabbed page in another window  

Å   Grab the window by its handle (the title bar at the top of the window)  and drag it to 
over the title bar of the other window, or over the tab group of the other window.  

To open a tabbed page in another window  

Å   Click the tab and drag it to a new location. It will then open in a new window.  

To dock a window using the docki ng control  

When you grab a window, and drag it over another window, a docking control appears in 
the middle of that window. You can then use this control to dock the window in a number of 
ways. 

 

1.       To dock to a tabbed page of the current window:  

Å   Drag the grabbed window over the central button of the docking control and then 
release the mouse. 

The grabbed window becomes a tab of the current window.  

2.       To dock as a new window at an edge of the current window:  
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Å   Drag the grabbed window over one of the buttons adjacent to the central button of the 
docking control and then release the mouse. 

The grabbed window is docked above, below, to the left, or to the right of the current 
window (depending on the button chosen in the docking control).  

3.       To dock as a new window at an edge of the main window:  

Å   Drag the grabbed window over one of the outer buttons of the docking control and then 
release the mouse. 

The grabbed window is docked at the top, bottom, left, or right of the main window 
(depending on the button chosen in the docking control).  

Commands on the ribbon toolbars  

The majority of commands are organized on toolbars located on the ribbon.  
Å  Home toolbar 

Å  Model toolbar 

Å  Edit toolbar 

Å  Load toolbar 

Å  Zone Loads toolbar 

Å  Analyze toolbar 

Å  Design toolbar 

Å  Report toolbar 

Å  Draw toolbar 

Å  Results toolbar 

Å  Review toolbar 

Å  Review Data toolbar 

Å  Loading Analysis toolbar 

Right click menu commands  

Apply property set...  

Use the Apply property set  command to display the Select property set dialog, so that 
a previously saved property set can be applied to the currently highlighted element.  

Check Member  

Use the Check Member command to check an individual member using the existing Static 
or RSA analysis results. A results dialog is then displayed allowing the detailed calculations 
to be viewed. 

Do any of the following:  

To check  Do this  
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a member from a 2D or 
3D view 

1.       Hover the mouse pointer over the member.  

2.       If a different entity is highlighted, press the <down 
arrow>  cursor key until the correct reference is shown in the 
Select Entity tooltip   

3.       Right click and select Check Member  > Static/RSA  (as 
required) 

a member from the 
Structure Tree 

1.       In the Members  branch locate the member reference. 

2.       Right click and select Check Member  > Static/RSA  (as 
required) 

Check Panel  

Use the Check Panel command to check the highlighted slab panel using the existing 
analysis results. The results dialog is then displayed allowing the detailed calculations to be 
viewed. 
1.       Hover the mouse pointer over the panel.  

2.       If a different entity is highlighted, press the <down arrow>  cursor key until the 
correct reference is shown in the Select Entity tooltip   

3.       Right click and select Check Panel  

Check Patches  

Use the Check Patches command to check all slab patches in the model or just those in 
the current level/slope using the existing analysis results. 

Do any of the following:  

 

To check  Do this  

all patches in the model 1.       Right click in the 3D Structure view. 

2.       Select Check Patches  

all patches in the current 
level/slope 

1.       Right click in the level or slope view. 

2.       Select Check Patches  

 

Check plane  

Use the Check plane command to perform a check of all members in the selected plane 
using the existing analysis results. 

Do any of the following:  
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To check  Do this  

all members in a level 1.       Right click the required Level  in the Structure Tree.  

2.       Select Check plane  

all members in a frame 1.       Right click the required Frame  in the Structure Tree.  

2.       Select Check plane  

all members in a slope 1.       Right click the required Slope  in the Structure Tree.  

2.       Select Check plane  

Check plane patches  

Use the Check plane patches command to perform a check of all patches in the selected 
plane using the existing analysis results. 

Do any of the following:  

 

To check  Do this  

all patches in a level 1.       Right click the required Level  in the Structure Tree.  

2.       Select Check plane patches  

all patches in a slope 1.       Right click the required Slope  in the Structure Tree.  

2.       Select Check plane patches  

Check plane slabs  

Use the Check plane slabs command to perform a check of all slabs in the selected plane 
using the existing analysis results. 

Do any of the following:  

 

To check  Do this  

all slabs in a level 1.       Right click the required Level  in the Structure Tree.  

2.       Select Check plane slabs  

all slabs in a slope 1.       Right click the required Slope  in the Structure Tree.  

2.       Select Check plane slabs  

Check Slabs 
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Use the Check Slabs command to check all the slabs in the model or just those in the 
current level/slope using the existing analysis results. 

Do any of the following:  

 

To check  Do this  

all slabs in the model 1.       Right click in the 3D Structure view.  

2.       Select Check Slabs  

all slabs in the current 
level/slope 

1.       Right click in the level or slope view. 

2.       Select Check Slabs  

Check Truss  

Use the Check Truss command to perform a check of all truss members in the highlighted 
truss using the existing analysis results.The results dialog is then displayed allowing the 
detailed calculations to be viewed. 

1.       Hover the mouse pointer over the truss.  

2.       If a different entity is highlighted, press the <down arrow>  cursor key until the 
correct reference is shown in the Select Entity tooltip   

3.       Right click and select Check Truss  

Check Wall  

Use the Check Wall command to check the highlighted wall using the existing analysis 
results. The results dialog is then displayed allowing the detailed calculations to be viewed. 

1.       Hover the mouse pointer over the wall.  

2.       If a different entity is highlighted, press the <down arrow>  cursor key until the 
correct reference is shown in the Select Entity tooltip   

3.       Right click and select Check Wall  

Copy  

Copies existing selected entities to new locations in the model. 

Create property set...  

Creates a new property set based on the properties of the currently highlighted element.  

Delete Element  

Deletes the currently highlighted element. 

Design Member  
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Use the Design Member command to perform a design of the highlighted member or slab 
panel. The results dialog is then displayed allowing the detailed calculations to be viewed. 

 

  

Design Member ignores the auto-design setting of the member. (i.e. it will 
always perform a design even if the auto -design property is off.  

 

  

Design Member does not  perform an analysis before the design - it 
always uses the existing analysis results, (even if the analysis status is óOut 
of Dateô). 

Do any of the following:  

 

To design  Do this  

a member from a 2D or 
3D view 

1.       Hover the mouse pointer over the member.  

2.       If a different entity is highlighted, press the <down 
arrow>  cursor key until the correct reference is shown in the 
Select Entity tooltip   

1.       Right click and select Design Member  > Static/RSA  (as 
required) 

a member from the 
Structure Tree 

1.       In the Members  branch locate the member reference. 

2.       Right click and select Design Member  > Static/RSA  (as 
required) 

 

Design Patches  

Use the Design Patches command to perform a check or design (according to individual 
autodesign settings) of all slab patches in the model or just those in the current level/slope. 

 

  

Design Patches does not  perform an analysis before the design - it always 
uses the existing analysis results, (even if the analysis status is óOut of 
Dateô). 

Do any of the following:  

To design  Do this  

all patches in the model 1.       Right click in the 3D Structure view. 

2.       Select Design Patches  

all patches in the current 
level/slope 

1.       Right click in the level or slope view. 
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2.       Select Design Patches  

 

Design plane  

Use the Design plane command to perform a check or design (according to individual 
autodesign settings) of all members in the plane according to individual autodesign settings.  

This command requires at least one member in the selected plane to be in auto-design 
mode. 

 

  

If any grouped members are designed and the grouped member design 
option is on, all members of the group are considered in the design even if 
they are not in the selected plane.  

 

  

Design plane does not  perform an analysis before the design - it always 
uses the existing analysis results, (even if the analysis status is óOut of 
Dateô). 

Do any of the following:  

 

To design  Do this  

all members in a level 1.       Right click the required Level  in the Structure Tree.  

2.       Select Design plane  

all members in a frame 1.       Right click the required Frame  in the Structure Tree.  

2.       Select Design plane  

all members in a slope 1.       Right click the required Slope  in the Structure Tree.  

2.       Select Design plane  

 

Design plane patches  

Use the Design plane patches command to perform a check or design (according to 
individual autodesign settings) of all patches in the plane according to individual autodesign 
settings. 

This command requires at least one patch in the selected plane to be in auto-design mode. 

 

  

Design plane patches does not  perform an analysis before the design - it 
always uses the existing analysis results, (even if the analysis status is óOut 
of Dateô). 
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Do any of the following:  

 

To design  Do this  

all patches in a level 1.       Right click the required Level  in the Structure Tree.  

2.       Select Design plane patches  

all patches in a slope 1.       Right click the required Slope  in the Structure Tree.  

2.       Select Design plane patches  

Design plane slabs  

Use the Design plane slabs command to perform a check or design (according to 
individual autodesign settings) of all slabs in the plane according to individual autodesign 
settings. 

This command requires at least one slab in the selected plane to be in auto-design mode. 

 

  

Design plane patches does not  perform an analysis before the design - it 
always uses the existing analysis results, (even if the analysis status is óOut 
of Dateô). 

Do any of the following:  

 

To design  Do this  

all slabs in a level 1.       Right click the required Level  in the Structure Tree.  

2.       Select Design plane slabs  

all slabs in a slope 1.       Right click the required Slope  in the Structure Tree.  

2.       Select Design plane slabs  

 

Design Slabs  

Use the Design Slabs command to perform a check or design (according to individual 
autodesign settings) of all the slabs in the model or just those in the current level/slope.  

 

  

Design Slabs does not  perform an analysis before the design - it always 
uses the existing analysis results, (even if the analysis status is óOut of 
Dateô). 

Do any of the following:  

To design  Do this  
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all slabs in the model 1.       Right click in the 3D Structure view. 

2.       Select Design Slabs  

all slabs in the current 
level/slope 

1.       Right click in the level or slope view. 

2.       Select Design Slabs  

Design Truss  

Use the Design Truss command to perform a check or design (according to individual 
autodesign settings) of all truss members in the highlighted truss. The results dialog is then 
displayed allowing the detailed calculations to be viewed. 

 

  

Design Truss does not  perform an analysis before the design - it always 
uses the existing analysis results, (even if the analysis status is óOut of 
Dateô). 

1.       Hover the mouse pointer over the truss. 

2.       If a different entity is highlighted, press the <down arrow>  cursor key until the 
correct reference is shown in the Select Entity tooltip   

3.       Right click and select Design Truss  

Requires at least one truss member in the highlighted truss to be in auto -design mode. 

Design Wall  

Use the Design Wall command to perform a design of the highlighted wall. The results 
dialog is then displayed allowing the detailed calculations to be viewed. 

 

  

Design Wall ignores the auto-design setting of th e member. (i.e. it will 
always perform a design even if the auto -design property is off.  

 

  

Design Wall does not  perform an analysis before the design - it always 
uses the existing analysis results, (even if the analysis status is óOut of 
Dateô). 

Do any of the following:  

To design  Do this  
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a wall from a 2D or 3D 
view 

1.       Hover the mouse pointer over the wall.  

2.       If a different entity is highlighted, press the <down 
arrow>  cursor key until the correct reference is shown in the 
Select Entity t ooltip   

1.       Right click and select Design Wall  > Static/RSA  (as required) 

a wall from the Structure 
Tree 

1.       In the Walls  branch locate the wall reference. 

2.       Right click and select Design Wall  > Static/RSA  (as required) 

Edit  

Displays the Edit Element Properties dialog, opened at the General page for the currently 
highlighted element. 

Generate Detailing Drawing...  

Creates a Drawing  for the currently highlighted member.  
Å   

Interactive Design...  

This command is only available for concrete beams and columns.  

When clicked, it opens a dialog showing the existing design of the highlighted member for 
the currently supplied reinforcement. From here you can interactively modify the 
reinforcement and instantly see the result.  

Open load analysis vie w 

Opens a Loading Analysis View  for the currently highlighted member.  

Open member view  

Opens a Member View  containing the currently highlighted member.  

The Member toolbar includes commands to edit the member, design it, create a member 
report and generate a member detail drawing. 

Open view  

Opens a 2D view of the frame, slope or level that contains the currently highlighted panel.  

Redraw  

Redraws and updates the current view. 

Report for member  

Opens a Report View  for the currently highlighted member.  
Å   

Save Screenshot  
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Saves the currently displayed view as a png or jpg file. 

Save View Configuration...  

Saves the currently displayed orientation and zoom state of the active Scene View under a 
given name. 

View Configurations can be used in two ways: 

1.       They can be included in Model Reports . 

2.       They can be re-opened in a new Scene View at a subsequent time. 

Show Member Loading  

The Member Loading  dialog tabulates all the loads applied to the currently highlighted 
member. 

To filter the Member Loading data b y Loadcase, Source, Direction, or Type  

1.       Click the appropriate column header to filter by (Loadcase..., Source..., Direction..., or 
Type...) 

2.       From the drop list that appears clear the categories that you donôt want to be displayed. 

3.       Click the Close button under the drop list.  

Undo/Redo  

Undo and redo can be used to repetitively undo/redo operations in the sequence they were 
performed. 

Zoom Out  

Zooms out to the extents of the model.  

Zoom to selection  

Zooms out to the extents of the current  selection. 

Keyboard functions  

Keys which perform specific functions in Tekla Structural Designer are listed below: 

Key  Description  

F1 Displays Help. 

F2 Enables keyboard input of values into ñData Entryò tooltips. 

F8 Toggles display of the ViewCube in 3D views. 

Up/Down 
cursor keys 

Used to scroll between entities in the Select Entity  tooltip when 
multiple entities have been detected. 
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Ctrl Holding Ctrl when selecting adds to the current selection. 

Esc Cancels the current command. 

ZA Zoom Extents. 

ZS Zoom to Selection. 

 

Customising the appearance of the user interface  

You can use skins to change the appearance of the user interface.  

To apply a new skin: 

1.       Click Window  > Skins  (drop list)  

2.       Select a new skin from the list.  

 

Working with  the Project Workspace  

The Project Workspace is the central control area for your model, providing access to a 
range of functions. 

The different Project Workspace pages are accessed by clicking the appropriate tab. Each 
page contains an expandable tree. 

Working with the Structure Tree  

The purpose of the Structure Tree is to organize the model geometry in a hierarchical way. 

When opened for a new model it contains only two sub branches as shown below. 

 

As the model geometry develops new branches are added as and when required.  

When a branch or sub-branch is selected, the common properties of the branch/sub branch 
are also displayed in the Properties Window from where they can be edited.  

Working with the Groups Tree  

The Groups Tree is used to organize members into design groups.  

If concrete members have been defined these are also organized into further groups for 
detailing purposes. 

The application of grouping is of  most benefit in concrete structures.  
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You can right-click a group name in order to select all of its members 
simultaneously in the visible views. 

 

  

If any user defined attributes (UDAs) have been defined these are also 
displayed on the Groups Tree, so that all members with a particular attribute 
value can similarly be selected in the visible views. 

How do I re -apply automatic grouping in order to reset manually edited groups?  

There are occasions where it becomes necessary to re-apply automatic grouping for a 
specific member type. 

To re -group a specific member type  

1.       In the Groups Tree , right -click the member type to be re -grouped. 

2.       Choose Regroup Members  from the right -click menu. 
Grouping is reapplied for the chosen member type only. 

To regroup ALL member types  

1.       Click  (located at the top of the Groups Tree ) to automatically regroup all member 
types and undo any manual grouping. 

 

How do I split an existing member group into smaller groups?  

1.       Right-click the group name to be split in the Groups Tree . 

2.       Choose Split Group  from the right -click menu. 
All members of the group are placed into individual groups - in effect making them un -
grouped.  

 

How do I manually move an existing member betw een groups?  

1.       In the Groups Tree  open the group containing the member to be moved.  

2.       Click and drag the member name over the group name to which it is to be moved.  
 
Provided that the member meets the geometric criteria to belong to the group, a small 
rectangle will be displayed alongside the cursor. At this point release the mouse button 
to move the member to the new group.  
 
If the member does not meet the geometric criteria to belong to the group, the cursor 
will display a barred circle. 
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How  do I remove an existing member group?  

1.       Right-click the group name to be removed in the Groups Tree . 

2.       Choose Remove Group  from the right -click menu. 
All members of the group are placed into individual groups - in effect making them un -
grouped.  

 

How do I rename groups?  

To manually rename individual groups in the current project:  

1.       In the Groups Tree  right-click the group to be renamed.  

2.       Choose Rename Group  from the right -click menu. 

To modify the group name defaults for future projects:  

1.       Click Home  > Settings  ( ) 

2.       In the Settings Sets  page of the dialog select the settings set to be updated.  

 

  

You can update any settings set simply by selecting it from the droplist, it 
does not need to be active. 

3.       In the Grouping  page of the dialog, review and edit the default group names as 
required. 

4.       If you change any of the settings, click:  

Å   OK - to save the changes to the selected settings set (to act as defaults for future 
projects when that set is active), or  

Å   Cancel  - to cancel the changes 

Working with the Loading Tree  

The Loading Tree is used to organize the loadcases and combinations into a hierarchical 
structure.  

It also provides a summary of each loadcase that can be used to cross check the sum of 
reactions determined by each of the analyses performed against the sum of the loads 
applied.  

The status of each loadcase or combination is indicated as follows: 

 - Total Reaction  in equilibrium with the Total Load on Structure  

 - Total Reaction  not in equilibrium with the Total Load on Structure  

 - Total Reaction  not available 
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Work ing with the Wind Model Tree  

Once the wind modeling process has been completed, the Wind Model Tree can be used to 
display the resulting Wind Model views. It comprises the following branches: 

Pressure Zones  

Solely indicates if the pressure zone calculations have been performed. 

Wind Directions  

Each Wind Direction View can be displayed from here. Wind direction dependent properties 
can be accessed through the relevant Wind Direction View and then edited by selecting the 
relevant roof- or wall-elements.  

Wind Loadcases  

Wind Loadcases can be created and edited from here 

How do I use the Wind Model Tree to display a Wind Direction View?  

Wind direction dependent properties can be accessed through the relevant Wind Direction 
View  and then edited by selecting the relevant roof - or wall-elements. 

1.       Right-click the direction required in the Wind Directions  branch of the tree.  

2.       Choose Open View  from the right -click menu. 

 

Working with the Status Tree  

The Status Tree is used to review: 

Å   Validation status for the model.  

See: Model Validation. 

Å   Validation status for the analysis.  

The analysis model validation is performed automatically as part of the analysis process. 

Å   Decomposition status. 

This branch indicates if load decomposition has been successfully completed. 

Å   Solver status. 

This branch lists those analyses which have been performed. A tick indicates the analysis 
was successful so that results are available to view. 

Å   BIM validation 

If the model has been imported/exported (e.g. to Robot, or Revi t) then any warnings or 
errors that relate to the import/export are listed on this branch.  

 

The Report Index  
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When a report view is active the Report Index  can be used to locate and display a specific 
section in a multi-page report. 

 

Working with Scene View s, View Regimes and Scene Content  

 display views of the model (or a part of it) in tabbed windows. Different scene views can be 
created to show 3D views, 2D plans, frames, planes or individual members.  

For each scene view you can choose a View Regime  appropriate to the task being 
performed. Different regimes are available including a regime for creating the structure, and 
separate regimes for viewing the analysis model, the wind model, the analysis results, and 
the design.  

There is also a separate Load Analysis View  for displaying the force and moment 
diagrams for individual members. 

Opening and Closing and Saving Scene Views  

Multiple scene views can be displayed simultaneously in tabbed windows docked within the 
main window. If required, specific views can be permanently saved as View Configurations. 

How do I open a 3D view of my entire structure?  

1.       Open the Structure Tree 

2.       Double click  to open a  
(or right -click to open a )  

How do I open a 3D view of an existing sub model?  

1.       Open the Structure Tree 

2.       Click the plus sign ( ) to the left of  to show all the currently defined sub 
models, then:  

3.       Double click an individual sub model to open a  
(or right -click to open a )  

How do I open a 3D view of a single member?  

To open a single member view from within another view: 

1.       Hover the cursor over the member until it becomes highlighted, then,  

2.       Right-click and then click Open (member ref) view  from the context menu.  

 

To open a single member view from the Project Workspace: 

1.       Open the Structure Tree 
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2.       Click the plus sign ( ) to the left of   

3.       Expand the appropriate sub-branches to display the member references: 

4.       Right-click the required member reference and choose Open view  

How do I open a 2D view of an existing construction level?  

1.       Open the Structure Tree 

2.       Click the plus sign ( ) to the left of  to show all the construction levels in your 
model, then:  

3.       Double click an individual level to open a  
(or right -click to open a )  

 

  

Before you can view a 2D view of a construction level, you must have 
created that level in your model.  

 

How do I open a 2D view of an existing frame?  

1.       Open the Structure Tree 

2.       Click the plus sign ( ) to the left of  to show all the frames in your model, 
then:  

3.       Double click an individual frame to open a  
(or right -click to open a ) 

 

  

Before you can view a 2D view of a frame, you must have created that 
frame in your model.  

How do I open a 2D view of an existing sloped plane?  

1.       Open the Structure Tree 

2.       Click the plus sign ( ) to the left of  to show all the slopes in your model, 
then:  

3.       Double click an individual slope to open a  
(or right -click to open a )  

 

  

Before you can view a 2D view of a sloped plane, you must have created 
that plane in you r model.  
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View Configurations  

Once a Scene View has been orientated to show a specific area of the model, it can be 
saved if required to a View Configuration.  

View Configurations can then be used in two ways: 

1.       They can be included as Views in Model Reports  (in which case they retain the Scene 
Content settings that were in place when the View Configuration was saved).  

2.       They can be re-opened in a new Scene View at a subsequent time (in which case they 
adopt whatever Scene Content settings are currently in place).  

To save a View Configuration:  

1.       right-click in the View and choose Save View Configuration...  from the context 
menu. 

2.       Enter a descriptive name, then click OK. 

To re -open a saved a View Configuration:  

1.       Click Home  > Manage View Configurations  

2.       Select the view configuration required. 

3.       Click Open  

To delete a a View Configuration:  

1.       Click Home  > Manage View Configurations  

2.       Select the view configuration required. 

3.       Click Delete  

 

How do I close a view?  

1.       Click the  icon at the top -right of the view tab.  

Zooming/Panning/Rotating and Walking through Scene Views  

The mouse is used to manually, zoom, pan, or rotate the model to an y orientation you 
require. Additionally, the model can be rotated to a range of preset views using the 
ViewCube .  

A walk through mode is available for 3D views. 

 

How do I zoom in/zoom out/zoom extents?  

To manually zoom in and out: 
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1.       The mouse wheel is used to zoom in and out.  

 

To zoom extents: 

1.       Simply right-click anywhere within the view and select Zoom Out  from the menu.  

 

  

The keyboard shortcut ñZAò can also be used to zoom extents. 

How do I pan the view?  

1.       Simply hold down the middle mouse button and drag.  

2.       Once you have achieved the pan you require release the mouse button. 

How do I manually rotate the view  

If none of the standard Viewcube  views are appropriate, you can rotate the model to get 
to just the view you require.  

1.       Simply right-click and hold over the 3D view, and move the mouse to perform the 
rotation.  

2.       Once you have achieved the view you require simply release the mouse button.  

How do I use the ViewCube to display one of the preset views?  

The ViewCube  provides quick access to a range of preset views in any 3D view. 

1.       Move the cursor over the ViewCube  to make it active.  

2.       Simply use one of the methods below to choose the view that you want to see.  

a)       To display one of the eight isometric views click the required vertex on the ViewCube . 
If the required vertex is not visible spin the ViewCube  by clicking on one of the o ther 
vertices until the required one appears. 
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b)       To display one of the twelve edge views click the required edge on the ViewCube . If 
the required edge is not visible spin the ViewCube  by clicking on a vertex adjacent to the 
required edge. 

 

  

  

c)        To display one of the six face views click the required face on the ViewCube . If the 
required face is not visible spin the ViewCube  by clicking on a vertex adjacent to the 
required face.  

 

  

With a face view displayed additional ViewCube  controls become active.  
d)       If the required face is not visible you can roll the ViewCube  on to an adjacent face by 
clicking on one of triangular controls.  

 

  

e)       If the required face view is displayed, but the orientation of the face is not correct you 
can rotate it clockwise, or anti -clockwise by clicking on one of the two arrow controls.  
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Pressing F8 toggles the display of the ViewCube on and off.  

 

How do I walk through the model in a 3D view?  

When you are working in a 3D view it is sometimes useful to be able to walk through the 
model. 

1.       Click Home  > Walk  ( ) 

This puts you into walk mode :  

Use the arrow keys to move back/forward/left /right.  

Use Q/Z to move up/down.  

To rotate click and drag the right mouse button.  

Press [Esc] to exit walk mode.  

 

How do I display a 2D view in 3D?  

When you are working in a 2D view it is often useful to display it in 3D, as this gives you a 
3D view whilst hiding the rest of the structure.  

You can switch between the 2D and 3D by clicking the 3D/2D toggle button.  

 

  

The 3D/2D toggle button is located at the bottom right hand corner of the 
2D view and also at the right hand end of  the Status Bar  at the bottom 
right of the screen . 

1.       If the 2D view is currently displayed in plan, the 3D/2D toggle button will be labeled 
3D . 

2.       Click the 3D/2D toggle button.  

3.       The 2D view is now displayed in 3D (and the 3D/2D toggle button changes to 2D . 

4.       To change back to a plan view click the 3D/2D toggle button once more.  

Controlling Scene Content  

Different entities types have different levels of information associated with them. You can 
choose how much of this information is displayed for each combination of  scene view and 
view regime. 

For example, in a solver view it is generally sufficient to represent beams by their insertion 
lines, however in a physical model view you are likely to also include their geometric 
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outlines. In either of the views you may also  choose to display their direction arrows and 
possibly their reference texts also. 

The information displayed in each scene view is controlled by making appropriate selections 
in the Scene Content window.  

Scene content selections are saved independently with each scene view. 

How do I display the Scene Content window?  

If the Scene Content  window is not currently visible, this is either because it is set to auto -
hide, or because it has been closed.  

Displaying the Scene Content window when it is set to auto -hide:  

Å   If Scene Content is set to auto-hide there will be a Scene Content  tab docked on one 
edge of the interface - click the tab to expand the window.  

 

Å   When you have finished making your selections, click anywhere in the scene view to 
hide it once more. 

Re-displaying the Scene Content window after it has been closed:  

Å   If Scene Content has been closed, it can be reopened by re-selecting Scene 
Content  on the View  group on the Windows  toolbar. 
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How do I make selections in the Scene Content Window?  

The Scene Content  window displays two columns of information:  

Å   In the left column is a list of the different entity categories . Some entities have arrow 
symbols to their left, indicating sub cat egories - click the arrow symbol in order to see 
these. 

Å   A check box controls whether an entity and its associated information is displayed - 
Simply select the entities you want to see and clear those that you do not.  

Å   In the right column the entity information control lists the information in each 
category that will be displayed. When clicked this expands to a drop list menu, allowing 
you to select the information required.  

Example  View  

Certain check boxes have sub 
categories (indicated by the 
arrow sign). 

The selected check box 
indicates that all the sub 
categories are currently 
displayed. 

  

Clicking the arrow expands 
the category....  
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To hide a particular sub 
category clear it...  

When some, but not all sub 
categories are cleared, the 
main category is shown as a 
shaded box. 

  

The information displayed for 
each entity type can be 
controlled by expanding the 
entity information control...  

  

 

 

  

If you switch off the display of a particular entity type, then some 
commands that affect that entity type can no longer be performed. For 
instance if you switch off the display of Slab Items, then you cannot  define 
slab or area loads on a floor, since there are no slab panels for you to 
select.  

 

  

If planar objects (slabs, roofs, area loads etc.) lie over the start point for 
performing a selection in the current scene view, you can use Scene Content 
to switch off their display, (assuming you don't want to have them 
considered in your selection.  

 

How do I reinstate the default Scene Content selections?  

You do not have to worry about changing the initial Scene Content  configuration as you 
can reinstate the default selections at any time.  

To discard your current selections and reinstate the defaults: 

1.       Close the View. 



User Guides (US) 

38 

2.       Re-open the View from the Structure Tree.  

Scene Content Entity Categories  

When the Scene Content window is accessed it indicates which entities are selected for 
display in the current scene view.  

Although the entity categories listed in the content vary depending on the view type 
(3D/2D) and the view regime (Structural/Solver/Results/Review etc.), most categories are 
common to multiple views.  

The entity categories are generally self-explanatory, but some clarification may be useful. 

Architectural Grids  

 

  

This category is not displayed for 2D views.  

This category is used to show/hide architectural grids in 3D views. When selected they are 
displayed at the lowest level in the model. (  

 

  

 

 

 Grid & Construction Lines can be displayed at any level.) 

Grid & Construction Lines  

This category is used to show/hide grid and construction lines at individual levels in both 2D 
and 3D windows. 
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The levels at which grids are displayed/not displayed are controlled via the 
Properties Window for each individual level. Grids are only displayed in 2D 
windows if Show grids in plane view  is selected and only displayed in 3D 
windows if Show grids in 3D vi ew is selected. 

Points  

These are the construction points (CP) that are formed at connections between members. 

Point Groups  

These are for advanced use only - in normal use they should be switched off.  

Dimensions  

Shows any dimensions that have been applied. 

Members, Trusses and Portal Frames  

The Members category has a sub category for each of the member types.  

Members, Trusses and Portal Frames can each have the following entity information 
displayed.  

Geometry  

This shows the faces of the member by shading them.  
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Different colors are used for the different member types.  

The view below shows a concrete beam and column example with Geometry  and 
Architectural grids  selected. 

 

  

 

 

 

  

The colors used are customizable from Settings > Scene on the Home 
toolbar.  

InsertionLine  

This shows a solid line between the start and end node of the member.  

The view below shows the same concrete beam and column example with 
InsertionLine  and Architectural grids  selected. 
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LoadingLine  

This shows a solid line through the center of the member. Any member loads are applied 
along this line, (which may be at an offset to the InsertionLine).  

The zoomed in view below shows the same concrete beam and column example with 
InsertionLine  and Loadin gLine  selected. 

 

Normals  

These are unlikely to be required in general usage, but can be selected in order to see 
the normal directions at each corner of the member.  

The view below shows the same concrete beam and column example with 
Geometry  and Normals  selected. 

 

Text  
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This shows the member name. 

The view below shows a composite steel beam example with Geometry  and Text  
selected. 

 

  

 

 

Text2D  

This shows the member name, section and class in the 2D plane of the member. 

The view below shows the same composite steel beam example with Geometry  and 
Text2D  selected.  

 

  

 

 

Direction  

This shows the direction from end 1 to end 2 of the member. (If the direction is incorrect 
it can be changed using the Reverse command on the Edit menu.) 

The view below shows the same composite steel beam example with 
InsertionLine  and Direction  selected. 
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BoundingBox  

This is unlikely to be required in general usage, but can potentially be selected in order 
to make it easier to right -click sections of small cross section.  

The view below shows the same composite steel beam example with Geometry  and 
BoundingBox  selected. 

 

  

 

 

Decking  

This shows the strip of decking that is connected to the member.  

The zoomed in view below shows the same composite steel beam example with 
Geometry  and BoundingBox  selected. 



User Guides (US) 

44 

 

  

 

 

Slab Items  

This category is used to show/hide slab panels. 

 

Slab Items can have the following entity information displayed.  

Geometry  

This shades in the top, bottom and side faces of the slab panel.  

The view below shows the above composite steel beam example with only Geometry  
selected. 

 

SlabOutline  

This shows the overall outline of the parent slab.  
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The view below shows the same example with only SlabOutline  selected. 

 

SlabItemOutline  

This shows the overall outline of each individual slab item. 

The view below shows the same example with only SlabItem Outline  selected. 

 

SpanDirection  

This shows the span direction symbol. 

The view below shows the same example with SlabItemOutline  and SpanDirection 
selected. 

 

TopReinforcement and BtmReinforcement  

These show the top and bottom reinforcement symbols.  

The view below shows a concrete slab example with TopReinforcement  and 
BtmReinforcement (and SpanDirection ) selected.  
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ReinforcementText2D  

This labels the reinforcement. 

The view below shows a concrete slab example with TopReinforcement , 
BtmReinforcement , ReinforcementText2D  and SpanDirection  selected. 

 

  

 

 

Text2D  

This shows the slab item name and thickness in the 2D plane of the slab. 

The view below shows a concrete slab example with Text2D  and SpanDirection  
selected. 



Basics of Tekla Structural Designer 

47 

 

  

 

 

Slab Openings  

Geometry  

Crossed lines are used to represent the location of each opening. 

Concrete Walls  

This entity has three sub categories 

Concrete Walls  

This sub category can have the following entity information displayed.  

Geometry  - This shades in the top, bottom and side faces of the wall panel.  

Mesh  - This option is not used! To see the mesh you must first clear Geometry  and 
then select Concrete Walls  inside the 2D Elements entity category instead. 

Edges  - This shows the left and right edges of the wall.  

Support  - This shows the wall support. 

 

Wall Elements  

This sub category is used to show/hide the 1D elements that exist within concrete walls. 
When modelled using FE shells a single wall element exists along the top of the wall (as 
shown below). When modelled as mid-pier additional wall elements are also created 
along the base of the wall and vertically through the middle of the wall). These wall 
elements have the same entity information available as Members.. 
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Wall Lines  

This sub category only relates to walls modelled using FE shells.  

 

  

Wall lines are not displayed for the working solver model because they are 
only formed at the point of analysis. Therefore if you have switched them on 
in Scene Content but they are still not being shown, trying changing the 
Solver Model that is being displayed, (from the right -click menu when in the 
Solver View).  

It shows/hides the result lines (used to determine the total internal forces in a wall 
mesh), and also the wall line itself (used to display the forces from the result lines in an 
intuitive way).  

 

  

Wall lines have the following entity information.  

Geometry  - Shows/hides the wall line.  

Result Lines  - Shows/hides the result lines. 

UCS - Shows/hides the user co-ordinate system that applies to the wall line.  

Bearing Walls  

This entity has two sub-categories 

Bearing Walls  

This sub category can have the following entity information displayed.  

Geometry  - This shades in the top, bottom and side faces of the wall panel.  

Support  - This shows the wall support. 
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Wall Elements  

This sub category is used to show the analysis elements that form the bearing wall.  It 
has the same entity information available as Members.  

Wind Panels, Roof Panels  

Wind and Roof Panels can have the following entity information displayed.  

Geometry  

This shades the inner and outer faces of each panel in different colors.  

SpanDirection  

This shows the span direction symbol. 

Local Axes  

This shows the positive directions of the local axes. 

Loading  

This has sub categories for different applied loads and also has a Decomposed sub-category 
which is useful for visually checking how slab loads have been decomposed onto members 
post analysis. 

 

  

Solver Nodes  

These nodes define the ends and middle of each 1D element and the vertices of each 2D 
element. 
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1D Elements  

These are 1D elements in the analysis model. They have the following entity information.  

Geometry  - A single line is used.  

Text  - This shows the element number. 

Rigid Offset  - This is shown as a thicker line. 

ElasticExtension  - This is the portion of 1D Element that exists inside the boundary of 
a connected member. 

LocalAxes  - The local axis system that applies to the 1D Element can optionally be 
displayed. 

Releas es - The end releases can also be displayed. 
 

  

 

 

2D Elements  

These are 2D finite elements that may have been used in the analysis. 

 

  

2D elements are not displayed for the working solver model, (even when 
you have chosen to mesh slabs/walls). This is because 2D elements are only 
formed at the point of analysis. Therefore if you have switched them on in 
Scene Content but they are still not being shown, trying changing the Solver 
Model that is being displayed, (from the right -click menu when in the Solver 
View).  

There are three sub-categories  

Shells  - This sub-category specifically refers to the 2D elements used in slab meshes, 
(in the  FE chasedown model, and also in the 3D Analysis model when slabs have been 
meshed). 

Semi -rigids  - This sub-category specifically refers to the 2D elements used in to model 
one way spanning slabs when they have been modelled as semi-rigid diaphragms 

Concre te Walls  - This sub-category specifically refers to the 2D elements used in 
concrete walls when the option to use mid -pier has not been selected. 
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Diaphragms  

 

  

This category is only available when in a Solver View.  

This category shows/hides the diaphragm as a shaded plane. 

For flexible diaphragms the mesh can also be shown. 

Slabs  

This category shows/hides the slab mesh used for load decomposition. 

 

Supports  

This category shows/hides the supports under columns and manually defined supports, but 
not the line supports under concrete walls, (which are controlled by the Concrete Walls 
entity category).  
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Result Strips  

User defined Result Strips can be placed across 2D element meshes. From these strips, force 
and moment results are determined from the  shell/plate/membrane nodal analysis results. 

 

  

Slab Patches  

In concrete models if you have created any slab patches, you use this entity to control their 
display. 

 

Punching Checks  

In concrete models if you have created any punching check items, you use this entity to 
control their display.  
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Floor Vibration Checks  

Beams  

Shades the critical beams in each check.  

CriticalSlab  

Shades the critical slab item in each check.  

Levels, Frames, Slopes  

Geometry  

Shades the extents of each Level, Frame, or Slope entity.  

Pad Base, Pile Cap, Pile  

Geometry  

Shows the faces of each Pad Base, Pile Cap, or Pile by shaping them.  

Center of Mass  

For any given load case or combination, all gravity loads (self weight, slab dry, live, etc.) 
applied to a given floor have a center of action (or centre of mass), a point about which the 
loads would balance if a pinned support were positioned at this location in plan.  

You can graphically review this for each floor and each loadcase/combination. By hovering 
the cursor over the center of mass a tooltip displays its coordinates.  

 

Center of Rigidity  
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Any given floor has a center of rigidity or bending stiffness based on the stiffness of the 
structure that supports it (i.e. the column s, walls etc. below).  

Its location can be rapidly approximated ñon the flyò for each floor - you will see the position 
constantly changing as the model develops - and by hovering the cursor over it, 
approximate coordinates can also be displayed. 

 

 

  

Since the center of rigidity never actually gets used in Tekla Structural 
Designer for any analysis or design it is not calculated accurately - the 
complex nature of the calculation would unnecessarily extend the overall 
model solution time.  

Plan  

This is a special category only available in 2D Views - see: Scene Content Plan Category 

Scene Content Plan Category  

The initial display for 2D Views is configured for modeling purposes and consequently by 
default does not show all the information that will be output when drawings are created. 
However, at any point you can select the Plan  category in Scene Content  in order to 
overlay one of the following planar drawing variants on the 2D View:  

Å   General Arrangement 

Å   Beam End Forces 

Å   Foundation Layout 

Å   Loading Plan 

Å   Slab/Mat Layout 

In each of these variants you can then selectively choose the individual drawing layers to be 
overlaid. This can be very useful for displaying information that would otherwise not be 
available whilst modelling. 

Plan Sub Categories  

The main sub categories beneath Plan are as follows: 

General  

This sub-category is used for displaying grids, construction lines and dimensions as they 
would appear on the general arrangement drawings. 
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Members  

This sub-category is used for displaying the various different member types labelled as 
they would appear on the general arrangement drawings.  

Walls  

This sub-category is used for displaying concrete walls labelled as they would appear on 
the general arrangement drawings. 

Slabs/Mats  

This sub-category is used for displaying concrete slabs labelled as they would appear on 
the general arrangement drawings. 

Reinforcement  

This sub-category is used for displaying slab reinforcement as it would appear on the 
slab detailing drawings. 

Other  

This sub-category is used for displaying various other items that can be output to the 
general arrangement drawings.  

 

  

In the first release it is not yet possible to overlay Beam End Forces or 
Foundation Reactions on a scene view. They can however be displayed on 
general arrangement drawings. 

Tables  

This sub-category is used for displaying tables of information that can be  output to the 
general arrangement drawings. 

Connections  

This sub-category is used for displaying connection names, attributes and reactions. 

To use the Plan Category  

1.       Ensure a 2D View is active. 

2.       In Scene Content, select Plan  

3.       Adjacent to the Plan  check box use the drop list to choose the drawing variant.  

 

  

Only those layers that exist in the General Arrangement, Foundation Layout, 
Loading Plan or Slab/Mat Layout drawing variants can be displayed.  

The sub categories beneath Plan  correspond to the drawing layers in the chosen 
drawing variant. (By default the layers that are initially active match those in the first 
Layer Configuration  for the drawing variant in Drawing Settings).  

4.       Adjust the layers to be displayed by selecting/clearing the Plan  sub categories as 
required. 
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Layer content can be further controlled via Drawing Options in exactly the 
same way that it is controlled when creating the drawings themselves.  

5.       Layer colors, line types, fonts and font sizes match those in the first Layer Style  for the 
drawing variant in Drawing Settings).  

Example  

To illustrate how the Plan category would typically be used, consider the following 
composite beam example designed to the AISC 360 ASD code: 

 

In the below floor view the standard beam labelling for modelling is being applied. This 
consists of the beam name, section, grade, number of connectors and transverse 
reinforcement. 
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When the Tekla Structural Designer drawings are produced, it is likely that additional design 
information would also be conveyed, for example the amount beam camber required.  

The camber is included in one of the drawing layers, so it should also be possible to include 
it in the 2D scene view - (provided we know the layer it belongs to).  

The procedure to follow is therefore:  

1.       Make the 2D scene view showing the beams the active view.  

2.       Open Scene Content and select the Plan category. 
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Depending on the current scene content selection there is potentially going 
to substantial duplication of axes, members and labelling etc.  

3.       In this example we will display all members in the view as they would appear on the 
drawing - this is achieved by: 

Å   Clearing the following main Categories from the top of the scene content list: Members, 
Slab Items 

Å   Selecting the following sub categories beneath Plan as shown: 
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4.       The scene view is now less cluttered as shown below: 
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5.       In this example it will be further adjusted using the drawing options as follows:  

Å   From the  Draw toolbar, click Edité and then:  

Å   Click Options >  General Arrangement > Beams  

Å   Select Append camber to section  

Å   Click Options >  General Arrangemen t > Slabs  

Å   Clear all the panel labelling and the span direction symbol 

Å   Click OK 

The drawing is re-displayed with the revised options applied. 
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View Regime  

Different view regimes are available for:  

Å   physical modeling of the structure geometry and loading, ( Structural View ) 

Å   displaying the analysis model, (Solver View ) 

Å   displaying analysis results, (Results View ) 

Å   displaying the wind models, (Wind View ) 

Å   graphically interrogating the model properties/status, ( Review View ) 

Structural View  

Structural Views  offer physical modeling of the structure with the aid of grids in either 3D 
or 2D. 

Both geometry and loading are typically defined within this type of view.  
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A new scene view can be opened in this regime from the Structure Tree in the Project 
Workspace. You can change an existing scene view to this regime from the Status Bar, or by 
right-clicking on its view tab.  

Solver View  

2D and 3D Solver Views  are mainly used for previewing and interrogating the analytical 
model, but they can also be used for modeling purposes. 

A new scene view can be opened in this regime from the Structure Tree in the Project 
Workspace. You can change an existing scene view to this regime from the Status Bar, or by 
right-clicking on its view tab.  

Results View  

A Results View  opens automatically at the end of an analysis - it is used for graphically 
displaying the various analysis results. 

You can change an existing scene view to this regime from the Status Bar, or by right -
clicking on its view tab.  

Wind View  

Wind Views  becomes available after running the Wind Wizard  - these are used for 
graphically displaying the wind zones and zone load details. 

Once the wind wizard has been run, you can change an existing scene view to this regime 
from the Status Bar, or by right -clicking on its view tab. 

Review View  

A Review View  opens automatically at the end of the Design All (Static) process - it is used 
for graphically interrogating the model properties/status.  

You can change an existing scene view to this regime from the Status Bar, or by right -
clicking on its view tab.  

 

Changing the View Regime  

An existing scene view can be switched to another mode, either from the status bar, or b y 
right-clicking on its view tab.  

To change the view regime from the status bar  

The different view regimes are shown on buttons in the Status Bar at the bottom right of 
the screen. 

 

  

Click one of the unselected buttons to make the active scene view display in that regime.  

To change the view regime from the active view tab  
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An open scene view can be made active by left clicking its tab. Once a view has been made 
active its regime can be changed by right-clicking the tab and then selecting one of the 
other view regimes from the right -click menu. 

 

  

 

Scene View Tab Groups  

When multiple scene views have been created, by default only the active view visible. It is 
often useful to instead display views side by side; this can be achieved by creating new Tab 
Groups. 

 

  

To create a new Tab Group from an existing view tab  

1.       right-click an existing view tab and from the right -click menu select New Horizontal Tab 
Group, or New Vertical Tab Group as required. 
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To create a new Tab Group using the docking control  

When you grab a view by its tab and drag it, a docking control appears in the middle of the 
view. You can then use this control to create a new Tab Group. 

 

To create a new Ver tical Tab Group:  

1.       Drag the grabbed view over the left or right button of the docking control and then 
release the mouse. 

To create a new Horizontal Tab Group:  

1.       Drag the grabbed view over the top or bottom button of the docking control and the n 
release the mouse. 

To move a view between Tab Groups  

1.       right-click the view tab and from the right -click menu select óMove to Next Tab Group. 

Working with Command Prompts  

Yellow command prompts are displayed across the top of the active view to guide you 
through each Tekla Structural Designer command. 

Press <Esc> in a command prompt to cancel, or go back  

Å   Press <Esc> at the first command prompt to cancel.  

Å   Press <Esc> at subsequent command prompts to go back to the first prompt.  

Å   Selecting another command also cancels the current command. 

Example  

The parallel grid line command consists of four steps - hence four consecutive command 
prompts are displayed: 

 

 

 

 

The grid line is created after the fourth prompt, after which the second prompt is 
automatically redisplayed: 
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At this point you could either continue to create additional lines parallel to the original, or by 
pressing <Esc> go back to the first prompt:  

 

You could then select a new reference line and continue again, or by pressing <Esc> again 
cancel the command. 

Using the tooltip for input in a command  

When you are required to specify a distance or pick a point, a tooltip appears displaying the 
current value. 

 

To enter a value either:  

Å   move the cursor to the point required and click to use it,  

Å   alternatively, press <F2> to type an exact number and press <Enter> to use it.  

Undoing a command  

Once a command has completed, to undo it do the following:  

Å   Click Undo  in the Quick Access Toolbar 

Undo and redo can be used to repetitively undo/redo commands in the sequence they were 
performed. 

Selecting Entities  

In order to perform an operation (edit, delete etc.) on an entity, or group of en tities they 
must first be selected.  

All entity types can be selected/deselected using the mouse provided they are visible in the 
scene view you are working in. Alternatively they can be selected using the Find  command. 
Members can also be selected from the Structure Tree and the Groups Tree. 

If planar objects (slabs, roofs, area loads etc.) lie over the start point for performing your 
selection, you may want to use Scene Content to switch off their display, (assuming you 
donôt want to have them considered in your selection). 

 

How do I select an individual entity?  

1.       Move the cursor over the required entity in one of the 2D or 3D Views.  

Å    If the entity is the only one at that location it will become highlighted (it will also be 
the one listed in the Select Entity tooltip ). 

Å    If several entities exist at the same location they will all be listed in the Select 
Entity tooltip , only the first one being highlighted. If this is not the required entity, 
use the tab key or up/down curso r keys to scroll through the list.  

2.       When the required entity is highlighted, you can either press the Enter key or left click 
to select it.  
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The selected entityôs properties are displayed in the Properties Window. 

Example  View  

Four entities are located under the current 
cursor position, so each of these are listed 
in the Select Entity tooltip . 

We require to select the horizontal beam, 
however the currently highlighted entity 
shown in the tooltip is a slab panel. 

  

By pressing the tab key once, the next 
entity in the list (a column) becomes 
highlighted.  

  

This is still not correct, so press the tab 
key once more - the required beam is now 
highlighted.  

  

Either press the Enter key or left click and 
the beam is selected. 

  

 

 

  

Individual members can also be selected by clicking their name in the 
Structure Tree . 

How do I add further entities to the current selection?  

1.       Hold the Ctrl key whilst clicking on each subsequent entity.  

The selected entityôs properties are added to those already displayed in the Properties 
Window. 

How do I select multiple entities by dragging a box?  
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If you only want to select those entities which are totally encompassed by the box, then:  

1.       Move the cursor to the left  corner of an imaginary box which will encompass the 
entities that you want to select.  

2.       Click and hold the left mouse button.  

3.       Drag to the diametrically opposite corner of the box (you will see a purple rectangle on 
the screen which follows your mouse movements and helps you to check the area you 
are selecting). 

4.       Release the mouse button.  

 

If you want to select those entities which are totally encompassed by the box, and which it 
crosses, then:  

1.       Move the cursor to the right  corner of an imaginary box which will encompass the 
entities that you want to select.  

2.       Click and hold the left mouse button.  

3.       Drag to the diametrically opposite corner of the box (you will see a green rectangle on 
the screen which follows your mouse movements and helps you to check the area you 
are selecting). 

4.       Release the mouse button.  

The selected entitiesô properties are displayed in the Properties Window. 

How do I deselect a single entity from the current selection?  

1.       Click the entity you want to de -select. 

The entityôs properties are removed from the Properties Window. 

How do I deselect all entities?  

1.       Press the Esc key to deselect all currently selected entities. 

The information displayed in the Properties Window is also cleared. 

Entity selection using Find  

If you know the name of the entity you are looking for it can be selected using the Find  
command. 

1.       Click Home  > Find  ( ) 

2.       Type a part of the name you are looking for into the box.  

Any matching entity names are immediately displayed in the table below.  

3.       Click an entity name that you want to select.  



User Guides (US) 

68 

Hold the Ctrl key whilst clicking to append further selections.  

4.       Click Select .  

The selected entitiesô properties are displayed in the Properties Window. 

Member selection using the Structure Tree  

Only individual members can be selected from the Structure Tree , (it in not possibl e to 
select multiple members in this way).  

1.       Expand the Members branch of the Structure Tree  and then the appropriate sub-
branches until the member names are displayed.  

 

  

If you want to find a particular reinforced rectangular concrete column clic k 
the plus sign ( ) to the left of the Concrete Column entry, then the plus 
sign ( ) to the left of the Reinforced Concrete entry, then the plus sign ( ) 
to the left of the Rectangular entry.  

2.       Right-click the required member name and then pick Select in visible views  from the 
context menu. 

Member selection using the Groups Tree  

Member groups and individual members can both be selected from the Groups Tree.  

1.       Expand the appropriate branch of the Groups Tree  until you can click the required 
group or member name.  

2.       Right-click the required group or member name and then pick Select in visible 
views  from the context menu.  

Entity Nodes  

When an individual entity is selected the nodes that define it are also displayed; each entity 
type having a different number of nodes associated.  

For example: 

Å   Grid lines and single span 1D elements have nodes at each end and at the mid-point. 

Å   Panels have nodes at each vertex and at the mid-point of each edge. 

Å   Concrete walls have nodes at each corner. 

grid line 

  

1D element  
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panel 

  

wall 

  

A node can be selected and moved in order to stretch, shorten, reshape or move the entity.  
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Starting a New Project 

New models are initiated from the Home toolbar. They can either be created from scratch, 
or, if you intend to create several models from a common start point, you might consider 
setting up a template in advance.  

Either way, before commencing you should take a few moments to review the defaults that 
will be applied to the model. These are held in the ñactiveò settings set in the Settings 
dialog. Ensuring these match your typical requirements at the outset saves time as it 
eliminates unnecessary editing at a later stage.  

Once a model is open, its settings can be edited from the Model Settings dialog.  

Home toolbar  

The Home  toolbar contains the following commands:  

Button  Description  

New  

 

New  (icon) creates a new blank project from scratch.  

See: Creating a new project from scratch 

New (drop list)  

 

New  (droplist) creates a new project based on an existing 
template. 

See: How do I create a new project from a template?  

Open  

 

Open  an existing project.  

Close  

 

Close  the currently open project.  

Save 

 

Save  the currently open project.  

Save As  

 

Save As  saves the currently open project to a new name, or 
to a template.  

Project Wiki  

 

Opens the Project Wiki  dialog which is used to record 
miscellaneous properties associated with the project, and to 
record revisions. 

See: Editing project details using Project Wiki 
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Model Settings  

 

Opens the Model Settings dialog which is used to specify the 
settings for the current project . 

Manage 
Property Sets  

 

Import, Export and Delete property sets. 

See: Manage Property Sets 

Manage View 
Configurations  

 

Opens or deletes saved View Configurations. 

See: View Configurations 

Find  

 

Find and then select objects in the model by typing a part of 
their name. 

See: Entity selection using Find 

Walk  

 

Walk through 3D views. 

See: How do I walk through the model  in a 3D view? 

Structural BIM 
Import  

 

Import a model from a Neutral File.  

See: How do I import a project from a Structural BIM Import 
file? 

Tekla 
Structures 
Export  

 

Export a model to Tekla Structures. 

See: How do I export a model to Tekla Structures? 

Autodesk Revit 
Export  

 

Export a model to Revit. 

See: How do I export a model to Autodesk Revit Structure? 

IFC Export  

 

Export a model to IFC. 

See: How do I export a model to IFC? 

Cellbeam 
Export  

 

Export a beam to Westok Cellbeam. 

See: How do I export a  beam to Westok Cellbeam? 

Cellbeam import and Export are not yet available in the 
current release. 

Cellbeam 
Import  

 

Import a beam from Westok Cellbeam. 

See: How do I import a beam from Westok Cellbeam? 

Cellbeam import and Export are not yet available in the 
current release. 

STAAD Export  Export a model to the STAAD. 

See: How do I export a model to STAAD? 
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Robot Export  Export a model to Robot. 

See: How do I export a model to Autodesk Robot Structural 
Analysis? 

Cloud Export  Export a model to the Cloud. 

See: How do I export a model to the Cloud? 

óTELô File 
Import  

Import a model from a TEL File. 

See: How do I import a project from a TEL file?  

3D DXF Import  Import a model from a 3D DXF File. 

See: How do I import from a 3D DXF file? 

TCD Export  Export connections to Tekla Connection Designer. 

  

TPFD Export  Export portal frames to Tekla Portal Frame Designer. 

See: How do I export portal frames to Tekla Portal Frame 
Designer? 

ADAPT Export  

 

Export a model to ADAPT. 

See: How do I export a model to ADAPT? 

Settings  

 

Opens the Settings dialog which controls the defaults that 
are applied prior to starting a new project . 

Materials  

 

Opens the Materials dialog for viewing and adding to the list 
of materials available to work with.  

Check for 
Updates  

Click this button to check that the program is up to date.  

If critical updates are available, you will be notified, and you 
can select whether you want to install the updates.  

License 
Manager  

 

  

Opens the License Manager. 

 
Related topics           

Å  Commands on the ribbon toolbars 

 

Creating a new project from scratch  
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Before creating a new project you should ensure an appropriate settings set 
is active. 
See: How do I specify the active settings set? 

How do I create a new project from scratch?  

1.       Click Home  > New  ( )  
(being careful to click the icon button as shown, rather than the drop list button beneath 
it).  

2.       Your new project opens and you will see: 

Å    two Scene Views - St. Base (Base) 2D  (which will show the Base level of your 
model) in front of Structure 3D  (which will show the whole model in 3D).  

Å    a tabbed Project Workspace - in which the Structure tab  displays a Structure 
Tree containing a Structure  main entry below which there two major branches ð 
Levels  and Sub Models  

Å    a Properties Window - which, (provided the Structure  main entry is selected in the 
Structure Tree ), shows the General  and Meshing  defaults for the current model.  

3.       Click Structure  in the Structure Tree and review the General  defaults in the 
Properties Window :  

Å    Select Show Building Direction Arrows . 

Å    Since by default the Building Direction Rotation is 0 degrees the buildingôs 
principal axes (Dir 1 and Dir 2) are initially aligned with global X and Y. If you are 
defining a model that is aligned differently you should adjust the Building Direction 
Rotation to suit.  

4.       Click the plus sign ( ) to the left of Levels  and you will see that your model contains 
only a base level. Double click Levels  to display the Construction Levels dialog from 
where you can add more levels as needed. 

 

  

If you are creating a  steel structure each level you add should be set as 
T.O.S. (top of steel). If you are creating either a concrete or mixed material 
structure you should instead set the type as S.S.L.(structural slab level) 

Once the levels have been set up you can:  

Å    left click an existing level in the Structure Tree to show the details for that level in 
the Properties Window . If you amend these details they are applied to the level 
immediately. 

Å    double-click the name of a Construction Level  to open a 2D view for that level.  

5.       You can then proceed to add building objects, either in the Structure 3D view, or any of 
the 2D level views. 

Working with templates  
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Working with templates  

If the projects you will be creating share a common start point, a template can be employed 
to avoid repetition of input. In order to use a template you must have created it previously. 
It can contain as much or as little of a model that you consider applicable to serve as the 
start point for subsequent models. For example, a part icular template may comprise a 
simple grid and the height of the First Floor Construction Level only.  

How do I create a new template?  

1.       Start a new project. (See Creating a new project from scratch) 

2.       Create only the model data that you want to be included in the template.  

3.       Click Home  > Save As ( ) 

4.       In the Save As  dialog, change the Save as type  to Tekla Structural Designer 
template file (*.tsmdt) . 

5.       Enter a file name to describe the template and ensure the dialog is pointing to the 
folder where you want the template to reside.  

6.       Click Save.  

How do I create a new project from a template?  

 

  

Before creating a new project from a template you should ensure an 
appropriate settings set is active. 
See: How do I specify the active settings set? 

To create a new project from a template:  

1.       Click Home  > New  ( )  
(being careful to click the lower drop list button, rather than the icon button above it).  

The drop list menu consists of the most recently used templates and an Open 
Template  option to navigate to any other templates not shown.  

2.       Select the required template from the list. The template opens and you will see:  

Å    One or more Scene Views - their content matching the selected template,  

Å    a Project Workspace displaying a Structure Tree matching the selected template, 

3.       Click Home  > Save As ( ) 

4.       In the Save As  dialog, change the Save as type  to Tekla Structural Designer 
project files (*.tsmd) . 

5.       Enter a file name to describe the project and ensure the dialog is pointing to the folder 
where you want the project to reside.  
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6.       Click Save.  

7.       You can then proceed to add the remaining building objects and loads as necessary to 
complete the project.  

Model Settings  

Various defaults and settings that apply to the current project only  can be controlled via 
the Model Settings dialog.  

How to apply and manage Model Settings  

To access the model settings: 

Å   Click Home  > Model Settings ( ) 

If you change any model settings, click:  

Å   OK - to apply the changes directly to the current project, or  

Å   Save... -  to save the changes back to the active settings set for future use, or  

Å   Cancel... -  to cancel the changes 

You can also click: 

Å   Load... -  to revert to the model settings specified in the active settings set. (This loads 
all of the model settings  in the set, not just those displayed on the current page. It 
does not load Analysis Options  or Design Options .) 

Model Settings dialog  

Located on the Home  toolbar, the Model Settings  dialog ( ) contains various pages for 
controlling defaults and settings that apply to the current project only . 

Editing project details using Project Wiki  

Model statistics and revision control information are stored in Project Wiki .  

How do I edit the project details and view the revision history?  

You set the initial project details as you create a new project. If you want to change these 
later, or view other project parameters this is done as follows:  

Å   Click Home  > Project Wiki  ( )  

From the Project Wiki  dialog you can see:  

Project Summary  

Parameters are entered here for inclusion in the output reports.  

Revisions  

Revision history can be tracked here.  

Sessions  
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Shows the time at which each revision was started and last saved. 

Changes  

Displays the changes associated with each revision. 

Metrics  

Displays statistics related to the model size. 

How do I record revisions?  

You set the initial project details as you create a new project. If you want to change these 
later, this is easily done.  

1.       You must save the project before you can start recording revisions. (eg ñABC123ò) 

2.       Click the File menu >  

3.       Enter the Revision ID and add a notes related to this revision.  

4.       In order to keep a record of the changes made in this revision, check Track Changes . 

5.       Click OK. 

6.       Continue to develop the model then save it to a new name.(eg ñABC123 rev Aò) 

7.       Repeat steps 2-5 above as required.  
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Modeling and Editing Guide 

Most of the operations required to build your model can be performed from the Model 
toolbar; typically  Construction Levels and Architectural Grids and Grid Lines are set out first, 

after which the model can be created from a variety of member types. Further commands 
for editing the model can be accessed from the Edit toolbar.  

Model toolbar  

 

  

The groups listed below are displayed when a 2D or 3D View is active.  
If any other view is active only the ñLevelsò, ñEditò and ñValidateò groups are 
displayed. 

Levels group  

Button  Description  

Construction 
Levels  

 

Opens the Construction Levels dialog from where you can 
define the levels required in order to construct your model.  

See: Construction Levels  

Frame  

 

Creates a Frame when in a 3D View, (when a 2D View is 
displayed Frame  is inactive). The drop list underneath can 
be used to delete existing Frames. 

A Frame  is simply a 2D View of the model created in a 
vertical plane defined by an existing grid line.  

Because only those members that lie within the plane of the 
Frame are displayed, this type of view can be particularly 
useful for defining bracing.  

See:   Frames and Slopes  
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Sloped 
Plane  

 

Creates a Sloped Plane when in a 3D View, (when a 2D 
View is displayed Sloped Plane  is inactive). The droplist 
underneath can be used to delete existing Sloped Planes. 

A Sloped Plane  is simply a 2D View of the model created 
in a sloped plane. It is defined by selecting 3 existing grid 
points. 

Because only those members that lie within the plane of the 
Slope are displayed, this type of view can be particularly 
useful for defining inclined roofs and ramps.  

See:   Frames and Slopes  

 

Grid and Construction Lines group  

The Grid and Construction Lines group contains a Grid Line  drop list, a Construction 
Line  drop list and the Dimension  command. 

The commands on the two drop lists are only available when a 2D view representing the 
construction level on which you want to create your grid or construction lines is active.  

Button  Description  

Grid Line  

 (on 1st drop 
list) 

Inserts a grid line between two specified points.  

Parallel  

 (on 1st drop 
list) 

Inserts a parallel grid line at a specified distance 
from the selected line. 

Parallel (quick)  

 (on 1st drop 
list) 

Inserts multiple parallel grid lines at specified 
distances from the selected line. 

For example: 

3*5  - inserts 3 parallel lines, each at 5m spacing 

3,4,5  - inserts 3 parallel lines at spacings of 3,4, 
and 5m respectively. 

Perpendicular  

 (on 1st drop 
list) 

Inserts a perpendicular grid line at a specified 
location on the selected line. 

Rectangular 
Wizard  

 (on 1st drop 
list) 

Used to insert a system of grid lines in two 
directions at a specified angle. 
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Sector Wizard  

 (on 1st drop 
list) 

Used to insert a system of radial and arc grid 
lines. 

Arc  

 (on 1st drop 
list) 

Used to insert an arc grid line. 

Import DXF  
(on 1st drop list)  

Used to import grid lines from a dxf file.  

Construction 
Line  

 (on 2nd drop 
list) 

Inserts a construction line between two specified 
points.  

Parallel  

 (on 2nd drop 
list) 

Inserts a parallel construction line at a specified 
distance from the selected line. 

Parallel (quick)  

 (on 2nd drop 
list) 

Inserts multiple parallel construction lines at 
specified distances from the selected line. 

For example: 

3*5  - inserts 3 parallel lines, each at 5m spacing 

3,4,5  - inserts 3 parallel lines at spacings of 3,4, 
and 5m respectively. 

Perpendicular  

 (on 2nd drop 
list) 

Inserts a perpendicular construction line at a 
specified location on the selected line. 

Rectangular 
Wizard  

 (on 2nd drop 
list) 

Used to insert a system of construction lines in 
two directions at a specified angle. 

Sector Wizard  

 (on 2nd drop 
list) 

Used to insert a system of radial and arc 
construction lines. 

Arc  

 (on 2nd drop 
list) 

Used to insert an arc construction line. 
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Dimension  

 

 

Dimensions allow you to show distances in your 
structure between appropriate points. The 
dimension lines are included on any drawings you 
create. 

Related topics           

Å  Grid Lines and Construction Lines 

Å  Dimensions 

 

Steel group  

The Steel  group contains the following commands:  

Button  Description  

Steel Column  

 (on 1st drop 
list) 

Creates a steel column which adopts the specified steel 
column properties set 

Plated  

 (on 1st drop 
list) 

Creates a plated steel column which adopts the specified steel 
column properties set 

Concrete Filled  

 (on 1st drop 
list) 

Creates a concrete filled steel column which adopts the 
specified steel column properties set 

Concrete 
Encased  

 (on 1st drop 
list) 

Creates a concrete encased steel column which adopts the 
specified steel column properties set 

Steel Beam  

 (on 2nd drop 
list) 

Creates a steel beam which adopts the specified steel beam 
properties set 

Plated  

 (on 2nd drop 
list) 

Creates a plated steel beam which adopts the specified steel 
beam properties set 

Westok Cellular  

 (on 1st drop 
list) 

Creates a Westok cellular steel beam which adopts the 
specified steel beam properties set 
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Westok Plated  

 (on 1st drop 
list) 

Creates a Westok plated steel beam which adopts the 
specified steel beam properties set 

Fabsec  

 (on 1st drop 
list) 

Creates a Fabsec steel beam which adopts the specified steel 
beam properties set 

Steel Brace  

 (on 3rd drop 
list) 

Creates a steel brace which adopts the specified steel brace 
properties set 

X Brace  

 (on 3rd drop 
list) 

Creates an X steel brace which adopts the specified steel 
brace properties set 

K Brace  

 (on 3rd drop 
list) 

Creates a K steel brace which adopts the specified steel brace 
properties set 

V Brace  

 (on 3rd drop 
list) 

Creates a V steel brace which adopts the specified steel brace 
properties set 

A Brace  

 (on 3rd drop 
list) 

Creates an A steel brace which adopts the specified steel 
brace properties set 

Steel Joist  

  

Creates a steel joist which adopts the specified steel joist 
properties set 

Steel Truss  

 (on 4th drop 
list) 

Runs the Steel Truss  Wizard  to define a truss with the 
specified edit steel truss properties set 

Space  

 (on 4th drop 
list) 

Runs the Space Truss  Wizard  to define a truss with the 
specified edit steel truss properties set 

Portal Frame  

  

Creates a portal frame.  

To create the frame, you firstly define the two column base 
positions between which the frame will lie. The base positions 
are restricted to lie on existing grid points.  

All other details of the portal frame are subsequently entered 
in the Portal Frame dialog. 

See: Modeling Portal Frames 
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Related topics           

Å  Steel, Cold Rolled, and Cold Formed Member modeling 

 

Concrete group  

The Concrete  group contains the following commands:  
 

Button  Description  

Mid -pier 
Concrete Wall  

 

Creates a mid-pier shear wall adopting the properties specified 
in the concrete wall properties set  

Meshed 
Concrete Wall  

 

Creates a meshed shear wall adopting the properties specified 
in the concrete wall properties set 

Wall Opening  

 

Creates a rectangular opening in an existing meshed shear 
wall when in a Frame View. (Wall Opening is inactive in 3D 
Views and Level Views).  

See: How do I create a door or window opening in an existing 
concrete wall? 

Concrete 
Column  

 

Creates a reinforced concrete column adopting the properties 
specified in the concrete column properties set 

Concrete Beam  

 

Creates a reinforced concrete beam adopting the properties 
specified in the concrete beam properties set 

Related topics           

Å  Modeling Concrete Walls 

Å  Modeling Concrete Columns 

Å  Modeling Concrete Beams 

 

Slabs group  

The Slabs  group contains the following commands:  

Button  Description  

Slab on Beams  

 (on 1st drop 
list) 

Creates a concrete slab which adopts the 
specified slab on beams item properties set 
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Flat Slab  

 (on 1st drop 
list) 

Creates a concrete flat slab which adopts the 
specified flat slab item properties set 

Precast  

 (on 1st drop 
list) 

Creates a precast concrete slab which adopts the 
specified precast item properties set 

Steel Deck  

 (on 1st drop 
list) 

Creates a steel deck which adopts the specified 
steel deck item properties set 

Timber Deck  

 (on 1st drop 
list) 

Creates a timber deck which adopts the specified 
timber deck item properties set  

Composite Slab  

 (on 1st drop 
list) 

Creates a composite slab which adopts the 
specified composite slab item properties set 

Column Drop  

 (on 2nd drop 
list) 

Creates a column drop which adopts the specified 
column drop properties 

Slab Opening  

 (on 2nd drop 
list) 

Creates a slab opening which adopts the 
specified slab opening and mat opening 
properties 

Slab Overhang  

 (on 2nd drop 
list) 

Creates a slab overhang which adopts the 
specified slab overhang and mat overhang 
properties 

Slab Split  

 

This command is used to split an existing slab.  

See: How do I split a slab? 

Slab Join  

 

This command is used to join an existing slabs.  

See: How do I join slabs? 

Related topics           

Å  Slab modeling 

 

Timber group  

The Steel  group contains the following commands:  
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Button  Description  

Timber Column  

  

Creates a timber column which adopts the 
specified timber column properties set 

Timber Beam  

  

Creates a timber beam which adopts the 
specified timber beam properties set 

Timber Brace  

 (on 1st drop 
list) 

Creates a timber brace which adopts the 
specified timber brace properties set 

X Brace  

 (on 1st drop 
list) 

Creates an X timber brace which adopts the 
specified timber brace properties set 

K Brace  

 (on 1st drop 
list) 

Creates a K timber brace which adopts the 
specified timber brace properties set 

V Brace  

 (on 1st drop 
list) 

Creates a V timber brace which adopts the 
specified timber brace properties set 

A Brace  

 (on 1st drop 
list) 

Creates an A timber brace which adopts the 
specified timber brace properties set 

Timber  Truss  

 (on 2nd drop 
list) 

Creates a steel truss which adopts the specified 
edit timber truss properties  

Space  

 (on 2nd drop 
list) 

Creates a space truss which adopts the specified 
edit timber truss properties  

Related topics           

Å  Timber Member modeling 

 

Cold Formed group  

The Cold Formed group contains the following commands:  

Button  Description  
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Column  

  

Creates a column which adopts the specified 
create cold formed column properties set 

Beam  

  

Creates a beam which adopts the specified create 
cold formed beam properties set 

Brace  

 (on drop list)  

Creates a brace which adopts the specified create 
cold formed brace properties set 

X Brace  

 (on drop list)  

Creates an X brace which adopts the specified 
create cold formed brace properties set 

K Brace  

 (on drop list)  

Creates a K brace which adopts the specified 
create cold formed brace properties set 
properties 

V Brace  

 (on drop list)  

Creates a V brace which adopts the specified 
create cold formed brace properties set 

A Brace  

 (on drop list)  

Creates an A brace which adopts the specified 
create cold formed brace properties set 

Related topics           

Å  Steel, Cold Rolled, and Cold Formed Member modeling 

 

Panels group  

The Panels  group contains the following commands:  
 

Button  Description  

Roof Panel  

 

Creates a roof panel which adopts the specified 
Roof panel properties 

Wall Panel  

 

Creates a wall panel which adopts the specified 
Wall panel properties 

Related topics           

Å  Modeling Roof Panels 

Å  Modeling Wall Panels 

 

Miscellaneous group  

The Miscellaneous  group contains the following commands:  
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Button  Description  

Support  

 

Creates additional supports underneath existing 
members in the model, which adopt the specified 
Support properties 

Element  

 

Creates a new analysis element which adopts the 
specified Element properties. 

Measure  

 

Measures the distance between any existing 
construction points or intersection points in the 
model. 

See: How do I Measure distances? 

Measure 
Angle  

 

Measures angles between existing points in 2D 
Views. 

See: How do I Measure Angles? 

Bearing Wall  

 

Creates a bearing wall. 

See: Modeling Bearing Walls 

Related topics           

Å  Modeling Supports 

 

Validate  
 

Button  Description  

Validate  

  

This command is used to perform the model 
validity checks. 

See: Model Validation 

 

Construction Levels  

The Construction Levels dialog is used to define those levels that you need to identify in 
order to construct your model. They could be floors or roofs, or they may simply be 
intermediate levels required in order to define specific items...  

Construction Levels dialog  

From this dialog you can define the levels required in order to construct your model.  
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Fields  

Ref  

Each construction level should be given a unique reference. Typically this might be a 
storey number, 1, 2 , 3 etc.  

Name  

Each construction level can also be given a name to further assist identification. ñFirst 
Floorò, or ñMezzanineò etc. 

Type  

Select the type from the drop down menu:  

Å   T.O.S = Top of Steel 

Å   S.S.L = Structural Slab Level 

Å   T.O.F = Top of Foundation 

 

  

Slabs are modeled above the level when it is set to T.O.S but below the 
level when it is set to S.S.L or T.O.F 

Level  

The height of the construction level above the base level.  

Spacing  

The height of the construction level above the level immediately below.  

Source  

Unique levels can be edited independently, whereas edits to identical levels are applied 
at both levels simultaneously.  

See: How do I make one level an identical copy of another? and How do I make one 
level an independent copy of another? 

Slab Th.  

The default thickness of any slabs created at the level.  

Floor  

By setting a construction level to be a Floor you are indicating that it  is a major level in 
the building. Floor levels determine the number of sub models that are created for the 
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chasedown analysis. Floor levels are also used to determine items such as your inter 
story height.  

There will certainly be a number of levels that a re clearly floor levels, but there could be 
many others that are not. For example you create intermediate levels in order to define:  

Å   half landing levels and stairs,  

Å   K Bracing - you require a construction level for the intermediate bracing connect ion 
points,  

Å   steps in the building floor levels.  

Where you define a level which is clearly not a floor, then you should clear the 
Floor  check box. If a floor exists only at some locations in the level (e.g. in a building 
with stepped floor levels), th en you should select Floor . 

Buttons  

Insert Above  

Click this button to insert a single construction level above the current level at the same 
spacing. See: How do I insert multiple Construction Levels? 

Insert Below  

Click this button to insert a single construction level below the current level at the same 
spacing. See: How do I insert multiple Construction Levels?. 

New on Top  

 Click this button to insert multiple construction levels above the topmost level at 
variable spacings. 

 

  

3*5 - inserts 3 levels, each at 5m spacing 
3,4,5 - inserts 3 levels at spacings of 3,4, and 5m respectively 

New at the Bottom  

Click this button to insert multiple construction levels below the bottommost level at 
variable spacings. 

Delete  

Deletes the selected level. 

 
Related topics           

Å  Construction Levels 

Å  How do I open the Construction Levels dialog? 

Å  Sub Models 

 

How do I open the Construction Levels dialog?  

To open from the ribbon:  



Modeling and Editing Guide 

91 

Å   Click Model  > Construction Levels ( ) 

 

To open from the Structure Tree: 

Å   Double-click   

 
Related topics           

Å  Construction Levels dialog 

 

How do I insert a single Construction Level?  

1.       In the Construction Levels dialog, select an existing level. 

2.       Click Insert Above  or Insert Below  as appropriate.  

3.       If necessary change the default level name to something more appropriate.  

4.       For the new level specify the height above the base in the Level  field, the inter -storey 
Spacing  is then calculated automatically; alternatively if you specify the inter -storey 
Spacing  the Level  is calculated automatically. 

 

  

A default height is calculated for the new level based on the spacings of any 
existing levels immediately above/below it. Either accept, or adjust as 
required.  

5.       Indicate if the level is to be treated as a Floor  by selecting the appropriate check box. 

How do I insert multiple Construction Levels?  

1.       In the Construction Levels dialog, select an existing level. 

2.       Click New on Top  or New at the  Bottom  as appropriate. 

3.       Enter the level spacings. 

4.       Click OK 

 

  

If you have new levels at 12ô 6ò , 18ô 6ò , 27ô 6ò , 36ô 6ò and 27ò above the 

current level, you can specify this as 12ô 6ò , 18ô 6ò , 3*9ô 

5.       If necessary change the default level names to something more appropriate.  
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If you are designing to BS 5950 and the model contains simple columns, 
then you must set each level at which beams trim into the simple column so 
that the Floor setting is Yes.  

How do I make one level an identical copy of another?  

1.       Open the Construction Levels dialog. 

2.       At the level you want to be a copy, click  in the Source  column. 

3.       Choose the level you want it to be i dentical to.  

4.       Click OK 

 

  

Edits to either the source or the identical level are automatically applied at 
both levels. 

 

How do I make one level an independent copy of another?  

1.       Open the Construction Levels dialog. 

2.       At the level you want to be a copy, click  in the Source  column. 

3.       Choose the level you want it to be identical to.  

4.       Click OK 

5.       Reopen the Construction Levels dialog. 

6.       Click  in the Source  column at the same level and change the setting back to 
unique  

7.       Click OK 

 

  

Edits to a unique level are applied to that level only.  

How do I delete a construction level?  

To delete from the Construction Levels dialog: 

1.       Select the level to be removed. 

2.       Click Delete  

3.       Click OK 
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To delete from the Structure Tree: 

1.       Open the  branch of the Structure Tree.  

2.       Right-click the title of the construction level to be removed.  

3.       Click Delete  from the context menu that appears.  

 

  

This option completely deletes the entire level and all its associated details 
ð all beams, members, slabsé You cannot recover the level once you have 
deleted it. Please take due care when you use this feature.  

How do I modify the properties associated  with a level?  

Certain properties can be modified directly from the Construction Levels dialog, however 
there are a number of other parameters associated with levels that can only be edited in the 
Properties Window. 

To edit in the Properties Window:  

1.       Open the  branch of the Structure Tree.  

2.       Select the title of the construction level to be edited.  

3.       Make your changes to the Level Properties displayed in the Properties Window.  

Frames and Slopes  

A Frame  is simply a 2D View of the model created in a vertical plane defined by an existing 
grid line - because only those members that lie within the plane of the Fr ame are displayed, 
this type of view can be particularly useful for defining bracing.  

A Slope  is simply a 2D View of the model created in a sloped plane. It is defined by 
selecting 3 existing grid points - because only those members that lie within the pla ne of the 
Slope are displayed, this type of view can be particularly useful for defining inclined roofs 
and ramps. 

 

  

A sloped plane must be entirely contained within a single Sub Model 
because the Sub Model determines the mesh parameters to be applied. 

 

  

In a sloped plane positive Y is always aligned to the up-slope direction, so 
that positive X is always perpendicular to the slope.  

  

How do I create a Frame?  
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1.       Obtain a 3D view of your structure in which you can see the base grid line associated 
with the frame that you want to create.  

2.       Click Model  > Frame  ( )  

3.       Position the cursor over the grid line for the frame you want to create.  

4.       Click to create the frame. 

5.       This creates a frame view for the selected grid line. You can open this view by clicking 

the plus sign ( ) to the left of  in the Structure Tree and then double-clicking 
the name of the frame whose view you want to open.  

 

How do I create a Slope?  

In order to create a slope you need to be able to click three existing grid points (that are not 
co-linear) which lie in the plane of the slope.  

 

  

Grid points are formed at grid line intersections on construction levels. 
Therefore, if the points required  to define the slope donôt currently exist, you 
may need to insert new construction levels and/or grid lines to form them.  

To create a slope:  

1.       Obtain a 3D view of your structure in which you can see three grid points which define 
the sloped plane. 

 

  

If you cannot see grid line intersections on a particular construction level in 
the 3D view select the level in the Structure Tree and then select Show 
grids in the 3D view  in the Properties Window. (At the same time you can 
also clear the same property at other levels in order to simplify the display.)  

2.       Click Model  > Sloped Plane ( ) 

3.       Click the three points which define the sloped plane. 

4.       This creates a sloped plane view. You can open this view by clicking the plus sign ( ) 

to the left of  in the Structure Tree and then double-clicking the name of the 
sloped plane whose view you want to open. 

 

Grid Lines and Co nstruction Lines  

Grid lines facilitate the placing of objects in your model. Construction lines serve the same 
purpose, only without displaying a grid bubble.  
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Architectural Grids and Grid Lines  

An Architectural Grid  is a collection of Grid Lines  that lie in a horizontal plane. Each 
architectural grid is only displayed in the 3D View at the lowest level in the structure (they 
are not displayed in 2D Views). Vertical lines can be projected from each grid intersection of 
the architectural grid - these extend to the topmost level at which the architectural grid has 
been applied.  

Each architectural grid can be assigned a color and can be set to display grid line names and 
vertical lines via the architectural grid properties. (Note that when these options are checked 
they will only be displayed provided the Architectural Grids>Text2D and VerticalLines 
options are also checked in Scene Content.) 

Separate architectural grids could be created as a means to allow two disconnected 
structures to be created in the same model (where the only 'connection' is a movement joint 
between the two structures). They can also be used to allow distinct grids to be applied at 
different levels in the same structure (f or example where there might be a concrete car park 
at one grid spacing at lower levels that supports a steel framed structure above it set out at 
different grid spacings).  

 

  

This works provided the two architectural grids are not shared by members 
at the same level. Errors could result if members that are set out by 
different architectural grids are connected to each other.  

Each Grid Line is associated with an architectural grid and is only created at a given level 
provided the architectural grid has been applied at that level.  

Grid lines that have been created at a given level can optionally be shown or not shown in 
both the 2D and 3D views via the level properties. (Note that when these show options are 
checked the lines will only be displayed provided the relevant Grid & Construction Lines 
options are also checked in Scene Content.) 

Why are the grid lines not being shown at a particular level?  

Having activated the display of grid & construction lines in Scene Content for a particular 2D 
or 3D view, you may still find that the grid lines are not displayed on particular levels.  

In this situation you should first check the level properties to ensure that grids are set to be 
shown. This is done as follows: 

1.       Open the Levels  branch of the Structure Tree.  

2.       Left-click the level at which you want to have the grids shown.  

3.       In the Properties Window for the level - select Show grids in plane view  to make the 
grids visible in the 2D view, select Show grids in 3D view  to make the grids visible at 
that level in 3D views. 

If the grids are still not visible in the 3D view at certain level s, you will need to ensure 
they have been applied at the levels in question - see: How to I apply an existing 
architectural grid to a specific level? 

How to I apply an existing architectural grid to a specific level?  

1.       Open the Architectural Grids  branch of the Structure Tree.  
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2.       Right-click the architectural grid name required and then pick Edit...  from the context 
menu. 

3.       Ensure the levels at which you want the architectural grid to be applied are all checked.  

How do I create a rectangular grid line system?  

1.       Make sure that the 2D view representing the construction level on which you want to 
create your rectangular grid system is active.  

2.       Click Model  >  , and select   

3.       Enter a name for the grid and choose a color for the grid lines you want to create.  

4.       If you want to create the same grid layout on every construction level in your building 
ensure that each level is selected in the dialog. If you donôt want the grid to be displayed 
at a particular level clear it.  

5.       Define the origin of the grid system, either by clicking in the 2D view, or by entering the 
coordinates in the Rectangular Grid  Wiz ard  dialog.  

6.       Choose which grid lines you want to create, in the X direction only, in the Y direction 
only, or in both directions, and choose the grid line representation - dash dot, doté that 
you want to use for these grid lines.  

7.       Define the layout of grids for the bays in the X direction.  

 

  

If you are only creating grid lines in the X direction, then the wizard skips 
this step.  

You can define a regular or irregular grid layout:  

Å   for a regular grid you define the number of  bays you want to create and the bay 
centers, 
Å   for an irregular grid you define the distance between successive pairs of grid lines, 

separating the numbers by commas. If you have a number of bays that are at the 
same centers, then you can specify these as a single entry. 

 

  

If you have bay centres of 18ô, 27ô , 18ô 6ò , 18ô 6ò , 18ô 6ò and 27ò you can 
specify this as 18ô , 27ô , 3x18ô 6ò , 27ò 

You can also specify the reference of the first grid line, and by how much you want to 
increment that reference to give the references of the other lines that you create.  

 

  

Numerical grid line numbering is self explanatory. For alphanumeric grid 
lines, if you specify that the first grid line reference is to be D, and specify 
an increment of 3, your grid lines will be referenced D, G, J, Mé 



Modeling and Editing Guide 

97 

8.       Define the layout of grids for the bays in the Y direction.  

 

  

If you are only creating grid lines in the Y direction, then the wizard skips 
this step.  

You can define a regular or irregular grid layout:  

Å   for a regular grid you define the number of bays you want to create and the bay 
centers, 
Å   for an irregular grid you define the distance between successive pairs of grid lines, 

separating the numbers by commas. If you have a number of bays that are at the 
same centers, then you can specify these as a single entry. 

 

  

If you have bay centres of 18ô, 27ô , 18ô 6ò , 18ô 6ò , 18ô 6ò and 27ò you can 
specify this as 18ô , 27ô , 3x18ô 6ò , 27ò 

Again you can specify the reference of the first grid line, and how you want to increment 
the grid line reference to give the references of the other lines that you create.  

9.       Define the rotation of the grid. You can do this graphically by moving the mouse over 
the 2D view and clicking, or by entering values into the wizardôs dialog. If you use the 
latter approach you can specify the rotation either with respect to the grid syst emôs local 
x or local y directions.  

 

  

This is useful if you are going to create a grid system which is not 
orthogonal.  

10.    Finally specify the angle between the gridôs axes, you can do this with respect to either 
the X or Y axis system and click Finish  to create your grid layout. Again you can do this 
graphically, or you can use the wizards dialog - itôs your choice.  

How do I create a radial grid line system?  

1.       Make sure that the 2D view representing the construction level on which you want to 
create your radial grid system is active.  

2.       Click Model  > , and select   

3.       If you want to create the same grid layout on every construction level in your bui lding 
ensure that each level is checked in the dialog. If you donôt want the grid to be displayed 
at a particular level clear it.  

4.       Define the origin of the grid system, either by clicking in the 2D view, or by entering the 
coordinates in the Radial Grid Wizard  dialog.  
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5.       Choose which grid lines you want to create, the radial lines only, the arcs only, or both 
of these, and choose the grid line representation - dash dot, doté that you want to use 
for these grid lines.  

6.       Define the layout of the arcs that you will create.  

 

  

If you are only creating radial grid lines the wizard skips this step.  

You can define a regular or irregular grid layout:  

Å   for a regular grid you define the number of arcs you want to create and the distance 
between them, 
Å   for an irregular grid you define the distance between successive pairs of arcs lines, 

separating the numbers by commas. If you have a number of arcs that are the same 
distance apart, then you can specify these as a single entry. 

 

  

If you  have arcs at distances of 9ô, 12ô , 10ô 6ò , 10ô 6ò , 10ô 6ò and 12ò you 
can specify this as 9ô , 12ô , 3x10ô 6ò , 12ò 

You can also specify the reference of the first grid line, and by how much you want to 
increment that reference to give the references of the other lines that you create.  

 

  

Numerical grid line numbering is self explanatory. For alphanumeric grid 
lines, if you specify that the first grid line reference is to be D, and specify 
an increment of 3, your grid lines will be reference d D, G, J, Mé 

You can also choose whether the arc grid lines are to be true curves, or represented as a 
series of straight lines between those points where the arc intersects the other grid lines 
created as part of this process. 

7.       Define the layout of radial grid segments that you want to achieve.  

 

  

If you are only creating grid arcs the wizard skips this step.  

You can define a regular or irregular radial line layout:  

Å   for a regular layout you define the number of radial lines you want to create and the 
angle between them, 
Å   for an irregular radial line layout you define the angle between successive pairs of 

radial lines, separating the numbers by commas. If you have a number of lines that 
are at the same centers, then you can specify these as a single entry. 
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If you have angles of 30°, 45°, 30°, 30°, 30°, 30°  and 45° you can specify 
this as 30,45,4*30,45.  

Again you can specify the reference of the first grid line, and how you want to increment 
the reference to give the references of the other radial lines that you create.  

8.       Finally define the rotation of the grid. You can do this graphically by movin g the mouse 
over the 2D view and clicking, or by entering values into the wizardôs dialog. If you use 
the latter approach you can specify the rotation either with respect to the grid systemôs 
local x or local y directions.  

How do I create a single grid li ne between two points?  

1.       Make sure that the 2D view representing the construction level on which you want to 
create your grid line is active.  

 

  

If you want to create a series of grid lines which form a regular or irregular, 
rectangular or radial grid system, the Tekla Structural Designer Rectagular 
and Sector Wizards give the speediest solutions. 

2.       Click Model  >  , and select   

3.       Pick the point where you want the grid line to start (Point 1).  

 

  

The tooltip gives the cursorôs coordinates exactly. If it has not snapped to an 
existing point you can press <F2> to enter the exact coordinates of the 
point required. 

4.       Pick the point where you want the grid line to end (Point 2).  

 

  

The tooltip displays either the absolute, relative, or polar coordinates of 
Point 2 depending on whether the ABS, REL or POL button is highlighted in 
the Status Bar  at the bottom right of the screen. To switch the display 
simply click one of the other buttons.  

5.       The grid line is created between the points you have picked. 

 

  

The grid line does not extend to infinity. Please take care to ensure that the 
grid line is of sufficient length to meet your needs.  

 

How do I create a parallel grid line?  
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This option creates a grid line parallel to an existing one, but of a different length. If you 
want to use this option, then you must have at least one existing grid line in the current 2D -
window.  

1.       Click Model  > , and select   

2.       Enter a name for the grid line in the Properties Window.  

3.       Select the grid line to which your new grid line is to be parallel.  

4.       You will see a dotted line which is parallel to the grid line you selected in step 3, and 
which follows the cursor.  

 

  

The tooltip gives the distance of the dotted line from the initial grid line you 
selected in step 3. You can press <F2> to enter the exact distance if 
required. 

As you zoom further and further  into the model the distance by which the 
cursor moves alters in smaller and smaller increments, so for more accuracy 
zoom in.  

5.       Once you have achieved the distance you require: 

Å    click to locate your new grid line at this position  

Å    pick a point to define the end 1 extent  

Å    pick a second point to define the end 2 extent  

6.       The new grid line is created, you can now:  

Å    Move the cursor and continue placing other grid lines with respect to the line you 
picked in step 3.  

Å    Press <Esc> to end grid placement.  

How do I create one or more parallel (quick) grid lines?  

This option creates one or more grid lines parallel to, and the same length as, an existing 
one. If you want to u se this option, then you must have at least one existing grid line in the 
current 2D-window.  

1.       Click Model  > , and select   

2.       Select the grid line to which your new grid lines will be parallel.  

3.       You will see a line which is parallel to the grid line you selected in step 2, and which 
follows the cursor.  
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The tooltip gives the distance of the new  line from the initial grid line you 
selected in step 2. 

As you zoom further and further into the model the distance by which the 
cursor moves alters in smaller and smaller increments, so for more accuracy 
zoom in.  

You can define a single grid line, or a series of grid lines on a regular, or irregular layout:  

Å   for a single grid line click to place it, or press <F2> to define itôs offset exactly. 

Å   for a series of grid lines press <F2> then define the distance b etween successive 
pairs of grid lines, separating the numbers by commas. If you have a number of bays 
that are at the same centers, then you can specify these as a single entry.  

 

  

If you have bay centres of 18ô, 27ô , 18ô 6ò , 18ô 6ò , 18ô 6ò and 27ò you can 
specify this as 18ô , 27ô , 3x18ô 6ò , 27ò 

How do I create a perpendicular grid line?  

If you want to use this option, then you must have at least one existing grid line in the 
current 2D-window.  

1.       Click Model  > , and select   

2.       Enter a name for the grid line in the Properties Window.  

3.       Select the grid line to which your new grid line is to be perpendicular.  

4.       You will see a dotted line overlying the grid line you selected in step 3, and which 
follows the cursor.  

 

  

The tooltip gives the perpendicular distance to your new grid line from the 
middle of the grid line you selected in step 3.  

As you zoom further and further into the model the distance by which the 
cursor moves alters in smaller and smaller increments, so for more accuracy 
zoom in.  

5.       Once you have achieved the distance you require: 

Å    click to locate your new grid line at this position,  

Å    pick a point to define the end 1 extent  

Å    pick a second point to define the end 2 extent.  

6.       The new grid line is created, you can now:  

Å    Move the cursor and continue placing other grid lines with  respect to the line you 
picked in step 3.  
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Å    Press <Esc> to end grid placement.  

How do I create a grid arc?  

1.       Click Model  > , and select   

2.       Enter a name for the grid line in the Properties Window.  

3.       Select the point which lies at the center  of the grid arc which you want to create.  

 

  

The tooltip gives the cursorôs coordinates exactly.  

4.       As you move the cursor you will see a line which rotates about the center  defined in 
step 3. This end of this line marks the start of the grid arc you are creating. Once you 
have achieved the required location click to set this.  

5.       Now you will see two dotted lines, a radial line through the center  defined in step 3, and 
an arc which indicates the sweep of the grid arc you are creating. On ce you have 
achieved the required sweep click to create your new arc at this position.  

How do I import grids from a  .dxf, or import a  .dxf as a shadow?  

The .dxf file that you want to use must be available before you start the import process. You 
can either have been sent the file, or have created it yourself in some other application.  

1.       Open a 2D View of a construction level (to enable the Grid Line  dropdown). 

2.       Click Model  > , and select   

You will see the Open dialog, navigate to the folder which contains the file you want to 
import, select the appropriate file name and click Open   

3.       You will now see the Dxf Import Wizard . This first page of the dialog allows you to 
control the layers and colors which you want to import (self -explanatory). Of more 
interest are the output options which allow you choose either Architectural Grids or 
Shadow.  

Å    If you import the Architectural Grids from the .dxf file, then all the elements in the 
selected layers of the .dxf file are mapped to Tekla Structural Designer grid lines. You 
must therefore ensure that you switch off all the layers in the dxf apart from the 
layers in which the grids have been defined. 

Å    If you import the .dxf as a Shadow, the n Tekla Structural Designer imports the .dxf 
file but does not create any Tekla Structural Designer objects. You can then use the 
intersection points and such like as the source on which to add the Tekla Structural 
Designer objects you require.  

4.       If  required you can adjust the scale and/or offsets for the dxf before proceeding.  

5.       Click Next  to move to the second page of the dialog.  
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6.       The Architectural grids  options allow you to control how the grids are created.  

Å    Select By layer to have separate named grids for each layer imported from the dxf.  

Å    Select By color to have separate named grids for each color imported from the dxf.  

Å    Select Merged to have a single merged grid containing every layer/color imported 
from the dxf.  

7.       If you want to import the same grid layout to every construction level in your building 
ensure that each level is checked in the dialog. If you donôt want the grid to be displayed 
at a particular level clear it.  

8.       Click Finish  to close the wizard and complete the import.  

How do I set the initial number or letter used for grids?  

The initial number and letter to be used for grid numbering is specified in the Model 
Settings. New grids automatically use the next available number or letter depending on 
whether they are labeled numerically, or alphanumerically. 

 

1.       Click Home  > Model Settings  ( ) 

2.       Use the References - General sub page to set the initial values and also to set the 
naming style. 

How do I change the name or color of an existing ar chitectural grid?  

1.       Expand  in the Structure Tree to display the existing grids.  

2.       Pick the architectural grid name to be changed from the list.  

3.       Use the Properties Window to see and /  or amend the details of the architectural grid.  

How do I change the name of an individual grid -line, -arc? 

1.       Select the grid line or -arc to be renamed. 

2.       Edit the User name  for the grid line as shown in the Properties Window.  

How do I renumber all grids?  

1.       Right-click  in the Structure Tree and choose Renumber  from the 
menu. 

Every grid line in the model is renumbered in sequence. 

How do I extend, move or rotate grid lines and arcs?  

A grid line can be modified as follows: 

Å   It can be stretched, shortened, or be rotated by moving one of its end nodes.  

Å   It can also be moved in a perpendicular direction by moving its center  node.  
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Similarly a grid arc can be modified as follows: 

Å   It can be stretched or shortened by moving one of its end nodes.  

Å   It can have its radius adjusted by moving the middle no de on the arc perimeter.  

Å   It can be moved in any direction by moving its center node.  

 

  

Grid lines and arcs can only be moved in a 2D, not 3D view. 

How do I stretch, shorten, or rotate a grid line?  

1.       In a 2D View, select only the grid line you  want to modify.  

The two end nodes and the center node of the grid line should become visible.  

2.       Click to select one of the end nodes of the grid line.  

3.       Click where this node is to be moved to.  

The grid line moves to its new position accordingly. 

How do I move a grid line in a perpendicular direction?  

1.       In a 2D View, select only the grid line you want to modify.  

The two end nodes and the center node of the grid line should become visible.  

2.       Click to select the center node of the grid line.  

3.       Click where this node is to be moved to.  

The grid line moves to its new position accordingly.  

How do I stretch or shorten a grid arc?  

1.       In a 2D View, select only the arc you want to modify.  

The two end nodes and a middle node on the arc perimeter should become visible, along 
width a node at the center of the arc.  

2.       Click to select one of the end nodes. 

3.       Click where this node is to be moved to.  

The arc stretches or shortens accordingly. 

How do I adjust the radiu s of a grid arc?  

1.       In a 2D View, select only the arc you want to modify.  

The two end nodes and a middle node on the arc perimeter should become visible, along 
width a node at the center of the arc.  
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2.       Click to select the middle node on the perimeter. 

3.       Click where this node is to be moved to.  

The arc radius adjusts accordingly. 

How do I move a grid arc?  

1.       In a 2D View, select only the arc you want to modify.  

The two end nodes and a middle node on the arc perimeter should become visible, along 
width a node at the center of the arc.  

2.       Click to select the center node of the arc.  

3.       Click where this node is to be moved to.  

The arc moves to its new position accordingly. 

Construction Lines  

Construction lines serve the same purpose as Architectural Grids and Grid Lines, only 
without displaying a grid bubble.  

How do I create a rectangular construction line system?  

1.       Make sure that the 2D view representing the construction level on which you want to 
create your rectangular construction line system is active.  

2.       Click Model  > , and select   

3.       Define the origin of the construction line system, either by clicking in the 2D  view, or by 
entering the coordinates in the Rectangular Grid  Wizard  dialog.  

4.       Choose which construction  lines you want to create, in the X direction only, in the Y 
direction only, or in both directions, and choose the line representation - dash dot, doté 
that you want to use for these construction lines.  

5.       Define the layout of construction lines for the bays in the X direction.  

 

  

If you are only creating construction lines in the X direction, then the wizard 
skips this step.  

You can define a regular or irregular construction line layout:  

Å   for a regular grid you define the number of bays you want to create and the bay 
centers, 
Å   for an irregular grid you define the distance between successive pairs of construction 

lines, separating the numbers by commas. If you have a number of bays that are at 
the same centers, then you can specify these as a single entry. 
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If you have bay centres of 18ô, 27ô , 18ô 6ò , 18ô 6ò , 18ô 6ò and 27ò you can 
specify this as 18ô , 27ô , 3x18ô 6ò , 27ò 

6.       Define the layout of construction lines for the bays in the Y direction.  

 

  

If you are only creating construction lines in the Y direction, then the wizard 
skips this step.  

7.       Define the rotation of the grid. You can do this graphically by moving the mouse over 
the 2D view and clicking, or by entering values into the wizardôs dialog. If you use the 
latter approach you can specify the rotation either with respect to the construct ion line 
systemôs local x or local y directions.  

 

  

This is useful if you are going to create a construction line system which is 
not orthogonal.  

8.       Finally specify the angle between the construction line axes, you can do this with 
respect to either the X or Y axis system and click Finish  to create your construction line 
layout. Again you can do this graphically, or you can use the wizards dialog - itôs your 
choice.  

How do I create a radial construction line system?  

1.       Make sure that the 2D view representing the construction level on which you want to 
create your radial construction line system is active.  

2.       Click Model  > , and select   

3.       Define the origin of the grid system, either by clicking in the 2D view, or by entering the 
coordinates in the Radial Grid Wizard  dialog.  

4.       Choose which construction lines you want to create, the radial lines only, the arcs only, 
or both of th ese, and choose the line representation - dash dot, doté that you want to 
use for these construction lines.  

5.       Define the layout of the arcs that you will create.  

 

  

If you are only creating radial construction lines the wizard skips this step.  

You can define a regular or irregular layout:  
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Å   for a regular layout you define the number of arcs you want to create and the distance 
between them, 
Å   for an irregular layout you define the distance between successive pairs of arcs lines, 

separating the numbers by commas. If you have a number of arcs that are the same 
distance apart, then you can specify these as a single entry. 

 

  

If you have arcs at distances of 9ô, 12ô , 10ô 6ò , 10ô 6ò , 10ô 6ò and 12ò you 
can specify this as 9ô , 12ô , 3x10ô 6ò , 12ò 

You can also choose whether the arc construction lines are to be true curves, or 
represented as a series of straight lines between those points where the arc intersects 
the other construction lines created as part of this process.  

6.       Define the layout of radial construction line segments that you want to achieve.  

 

  

If you are only creating arcs the wizard skips this step.  

You can define a regular or irregular radial line layout:  

Å   for a regular layout you define the number of radial lines you want to create and the 
angle between them, 
Å   for an irregular radial line layout you define the angle between successive pairs of 

radial lines, separating the numbers by commas. If you have a number of lines that 
are at the same centers, then you can specify these as a single entry. 

 

  

If you have angles of 30°, 45°, 30°, 30°, 30°, 30°  and 45° you can specify 
this as 30,45,4*30,45.  

7.       Finally define the rotation of the layout. You can do this graphically by moving the 
mouse over the 2D view and clicking, or by entering values into the wizardôs dialog. If 
you use the latter approach you can specify the rotation either with respect to the  
construction line systemôs local x or local y directions.  

How do I create a single construction line between two points?  

 

  

If you want to create a series of construction lines which form a regular or 
irregular, rectangular or radial system, the Tekla Structural Designer wizards 
give the speediest solutions. 

1.       Make sure that the 2D view representing the construction level on which you want to 
create your construction line is active.  

2.       Click Model  >   
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3.       Pick the point where you want the construction line to start (Point 1).  

 

  

The tooltip gives the cursorôs coordinates exactly. If it has not snapped to an 
existing point you can press <F2> to enter the exact coordinates of the 
point required.  

4.       Pick the point where you want the construction line to end (Point 2).  

 

  

The tooltip displays either the absolute, relative, or polar coordinates of 
Point 2 depending on whether the ABS, REL or POL button is highlighted in 
the Status Bar  at the bottom rig ht of the screen. To switch the display 
simply click one of the other buttons.  

5.       The construction line is created between the points you have picked. 

 

  

The grid line does not extend to infinity. Please take care to ensure that the 
grid line is of sufficient length to meet your needs.  

 

How do I create a parallel construction line?  

This option creates a construction line parallel to an existing line, but of a different length. If 
you want to use this option, then you must have at least one existing grid or construction 
line in the current 2D -window.  

1.       Click Model  > , and select   

2.       Select the line to which your new construction line is to be parallel.  

3.       You will see a dotted line which is parallel to the line you selected in step 3, and which 
follows the cursor.  

 

  

The tooltip gives the distance of the dotted line from the initial line you 
selected in step 3. You can press <F2> to enter the exact distance if 
required. 

As you zoom further and further into the model the distance by which the 
cursor moves alters in smaller and smaller increments, so for more accuracy 
zoom in.  

4.       Once you have achieved the distance you require: 

Å    click to locate your new construction line at this position 

Å    pick a point to define the end 1 extent  

Å    pick a second point to define the end 2 extent  
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5.       The new construction line is created, you can now:  

Å    Move the cursor and continue placing other construction lines with respect to the 
line you picked in step 3.  

Å    Press <Esc> to end construction line placement.  

How do I create one or more parallel (quick) construction lines?  

This option creates one or more construction lines parallel to, and the same length as, an 
existing line. If you want to use this option, then you must have at least one existing grid or 
construction in the current 2D -window.  

1.       Click Model  > , and select   

2.       Select the line to which your new construction lines will be parallel.  

3.       You will see a line which is parallel to the line you selected in step 3, and which follows 
the cursor.  

 

  

The tooltip gives the distance of the new  line from the initial line you 
selected in step 3. 

As you zoom further and further into the model the distance by which the 
cursor moves alters in smaller and smaller increments, so for more accuracy 
zoom in.  

You can define a single construction line, or a series of lines on a regular, or irregular 
layout:  

Å   for a single construction line click to place it, or press <F2> to define itôs offset 
exactly. 

Å   for a series of lines press <F2> then define the distance between successive pairs, 
separating the numbers by commas. If you have a number of bays that are at the 
same centers, then you can specify these as a single entry. 

 

  

 If you have bay centres of 18ô, 27ô , 18ô 6ò , 18ô 6ò , 18ô 6ò and 27ò you can 
specify this as 18ô , 27ô , 3x18ô 6ò , 27ò 

How do I create a perpendicular construction line?  

If you want to use this option, then you must have at least one existing grid or construction 
in the current 2D-window.  

1.       Click Model  > , and select   

2.       Select the line to which your new construction line is to be perpendicular.  

3.       You will see a dotted line overlying the line you selected in step 3, and which follows 
the cursor.  
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The tooltip gives the perpendicular distance to your new line from the 
middle of the line you selected in step 3.  

As you zoom further and further into the model the distance by which the 
cursor moves alters in smaller and smaller increments, so for more accuracy 
zoom in.  

4.       Once you have achieved the distance you require: 

Å    click to locate your new construction line at this position,  

Å    pick a point to define the end 1 extent  

Å    pick a second point to define the end 2 extent.  

5.       The new construction line is created, you can now:  

Å    Move the cursor and continue placing other construction lines with respect to the 
line you picked in step 3.  

Å    Press <Esc> to end construction line placement.  

How do I create a const ruction line arc?  

1.       Click Model  > , and select   

2.       Select the point which lies at the center  of the arc which you want to create.  

 

  

The tooltip gives the cursorôs coordinates exactly.  

3.       As you move the cursor you will see a line which rotates about the center  defined in 
step 3. This end of this line marks the start of the arc you are creating. Once you have 
achieved the required location click to set this.  

4.       Now you will see two dotted lines, a radial line through the center  defined in step 3, and 
an arc which indicates the sweep of the arc you are creating. Once you have achieved 
the required sweep click to create your new arc at this position.  

How do I extend, move or rotate construction lines and arcs?  

A construction line can be modified as follows: 

Å   It can be stretched, shortened, or be rotated by moving one of its end nodes.  

Å   It can also be moved in a perpendicular direction by moving its center  node.  

Similarly a construction arc can be modified as follows: 

Å   It can be stretched or shortened by mo ving one of its end nodes.  

Å   It can have its radius adjusted by moving the middle node on the arc perimeter.  

Å   It can be moved in any direction by moving its center node.  
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Construction lines and arcs can only be moved in a 2D, not 3D view. 

How do  I stretch, shorten, or rotate a construction line?  

1.       In a 2D View, select only the construction line you want to modify.  

The two end nodes and the center node of the construction line should become visible.  

2.       Click to select one of the end nodes of the construction line.  

3.       Click where this node is to be moved to.  

The construction line moves to its new position accordingly. 

 

How do I move a construction line in a perpendicular direction?  

1.       In a 2D View, select only the construction line you want to modify.  

The two end nodes and the center node of the construction line should become visible.  

2.       Click to select the center node of the construction line.  

3.       Click where this node is to be moved to.  

The construction line moves to its new position accordingly. 

 

How do I stretch or shorten a construction arc?  

1.       In a 2D View, select only the arc you want to modify.  

The two end nodes and a middle node on the arc perimeter should become visible, along 
width a node at the center of the arc.  

2.       Click to select one of the end nodes. 

3.       Click where this node is to be moved to.  

The arc stretches or shortens accordingly. 

 

How do I adjust the radius of a construction arc?  

1.       In a 2D View, select only the arc you want to modify. 

The two end nodes and a middle node on the arc perimeter should become visible, along 
width a node at the center of the arc.  

2.       Click to select the middle node on the perimeter.  
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3.       Click where this node is to be moved to.  

The arc radius adjusts accordingly. 

 

How do I move a construction arc?  

1.       In a 2D View, select only the arc you want to modify.  

The two end nodes and a middle node on the arc perimeter should become visible, along 
width a node at the center of the arc.  

2.       Click to select the center node of the arc.  

3.       Click where this node is to be moved to.  

The arc moves to its new position accordingly. 

 

Dimensions  

Dimensions allow you to show distances in your structure between appropriate points. The 
dimension lines are included on any drawings you create.  

How do I create a single dimension?  

1.       Click Model  > Dimension  ( )  

2.       Click the grid point at the start of the dimension.  

3.       Click the grid point at the end of the dimension. Tekla Structural Designer will show a 
line between these two points.  

4.       Move this line to the point where you want the dimension line to lie (somewhere where 
it will be easily visible, and will not conflict with the rest of your modelôs details). Tekla 
Structural Designer shows the dimension line itself, and the two locator lines at its ends. 
Simply move the dimension line to the correct location and click to create it.  

 

Steel, Cold Rolled, and Cold Formed Member modeling  

Modeling Steel Columns and Cold Formed Columns  

Steel column overview  

A single steel column can be created over several story heights (stacks) and can start and 
finish at any level. Different column sections can be defined in each stack, (provided a splice 
is defined at the change point).  
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Each steel column stack is placed on an insertion line between points, but its geometry is 
drawn to reflect the major and minor snap points (and any offsets) specified in the column 
properties. 

Major snap and offset  

 

Minor snap and offset  

 

  

 

  

Steel column alignment snap points and offsets have no effect on the 
positioning of the 1D solver elements in the solver models - the solver 
elements are always inserted along the steel column insertion lines. 
This is different to the approach adopted for concrete column solver 
elements (in which the alignment snap points and offsets are structurally 
significant). 

Parapet post overview  

Steel parapet posts are single span members with fixed end connections.  

Their specific purpose is to act as a means to transfer load from wind wall panels into 
columns - the decomposed load from the panel being applied as a point load and moment at 
the node connecting the parapet post to the column.  
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Parapet posts are not designed in Tekla Structural Designer. 

How do I specify the column type and section size?  

To specify the type of steel column:  

1.       Click Model  >  drop list. 

2.       Select the type (ñsteelò, ñplatedò, ñconcrete filledò, or ñencased concreteò) from the drop 
list.  

Alternatively, to specify a cold formed column:  

1.       Click Model  > Column  ( ) (in the Cold Formed  group). 

To specify the column size: 

1.       In the Section  box, click <New \ Edit...> . 

2.       Pick the new section from the Select Section dialog, then click Select . 

Before proceeding to create the column, check the remaining properties displayed in the 
steel column properties set and adjust as required. 

How do I create a single column in a 2D View?  

1.       Ensure that you have defined the construction levels between which the column will run 
and the grid points between  which it will lie.  

2.       Select the column type and size.  
(How do I specify the column type and section size?) 

3.       Check that the Base Level and the Top Level displayed in the Properties Window are 
correct, or adjust if necessary. 

4.       Click the point where the column is to be placed.  
(What are the points I can click to create a member? ) 

How do I create a series of columns in a 2 D View?  

1.       Ensure that you have defined the construction levels between which the columns will 
run and the grid points between which they will lie.  

2.       Select the column type and size.  
(How do I specify the column type and section size?). 

3.       Check that the Base Level and the Top Level displayed in the Properties Window are 
correct, or adjust if necessary. 
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4.       Move the cursor to one corner of an imaginary box which will encompass th e grid 
intersection points at which you want to create columns.  

5.       Click and hold the left mouse button.  

6.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating).  

7.       Once the rubber rectangle encompasses the grid intersection points at which you want 
to create columns, release the mouse button.  

How do I create a single column in a Frame, or Structure V iew? 

In order to define a column in a frame -, or structure -view you must have already defined 
the construction levels between which the column will run and the grid points between 
which it will lie.  

To create the column: 

1.       Select the column type and size.  
(How do I specify the column type and section size?) 

2.       Click the point where the column is to start.  
(What are the points I can click to create a member?) 

3.       Click the point where the column is to end. Tekla Structural Designer creates the 
column between these two points.  

How do I align a column to a specific angle, or an angled gridline?  

Three options are provided for specifying the alignment of a new column - achieved by 
setting the Rotation  property as follows:  

Å   0, 90, 180, 90  - aligns the column to the global axes 

Å   Angle  - aligns the column to the exact rotation angle you specify  

Å   Define  - aligns the column to the angle of any grid line you select  

How do I create an inclined column?  

An inclined column can only be created in a Frame, or Structure View. 

In order to define the column you must have defined the construction levels be tween which 
the column will run and the grid points between which it will lie.  
 

1.       Select the column type and size.  
(How do I specify the column type and section size?) 

2.       Click the point where the column is to start.  
(What are the points I can click to create a member? ) 

3.       Click the point where the column is to end. Tekla Structural Designer creates the 
column between these two points.  
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Related topics           

Å  How do I create a cranked column? 

How do I create a cranked column?  

A cranked column can only be created in a Frame, or Structure View. 

In order to define the co lumn you must have defined the construction levels between which 
the column will run and the grid points between which it will lie.  

1.       Select the column type and size.  
(How do I specify the co lumn type and section size?). 

2.       Click the point where the column is to start.  

3.       Press and hold the Ctrl key on the keyboard and click the next node of your cranked 
column.  

4.       Repeat step 3 until you have defined the penultimate node of your cranked column. 
Release the Ctrl key and click the point where the column is to end.  

How do I create a plated or compound section steel column?  

1.       Click Model  > , and select Plated .  

2.       In the Section  box, click <New/Edit...> . 

3.       In the Select Section dialog, choose the required compound section type from the left 
hand pane.  

4.       Select the required section from the list of sections that appear for the selected type, or 
if the section is not listed click Add... 

Å    Enter sections, plate dimensions and gaps as required to fully define the section 

Å    Either accept the generated name or rename it  

Å    Click OK to add the section 

Å    Once the new section has been added to the list it can then be selected. 

 

  

The section is automatically added to the Materials database so that it 
doesnôt have to be redefined when required in subsequent models. 

5.       Review the remaining properties in the properties window and adjust as necessary. 

How you then proceed to place the column depends on whether you are in a 2D View, or a 
Frame/Structure View. 

To apply a plated or compound section to an existing steel column  

In the column properties:  

1.       In the Fabrication  box, click Plated . 
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2.       From the Section droplist, either select a compound section that has already been 
applied in the model, or choose <New/Edit...> to select a new one.  

How do I create a concrete filled, or encased concrete steel column?  

 

  

Concrete filled and concrete encased steel columns can be analysed, but 
cannot currently be designed in Tekla Structural Designer. 

1.       Click Model  > , and select Concrete Filled , or Concrete Encased .  

2.       The column will adopt its properties from those currently displayed in the steel column 
properties set. Review the properties and adjust as necessary. 

How you then proceed to place the column depends on whether you are in a 2D View, or a 
Frame/Structure View. 

How do I create a gable post, or parapet post?  

1.       Click Model  > Steel Column  ( )  

(or any of the other element types - it does not actually matter which.)  

2.       In the Characteristic  box, click Gable post , or Parapet post  as required. 

The properties displayed are updated appropriate to the type of  post chosen. 

3.       Before proceeding to create the post, check the remaining properties in the gable post 
properties set or parapet post properties set and adjust as necessary. 

 

  

For gable posts, consider in particular: 
- if an axial load release at the top is required (set under the Releases 
heading) 
- what wind load deflection parameters are required (set under the 
Deflection limits heading) 

4.       Click where the member is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

5.       Click where the member is to end (Point 2).  

How do I specify a column splice?  

Splices can be added at the base of each column stack (apart from stack 1) as required. The 
splice offset is then used to locate each splice at a practical distance above the floor level.  
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To add a splice: 

1.       Select the columns. 

2.       The properties are displayed in the edit steel column properties set - expand the 
properties for the stack within which the splice is required.  

3.       Select Splice . 

4.       A splice can be added at the base of each stack (apart from stack 1) as required. The 
splice offset can be set to locate the splice at a practical distance above the floor level.  

You should notice that the Section  property, (which was previously dimmed) is now 
editable, allowing you to specify a different section size above the space position. 

How do I modify the position of a single column stack?  

A column stackôs position can best be modified in either a Frame, or Structure View. 

1.       In Scene Content, ensure that Grid & Construction Lines  is selected. 

2.       Select the column for which a stack is to be moved. 

The column is highlighted in one color, the column end nodes and middle node in 
another. 

3.       Select one end nodes for the column stack to be moved. (Ensure the node is highlighted 
in the Select Entity tooltip  when selecting, as opposed to one of the members 
connecting to the node.)  

4.       Click a grid or construction point to redefine the column stack end node position. 

The entire column is redrawn with the selected node moved to the new position.  

5.       Select the next end node. (Ensure the node is highlighted in the Select Entity 
tooltip  when selecting, as opposed to one of the members connecting to the node. ) 

6.       Click a grid or construction point to redefine the end node position.  

The column is redrawn once more with the selected node moved to the new position.  

 

How do I modify the position of an entire column?  

Simply use the Move  command located on the Edit ribbon.  

Modeling Steel Beams and Cold Formed Beams  

Steel beam overview  

Steel beam members can be defined as single span, or continuous over multiple spans. If 
continuous, although a single beam member is created, this does not prohibit different beam 
sections from being defined in each span.  
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Each steel beam span is placed on an insertion line between points, but its geometry is 
drawn to reflect:  

Å   the major and minor snap points (and any offsets) specified in the beam properties.  

Å   the level ñtypeò specified in the construction level dialog 

Major snap and offset  

 

Minor s nap and offset  

 

Construction level ñtypeò  
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Å   When the level type is set to T.O.S (top of steel), each beam is displayed according to 
the alignment snap points and offsets specified. 

Å   When the level type is set to S.S.L (structural slab level), each beam is in addition 
lowered by the slab thickness specified in the construction level dialog.  

 

  

Steel beam alignment snap points and offsets and the construction level 
type have no effect on the positioning of the 1D solver  elements in the 
solver models. This is a different approach to that adopted for concrete 
beam solver elements. 

How do I specify the beam type and section size?  

To specify the type of steel beam:  

1.       Click Model  >  drop list. 

2.       Select the type (ñSteelò, ñPlatedò, ñWestok Cellularò, ñWestok Platedò, or ñFabsecò) from 
the drop list.  

Alternatively, to specify a cold formed beam:  

1.       Click Model  > Beam  ( ) (in the Cold Formed  group). 

To specify the beam size: 

1.       In the Section  box, click <New \ Edit...> .  

2.       Pick the new section from the Select Section dialog, then click Select.  

Before proceeding to create the beam, check the remaining properties in the steel beam 
properties set and adjust as required. 

How do I create  a single span beam?  

1.       Select the beam type and size.  
(How do I specify the beam type and section size?) 

2.       Click where the beam is to start (Point 1).  
(What are the points I can click to create a member? ) 
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If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

3.       Click where the beam is to end (Point 2).  

 

  

If you are prompted to pick another point (Point 3), this will be due 
to Continuous being selected in the beam property set. In order to create 
a single span beam simply click once again on Point 2, or press the Enter 
key. 

How do I create a plated or compound section steel beam?  

1.       Click the Model  > , and select Plated .  

2.       In the Section  box, click <New/Edit...> . 

3.       In the Select Section dialog, choose the required compound section type from the left 
hand pane.  

4.       Select the required section from the list of sections that appear for the selected type, or 
if the section is not listed click Add...  

Å    Enter sections, plate dimensions and gaps as required to fully define the section 

Å    Either accept the generated name or rename it 

Å    Click OK to add the section 

Å    Once the new section has been added to the list it can then be selected. 

 

  

The section is automatically added to the Materials database so that it 
doesnôt have to be redefined when required in subsequent models. 

5.       Review the remaining properties in the properties window and adjust as necessary. 

How you then proceed to place the beam depends on whether you are in a 2D View, or a 
Frame/Structure View. 

To apply a plated or compound section to an existing steel beam  

In the beam properties:  

1.       In the Fabrication  box, click Plated . 

2.       In the Section  box, either click an existing compound section, or click 
<New/Edit...>  to select a new one. 

How do I create a Westok Cellular, Westok Plated, or Fabsec beam?  
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1.       Click Model  > Steel Beam  (drop list).  

2.       Select the beam type required from the drop  list. 

3.       The beam will adopt its properties from those currently displayed in the steel beam 
properties set. Review the property set and adjust as necessary. 

4.       Click where the beam is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

 

If you are using a point along a member, then click the member first to see its 
points, then either click the point you want to use, or type the distance to the 
point from the start of the member.  

5.       Click where the beam is to end (Point 2).  

 

 

If you are prompted to pick another point (Point 3), this will be due 
to Continuous being selected in the beam property set. In order to create a 
single span beam simply click once again on Point 2, or press the Enter key. 

 
Related topics           

Å  How do I create a single span beam? 

Å  How do I create a series of single span beams? 

Å  How do I create a plated or compound section steel beam? 

Å  How do I create a continuous beam? 

Å  How do I create a curved beam? 

 

How do I create a series of single span beams?  

In order to create beams using this method the floor or construction level must already 
contain the columns between which the beams will run. You must also use a 2D view of the 
floor or construction level to use this option.  

1.       Select the beam type and size.  
(How do I specify the beam type and section size?). 

2.       Move the cursor to one corner of an imaginary box which will encompass the columns 
between which you want to create beams.  

3.       Click and hold the left mouse button.  

4.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating).  

5.       Once the rubber rectangle encompasses the columns between which you want beams 
creating, release the mouse button.  
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6.       Beams are created between each adjacent pair of columns within the area you select.  

How do I create a continuous beam?  

1.       Select the beam type and size.  
(How do I specify the beam type and section size?) 

2.       In the Properties Window, ensure that the Continuous  option is selected and adjust 
any other details as necessary. 

3.       Click where the beam is to start.  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start o f the member.  

4.       Click the next node of your continuous beam.  

5.       Repeat step 4 until you have defined the penultimate node of your continuous beam.  

6.       Click where the beam is to end.  

7.       You are now prompted to pick another point, simply click once again on the same point, 
or press the Enter key in order to create the continuous beam.  

 

  

You cannot define continuous beams which are curved either horizontally or 
vertically.  

 

How do I add a haunch to an existing beam?  

1.       Hover the cursor over the beam in which you want to add haunches so that it becomes 
highlighted. 

2.       Right-click and select ... from the dropdown menu.  

3.       Click the Haunches page of the properties dialog 

4.       Select Quick layout .  

5.       Click the Create  button.  

6.       Define the haunch and end plate geometry as required, then click OK. 

 

  

Although haunches are considered in the analysis, they are not considered 
in the beam design. 
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Caution: In the current release, you should avoid connecting any other 
member into the haunched portion of a beam.  

 

How do I create a curved beam?  

1.       Select the beam type and size.  
(How do I specify the beam type and section size?). 

2.       In the Properties Window, ensure that the Linearit y is set to Curved Major (if it is to 
curve vertically), or Curved Minor (if it is to curve horizontally), and an appropriate 
Chord height  value is specified to define the curve. 

 

  

You can control the direction in which horizontally curved beams curve. 
When you place the beam you select its start point and its end point. The 
beam always curves such that if you were to look along the theoretical line 
from the start point to the end point, then the curve on the beam will 
always lie to the right of that line.   

For vertically curved beams, a negative chord height value can be used to 
reverse the curve direction. 

3.       Adjust any other details in the property set as necessary. 

4.       Click where the beam is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

5.       Click where the beam is to end (Point 2).  

 

  

When defining beams which curve vertically, if you are using a 2D view of 
the floor or construction level, then the vertical projection of the beam is out 
of the plane of the floor or construction level that you are using. In this case 
you will not see the  beam on the graphical display. You will need to change 
to a 3D view of the floor, construction level or the entire Structure in order 
to see them.  

Horizontally curved beams always take the chord height defined in the 
property set, they do not curve autom atically to fit on any curved grid line 
that you may have defined.  

How do I modify the position of a beam?  

You can modify an individual beamôs position in both 2D and 3D views.  
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1.       Select the beam to be moved. 

The beam is highlighted in one color, the beam end nodes and middle node in another. 

2.       Now select the beam end node that is to be moved. (Ensure the node is highlighted in 
the Select Entity tooltip  when selecting, as opposed to one of the members 
connecting to the node.)  

3.       Click a grid or construction point to redefine the beam end node position.  

The beam is redrawn spanning to the new end position.  

 

Modeling Steel Braces and Cold Formed Braces  

Steel brace overview  

Tekla Structural Designer allows you to define braces to provide lateral stability to your 
structure. Alternatively you can specify rigid frames to achieve the same effect. You can also 
use both methods within a single structure should this be necessary.  

Steel braces are single span members with pinned end connections, that are only able to 
resist axial compression and tension. 

Each steel brace is placed on an insertion line between points, with its geometry being 
drawn to reflect the major and minor snap points (and any offset s) specified in the brace 
properties. 

 

  

The alignment snap points and offsets have no effect on the positioning of 
the solver elements created in the solver models, as these will be created 
directly between the insertion points.  

Element loads cannot be applied directly to the brace itself and moments due to self weight 
loading are ignored. 

As well as single braces, you are also able to define pairs of braces to form X, K, V and A 
type braces.  

These brace pairs can be defined in any vertical, horizontal or sloped plane within bays 
formed by the intersections of column and beams. Each brace in the pair has independent 
properties. 

A vertical load release can be applied to the end of a V or A type brace pair so that they 
donôt prop other members against gravity loads, (you are prevented from releasing single 
braces, or other brace pairs in this way).  

 

  

V and A brace pairs in models imported from Revit are only recognised as a 
pair if they have already been released vertically in Revit. If they have not, 
they will be imported as two single braces without a vertical release.  

The split command is available to split pairs into individual braces. 

Input method for A and V Braces  
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A and V Braces should be modeled using special tools which can be found on the 'Steel 
Brace' drop list in the 'Steel' section on the 'Model' tab. 

Although it is also possible to model the exact same brace arrangement using individual 
elements created using the simple 'Steel Brace' command, it is important to note that whilst 
the Notional Loads \ EHFs (Equivalent Horizontal Forces) calculated for models built using 
the A or V Brace tools are correct, this is not the case when the A or V braces are built up 
out of individual brace members. In this latter case, elements of the vertical l oads that are 
supported by the bracing system are 'lost' and are not included in the Notional Load \  EHF 
calculations with the result that the calculated Notional Loads \  EHFs are not correct. 

Inactive steel braces  

Individual steel braces can be made inactive in the solver model by clearing Active  in the 
brace properties. 

Tension only and compression only braces  

Once a steel brace has been placed its properties can be edited if required to specify that it 
is Tension only or Compression only. 

 

  

Tension only and Compression only members are non-linear elements and 
therefore require non-linear analysis. If linear analysis is performed they will 
be treated as linear elements. 

How do I specify the brace type and section size?  

To specify the type of steel brace: 

1.       Click Model  >  drop list. 

2.       Select the type (Steel Brace , X, K, V, or A) from the drop list.  

Alternatively, to specify a cold formed brace:  

1.       Click Model  > Brace  ( ) (in the Cold Formed  group). 

To specify the brace size: 

1.       In the Section  box, click <New \ Edit...> .  

2.       Pick the new section from the Select Section dialog, then click Select.  

Before proceeding to create the brace, check the remaining properties in the steel brace 
properties set and adjust as required. 

How do I create a single brace?  

1.       Select the brace type and size.  
(How do I specify the brace type and section size?) 

2.       Click where the brace is to start (Point 1).  
(What are the points I can click to create a member? ) 
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If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

3.       Click where the brace is to end (Point 2).  

 

  

A and V Braces should be modeled using special tools which can be found 
on the 'Steel Brace' drop list in the 'Steel'  section on the 'Model' tab. 
Although it is also possible to model the exact same brace arrangement 
using individual elements created using the simple 'Steel Brace' command, it 
is important to note that whilst the EHFs (Equivalent Horizontal Forces) 
calculated for models built using the A or V Brace tools are correct, this is 
not the case when the A or V braces are built up out of individual brace 
members.  In this latter case, elements of the vertical loads that are 
supported by the bracing system are 'lost' and are not included in the EHF 
calculations with the result that the calculated EHFs are not correct.  

How do I create an X, K, V or A brace?  

1.       Click Model , then from the  drop list select the pattern required (X, K, 
V, or A). 

2.       The braces will adopt their properties from the currently displayed steel beam properties 
set. Review the properties and adjust as necessary. 

3.       Click to identify the bottom corner of the bay to be braced, (Point 1).  

4.       Click to identify the opposite bottom corner of the bay to be braced, (Point 2).  

5.       Click to identify the top corner of the bay to be braced, (Point 3). You will see a rubber 
rectangle on the screen which follows your mouse movements and helps you to check 
the orientation is correct.  

6.       Click to identify the opposite top corner of the bay to be braced, (Point 4).  

7.       The brace pattern is created within the area you have selected. 

How do I modify the position of a brace?  

You can modify an individual braceôs position in both 2D and 3D views.  

1.       Select the brace to be moved. 

The brace is highlighted in one color, the brace end nodes in another.  

2.       Now select the end node that is to be moved. (Ensure the node is highlighted in the 
Select Entity tooltip  when selecting, as opposed to one of the members connecting to 
the node.) 

3.       Click a grid or construction point to redefine the brace end node position.  
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The brace is redrawn spanning to the new end position.  

 

Modeling Steel Joists  

 

  

Steel joists are a specific type of member used in the United States. 
They are constrained to standard types specified by the US Steel Joist 
Institute. They are standardized in terms of span, depth and load carrying 
capacity. 

Steel joists (or bar joists) are simply supported secondary members, which do not support 
any other members - they only support loaded areas.  

Å   Steel joists can be defined with ends at differing levels.  

Å   They cannot support any other member.  

Å   Slab and roof loads are supported by steel joists and loads are distributed to them.  

How do I specify the joist type and size?  

To specify the type of joist:  

1.       Click Model  > Steel Joist   

2.       In the Section  box, click <New \ Edit...> .  

3.       Pick the series and then the size required from the Select Section dialog, then click 
Select   

Before proceeding to create the joist check the remaining steel joist properties set  in the 
Properties Window and adjust as required. 

How do I create a steel jois t? 

1.       Select the joist type and size.  
(How do I specify the joist type and size?) 

2.       Click where the joist is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

3.       Click where the joist is to end (Point 2).  

 

How do I modify the position of a steel joist?  

You can modify the joist position in both 2D and 3D views.  
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1.       Select the joist to be moved. 

The joist is highlighted in one color, the joist end nod es in another. 

2.       Now select the end node that is to be moved. (Ensure the node is highlighted in the 
Select Entity tooltip  when selecting, as opposed to one of the members connecting to 
the node.) 

3.       Click a grid or construction point to redefin e the joist end node position.  

The joist is redrawn spanning to the new end position.  

 

Modeling Steel Trusses  

Trusses are particular arrangements of members which Tekla Structural Designer calculates 
automatically for you. Once you have created a truss you can copy this throughout your 
model as necessary, and you can pick a truss and move it to the location you require.  

Once you have defined and loaded your trusses Tekla Structural Designer automatically 
checks the member sizes you have specified to determine their adequacy.  

How do I use the Steel Truss Wizard?  

1.       Click Model  > Steel Truss  ( )  

2.       Choose the truss shape from the list of standard truss patterns.  

3.       Click the truss Start Point.  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the po int you want to use, or type the distance to 
the point from the start of the member.  

  

4.       Click the truss End Point, then click Next   

5.       Specify the truss alignment parameters, then click Next  

6.       Specify the truss details, then click Finish  

How do I use the Space Truss Wizard?  

1.       Click Model  >  drop list. 

2.       Select Space  from the drop list.  

3.       Choose either a linear or planar truss type and then specify the alignment and number 
of bays, then click Next  
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4.       In the 2D or 3D View, click the truss location points:  

Å    for a linear truss - click the start and end points  

Å    for a planar truss - click the four corners,  

5.       Specify the height, then click Next  

6.       Define either a straight or curved truss geometry then click Finish  

7.       Specify the truss alignment parameters, then click Next  

8.       Specify the truss details, then click Finish  

How do I define a Free Form Truss?  

A free form truss can be created by placing a series of truss members in the shape required. 

1.       Open a 2D Frame view in which the truss is to be created. (Note that free form trusses 
cannot be created in a 3D view, or 2D level view).  

2.       Click Model  >  drop list. 

3.       Select Free Form  from the drop list.  

4.       Click where the first truss member is to start.  

5.       Click where the first truss member is to end.  

6.       Continue in the same way to pace each truss member until the truss geometry is 
complete. 

7.       Press <Esc>  to finish.  

How do I edit the geometry of an existin g steel truss?  

1.       Hover the cursor over the truss to be edited so that it becomes highlighted.  

2.       Right-click and select ... from the dropdown menu.  

The Truss Wizard is displayed. 

3.       Edit the properties as required and then click OK 

How do I edit the section sizes, material grades and section orientations in an 

existing steel truss?  

1.       Hover the cursor over the truss to be edited so that it becomes highlighted.  

2.       Left click the truss to display the edit steel truss properties set. Review the properties, 
adjust as necessary and then click OK 

Modeling Portal Frames  

How do I create a single span portal frame?  
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1.       Click Mod el  > Portal Frame  

2.       Click the grid point for the first column base.  
(This also set the local X and Y co-ordinate origin for the frame.)  

3.       Click the grid point for the second column base.  
(This also defines the positive local X axis direction for the frame.)  

 

  

The second grid point must lie in the same construction level as the first grid 
point.  

The Portal Frame dialog is displayed allowing you to specify the geometry and section 
property details for all the elements within the frame.  

Initially the local co -ordinates of the Lh and Rh Eaves are invalid (as denoted by the red 
crosses), this is because the eaves height has yet to be defined.  

4.       Click Edit...  to specify the eaves level, choose the frame type required, and complete 
the frame geometry for the first span.  

5.       Once the span geometry has been defined, click OK to return to the Portal Frame  
dialog. 

6.       Click Rafters  to review the rafter section sizes. 

7.       Click Columns  to review the column section sizes. 

8.       Click Haunches  to specify any haunches. 

9.       Click Bases  to specify the base fixity as either Pinned  or Fixed  and if necessary adjust 
the base levels. 

 

  

Nominally Pinned and Nominally Fixed bases can also be specified, but only 
by editing individual support properties in the Properties Window after 
closing the Portal Frame dialog. 
When partially fixed bases have been defined, their fixity type is 
subsequently displayed as ñUserò in the Portal Frame dialog. See: Partial 
fixity of column bases 

10.    If required click the other pages of the Portal Frame  dialog in order to specify where 
required any: 

Å   Valleys 

Å   Ties 

Å   Tie Members 

Å   Parapets 

Å   Parapet Members 
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The horizontal, vertical and rotational stiffnesses that can be defined on the 
Valleys page for a valley beam support are only ever used when the frame is 
exported to the Portal Frame Designer program for elastic plastic analysis 
and design. Because the frame is exported in 2D, the valley beam (which is 
out of plane) is replaced by a spring support with these stiffnesses.  
In Tekla Structural Designer, as there is no spring support at the valley, 
these stiffnesses have no effect on the analysis or design. 

11.    Click Spans  to add extra spans into the frame.  
See: How do I create a multi -span portal frame? 

How do I create a multi -span portal frame?  

1.       Start by defining a single span frame.  
See: How do I create a single span portal frame? 

2.       Then, from the Spans  page of the Portal Frame dialog use the buttons to introduce 
extra spans as required: 

Å   Click Add  to introduce a new span at the end of the frame.  

Å   Click Insert  to insert a new span below the currently highlighted span.  

Å   Click Copy  to copy the currently highlighted span to a target span. (This can only be 
used to replace a pre-existing span with the copied span, it does not insert a new span).  

Å   Click Mirror  to mirror the currently highlighted span to a target span. (This can only be 
used to replace a pre-existing span with the mirrored span, it does not insert a new 
span). 

How do I edit the properties of an existing portal frame?  

To edit the overall frame pr operties:  

1.       Hover the cursor over the portal frame to be edited so that it becomes highlighted.  

2.       Right-click and select ... from the context menu.  

The Portal Frame dialog is displayed. 

3.       Edit the properties as required and then click OK 

To edit the properties of an individual portal frame member:  

1.       Hover the cursor over the portal frame member to be edited.  

2.       Use the down arrow key to scroll through the objects listed in the Select Entity tooltip.  

3.       When the individual portal frame member becomes highlighted (as opposed to the 
entire portal frame), right -click and select the option to edit the individual member from 
the context menu.  

The Properties Dialog for the member is displayed. 
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4.       Edit the properties as required and then click OK 

Modeling Cold Rolled Sections  

The following characteristic types of cold rolled section can be specified in Tekla Structural 
Designer: Track, Stud, Joist, Purlin, Rail, Eaves Beam. 

 

  

Cold rolled sections can be modelled and analysed in Tekla Structural 
Designer but they are not designed.  

How do I create a single cold rolled section?  

1.       Click Model  > Steel Beam  ( )  

(or any of the other element types - it does not actually matter which.)  

2.       Change the Characteristic  in the property set to the type of cold rolled section you 
require. 

The properties displayed are updated appropriate to the chosen cold rolled section type. 

3.       Review the Cold Rolled Properties and adjust as necessary. 

4.       Click where the member is to start (Point 1).  
(What are the points I can click to creat e a member?) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

  

5.       Click where the member is to end (Point 2).  

How do I modify the position of a cold rolled section?  

You can modify a cold rolled section in both 2D and 3D views.  

1.       Click the section you want to modify. You will see two handles at its ends. To move t he 
end of the section, click its handle and move it to its new location with the mouse. When 
the end is where you want it click again to fix the end to that point.  

Modeling Web Openings  

 

  

Although web openings can be added to steel beams and columns they are 
only considered in the design of composite and non composite beams 
designed to either Eurocodes, BS codes, or AISC 

Web openings can be added either by a 'Quick-layout' process or manually.  



User Guides (US) 

134 

'Quick-layout' creates web openings at the maximum depth and spaced at the minimum 
centers recommended for the section size while also meeting certain geometric and 
proximity recommendations.  

Web openings can be defined manually in two ways from the Web Openings dialog page. 
With Quick - layout  cleared, the Add  button adds a new line to the web openings grid to 
allow the geometric properties of the web opening to be defined, or alternatively, use of the 
Add  button opens the Web Opening Details dialog page which gives access to more help 
and guidance when defining the opening. Both methods make use of 'Warning'  and 'Invalid' 
text for data entry checks to provide assistance as the opening parameters are defined.  

On the Web Opening Details dialog page, the Center button will position the opening on the 
beam centre whilst the Auto button will position the opening to meet the spacing 
recommendations. Also on this page tool tips give information on the recommended  values 
for all the opening parameters.  

As web openings are defined, they are immediately visible in the diagram on the Web 
Openings dialog page. This diagram displays the results of the geometric and proximity 
checks that are carried out on the opening p arameters using 'Warning' and 'Invalid' display 
colours to highlight those areas that are outside the recommended limits.  

The areas that are subjected to the checks are end posts, web posts, web opening 
dimensions and tee dimensions.  

This display helps you to decide whether to make any adjustments to the opening 
parameters before their design is checked.  

You should bear in mind that the checks carried out at this stage are geometric checks only 
and compliance with recommended limits is no guarantee that the opening will pass the 
subsequent engineering design checks.  
Related topics           

Å  Web Openings to AISC 

Å  Web Openings to SCI P355 

Å  Web Openings to SCI P068 

 

How do I add web openings using Quick Layout?  

This method enables you to create maximum depth openings spaced at the minimum 
centers appropriate to the section size. 

1.       Hover the cursor over the member in which you want to add the web openings so that 
it becomes highlighted. 

2.       Right-click and select ... from  the dropdown menu.  

3.       Ensure Automatic design  in the properties is cleared. 
(Web openings cannot be added to members that are in Autodesign mode.)  

4.       Click the Web openings page of the properties dialog 

5.       Select Quick layout . 

6.       Select where you want to start setting out from via the Label openings from droplist. 
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7.       Select the type (square, rectangular or circular) from the Type  droplist. 

Data for the first web opening is automatically created as follows:  

Å   lO - the length of op ening (for rectangular openings only)  

Å   dO - the depth of opening  

Å   LCR - the distance from the setting out point to the center of the opening  

Å   LC - the distance from end 1 of the member to the center  of the opening.  

Å   dC - the distance from the top of the member to the center of the opening  

Å   LCR relative to - indicates the setting out point from which L CR is measured (defaults 
to your selection from the Label openings from droplist) 

Å   Nr. rel. to - this field only applies if you have chosen the Opening ->  option from 
the LCR relative to droplist . It is used to specify an existing opening number that 
you want to use as the setting out point for the new opening.  

 

8.       If stiffening is required select the location from the Stiffening droplist. 

Data for the stiffeners is entered manually as follows:  

 

  

You may need to widen the dialog page to see the relevant column 
headings. 

Å   dS - depth of stiffener  

Å   tS - thickness of stiffener 

Å   LS - length of stiffener  

Å   eS - the distance from edge of the opening to the center of the stiffener.  
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9.       Click  then select from the Type  droplist to create further openings from the 
chosen setting out point as required.  

10.    At any point you can use the Label openings from  droplist to switch to a new setting 
out point for the next opening.  

 
Related topics           

Å  How do I add web openings manually? 

Å  Web Openings to AISC 

Å  Web Openings to SCI P355 

Å  Web Openings to SCI P068 

 

How do I add web openings manually?  

This method enables you to create openings to your own specified depth and spacing. 

1.       Hover the cursor over the member in which you want to add the web openings so that 
it becomes highlighted. 

2.       Right-click and select ... from the dropdown menu.  

3.       Ensure Automatic design  in the properties is cleared. 
(Web openings cannot be added to members that are in Autodesign mode.)  

4.       Click the Web openings page of the properties dialog 

5.      Ensure the Quick layout check box is cleared. 

6.       Select where you want to start setting out from via the Label openings from droplist. 

7.       Click  (as opposed to )  
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8.       Select the type (square, rectangular or circular) from the Type  droplist. 

9.       Manually specify the dimensions of the web opening: 

Å   lO - the length of opening (for rectangular openings only)  

Å   dO - the depth of opening  

 

10.    Manually specify the distance from the setting out point for the web opening  

Å   LCR relative to - indicates the setting out point from which L CR is measured (defaults 
to your selection from the Label openings from droplist) 

Å   Nr. rel. to - this field only applies if you have chosen the Opening -> option from 
the LCR relative to droplis t . It is used to specify an existing opening number that 
you want to use as the setting out point for the new opening.  

Å   LCR - the distance from the setting out point to the center of the opening  

Å   LC - the distance from end 1 of the member to the cent er of the opening.  

 

  

Click Add  for LCR and LC to be automatically calculated as the minimum 
values appropriate to the size of opening. 

Å   dC - the distance from the top of the member to the center of the opening  

 

  

Click Center  for dC to be automatically calculated to position the opening 
centrally in the section depth.  

11.    If stiffening is required check the Stiffened check box - this creates a second page on 
the dialog.  

Select the location from the Stiffening droplist. 

Data for the stiffeners is entered as follows: 

Å   dS - depth of stiffener  

Å   tS - thickness of stiffener 

Å   LS - length of stiffener  
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Å   eS - the distance from edge of the opening to the center  of the stiffener.  

 

  

12.    Click  to create the opening.  

13.    To create further openings, either:  

Å   click  to create multiple copies of a selected opening, or  

Å   click  to create a single opening of a different size or spacing, 

 
Related topics           

Å  How do I add web openings using Quick Layout? 

Å  Web Openings to AISC 

Å  Web Openings to SCI P355 

Å  Web Openings to SCI P068 

 

Compound Sections  

A comprehensive list of predefined compound section types is available in Tekla Structural 
Designer including many common arrangements such as: Rolled I sections with plates to the 
bottom, top or both flanges; rolled channels toe to toe and back to back and with or without 
plates; rolled angles and steel joists in a star arrangement.  
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You add user defined sections to the database for each compound section type as and when 
required. Once they have been defined, compound sections are then available for all 
models. 

Compound sections can only be applied to steel beams and steel columns, and while they 
participate fully in analysis, generally they are not designed (apart from for the limited 
circumstances detailed below). 

 

  

Compound sections can only be designed in the following circumstances:  
- Head Code must be set to either Eurocode or BS 
- Characteristic must be set to Beam 
- Compound section type must be set to either Plated Beam or Plated 
Column 

Concrete Member modeling  

Modeling Concrete Walls  

Concrete wall overview  

Concrete walls can be created over several story heights, and can start and finish at any 
level. Although a single wall is created, this does not prohibit different thicknesses from 
being defined in each panel, (in which case the panels will be set back on one or both faces, 
depending on the alignment th at has been specified). 

The creation of continuous wall in this way, (as opposed to defining a new wall at each 
story) does not have any significance for analysis or design purposes, but is ultimately 
important for detailing purposes.  
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The points used to place a concrete wall define the exact size and position of the wallôs 
analysis model. Its alignment and extension properties have no effect on this model. Either 
an FE meshed, or mid-pier wall analysis can be adopted on a wall by wall basis.  

Provided Auto maticGenerateSupport  is selected, if no slab or other member exists 
beneath the wall when it is first created, a support is automatically placed underneath it.  

Meshed walls default to the modelôs mesh parameters, but these can be overridden to allow 
a user defined mesh to be applied to an individual wall.  

Minor axis releases can be applied at the top and bottom of each panel - pinned connections 
to incoming slabs and members can be modelled in this way. 

If you want to create door or window openings in the  wall it must be defined as a meshed 
wall - openings cannot be catered for in mid-pier walls.  

Both meshed and mid-pier concrete walls introduce structural strength and stiffness to your 
model, but they do not perform the same function as Wall Panels, i.e.  they do not act as a 
medium via which loads calculated by the Wind Wizard get applied to your structure. 
Therefore, in order for these wind loads to be applied you should create additional Wall 
Panels  in the same physical locations as the Concrete Walls . 

How do I specify whether the wall is to be meshed or mid -pier?  

You initially choose whether a meshed or mid-pier model is to be adopted by making the 
appropriate selection from the concrete wall droplist in the Model toolbar.  

Subsequently, you can change the model type for an existing wall by changing the Wall 
Type property in the wall properties.  

How do I create a concrete wall in a 2D View?  

1.       Ensure that you have defined the construction levels between which the wall will run 
and the grid points be tween which it will lie.  

2.       Click Model  > Concrete Wall  drop list ( )  

3.       Click the model type required (Meshed , or Mid -pier ). 

4.       The wall will adopt properties from the concrete wall properties set  displayed in the 
Properties Window. 

5.       Check that the Base Level and the Top Level  shown in the property set are correct, or 
adjust if necessary. 

6.       Check that the Thickness  and other properties shown in the property set are also 
correct, and again adjust if necessary. 

7.       Click where the wall is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

  If you are using a point along a member, then click the member first to see 
its points, then eith er click the point you want to use, or type the distance 
to the point from the start of the member.  
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8.       Click where the wall is to end (Point 2).  

How do I create a concrete wall in a Frame, or Structure View?  

In order to define a wall in a frame -, or structure -view you must have already defined the 
construction levels between which the wall will run and the grid points between which it will 
lie.  

To create the wall:  

1.       Click Model  > Concrete Wall  drop list ( )  

2.       Click the model type required (Meshed , or Mid -pier ). 

3.       The wall will adopt its properties from the concrete wall properties set  displayed in the 
Properties Window. 

4.       Check that the Base Level and the Top Level  shown in the property set are correct, or 
adjust if necessary. 

5.       Check that the Thickness  and other properties shown in the property set are also 
correct, and again adjust if necessary. 

6.       Click the point where the base of the wall is to start.  
(What are the points I can click to create a member? ) 

7.       Click the point where the base of the wall is to end.  

8.       Click the point where the top of the wall is to start.  

9.       Click the point where the top of the wall is to end.  

10.    Tekla Structural Designer creates the wall between these four points.  

How do I specify extensions?  

To automatically trim a new wall back to the face of existing columns or walls:  

1.       Select the AutomaticExtension check box in the Properties Window when creating 
the wall.  

Or, to manually trim or extend existing walls:  

1.       Select the wall to be trimmed or extended.  

2.       Specify the required End 1 extension or End 2 extension  in the Properties Window: 

Å   A positive extension extends the wall length beyond its insertion point.  

Å   A negative extension trims the wall back from the insertion point.  

How do I specify releases?  

1.       Select the wall to be released. 

2.       In the Properties Window, open the Release s properties. 
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3.       Select the appropriate release from the Minor Top  or Minor Bottom  droplist as 
required: 

Å   Fixed 

Å   Pinned 

Å   Continuous (incoming members pinned) - only available for FE meshed walls 

 

  To specify a pinned connection to a supported slab you should use an FE 
meshed wall and then select Continuous (incoming members 
pinned)  rather than pinned . This is because the pinned  option also 
releases the wall panel above from the wall panel below - which may result 
in a mechanism during the analysis. 

Automatic support generation  

The AutomaticGenerateSupport  check box in the wall properties is used to control 
whether a support is automatically created at the wall base level as follows:  

Å   When AutomaticGenerateSupport  is on :  

Å   Generate support  cannot be off . 

Å   if there are  members/slabs underneath the wall capable of providing support - no 
support is generated. 

Å   if there are no  members/slabs underneath the wall capable of providing support - a 
support is generated. 

Å   When AutomaticGenerateSupport  is off :  

Å   If Generate support  is on  - a support is generated.  

Å   If Generate support  is off  - no support is generated.  

 

  When a support is required, a line support is formed under a mesh ed 
wall, a point support under a mid -pier wall, and a series of point supports 
under a bearing wall. 

 

  When a support is required, its degrees of freedom are as specified in the 
Wall support area of the wall properties.  

 

How do I edit a wall support?  

Supports can only be edited or deleted for both mid -pier and meshed concrete walls via the 
wall properties. 

To edit wall support fixity:  

1.       Expand Wall Support in the wall properties  

2.       Specify the degrees of freedom as required. 
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  Because the discrete supports at each node are angled in the global axis 
system (always) and not aligned with the wall major/minor axes; it is 
necessary to set both Mx and My as Free  in order to ensure that angled 
walls are pinned out of plane. (It is not stri ctly necessary if the wall is 
aligned in global X or Y, you could set just Mx, or My free as appropriate).  
Similarly, both Mx and My should be set as Fixed  in order to ensure that 
angled walls are fixed out of plane.  

To remove a wall support:  

1.       Uncheck Generate support in the wall properties.  

 

  

The Generate support  property will only be available for editing if the 
AutomaticGenerateSupport  property is inactive. If 
AutomaticGenerateSupport  is on, Generate support  will be 
automatically cleared if members are created underneath a wall to support 
it - similarly it will be automatically rechecked if these members are deleted.  

How do I create a door or window opening in an existing concrete wall?  

 

  

Openings are only active in meshed (not mid-pier) concrete walls. 

1.       Open a Frame view of the frame containing the meshed concrete wall within which you 
want to create an opening.  

2.       Click Model  > Wall Opening  

Å   Either, click within the outline of an existing wall panel to define the opening relative to 
the bottom left corner of the wall,  

Å   or, click a specific node within an existing wall panel to define the opening relative to the 
selected node. 

3.       Pick the first corner of the opening.  
(Press <F2>  if required to enter its exact position.)  

4.       Drag to the diametrically opposite corner of the opening (you will see a rubber rectangle 
on the screen which follows your mouse movements and helps you to check the area in 
which you are creating the opening).  

5.       Click to define the opposite corner of the opening.  
(Again, press <F2>  if required to enter its exact position.)  

Modeling Concrete Columns  
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Concrete column overview  

A single concrete column can be created over several story heights (stacks) and can start 
and finish at any level. Different column sections can be defined in each stack, and the 
column is not restricted to being co -linear between stacks.  

The creation of continuous concrete columns in this way, (as opposed to defining a new 
column at each story) does not have any significance for analysis or design purposes, but is 
ultimately important for detailing purposes.  

The physical location of the column is a determined from the alignment snap points and 
offsets specified in the column properties, and the insertion point(s) picked.  

 

How do I specify the column shape and size?  

1.       Click Model  > Concrete Column  ( ) 

2.       In the Properties Window the Section  box shows the default shape and size. 

3.       In the Section  box, click <New \ Edit...> . 

4.       Select the shape then enter the size in the dialog.  

5.       Click OK to save. (Do not click Add  unless you want to create a hollow column - See 
How do I create a hollow column?).  

How do I create a single concrete column in a 2D View?  

Ensure that you have defined the construction levels between which the column will run and 
the grid points between which it will lie, then:  

1.       Click Model  > Concrete Column  ( ) 

2.       Check the Base Level  and Top Level  shown in the Properties Window are correct - 
adjust if necessary. 

3.       Check the column Section  is correct - adjust if necessary.  
(How do I specify the column shape and size?) 

4.       Check the other concrete column properties set values are also correct - adjust if 
necessary. 

5.       Click the point where the column is to be placed.  
(What are the points I can click to create a member? ) 

How do I create a series of concrete columns in a 2D View?  

Ensure that you have defined the construction levels between which the column will run and 
the grid points between which it will lie, then:  

1.       Click Model  > Concrete Column  ( ) 
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2.       Check the Base Level  and Top Level  shown in the Properties Window are correct - 
adjust if necessary. 

3.       Check the column Section  is correct - adjust if necessary.  
(How do I specify the column shape and size?) 

4.       Check the other concrete column properties set values are also correct - adjust if 
necessary. 

5.       Move the cursor to one corner of an imaginary box which will encompass the grid 
intersection points at which you want to create columns.  

6.       Click and hold the left mouse button.  

7.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating).  

8.       Once the rubber rectangle encompasses the grid intersection points at which you want 
to create columns, release the mouse button.  

How do I create a single concrete column in a Frame, or Structure View?  

In order to define a column in a frame -, or structure -view you must have already defined 
the construction levels between which the column will run and the grid points between 
which it will lie.  

To create the column: 

1.       Click Model  > Concrete Column  ( ) 

2.       Check the column Section  is correct - adjust if necessary.  
(How do I specify the column shape and size?) 

3.       Check the other concrete column properties set values are also correct - adjust if 
necessary. 

4.       Click the point where the column is to start.  
(What are the points I can click to create a member? ) 

5.       Click the point where the column is to end. Tekla Structural Designer creates the 
column between these two points.  

How do I align a column to a specific angle, or an angled gridline?  

Three options are provided for specifying the alignment of a new column - achieved by 
setting the Rotation  property as follows:  

Å   0, 9 0, 180, 90  - aligns the column to the global axes 

Å   Angle  - aligns the column to the exact rotation angle you specify  

Å   Define  - aligns the column to the angle of any grid line you select  

How do I specify the column alignment relative to the grid?  
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How each column is initially placed relative to the grid depends on the Automatic 
alignment  setting in the concrete column properties set.  

If Automatic alignment is on:  

Columns on the perimeter of the grid are aligned with their faces flush to the perimeter a nd 
internal columns are aligned centrally on the grid.  

 

  

If Automatic alignment is off:  

Columns are aligned according to the Major  and Minor alignment settings in the concrete 
column properties set.  
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How do I create a hollow column?  

1.       Click Model  > Concrete Column  ( ) 

2.       In the Properties Window the Section  box shows the default shape and size. 

3.       In the Section  box, click <New \ Edit...> . 

4.       Select the shape then enter the size in the dialog.  

5.       In the same dialog, click Add   

6.       In the tabular part of the dialog, select the shape and dimensions of the void.  

7.       Leave the minor and major offsets as 0.0 to position the void centrally in the column, or 
adjust as necessary to create an offset. 

How do I create an inclin ed column?  

An inclined column can only be created in a Frame, or Structure View. 

In order to define the column you must have defined the construction levels between which 
the column will run and the grid points between which it will lie.  

1.       Click Mode l > Concrete Column  ( ) 

2.       The column will adopt properties from the currently displayed concrete column 
properties set.  

3.       Check that the properties shown in the property set are correct or adjust if necessary.  
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4.       Click the point where the column is to start.  
(What are the points I can click to create a member? ) 

5.       Click the point where the column is to end. Tekla Structural Designer creates the 
column between these two points.  

Related topics           

Å  How do I create a cranked column? 

How do I create a cranked column?  

A cranked column can only be created in a Frame, or Structure View. 

In order to define the column you must have defined the construction levels between which 
the column will run and the grid points between which it will lie.  

1.       Click Model  > Concrete Column  ( ) 

2.       The column will adopt properties from the curren tly displayed concrete column 
properties set.  

3.       Check that the properties shown in the property set are correct or adjust if necessary.  

4.       Click the point where the column is to start.  

5.       Press and hold the Ctrl key on the keyboard and click the next node of your cranked 
column.  

6.       Repeat step 3 until you have defined the penultimate node of your cranked column. 
Release the Ctrl key and click the point where the column is to end .  

How do I modify the position of a single column stack?  

A column stackôs position can best be modified in either a Frame, or Structure View. 

1.       In Scene Content, ensure that the Grid & Construction Lines box is checked. 

2.       Select the column for which a stack is to be moved. 

The column is highlighted in one color, the column end nodes and middle node in 
another. 

3.       Select one end nodes for the column stack to be moved. (Ensure the node is highlighted 
in the Select Entity tooltip  when selecting, as opposed to one of the members 
connecting to the node.)  

4.       Click a grid or construction point to redefine the column stack end node position.  

The entire column is redrawn with the selected  node moved to the new position.  

5.       Select the next end node. (Ensure the node is highlighted in the Select Entity 
tooltip  when selecting, as opposed to one of the members connecting to the node.)  

6.       Click a grid or construction point to redefine  the end node position. 

The column is redrawn once more with the selected node moved to the new position.  
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How do I modify the position of an entire column?  

Simply use the Move  command located on the Edit ribbon. 

How do I edit the column alignment or specify an offset?  

Once columns have been placed their alignments can be adjusted and further offsets 
specified if required.  

Å   A single columnôs alignment can be adjusted either in the Properties Dialog or in the 
Properties Window 

Å   Multiple columns can only be realigned using the Properties Window 

 

The example below illustrates editing the alignment in the Properties Window.  

1.       Select the columns to be offset. 

2.       Ensure the column properties are displayed in the Properties Window, (use the drop list 
at the top of the window if necessary).  

 

3.       Edit Major offset  and/or Minor offset  required to move the columns relative to the 
Major/Minor snap levels by the amount specified. 
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Modeling Concrete Beams  

Concrete be am overview  

Concrete beam members consist of one or more beam spans. Although a single beam 
member is created, this does not prohibit different beam sections from being defined in each 
span. 

The physical location of the beam is a determined from the alignm ent snap points and 
offsets specified in the beam properties, and the insertion points picked.  

How do I specify the beam size?  

1.       Click Model  > Concrete Beam  ( ) 

2.       In the Properties Window the Section  box shows the default shape and size. 

3.       In the Section  box, click <New \ Edit...> . 

4.       Select the shape then enter the size in the dialog.  

5.       Click OK to save. 

 

How do I create a single span concrete beam?  

1.       Click Model  > Concrete Beam  ( ) 
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2.       In the Properties Window, check the Section  box shows the correct size - adjust if 
necessary.  
(How do I specify the beam size?) 

3.       Check the other concrete beam properties set values are also correct - adjust if 
necessary. 

4.       Click where the beam is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then click the mem ber first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

5.       Click where the beam is to end (Point 2).  

 

  

If you are prompted to pick another point (Point 3), this will be due to 
Continuous  being selected in the beam property set. In order to create a 
single span beam simply click once again on Point 2, or press the Enter key. 

How do I create a continuous concrete beam?  

1.       Click Model  > Concrete Beam  ( ) 

2.       In the Properties Window, check the Section  box shows the correct size - adjust if 
necessary.  
(How do I specify the beam size?) 

3.       Check the other concrete beam properties set values are also correct - adjust if 
necessary. 

4.       Click where the beam is to start.  
(What are the points I can click to create a member? ) 

 

  

I f you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

5.       Click the next node of your continuous beam.  

6.       Repeat step 4 until you have defined the penultimate node of your continuous beam.  

7.       Click where the beam is to end.  

8.       You are now prompted to pick another point, simply click onc e again on the same point, 
or press the Enter key in order to create the continuous beam.  
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You cannot define continuous beams which are curved either horizontally or 
vertically.  

How do I create a series of concrete beams?  

In order to create beams using this method the floor or construction level must already 
contain the columns between which the beams will run. You must also use a 2D view of the 
floor or construction level to use this option.  

1.       Click Model  > Concrete  Beam  ( ) 

2.       Check that  in the Properties Window shows the correct size - adjust if 
necessary.  
(How do I specify the beam size?) 

3.       To create continuous beams between the supports -  

check the  box.  

4.       Else to create a series of single span beams between the supports -  

clear the  box. 

5.       Review the other concrete beam properties set values and adjust if necessary. 

6.       Move the cursor to one corner of an imaginary box which will encompass the columns 
between which you want to create beams.  

7.       Click and hold the left mouse button.  

8.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating).  

9.       Once the rubber rectangle encompasses the columns between which you want beams 
creating, release the mouse button.  

10.    Beams are created between each adjacent pair of columns within the area you select. 

How do I create a curved concrete beam?  

1.       Click Model  > Concrete Beam  ( ) 

2.       The beam will adopt its properties from the displayed concrete beam properties set; 
ensure that the Linearity  is set to Curved Major (if it is  to curve vertically), or Curved 
Minor (if it is to curve horizontally), and appropriate Chord height  and Maximum facet 
error values have been specified to define the curve.  
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You can control the direction in which horizontally curved beams curve. 
When you place the beam you select its start point and its end point. The 
beam always curves such that if you were to look along the theoretical line 
from the start point to the end po int, then the curve on the beam will 
always lie to the right of that line.  

For vertically curved beams, a negative chord height value can be used to 
reverse the curve direction. 

3.       Adjust any other details in the property set as necessary. 

4.       Click where the beam is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

5.       Click where the beam is to end (Point 2).  

 

  

When defining beams which curve vertically, if you are using a 2D view of 
the floor or construction level, then the vertical projection of the beam is out 
of the plane of the floor or construction level that you are using. In this case 
you will not see the  beam on the graphical display. You will need to change 
to a 3D view of the floor, construction level or the entire Structure in order 
to see them.  

Horizontally curved beams always take the chord height defined in the 
property set, they do not curve autom atically to fit on any curved grid line 
that you may have defined.  

How do I specify the beam alignment relative to the grid?  

For initial placement, beams are aligned relative to the grid depending on the Automatic 
alignment setting in the concrete beam properties set.  

 

If Automatic alignment is on:  

When placed by boxing around columns, each beamôs alignment follows that of the columns 
between which it spans. 

In the below example, because the edge columns were aligned flush with the grid, when the 
beams are placed (by boxing around the columns) with automatic alignment on, they are 
flush also. 
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However, if the edge columns had been aligned centrally, when the beams are placed with 
automatic alignment on, they would be centr al also. 

 

  

 

If Automatic alignment is off:  

Beams are aligned according to the Major  and Minor alignment settings in the concrete 
beam properties set. 
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How do I specify and use beam flanges for an existing beam?  

1.       Hover the cursor over the beam to be edited so that it becomes highlighted.  

2.       Right-click and select ... from the dropdown menu.  

The Concrete Beam Property Dialog  is displayed. 

3.       Open the Design Control page of the dialog for a particular span and select Consider 
flanges . 

Further boxes are opened up displaying the flange dimensions (initially all zero).  

4.       To specify the flange dimensions, click Calculate flanges . 

- the flange dimensions are automatically calculated. 

5.       If required you can add an allowance for openings to reduce the calculated widths by a 
specified amount. 

6.       Repeat the above for additional spans in the beam as required. 

Once flanges have been specified in this way they will be considered in the concrete beam 
design calculations, however the flanged beam properties are not by default used in the 
analysis.  
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To use flanged beam properties in the analysis (in addition to the design 
calculations)  

1.       Select Include flanges in analysis .  

2.       Repeat for additional spans in the beam as required. 

How do I specify and use beam flanges for multiple beams simultaneously?  

1.       Select the beams to be edited. 

2.       The edit concrete beam properties set shared by the beams are displayed in the 
Properties Window. 

3.       Located under All spans - Design Control, select Consider flanges . 

Further boxes are opened up displaying the flange dimensions (initially all zero).  

4.       To specify the flange dimensions, firstly select Calculate flang es so that it becomes 
highlighted:  

  

5.       Then click the  button - the flange dimensions are 
automatically calculated. 

 

  

Only flange dimensions which are common to all the selected beams can be 
shown in the fields; where different flange dimensions h ave been calculated 
for the selected beams, the fields are left blank.  

6.       If required you can add an allowance for openings to reduce the calculated widths by a 
specified amount. 

Once flanges have been specified in this way they will be considered in the concrete beam 
design calculations, however the flanged beam properties are not by default used in the 
analysis.  

To use flanged beam properties in the analysis (in addition to the design 
calculations)  

1.       Located under All spans - Design Control, select Include flanges in analysis . 

How do I edit the beam alignment or specify an offset?  

Once beams have been placed their alignments can be adjusted and further offsets specified 
if required. 

Å   A single beamôs alignment can be adjusted either in the Properties Dialog or in the 
Properties Window 

Å   Multiple beams can only be realigned using the Properties Window 

 

The example below illustrates editing the alignment in the Properties Window.  
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1.       Select the beams to be edited. 

2.       Ensure the beam properties are displayed in the Properties Window, (use the drop list at 
the top of the window if necessary).  

 

3.       Edit the Major  and/or Minor snap level  as required to realign the beams in the 
vertical and horizontal planes respectively. 

4.       Edit the Minor offset  to move the beams horizontally relative to the Minor snap level 
by the amount specified. 
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5.       Edit the Major offset  to move the beams vertically relative to the Major snap level by 
the amount specified. 

How do I modify the position of a beam?  

You can modify an individual beamôs position in both 2D and 3D views.  

1.       Select the beam to be moved. 

The beam is highlighted in one color, the beam end nodes and middle node in another. 

2.       Now select the beam end node that is to be moved. (Ensure the node is highlighted in 
the Select Entity tooltip  when selecting, as opposed to one of the members 
connecting to the node.)  

3.       Click a grid or construction point t o redefine the beam end node position. 

The beam is redrawn spanning to the new end position.  

Slab modeling  

Slabs are the medium via which loads placed on a floor are decomposed back to the 
supporting structure.  

Slabs can be created in levels or inclined planes. The vertical alignment of all slabs in a 
given level is determined by the ñtypeò assigned to the level:  

Å   T.O.S - the base of each slab item aligns with the level  
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Å   S.S.L - the top of each slab item a ligns with the level  

Each ñparentò slab consists of a number of individual panels (slab items); these can either 
be connected or separated from each other, however they must be on the same level.  

 

  

Every parent slab has a unique name. A slab name used at one level 
cannot be re-used at a different level.  

The individual panels initially inherit their properties from the parent slab, but once they 
have been created they can be edited to allow certain of properties to be amended: the 
rotation angle can be changed; the slab depth can be overridden; a panel can be excluded 
from the diaphragm. When a slab depth override has been applied you can also apply a 
vertical offset in order to model a slab step.  

 

  

Vertical offsets are not structurally significant as they have no effect on the 
analysis mesh position relative to the top of the slab in the solver model. 
The mesh properties would however reflect any change to the slab 
thickness. 

Slab boundaries can be straight or curved. 

Openings of any shape can be created within slabs. 

In flat slabs, at points where the slab is supported by columns, column drop panels can be 
applied to thicken the slab, (drop panels are effectively slab items with an increased 
thickness). 

Overview of slab modeling  

 

The Concept of Slabs and Slab Panels  

Tekla Structural Designer stores slab data in the form of ñparent slabsò each consisting of 
one or more slab items (or slab panels). 
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In the view above there are 24 slab items grouped together in one slab.  

Some data is set at the ñslabò level and is common to all panels, other data is set at the 
ñslab panelò level.  

In simple overview terms the data breakdown is as follows:  

Slab Data:  

Å   Thickness 

Å   Vertical Offset 

Å   Material Properties 

Å   Analysis Settings 

Å   General Design Settings 

Slab Panel Data:  

Å   Cover 

Å   Reinforcement information 

Å   Specific Design Settings 

In modeling terms you are thus able to create slabs over a wide area, there is no reason at 
this stage to consider sub-sections of the slab - it is just one big expanse of slab.  

When it comes to design you then need to conceptualize the slab as a series of design 
panels. Each design panel will have it's own design settings and it's own design results. 
Different reinforcement can be selected in different panels. You also have to consider 
pattern loading (some panels loaded and others not). When results are then presented in 
calculations and drawings you are able to specifically reference the design panels.  

 

Panel sub -division  
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Regardless of how the slabs and panels are initially created, you are able to further divide 
(or re-form) them via the Slab Split and Slab Join  commands. There are several reasons 
why you may choose to do this relating to refining geometry (adding steps), pattern loading, 
and panel design.  

When it comes to flat slabs in particular, the way that slabs are split for the purposes of 
pattern loading is a matter of engineering judgement - the views below show a couple of 
options that 2 different engineers might  both justifiably choose for the same slab perimeter.  

 

 

Creating slab panels  

 
Å   

How do I choose the slab type and specify its properties?  

1.       Click Model , then from the first Slabs  drop list select the slab type required.  

2.       Define panel properties for the chosen slab type. 

Slab Type  Property Set  

Slab on 
Beams 

slab on beams item properties set 

Flat Slab flat slab item properties set  

Precast precast item properties set 

Steel Deck steel deck item properties set 

Timber Deck timber deck item properties set  
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Composite 
Slab 

composite slab item properties set 

3.       Before placing the panel confirm the Slab  and Select bays  properties (under the 
General  heading) are set as required. 

How do I specify the parent slab to which the panel belongs?  

1.       Under the General heading use the Slab  property to specify that you want to either:  

Å    create a New Slab  

Å    automatically add to an existing  parent slab 

Å    manually select the parent slab.  

2.       When the panel properties are defined it can then be placed either by bays or by picking 
points. 

 

  

 When using the Add to existing  option, at the point of slab item creation 
a check is made to find if there is a existing slab in the plane with same 
properties. If found - the new panel will be added to it (if two are found 
then the one that is physically closest is used). If not found - a new parent 
slab is created. 

 

  

 The option to manually select the parent slab is only available in 2D Views, 
and then only after one or  more panels have been placed in that view. 

How do I create slab panels by bay?  

This method is only available in 2D Views. 

1.       Under the General heading ensure that the Select bays  property is checked. 

A ñCreate Slab Item: Select Bayò prompt appears and the bays in which slab items can 
be placed (i.e those that have members attached to all sides) are identified by shading.  

 

  

If no bays are identified this could be due to invalid member intersections:  
- Validate the model to detect and correct any beams with crossing 
centerlines. 

2.       To create the panel(s):  

Å   Either click within the outline of a bay bounded by beams/walls to add an individual 
panel, or  

Å   Drag a box to add panels into all bounded bays,  
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Dragging the box from left to right:  
- places panels in those bays totally enclosed by the box. 
Dragging the box from right to left:  
- places panels in all bays that are either enclosed by, or cross the box. 
Hold down the [Shift] key while dragging:  
- creates a line instead of a box. Panels are placed in all bays that are cross 
the line. 

How do I create slab panels by points?  

This method is available in both 2D and 3D Views. 

1.       Under the General heading ensure that the Select bays  property is cleared. 

2.       Pick the first point to define a corner of the panel.  

3.       Continue and pick the other points which define the panel outline.  

4.       When you get to the final point double -click to create the panel.  

Modeling slab and mat openings  

Simp le Openings  

Simple openings can be quickly defined from within existing slabs. Such openings are 
rectangular or circular in plan.  

 

  

The Slab Opening command is located on the droplist in the Slabs group, it 
is only accessible when a 2D view is active. 

Openings can 

Å   cross more than one panel/slab 

Å   be overlayed/joined to create openings which together have shapes other than 
rectangular 

Å   cut across a stepped edge 

Å   be applied to level and sloping slabs 

Openings cannot 

Å   be applied to one way spanning slabs 

Å   Cannot reside within or cut a column drop  

Irregular Openings  

Alternatively, more complex openings can be created by using construction lines and 
constructing panels around an irregular shape. 

How do I create a rectangular slab opening?  
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1.      Open a 2D view of the level containing the slab or mat within which you want to create 
an opening. 

2.       Click Model  > Slab Opening (located on the second Slabs  drop list) or  
Foundations  > Mat Opening (located on the first Mats  drop list) as appropriate. 

3.       The slab opening and mat opening properties are displayed in the Properties Window.  

4.       Use the Opening Type property in this set to specify a Rectangular  opening.  

5.       If r equired enter a rotation angle to rotate the opening on plan.  

6.       Click within the outline of an existing slab/mat panel to define a corner of the opening.  
(Press <F2>  if required to enter its exact position.)  

7.       Drag to the diametrically opposite corner of the opening (you will see a rubber rectangle 
on the screen which follows your mouse movements and helps you to check the area in 
which you are creating the opening).  

8.       Click to define the opposite corner of the opening.  
(Again, press <F 2>  if required to enter its exact position.)  

How do I create a circular slab opening?  

1.       Open a 2D view of the level containing the slab or mat within which you want to create 
an opening. 

2.       Click Model  > Slab Opening (located on the second Slabs  drop list) or  
Foundations  > Mat Opening (located on the first Mats  drop list) as appropriate.  

3.       The slab opening and mat opening properties are displayed in the Properties Window.  

4.       Use the Opening Type property in this set to specify a Circular  opening.  

5.       Click within the outline of an existing slab panel to define the center  of the opening.  
(Press <F2>  if required to enter its exact position.)  

6.       Drag then click to define the radius of the opening.  
(Again, press <F2>  if required to enter the exact radius.)  

How do I delete a slab opening?  

1.       Open the Slab Openings  branch of the Structure Tree.  

2.       Right-click over the Name  of the slab opening you want to delete.  

3.       Click  Delete  from the context menu which appears.  

Adding overhangs to existing slab or mat edges  

The building objects that we have dealt with thus far are defined along the grid lines that 
we have created. For slabs this may not be entirely the case. Particularly for slabs the edge 
of the slab may extend beyond the grid line, either to the edge of the  beam which supports 
the edge of the slab, or, around the perimeter of the building to meet the inside face of the 
cladding.  
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In order to cater for these common situations, Tekla Structural Designer allows you to 
define overhangs to the edges of a slab (fu ll length or partial length). An overhang may 
extend across many panels in one slab. Any loads that you define over an overhang will be 
included in the total loading on your building. .  

 

  

The Slab Overhang command is located on the droplist in the Slabs group, it 
is only accessible when a 2D view is active. 

How do I add an overhang to a slab edge?  

In order to define a slab overhang you must have already defined the slab to which it 
applies. 

To create the overhang: 

1.       Open a 2D view of the level containing the slab for which you want to create an 
overhang. 

2.       Click Model  > Slab Overhang (located on the second Slabs  drop list) or  
Foundations  > Mat Overhang (located on the first Mats  drop list) as appropriate.  

3.       The slab overhang and mat overhang properties are displayed in the Properties Window 
from where you can enter the width of the overhang.  

4.       Click along the edge of an existing slab/mat panel to define the start point o f the 
overhang.  
(Press <F2>  if required to enter its exact position.)  

5.       Click along the same edge to define the end point of the overhang.  
(Press <F2>  if required to enter its exact position.)  

How do I add a curved overhang to a slab edge?  

In order  to define a curved slab overhang you must have already defined the slab to which 
it applies. 

To create the overhang: 

1.       Open a 2D view of the level containing the slab for which you want to create an 
overhang. 

2.       Click Model  > Slab Overhang (located on the second Slabs  drop list) or  
Foundations  > Mat Overhang (located on the first Mats  drop list) as appropriate.  

3.       In the slab overhang and mat overhang properties, (displayed in the Properties 
Window), clear Edge Affiliated . 

4.       Enter the curvature of the overhang.  

5.       Enter the width of the overhang.  

6.       Click along the edge of an existing slab panel to define the start point of the overhang.  
(Press <F2>  if required to enter its exact position.)  
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7.       Click along the same edge to define the end point of the overhang.  
(Press <F2>  if required to enter its exact position.)  

Modeling column drops  

In order to increase punching resistance, drop panels can be inserted within concrete slabs 
at points where they are supported by columns. Column drops are a slab thickening that can 
be above the slab, below the slab or both. A column drop is rectangular in plan and is 
aligned to the column axes. 

 

  

The extent of the drop is limited by the extent of the slab boundary. (The 
cut back drop shape may not be rectangular).  

 

How do I create a column drop?  

In order to define a slab drop you must have already defined the concrete slab to which it 
applies. 

To create the drop:  

1.       Click Model , then from the second Slabs  drop list select Column Drop .  

2.       The column drop properties are displayed in the Properties Window from where you can 
enter the geometry of the drop.  

 

  

The drop is always positioned centrally over the supporting column. 

3.       Click an existing column connected to a concrete slab panel to create a single drop 
panel, or box around multiple columns to create  a series of drops. 

 

  

For the drop panel to be inserted correctly, it is important that in the 
construction level dialog the setting out point ñTypeò for the slab level in 
question is set as S.S.L. not T.O.S. 

 

Splitting and joining slabs and mats  

Existing slab panels can be sub-divided into smaller panels using the Slab Split  command. 

Similarly they can be merged into larger panels using the Slab Join  command. 

 

  

The Slab Split and Slab Join commands are only accessible when a 2D view 
is active. 
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How do I split a slab?  

1.       Click Model  > Slab Split , or Foundations  > Mat Split as appropriate. 

2.       Hover the cursor over the slab edge where you want the split to start.  

 

  

The points used to define the cut line can be outside the boundary of the 
slabs being split - they donôt have to be on the slab edges 
- you can also use grid points or other ñpoints of interestò. 

3.       Suggested split points along the edge are highlighted (the selected point being indicated 
by a red dot).  

4.       Click at the point indicated, or move the cursor further along the edge to identify other 
points at which it could be split.  

5.       Hover the cursor over another slab edge (either of the same, or another panel).  

Å   Either click at the point required and continue to click subsequent points to continue 
splitting,  

Å   or, double click to complete the split.  

6.       Any slab panels entirely crossed by the cut line are split along it.  

How do I join slabs?  

1.       Click Model  > Slab Join , or Foundations  > Mat Join as appropriate. 

2.       Pick the first of the slab panels you wish to join, (the ñMasterò panel). 

3.       Pick the next slab panel. 

The two panels are joined to create a new panel which adopts the properties of the 
ñMasterò panel.  

 

  

The panels to be joined must share a common edge. 

4.       Pick additional panels as required to add to the ñMasterò panel, or press Esc when 
complete. 

Slab steps  

A step is modeled in Tekla Structural Designer as a panel to which a slab depth override 
and/or vertical offset is applied.  

Steps can therefore be located anywhere in a slab that a panel can be created, the Slab 
Split and Slab Join  commands are likely to prove useful in their creation.  

The additional data needed to allow any panel to be stepped up or down is:  
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Å   Override slab depth (checked) 

Å   Depth 

Å   Vertical offset 
(+ve raises the panel surface and -ve drops it).  

 

  

Vertical offsets are not structurally significant as they have no effect on the 
analysis mesh position relative to the top of the slab in the solver model. 
The mesh properties would however reflect any change to the slab 
thickness. 

 

How do I modify the shape or size of a panel?  

You can modify a panel in both 2D and 3D Views; either by moving its nodes, or its edges.  

How do I modify a panel by moving a node?  

A panel can be modified by moving the nodes at its corners, or at the mid -points of the 
panel edges as follows: 

1.       Select the panel you want to modify.  

2.       Click a node to select it. 

 

3.       Move the mouse over an existing construction point or intersection, then click to 
reposition the node. 
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The new node position must be in the same plane as the panel. 

When panel nodes are moved, note that:  

Å   When a node at the mid-point of an edge is moved, this becomes a new corner node 
(causing two new mid-point nodes to be automatically created).  

Å   When a corner node is moved directly over an adjacent corner node, the original corner 
node is deleted. 

How do I modify a panel by moving an edge?  

A panel can be modified by moving any of its edges as follows: 

1.       Select the panel you want to modify.  

2.       Click an edge (away from the nodes) to select it.  

 

3.       Move the mouse over an existing construction point or intersection, then click to 
reposition the edge so that it passes through the point selected.  
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The new edge position must be in the same plane as the panel. 

How do I apply curved edges to existing slab items?  

1.       Select the slab items you want to modify.  

2.       To apply the same degree of curvature to all the slab edges:  

Å    Locate the All edges  property 

Å    Uncheck Linear  

Å    Enter the Curvature required as a chord offset, specify a positive value to curve 
inwards, a negative value to curve outwards.  

3.       To apply curvature to a specific edge: 

Å    Locate the Edge property (1,2,3 etc.) for the required edge  

Å    Uncheck Linear  

Å    Enter the Curvature required as a chord offset, specify a positive value to curve 
inwards, a negative value to curve outwards.  

4.       The slab panel is redrawn with the specified curvature.  

How do I delete an entire slab from my model?  

1.       Open the Slabs  branch of the Structure Tree.  

2.       Right-click over the Name  of the slab you want to delete.  

3.       Click  Delete  slab from the context menu which appears.  

4.       Tekla Structural Designer deletes the entire slab from your model.  

Tim ber Member modeling  

Timber sections can be modelled and analysed in Tekla Structural Designer but they are not 
designed. 

 

  

If working to Eurocodes timber sections can be exported to Tekla Tedds for 
design. 
Tekla Tedds is a separately purchasable product. 

Modeling Timber Columns  

How do I create a single timber column in a 2D View?  
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1.       Ensure that you have defined the construction levels between which the column will run 
and the grid points between which it will lie.  

2.       Click Model  > Timber Column  ( )  

3.       The column will adopt properties from the currently displayed timber column properties 
set.  

4.       Check that the Base Level  and the Top Level  shown in the property set are correct, or 
adjust if necessary. 

5.       Check that the other properties shown in  the property set are also correct, and again 
adjust if necessary. 

6.       Click the point where the column is to be placed.  
(What are the points I can click to create a member? ) 

How do I create a s eries of timber columns in a 2D View?  

1.       Ensure that you have defined the construction levels between which the column will run 
and the grid points between which it will lie.  

2.       Click Model  > Timber Column  ( ) 

3.       The column will adopt properties from the currently displayed timber column properties 
set.  

4.       Check that the Base Level and the Top Level shown in the property set are correct, or 
adjust if necessary. 

5.       Check that the other properties shown in the property set are also correct, and again 
adjust if necessary. 

6.       Move the cursor to one corner of an imaginary box which will encompass the grid 
intersection points at which you want to create columns.  

7.       Click and hold the left mouse button.  

8.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating).  

9.       Once the rubber rectangle encompasses the grid intersection points at which you want 
to create columns, release the mouse button.  

How do I create a single timber column in a Frame, or Structure View?  

In order to define a column in a frame -, or structure -view you must have already defined 
the construction levels between which the column will run and the grid points between 
which it will lie.  

To create the column: 

1.       Click Model  > Timber Column  ( )  
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2.       The column will adopt properties from the currently displayed timber column properties 
set.  

3.       Check that the properties shown in the property set are also correct or adjust if 
necessary. 

4.       Click the point where the column is to start.  
(What are the points I can click to create a member? ) 

5.       Click the point where the column is to end. Tekla Structural Designer creates the 
column between these two points.  

How do I align a column to a specific angle, or an angled gridline?  

Three options are provided for specifying the alignment of a new column - achieved by 
setting the Rotation  property as follows:  

Å   0, 90, 180, 90  - aligns the column to the global axes 

Å   Angle  - aligns the column to the exact rotation angle you specify  

Å   Define  - aligns the column to the angle of any grid line you select  

How do I create an inclined column?  

An inclined column can only be created in a Frame, or Structure View. 

In order to define the column you must have defined the construction levels be tween which 
the column will run and the grid points between which it will lie.  

1.       Click Model  > Timber Column  ( )  

2.       Check that the timber column properties set  shown in the Properties Window are correct 
- adjust if necessary. 

3.       Click the point where the column is to start.  
(What are the points I can click to create a member? ) 

4.       Click the point where the column is to end. Tekla Structural Designer creates the 
column between these two points.  

How do I create a cranked column?  

A cranked column can only be created in a Frame, or Structure View. 

In order to define the column you must have defined the construction levels between which 
the column will run and the grid points between which it will lie.  

1.       Click Model  > Timber Column  ( )  

2.       Check that the timber column properties set  shown in the Properties Window are correct 
- adjust if necessary. 

3.       Click the point where the column is to start.  

4.       Press and hold the Ctrl key on the keyboard and click the next node of your cranked 
column.  
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5.       Repeat step 3 until you have defined the penultimate node of your cranked column. 
Release the Ctrl key and click the point where the column is to end.  

How do I modify the position of a single column stack?  

A column stackôs position can best be modified in either a Frame, or Structure View. 

1.       In Scene Content, ensure that the Grid & Construction Lines box is checked. 

2.       Select the column for which a stack is to be moved. 

The column is highlighted in one color, the column end nodes and middle node in 
another. 

3.       Select one end nodes for the column stack to be moved. (Ensure the node is highlighted 
in the Select Entity tooltip  when selecting, as opposed to one of the members 
connecting to the node.)  

4.      Click a grid or construction point to redefine the column stack end node position.  

The entire column is redrawn with the selected node moved to the new position.  

5.       Select the next end node. (Ensure the node is highlighted in the Select Entity 
tooltip  when selecting, as opposed to one of the members connecting to the node.)  

6.       Click a grid or construction point to redefine the end node position.  

The column is redrawn once more with the selected node moved to the new position.  

 

How do I modi fy the position of an entire column?  

Simply use the Move  command located on the Edit ribbon.  

Modeling Timber Beams  

How do I create a single span timber beam?  

1.       Click Model  > Timber Beam  ( )  

2.       The beam will adopt properti es from the currently displayed timber beam properties set. 
Review the property set and adjust as necessary. 

3.       Click where the beam is to start (Point 1).  
(What are the points I can click to c reate a member?) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  
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4.       Click where the beam is to end (Point 2).  

 

  

If you are prompted to pick another point (Point 3), this will be due to 
Continuous  being selected in the beam property set. In order to create a 
single span beam simply click once again on Point 2, or press the Enter key. 

How do I create a series of single span timber beams?  

In order to create beams using this method the floor or construction level must already 
contain the columns between which the beams will run. You must also use a 2D view of the 
floor or construction level to use  this option.  

1.       Click Model  > Timber Beam  ( )  

2.       The beams will adopt their properties from the currently displayed timber beam 
properties set. Review the properties and adjust as necessary. 

3.       Move the cursor to one corner of an imaginary box which will encompass the columns 
between which you want to create beams.  

4.       Click and hold the left mouse button.  

5.       Drag to the diametrically opposite corner of the box (you will see a rubber r ectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating).  

6.       Once the rubber rectangle encompasses the columns between which you want beams 
creating, release the mouse button.  

7.       Beams are created between each adjacent pair of columns within the area you select.  

How do I create a continuous timber beam?  

1.       Click Model  > Timber Beam  ( )  

2.       The beam will adopt its properties from the currently displayed timber beam properties 
set; ensure that the Continuous  option is selected and adjust any other details as 
necessary. 

3.       Click where the beam is to start.  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

  

4.       Click the next node of your continuous beam.  



Modeling and Editing Guide 

175 

 

  

If you are using a point along a beam or member, then click the beam or 
member first to see its points, then either click the point you want to use, or 
type the distance to the point from the start of the beam.  

5.       Repeat step 4 until you have defined the penultimate node of your continuous beam.  

6.       Click where the beam is to end.  

7.       You are now prompted to pick another point, simply click once again on the same point, 
or press the Enter key in order to create the continuous beam.  

 

  

You cannot define continuous beams which are curved either horizontally or 
vertically.  

 

How do I create a curved timber beam?  

1.       Click Model  > Timber Beam  ( )  

2.       The beam will adopt its properties from the currently displayed timber beam properties 
set; ensure that the Linearity  is set to Curved Major (if it is to curve vertically), or 
Curved Minor (if it is to curve horizontally), and an appropriate Chord height  value is 
specified to define the curve. 

 

  

You can control the direction in which horizontally curved beams curve. 
When you place the beam you select its start point and its end point. The 
beam always curves such that if you were to look along the theoretic al line 
from the start point to the end point, then the curve on the beam will 
always lie to the right of that line.  

For vertically curved beams, a negative chord height value can be used to 
reverse the curve direction. 

  

3.       Adjust any other details in the property set as necessary. 

4.       Click where the beam is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

  

If you are using a point along a member, then c lick the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  
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5.       Click where the beam is to end (Point 2).  

 

  

When defining beams which curve vertically, if you are using a 2D view of 
the floor or construction level, then the vertical projection of the beam is out 
of the plane of the floor or construction level that you are using. In this case 
you will not see the  beam on the graphical display. You will need to change 
to a 3D view of the floor, construction level or the entire Structure in order 
to see them.  

Horizontally curved beams always take the chord height defined in the 
property set, they do not curve autom atically to fit on any curved grid line 
that you may have defined.  

How do I modify the position of a beam?  

You can modify an individual beamôs position in both 2D and 3D views.  

1.       Select the beam to be moved. 

The beam is highlighted in one color, the beam end nodes and middle node in another. 

2.       Now select the beam end node that is to be moved. (Ensure the node is highlighted in 
the Select Entity tooltip  when selecting, as opposed to one of the members 
connecting to the node.)  

3.       Click a grid or construction point to redefine the beam end node position.  

The beam is redrawn spanning to the new end position.  

 

Modeling Timber Braces  

Modeling Timber Braces  

Tekla Structural Designer allows you to define braces to provide lateral stability to your 
structure. Alternatively you can specify rigid frames to achieve the same effect. You can also 
use both methods within a single structure should this be necessary.  

How do I create a single timber brace?  

1.       Click Model  > Timber Brace  ( )  

2.       The brace will adopt properties from the currently displayed timber brace properties set. 
Review the property set and adjust as necessary. 

3.       Click where the brace is to start (Point 1).  
(What are the points I can click to create a member? ) 
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If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance 
to the point from the start of the member.  

  

4.       Click where the brace is to end (Point 2).  

 

  

A and V Braces should be modeled using special tools which can be found 
on the 'ôTimber Brace' drop list in the 'Timber'  section on the 'Model' tab. 

Although it is also possible to model the exact same brace arrangement 
using individual elements created using the simple 'Timber Brace' command, 
it is important to note that whilst the EHFs (Equivalent Horizontal Forces) 
calculated for models built using the A or V Brace tools are correct, this is 
not the case when the A or V braces are built up out of individual brace 
members.  In this latter case, elements of the vertical loads that are 
supported by the bracing system are 'lost' and are not included in t he EHF 
calculations with the result that the calculated EHFs are not correct.  

How do I create an X, K, V or A brace?  

1.       Click Model , then from the  drop list select the pattern required (X, K, 
V, or A). 

2.       The braces will adopt their properties from the currently displayed timber brace 
properties set. Review the properties and adjust as necessary. 

3.       Click to identify the bottom corner of the bay to be braced, (Point 1).  

4.       Click to identify the opposite bottom corner of the  bay to be braced, (Point 2).  

5.       Click to identify the top corner of the bay to be braced, (Point 3). You will see a rubber 
rectangle on the screen which follows your mouse movements and helps you to check 
the orientation is correct.  

6.       Click to identify the opposite top corner of the bay to be braced, (Point 4).  

7.       The brace pattern is created within the area you have selected. 

How do I modify the position of a brace?  

You can modify an individual braceôs position in both 2D and 3D views.  

1.       Select the brace to be moved. 

The brace is highlighted in one color, the brace end nodes in another.  
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2.       Now select the end node that is to be moved. (Ensure the node is highlighted in the 
Select Entity tooltip  when selecting, as opposed to one of the members connecting to 
the node.) 

3.       Click a grid or construction point to redefine the brace end node position.  

The brace is redrawn spanning to the new end position.  

Modeling Timber Trusses  

Trusses are particular arrangements of members which Tekla Structural Designer calculates 
automatically for you. Once you have created a truss you can copy this throughout your 
model as necessary, and you can pick a truss and move it to the location you require.  

How do I use the Tim ber Truss Wizard?  

1.       Click Model  > Timber Truss  ( )  

2.       Choose the truss shape from the list of standard truss patterns.  

3.       Click the truss Start Point.  
(What are the points I can click to create a member?) 

 

  

If you are using a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

  

4.       Click the truss End Point, then click Next   

5.       Specify the truss alignment parameters, then click Next  

6.       Specify the truss details, then click Finish  

How do I use the Timber Space Truss Wizard?  

1.       Click Model  >  drop list. 

2.       Select Space  from the drop list.  

3.       Choose either a linear or planar truss type and then specify the alignment and number 
of bays, then click Next  

4.       In the 2D or 3D View, click the truss location points:  

Å    for a linear truss - click the start and end points 

Å    for a planar truss - click the four corners,  

5.       Specify the height, then click Next  
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6.       Define either a straight or curved truss geometry then click Finish  

7.       Specify the truss alignment parameters, then click Next  

8.       Specify the truss details, then click Finish  

How do I define a Free Form Timber Truss?  

A free form timber truss can be created by placing a series of truss members in the shape 
required. 

1.       Open a 2D Frame view in which the truss is to be created. (Note that free form trusses 
cannot be created in a 3D view, or 2D level view).  

2.       Click Model  >  drop list. 

3.       Select Free Form  from the drop list.  

4.       Click where the first truss member is to start.  

5.       Click where the first truss member is to end. 

6.       Continue in the same way to pace each truss member until the truss geometry is 
complete. 

7.       Press <Esc>  to finish.  

How do I edit the geometry of an existing timber truss?  

1.       Hover the cursor over the truss to be edited so that  it becomes highlighted. 

2.       Right-click and select ... from the dropdown menu.  

The Truss Wizard is displayed. 

3.       Edit the properties as required and then click OK 

How do I edit the section sizes, material grades and section orientations in an 

ex isting timber truss?  

1.       Hover the cursor over the truss to be edited so that it becomes highlighted.  

2.       Left click the truss to display the edit timber truss properties . Review the property set, 
adjust as necessary and then click OK 

Panel modeling  

Topics listed here relate specifically to modeling each of the different panel types found on 
the Model tab. 

Modeling Roof Panels  
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Roofs are the medium via which loads placed on a sloping plane are decomposed back to 
the supporting structure. Area loads on roofs can act either vertically or normal to the roof 
plane.  

How do I create a roof panel?  

In order to define a roof panel you must have al ready defined the grid points with which to 
define its outline, and you must identify these in order.  

To create the roof panel:  

1.       Click Model  > Roof Panel ( ) 

2.       Click the grid point where the panel is to start.  

3.       Click the grid point wh ich identifies the next vertex of the panel.  

4.       Continue to click the grid points which define the perimeter of your panel until you 
reach the final point. You now have two options:  

Å    either double click this final point,  

Å    or single click the final point, and then click the first point of the panel again.  

5.       Tekla Structural Designer will create a roof panel between the points that you identified.  

 

  

You cannot define a roof panel which does not lie in a single plane. If the 
points you define do not so lie, then Tekla Structural Designer will fail the 
panel during validation.  

How do I edit the properties of a roof panel?  

You can edit roof panel properties in both 2D and 3D Views.  

1.       Hover the cursor over the panel to be edited so that it becomes highlighted.  

2.       Left click to select it.  

The selected Roof panel properties are displayed in the Properties Window.  

If required, at this point you can add further roof panels to the current selection by 
holding the Ctrl key whilst clicking on each subsequent panel.  

3.       Edit these properties as required. Any changes are automatically applied to all the 
selected panels. 

Modeling Wall Panels  

Wall panels (also referred to as Wind Walls) are the medium via which loads calculated by 
the Simple Wind Loading  generator and Wind Wizard  are applied to your structure. Wall 
panels do not introduce any structural strength or stiffness of any kind to your structure. If 
you wish to introduce walls that resist gravity or lateral loads then you must model these by 
defining them as concrete walls.  
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How do I create a wall panel?  

In order to define a wall panel you m ust have already defined the grid points which define 
the panel vertices, and you must identify these in order.  

To create the wall panel:  

1.       Click Model  > Wall Panel ( ) 

2.       Click the grid point where the panel is to start.  

3.       Click the grid point which identifies the next vertex of the panel.  

4.       Continue to click the grid points which define the perimeter of your panel until you 
reach the final point. You now have two options:  

Å    either double click this final point,  

Å    or single click the final point, and then click the first point of the panel again.  

 

  

The minimum number of grid points to define a wall panel is 3.  

5.       Tekla Structural Designer will create a wall panel between the points that you identified.  

 

  

You cannot define a wall panel which does not lie in a single plane. If the 
points you define do not so lie, then Tekla Structural Designer will fail the 
panel during validation.  

How do I edit the properties of a wall panel?  

You can edit wall panel properties in both 2D and 3D Views.  

1.       Hover the cursor over the panel to be edited so that it becomes highlighted.  

2.       Left click to select it.  

The selected Wall panel properties are displayed in the Properties Window.  

If required, at this point you can add further wall panels to the current selection by 
holding the Ctrl key whilst clicking on each subsequent panel.  

3.       Edit these properties as required. Any changes are automatically applied to all the 
selected panels. 

How do I create a wall panel with a parapet?  

A wall panel with a parapet should be modeled in two parts:  

Å   An ordinary wall panel is created up to the roof level.  

Å   A second wall panel is created above the roof level which is then marked as a parapet.  

Modeling in this way ensures the wind analysis correctly accounts for the parapet. 
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To create the two parts of the wall panel:  

1.       Open a Frame view in which the wall can be created. 

2.       Create the wall panel below the roof level as an ordinary wall panel.  

3.       Create the wall panel above the roof level as an ordinary wall panel. (A construction 
level may be required to define the top level of the parapet.)  

To mark the upper wall panel  as a parapet:  

1.       To ensure no existing wall panels are currently selected, press the Esc key.  

2.       Hover the cursor over the panel to be edited so that it becomes highlighted.  

3.       Left click to select it.  

The selected Wall panel properties are displayed in the Properties Window.  

4.       In the Properties Window select the check box to indicate the panel is a parapet wall.  

How do I reverse a wall panel?  

Wall panels are generally created so as to have their outer faces automatically pointing 
outwards. For certain complex building geometries, it may occasionally be necessary to alter 
the inner and outer face of the panel. Should this be necessary it is achieved using 
the  Reverse  option.  

1.       Click Model  > Reverse  ( ) (in the Edit group). 

2.       Click the wall panel to be reversed. 

The selected panel changes color to indicate it has been reversed. 

Support, Analysis Element and Bearing Wall modeling  

Modeling Supports  

Supports allow you to constrain points in your structure vertically and rotationally. You can 
use supports to model connections to existing structures, so that you donôt need to 
incorporate these in your current model. The fixity provided at an existing su pport can be 
changed by modifying the Support properties. 

How do I create a single support?  

Supports can only be placed at existing grid points. 

To create the support:  

1.       Click Model  > Support  ( )  

2.       The support will adopt properties from the currently displayed Support properties. 
Review the property set and adjust as necessary. 
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3.       Click the grid point where you want to create the  support.  

How do I create a rotated support using 3 Grid Points?  

A local coordinate system can be applied to your supports, allowing the X and Y axes to be 
rotated about global Z.  

1.       Click Model  > Support  ( )  

2.       Before placing the support, ensure that the 3 Grid Points option is selected in the 
Support properties.  

3.       Click the grid point where you want to create the support, then to define the support 
direction click a second point (to define the x direction) and click a third point (to define 
the y direction). Note that the z direction cannot be changed.  

How do I create a spring support?  

Linear and non linear supports are both created in a similar fashion. 

1.       Click Model  > Suppo rt  ( )  

2.       Before placing the support, edit its properties as follows:  

Å   Ensure that in the direction the spring is required to act, the degree of freedom is set 
to Free 

Å   Enter the stiffness properties as described in the Support properties.  

3.       Click the grid point where you want to create the support.  

How do I edit the properties of supports?  

You can edit support properties in both 2D and 3D views.  

1.       Hover the cursor over the support to be edited so that it becomes highlighted.  

2.       Left click to select it.  

The selected supportôs Support properties are displayed in the Properties Window.  

If required, at this point you can add further supports to the current selection by holding 
the Ctrl key whilst clicking on each subsequent support.  

3.       Edit these properties as required. Any changes are automatically applied to all the 
selected supports. 

 

Modeling Analysis Elements  

How do I create an analysis element?  

1.       Click Model  > Element  ( )  
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2.       The member will adopt properties from the currently displayed Element properties. 
Review the property set and adjust as necessary. 

3.       Click where the member is to start (Point 1).  
(What are the points I can click to create a member? ) 

 

  

If you are usin g a point along a member, then click the member first to see 
its points, then either click the point you want to use, or type the distance to 
the point from the start of the member.  

  

4.       Click where the member is to end (Point 2).  

 

How do I modify the position of an analysis element?  

You can modify an individual analysis elementôs position in both 2D and 3D views.  

1.       Select the element to be moved. 

The element is highlighted in one color, the end nodes and middle node in another.  

2.       Now select the element end node that is to be moved. (Ensure the node is highlighted 
in the Select Entity tooltip  when selecting, as opposed to any other member/element 
connecting to the node.)  

3.       Click a grid or construction point to redefine t he element end node position. 

The analysis element is redrawn spanning to the new end position. 

 

Modeling Bearing Walls  

Bearing wall overview  

Bearing Walls are used to provide resistance to vertical compressive loads (but not lateral 
loads) and to support certain other member types. Unreinforced masonry walls, for example, 
could be modelled as bearing walls. 

Bearing Walls can be created over several story heights. A single wall is created with a 
uniform thickness between the base and top level.  

The location of the wall is a determined from the alignment specified in the bearing wall 
properties, and the insertion points picked.  

Bearing Walls do not perform the same function as Wall Panels, i.e. they do not act as a 
medium via which loads calculated by the Wind Wizard get applied to your structure. 
Therefore, in order for these wind loads to be applied you should create additional Wall 
Panels  in the same physical locations as the Bearing Walls . 

How do I create a bearing wall in a 2D View? 
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1.       Ensure that you have defined the construction levels between which the wall will run 
and the grid points between which it will lie.  

2.       Click Model  > Bearing Wall  ( ) 

3.       The wall will adopt properties from the Bearing wall properties set displayed in the 
Properties Window. 

4.       Check that the Base Level and the Top Level  shown in the property set are correct, or 
adjust if necessary. 

5.       Check that the Thickness  and other properties shown in the property set are also 
correct, and again adjust if necessary. 

6.       Click where the wall is to start (Point 1).  
(What are the points I can click to create a member? ) 

7.       Click where the wall is to end (Point 2).  

Tekla Structural Designer creates the wall between the points clicked on.  

How do I create a bearing wall in a Frame, or Structure View?  

In order to define a wall in a frame -, or structure -view you must have already defined the 
construction levels between which the wall will run and the grid points between which it will 
lie.  

To create the wall:  

1.       Click Model  > Bearing Wall  ( ) 

2.       The wall will adopt its properties from the Bearing Wall properties displayed in the 
Properties Window. 

3.       Check that the Thickness  and other properties shown in the property set are also 
correct, and again adjust if necessary. 

4.       Click the first corner of the wall.  

5.       Either click: 

Å   the opposite corner of the wall to create it in a single click, or  

Å   the adjacent, and then the opposite corner of the wall to create it in using two clicks  

Tekla Structural Designer creates the wall between the points clicked on.  

Sub Models  

Structures can if required be sub-divided by horizontal planes between levels in order to 
create sub-models. Each sub-model can then be used to control the slab mesh parameters 
at the levels within it.  

Until further sub -models have been introduced a structure will initially be treated as a single 
sub model, so that the same mesh parameters are applied globally to all meshed slabs. 
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Additional sub-models are created automatically (for every level specified as a Floor in the 
Construction Levels dialog) when either a Grillage chasedown or FE chasedown analysis is 
performed. They can also be defined manually from the Sub Models dialog.  

The slab mesh parameters specified for a sub-model are then used in any analysis that 
requires the slabs to be meshed (i.e. load decomposition, building analysis with meshed 
floors, or FE chasedown analysis). 

In both grillage and FE chasedown the analyses are performed one sub-model at a time. 
The topmost sub-model is analyzed first, its support reactions are then applied as loads for 
the analysis of the sub-model below. This sequence continues until all sub-models down to 
the foundation level have been analyzed. 

For both of these analysis types you can if required edit the default support condi tions 
applied to the sub-models.  

Sub Model Characteristics  

Definitions  

The following definitions are applied:  

Å   Sub-model - part of the 3D model between two horizontal sub model divide planes. Each 
sub model contains all members entirely between the two horizontal planes. For those 
columns, wall and braces severed by a divide plane, the stacks and brace length above 
the top plane are included in the sub -model as are the stacks and brace length below the 
lower plane. 

Å   Sub-model divide planes - are horizontal planes that can be positioned (added, deleted 
or moved) in the 3D structure. These sub -model divide planes are notional and infinite. 
They are only permitted to cut through the structure where they only ñseverò 

Å   Column stacks 

Å   Walls stacks 

Å   Steel Braces 

Å   Sub model supports - the ñartificialò supports as defined by the system for the column 
and wall stack ends and braces that pass through the divide planes 

Å   Structure supports - the supports in the 3D structure as defined by the user 

Å   Column and Wall stacks - the span length of a column or wall  

Å   The volume of the sub-model - the 3D space that exists between any two adjacent sub-
model divide planes 

Basic rules of sub -models  

There are a number of basic rules to assist understanding of sub-models. 

All sub-models when considered together form the complete structure - only some column 
stacks, some wall stacks and some braces (those split by sub-model divide planes) are in 
more than one sub-model. So: 

Å   Every member in the 3D model is in at least one sub -model. 

Å   A sub-model cannot contain a member already in a sub-model unless that member is a 
column, wall or brace divided by a sub-model divide plane. 
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Å   A sub-model must contain at least one beam member, one truss member or one slab 
panel. 

Sub Models dialog  

This dialog is accessed from the Structure Tree. It is used to split the structure into a 
continuous series of sub-models, working from the top of th e building down to and including 
the foundations. 

 

Fields  

Level  

Initially (before any analysis has been performed) only be two levels are displayed, one 
at a set distance (2m) above the top construction level and a second at the same 
distance below the base level. These cannot be changed. At this point there is a single 
sub-model comprising the whole structure.  

Active  

Only active levels act to divide the structure into sub -models. The top and bottom levels 
must always remain active, as there must always be at least one sub model. 

Once intermediate levels have been inserted, you can choose to inactivate them if 
required, in which case the sub-model immediately above and the sub-model 
immediately below the level in question are merged into a single sub -model. 

Auto Generate  

If you have made any adjustments to the cutting planes, or cutting plane levels, or made 
any of them inactive you must also clear Auto -Generate  - otherwise the changes you 
have made will be lost the next time the sub models are generated.  

Buttons  

 Click this button to insert a new level between the selected level and 
the one above. It defaults to being exactly half way between them but can be edited 
manually, provided it remains between the two.  

 Click this button to insert a new level between the selected level and 
the one below. It defaults to being exactly half way between them but can be edited 
manually, provided it remains between the two.  

 Deletes the selected level. 
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 This button can optionally be used to auto -generate default sub models 
for every level specified as a Floor in the Construction Levels dialog. You may choose to 
do this if you want to review the sub models prior to the first run of the analysis. It is 
optional as default sub models will be generated for you automatically when you run the 
analysis (provided the Auto Generate box on the dialog is checked). The Generate 
button can also be used to revert back to the default sub models at any time.  

 

  

If you ha ve made any adjustments to the cutting planes, cutting plane 
levels, or made any of them inactive you should avoid clicking the Generate 
button (even if the Auto Generate box is cleared) - as you will lose the edits 
that you have made. 

Working with Sub Models  

How do I open the Sub Models dialog?  

To open from the Structure Tree: 

Å   Double-click   

 

To open from the ribbon:  

Å   Click Model  > Sub Models  ( )  

How do I create Su b Models?  

1.       In the Sub Models dialog click Generate  to automatically create the sub model levels, 
alternatively click Insert Above  and/or Insert Below  to manually create them.  

2.       For each new level if necessary modify the height above the base in the Level  field. 

How do I delete Sub Models?  

1.       In the Sub Models dialog select the sub model level to be removed then click Delete  

2.       Click OK to close the dialog. 

How do I open a 3D view of an existing Sub Model?  

1.       In the Project Workspace, expand the Sub Models branch of the Structure Tree, then:  

2.       Double click a sub model 
(or right -click it to open a view of a parti cular type).  

 

Sub Structures  
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If required, you can choose to place collections of elements into named sub-structures. This 
can prove useful in large models as individual sub-structures can then be differentiated by 
color and worked on in separate sub-structure views. 

 

  

The purpose of sub structures is primarily to simplify modelling visualisation 
- the sub structures themselves are never analysed. They are distinct from, 
and not to be confused with Sub Models. 

Sub Structure Characteristics  

The basic features of sub structures are: 

Å   Elements can exist in more than one sub structure. 

Å   Not every element has to be in a sub-structure.  

Å   Deleting a sub-structure does not delete the elements within it.  

 

Working with Sub Str uctures  

How do I create a new sub structure?  

1.       On the status bar, click Review View  

2.       Click Review > Sub Structures  

3.       In the Review/Update  dialog box in the Properties Window select Update Selected  

4.       In the Update Sub Structure  dialog box select -- New -- . 

5.       In the Name  dialog box enter a name for the sub structure.  

6.       Choose a color for the substructure. 

7.       In the Review View click or box around the members to be included in the sub 
structure. 

8.       Change the Selection Mode to only Remove , or Add or Remove ) if you need to 
remove members from the sub structure.  

 

How do I add or remove existing elements in an existing sub structure?  

1.       On the status bar, click Review View  

2.       Click Review > Sub Structures  

3.       In the Review/Update  dialog box in the Properties Window select Update Selected  

4.       In the Update Sub Structure  dialog box select the sub structure to edit.  

5.       In the Selection Mode dialog box choose the edit operation required. 
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6.       In the Review View click or box around the members to be edited.  

 

How do I review all existing sub structures?  

1.       On the status bar, click Review View  

2.       Click Review > Sub Structures  

3.       In the Review/Update  dialog box in the Properties Window select Review All  

Each sub structure is shown in a different color in the display.  

 

How do I open a 3D view of an existing sub structure?  

1.       In the Project Workspace, expand the Sub Structures branch of the Structure Tree, 
then:  

2.       Double click a sub structure 
(or right -click it to open a view of a particular type).  

 

Measure commands  

How do I Measure distances?  

To measure the distance between any two points in the model:  

1.       Click Model  >  Measure  ( )  

2.       Pick a node to define the start position.  

3.       Pick a second node to measure to. 

The distance between the nodes is displayed on the current view - to clear the 
measurement press [Esc] . 

 

How do I Measure Angles?  

You can only measure angles in 2D Views:  

1.       Click Model  > Measure Angle  ( )  

2.       Pick a node to define the arc center. 

3.       Pick a second node to define the start position. 

4.       Pick a third node to define the end position.  
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The clockwise angle between the start and end position is displayed on the current view - to 
clear the measurement press [Esc] . 

 

What are the points I can click to create a member?  

Beams, columns, braces, analysis elements etc. are collectively referred to as ñmembersò. In 
order to define any of these you must define the points between which they will lie.  

The points that you click can be any combination of:  

Point  Note  

grid or construction 
points, 

To pick a grid or construction point that lies part way 
along, or at the end of an existing member; simply move 
the cursor along the member to the point required.  

The dialog displays: 

Å   CP when it finds a grid or construction point at the 
end of a member. 

 

  

Å   Inters  when it finds a grid or construction point part 
way along a member 

 

To specifically use one or other of these points, 
press the down cursor key until the correct point is 
highlighted (as shown above) in the dialog.  

standard points on 
elements which you 
have already 
defined, 

Position the cursor over an existing element and the 
standard points will automatically appear along it. These 
are at 0.250, 0.333, 0.500, 0.667, 0.750 of the span of 
the element. 
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special points on 
elements which you 
have already 
defined, 

Special points are created automatically and allow you to 
create a member which is:  

Å perpendicular to the first element that you picked,  

Å perpendicular to the second element that you picked,  

Å perpendicular to the X axis (that is whose ends lie at the  
same X distance from the origin of your model),  

Å perpendicular to the Y axis (that is whose ends lie at the 
same Y distance from the origin of your model).  

Having picked the first point at the end of an existing 
element, to use one of these special points position the 
cursor over the second existing element and a dotted line 
indicates the perpendicular standard point location. 

 

a point at a specific 
distance (whose 
value you enter 
directly) along a 
member. 

To pick a point at a specific distance, simply move the 
cursor along the element to the point required and click to 
specify it. 

 

You can zoom in to achieve finer accuracy when 
moving along the element.  

Alternatively, by pressing <F2> you can type the exact 
distance directly and then press <Enter> to use it.  

 

This option creates a grid intersection point over the top 
of the element. If you want to use the point again, then 
you can pick it as any other grid intersection point. Please 
note that this option does not create a new point along 
the element. 
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Model Validation  

Your structure should be validated before it is analysed and designed. Validation checks all 
elements in your structure for a wide range of conditions. If any condition is not satisfied 
then Tekla Structural Designer tells you.  

Validation is performed automatically whenever a design process is initiated from the Design 
ribbon, but it can also be run manually at any time.  

The checks that are performed during validation can be set within Validation Settings . 

At the end of the validation two types of message could be displayed in the Project 
Workspace Status Tree:  

Errors  

Error messages prevent the analysis from continuing until appropriate corrective action is 
taken.  

Warnings  

Although warning messages do not prevent the analysis process from continuing, it is 
very important that these messages are reviewed to decide whether any action is 
warranted. 

How do I run model validation?  

1.       On either the Model , or Load  tab, click Validate  ( )  

The validation checks are performed and if any issues exist these are displayed as 
warning messages. 

How do I control which conditions are considered during model validation?  

1.       Click Home  > Model Settings  ( ) 

2.       On the Validation  page check the validation conditions to be considered. 

Edit commands  

The Edit toolbar provides commands to copy, move, mirror and rotate the model (or a part 
of it).  

It also has commands for splitting, joining, deleting  and reversing the direction of members. 

Edit toolbar  

The Edit  toolbar contains the following commands:  

Button  Description  
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Copy  

 

Copies existing selected objects to new locations 
in the model.  

See: Copying, moving and mirroring objects 

Copy Loads  Copies existing selected loads to new locations or 
between loadcases.  

See: Copy Loads 

Move  

 

Moves existing selected objects to new locations 
in the model.  

See: Copying, moving and mirroring objects 

Mirror  

 

Make a reflected copy of existing selected objects 
about a given plane.  

See: Copying, moving and mirroring objects 

Delete  

 

This command is used to delete items. 

Join  

 

Joins members to make a longer continuous 
member.  

See: How do I Join Members (Make Continuous)? 

Split  

 

Splits existing continuous members. 

See: How do I Split Members? 

Reverse  

 

Reverses the front and back faces of a wind wall 
panel. The front of each wall should be facing 
outwards in order to correctly determine the wind 
direction relative to the wall.  

Also reverses the local X-axis of a beam. 
This can be useful for standardizing output.  

See: Reversing member axes and panel faces 

Beam Lines  

 

Joins existing concrete beams to make a 
continuous concrete beam. 

See: How do I Automatically Join All Concrete 
Beams (Make Continuous)? 

Cutting 
Planes  

 

Cutting Planes are useful tools for temporarily 
hiding parts of the model that obscure the area 
that you require to work on.  

By dragging a cutting plane so that it slices 
through your model everything that is on the 
positive side of the plane is hidden, leaving only 
items on the negative side still visible. 

See: Cutting Planes 



Modeling and Editing Guide 

195 

 

Move Model  

 

Moves the entire model to a new origin.  

See: How do I move the model to a new 
location? 

Rationalize  Opens a dialog which allows you to: 

Å Remove unused sloped planes and frames 

Å Remove unused grid lines 

Å Remove unused construction lines 

Å Update all grid and construction lines to extend 
exactly 1ô8ò beyond the point they are required.  

See: Rationalizing the model 

Move DXF 
Shadow  

Moves the dxf shadow to a new origin.  

See: How do I move the dxf shadow? 

Create Infills  

 

Creates a pattern of infill members in the 
selected bay.  

See: Creating infill members 

 
Related topics           

Å  Commands on the ribbon toolbars 

 

Copying, moving and mirroring objects  

The Copy , Move and Mirror  editing commands only becomes active after you have 
selected the objects that you want to edit.  

How do I copy elements to a new location?  

To copy existing elements to new locations in the model:  

1.       Select the members to be copied. 

2.       Click Edit  > Copy  

 

  

Alternatively you can select Copy  from the right -click context menu. 

3.       In the Copy Elements  dialog, you can either choose to clear elements from the set to 
be copied (if so required), or leave all elements selected in order to copy the entire 
selection. 

4.       Pick the Reference node. 
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5.       In the Properties Window, select Keep Elevation  if you want to copy the selected 
elements horizontally only (ignoring any difference in the elevation between the 
Reference node and the new position); alternatively clear Keep Elevation  if you want 
to the copied elements to be moved both vertically and horizontally.  

6.       Pick the new position to move the members to.  

7.       The selected members are copied to the new location. 

How do I copy and  rotate elements to a new location?  

To copy and rotate existing elements to new locations in the model:  

1.       Select the members to be copied. 

2.       Click Edit  > Copy  

 

  

Alternatively you can select Copy  from the right -click context menu. 

3.       In the Copy Elements  dialog, you can either choose to clear elements from the set to 
be copied (if so required), or leave all elements selected in order to copy the entire 
selection. 

4.       In the Properties Window enter the rotation required about the Z axis. 

5.       Pick the Reference node. 

6.       In the Properties Window, select Keep Elevation  if you want to copy the selected 
elements horizontally only (ignoring any difference in the elevation between the 
Reference node and the new position); alternatively clear Keep Elevation  if you want 
to the copied elements to be moved both vertically and h orizontally.  

7.       Pick the new position to move the members to.  

8.       The selected members are copied to the new location and rotated. 

How do I move elements to a new location?  

To move elements to new locations in the model:  

1.       Select the members to move. 

2.       Click Edit  > Move  ( ) 

3.       Pick the Reference node. 

4.       Pick the new position to move the members to.  

5.       The selected members are moved to the new location. 

How do I move and rotate elements to a new location?  
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To move and rotate elements to new locations in the model:  

1.       Select the members to move. 

2.       Click Edit  > Move  ( ) 

3.       In the Properties Window enter the rotation required about the Z axis.  

4.       Pick the Reference node. 

5.       Pick the new position to move the members to.  

6.       The selected members are moved and rotated to the new location.  

How do I mirror elements to a new location?  

To copy existing elements by mirroring them about a specified plane:  

1.       Select the members to be mirrored. 

2.       Click Edit  > Mirror  ( ) 

3.       In the Properties Window select the mirror mode:  

Å   Along Y - mirrors about a global XZ plane defined by a single reference node 

 

Å   Along X - mirrors about a global YZ plane defined by a single reference node 
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Å   Pick Mirror Plane - mirrors about a Z plane defined by two reference nodes 

 

Å   Pick Destination Point - mirrors about a Z plane perpendicular to two reference nodes 
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4.       Pick the reference nodes. 

5.       The selected members are mirrored about the selected plane. 

Copy Loads  

The Copy Loads command can be used to copy member, panel and structure loads to 
different locations. It can also be used to copy loads between loadcases. 

How do I copy all member loads from one span to another?  

1.       Click Edit  > Copy Loads  

2.       In the Properties Window, select the Copy Span Loading  mode. 

3.       In the Properties Window, choose to either copy loads in Current loadcase  or All 
loadcases . 

Å    If Current loadcase  - you must also select the required loadcase from the Loading 
drop list. 

A ñSelect loaded element spanò prompt is displayed. 

4.       Click the span containing the member loads to be copied. 

An ñApply loading onto span(s)ò prompt is displayed. 

5.       Click a span that you want to apply the loads to.  
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The member loads are copied to the chosen span. 

 

  

The source span and the destination span do not need to be the same 
length  

6.       Click additional spans as required to continue applying the loads. 

7.       Press <Esc> in order to select a different loaded element span to copy from, or press 
<Esc> twice to exit the command.  

How do I copy just one member load if several are applied to the same span?  

1.       Click Edit  > Copy Loads  

2.       In the Properties Window, select Copy Member/Area Load  mode. 

A ñSelect load to be copiedò prompt is displayed. 

3.       Click the member load to be copied. 

An ñApply load copyò prompt is displayed. 

4.       Click a span that you want to apply the loa d to.  

The member load is copied to the chosen span. 

 

  

The source span and the destination span do not need to be the same 
length  

5.       Click additional spans as required to continue applying the load. 

6.       Press <Esc> in order to select a different load to copy, or press <Esc> twice to exit the 
command. 

How do I copy panel area, level and slab loads?  

1.       Click Edit  > Copy Loads  

2.       Select the required load case from the Loading drop list.  

3.       In the Properties Window, select Copy Member/Area Load mode. 

A ñSelect load to be copiedò prompt is displayed. 

4.       Click the Area, Slab or Level load to be copied. 

An ñApply load copyò prompt is displayed. 

5.       Click a panel where the load is to be applied.  

The copied load is applied. 
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6.       Click additional panels as required to continue applying the load. 

7.       Press <Esc> in order to select a different load to copy, or press <Esc> twice to exit the 
command. 

How do I copy  panel point, line and patch loads?  

1.       Click Edit  > Copy Loads  

2.       Select the required load case from the Loading drop list.  

3.       In the Properties Window, select Copy Plane Loads  mode. 

A ñSelect load to be copiedò prompt is displayed. 

4.       Click the panel point, line or patch load to be copied.  

At this point you can add to the selection if required  by clicking on additional loads; you 
can also remove a load from the selection by clicking on it once more.  

A red circle displays the original reference point for the selected loads. 

5.       To apply the loads either:  

Å    Click a panel node to define a new reference point at that node  - the loads are 
applied at the same offset from the new reference point. 

Å    Click anywhere within a panel boundary at a different level to define a new 
reference point directly above/below the original reference point  - the loads are 
applied at the same offset from the new reference point.  

 

  

If you choose a new reference point that results in the loads being applied 
outside the panel area, they will not be applied to the model. In this 
situation a warning will be issued during validation  

6.       Click as required to define further reference points to continue applying the loads. 

7.       Press <Esc> in order to select different loads to copy, or press <Esc> twice to exit the 
command. 

How do I copy structure loads?  

1.       Click Edit  > Copy Loads  

2.       In the Properties Window, select Copy Member/Area Load  mode. 

A ñSelect load to be copiedò prompt is displayed. 

3.       Click the structure load to be copied. 

An ñApply load copyò prompt is displayed. 

4.       Click where you want to apply the load to.  

The structure load is copied to the new location.  
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5.       Click additional locations as required to continue applying the load. 

6.       Press <Esc> in order to select a different load to copy, or press <Esc> twice to exit the 
command. 

How do I copy loads to another loadcase?  

1.       Click Edit  > Copy Loads  

2.       Select the loadcase to be copied from using the Loading drop list. 

3.       In the Properties Window, select Copy Loads to another Loadcase  mode. 

4.       In the Properties Window, select the loadcase to Copy loads to . 

A ñSelect load to be copiedò prompt is displayed. 

5.       Click the load to be copied. 

At this point you can add to the selection if required  by clicking on additional loads; you 
can also remove a load from the selection by clicking on it once more. 

6.       To copy the loads to the loadcase displayed in the Properties Window press <Enter> 

7.       Press <Esc> in order to select a different load to copy, or press <Esc> twice to exit the 
command. 

Joining and splitting members  

The Join  and Split  commands are used for joining discontinuous members, and splitting 
continuous members of any material. 

 

How do I Join Members (Make Continuous)?  

Provided that the angle between two similar members is less than 45 degrees in both plan 
and elevation, you are able to join them to make a longer continuous member.  

 

  

The ñJoinò command can be used to manually join concrete beams, even 
when the Allow automatic join  beam property is cleared. This is because 
this property only applies to the automatic joining that occurs during design 
process or when the ñBeam Linesò command is run. 

1.       Click Edit  > Join  ( )  

2.       Hover the cursor over the member that is to be joined to another member.  

3.       Both the original member and the member to which it will be joined become highlighted 
and the point at which they will be joined is indicated by a red dot. If the wrong end is 
being joined, move the cursor towards the other end of the member until the correct 
end is indicated. 
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The joined beams must have an end point in common. (If beams fail to join, 
they have probably been defined using different grid or construction lines at 
the end point in question).  

4.       Click the highlighted members to join them.  

5.       Pick additional members to join as required, or press <Esc>  when complete.  

How do I Split Members?  

Members that have previously been joined can be split if required.  

1.       Click Edit  > Split  ( )  

2.       Hover the cursor over previously joined members that you want to split.  

3.       The member is highlighted and the point where it will be split is indicated by a red dot.  

 

  

Only those members that are valid for splitting are highlighted when you 
hover the cursor over them.  

4.       Click the member to split it at the point indicated, or move the cursor further along the 
member to identify other points at which it could be split.  

If the member being split is a concrete beam, it is split into two separate beams; the 
first one having the Allow automatic  join end 2  beam property cleared, the second 
one having the Allow automatic join end 1  beam property cleared. This prevents the 
two beams from being automatically made continuous once again when the model is 
designed. 

Concrete Beam Lines  

Concrete beam lines are formed automatically as part of the combined analysis and design 
process. However, if you would prefer to have greater control, you can choose to run the 
Beam Lines  command manually. In this way you can verify that continuous beam lines are 
formed as you intend before proceeding with the design.  

When run manually, the Beam Lines  command is applied to all concrete beam members in 

the model, irrespective of whether they are selected or not.     

Discontinuous concrete beam ends can only be joined if the Allow automatic join  beam 
property is checked for the appropriate beam ends at the join.  

The ends will then only be joined if all the following criteria are met:  

Å   the angle in plan at which the two beams meet is less than the Limi ting join angle in 
plan  specified in Model Settings > Beam Lines , 

Å   the angle in elevation at which the two beams meet is less than the Limiting join 
angle in elevation  specified in Model Settings > Beam Lines , 
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Å   the amount by which the cross sectional areas of the two beams overlap is greater than 
the Minimum section overlap  percentage specified in Model Settings > Beam 
Lines . 

In addition, if either of the two beam ends being joined is pinned, they will not be joined 
unless the Join pinned beam end  box is checked in Model Settings > Beam Lines .  

How do I Automatically Join All Concrete Beams (Make Continuous)?  

1.       Click Edit  > Beam Lines ( )  

Reversing member axes and panel faces  

How do I reverse the local x axi s of a beam?  

You can easily end up with beams running forwards and backwards if a consistent approach 
has not adopted during model creation when clicking on start and end nodes. This can result 
in confusing force diagrams in printed output.  

The Reverse  command can be used to manually standardize by flipping axes one beam at a 
time. In this way it is possible to force all beams to run left to right and bottom to top of a 
plan view. 

To reverse a beam:  

1.       Click Edit  > Reverse  ( )  

2.       Click a beam to reverse its direction. 

 

How do I reverse the outward face of a wind panel?  

The front of each wall should be facing outwards in order to correctly determine the wind 
direction relative to the wall. To check this is the case, ensure that all the outward fac es are 
displayed in the color assigned to ñWind Wall - Frontò. If a wall is facing in the wrong 
direction you should reverse it.  

1.       Click Edit  > Reverse  ( )  

2.       Click a wind wall panel to reverse its direction. 

 

Cutting Planes  

Six cutting planes initially form a cube around the extents of each model. By activating a 
cutting plane it can be moved inwards so that it slices through the model, everything to the 
positive side of the plane is temporarily hidden from view, making it easie r to work on areas 
inside the model. 

How do I activate or deactivate a cutting plane?  
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To activate a cutting plane:  

1.       Click Edit  > Cutting Planes ( ) 
Six (initially deactivated) cutting planes are shown.  

2.       Click a plane to activate it. 
The active cutting plane faces are shown in a different color. (By default blue indicates 
the positive side of the plane and red the reverse side).  

To deactivate a cutting plane:  

1.       Click an active plane to deactivate it. 
Any part of the model that was pr eviously hidden from view by the plane is re -displayed. 

How do I move a cutting plane in order to hide part of the model?  

When a cutting plane is active, a large arrow projects from itôs center. The arrow is used to 
reposition the plane. 

To move an active cutting plane:  

1.       Click the arrow at the center of the plane.  
The arrow is replaced by a line indicating the direction in which the plane can move.  

2.       Drag the plane to a new position, (or press <F2> to enter an exact distance).  
The cutting plane is redrawn at the new position; if it slices through the model, 
everything to the positive side of the plane is hidden from view.  

How do I reshow the hidden part of the model?  

Once a cutting plane has been positioned, there is no need to move it in order to reshow the 
hidden part of the model - all you need to do is deactivate the plane (by clicking on it once 
more). 

Moving the model, or the DXF shadow  

The Move Model command is used to relocate the entire model to a new co -ordinate in the 
XY plane.  

Similarly, the Move  DXF Shadow command is used to relocate a dxf shadow, (this 
command only becomes available once a shadow has been imported). 

How do I move the model to a  new location?  

In order to move the model you first have to decide which reference point to use. The 
reference points are determined by drawing an imaginary box aligned to X and Y around the 
extents of the model as shown below:  
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Å   Bounds Corner - equates to the lower left hand corner of the imaginary box.  

Å   Bounds Centroid - equates to the centroid of the imaginary box.  

1.       Click Edit  > Move Model  ( )  

2.       Choose the reference point as either Bounds Corner or Bounds Centroid. 

3.       Enter the required target co-ordinate of the reference point.  

4.       Click Move  

 

How do I move the dxf shadow?  

1.       Click Edit  > Move DXF Shadow  

2.       Choose an existing point on the DXF Shadow as the reference point. 

3.       Click any other point to specify the new position of the reference point.  

Rationalizing the model  
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The Rationalize command provides an efficient way to remove all unused sloped planes, 
frames, grids and construction lines from the model.  

In addition, it can optional ly update all grid and construction lines to extend only a short 
length (1ô8ò ) beyond the point they are required. 

After running a summary of changes made is listed in the Process Window.  

How do I remove unused sloped planes, frames, grids, and construct ion lines?  

Sloped planes, frames, grids and construction lines are unused if they have no objects 
associated with them - provided they are unused they can be removed in a single operation 
as follows: 

1.       Click Edit  > Rationalize  

2.       Select the check box(es) for the unused items you want to remove.  

 

  

Planes  removes unused sloped planes and unused frames also. 

3.       Click OK 

How do I update grid and construction lines to extend only a short length beyond 

where they are required?  

1.       Click Edit  > Rationalize  

2.       Check Shrink/Extend Grid & Construction Lines  

3.       Click OK 

 

  

All grids and construction lines in the model are updated to extend a fixed 
length, (1ô8ò ) beyond the point they are required.  

Creating infill members  

The Create Infills command can be used to rapidly place a pattern of infill members into 
selected bays in a Level, Sloped Plane, or Frame.  

Only those bays with members attached to all sides can be selected.  

How do I create infills?  

To def ine the infill member properties and pattern:  

1.       Click Edit  > Create Infills  ( )  
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A ñSelect bayò prompt appears and the bays in which infills can be placed (i.e those that 
have members attached to all sides) are identified by shading. 

2.       Adjust the properties in the Properties Window -  

Click Define Beams and choose: 

Å   By Number  - to specify the number of (equally spaced) members in the pattern  

Å   By max spacing - to specify the spacing of members in the pattern  

Click Direction and choose: 

Å   Perpendicular  - to have the members drawn perpendicular to the highlighted edge 
member  

Å   Parallel with left  - to have the members drawn parallel to the edge member that 
connects to end 1  of the highlighted edge member  

Å   Parallel with right  - to have the members drawn parallel to the edge member that 
connects to end 2  of the highlighted edge member  

3.       Define the Element Parameters as required. 

 

  

 If you have saved properties to a named Property Set, these can be 
recalled simply by selecting the set from the droplist at the top of the 
Properties Window.  
See: How do I save properties to a named Property Set from the Properties 
Window? 

To place t he pattern in a single bay:  

1.       Hover the cursor over the required bay, adjacent to the required edge member.  

A preview of the infill pattern (as it applies for the highlighted edge member) is 
displayed.  

2.       To change the orientation, either move the cursor to a different edge member, or adjust 
the general parameters in the Properties Window. 

3.       When both the preview and the Element Parameters are as required, click within the 
bay to create the pattern.  

To place the pattern in multiple bays:  

1.      At the ñSelect bayò prompt drag a box to select the required bays. 

A ñSelect reference bayò prompt appears. 

2.       Hover the cursor over one of the selected bays, adjacent to the required edge member.  

A preview of the infill pattern (as it applies for the highlighted edge member) is 
displayed.  

3.       To change the orientation, either move the cursor to a different edge member, or adjust 
the general parameters in the Properties Window. 



Modeling and Editing Guide 

209 

4.       When both the preview and the Element Parameters are as required, click within the 
bay to create the pattern in the selected bays.  
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Loading Guide 

Individual loads are applied to the model from the Load toolbar. The same toolbar is used 
for creating loadcases and combinations and also for accessing the Wind and Seismic 
Wizards. 

Load toolbar  

 

  

The groups listed below are displayed on the toolbar when a 2D or 3D View 
is active.  
If any other view is active the ñPanel Loadsò, ñMember Loadsò, ñStructure 
Loadsò and ñValidateò groups are hidden. 

Structure group  

The Structure group contains the following commands:  

Button  Description  

Loadcases  

  

This command opens the Loading  dialog at the 
Loadcases page. The same dialog is used to 
create either loadcases, combinations or 
envelopes. 

See: Working with Load Cases 

Combination  

 

This command opens the Loading  dialog at the 
Combinations page. The same dialog is used to 
create either loadcases, combinations or 
envelopes. 

See: Working with Combinations 

Envelope  

 

This command opens the Loading  dialog at the 
Envelopes page. The same dialog is used to 
create either loadcases, combinations or 
envelopes. 

See: Working with Envelopes 
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Update Load 
Patterns  

 

If load patterns hav e been applied and the 
building geometry or loading is subsequently 
modified, to ensure the load patterns reflect 
theses changes you are required to update the 
pattern loads by clicking this button.  

See: Working with Load Patterns 

 

Wind Load group  

The Wind Load group contains the following commands:  

 

Button  Description  

Wind Wizard...  

  

The Wind Wizard dialog is used for defining the information 
that is required in order to calculate the wind loading on the 
structure. 

See: How do I run the Wind Wizard? 

The Wind Wizard requires at least one wall panel or roof 
panel to have been defined before it becomes available. 

Update Zones  

 

If it is necessary to change the roof type of your structure, or 
if you alter your structure dimensionally, then changes to the 
existing wind zoning do not occur automatically. This is 
intentional, since you may wish to make subsequent 
alterations before you recalculate the zoning. Once you have 
completed your changes the Update Zones button is used to 
incorporate the changes and recalculate the zoning details.  

See: What happens if I make changes to my model? 

Wind Loadcases  

 

The Wind Loadcases dialog is used for defining the details of 
each wind loadcase. 

See: 

Å   How do I Define Wind Loadcases? 

Å   How do I add new Wind loadcases? 

Å   How do I delete Wind loadcases? 

Delete Wind 
Model  

 

Deletes the wind model data previously defined using the 
Wind Wizard.  

See: Working with the Wind Wizard 

Decomposition  This command is used to decompose loads from 1-way and 2-
way slabs onto supporting members.  

See: Working with the Wind Wizard 
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Snow Load group  

The Snow Load group contains the following commands:  

 

Button  Description  

Snow wizard...   The Snow wizard dialog is used to automate snow loadcase 
generation. 

See: How do I run the Snow Wizard 

The Snow Wizard is not currently available for the Indian, 
Australian, or British Standard snow code variants. 

Uniform Snow  Uniform Snow loads are applied manually.  

See: How do I manually apply a Uniform Snow load? 

Valley Snow  Valley Snow loads are applied manually.  

See: How do I manually apply a Valley Snow load? 

Local Drift Snow  Local Drift Snow loads are applied manually.  

See: How do I manually apply a Local Drift Snow load? 

Update Snow 
Loads  

See: Update Snow Loads 

Delete Snow  Deletes the snow model data previously defined using the 
Snow Wizard.  

See: Delete Snow 

 

Seismic Load group  

The Seismic Load group contains the following command:  

Button  Description  

Seismic 
Wizard...  

  

This wizard can be run to define the parameters 
required for determining the seismic loading and 
load cases on the structure.  

See: Working with Seismic Loads 

Horizontal Spectrum The Horizontal Spectrum is generated by the 
Seismic Wizard.  

This button displays the resulting spectrum for 
either direction 1 or direction 2, (the choice of 
direction being made in the Properties Window).  
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Delete Seismic  

  

Deletes all the seismic data entered in the 
Seismic Wizard along with Horizontal Spectrum, 
the Seismic Loadcases and Seismic Load 
Combinations.  

 

Decomposition group  

The Decomposition group contains the following command:  
 

Button  Description  

Decomposition  

  

This command is used to decompose loads from 
1-way and 2-way slabs onto supporting 
members. 

See: How do I manually decompose slab loads 
for an individual construction level? 

 

Panel Loads group  

The Panel Loads group contains the following commands:  

Button  Description  

Point Load  

  

This command is used to apply a point load to 
any panel. 

See: How do I create a point load? 

Line Load  

  

This command is used to a apply line load to any 
panel. 

See: How do I create a line load? 

Point Loads and Line loads can only be 
applied in 2D views (not 3D).  

Patch Load  

  

This command is used to apply a patch load to 
any panel. 

See: How do I create a patch load? 

Patch loads can only be applied in 2D views 
(not 3D).  

Polygon Load  This command is used to apply a polygonal load 
to any panel. 

See: How do I create a polygonal load? 

Polygonal loads can only be applied in 2D 
views (not 3D).  
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Perimeter Load  This command is used to apply a load around the 
external perimeter of all slabs at a given level. 

See: How do I create a perimeter load? 

Variable Patch 
Load  

  

This command is used to apply variable patch 
load to any panel. 

See: How do I create a variable patch load? 

Variable patch loads can only be applied in 
2D views (not 3D).  

Area Load  

  

This command is used to apply an area load to 
any panel. Area loads entirely cover an individual 
panel. 

See: How do I create an area load? 

Variable Area 
Load  

  

This command is used to apply a variable area 
load to any panel. Area loads entirely cover an 
individual panel. 

See: How do I create a variable area load? 

Level Load  

 
This command is used to apply a level load to all 
slabs at the current level. 
See: How do I create a level load? 

Slab Load  

  

This command is used to apply a slab load to all 
slab panels that constitute an individual slab. 

See: How do I create a slab load? 

 

Member Loads group  

The Member Loads group contains the following commands:  

Button  Description  

Full UDL  

  

This command is used to apply a full UDL to a 
member (beam, column, brace etc.)  

See: How do I create a full UDL? 

UDL 

  

This command is used to apply a UDL to a 
member (beam, column, brace etc.)  

See: How do I create a partial length UDL or 
VDL? 
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VDL 

  

This command is used to apply a VDL to a 
member (beam, column, brace etc.)  

See: How do I create a partial length UDL or 
VDL? 

Trapezoidal Load  

  

This command is used to apply a trapezoidal load 
to a member (beam, column, brace etc.)  

See: How do I create a trapezoidal load? 

Point Load  

  

This command is used to apply a point load to a 
member (beam, column, brace etc.)  

See: How do I create a point or moment load?  

Moment Load  

  

This command is used to apply a moment load to 
a member (beam, column, brace etc.)  

See: How do I create a point or moment load?  

Torsion Full UDL  

 

This command is used to apply a torsion full UDL 
to a member (beam, column, brace etc.)  

See: How do I create a torsion full UDL? 

Torsion UDL  

 

This command is used to apply a torsion UDL to a 
member (beam, column, brace etc.)  

See: How do I create a partial length torsion UDL 
or torsion VDL? 

Torsion VDL  

 

This command is used to apply a torsion VDL to a 
member (beam, column, brace etc.)  

See: How do I create a partial length torsion UDL 
or torsion VDL? 

 

Structure Loads group  

The Member Loads group contains the following commands:  

Button  Description  

Nodal Load  

  

This command is used to apply a nodal load to a 
solver node.  

See: How do I create a nodal load? 

Temperature 
Load  

  

This command is used to apply a temperature 
load (a global rise in temperature) to individual 
elements/panels, selected elements/panels, or to 
all elements/panels.  

See: How do I create a temperature  load? 
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Settlement Load  

  

This command is used to apply a settlement load 
(a translation or a rotation) to a support.  

See: How do I create a settlement load? 

 

Validate  
 

Button  Description  

Validate  

  

This command is used to perform the model 
validity checks. 

See: Model Validation 

 

Working with Load Cases  

Applied loads are defined within load cases, with each load case being assigned to one of 
the following load types:  

Å   Self weight -excluding slabs 

Å   Slab wet 

Å   Slab dry 

Å   Dead 

Å   Live 

Å   Roof Live 

Å   Wind 

Å   Snow 

Å   Snow Drift 

Å   Temperature 

Å   Settlement 

Å   Seismic 

Loading Dialog Loadcases Page 

This Loading  dialog page is used to define loadcases. 
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Loadcases Pane  

Within this pane you can:  

Å   Click the Loadcases  main branch to view a summary table of all the loadcases on the 
right hand side (as above). 

Å   Click individual loadcases to view and edit settings specific to the selected loadcase. 

Å   Click one of the loadcase name sub branches to edit the settings for the loadcase 
selected. 

Loadcase Summary Table  

Loadcase Title  

Click to edit individual loadcase names. 

Type  

Select the type from t he drop list. 

Calc Automatically  

When selected loads in the self weight loadcases are calculated automatically.  

Include in Generator  

When selected the loadcase will be included in the automatically generated 
combinations. 

Live Load Reductions  

When selected live load reductions will be applied in this loadcase. 

Pattern Load  

When selected pattern loading will be applied for this loadcase. 

Individual Loadcases  

Name  

Click to edit the loadcase title. 

Include in Generated Combinations  

When selected the loadcase will be included in the automatically generated 
combinations. 

Automatic Loading  

When selected loads in the self weight loadcases are calculated automatically. 

Prior to Brittle Finishes [%]  

For Dead load types, specifies the percentage of dead load applied prior to brittle 
finishes. 

Reductions  

For live load types, select for reductions to be applied in this loadcase. 

Pattern Load  

When selected pattern loading will be applied for this loadcase. 
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Long Term [%]  

For live load types, a proportion of the loa d is identified as long term  (default 33%). 
This determines, for the Serviceability Limit State, what proportion of the load is used in 
conjunction with the long term modular ratio of concrete and what proportion with the 
short term modular ratio for the d esign of composite steel beams. 

Category of imposed loads  

For imposed load types, select the category from the drop list  

Combination factors  

For specifying psi factors appropriate to the loadcase. 

Buttons  

Displays the Loadcases Pane and Loadcase Summary Table (as above). 

 Displays the Loading Dialog Combinations Page. 

 Displays the Loading Dialog Envelopes Page. 

 Closes the dialog and saves changes. 

 Closes the dialog without saving changes. 

 Adds a new loadcase. See: How do I create load cases? 

 Copies the selected loadcase. 

 Deletes the selected loadcase. 

 Renumbers all loadcases sequentially in the Loadcase Summary Table. 
(removing any gaps in the numbering).  

 

How do I create load cases?  

When you create a new model a Self -weight -  excluding slabs  load case is automatically 
created. You cannot access this load case as the loads it contains are automatically 
calculated from the objects in your structure.  

Three further load cases are defined, although these are initially empty - you must define 
the loading in each of these manually. You will almost certainly need to create other lo ad 
cases to contain the loads that your building must withstand.  

1.       Click Load  > Loadcases  ( ) 

This will display the Loading Dialog Loadcases Page listing the current load cases which 
have been defined.  

2.       Click Add  to create a new load case.  

3.       Enter the Loadcase Title  and choose it's Type .  
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4.       Choose whether it should be included when load combinations are automatically 
generated.  

5.       Click OK to create the load case.  

6.       Your new load case will now appear in the list of load cases available in the Loading 
drop list.  

How do I indicate that reductions apply to live (imposed) load cases?  

When you create a load case of type Live, an option is provided to allow for live  load 
reductions to be calculated in accordance with the reduction percentages specified in Model 
Settings.  

 

  

This option is not provided if the type is set to ñRoof Liveò. 

To activate reductions in an existing imposed load case:  

1.       Click Load  > Loadcases  ( ) 

This will display the Loading Dialog Loadcases Page listing the current load cases which 
have been defined.  

2.       Select the live load case to which the reductions are to be applied.  

Provided that the Type is Live a Reductions  check box is displayed on the dialog.  

3.       Select Reductions . 

4.       Click OK to close the dialog.  

 

How do I renumber all loadcases?  

When loadcases are deleted from the Loading dialog the remaining loadcases retain their 
original loadcase number.  

To renumber the remaining loadcases in sequence (with no gaps): 

1.       Right-click the Loadcases branch in the Loading tab of Project Workspace. 

2.       From the right -click menu, choose Renumber. 

 

How do I add loads into a load case?  

Loads can be defined from either a 2D, or a 3D view (depending on the load type). Loads 
cannot be defined in a solver view, or a solver model data view.  
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Working  with Combinations  

Combinations allow you to assemble sets of load cases, applying the appropriate factors for 
the strength and service condition. These factors are specific to the design code that is 
being worked to.  

Combinations fall into five types with a number of options being available for each of these 
types: 

 

Combination 
Type  

Description  Active/Inactive  Strength  Service  

Construction 
Stage 

Only required for 
design of composite 
beams 

Not applicable Not 
applicable 

Not 
applicable 

Gravity  Consists of gravity 
loads only (Self 
Weight, Dead, Slab 
Dry, Slab Wet, Live, 
Roof Live and Snow) 

On/Off On/Off On/Off 

Lateral In addition to gravity 
load contains lateral 
loads due to 
Notional Loads or 
Wind 

On/Off On/Off On/Off 

Seismic Consists of gravity 
and/or lateral loads 
as well as seismic 
load cases 

On/Off On Not 
applicable 

Vibration Mass Only required if a 
vibration analysis is 
performed 

On/Off 

 

Not 
applicable 

Not 
applicable 

Å   Active/Inactive - switches the combination on/off for analysis/design and vibration  

Å   Strength - If the Strength column is not ticked and the combination is active, it is not 
assessed for design 

Å   Service - If the Service column is not ticked and the combination is active, the 
combination is not assessed for deflection. 

Loading Dialog Combinations Page  

This Loading  dialog page is used to define load combinations. 
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Combinations Pane  

Within this pane you can:  

Å   Click the Combinations  main branch to view a summary table of all the combinations 
on the right hand side (as above).  

Å   Click one of the combination name sub branches to edit the settings for the combination 
selected. 

Combination Summary Table  

Design Combination Title  

Click to edit individual combination names. 

Camber  

If camber has been applied to any steel beams as a proportion of the deflection, this box 
is used to specify the combination on which the camber calculations should be based. 

Class 

Select the class from the drop list. 

Active  

Switches the combination on/off for  analysis/design.  

Strength  

If the Strength box is not ticked and the combination is active, it is not assessed for 
design. 

Service  

If the Service box is not ticked and the combination is active, the combination is not 
assessed for deflection. 

Buttons  

 Displays the Loading Dialog Loadcases Page. 

Displays the Combinations Page (as above). 

 Displays the Loading Dialog Envelopes Page. 

 Closes the dialog and saves changes. 
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 Closes the dialog without saving changes. 

 Adds a new combination. See: How do I create load combinations manually? 

 Copies the selected combination. 

 Deletes the selected combination. 

 Runs the load combination generator. See: How do I generate load 
combinations automatically? 

 

How do I generate load combinations automatically?  

The easiest way to create load combinations is to generate them automatically.  

 

  

If a Construction Stage combination is required it should be created 
manually. 

1.       Click Load  > Combination  ( )  

This will display the Loading Dialog Combinations Page listing any current combinations 
which have been defined.  

2.       Click Generate  to initiate the combination generator.  

3.       Specify the Initial Parameters  as required then click Next  

4.       Depending on the number of combination types that were requested on the initial 
parameters page, one or more pages of combinations are generated. Review each of 
these by clicking the Next/Previous buttons and amend if required.  

5.       Click Finish  to save the load combination. 

6.       Your new load combination will now appear in the list of combinations available in the 
Loading drop list.  

7.       To review the factors and options that have been applied, select the combination name 
from the list on the left side of the dialog.  

How do I create load combinations manually?  

Load combinations can be created manually if required, with a default factor being used for 
each load case as it is added to the combination. 

1.       Click Load  > Combination  ( )  

This will display the Loading Dialog Combinations Page listing any current combinations 
which have been defined.  

2.       Click Add  to create a new combination.  



User Guides (US) 

224 

3.       Enter the Combination Title  and choose its Class .  

4.       Choose whether it should be Active . 

5.       Choose if it is a Strength  combination. 

6.       Choose if it is a Service  combination. 

7.       Click the combination name in the left hand panel of th e dialog to display the available 
loadcases. 

8.       Select each load case in turn to be included and click the right arrow button to copy it 
into the combination.  

9.       Click OK to save the load combination.  

10.    Your new load combination will now appear in the list of combinations available in the 
Loading drop list.  

11.    To review the factors and options that have been applied, re -display the 
Loading  dialog then select the combination name from the list on the left side of the 
dialog. 

How do I create a Vibration Mass combination?  

1.       Click Load  > Combination  ( )  

This will display the Loading Dialog Combinations Page listing any current combinations 
which have been defined.  

2.       Click Add  to create a new combination.  

3.       Enter the Combination Title  and choose Vibration Mass  from the Class  drop list. 

4.       Click the combination name in the left hand panel of the dialog to review/amend the 
loadcases to be included. 

5.       Click the Applied mass  tab to set the directions to be considered, and if required, to 
specify the level below which mass can be ignored. 

6.       Click the Second ord er effects  tab to define the amplifier to be applied.  

7.       Click OK to save the load combination.  

8.       Your new load combination will now appear in the list of combinations available in the 
Loading drop list. 

How do I renumber all combinations?  

When combinations are deleted from the Loading dialog the remaining combinations retain 
their original number.  

To renumber the remaining combinations in sequence (with no gaps):  

1.       Right-click the Combinations branch in the Loading tab of Project Workspace. 



Loading Guide 

225 

2.       From the right -click menu, choose Renumber . 

 

Working with Envelopes  

Envelopes allow you view analysis results for multiple combinations at the same time, with 
the maximum positive and negative values being displayed along each member from any 
combination included in the envelope. 

 

  

If you have defined patterned load combinations, you only need to include 
the ñbase caseò pattern combination in the envelope - all pattern 
combinations derived from the base case are automatically included.  

 

  

Gravity, Lateral and Seismic combination classes can all be included in the 
same envelope. Seismic RSA combinations should not be included in 
envelopes as the result cannot currently be displayed. 

Loading Dialog Envelopes Page  

This Loading  dialog page can be used to define envelopes. 

 

Envelopes Pane  

Within this pane you can:  

Å   Click the Envelopes  main branch to view a summary table of all the envelopes on the 
right hand side (as above). 

Å   Click one of the envelope name sub branches to edit the settings for the envelope 
selected. 

Envelope Summary Table  

Design Envelope Title  

Click to edit individual envelope names. 

Buttons  

 Displays the Loading Dialog Loadcases Page. 

 Displays the Loading Dialog Combinations Page. 

Displays the Envelopes Page (as above). 
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 Closes the dialog and saves changes. 

 Closes the dialog without saving changes. 

 Adds a new envelope. See: How do I create envelopes? 

 Copies the selected envelope. 

 Deletes the selected envelope. 

 

How do I create envelopes?  

Envelopes are created manually if required as follows:  

1.       Click Load  > Envelope  ( ) 

This will display the Loading Dialog Envelopes Page listing any current envelopes which 
have been defined.  

2.       Click Add  to create a new envelope.  

3.       Enter the Envelope Title .  

4.       Click the envelope name in the left hand panel of the dialog to display the available 
combinations. 

5.       Select each combination in turn to be included and click the right arrow button to copy 
it into the envelope.  

6.       Click OK to save the envelope.  

7.       Your new envelope will now appear in the list of envelopes available in the Loading drop 
list. 

 

  

If you have defined patter ned load combinations, you only need to include 
the ñbase caseò pattern combination in the envelope - all pattern 
combinations derived from the base case are automatically included.  

 

  

Gravity, Lateral and Seismic combination classes can all be included in the 
same envelope. Seismic RSA combinations should not be included in 
envelopes as the result cannot currently be displayed. 

Working with Load Patterns  

The factors for the loaded and unloaded spans when pattern loading is applied to live loads 
are specific to the design code being worked to. 
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Overview of Load Patterns  

Basic Steps of the Load Patterning Process  

The live loads patterning process in Tekla Structural Designer is applied as follows: 

1.       Firstly, you must set the individual live  load cases to be patterned as required - these 
are the ñfully loadedò pattern load cases.  
(See: How do I set an imposed load case to be patterned?) 

2.       Next, set the gravity combinations containing live  load cases to be patterned as required 
- these are the ñbase caseò pattern combinations.  
(See: How do I set a combination to be patt erned?) 

3.       With patterns set as above, then after load decomposition the building analysis will 
automatically set up the pattern cases for concrete beams in Dir1 and Dir2 directions - 
10 pattern cases (beams live loads on/off by span) for each pattern  gravity combination 
- 5 for beams along Dir1 and 5 for beams along Dir2. Pattern cases are also set up for 
continuous steel beams if the option for this has been activated in Model Settings> 
Loading. 
(See: Pattern Load Cases) 

4.       By default, only beam loads, and slab loads that have been decomposed on to beams, 
are patterned. Loads applied to meshed slabs should be manually patterned using 
engineering judgement; this is achieved by toggling the l oading status via Update Load 
Patterns .  
(See: How do I update load patterns?) 

Clarification of the Slab and Beam Load Pattern Application Rules  

Slab load patterning only applies where 2-way slabs have been meshed in the solver model, 
i.e.  

Å   in FE Chasedown Analysis  

Å   in 3D Analysis  where 2-way slabs are set as meshed 

This means that the slab load pattern setting has no effect on:  

Å   1-way spanning slabs 

Å   2-way slabs not meshed in 3D Analysis  (because the slab loads are being decomposed 
to beams and walls prior to creation of the solver model)  

Å   2-way slabs in Grillage Chasedown Analysis  (again, because the slab loads are being 
decomposed to beams and walls prior to creation of the solver model)  

Consequently in 3D Analysis  and Grillage Chasedown Analysis : 

Å   When a beam is set to ñFull Loadò it will receive the full decomposed load from adjacent 
unmeshed 2-way slabs irrespective of whether the slabs themselves are set to ñFull 
Loadò or ñMin Loadò.  

Å   When a beam is set to ñMin Loadò it will receive the min decomposed load from adjacent 
unmeshed 2-way slabs irrespective of whether the slabs themselves are set to ñFull 
Loadò or ñMin Loadò. 
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How do I set an imposed load case to be patterned?  

Load patterning is only applied to those live load cases in a combination that have 
individually been set to be patterned.  

1.       Click Load  > Loadcases  ( ) 

This will display the Loading Dialog Loadcases Page.  

2.       Select the live loadcase name to be patterned from the list on the left side of the dialog.  

The factors and options that have been applied are displayed in the dialog. 

3.       Ensure the Pattern Load option is selected. 

4.       Click OK 

 

How do I set a combination to be patterned?  

Only Gravity combinations can consider pattern loading - lateral and seismic combinations 
do not consider pattern loading.  

1.       Click Load  > Combination  ( )  

This will display the Loading Dialog Combinations Page listing any current combinations 
which have been defined.  

2.       Select the combination name to be patterned from the list on the left side of the dialog.  

3.       The factors and options that have been applied are displayed in the dialog. 

4.       Ensure the Pattern option is selected. 

5.       Click OK. 

 

  

You can, if you wish, use pattern loading for every gravity combination, 
however you should be aware that this could create many additional 
combinations. 

 

Pattern Load Cases  

The five load patterns are:  
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In effect, a pattern combination containing pattern live  load cases results in 11 combinations 
- the "base case" combination and 10 pattern combinations derived from it.  

If the building geometry or loading is subsequently modified, to ensure the load patte rns 
reflect these changes you are required to update the pattern loads.  

 

  

 There are NOT separate pattern combinations for beams and slabs, there is 
just one set of 10 pattern combinations associated with each ñfully loadedò 
pattern combination.  

How do  I update load patterns?  

Beam load patterning is a completely automatic process; the only way you can influence 
whether a beam is subject to ñfullò or ñminò load is by editing the continuous beam lines. 

Conversely, slab load patterning is a completely manual process. Hence if slab load 
patterning is required, e.g. for slab design purposes, you are required to manually update 
the load patterns using engineering judgement.  

To manually specify slab load patterning: 

1.       Click Load > Update Load Patterns   

2.      In the Properties Window , select each pattern in turn and review the loading status 
of the beams and slabs. 
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3.       Click a slab to toggle its loading status. 

 

Working with the Wind Wizard  

A Wind Wizard  is used to automate the wind modeling process. This uses databases where 
appropriate (depending on the wind code) to determine the appropriate wind details for 
your structure location and then calculates the appropriate wind loading details for it in 
accordance with the chosen wind code. 

 

  

The Wind Wizard is not currently available for the AS:1170.2 wind code variant.  

Having defined the wind directions in which you are interested, the appropriate wind zones 
on the roofs and walls of your structure are automatically calculated. You can set the type of 
each roof to achieve the correct zoning, and can then tailor the zoning to account for 
particular features in more detail, if you so require.  

The wind modeling process can automatically define standard wind loadcases for you based 
on the usual internal pressure coefficients, or you can define the loadcase information 
yourself. In both cases the appropriate wind pressures are calculated on each zone. You can 
then combine these wind loadcases into design combinations in the usual way. 

You will find that the determination of the wind speeds, the pressures and the zones is 
rigorous but the final wind loads adopted are your responsibility.  

Running the Wind Wizard  

The Wind Wizard is run to define the info rmation required for the wind analysis of the 
structure. It uses this information to automatically determine the wind zoning and external 
pressure coefficients for the roofs and walls. 

How do I run the Wind Wizard?  

 

  

 The Wind Wizard requires at least one wall panel or roof panel to have 
been defined before it becomes available. 

The Wind Wizard guides you through the process of defining the information that is 
required in order to calculate the wind loading on the structure.  

1.       Click Load > Wind Wizard...  ( )  

A Wind Wizard appropriate for the selected wind loading code will start, and you can use 
its pages to define the necessary information.  

2.       Run through the various pages of the Wind Wizard by clicking Next> . When you reach 
the end of th e Wind Wizard the Next>  button will change to Finish . Click this button to 
terminate the Wind Wizard.  
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After running the Wind Wizard the roof and wall zones can be reviewed for each wind 
direction. 

How do I add a new wind direction?  

Simply run the Wind Wiz ard  again. You will find that all the existing details are maintained. 
You can simply add the new direction in the Results  page.  

You will also need to add new wind loadcases and design combinations to incorporate the 
wind loading for the new direction int o your calculations.  

How do I delete a wind direction?  

Simply run the Wind Wizard  again. You will find that all the existing details are maintained. 
You can delete the line for the direction you no longer require in the Results  page.  

You will also need to update your wind loadcases and design combinations to remove the 
details for the wind direction you have removed from your calculations.  

How do I delete the entire wind model?  

Occasionally you may require to delete the entire wind model and start the wi nd modeling 
process from scratch. 

1.       Click Load > Delete Wind  

All the previously defined wind directions and wind loadcases are removed. 

 

Reviewing wind zones and wind zone loads  

After the wind model has been established by the wind wizard, you can graphically display 
the wind zones and loading that apply for a particular wind direction by opening the 
appropriate Wind View .  

Zone Loads toolbar  

The Zone Loads toolbar contains the following commands:  

Button  Descri ption  

Wind 
Direction  

This control is used to switch between the Wind 
Direction displayed in the active Wind View. 

See How do I open a Wind View? 

Wind Zones  Graphically displays the Wind Zone information 
for the current direction.  

See How do I view the Wind Zones? 

Zone Loads  Graphically displays the Zone load information for 
the current direction.  

See How do I view the Wind Zone Loads? 
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Roof Type  Graphically displays the Roof Type. 

Std. Table 
No.  

Graphically displays the Standard Table No.  

Crosswind 
Breadth  

Graphically displays the Crosswind Breadth.  

Multibay  Graphically displays Multibay information.  

Name  Graphically displays the wind zone name. 

-ve Cpe  Graphically displays the -ve Cpe values for the 
zones. 

+ve Cpe  Graphically displays the +ve Cpe values for the 
zones. 

Net Pressure  Graphically displays the net pressure in zones. 

Area  Graphically displays the area in zones on net 
pressure diagrams. 

Applied Load  Graphically displays the applied load in zones on 
net pressure diagrams.  

Cpi  Graphically displays the Cpi in zones on net 
pressure diagrams.  

Cpe  Graphically displays the Cpe in zones on 
net pressure diagrams. 

Beneficial  
(Head Code 
Eurocode or 
BS) 

Zone loads that have been manually set to 
ñBeneficialò are labelled accordingly and shown 
with reduced net pressures. 

 

How do I open a Wind View?  

 

  

Wind Views are only available after the Wind Wizard  has been run to 
establish the wind model. 

In order to view the wind zones and loading that apply for a particular wind direction you 
have to first of all open the appropriate Wind View .  

1.       On the Wind  tab of the Project Workspace , right -click the Wind Direction  in which 
you are interested.  
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2.       Click Open view  from the context menu.  

This simultaneously opens the chosen wind direction view and switches to the Zone 
Loads  ribbon from where you can review wind zone data graphically.  

 

How do I view the Wind Zones?  

1.       Open a Wind Direction view which shows the details for the wind direction in which you 
are interested.  

2.       Click Show  > Wind Zones  

3.       The Wind Direction view shows the zones that are applied to the structure for this wind 
direction.  

 

How do I ed it a Wind Zone?  

1.       Open a Wind Direction view which shows the details for the wind direction in which you 
are interested. 

2.       From the Wind tab of the Project Workspace , expand the Wall Zones  or Roof 
Zones  branch for the wind direction in question . 

3.       In the required branch, right -click the panel containing the zone to be edited and 
choose Edit Zones...  

4.       Initially the dialog shows the automatically calculated values for the particular wind 
zone. You can change these on a zone-by-zone basis by removing the check against 
Std.   

5.       Make the edits as required in the dialog and click OK. 

 

How do I view the Wind Zone Loads?  

Once you have defined your wind loadcases you can view the wind zone loading that is 
generated.  

1.       Open a Wind Direction view which shows the details for the wind direction in which you 
are interested.  

2.       Click Show   > Zone Loads  

3.       In the Loading drop list pick the particular wind loadcase in which you are interested 
from the list of wind loadcases.  

4.       The Wind Direction view shows the loads that are applied to the structure for this 
loadcase in this wind direction.  

 
Related topics           
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Å  How do I Define Wind Loadcases? 

 

How do I change a Wind Zone Load?  

To change a wind zone load: 

1.       Open a Wind Direction view which shows the details for the wind direction in which you 
are interested.  

2.       Click Zone Loads  from the Show  group.  

3.       In the Loading drop list pick the particular wind loadcase in which you are interested 
from the list of wind loadcases.  

4.       The Wind Direction view shows the loads that are applied to the structure for this 
loadcase in this wind direction.  

5.       Click the particular zone that you want to change and you will see the Wind Load 
Zone Data dialog.  

6.       Initially this dialog shows the automatically calculated values for the parti cular wind 
zone. You can change these on a zone-by-zone basis should this prove necessary.  

7.       In order to make changes to the automatically calculated values, you must first remove 
the check against Default . The values used to determine the load and the Beneficial 
load box (see below) then become active.  

8.       Enter the details that you require for these values, Once these settings meet with your 
approval click OK and the zone will be updated to show the result of your changes.  

Beneficial  

When working to Eurocodes, by checking this box the nett pressure for such loads is 
reduced to zero (see Clause 7.1.2 (2) Note b.), or is reduced if working to BS6399-2. 

When working to BS6399-2, by checking this box the nett pressure for such loads is 
reduced by 40%. 

 

What happens if I make changes to my model?  

If it is necessary to change the roofs or walls of your structure, either because you change 
the face of a wall, or the type of a roof, or if you alter your structure dimensionally, then 
changes to the existing wind zoning do not occur automatically. This is intentional, since you 
may wish to make subsequent alterations before you recalculate the zoning. Once you have 
completed your changes it is simple to incorporate them and recalculate the zoning details.   

1.       Make the changes that you require to your model. If you can see existing zoning 
information, then this information will be removed for any walls or roofs you modify.  

2.       To reinstate the zoning, 

Å   Click Load > Update Zones ( )  
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3.       The wind zoning calculations run in the background. once these are complete the new 
zoning layout for your structure will be shown.  

 

  

If you have defined your own zone layout for any roof or wall, and you 
make changes to that roof or wall, then the exist ing zones will be 
maintained. It is your responsibility to update these appropriately.  

 

Wind loadcase definition  

It is not practical to automatically determine critical combinations and thus required wind 
loadcases. Thus you control the generation of wind loadcases manually.  

How do I Define Wind Loadcases?  

Once you have defined the basic wind data for your model, and calculated the wind zoning 
using the Wind Wizard , you can then define the wind loadcases you want to investigate.  

1.       Click Load > Wind Loadcases   

2.       Use the Wind Loadcases dialog to Add  the details of each wind loadcase individually, or 
alternatively if you want to selectively generate standard wind loadcases for the wind 
directions you defined in the Wind Wizard, then click Auto  

 

  

If you want to use the Auto option, then you must do so before you have 
defined any other wind loadcases. Once a wind loadcase exists Auto is 
unavailable.  

How do I add new Wind loadcases?  

Once you have defined wind loadcases it is an easy matter to create additional ones if you 
require them.  

1.       Click Load > Wind Loadcases   

2.       In the Wind Loadcases  dialog click Add  to create a line for your new loadcase in the 
table of wind loadcases.  

3.       Enter the appropriate details directly into this line.  

4.       Repeat steps 2 and 3 for each new loadcase you wish to create.  

5.       Once your list of loadcases is complete click OK to close the Wind Loadcases  dialog.  

6.       Donôt forget to update /  augment your design combinations to take account of your new 
wind loadcases.  

How do I delete Wind loadcases?  
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Once you have defined wind loadcases it is an easy matter to delete ones that you no longer 
require.  

1.       Click Load > Wind Load cases   

2.       In the Wind Loadcases  dialog click the line relating to the wind loadcase you want to 
delete.  

3.       Click Delete  to permanently delete this wind loadcase.  

4.       Repeat steps 2 and 3 for each loadcase you wish to delete.  

5.       Once your list of loadcases is complete click OK to close the Wind Loadcases  dialog.  

6.       Donôt forget to update your design combinations to take account of the wind loadcases 
you have deleted.  

 

Working with Simple Wind  

The Simple Wind loading method is an alternative to using the Wind Wizard. It allows 
you to input wind loads directly without having to construct a wind m odel. 

In order access Simple Wind, you must first create and then select the loadcase in which the 
simple wind loads are to be added.  

How do I manually create a loadcase for Simple Wind?  

1.       Click Load > Loadcases   

2.       Use the Loadcases dialog to Add  a new loadcase, give it an appropriate name and 
ensure the Type  is set as Wind , then click OK 

How do I create a Simple Wind Load?  

1.       Ensure you are in a 3D Structure View, not a 2D View. 

2.       In the Loading toolbar,  select a manually created loadcase of type Wind, (i.e not one 
that has been automatically created by the Wind Wizard).  

The Simple Wind command should now be available. 

3.       Click Load > Simple Wind  

4.       Click to define the start point of the load wi dth.  

5.       Click to define the end point of the load width.  

The Simple Wind Loading  dialog is displayed - this is used to define a wind load 
profile within the width specified, up the height building.  

The initial default enables you to specify a single area load from the lowest level of the 
building, up to the highest level that contains a rigid diaphragm.  
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6.       Enter the area load required.  

7.       To create a stepped profile up the height of the building, use the buttons on the right of 
the dialog to specify the levels at which the load changes, (these do not have to coincide 
with actual levels in the building), then enter the load required at each level.  

8.       Once your load is complete click OK to close the dialog. 

 

  

The load does not have to begin at the lowest level in the building. If you 
have one or more levels below ground, you can simply adjust the value of 
the lowest level in the dialog.  

  

 

How do I edit Simple Wind load vertical properties?  

The Simple Wind dialog can be redisplayed for an existing simple wind load as follows:  

Å   Double click anywhere within the graphical representation of the simple wind load.  

 

How do I edit Simple Wind load width?  

1.       Select the Simple Wind Load to be edited. 

The load becomes highlighted, and the two nodes that define the load width are shown.  

2.       Select one of the two nodes, then click a new location for the node.  

The load is regenerated between the two nodes. 

 

Working with the Snow Wizard  

For both the ASCE7 and Eurocode snow codes variants a Snow Wizard can be used to 
automate snow loadcase generation.  

The wizard is run in order to set up:  

Å   basic snow data 

Å   snow loadcases  

Å   snow loads within the balanced (undrifted) snow loadcases 

Snow loads in drift snow loadcases are not set up automatically and must therefore be 
manually applied. 

 

  

 The Snow Wizard is not currently available for the Indian, Australian, or 
British Standard snow code variants. 
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How do I run the Snow Wizard  

The Snow Wizard consists of two pages: the first page is used to define the basic data for 
the chosen snow loading code, the second page is used to set up the actual number of 
loadcases to be generated. 

1.       Click Load > Snow Wizard...  

A Snow Wizard appropriate for the selected snow loading code will start. 

2.       On the first page define the basic data, then click Next>   

3.       On the second page specify the loadcases to be generated and the number of drift 
directions to be considered. 

4.       Click Finish  to complete the Snow Wizard.  

After running the Snow Wizard the loadcases that have been set up can then be reviewed. 

Manually applying Snow Loads to Snow Loadcases  

While the loads in the balanced (or undrifted) snow loa dcases are created automatically, the 
loads in the drift cases have to be applied manually as Uniform Snow, Valley Snow, or Local 
Drift Snow loads.  

 

  

Snow loads that are not appropriate for the currently selected loadcase are 
unavailable. 

How do I manually apply a Uniform Snow load?  

1.       Select the required snow loadcase in the Loading drop list. 

2.       From the Snow Load group on the ribbon, select Uniform Snow  

3.       Review the load details displayed in the Properties Window and adjust as necessary. 

 

  

Note the Windward/Leeward option for Uniform Loads in the Unbalanced 
cases. 

4.       Click anywhere on the relevant roof panel to apply the load.  

 

How do I manually apply a Valley Snow load?  

1.       Select the required snow loadcase in the Loading drop list. 

2.       From the Snow Load group on the ribbon, select Valley Snow  
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3.       Select a roof panel that identifies the Left (L) roof panel of the valley in which the load 
is to be applied, (the Right (R) panel is automatically determined).  

The valley load is automatically calculated.  

If required a user override can be applied to the calculated load by selecting the load and 
selecting Override load value  in the Properties Window. 

 

  

If you rerun the Snow Wizard any user overrides that have been applied are 
maintained. 

 

How do I manually apply a Local Drift Snow load?  

 

  

It is not necessary to have walls in order to use drift loads - you can create 
a drift against a completely free edge of a roof panel if required.  

1.       Select the required snow loadcase in the Loading drop list. 

2.       From the Snow Load group on the ribbon, select Local Drift Snow  

3.       In the Properties Window choose the Drift type: ( Step , or Parapet or projection ). 

4.       In the Properties Window define the appropriate height and roof lengths for the drift.  

5.       Review the other load details displayed in the Properties Window and adjust as 
necessary. 

6.       Hover the cursor over the required roof panel edge along which the drift will act.  
The closest appropriate edge becomes highlighted. 

7.       Pick the load start position on the panel.  

8.       Pick the load end position. 

If required a user override can be applied to the calculated load by selecting the load and 
selecting Override load value  in the Properties Window. 

 

  

If you rerun the Snow Wizard any user over rides that have been applied are 
maintained. 

 

How do I apply a user override to a snow load?  

User overrides can be applied if required for snow load values and drift lengths.  

1.       Select the snow load. 



User Guides (US) 

240 

2.       In the Properties Window check the appropriate override box. 

3.       Enter the override value. 

 

  

If you rerun the Snow Wizard any user overrides that have been applied are 
maintained. 

 

A note about the graphical display of Snow Loads  

In the graphic displays it is the loading magnitude  rather than the depth  of loading that is 
depicted. This should be borne in mind when reviewing the load that has been calculated on 
structures such as the low pitched valley model shown below: 

 

Although the above appears to indicate snow load rising above the ridges, because it is the 
magnitude  being depicted this is not actually the case. 

 

Update Snow Loads  

Having run the Snow Wizard, if the roof geometry is subsequently modified the snow loads 
would need to be recalculated. Click Update Snow Loads  on the Loads ribbon to achieve 
this. 

Delete Snow  

Occasionally you may require to delete the entire snow model and start the process from 
scratch. This is done as follows: 

Å   Click Load > Delete Snow  

The basic data that was previously entered in the Snow Wizard is re-set and the loadcases 
set up by the Snow Wizard are deleted. 

 

Working with Seismic Loads  
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A Seismic Wizard  is provided to enable the definition of all the parameters required to 
determine the seismic loading and load cases so that a seismic analysis can be run on the 
structure. 

 

  

The Seismic Wizard is not currently available for the AS:1170.4 code variant. 

Running the Seismic Wizard  

The Seismic Wizard guides you through the process of defining the information required 
for the seismic analysis of the structure. It uses this information to the seismic loading (a 
force and moment, applied to every floor and construction level).  

How do I run the Seismic Wi zard? 

1.       Click Load > Seismic Wizard...  ( )  

A wizard appropriate for the selected loading code will start, and you can use its pages 
to define the necessary information.  

2.       Run through the various pages of the wizard by clicking Next> . When you reach the 
end the Next>  button will change to Finish . Click this button to terminate the Seismic 
Wizard.  

3.       After running the Seismic Wizard the Combination Generator is displayed to allow you to 
set up the seismic load combinations. 

 
Related topics           

Å  ASCE7 Seismic Wizard 

Å  UBC 1997 Seismic Wizard 

Å  Eurocode EN1998-1:2004 Seismic Wizard 

 

How do I display the Horizontal Design Spectrum?  

After running the Seismic Wizard the Horizontal Design Spectrum can be viewed. 

1.       Click Load > Horizontal Design Spectrum   

You can switch between the Dir 1 and Dir 2 spectrum via the Properties Window. 

 

How do I delete Seismic Loads?  

Occasionally you may require to delete the seismic loads and start the seismic modeling 
process from scratch. 



User Guides (US) 

242 

1.       Click Load > Delete Seismic  

All the previously defined seismic loads are removed. 

 

Load Decomposition  

The way in which load decomposition is performed (if at all) depends on the how the slabs 
are modeled and how they are spanning. 

For 1 -way spanning slabs:  

Å   slab loads are always decomposed directly on to supporting members before 3D analysis 
is performed. 

For 2 -way spanning slabs:  

Å   load decomposition is not required at those levels where the option mesh 2 -way slabs 
in 3D Analysis  is applied. 

Å   at other levels, before 3D analysis can be performed, any loads applied to 2-way slabs 
have to be decomposed back on to the supporting members. 

Å   to achieve this, a separate FE load decomposition is carried out automatically prior to 
the 3D analysis.  

Where load decomposition has occurred, the resulting decomposed loads (rather than the 
original slab loads) get applied to the 3D analysis model.  

For verification purposes you can elect to display the decomposed loads in the 3D views. 

Although load decomposition is carried out automatically, (when you click to analyze the 
structure), the Decomposition  command provides an optional way to perform the same 
task manually - you may elect to do this in order to manually check that loads ar e being 
decomposed as you intend prior to running the analysis. In the context of big/complex 
models this can be a useful time saver, particularly as manual decomposition can be carried 
out on a level by level basis. 

How do I manually decompose slab loads for an individual construction level?  

1.       Open a 2D view of the level required and display it in 3D.  

Related topics           

Å  How do I display a 2D view in 3D? 

2.       Click Load > Decomposition  ( ) 

Provided the relevant Scene Content settings are activated, (i.e. Slabs  > Mesh  and 
Loading  > Decomposed ), you should then see an FE mesh generated within the slab 
panels and the resulting decomposed loads applied to the beams. 

How do I manually decompose slab loads for all the required levels?  

1.       Open the Structure 3D view. 
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2.       Click Load > Decomposition  ( ) 

How do I view the decomposed loads (either with, or without load values)?  

1.       Open a 3D view physical view of the model, (or a 2D view displayed in 3D).  

2.       In Scene Content expand the Loading  group and select Decomposed . 

3.       To view the decomposed load values click in the cell to the right of the 
Decomposed  option and select both Geometry  and Text . 

4.       To view the decomposed load without values click in the cell to the right of the 
Decomposed  option and clear Text . 

5.       Select the load case from the Loading drop list. 

 

  

Decomposed loads do not exist at levels where the option mesh 2 -way 
slabs in 3D Analysis  has been applied. 
At levels where this is not the case you can view the decomposed loads, 
(but you cannot see any shell results from the FE load decomposition). 

 

Working with Panel Loads  

Panel loads  are used to apply loads to slab panels (a.k.a ñslab itemsò), roof panels and 
wall panels as follows: 

Å   Point , Line,  Patch  and Polygonal Loads  can be applied anywhere within individual or 
across multiple slab, roof or wall panels. They can only be applied in 2D views (not 3D).  

Å   Area Loads entirely cover a slab, roof or wall panel.  

Å   Slab Loads  entirely cover all slab panels in a parent slab. 

Å   Level Loads  entirely cover all parent slabs in a level. 

 

  

A parent slab can consist of slab panels that are physically separated from 
each other, however they must be on the same level.  

How do I create a point load?  

1.       Open a 2D view of the level in which you want to apply the load.  

2.       Select an appropriate load case from the Loading drop list.  

3.       Click Load > Point  Load  ( ) (in the Panel Loads  group).  

4.       Review the load details displayed in the Properties Window  and adjust as necessary. 
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5.       Click a reference node from which the load position can be offset - this can be the 
start/end point of any member at the level. 

 

  

To select a reference node, Points  must be switched on in Scene 
Content .  

6.       Click again to specify the load position graphically, or press <F2>  to enter the position 
via the keyboard. 

 

  

If the slab/panel is moved by manually selecting & re -positioning the 
slab/panel nodes then the point load does not move with the slab/panel.  

However, if any of the grid lines defining the reference node are moved 
then the load will move also.  

 

How do I create a line load?  

1.       Open a 2D view of the level in which you want to apply the load.  

2.       Select an appropriate load case from the Loading drop list.  

3.       Click Load > Line Load ( ) 

4.       Review the load details displayed in the Properties Window  and adjust as necessary. 

5.       Click a reference node from which the load position can be offset - this can be the 
start/end point of any member at the level.  

 

  

To select a reference node, Points  must be switched on in Scene 
Content .  

6.       Click to specify the load start position graphically, or press <F2>  to enter the position 
via the keyboard.  
Note that this is an offset (X, Y) from the chosen reference node.  

7.       Click, or press <F2>  to specify the load end position.  
Note that when entered via keyboard this is an offset (X, Y) from the load start position.  

 

How do I create a patch load?  

1.       Open a 2D view of the level in which you want to apply the load.  

2.       Select an appropriate load case from the Loading drop list.  



Loading Guide 

245 

3.       Click Load > Patch Load  ( )  

4.       Review the load details displayed in the Properties Window  and adjust as necessary. 

5.       Click a reference node from which the load position can be offset - this can be the 
start/end point of any member at the level.  

 

  

To select a reference node, Points  must be switched on in Scene 
Content .  

6.       Click to specify a corner position of the load graphically, or press <F2>  to enter the 
corner position via the keyboard. 

7.       Click, or press <F2>  to specify the size.  
(Specified as the offset dimensions from the corner position.)  

8.       Click, or press <F2>  to define the rotation.  

 

How do I create a polygonal load?  

1.       Open a 2D view of the level in which you want to apply the load.  

2.       Select an appropriate load case from the Loading drop list.  

3.       Click Load > Polygon Load  

4.       Review the load details displayed in the Properties Window  and adjust as necessary. 

5.       Click a reference node from which the load position can be offset - this can be the 
start/end point of any mem ber at the level.  

 

  

To select a reference node, Points  must be switched on in Scene 
Content .  

6.       Click to specify the load start position graphically, or press <F2>  to enter the position 
via the keyboard.  
Note that this is an offset (X, Y) from the chosen reference node. 

7.       Click to specify a corner position of the load graphically, or press <F2>  to enter the 
corner position via the keyboard. 

8.       Continue to specify the remaining corner positions in the same way. 

9.       When the polygon is complete press <Enter>  (or, click once more on the first corner 
defined) to create the load.  
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Once a polygonal load has been created, its shape can subsequently be 
graphically edited by: 
- selecting the load,  
- clicking on one of its vertices, 
- clicking again to move the vertex to a new position  

 

How do I create a perimeter load?  

1.       Open a 2D or 3D view showing the level at which you want to apply the load.  

2.       Select an appropriate load case from the Loading drop list.  

3.       Click Load > Perimeter Load  

4.       Review the load details displayed in the Properties Window  and adjust as necessary, 
note in particular:  

Å   Create as line loads  - creates the load as series of separate line loads along each 
external edge. (Leave cleared to created as a single load object.) 

Å   Ignore openings  - creates the load around external perimeters only but not around 
internal opening perimeters. 

5.       Click any slab or mat item.  

The load is created around the external perimeter of every continuous area of slabs at 
the identified level.  

 

How do I create a variable patch load?  

 

  

Variable patch loads are not just restricted to quadrilaterals - they can be 
any polygonal shape. 

1.       Open a 2D view of the level in which you want to apply the load.  

2.       Select an appropriate load case from the Loading drop list.  

3.       Click Load > Variable Patch Load ( )  

4.       Review the load details displayed in the Properties Window  and adjust as necessary. 
(At this point you are only required to specify three load values to describe the variable 
load, their locations are picked graphically at a later stage.)  

5.       Click a reference node from which the load position can be offset - this can be the 
start/end point of any member at the level.  
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To select a reference node, Points  must be switched on in Scene 
Content .  

6.       Click to specify the load start position graphically, or press <F2>  to enter the position 
via the keyboard.  
Note that this is an offset (X, Y) from the chosen reference node.  

7.       Click to specify a corner position of the load graphically, or press <F2 >  to enter the 
corner position via the keyboard. 

8.       Continue to specify the remaining corner positions in the same way. 

9.       When the polygon is complete press <Enter>  (or, click once more on the first corner 
defined). 

10.    Click one of the corners of the polygon to pick the position of Load 1.  

11.    Click another corner to pick the position of Load 2.  

12.    Click another corner to pick the position of Load 3.  

 

  

Once a variable patch load has been created, its shape can subsequently be 
graphically edited by: 
- selecting the load,  
- clicking on one of its vertices, 
- clicking again to move the vertex to a new position.  

 

How do I create an area load?  

1.       Open a 2D view of the level in which you want to apply the load.  

2.       Select an appropriate load case from the Loading drop list.  

3.       Click Load > Area Load  ( ) 

4.       Review the load details displayed in the Properties Window  and adjust as necessary. 

5.       Click the panel to which the load will be applied.  

 

How do I create a variable area load?  

1.       Open the 3D view, frame view or sloped plane view in which you want to apply the 
load. 
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Variable Area Load can only be applied to non-horizontal slab and roof 
panels, as well as wall panels and concrete walls - hence they canôt be 
applied in a 2D view.  

2.       Select an appropriate load case from the Loading drop list.  

3.       Click Load > Variable Are Load ( )  

4.       Review the load details displayed in the Properties Window  and adjust as necessary. 

5.       Click the panel to which the load will be applied.  

 

How do I create a slab load?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Slab Load  ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Click any slab panel within the parent slab in order to apply the load to all panels within 
the parent slab. 

 

How do I create a level load?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Level Load  ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Click any slab panel in order to apply the load to all slabs within the level.  

 

How do I edit a load?  

1.       Select the load to be edited. 

2.       Review the load details displayed in the Properties Window  and adjust as necessary. 

How do I delete a load?  

1.       Ensure the load case containing the load is displayed in the Loading drop list.  

2.       Click Delete  ( ) on the Quick Access toolbar . 

3.       Select the load to be deleted and click to delete it.  
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Working with Member Loads  

Member Loads  are used to apply loads to one dimensional members (beams, columns, 
braces etc.)  

How  do I create a full UDL?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Full UDL  ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Click anywhere along the element to apply the load. 

 

How do I create a partial length UDL or VDL?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > UDL ( ), or VDL ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Hover the cursor over the element until it is displayed with a number of special points 
along it.  

5.       Pick the load start position either by clicking on one of the special points, or by clicking 
at any given distance along the element, or by pressing <F2>  to enter the position by 
the keyboard. 

6.       Click again, or press <F2>  to specify the load length.  

 

How do I create a trapezoidal load?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Trapezoidal Load  ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Hover the cursor over the element until it is displayed with a number of special points 
along it.  

5.       Pick the load position either by clicking on one of the special points, or by clicking at any 
given distance along the element, or by pressing <F2>  to enter the position by the 
keyboard. 
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The load position defines the point at which the trapezoidal load (which is 
symmetrical) reaches its maximum intensity. 

 

How do I create a point or moment load?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Point Load ( ), or Moment load  ( ) (on the Member 
Loads  panel).  

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Hover the cursor over the element until it is displayed with a number of special points 
along it.  

5.       Pick the load position either by clicking on one of the special points, or by clicking at any 
given distance along the element, or by pressing <F2>  to enter the position by the 
keyboard. 

 

How do I create a torsion full UDL?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Torsion Full UDL  ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Click anywhere along the element to apply the load.  

 

How do I create a partial length torsion UDL or torsion VDL?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Torsion UDL  ( ), or Torsion VDL  ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Hover the cursor over the element until it is displayed with a number of special points 
along it.  

5.       Pick the load start position either by clicking on one of the special points, or by clicking 
at any given distance along the element, or by pressing <F2>  to enter the position by 
the keyboard. 

6.       Click again, or press <F2>  to specify the load length.  
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Working with Structure Load s 

The following Structure Loads  can be applied: 

Å   Nodal load - applied at solver node locations. 

Å   Temperature load - a global rise in temperature applied to individual elements/panels, 
selected elements/panels, or to all elements/panels . 

Å   Settlement load - a translation or a rotation applied to a support (in the support UCS 
system). 

How do I create a nodal load?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Nodal Load  ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Pick the load position by clicking on a node. 

 

How do I create a temperature load?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Temperature Load ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Click anywhere along the element to apply the load. 

 

How do I create a settlement load?  

1.       Select an appropriate load case from the Loading drop list.  

2.       Click Load > Settlement Load  ( ) 

3.       Review the load details displayed in the Properties Window  and adjust as necessary. 

4.       Pick the load position by clicking on a supported node. 
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Analysis Guide 

An extensive range of 1st and 2nd order analyses can be performed from the Analyze 
toolbar. 

Analyze toolbar  

The Analyze toolbar contains the following commands: 

Button  Description  

Options  

 

Opens the Analysis Options dialog. 

See: Analysis Options 

1st Order 
Linear  

Runs a linear static analysis.  

This analysis type is suitable for structures where secondary 
effects are negligible. Any nonlinear springs or nonlinear elements 
present are constrained to act linearly.  

Loadcases and Combinations to be considered in the analysis can 
be pre-selected.  

Nonlinearity Included:  

Å   Geometric: No 

Å   Material: No  

See: How do I run a 1st order linear analysis? 

1st Order 
Non - linear   

Runs a nonlinear analysis with loading applied in a single step. 

This analysis type is suitable for structures where secondary 
effects are negligible and nonlinear springs/elements are present. 

Loadcases and Combinations to be considered in the analysis can 
be pre-selected.  

Nonlinearity Included:  

Å   Geometric: No 

Å   Material: Yes  

See: How do I run a 1st order non -linear analysis? 
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1st Order 
Vibration  

Runs an unstressed vibration analysis to determine the structure's 
natural frequencies.  

The structure is assumed to be in an unstressed state and 
nonlinear elements are constrained to act linearly. 

Nonlinearity Included:  

Å   Geometric: No 

Å   Material: No  

See: How do I run 1st order vibration analysis?  

2nd Order  
Linear  

Runs a 2-stage P-Delta analysis.  

This analysis type is suitable for structures where secondary 
effects are of comparable magnitude to primary effects. Any 
nonlinear springs or nonlinear elements present are constrained to 
act linearly. 

Loadcases and Combinations to be considered in the analysis can 
be pre-selected.  

Nonlinearity Included:  

Å   Geometric: Yes 

Å   Material: No  

See: How do I run a 2nd order linear analysis? 

2nd Order 
Non - linear  

Runs a nonlinear analysis with loading applied in a single step.  

This analysis type is suitable for structures where secondary 
effects are of comparable magnitude to primary effects and 
nonlinear springs/elements are present. 

Loadcases and Combinations to be considered in the analysis can 
be pre-selected.  

Nonlinearity Included:  

Å   Geometric: Yes 

Å   Material: Yes  

See: How do I run a 2nd order non -linear analysis? 

2nd Order 
Buckling  

Runs a linear buckling analysis to determine a structure's 
susceptibility to buckling.  

The stressed state of the structure is determined from linear 
analysis; therefore nonlinear elements are constrained to act 
linearly. 

Loadcases and Combinations to be considered in the analysis can 
be pre-selected.  

Nonlinearity Included:  

Å   Geometric: Yes 

Å   Material: No  

See: How do I run 2nd order buckling analysis? 
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1st Order 
RSA Seismic  

Runs Modal Response Spectrum Analysis to determine the peak 
response of the structure to earthquakes. Any nonlinear springs or 
nonlinear elements present are constrained to act linearly. For RSA 
Seismic Combinations, the peak responses are enveloped around 
the static results for 1st Order Linear Analysis. 

Nonlinearity Included:  

Å   Geometric: No 

Å   Material: No  

See: How do I run a 1st order RSA seismic analysis? 

2nd Order 
RSA Seismic  

Runs Modal Response Spectrum Analysis to determine the peak 
response of the structure to earthquakes. Any nonlinear springs or 
nonlinear elements present are constrained to act linearly. For RSA 
Seismic Combinations, the peak responses are enveloped around 
the static results for 2nd Order Linear Analysis. 

Nonlinearity Included:  

Å   Geometric: Yes 

Å   Material: No  

See: How do I run a 2nd order RSA seismic analysis? 

Tabular Data  Displays the analysis model data in spreadsheets for 
review/editing.  

See: Tabular data (Solver Model Data) 

Mesh Slabs  Slabs are meshed automatically for FE Load Decomposition, FE 
Chasedown, and also if specified in the 3D Analysis. 
This command is only used if you need to mesh slabs manually.  

See: Working with FE meshed slabs 

Update Wall 
Beams  

Wall Beams are created automatically as internal 1D elements 
within walls in the an alysis model. Their analytical properties are 
determined automatically from the geometry of the wall.  
If the model has been changed wall beams are updated 
automatically when you run the analysis.  

This command is only used if you need to update wall beams 
manually.  

See: Working with FE meshed walls 

Analyse All 
(Static)  

Runs all the analyses required (for all loadcases and combinations) 
to enable design to proceed: 

Å   3D Analysis  - (either first or second order, as specified in 
Design Options > Analysis) 

Å   Grillage Chasedown  

Å   FE Chasedown  

Once analysis is complete, individual members can be checked or 
designed. 
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See: How do I run FE chasedown and Grillage chasedown 
analysis? 

Update  Diaphragms are updated to reflect the latest model changes every 
time the model is analysed or designed. They can also be updated 
manually after the model has been edited by clicking the Update.  

See: Working with rigid and semi -rigid diaphragms 

 

The above command is only available in Solver Views.  
It is not displayed in the Solver Model Data View. 

Result Type  
(1st drop list in 
the Result 
Type group) 

 

This drop list is used to select the Analysis for which tabular results 
are to be displayed in the Solver Model Data View. 

See: Tabular data (Solver Model Data) 

 

This drop list is only displayed when the Solver Model Data 
View is made active (by clicking Tabular Data ). 

Mode  
(2nd drop list 
in the Result 
Type group) 

If the Result Type is set to 1st Order Vibration, or 2nd Order 
Buckling, and an appropriate loadcase or combination is selected in 
the Loading drop list, the Mode drop list becomes active. 

It is used to select the vibration mode for which results are to be 
displayed: 

See: Tabular data (Solver Model Data) 

 

This drop list is only displayed when the Solver Model Data 
View is made active (by clicking Tabular Data ). 

View Type  
(the drop list in 
the View Type 
group) 

This drop list is used to select the type of data to be displayed in 
the Solver Model Data  View for the chosen Result Type. 

See: Tabular data (Solver Model Data) 

 

This drop list is only displayed when the Solver Model Data 
View is made active (by clicking Tabular Data ). 

 
Related topics           

Å  Commands on the ribbon toolbars 
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Analysis Options  

How to apply and manage Analysis Options  

To modify analysis options in the current project  

1.       Click Analy ze > Options... ( ) 

2.       Review and edit the settings as required. 

3.       If you change any of the settings, click:  

Å   OK - to apply the changes directly to the current project, or  

Å   Save...  - to save the changes back to the active settings set (to act as defaults for 
future projects), or  

Å   Cancel...  - to cancel the changes 

You can also click: 

Å   Load...  - to revert to the analysis options specified in the active settings set.  

 

To modify analysis option defaults for future projects  

1.       Click Home  > Settings  ( ) 

2.       In the Analysis Options  page of the dialog, select the settings set to be updated, then 
review and edit the settings as required.  

 

  

You can update any settings set simply by selecting it from the droplist, it 
does not need to be active. 

3.       If you change any of the settings, click:  

Å   OK - to save the changes to the selected settings set (to act as defaults for future 
projects when that set is active), or  

Å   Cancel  - to cancel the changes 

 

1st Order Non -Linear Options  

Convergence Criteria  

Maximum number of iterations  
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default = 100  

Tolerance  

default = 0.0001  

Relative  

default = on  

Relaxation Factors  

Relaxation factors control an amount of nominal compression tension-only braces can 
undergo while remaining active during analysis iteration. This improves convergence for rare 
problematic models/ loading situations in which otherwise most or all braces may experience 
compression and become inactive, causing instability and preventing solution. When 
converged tension-only braces will still have only either zero or tension force. The process is 
entirely automatic by default and it is anticipated the factors will not require manual editing 
for most circumstances.  

Use re laxation factors for tension only elements  

default cleared 

Minimum relaxation factor  

default = 0.1  

Maximum relaxation factor  

default = 0.5  

If the model still fails to converge when using relaxation factors, expanding the allowable 
range (by changing the above minimum and maximum values) may produce convergence. 

 

  

Relaxation factors are not activated by default as it is anticipated they will 
not be required for the majority of models. In addition, since the solution 
process is necessarily more complex, their use can increase the analysis 
time to a degree.  

2nd Order Non -Linear Options  

The options available are identical to those for 1st order non -linear. 

1st Order Vibration Options  

Extraction Method  

Jacobi  

An iterative transformation method used to calculate all Eigen values and Eigen Vectors. 
Good for small models but unsuitable for medium to large models 

Subspace  

An iterative simultaneous vector method to calculate the smallest Eigen values and 
corresponding Eigen Vectors. Suitable for quickly finding the lowest frequencies in 
medium to large models. 

FEAST 
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uses the FEAST algorithm to effectively calculate all the eigenvalues within a specific 
range. Suitable for any size structure. See: http:/ /www.ecs.umass. 
Ledu/~polizzi/feast/  for more information.  

Automatic  

Initially uses Subspace to find the lowest modes. If the stopping criteria (either mass, or 
number of modes) is not met FEAST is then automatically used to find higher modes 
until the sto pping criteria is fulfilled.  

Stopping Criteria  

Stopping criteria prevent analysis continuing forever. If either of these criteria are met 
the analysis will not look for any more modes  

Modes  

Automatic number of modes  

If this option is selected you then spec ify the mass participation required in each 
direction. You can optionally specify an initial number of modes, (which should be close 
to the actual number required in order to speed up the analysis process).  

Total number of modes  

If Automatic number of mod es is cleared you specify the total number of modes 
required, (default 10).  

Jacobi Settings  

Max number of sweeps  

A sweep is a transformation of every off -diagonal in the global matrices. This sets the 
maximum number of sweeps allowed. 

Sweep tolerance  

At the end of each sweep values are checked against the previous sweeps results. If the 
difference is less than this tolerance the result is converged, and the analysis is 
complete.  

Subspace Settings  

Maximum number of iterations  

The number of iterations t o perform.  

Tolerance  

At the end of each iteration values are checked against the previous iterations results. If 
the difference is less than this tolerance the result is converged, and the analysis is 
complete.  

FEAST 

Initial search range  

Specifies the initial range of values FEAST will search for Eigen values in. 

Overestimation multiplier  

Within each range specifies the initial guess for the subspace dimension. to be used: an 
overestimate of the predicted number of modes in the range.  

Maximum modes in ran ge 

The maximum allowable modes in the range. If more modes are found in a range the 
range is split into several smaller ranges.  

http://www.ecs.umass.edu/~polizzi/feast/
http://www.ecs.umass.edu/~polizzi/feast/


User Guides (US) 

260 

Minimum search range  

When a range is smaller than this it will no longer be split, even if the maximum number 
of modes is greater than that allowed.  

 

 

2nd Order Buckling Options  

Maximum number of iterations  

default = 1000  

Tolerance  

default = 0.00001  

Max number of sweeps  

default = 50  

Sweep tolerance  

default = 1.0E -12 

Modes  

default = 10  

Show negative buckling factors  

default = no  

Extraction method  

The Jacobi method is more suited for small models and Subspace method more suited 
for large models. Choose Automatic for the program to determine the most appropriate 
method for your structure.  

 

1st Order Seismic Options  

Extraction Method  

Jacobi  

An iterative transformation method used to calculate all Eigen values and Eigen Vectors. 
Good for small models but unsuitable for medium to large models 

Subspace  

An iterative simultaneous vector method to calculate the smallest Eigen values and 
corresponding Eigen Vectors. Suitable for quickly finding the lowest frequencies in 
medium to large models. 

FEAST 

uses the FEAST algorithm to effectively calculate all the eigenvalues within a specific 
range. Suitable for any size structure. See: http://www.ecs.umass. 
Ledu/~polizzi/feast/  for more information.  

Automatic  

http://www.ecs.umass.edu/~polizzi/feast/
http://www.ecs.umass.edu/~polizzi/feast/
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Initially uses Subspace to find the lowest modes. If the criteria (either mass, or number 
of modes) FEAST is then automatically used to find higher modes until the stopping 
criteria is fulfilled.  

Stopping Criteria  

Stopping criteria prevent analysis continuing forever. If either of these criteria are met 
the analysis will not look for any more modes  

Modes  

Initial number of modes  

In order to  speed up the analysis process you can specify an initial number of modes 
you expect to be required to achieve the required participation, (this should be close to 
the actual number required; if you enter too few, or too many, the analysis may take 
longer.) 

Mass participation for RSA  

you specify the mass participation required in each direction. (If this isnôt achieved 
before the stopping criteria apply, the RSA analysis will still be performed but a warning 
will be issued. 

Min. Mass participation for RSA  

If the minimum participation isnôt achieved before the stopping criteria apply, the RSA 
analysis is not performed. 

 

  

The parameters in the stopping criteria supersede both the number of 
modes and mass percentage. 

Jacobi Settings  

Max number of sweeps  

A sweep is a transformation of every off -diagonal in the global matrices. This sets the 
maximum number of sweeps allowed. 

Sweep tolerance  

At the end of each sweep values are checked against the previous sweeps results. If the 
difference is less than this tolerance the result is converged, and the analysis is 
complete.  

Subspace Settings  

Maximum number of iterations  

The number of iterations to perform.  

Tolerance  

At the end of each iteration values are checked against the previous iterations results. If 
the difference is less than this tolerance the result is converged, and the analysis is 
complete.  

FEAST 

Initial search range  

Specifies the initial range of values FEAST will search for Eigen values in. 
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Overestimation multiplier  

Within each range specifies the initial guess for the subspace dimension. to be used: an 
overestimate of the predicted number of modes in the range.  

Maximum modes in range  

The maximum allowable modes in the range. If more modes are found in a range the 
range is split into several smaller ranges.  

Minimum search range  

When a range is smaller than this it will no longer be split, even if the maximum number 
of modes is greater than that allowed.  

Modal Combination Method  

To determine the representative maximum ñresponseò of interest for a loadcase, the 
relevant values for each Relevant Mode are combined by using the method specified. 
Note that once modes have been combined the relative signs are lost.  

CQC 

Suitable for models where modes are closely spaced or well-spaced 

SRSS 

Suitable only for models where modes are well-spaced  

 

Modification Factors  

Different factors can be applied for each of the different materials in each of the different 
solver models in order to adjust the following properties:  

Å   E - Youngs Modulus 

Å   G - Shear Modulus 

Å   I torsion - Section Inertia about local X 

Å   Imajor - Section Inertia about local Y 

Å   Iminor - Section Inertia about local Z 

Å   Area - Section Area in compression/tension 

Å   Aparallel to minor - Section Shear Area in local Y 

Å   Aparallel to major - Section Shear Area in local Z 

Å   t - shell thickness (applicable to concrete only) 

These factors also vary according to the member types, (and in the case of concrete 
members whether they are cracked or not).  

Although default modification factors for each material are provided in the settings sets to 
reflect the design code being worked to, you should check that these are appropriate for 
your particular analysis model. 

If you make changes to any of these factors, analysis must be repeated. 
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Concrete slab (Flat Slab, Foundation Mat, Beam and Slab) modification 
factors only apply to solver models in which the slab adopts a ñShellò mesh; 
they do not get applied in solver models where the slab adopts a ñSemi-
Rigidò mesh. 

Meshing  

These parameters can be adjusted in order to fine tune the meshes that are produced in 
slabs and walls. The default settings are generally appropriate, but they could potentially be 
adjusted if 2D element quality errors are being created during validation.  

 

Composite Steel Beams  

Inertia used for loading analysis  

Allows the engineer to specify the inertia to be used in the global analysis of the model 
for a composite steel beam: 

Å   Steel beam (default) 

Å   Long term composite  

Å   Short term composite 

US Head Code:  

When long or short term inertia is selected, this only applies to the following sections:  

Å   Rolled symmetric I sections (without web openings)  

For all other sections the standard steel beam inertia is used regardless of the analysis 
option selected.  

EC Head Code:  

When long or short term inertia is selected, this only applies to the following sections:  

Å   Symmetric I rolled sections (without web openings)  

Å   I plated sections (without web ope nings) 

Å   Westok plated sections (without web openings) 

Å   Fabsec sections (without web openings) 

For all other sections the standard steel beam inertia is used regardless of the analysis 
option selected.  

BS Head Code:  

When long or short term inertia is  selected, this only applies to the following sections:  

Å   Symmetric I rolled sections (without web openings)  

Å   Asymmetric I rolled sections (without web openings)  

Å   I plated sections (without web openings)  

Å   Westok plated sections (without web openings) 

Å   Fabsec sections (without web openings) 
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For all other sections the standard steel beam inertia is used regardless of the analysis 
option selected.  

Aus Head Code:  

Design of composite beams is not currently supported for the Australian Head Code. 

I S Head Code:  

Design of composite beams is not currently supported for the Indian Head Code. 

 

Working with FE meshed slabs  

At those levels where 2-way spanning slabs exist, FE meshing is applied as follows: 

Å   If a level has the option Mesh 2 -way Slabs in Analysis  cleared, then the slabs at that 
level are only meshed in order to allow load decomposition to occur prior to analysis. In 
the analysis itself the slabs are not meshed. This is the default setting.  

Å   If a level has the option Mesh 2 -way Slabs in Analysis  selected, then load 
decomposition is not performed for the 2 -way slabs at that level and they are meshed in 
the analysis. 

Å   2-way spanning slabs are always meshed in the FE Chasedown that occurs as part of 
the static design process. 

In all of the above situations, the meshes are created according to the defined mesh 
parameters. 

How do I specify whether a level uses meshed slabs in analysis or FE load 

decomposition?  

A level based setting is used to control whether 2 way slabs are meshed in the building 
analysis, or FE load decomposition is carried out instead.  

You can choose to use FE meshed slabs at certain levels only and FE decomposition at the 
remaining levels if you so require. 

 

To use meshed 2 wa y slabs in building analysis at all levels:  

1.       Highlight  in the Structure Tree. 

2.       In the Properties Window, check Mesh 2 -way Slabs in 3D Analysis .  

 

To use FE decomposed slab loads at all levels:  

1.       Highlight  in the Structure Tree. 

2.       In the Properties Window, clear Mesh 2 -way Slabs in 3D Analysis .  
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To use meshed 2 way slabs at specific levels and FE decomposed slab loads at 
others:  

1.       Expand  in the Structure Tree. 

2.       Click each construction level in turn and select/clear Mesh 2 -way Slabs in 3D 
Analysis  as required. 

How do I control the mesh parameters to be used?  

Mesh parameters are held as properties of the structure so that initially the same mesh 
parameters are applied globally on all floors. 

The parameters are specified as follows: 

1.       Select the Structure branch in the Structure Tree. 

2.       You will see the Structure properties in the Properties Window.  

3.       Adjust the Shell Mesh Size  and Shell Uniformity Factor  as required. 

 

  

Although the default size and uniformity ( 3ô 6ò and 50%) are likely to be 
conservative, the degree of mesh refinement applied remains the users 
responsibility. 

 

  

To optimize solution time consider using a coarser mesh during design 
development before switching to a more refined mesh at the final design 
stage. 

 

  

Different mesh parameters can be applied at specific floors, by introducing 
additional sub models. 

How do I apply different mesh parameters at different levels?  

1.       If you require different mesh parameters at a specific level, you will firstly need to 
introduce an additional sub model at that level.  
(See: How do I create Sub Models?) 

2.       Once the new sub model has been created, expand the Sub Models branch in the 
Structure Tree and select it. 

3.       You will see the properties of the selected sub model in the Properties Window.  

4.       Check the Override Modelôs box. 

5.       Adjust the shell mesh size and uniformity as required. 

 

How do  I review the slab mesh prior to running the analysis?  
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1.       Open a Solver View . 

2.       Right-click anywhere in the view and choose Solver Models  from the context menu.  

3.       From the sub-menu choose the solver model appropriate to the analysis to be run. 

The slab mesh will be displayed if it is applicable to the Solver Model selected. 

 

  

The slab mesh is not displayed in the Working Solver Model  as this 
shows the model in its form prior to any analysis and 2D elements are only 
formed at the point of a nalysis. 

Slab mesh groups  

To facilitate meshing, slab panels and features are gathered together automatically into 
ñmesh groupsò and meshed as a single entity. Mesh groups cannot be edited directly. 

A mesh group contains one or more panels with identical analysis attributes. Since panel 
thickness is a key analysis attribute, by definition a slab step (or column drop) will produce 
an additional mesh group. 

Example of mesh groups at a slab step  

Consider the following three slab panels with thicknesses as shown: 

 

Although there are 3 panels, there are only two slab depths, so only two mesh groups are 
required: 
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Related topics           

Å  Discontinuity of force contours at slab steps (and column drops) 

 

Discontinuity of force contours at slab steps (and column drops)  

As a consequence of slab panels to either side of a step being placed into different mesh 
groups, the solver nodes along the boundary are shared by both groups. Each node on the 
boundary reports a single value of deflection, but two values of force, (one for each group) - 
hence there will be a discontinuity of force contours along the boundary.  

Deflection contours (no discontinuity):  
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Moment contours (discontinuity along boundary):  
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This force discontinuity is a genuine result - the slabs share the same curvature at the step 
and have the same elastic modulus, so the moment must be directly proportional to the 
inertia of each panel.  

 

  

Other programs may choose to average the value across the boundary when 
generating the contours, but the approach adopted by Tekla Structural 
Designer is to be preferred since averaging would result in an unrealistically 
high design of the thinner slab.  

Mesh group boundary warnings  

Meshing may fail or produce undesirable results when there is challenging mesh group 
boundary geometry. In this case warnings that point towards the source of meshing issues 
are provided. 

Examples of possible warning triggers are: 

Å   short edges 

Å   distance between a hole and an edge 

Å   small area enclosed by mesh group 

 

Working with FE meshed walls  

By default, (unless they are edited to use a mid -pier model), concrete walls adopt an FE 
meshed model when the building is analyzed.  

Meshed walls default to the modelôs mesh parameters, but these can be overridden to allow 
a user defined mesh to be applied to an individual wall.  

How do I control the global wall mesh parameters to be used?  

Mesh parameters are held as properties of the structure so that initially the same mesh 
parameters are applied globally to all meshed walls. 

The parameters are specified as follows: 

1.       Select the Structure branch in the Structure Tree. 

2.       You will see the Structure properties in the Properties Window.  

3.       Use the Wall mesh type  property to control the shape of mesh applied:  

Used to specify the wall mesh type:  

Å   Quad only 

Å   Tri only 

Å   Quad dominant 

4.       Adjust the Wall mesh horizontal size  and Wall mesh vertical size  as required. 

How do I override the global wall mesh parameters for an individual wall?  
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If you require different wall mesh parameters to be appl ied to specific walls, this is achieved 
by editing the wall properties.  

1.       Select the walls to be edited. 

2.       In the Properties Window  use the Wall mesh type  property to control the shape of 
mesh applied. 

3.       Adjust the Wall mesh horizontal si ze and Wall mesh vertical size  as required. 

How do I review the wall mesh prior to running the analysis?  

1.       Open a Solver View . 

2.       Right-click anywhere in the view and choose Solver Models  from the context menu.  

3.       From the sub-menu choose the solver model appropriate to the analysis to be run.  

The wall mesh will be displayed if it is applicable to the Solver Model selected. 

 

  

The wall mesh is not displayed in the Working Solver Model  as this 
shows the model in its form prior to any analysi s and 2D elements are only 
formed at the point of analysis.  

Working with rigid and semi -rigid diaphragms  

Diaphragms are formed in every slab panel of a parent slab when the Diaphragm 
option  in the slab properties is set to Rigid , or Semi -Rigid .  

Å   When a rigid diaphragm is specified, nodal constraints are automatically applied to the 
associated slab nodes. 

Å   When a semi-rigid diaphragm is specified, a mesh of semi-rigid 2D elements is created 
within the slab.  

How do I activate rigid diaphragm action within a slab?  

By default slabs are initially created with rigid diaphragm option already set.  

You can review and edit this setting for specific slabs as follows: 

1.       From the Slabs branch of the Structure Tree, select the slab which contains the 
diaphragm. 

2.       In the Properties Window, set the Diaphragm option  as required. 

 

  

Setting the Diaphragm option  in the properties of a Slab Item has the 
same effect as setting it in the properties of the parent Slab. Either way all 
Slab Items in the Slab adopt the new Diaphragm option setting.  

 

How do I activate semi -rigid diaphragm action within a slab?  
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Semi-rigid diaphragms can be formed in both one -way and two-way spanning slabs, their 
properties can be reviewed and edited by selecting the slab in which they are contained:  

1.       From the Slabs branch of the Structure Tree, select the slab  

2.       In the Properties Window set the Diaphragm option  to Semi-rigid  

3.       If required use Divide stiffness by  to adjust the flexibility of the diaphragm.  

4.       The meshing parameters that are adopted for the semi -rigid diaphragms are controlled 
in the Structure properties. (Displayed by selecting the ñStructureò branch in the 
Structure Tree). 

 

  

Setting the Diaphragm option  in the properties of a Slab Item has t he 
same effect as setting it in the properties of the parent Slab. Either way all 
Slab Items in the Slab adopt the new Diaphragm option setting.  

 

How do I identify which nodes are constrained by rigid diaphragms?  

In order to see which nodes are constrained by diaphragms you must firstly open a Solver 
View . (See How do I open a Solver View?). 

In the Solver View, rigid and semi-rigid diaphragms are represented as different colored 
shaded planes. 



User Guides (US) 

272 

 

Nodes constrained by a rigid diaphragm can be identified as follows: 

Å   Firstly they must lie within, or be on the edge of, the shaded rigid diaphragm plane.  

Å   Secondly, they must not be excluded nodes (i.e they should be solid, rather than 
hollow).  

The following are therefore not  constrained by a rigid diaphragm: 

Å   Solid nodes that lie outside the shaded rigid diaphragm plane.  

Å   Excluded (i.e. hollow) nodes.  

 

How do I intentionally exclude individual nodes f rom a rigid diaphragm?  

1.       In order to exclude specific nodes from a rigid diaphragm you must firstly open a 
Review View . 

2.       Click Review  > Diaphragm On \ Off  

3.       Nodes are then displayed as follows: 

Å   Included nodes - these are only constrained if they lie within, or on the edge of a rigid 
diaphragm. If they are outside the rigid diaphragm they are not constrained by it.  

Å   Excluded nodes - these are always unconstrained. 
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4.       Click a node to toggle its state between included and excluded. 

 

How do I intentionally exclude a slab panel from a diaphragm?  

By default, a rigid diaphragm is formed in all the individual slab panels within a slab, 
however it is then possible to indicate that specific slab panels should be excluded as 
follows: 

1.       In the Structure View, select the slab panel to be excluded.  

2.       In the Properties Window, clear Include in diaphragm . 

 

  

Individual slab panels can also be excluded graphically using the óDiaphragm 
On\Off command in the Review View. Clicking a slab panel toggles its 
inclusion in the diaphragm. 

 

Running an analysis  

How do I run 1st order linear or non -linear analysis?  

How do I run a 1st order linear analysis?  

1.       Click Analy ze > 1st Order Linear  

2.       In the Select loading  dialog, choose the combinations and loadcases to be analyzed, 
then click OK. 

At the end of the analysis the active view switches to a  Results View  and the tab 
switches from Analysis  to Results  - ready for reviewing the results graphically.  

How do I run a 1st order non -linear analysis?  

1.       Click Analy ze > Options  ( )  
Review the 1st order non-linear convergence criteria and adjust if required.  

2.       Click Analy ze > 1st Order Non - linear  

3.       In the Select loading  dialog, choose the combinations and loadcases to be analyzed, 
then click OK. 

At the end of the analysis the active view switches to a Results View  and the tab 
switches from Analysis  to Results  - ready for reviewing the results graphically.  

How do I run 2nd order linear or non -linear analysis?  

How do I ru n a 2nd order linear analysis?  
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1.       Click Analy ze > 2nd Order Linear  

2.       In the Select loading  dialog, choose the combinations and loadcases to be analyzed, 
then click OK. 

At the end of the analysis process the active view is switched to a Results View  and 
the active tab is switched to Results  - ready for reviewing the results graphically.  

How do I run a 2nd order non -linear analysis?  

1.       Click Analy ze > Options  ( )  
Review the 2nd order non-linear convergence criteria and adjust if required.  

2.      Click Analy ze > 2nd Order Non - linear  

3.       In the Select loading  dialog, choose the combinations and loadcases to be analyzed, 
then click OK. 

At the end of the analysis process the active view is switched to a Results View  and 
the active tab is switched to Results  - ready for reviewing the results graphically.  

How do I run 1st order vibration analysis?  

Note that this type of analysis requires an active Vibration Mass combination. 
(How do I create a Vibration Mass combination?) 

1.       Click Analy ze > Options  ( )  
Review the 1st order vibration analysis options and adjust if required.  

2.       Click Analy ze > 1st Order Vibration  

At the end of the analysis process the active view is switched to a Results View  and 
the active tab is switched to Results  - ready for reviewing the results graphically.  

How do I run 2nd order buckling analysis?  

1.       Click Analy ze > Options  ( )  
Review the 2nd order buckling options and adjust if required.  

2.       Click Analy ze > 2nd Order Buckling  

3.       In the Select loading  dialog, choose the combinations and loadcases to be analyzed, 
then click OK 

At the end of the analysis process the active view is switched to a Results View  and 
the active tab is switched to Results  - ready for reviewing the results graphically.  

How do I run 1st or 2nd order seismic analysis?  

How do I run a 1st order RSA seismic analysis?  
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1.       Click Analy ze > Options  ( )  
Review the 1st order seismic analysis options and adjust if required.  

2.       Click Analy ze > 1st Order RSA Seismic  

At the end of the analysis process the active view is switched to a Results View  and 
the active tab is switched to Results  - ready for reviewing the results graphically. 

How do I run a 2nd order RSA seismic analysis?  

1.       Click Analy ze > Options  ( )  
Review the seismic analysis options and adjust if required.  

2.       Click Analy ze > 2nd Order RSA Seismic  

At the end of the analysis process the active view is switched to a Results View  and 
the active tab is switched to Results  - ready for reviewing the results graphically.  

How do I run FE chasedown and Grillage chasedown analysis?  

These analyses are run (in addition to the 1st or 2nd order 3D Analysis ) by selecting 
Analyze All (Static). 

They are also be run when required as part of the combined analysis and design process: 

Å   Grillage Chasedown Analysis  is performed if one or more concrete members exist. 

Å   FE Chasedown Analysis  is performed if two -way slabs exist, or by user option (i.e. if 
in the Design Options  dialog you have opted to design the concrete beams, columns, 
or walls for FE Chasedown results). 

 

  

Both these analyses are run for loadcases only and not for combinations. 

How do I run a Analyze All (Static)?  

1.       Click Analy zse > Analy zse All (Static)  

All the analyses required to enable the static design to proceed are performed for all 
loadcases and combinations as follows: 

Å   3D Analysis  - (either first or second order, as specified in Design Options > Analysis) 

Å   Grillage Chasedown  - if one or more concrete members exist. 

Å   FE Chasedown  - if two -way slabs exist, or by user option.  

At the end of the above analyses the active view switches to a Review View  and the tab 
switches from Analysis  to Review  - ready for individual members to be checked or 
designed. 

Graphical display of the solver model (Solver View)  
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The Solver Model used for each analysis type can be viewed in 2D or 3D from an 
appropriate Solver View . 

 

  

The following entities are not part of the Solver Model: grid and construction 
lines, dimensions, slabs and slab openings, wind wall and roof panels. 
Consequently they are never displayed in Solver Views.  
Conversely, when diaphragms exist in the Solver Model, they are only 
displayed in Solver Views, but are not displayed in the other view types.  

How do I open a Solver View?  

To open a Solver View as a new view:  

1.       Duplicate an existing 2D or 3D view by right -clicking its tab and selecting Duplicate 
View  from the right -click menu. 

2.       Change the view type of the newly opened duplicate view:  

Å   either by right -clicking its tab and selecting Solver View  from the right -click menu, 

Å   or by clicking the Solver View  button on the Status Bar . 

 

To change an existing view to a Solver View:  

1.       Select an appropriate existing 2D or 3D view. 

2.       Change the view type of the view:  

Å   either by right-clicking its tab and selecting Solver View  from the right -click menu, 

Å   or by clicking the Solver View  button on from the Status Bar . 

How do I display the Solver Model used for a particular analysis type?  

1.       Open a Solver View . 

2.       Right-click anywhere in the view and choose Solver Models  from the context menu.  

3.       From the sub-menu choose the solver model required. 

How do I see Solver Node and Solver Element properties?  

1.       Open a Solver View  

2.       Display the appropriate Solver View  

3.       Select the node or element required. 

4.       The selected node or elementôs properties are displayed in the Properties Window . 

Tabular data (Solver Model Data)  
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The Solver Model Data View  provides a tabular means to view the raw analysis data and 
certain results for the different analysis types that have been performed.  

Tabular display of Node and Element Data  

How do I view tabulated node co -ordinates and degrees of  freedom?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the View Type  droplist choose the Nodes  

How do I view tabulated solver element properties?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the View Type  droplist choose the Elements  

Tabular display of Reactions, Deflections and End Forces  

How do I view tabular results for support reactions?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the analysis type. 

 

  

Support reactions can be viewed for all analysis types apart from 1st order 
Vibration and 2nd order Buckling. 

3.       From the View Type  droplist choose Nodal Forces  

4.       Select the load case, combination, or envelope required from the Loading drop list. 

How do I view tabular results for nodal deflections ? 

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the analysis type. 

 

  

Nodal deflections can be viewed for all analysis types apart from 1st order 
Vibration and 2nd order Buckling. 
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3.       From the View Type  droplist choose Nodal Delections  

4.       Select the load case, combination, or envelope required from the Loading drop list. 

5.       If a combination has been selected, from the Result Type  droplist choose between 
Strength Factors and Service Factors   

How do I view tabular results for solver element end forces?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the analysis type. 

 

  

Element end forces can be viewed for all analysis types apart from 1st order 
Vibration and 2nd order Buckling. 

3.       From the View Type  droplist choose Element End Forces  

4.       Select the load case, combination, or envelope required from the Loading drop list. 

 

  

The results displayed are the ñrawò analysis results; the Element End Forces 
results have not had any axial load reductions applied. 

What does the asterisk next to certain nodes signify in the Element End Forces 

table?  

When displaying the table of element end forces, if you have modeled rigid arms then you 
may see asterisks against the start or end nodes of  certain element numbers. 

If the node number has an asterisk next to it, it signifies that the results are actually output 
at the end of the rigid arm rather than at the node itself.  

How do I view tabular results for wall lines?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the analysis type. 

 

  

Wall line forces can be viewed for all analysis types apart from 1st order 
Vibration and 2nd order Buckling. 

3.       From the View Type  droplist choose Wall Lines  
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4.       Select the load case, combination, or envelope required from the Loading drop list. 

Tabular display of Vibration and Buckling Analysis results  

How do I view tabular results for mode shapes?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the analysis type. 

 

  

Mode shapes can only be viewed for 1st order Vibration and 2nd order 
Buckling analysis types. 

3.       From the View Type  droplist choose Mode Shape  

4.       Select the loading required from the Loading drop list. 

How do I view the summed mass for vibration mass combinations?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the 1st Order Vibration  analysis type. 

3.       From the View Type  droplist choose Summed Mass  

How do I view the dynamic masses for vibration mass combinations?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the 1st Order Vibration  analysis type. 

3.       From the View Type  droplist choose Dynamic Masses  

How do I view the active masses by node?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the 1st Order Vibration  analysis type. 

3.       From the View Type  droplist choose Active Masses by Node  

How do I view the total masses by node?  

1.       Click Analy ze > Tabular Data   
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A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the 1st Order Vibration  analysis type. 

3.       From the View Type  droplist choose Total Masses by Node  

How do I view vibration frequencies and modal masses?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the 1st Order Vibration  analysis type. 

3.       From the View Type  droplist choose Vibration Frequencies  

4.       Select the load combination required from the Loading drop list. 

How do I view buckling factors?  

1.       Click Analy ze > Tabular Data   

A Solver Model Data View opens in a new tab. 

2.       From the Result Type  droplist choose the 2nd Order Buckling  analysis type. 

3.       From the View Type  droplist choose Buckling Factors  

4.       Select the load case or combination required from the Loading drop list. 

Graphical display of the analysis results (Results View)  

Once you have defined and analyzed your model you can review the results of the analysis 
graphically in 2D or 3D Results Views  using the Results toolbar. 

Results toolbar  

Result Type group  

The Result Type group contains two drop lists and two buttons:  

Button  Description  
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Analysis Type  
(1st drop list)  

 

Use the Analysis Type drop list to 
choose which analysis type to display 
results for:  

 

 

Mode  
(2nd drop list) 

If the Analysis Type  is set to 1st 
Order Vibration, or 2nd Order 
Buckling, and an appropriate loadcase 
or combination is selected in the 
Loading drop list, the Mode  drop list 
becomes active.  

It is used to select the vibration mode 
for which results are to be displayed: 

 

Reduce Axial 
Force  

When axial forces are displayed, click 
this button to display the reduced 
values.  

This only applies to imposed 
loadcases which have been defined 
with Reductions  applied, (and to 
any combinations which include the 
same loadcases). 

SLS Deflections  When deflections are displayed for a 
combination, click this button to 
display them using the serviceability 
(as opposed to the strength) load 
factors.  

 

Scale Settings group  

Button  Description  
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1D Forces 
Scale  

Use the slider to increase/decrease 
the diagram scales for 1D force 
results. 

2D Forces 
Scale  

Use the slider to increase/decrease 
the diagram scales for 2D force 
results.  

Deflections 
Scale  

Use the slider to increase/decrease 
the diagram scales for deflection 
results. 

 

1D Results group  

Click these controls to display analysis results for 1D elements: beams, columns, trusses etc. 
(Walls modeled using the mid-pier option also fall into this category.)  

 

Button  Description  

1D Results  Click this button to activate the display of the 
required 1D Result (chosen from the drop list 
below). 

1D Results  
(drop list)  

 

Use the 1D Results drop list to choose which 
result type to display:  

Å Axial Force - in local x 

Å Shear Major - along local z 

Å Shear Minor - along local y 

Å Torsion - about local x 

Å Moment Major - bending about local y 

Å Moment Minor - bending about local z 

Å Moment Biaxial - bending about local y and z 

Deflections group  

Click these controls to display deflection results for 1D members: beams, columns, trusses 
etc. (Walls modeled using the mid-pier option also fall into this category.)  

Whole structure absolute global deflections are shown which are relative to the undeformed 
model.  

Button  Description  

Deflections  Click this button to activate t he display of the 
required Deflection Result (chosen from the drop 
list below).  
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Deflections  
(drop list)  

 

Use the 1D Results drop list to choose which 
result type to display:  

Å X - model deflections in the global X 

Å Y - model deflections in the global Y 

Å Z - model deflections in the global Z 

Å Dir 1- model deflections in the building direction 
1 

Å Dir 2 - model deflections in the building 
direction 2 

Å Total - total (resultant) model deflections  

Notional Horizontal Forces  
 

Button  Description  

 

 

Displays the calculated equivalent horizontal 
forces for the selected combination. 

 

 

Displays the calculated equivalent lateral 
forces/torsions for the selected loadcase or 
combination. 

 

2D Results group  

Click these controls to display FE contours for two dimensional elements (i.e. FE slabs and 
FE walls). 

Note that contours are always in the panel axis system and based on the shell nodal forces. 

Button  Description  

2D Results  Click this button to activate the display of the required 2D Result 
(chosen from the drop list below).  
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2D Results  
(drop list)  

 

Use the 2D Results drop list to choose which result type to 
display: 

Å Fx - Axial Force in panel x axis 

Å Fy - Axial Force in panel y axis 

Å Fxy - Complementary in-plane shear 

Å Fxz - Shear in panel z axis in the panel xz plane 

Å Fyz - Shear in panel z axis in the panel yz plane 

Å Mx - Bending along panel x axis 

Å My - Bending along panel y axis 

Å Mxy - Plate torsional moment 

Å Mdx top - Wood Armer top bending along panel x axis 

Å Mdx bottom - Wood Armer bottom bending along panel x axis  

Å Mdy top - Wood Armer top bending along panel y axis 

Å Mdy bottom - Wood Armer bottom bending along panel y axis 

Å Bearing pressure 

 

AsReq group  

Click these controls to display FE contours for two dimensional elements (i.e. FE slabs and 
FE walls). 

Note that contours are always in the panel axis system and based on the shell nodal forces. 

Button  Description  

As Req  Click this button to activate the display of the 
required As Req (chosen from the 1st drop list 
below). 

As Req  
(1st drop list)  

Use this As Req drop list to choose which result 
type to display:  

Å x top - Required steel area contours in the top 
face of the slab along panel x axis (Wood-Armer 
effects included) 

Å x bottom - Required steel area contours in the 
bottom face of the slab along panel x axis 
(Wood-Armer effects included) 

Å y top - Required steel area contours in the top 
face of the slab along panel y axis (Wood-Armer 
effects included) 

Å y bottom - Required steel area contours in the 
bottom face of the slab along panel y axis 
(Wood-Armer effects included) 
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As Req  
(2nd drop list)  

Use this to choose whether to display values or 
the pass/fail status for the result type selected 
from the 1st drop list.  

Å Value - contours are displayed as values 

Å Pass/Fail - pass/fail threshold contours are 
displayed 

2D Deflections group  

Click these controls to display FE deflection contours for two dimensional elements (i.e. FE 
slabs and FE walls). 

Whole structure absolute global deflections are shown which are relative to the undeformed 
model.  

 

Button  Description  

2D 
Deflections  

Click this button to activate the display of the 
required 2D Deflection Result (chosen from the 
drop list below).  

2D 
Deflections  
(drop list)  

 

Use the 1D Results drop list to choose which 
result type to display:  

Å X - 2D element deflections in the global X 

Å Y - 2D element deflections in the global Y 

Å Z - 2D element deflections in the global Z 

Å Total - total (resultant) 2D element deflections 

2D Strip Results group  

After using the Create Strip command in a 2D view to define your strips, click the 2D Strip 
Results button then choose the result from the drop list to see it displayed along the strip - 
(best displayed in a 3D view). 

Button  Description  

Create Strip Click Create Strip to place a strip across a 
mesh. Results for the strip can then be displayed 
and used for design purposes. 

Create Strip  is only available when a 2D view is 
active. 

2D Strip 
Results  

Click this button to activate the display of the 
required 2D Strip Result (chosen from the drop 
list below).  
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2D Strip 
Results  
(drop list)  

 

Use the drop list to choose which result type to 
display: 

Å Deflection - displays a Deflection diagram along 
the str ip 

Å Shear - displays a Shear Force diagram along 
the strip 

Å Moment - displays a Moment diagram along the 
strip 

Å Design Moment - displays a Design Moment 
diagram along the strip  

Å AsReq - displays an Area of Steel Required 
diagram along the strip 

2D Wall Results group  

FE Wall results can be collated and displayed on Result Lines  that are created 
automatically within FE walls. (The resulting display being similar to that for 1D results in 
mid-pier walls.) 

 

Button  Description  

2D Wall 
Results  

Click this button to activate the display of the 
required 2D Wall Result (chosen from the drop 
list below).  

2D Wall 
Results  
(drop list)  

 

Use the drop list to choose which result type to 
display: 

Å Axial Force - displays an Axial Force diagram 
along the result line 

Å Shear Major - displays a Shear Force Major 
diagram along the result line 

Å Shear Minor - displays a Shear Force Minor 
diagram along the result line 

Å Torsion - displays a Torsion diagram along the 
result line 

Å Moment Major - displays a Moment Major 
diagram along the result line 

Å Moment Minor - displays a Moment Minor 
diagram along the result line 

 

Text group  

Click these controls to display numerical values on the diagrams for the selected result. 

Button  Description  
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Displays the Deflection value on deflection 
diagrams. 

 

 

Displays the Axial Force value on axial force 
diagrams. 

 

 

Displays the Shear Force value on shear force 
diagrams. 

 

 

Displays the Reaction value on support reaction 
and beam end reaction diagrams. 

 

 

Displays the Torsion value on torsion diagrams. 

 

 

Displays the Moment value on moment diagrams. 

 

Cross checking the sum of reactions against the load input  

Once an analysis has been performed the Loading Tree can be used to quickly check that 
the Total Reaction  from each analysis equates to the Total Load on Structure . This 
allows you to quickly establish that none of the applied load has gone missing. 

The status of each loadcase and combination is indicated as follows: 

 - Total Reaction  in equilibrium with the Total Load on Structure  

 - Total Reaction  not in equilibrium with the Total Load on Structure  

 - Total Reaction  not available 

Loadcase Properties  

When you select a loadcase in the Loading Tree, the following properties are displayed in 
the Properties Window. 

General  

This section provides summations (in global X, Y & Z) of the different load types applied to 
the structure, from these the  total applied load is determined.  

The total reaction from the 3D Analysis  result is also reported. 

Property  Description  
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Member Loads Sum of all loads applied that have been as Member Loads 
to the structure.  

Nodal Loads Sum of all loads applied that have been as Nodal Loads to 
the structure.  

Total NHF Dir 1 Sum of NHFs in Dir 1. 

Total NHF Dir 2 Sum of NHFs in Dir 2. 

Decomposable 
Loads 

Sum of all loads applied as Panel Loads to the structure 
(prior to load decomposition).  

1 way Decomp 
Results 

After load decomposition - this is the sum of loads 
decomposed on to members from one way spanning 
panels. 

2 way Decomp 
Results 

After load decomposition - this is the sum of loads 
decomposed on to members from two way spanning 
panels. 

Total User Applied 
Load  

Sum of all loads applied to the structure (prior to load 
decomposition). 

Total Load on 
Structure  

Sum of the 1 way and 2 way Decomp results. 

Total Reaction  Sum of reactions from the 3D Analysis. 

The reported Total User Applied Load  should be compared to the Total Load on 
Structure , then the reported Total Load on Structure  should also be cross checked 
against the Total Reaction . 

FE Chasedown  

Property  Description  

Total Reaction Overall sum of reactions from the FE Chasedown Analysis. 

[ - ] Each 
Submodel  

 

Load from above Sum of all vertical load applied to this sub model from the 
sub model directly above it. 
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Load Applied Sum of vertical load applied within the sub model.  

Reaction Sum of reactions from the analysis of the FE sub model. 

The Total User Applied Load (from the General section) should be cross checked against 
the Total Reaction . 

In addition, for each sub -model the Load Applied  when added to the Load from above 
should equate to the Reaction . 

Grillage Chasedown  
 

Property  Description  

Total Reaction Overall sum of reactions from the Grillage Chasedown 
Analysis. 

[ - ] Each 
Submodel  

 

Load from above Sum of all vertical load applied to this sub model from the 
sub model directly above it. 

Load Applied Sum of vertical load applied within the sub model.  

Reaction Sum of reactions from the analysis of the grillage sub 
model. 

The Total User Applied Load (from the General section) should be cross checked against 
the Total Reaction . 

In addition, for each sub -model the Load Applied  when added to the Load from above 
should equate to the Reaction . 

Displaying 1D and 2D results, deflections and reactions  

Once the analysis type, and the loadcase, combination, or envelope have been chosen, the 
result can be displayed simply by selecting the required effect from the appropriate group 
on the Results  ribbon. 

Å   1D groups show results for 1D elements - i.e. beams, columns, trusses etc, and also for 
walls modeled using the mid-pier option. 

Å   2D groups show results for 2D elements - i.e. FE slabs and FE walls. 

How do I choose which analysis to see the results for?  
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When several analysis types have been performed, the results of each one are held 
separately, hence there is no need to re-perform a particular analysis to recall its results.  

1.       Select the analysis type required from the drop list in the Result Type  group of the 
Results tab. 

2.       Select the diagrams to display for this analysis type as required. 

 

How do I cho ose the loadcase, combination, or envelope to see the results for?  

1.       First click the Loadcase , Combination , or Envelope  button on the Loading drop 
list . 

 

2.       Then select the specific loadcase, combination, or envelope name required from the 
drop list. 

 

How do I display Support Reactions?  

1.       Select the analysis type required from the drop list in the Result Type  group of the 
Results tab. 

2.       Select the load case or combination to display from the Loading drop list. 

3.       From the Reactions group choose 

Å    Click Support Reactions  

Å    Choose the reaction required from the drop list.  

4.       From the Text group choose Reaction.  

 

How do I display 1D Results and 1D Deflections?  

1.       Select the analysis type required from the drop list in the Result Type  group of the 
Results tab. 

2.       Select the load case or combination to display from the Loading drop list. 

To view 1D Results:  

Å    From the 1D Results group click 1D Results then from the drop list underneath it 
choose the result required 
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To view 1D Deflections:  

Å    From the Deflections group click Deflections then from the drop l ist underneath it 
choose the deflection required 

To show values on the diagrams:  

Å    From the Text group choose the effects required 

 

How do I display 2D Results and 2D Deflections?  

1.       Select the analysis type required from the drop list in the Resul t Type  group of the 
Results tab. 

2.       Select the load case or combination to display from the Loading drop list. 

To view 2D Results:  

Å    From the 2D Results group click 2D Results then from the d rop list underneath it 
choose the result required 

To view 2D Deflections:  

Å    From the 2D Deflections group click 2D Deflections then from the drop list 
underneath it choose the deflection required 

 

How do I display AsReq contours?  

AsReq contours can either be displayed as: 

Å   values, or,  

Å   as a pass/fail threshold 

Displaying as a pass/fail threshold helps to visualize minimum patch sizes when optimizing 
panel and patch reinforcement as it highlights the specific areas in which the existing 
reinforcement is not sufficient.  

1.       Select the analysis type required from the drop list in the Result Type  group of the 
Results tab. 

2.       Select the load case or combination to display from the Loading drop list. 

3.       In the AsReq  group choose the effect that you want to be displayed from the first drop 
list.  

To view AsReq contours as values:  

Å    From the second drop list in the AsReq  group choose Value   

To view AsReq contours as values:  

Å    From the second drop list in the AsReq  group choose Pass/Fail   

 

What are 2D Wall Results and how do I display them?  
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By post-processing the FE meshed wall nodal analysis results, it is possible to determine 
forces and moments along Result Lines automatically created within the walls - these results 
can then be used for design purposes. 

 

  

The sign convention for Result Line output follows that of the mid -pier wall 
model. 

To view the 2D Wall Results:  

1.       Open a 3D View containing the walls to be viewed. 

2.       Select the analysis type required from the drop list in the Result Type  group of the 
Results tab. 

3.       Select the load case or combination to display from the Loading drop list. 

4.       From the 2D Wall Results group click 2D Wall Results then from the drop list 
underneath it choose the result required 

5.       Tekla Structural Designer will display the chosen effect on the Result Line. 

 

How do I increase the amplitude of the diagram s? 

The Forces and Deflections sliders on the settings pane are used to adjust the diagrams. 

Minimum Amplitude  Maximum Amplitude  
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How do I see a 3D display of the results in a 2D view?  

Because the diagrams are plotted on each element in the planes in which they act, when 
you are working in a 2D view you will need switch on an isometric display to see the out of 
plane forces. 

 

2D Frame View  2D Frame View  
displayed isometrically  

    

1.       If the 2D view is currently displayed in plan, the 3D/2D toggle button in the Status 
Bar at the bottom right of the screen will be labeled 3D . 

2.       Click the 3D/2D  toggle button.  

3.       The 2D view is now displayed isometrically (and the 3D/2D toggle button changes to 
2D . 

4.       To change back to a plan view click the 3D/2D  toggle button once more.  

 

How do I customise the display of 2D contours?  

By default all contour diagrams comprise of 10 evenly sized contours, each accounting for 
10% of the total range. You can increase or decrease the number of contours, and also 
change the size and the color of individual contours.  

1.       Click Home  > Settings  ( ) 



User Guides (US) 

294 

2.       The ñactiveò settings set is displayed on the Settings Sets  page - in order to change 
the contour configuration for the current work session this is the set that should be 
edited. 

3.       Expand the Scene  page and click Contours . 

Å   Click Split  to add new contours 

Å   Click Delete  to remove contours 

Å   Edit the Size  of each contour as required. 

Å   You can also change the Color  of each contour. 

Å   To revert to the default contour configuration click Reset  

 

 

Displaying Mode Shapes  

Mode shapes can be displayed for 1st Order Vibration, 2nd Order buckling, 1st Order RSA 
Seismic and 2nd Order RSA Seismic analyses. 

How do I display mode shapes?  

When several analysis types have been performed, the results of each one are held 
separately, hence there is no need to re-perform a particular analysis to recall its results.  

1.       On the Results  ribbon, select the analysis type required (either 1st Order Vibration, 
2nd Order buckling, 1st Order RSA Seismic, or 2nd Order RSA Seismic) from the drop list 
in the Result  Type  group. 

2.       Select the loadcase or combination required from the Loading drop list . 

 

  

For RSA Seismic analysis only loadcases should be selected, as mode shapes 
are not applicable for combinations and hence cannot be viewed. 

3.       Select the mode required from the Mode  drop list in the Result Type  group. 

4.       Select the diagram to be displayed. 

Displaying Notional Forces and Seismic Equivalent Lateral Forces  

EHF 

(Applicable to Eurocode only) To see the magnitude of EHF in a particular combination: 

1.       Select the combination required from the Loading drop list . 

2.       On the Results  ribbon, click EHF in the Notional Horizontal Forces group. 

Notional Loads  
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(Applicable to United States (ACI/AISC) only) To see the magnitude of notional loads in a 
particular combination:  

1.       Select the required combination which includes notional loads from the Loading drop 
list . 

2.       On the Results  ribbon, click NL in the Notional Horizontal Forces group. 

NHF 

(Applicable to BS and Australian codes only) To see the magnitude of NHF in a particular 
combination: 

1.       Select the combination required from the Loading drop list . 

2.       On the Results  ribbon, click NHF in the Notional Horizontal Forces group. 

Seismic  

To see the magnitude of equivalent lateral forces in a seismic loadcase or combination: 

1.       Select the required seismic loadcase or combination from the Loading drop list . 

2.       On the Results  ribbon, click Seismic  in the Notional Horizontal Forces group. 

Displaying RSA Seismic Results  

Result Type  

When the Result Type is set to 1st or 2nd Order RSA Seismic, the results that can be 
displayed depend on the type of the currently selected Loadcase or Combination. 

Mode Shapes  

Mode Shapes can be displayed for: 

Å   RSA Seismic Loadcases 

Å   Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options 

Å   Plus all relevant modes for this loadcase  

Å   Effective Seismic Weight Combination 

Å   List of all modes returned by the Vibration Analysis 

Mode Shapes are not displayed for: 

Å   RSA Torsion Loadcases 

Å   Static Loadcases included in the RSA Seismic Combination 

Å   RSA Seismic Combinations 

1D Element Results  

1D Element Results are displayed as follows: 

Å   RSA Seismic Loadcases 

Å   Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options 
Absolute values are determined at various points along each member and then 
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plotted on both the positive and n egative side of the diagram, (so that the diagrams 
are always symmetrical about the base line).  

Å   All relevant modes 
A standard enveloped diagram is displayed 

Å   RSA Torsion Loadcases - displayed as per 1st order linear analysis 

Å   Static Loadcases included in the RSA Seismic Combination - displayed as per 1st order 
linear analysis 

Å   Effective Seismic Weight Combination - not available 

Å   RSA Seismic Combinations 
An envelope is drawn showing the seismic results above and below the static result. 

Å   Base line is through the static values 

Å   Top line is static value + seismic value 

Å   Bottom line is static value - seismic value 

 

  

 

Story Shear  

Story Shears are displayed as follows: 

Å   RSA Seismic Loadcases 
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Å   Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options 
Absolute values are determined at each position of interest and the result is then 
shown as both positive and negative. 

 

  

Å   All relevant modes 
A standard diagram with a single value at each point of interest is displayed 

Å   RSA Torsion Loadcases - displayed as per 1st order linear analysis 

Å   Static Loadcases included in the RSA Seismic Combination - displayed as per 1st order 
linear analysis 

Å   Effective Seismic Weight Combination - not available 

Å   RSA Seismic Combinations 
The diagram displays two values at each point of interest:  

Å   static value + seismic value 

Å   static value - seismic value. 
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Support Reactions  

Support Reactions are displayed as follows: 

Å   RSA Seismic Loadcases 

Å   Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options 
Absolute values are determined at each support and the result is then shown as both 
positive and negative.  

Å   All relevant modes - a standard diagram is displayed 

Å   RSA Torsion Loadcases - a standard diagram is displayed 

Å   Static Loadcases included in the RSA Seismic Combination - a standard diagram is 
displayed 

Å   Effective Seismic Weight Combination - not available 

Å   RSA Seismic Combinations 
The diagram displays two values at each support: 

Å   static value + seismic value 

Å   static value - seismic value. 

 

2D Wall Results  
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2D Wall Results are displayed as follows: 

Å   RSA Seismic Loadcases 

Å   Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options 
Absolute values are determined at points along the wall line and then plotted on both 
the positive and negative side of the diagram, (so that the diagrams are always 
symmetrical about the wall line).  

Å   All relevant modes - a standard diagram is displayed 

Å   RSA Torsion Loadcases - a standard diagram is displayed 

Å   Static Loadcases included in the RSA Seismic Combination - a standard diagram is 
displayed 

Å   Effective Seismic Weight Combination - not available 

Å   RSA Seismic Combinations 
An envelope is drawn showing the seismic results above and below the static result. 

Å   Base line is through the static values 

Å   Line above is static value + seismic value 

Å   Line below is static value - seismic value 
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Working with 2D Strips and displaying Stri p Results  

Result Strip Overview  

User defined Result Strips can be placed across 2D element meshes. From these strips, force 
and moment results are determined from the shell/plate/membrane nodal analysis r esults - 
these can then be used for design purposes, (typically for slab design). 

Engineering judgement is required when positioning the strips to ensure suitable design 
forces are obtained. By default they have parallel edges, but tapering strips can also be 
defined as shown below: 

 

  

How do I create a Result Strip?  

You must first open a 2D view of the FE mesh where the strip is to be placed and then 
display the Results tab.  

 

To display the Results tab: 

1.       In the Status Bar , 

Å   Click Results View  

 

To create the strip: 

1.       Click Results  > Create Strip  ( ) 

2.       The Result Strip property set is displayed in the Properties Window . Adjust the 
properties in this set to specify:  

Å    The start and end width of the strip  

Å    The result type (Average, Centerline, or Maximum) 

Å    The number of stations per metre along the strip  

Å    The number of points per metre across the strip at each station  
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3.       Click a point where the strip is to start.  

4.       Click a 2nd point where the strip is to  end. 

(Neither start or end points have to match nodes in the mesh.)  

5.       Tekla Structural Designer will create a strip between the points that you identified.  

6.       Either continue to place further strips, or if done, press [Esc] to exit.  

 

How do I delete a Result Strip?  

 

  

To be able to delete a strip you must first ensure that Result Strips  are 
switched on in Scene Content. 

1.       Open a View containing the strips to be deleted. 

2.       Click Delete  

3.       Click the strip to be deleted. 

 

How do I view the results for a Result Strip?  

Once a Result Strip has been defined in the model you can obtain results for it without 
having to re-run the analysis (providing an analysis has been run previously):  

1.       Open a 3D View containing the strips to be viewed. 

2.       Select the analysis type required from the drop list in the Result Type  group of the 
Results tab. 

3.       Select the load case or combination you want to display should be selected from the 
Loading drop list. 

4.       From the 2D Strip Results  group on the Results tab, choose the effect that you want 
to be displayed. 

5.       Tekla Structural Designer will display the chosen effect on the s trip along with the 
maximum positive and negative values (calculated in accordance with the method 
specified in the strip properties).  
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How are the strip results calculated?  

Along the strip center line there are a user defined number of stations . At each station 
there is a transverse line with a user defined number of points  along it. 

Final results are always given by station  and obtaining them may or may not use points . 

There are three alternative ways to calculate the results:  

Å   Normal  - the results on the center of the Result Strip are calculated at each station 

The shell elements local to each station are considered and a weighted average force is 
calculated based on the distance of the element nodes from the station.  

This is repeated for all stations along the center line of the strip to give the results for 
the strip.  

Å   Maximum  - results on the transverse line across the strip are calculated for each 
station along the strip.  

The shell elements local to each point are considered and a weighted average force is 
calculated based on the distance of the element nodes from the point. The maximum 
result across the strip from all points is taken as the result for the station on the strip 
center line. Note that maximum values include nodes within the str ip. 

The values calculated at points are always weighted averages of results at adjacent 
nodes - hence they are always less than the peak nodal values.  

This is repeated for all stations along the center line of the strip to give the results for 
the strip.  

Å   Average  - average over strip width 

The results are obtained in the same way as for the maximum above but in this case are 
averaged to give the results for each station.  

This is repeated for all stations along the center line of the strip to give the re sults for 
the strip.  

 

  

All forces in the results are rotated to be in the axis system of the Result 
Strip. 

 

Displaying analysis results for individual members (Loading 

Analysis View)  

The Loading Analysis toolbar is used to view the loading and analysis result diagrams for 
individual members.  

It is activated by right -clicking on a member and selecting Open Load Analysis Vie w  from 
the context menu that is displayed.  

Loading Analysis toolbar  

The Loading Analysis toolbar contains the following commands:  
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Button  Description  

Refresh Loading If any changes have been made to the structure 
while the loading view has remained open, you 
must click Refresh Loading  in order to update 
the display accordingly. 

Result Type  
(drop list)  

Use the drop list to choose the analysis type for 
which results are to be displayed. 

Axial   View the element loading and results for axial 
and torsion.  

Major View the element loading and results for the 
major axis.  

Minor  View the element loading and results for the 
minor axis.  

Next Move the cursor to the next set of results along 
the element.  

Prev Move the cursor to the previous set of results 
along the element. 

How do I open a Loading Analysis View?  

1.       Right-click the member you want to view and select Open Load Analysis View  from 
the context menu that is displayed.  

2.       Select the load case or combination you want to display from the Loading drop list. 

3.       Select the analysis type for which you want to see t he results from the Result 
Type  drop list on the ribbon.  

4.       If displaying results for a load combination - select whether to view the results based on 
Strength or Service Factors. 

5.       Select the axis type to view (Axial, Major, or Minor) from the Direction  group on the 
ribbon. 

The results are displayed accordingly and can then be further controlled using the 
Properties Window. 

Displaying RSA Seismic Results in a Loading Analysis View  

Loading Analysis Views for 1st or 2nd Order RSA Seismic result types use the same rules as 
those applied to multi -member Results Views for the same result types, i.e. as follows: 

RSA Seismic Loadcases  

Å   Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options 
Absolute values are determined at various points along each member and then plotted 
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on both the positive and negative side of the diagram, (so that the diagrams are always 
symmetrical about the base line).  

Å   All relevant modes - a standard enveloped diagram is displayed 

Å   RSA Torsion Loadcases - displayed as per 1st order linear analysis 

Å   Static Loadcases included in the RSA Seismic Combination - displayed as per 1st order 
linear analysis 

Å   Effective Seismic Weight Combination - not available 

RSA Seismic Combinations  

A droplist is provided to allow you to view:  

Å   Design Profile - derived from the Static+Seismic result, the Design Profile is always 
plotted on the same side of the base line as the Static Only result  

Å   Static Only - displayed as per 1st order linear analysis 

Å   Seismic Only - absolute values are determined at various points along each member and 
then plotted on both the positive and negative side of the diagram  

Å   Static+Seismic - an envelope is drawn showing the seismic results above and below the 
static result. 

Å   Base line is through the static values 

Å   Top line is static value + seismic value 

Å   Bottom line is static value - seismic value 
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Loading Analysis View Properties for Columns  

The properties displayed in the Properties Window vary depending on the element type 
being viewed, for columns the properties are as follows:  

Property  Description  

General   

Distance The distance along the member at which the results are 
displayed. 
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  For concrete columns only: If rigid zones have been applied, 
only the non-rigid length of the column is displayed in the 
loading analysis view. 

Stack Specifies the stack for which results are displayed. 

Axial force 
above 

The axial force in the column immediately above the cross 
section at the distance specified. 

(This property is only displayed if the Axial direction is 
selected.) 

Axial force 
below 

The axial force in the column immediately below the cross 
section at the distance specified. 

(This property is only displayed if the Axial direction is 
selected.) 

Axial force 
reduced above 

The axial force in the column immediately above the cross 
section at the distance specified, taking into account imposed 
load reductions. 

(This property is only displayed if the Axial direction is 
selected.) 

Axial force 
reduced below 

The axial force in the column immediately below the cross 
section at the distance specified, taking into account imposed 
load reductions. 

(This property is only displayed if the Axial direction is 
selected.) 

Torsion 
moment 
above 

The torsion in the column immediately above the cross section 
at the distance specified. 

(This property is only displayed if the Axial direction is 
selected.) 

Torsion 
moment 
below 

The torsion in the column immediately below the cross section 
at the distance specified. 

(This property is only displayed if the Axial direction is 
selected.) 

Shear above The major or minor shear force immediately above the cross 
section at the distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Shear below The major or minor shear force immediately below the cross 
section at the distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 
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Moment 
above 

The major or minor moment immediately above the cross 
section at the distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Moment below The major or m inor moment immediately below the cross 
section at the distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Ecc. Moment 
above 

The major or minor moment due to eccentricity immediately 
above the cross section at the distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Ecc. Moment 
below 

The major or minor moment due to eccentricity immediately 
below the cross section at the distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Relative 
deflection 

The relative deflection in the major or minor direction at the 
distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Load above The applied distributed load in the major or minor direction 
immediately above the cross section at the distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Load below The applied distributed load in the major or m inor direction 
immediately below the cross section at the distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Force The applied point load in the major or minor direction at the 
distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Moment The applied moment in the major or minor direction at the 
distance specified. 

(This property is only displayed if the Major or Minor direction 
is selected.) 

Show axial 
force 

If cleared, the axial force diagram is removed from the view.  

(This property is only displayed if the Axial direction is 
selected.) 
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Show axial 
force reduced 

If cleared, the axial force diagram is removed from the view.  

(This property is only displayed if the  Axial direction is 
selected.) 

Show torsion 
moment 

If cleared, the torsion diagram is removed from the view.  

(This property is only displayed if the Axial direction is 
selected.) 

Show loading If cleared, the loading diagram is removed from the view.  

(This property is only displayed if the Major or Minor direction 
is selected.) 

Show shear If cleared, the shear diagram is removed from the view.  

(This property is only displayed if the Major or Minor direction 
is selected.) 

Show moment If cleared, the moment diagram is removed from the view.  

(This property is only displayed if the Major or Minor direction 
is selected.) 

Show 
dimensions 

If cleared, the dimensions are removed from the view.  

(This property is only displayed if the Axial direction is 
selected.) 

Show 
extremes 

If cleared, the max and min values are removed from the 
view. 

 

Loading Analysis View Properties for Beams  

The properties displayed in the Properties Window vary depending on the element type 
being viewed and the Result Type  selected, for beams the properties for the different 
Result Types are as follows: 

Result Type: Axial  

Property  Description  

General   

Distance The distance along the member at which the results are 
displayed. 

For concrete beams only: If rigid zones have been 
applied, only the non-rigid length of the beam is 

displayed in the loading analysis view. 

Span Specifies the span for which results are displayed. 
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Axial force left The axial force in the beam immediately to the left of the 
cross section at the distance specified. 

Axial force 
right 

The axial force in the beam immediately to the right of the 
cross section at the distance specified. 

Torsion 
moment left  

The torsion in the beam immediately to the left of the cross 
section at the distance specified. 

Torsion 
moment right  

The torsion in the beam immediately to the right of the cross 
section at the distance specified. 

Relative angle 
of twist  

The relative angle of twist (due to tors ion) in the beam cross 
section, at the distance specified. 

Angle of twist 
derivative 

A droplist allowing the selection of the derivative of angle of 
twist:  

Å   First 

Å   Second 

Å   Third 

(This property is displayed for ñOpenò sections only). 

Angle of twist 
derivative left  

The relative angle of twist (due to torsion) in the beam cross 
section, immediately to the left of the distance specified.  

(This property is displayed for ñOpenò sections only). 

Angle of twist 
derivative 
right 

The relative angle of twist (due to torsion) in the beam cross 
section, immediately to the right of the distance specified.  

(This property is displayed for ñOpenò sections only). 

Show axial 
force 

If cleared, the axial force diagram is removed from the view.  

(This property is only displayed if the Axial direction is 
selected.) 

Show torsion 
moment 

If cleared, the torsion diagram is removed from the view.  

(This property is only displayed if the Axial direction is 
selected.) 

Show relative 
angle of twist  

If cleared, the relative angle of twist diagram is removed from 
the view. 

Show angle of 
twist 
derivative 

If cleared, the angle of twist derivative diagram is removed 
from the view.  

(This property is displayed for ñOpenò sections only). 

Show 
dimensions 

If cleared, the dimensions are removed from the view.  
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Show 
extremes 

If cleared, the max and min values are removed from the 
view. 

Result Type: Major, Minor, Major Principal, Minor Principal  

Property  Description  

General   

Distance The distance along the member at which the results are 
displayed. 

For concrete beams only: If rigid zones have been 
applied, only the non-rigid length of the beam is 

displayed in the loading analysis view. 

Span Specifies the span for which results are displayed. 

Shear left The major or minor shear force immediately to the left of the 
cross section at the distance specified. 

Shear right The major or minor shear force immediately to the right of the 
cross section at the distance specified. 

Moment left The major or minor moment immediately to the left of the 
cross section at the distance specified. 

Moment right The major or minor moment immediately to the right of the 
cross section at the distance specified. 

Relative 
deflection 

The relative deflection in the major or minor direction at the 
distance specified. 

Applied load 
left 

The applied distributed load in the major or minor direction 
immediately to the left of the cross section at the distance 
specified. 

Applied load 
right 

The applied distributed load in the major or minor direction 
immediately to the right of the cross section at the distance 
specified. 

Applied force The applied point load in the major or minor direction at the 
distance specified. 

Applied 
moment 

The applied moment in the major or minor direction at the 
distance specified. 

Show loading If cleared, the loading diagram is removed from the view.  

Show shear If cleared, the shear diagram is removed from the view.  
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Show moment If cleared, the moment diagram is removed from the view.  

Show relative 
deflection 

If cleared, the relative deflection diagram is removed from the 
view. 

Show 
dimensions 

If cleared, the dimensions are removed from the view.  

Show 
extremes 

If cleared, the max and min values are removed from the 
view. 

Analysis results sign conventions  

 

  

Tekla Structural Designer adopts the standard convention for engineering / 
CAD software that lower case x, y, z represent local coordinate systems 
whereas upper case X, Y, Z represent the global coordinate system. 

Introduction  

Axis Systems  

The following axis systems are relevant in the software:  

Å   Global Coordinate System - the global XYZ axis system within which all other systems 
exist 

Å   Building Directions 1 and 2 - the principle axes of the building - Dir 1 being rotated at an 
angle to global X in the horizontal plane.  

Å   User Coordinate System - a local coordinate system defined by the system or the user 

Å   1D Member Local Coordinate System - the local coordinate system applicable to all 1D 
members - beams, columns, braces etc 

Å   Mid-pier Wall Coordinate System - the local coordinate system applicable to walls 
modeled using the mid-pier option 

Å   2D Member Local Coordinate System - the local coordinate system applicable to all 2D 
members - walls and slabs 

Å   Result Line Coordinate System - the local coordinate system applicable to Result Lines 

Å   Result Strip Coordinate System - the local coordinate system applicable to Result Strips 

Å   Foundation Reaction Coordinate System - the local coordinate system applicable to 
foundations 

General  

The global (XYZ) and local (xyz) axis systems all follow the right hand rule.  

Å   x-axis = pointing index finger  

Å   y-axis = crooked middle finger  

Å   z-axis = extended thumb  

And the directions of +ve rotation  



User Guides (US) 

312 

Å   +ve rotation about x: the y -axis moves toward the z-axis. 

Å   +ve rotation about y: the z -axis moves toward the x-axis. 

Å   +ve rotation about z: the x -axis moves toward the y-axis. 

Object Orientation  

Tekla Structural Designer takes account of an objectôs orientation when displaying the 
analysis results. Therefore, to apply the sign convention correctly you need to know which is 
end 1 and which is end 2 for beams/walls and you also need to know which is Face A for 
columns.  

To determine the orientation  

In the Members group within Scene Content, if you switch the Direction  option on, then 
Tekla Structural Designer shows an arrow on all beams, walls and columns.  

Å   The arrow points from the start to the end of beams/walls and is drawn along the top 
face. 

Å   The arrow points from the bottom to th e top of columns along Face A. Looking down 
from the top of a column, Face B, C, and D then follow in the clockwise direction.  

 

 

Diagram Conventions  

All arrows should point in the direction of the force or moment - and so are reversed for -ve 
forces and moments - eg  

 

  

Global Coordinate System  



Analysis Guide 

313 

Global Axis System and Applied Load Directions  

 

  

 

Resulting Deflection Directions  

 

  

Building Directions 1 and 2  

Building Directions and Applied Load Directions  

Global axes (+ve Z vertically up) and angle between X and Dir 1 = q where q is +ve in RH 

rule about Z 



User Guides (US) 

314 

 

  

Resulting Deflection Directions  

 

  

User Coordinate System  

UCS Axis System and Applied Load Directions  

A UCS can be at any angle to the Global Coordinate System 
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Every support is given a UCS. Automatically created supports under certain 
objects default to the method below. All other supports default to the global 
coordinate system. 

   - Support under a single column/wall rotates the foundation forces to 
align with the y/z axes of the column/wall  

  - Support under a mat foundation - uses the global coordinate system 

Resulting Deflection Directions  

 

  

1D Member Local Coordinate System  

General case for 1D members  

Local Axis System and Local Applied Load Directions  

Å   Local x along member - end 1 to end 2 

Å   When rotation angle g = 0,  

Å   Local z lies in the plane created by the local x axis and the global Z axis. The global Z 
component of the local z axis is always negative 

Å   Local y according to RH rule 

Å   g = +ve clockwise rotation of y and z about x looking towards +ve x  
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With the local axis aligned as shown above, it can be seen that:  

Å   Major direction loads act in the local xz plane; positive Major direction Force (Fz), and 
Moment (My) are shown below:  
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Å   Minor direction loads act in the local xy plane; positive Minor direction Force (Fy), and 
Moment (Mz) are shown below: 

 

  

Å   Positive Axial Force (Fx) acts in the local x direction, and positive Axial Moment (Mx) 
acts clockwise about local x as shown below:  

 

  

 

Result Axis System and Directions  

In the Major Axis:  

Å   Moment Major = bending about y  

Å   Shear Major = shear along z  
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In the Minor Axis:  

Å   Moment Minor = bending about z  

Å   Shear Minor = shear along y  

 

 

In the axial direction  
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Member End Forces and Directions  

Member End Forces are the forces applied to the rest of the structure by the member.  

Positive beam end reactions act as shown for a beam with its Local Axis System indicated 
below: 
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Special case for 1D members  

Local Axis System and Applied Load Directions  

Local x aligns with global Z (i.e vertical)  

Å   When rotation angle g = 0,  

Å   Local y aligns with global X 

Å   Local z according to RH rule 

Å   g = +ve clockwise rotation of y and z about x looking towards +ve x  
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Applied Force directions are as follows: 

Å   Major direction loads act in the local xz plane; positive Major direction Force (Fz), and 
Moment (My) are as shown above. 

Å   Minor direction loads act in the local xy plane; positive Minor direction Force (Fy), and 
Moment (Mz) are as shown above. 

Å   Positive Axial Force (Fx) acts in the local x direction, and positive Axial Moment (Mx) 
acts clockwise about local x as shown above. 

Result Axis System and Directions  

In the Major Axis:  

Å   Moment Major = bending about y  

Å   Shear Major = shear along z  
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In the Minor Axis:  

Å   Moment Minor = bending about z  

Å   Shear Minor = shear along y  

 

In the axial direction  
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2D Member Local Coordinate System  

Horizontal Panel Local Axis System and Applied Load Directions  

Horizontal panel local axes are -  

Local z is normal to the plane of the panel 

When q = 0,  

Å   Local x is in the plane of the panel, aligned with global X and +ve in +ve global X  

Å   Local y is in the plane of the panel and follows the RH rule 

Å   q = +ve clockwise rotation of x and y about z looking towards +ve z  

 

  

Vertical and Sloped Panel Local Ax is System and Applied Load Directions  
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Vertical and Sloped panel local axes are -  

Å   Local z is normal to the plane of the panel 

Å   When q = 0,  

Å   Local x is in the plane of the panel and in a horizontal plane 

Å   Local y is in the plane of the panel and follows the line of greatest slope of the plane (+ve 
in the direction of +ve global)  

Å   q = +ve clockwise rotation of x and y about z looking towards +ve x  

Sloped panel (axes at q) 

 

Vertical panel (axes when q = 0)  
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2D Member Forces Sign Convention  

The diagram below illustrates the forces and the panel and 2D element axis system (for 
results). 

 

The arrows show positive force directions. The double-arrow convention is used for 
moments - the moment is around the double -arrow, positive being clockwise when looking 
in the arrow direction. The forces act on a ófaceô cut (anywhere) in the FE mesh 
perpendicular to the force direction. Thus for example; Mx acts on the X -face which is 
perpendicular to the X axis and is moment resulting from spanning in the X direction;  Fxz is 
the out -of-plane shear force acting on the X-face, and so on. The Wood Armer Design 
moments, denoted by the suffix 'd', act in the same manner as the unprocessed moments 
without this suffix; thus Mdx acts in the same manner as Mx and so on. The design 
moments are further classified into top and bottom components (hogging and sagging 
respectively) for the slab design process. 

You may note that the positive Z -axis direction (up) follows the right -hand rule and is not 
the same as that for th e 2D Member Local Coordinate System. The reason for this apparent 
contradiction is that the 2D member local co -ordinate system for the applied load directions 
shows the positive applied load direction convention which - for Z only - is opposite to that 
of the Global and 2D element axes. 

The sign convention for 2D Member forces is not the same as that of 1D elements.  

Å   For moments; a positive moment creates tension in the Top surface of the shell. H ence 
óhoggingô moment for a slab (e.g. moment over a supporting column) is positive while 
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ósaggingô (span) moment is negative. The conventions for wall results are exactly the 
same, so understanding the axis directions they can be interpreted in the same w ay.  

Å   For axial load (Fx and Fy); compression is negative.  

Å   We are not usually concerned about the sign of shear, however, for completeness; out -
of-plane shear (Fxz and Fyz) is positive when shear is such that moment is increasing in 
the positive X or Y direction. 

Result Line Coordinate System  

Centered on the centroid of the cut section  

Å   z axis lies along the Result Line (+ve - end 2 to end 1)  

Å   y axis normal to plane of mesh (generally +ve in the +ve Z direction, s pecial case +ve x 
towards +ve Z)  

Å   x axis follows the RH rule and lies in the mesh - x is therefore perpendicular to the cut 
line 

 

  

The results from a Result Line are exactly as that for a mid-pier model when 
the cut is horizontal and the cut direction matches the direction required. 

Result Axis System  

Å   In the Major Axis = bending about y and shear along z  

Å   In the Minor Axis = bending about z and shear along y  

Å   Axial and torsion = force in x and bending about x  

 

General Case 

 

  

Special Case 
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Result Strip Coordinate System  

Centered at each station along the strip center line (single or several continuous strips)  

Å   z axis normal to plane of mesh (generally +ve in the -ve Z direction, special case +ve x 
towards +ve Z)  

Å   x axis lies along the Result Strip (+ve - end 1 to end 2)  

Å   y axis lies along the transverse line to the strip and follows the RH rule - y is therefore 
perpendicular to the strip line  

Result Axis System  

Å   Deflection - in the z axis 

Å   Out of plane moment about the y axis  

Å   Shear in the z axis 

General Case 
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Special Case 

 

  

Foundation Reaction Coordinate System  

Result Axis System and Directions  
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The foundation reaction coordinate system is aligned with the coordinate system for the 
support node whether that is the Global Coordinate System or a User Coordinate System. 

Reactions are the forces applied to the structure by the foundation.  

 

  

Reactions  
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Design Guide 

Combined analysis and design is performed from the Design toolbar by running:  

Å   Design Steel - to design all steel beams and columns 

Å   Design Concrete - to design all concrete beams, columns and walls 

Å   Design All - to design all steel beams and columns; concrete beams, columns and walls 

By selecting Gravity, Static, or RSA you control which classes of combination are considered. 

Slabs require a certain amount of user interaction and are therefore designed separately by 
running:  

Å   Design Slabs - to design all slab panel areas that lie outside patches 

Å   Design Patches - to design all slab panel areas that lie inside patches 

Å   Design Punching Shear - to design all punching check items (Not available for Australia 
Head Code) 

Floor vibrations can also be checked by running: 

Å   Check Floor Vibration - to establish the response of the floor to dynamic excitation  

Design toolbar  

The Design  toolbar contains the following c ommands: 

Button  Description  

Options  

 

Opens the Design Options dialog. 

See Design Options 

Validate  

 

Validates the model for any design issues which 
might exist.  

See Model Validation 

Design Steel 
(Gravity)  

 

Initiates an analysis-design process for steel 
members for gravity combinations only.  

See Design Steel (Gravity) 

Design Steel 
(Static)  

 

Initiates a complete static analysis-design process 
for all steel members in the structure.  

See Design Steel (Static) 
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Design Steel 
(RSA)  

 

Initiates a complete RSA analysis-design process 
for all steel members in the structure.  

See Design Steel (RSA) 

Design Concrete 
(Gravity)  

 

Initiates an analysis-design process for all 
concrete members in the structure for gravity 
combinations only.  

See Design Concrete (Gravity) 

Design Concrete 
(Static)  

 

Initiates a complete static analysis-design process 
for all concrete members in the structure.  

See Design Concrete (Static) 

Design Concrete 
(RSA)  

 

Initiates a complete RSA analysis-design process 
for all concrete members in the structure.  

See Design Concrete (RSA) 

Design All 
(Gravity)  

 

Initiates an analysis-design process for all 
members in the structure for gravity 
combinations only.  

See Design All (Gravity) 

Design All 
(Static)  

 

Initiates a complete static analysis-design process 
for all members in the structure.  

See Design All (Static) 

Design All 
(RSA)  

 

Initiates a complete RSA analysis-design process 
for all members in the structure.  

See Design All (RSA) 

Patch Column  

 (on drop list)  

Creates a column patch which adopts the 
specified create column patch properties set 

See How do I create a column patch? 

Patch Beam  

 (on drop list)  

Creates a beam patch which adopts the specified 
create beam patch properties set 

See How do I create a beam patch? 

Patch Wall  

 (on drop list)  

Creates a wall patch which adopts the specified 
create wall patch properties set 

See How do I create a wall pat ch? 

Patch Panel  

 (on drop list)  

Creates a panel patch which adopts the specified 
create panel patch properties set 

See How do I create a panel patch? 
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Design Patches  

 

Designs or checks slab reinforcement in all slab 
areas inside patches.  

See Slab design, patches and punching shear 

Design Slabs  

 

Designs or checks slab reinforcement in all slab 
areas that are not inside patches.  

See Slab design, patches and punching shear 

Add Check  

 

Used to add a punching shear check around a 
column or wall perimeter.  

See How do I create a Punching Check item? 

Design 
Punching Shear  

 

Performs the punching shear checks.  

See Perform Punching Shear Checks 

Add Check  

 

Used to add a floor vibration check for a slab 
area. 

See How do I create a Floor Vibration Check 
item? 

Check Floor 
Vibration  

 

Performs the floor vibration checks.  

See How do I check vibration for all Floor 
Vibration Check items? 

 
Related topics           

Å  Commands on the ribbon toolbars 

 

Design Options  

 

How to apply and manage Design Options  

To modify design options in the current project  

1.       Click Design  > Options... ( ) 

2.       Review and edit the settings as required. 

3.       If you change any of the settings, click:  

Å   OK - to apply the changes directly to the current project,  or  

Å   Save...  - to save the changes back to the active settings set (to act as defaults for 
future projects), or  
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Å   Cancel...  - to cancel the changes 

You can also click: 

Å   Load...  - to revert to the design options specified in the active settings se t. 

 

To modify design option defaults for future projects  

1.       Click Home  > Settings  ( ) 

2.       In the Design Options  page of the dialog, select the settings set to be updated, then 
review and edit the settings as required.  

 

  

You can update any settings set simply by selecting it from the droplist, it 
does not need to be active. 

3.       If you change any of the settings, click:  

Å   OK - to save the changes to the selected settings set (to act as defaults for future 
projects when that set is active), or  

Å   Cancel  - to cancel the changes 

 

 

Design Options -General  

General  

Use multi -core processors for design  

leave this option selected to take advantage of multi -core processing during the design 
phase. 

Run chase -downs concurrently  

leave this option selected to take advantage of multi -core processing during the chase-
down analysis phase. 

 

  

The above options are only displayed when the design settings are accessed 
from the Settings dialog on the Home toolbar.  

Gravity Design  

Fix column nodes horizontally  

When selected, this option automatically applies lateral translational fixed supports to 
column nodes for the 3D Analysis  performed during the gravity design processes. This 
is useful at the early design stage when lateral systems have not been established. The 
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automatic lateral supports can remove unwanted lateral displacements that may prevent 
the analysis from completing and/ or pro duce unrealistic forces. 

 

  

The óFix Column nodes horizontallyô setting does not apply to: 
- Column nodes that are in a rigid floor diaphragm,  
- Analysis run as a separate process, 
- Analyse All (Static), 
- 3D Analysis performed during Design...(Static). 

 

 

Design Options -Analysis  

Analysis  

The Analysis options on this page allow you choose whether a first or second order 3D 
Analysis  is performed. 

For steel structures in particular you should consider running a first -order analysis for the 
initial gravity design before switching to a second -order analysis for the final design.  

Solve lateral loadcases in isolation if non - linear analysis is required during 
design  

In non-linear analysis, lateral loadcases will often fail to solve at all or take a long time to 
converge when considered in isolation - this is especially true for compression only 
foundation mats. Hence it is suggested that this check box i s left cleared.  

If you need to see the results for the individual lateral loadcases you can either run the 
analysis directly from the Analyses ribbon, (or if you know that the analysis does not fail, 
you can select this check box.) 

Stability Coefficient T olerance  

If very small deflections were to be used in the calculation of the Stability Coefficient. then 
potentially very high Stability Coefficients could erroneously be reported.  

To prevent this, the Stability Coefficient Tolerance provides you with a means to control the 
value of deflection that can safely be ignored. setting the analysis to first -order If the second 
order drift is less than the tolerance defined here (default stack height/10000), the Stability 
Coefficient is returned as 'N/A' with a n ote to say that the 'Drift is small enough to be 
ignored'. 

Reduced Stiffness Factor  

This factor is only exposed once the analysis is set to second-order. For correct design to 
the AISC Specification using the DAM, this should be set to 0.8. 

As an alternative to setting the analysis to first -order to explore the reason for any second 
order analysis failure, it is possible to alter this factor. If you set it to a value of say 10, this 
will stiffen both the Modulus of elasticity (E) and the shear modulus of e lasticity (G) by a 
factor of 10 in the second order analysis. Although the results will not be able to be used for 
a valid design, it should now be possible to run the analysis to see which member might fail 
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a design and hence be the cause of the analysis instability. This factor can then be reduced 
towards 0.8 for further investigation.  
Å   

Design Options -Concrete -Reinforcement Parameters  

Reinforcement anchorage length parameters  

These parameters are used in the calculation of the ultimate bond stress, f rom which the 
anchorage lengths are determined. 

Eurocode: 

Plain Bars Bond Quality Modifier  

Allowable range 0.1 - 1.0; default 0.5  

Type -1 Bars Bond Quality Modifier  

Allowable range 0.1 - 1.0; default 0.8  

Type -2 Bars Bond Quality Modifier  

Allowable range 0.1 - 1.0; default 1.0  

ACI: 

Plain Bars Bond Quality Modifier  

Allowable range 0.1 - 1.0; default 0.5  

Deformed Bars Bond Quality Modifier  

Allowable range 0.1 - 1.0; default 1.0  

 

Design Options -Concrete -Beam 

This page has several sub-pages for setting up the options that are used in the beam 
design. 

Concrete - Beam - Reinforcement Settings  

This page is used to set limits on the ranges and spacings of bars used in the design. 

General  

Country  

The available bar sizes and properties are taken from the Materials - 
Reinforcement database according to the country selected.  

Longitudinal bars  

Minimum bar size  

Sets the minimum allowable bar size that can be used in the design process. 

Maximum bar size  

Sets the maximum allowable bar size that can be used in the design process. 
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Minimum side bar size  

Sets the minimum allowable side bar size that can be used in the design process. 

Minimum top steel clear spacing  

Sets the minimum allowable top steel clear spacing that can be used in the design 
process. 

Minimum bottom steel clear spacing  

Sets the minimum allowable bottom steel clear spacing that can be used in the design 
process. 

Maximum tension steel spacing  

Sets the maximum allowable tension steel spacing that can be used in the design 
process. 

Maximum compression steel spacing  

Sets the maximum allowable compression steel spacing that can be used in the design 
process. 

Use single bars when beam width <=  

Single bars are only permitted in beams less than the width specified. 

Steel overstrength factor  (ACI only)  

This factor is used in seismic design to account for the reinforcement steel yielding 
overstrength. 

Short Span  

Short Span maximum length  

Spans smaller than the value set here are treated as short spans. Support bars of short 
spans are merged with the span bars.  

Concrete - Beam - Detailing Options  

Settings on this page relate to the detail that is produced, but have no effect on the design.  

Longitudinal Bars  

Use same size bars in multilayer arrangements  

Select to use the same bar size in each layer. 

Use same number of bars in each layer  

Select to use the same number of bars in each layer. 

Cut Length  

Cut length rounding increment  

Cut lengths are rounded to the value specified. 

Longitudinal Bar Curtailment  

Merge identical longitudinal bars if appr opriate  

Merging is only possible in some of the standard bar patterns - top bar patterns 1 and 2 
don't have any bars that can merge.  
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In other patterns, bars of the same size, number and position can be merged, provided 
that the total length of the merged bar does not exceed the max allowable bar length. 

 

  

The max bar length can be verified from Home >  Materials > 
Reinforcement  by clicking an available bar size and then clicking the 
Viewé button.  

Extend top longitudinal support bars symmetrically  

Extends the support bars symmetrically to both spans based on the larger effective span 
length; but only if the spans vary by less than the percentage specified.  

Extend top longitudinal support bars by anchorage length  

Adds an anchorage lengths to the calculated extension lengths. 

Eurocode: 

Min anchorage length {value} x dia  

The minimum anchorage length as a multiple of bar diameter is controlled with this 
setting. 

ACI: 

Min anchorage length of plain bars  {value} x dia  

The minimum anchorage length as a multiple of bar diameter is controlled with this 
setting (only used when the rib type is óPlainô). 

End Support Curtailment  

Extend top span bars to end support  

Extends the top span bars of the first and last spans to the end supports.  

Use óUô bars at end support if appropriate  

Under certain conditions this option replaces the top and bottom bars at the end support 
region with 'U' bars. The bars that are joined/merged to create the 'U' bars depend on 
the top and bottom patterns chosen for the beam.  

The anchorage lengths for the resulting 'U' bars are taken as the lengths required for the 
pair of bars that made the 'U' bar.  

Extend and bob all bars for supporting member widths up to  

This setting is provided to control the extension/application of end bobs within the 
supporting member. It allows anchorage lengths to be reduced in situations where they 
would otherwise extend too far into the supporting member. In the ordinary situation 
where the supporting members are perpendicular narrow beams the bars are bobbed in 
the normal way. In situations where the supporting members are wider than the entered 
value reduced anchorages result (as for anchorage into in-plane walls). 

The setting is applied at each end support as follows: 

1. Calculate required anchorage length 

2. Determine support width  

 If anchorage 
length  

>  (support width - cover): bob bars  
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 Else if support 
width 

<  entered value for this 
setting:  

extend and bob bars  

 Else:    Provide straight anchorage 

Links  

Select same bar size in support region and in  the span  

Select to use the same bar size in the support and span regions.  

Select symmetrical link in support region  

Select to use same link arrangement (bar size and spacing) in both supports.  

Concrete - Beam - Top Longitudinal Bar Pattern  

This page is used to configure the patterns used for the top bars.  

Standard Pattern Setup  

Longitudinal Bar Pattern  

This drop list is used to select a pattern to be viewed/modified in the Design Options 
dialog. 

Default Pattern  

Longitudinal Default Pattern  

This drop list is used to select the pattern that gets applied to new beams when they are 
first created.  

 

  

The óDefault Patternô cannot be used to change the pattern associated with 
existing beams. This can only be achieved by editing the beam properties. 

Continuous Span + Cantilever (Backspan)  

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to 
continuous spans and cantilever backspans. An interactive diagram is also displayed which 
updates as changes are made. 

Bar check bo xes  

Selected bars that are also dimmed are mandatory for the selected pattern. Other bars 
can optionally be included in the pattern according to your preference.  

Region Fields  

The regions in which bars are applied are defined as a percentage of the span length. 

Single Span  

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to single 
spans. An interactive diagram is also displayed which updates as changes are made. 

Cantilever  
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This tab is used to define how the selected Longitudinal Bar Pattern gets applied to 
cantilevers. An interactive diagram is also displayed which updates as changes are made. 

Concrete - Beam - Bottom Longitudinal Bar Pattern  

This page is used to configure the patterns used for the bottom bars.  

Standard Pat tern Setup  

Longitudinal Bar Pattern  

This drop list is used to select a pattern to be viewed/modified in the Design Options 
dialog. 

Default Pattern  

Longitudinal Default Pattern  

This drop list is used to select the pattern that gets applied to new beams when they are 
first created.  

 

  

The óDefault Patternô cannot be used to change the pattern associated with 
existing beams. This can only be achieved by editing the beam properties. 

Continuous Span + Cantilever (Backspan)  

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to 
continuous spans and cantilever backspans. An interactive diagram is also displayed which 
updates as changes are made. 

Bar check boxes  

Selected bars that are also dimmed are mandatory for the selected pattern. Other bars 
can optionally be included in the pattern according to your preference.  

Region Fields  

The regions in which bars are applied are defined as a percentage of the span length. 

Bar Lapping  

 

Å   Inside Support - select this option to lap the bottom bars in the middle of the 
support region. 

Å   Outside Support - select this option to lap the bottom bars at the face of the support 
region. 

Single Span  

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to single 
spans. An interactive diagram is also displayed which updates as changes are made. 

Cantilever  

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to 
cantilevers. An interactive diagram is also displayed which updates as changes are made. 

Concrete - Beam - Link Settings  
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Shear Design Regions -  Normal  

When considering shear, the design shear checks are performed in each of 3 regions S1 , S2 
and S3 as shown below. In each region, the maximum vertical shear from all load 
combinations is determined and this maximum value used to determine the shear 
reinforcement required in that region.  

 

Region S 1 , S2 , S3 

The regions are defined as fixed proportions of the clear span of the beam. By defining 
the extent of the S 1 region, the other regions are determined automatically.  

Link Type  

Select either open, or closed links from the drop list.  

Shear Design Regions -  Cantilever  

In cantilevers, the design shear checks are performed in 2 regions S1 and S2 as shown 
below.  

 

Link bars  

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to single 
spans. An interactive diagram is also displayed which updates as changes are made. 

Minimum bar size  

Sets the minimum allowable bar size that can be used in the design process. 

Maximum bar size  

Sets the maximum allowable bar size that can be used in the design process. 

Minimum spacing  

Sets the minimum allowable link spacing that can be used in the design process. 

Maximum spacing  

Sets the maximum allowable link spacing that can be used in the design process. 

Spacing increment  
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The designed link spacings are multiples of this value. 

Maximum link leg spacing across the beam  

This value is used to determine if single links, double links, or more are required, 
depending on the width of the beam.  

Use single outside link  

This option uses a single outside link, with additional links added as required, (as per link 
ódô shown dotted below).  

 

Accept single leg internal link  

This option allows the use of single leg internal links, (as per link ócô shown dotted 
below).  

 

Optimize link design regions where possible  

In this case in the central region S 2 , shear reinforcement is provided to meet the 
minimum of the code requirement or user preference whilst in regions S1 and S3, 
designed shear reinforcement is required.  

The position and length of region S2 is determined from considerations of the shear 
resistance of the concrete cross-section and this then enables the lengths of regions S1 
and S3 to be determined.  

Concrete - Beam - General Parameters  

Eurocode: 

Reinforcement anchorage length parameters  

These parameters are used in the calculation of the ultimate bond stress, from which the 
anchorage lengths are determined. 

Maximum Bond Quality Coefficient  

Allowable range 0.5 - 1.0;default 0.7.  

Aggregate  

Maximum nominal aggregate size  

This value is used in the calculation to determine the minimum clear horizontal distance 
between individual parallel bars.  



Design Guide 

343 

Allowance f or deviation  

This value is used in the calculation to determine the limiting nominal concrete cover, 
cnom, lim 

Å   cnom, lim = c min + ǧcdev 

ACI: 

Fixity  

Fixity Coefficient ȁ1 

This coefficient is applied to the maximum positive moment in the beam span (exclu ding 
support positions) to set a user defined minimum design moment for beam support 
regions. 

Allowable range 0.0 - 1.0; default 0.25  

Deflection  

Long term deflection period  

Allowable range 3 - 60 months; default 60  

Time at which brittle finishes are introduced  

Allowable range 1- 6 months; default 1  

All Codes: 

FE Chasedown  

Design Beams for FE Chasedown analysis results  

Provided FE Chasedown Analysis  has been performed (which requires the model to 
contain two way spanning slabs) this option can be used to specify that beams are 
designed for the forces obtained from this analysis in addition to the forces obtained 
from the 3D Analysis  and Grillage Chasedown Analysis . 

Effective flanges calculation  

Tolerance on rectilinearity  

The calculation of the effective width is only carried out for concrete beams if they lie 
within the tolerance on rectilinearity set here. The default tolerance is 15 degrees; at 
greater angles you will be prompted to enter the effective width manually.  

Design Options -Concrete -Column  

This page has several sub-pages for setting up the options that are used in the column 
design. 

Concrete - Column - Reinforcement Layout  

This page is used to set limits on the ranges and spacings of bars used in the design. 

General  

Country  
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The available bar sizes and properties are taken from the Materials - 

Reinforcement database according to the country selected.  

Vertical bars  

Minimum bar size  

Sets the minimum allowable bar size that can be used in the design process. 

Maximum  bar size  

Sets the maximum allowable bar size that can be used in the design process. 

Minimum bar spacing  

Sets the minimum allowable bar spacing that can be used in the design process. 

Maximum bar spacing  

Sets the maximum allowable bar spacing that can be used in the design process. 

Minimum reinforcement ratio  

Sets the minimum allowable area of reinforcement as a ratio of the concrete section 
area. 

Maximum reinforcement ratio  

Sets the maximum allowable area of reinforcement as a ratio of the concrete section 
area. 

Steel overstrength factor (ACI only)  

This factor is used in seismic design to account for the reinforcement steel yielding 
overstrength. 

Link bars  

Minimum bar size  

Sets the minimum allowable link size that can be used in the design process. 

Maximum  bar size  

Sets the maximum allowable link size that can be used in the design process. 

Minimum bar spacing  

Sets the minimum allowable link spacing that can be used in the design process. 

Maximum bar spacing  

Sets the maximum allowable link spacing that can be used in the design process. 

Spacing increment  

The designed link spacings are multiples of this value. 

Confinement reinforcement  

These options are used to limit the range of confinement link options that are applied to 
rectangular sections, depending upon the aspect ratio of the section.  

Aspect ratio change point  

The value entered here determines which rectangular sections are considered to have a 
low aspect ratio and which are considered to have a high aspect ratio.  
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Use double links for low aspect ratio  

Select to use double links where applicable in preference to single links for sections with 
a low aspect ratio. 

Use double links for high aspect ratio  

Select to use double links where applicable in preference to single links for sections with 
a high aspect ratio.  

Use triple links for low aspect ratio  

Select to use triple links where applicable in preference to double or single links for 
sections with a low aspect ratio. 

Use cross links for low aspect ratio  

Select to use cross links where applicable in preference to triple, double or single links 
for sections with a low aspect ratio.  

Concrete - Column - Detailing Options  

Settings on this page relate to the detail that is produced, but have no effect on the design.  

Longitudinal Bars  

Cut length rounding incre ment  

Cut lengths are rounded to the value specified. 

 

  

The overall steel bar cut length is stored in the Material data on the Home 
tab. For existing bars it can be verified by clicking Materials > 
Reinforcement . Then click an available bar size and click the Viewé 
button.  

Kicker dimension  

The height of column kicker cast above the slab level. 

Join identical bars where possible  

When this option is selected, bars are merged only if the bar size and layout in the 
current and adjacent stack are identical and proving that the max bar length is not 
exceeded. 

Links  

Number of span region links required to use separate regions  

The column design may have utilized span regions to economize on the link 
requirements, however, if these only exist over a short length  you may prefer to 
standardize the link spacing on the detail. This setting allows you to specify the 
minimum number of span region links that are necessary for a span region to be 
indicated on the detail.  

Provide links through full foundation depth  

Select to draw links through the full depth of the foundation.  

Foundation penetration depth of links  
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If the Provide links through full foundation depth  option is cleared this field 
becomes accessible; allowing for the penetration depth of links into the foundati on to be 
specified.  

Provide links through floor depth for internal columns  
Å   For columns restrained by flat slabs -  links are always provided through the floor 

depth irrespective of this setting.  

Å   For columns restrained by beam and slab - links are always provided through the 
beam depth for edge columns but are only provided for internal columns when the 
option is selected. When cleared, links are provided up to the soffit of the shallowest 
beam depth. 

Concrete - Column - General Parameters  

General  

Bar sizes no smaller than stack above  

Select to ensure that bar sizes do not reduce in lower stacks. 

Match bar position to stack above  

Select to have the starting arrangement for longitudinal bars match the arrangement of 
the bars in the stack above, if the  section geometry matches.  

Increase main bar size preferentially  

Select to have the corner bars increased in preference to the intermediate bars. All bars 
start off at the same size (unless the initial bar size is driven by the current arrangement 
or the stack above), but when the check fails the corner bars will be increased in size if 
all bar sizes are the same, otherwise the intermediate bars will be increased in size. This 
means that when the final design is produced, either all bars will be the same s ize or the 
corner bars will be one size larger than the intermediate bars.  

Alternatively, if you require all bar sizes to be the same, clearing this option results in all 
bar sizes being increased together. 

Reinforcement anchorage length parameters (Euroco de only)  

These parameters are used in the calculation of the ultimate bond stress, from which the 
anchorage lengths are determined. 

Maximum Bond Quality Coefficient  

Allowable range 0.5 - 1.0. 

Aggregate  

Maximum nominal aggregate size  

This value is used in the calculation to determine the minimum clear horizontal distance 
between individual parallel bars.  

Allowance for deviation (Eurocode only) 

This value is used in the calculation to determine the limiting nominal concrete cover, 
cnom, lim 

      cnom, lim    =     cmin + ǧcdev 
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FE Chasedown  

Design Columns for FE Chasedown analysis results  

Provided an FE Chasedown has been performed (which requires the model to contain 
two way spanning slabs) this option can be used to specify that columns  are designed 
for the forces obtained from the FE Chasedown analysis in addition to the forces from 
the other analyses that have been performed. 

Design Options -Concrete -Wall  

This page has several sub-pages for setting up the op tions that are used in the wall design.  

Concrete - Wall - Reinforcement Layout  

This page is used to set limits on the ranges and spacings of bars used in the design. 

General  

Country  

The available bar sizes and properties are taken from the Materials - 

Reinforcement database according to the country selected.  

Vertical bars  

Minimum bar size  

Sets the minimum allowable bar size that can be used in the design process. 

Maximum bar size  

Sets the maximum allowable bar size that can be used in the design process. 

Minimum bar spacing  

Sets the minimum allowable bar spacing that can be used in the design process. 

Maximum bar spacing  

Sets the maximum allowable bar spacing that can be used in the design process. 

Spacing increment  

The designed bar spacings are multiples of this value. 

Minimum reinforcement ratio  

Sets the minimum allowable area of reinforcement as a ratio of the concrete section 
area. 

Maximum reinforcement ratio  

Sets the maximum allowable area of reinforcement as a ratio of the concrete section 
area. 

Verti cal bars in end zone  

Minimum bar size  

Sets the minimum allowable bar size that can be used in the design process. 

Maximum bar size  
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Sets the maximum allowable bar size that can be used in the design process. 

Minimum reinforcement ratio  

Sets the minimum allowable area of reinforcement as a ratio of the end zone area.  

Maximum reinforcement ratio  

Sets the maximum allowable area of reinforcement as a ratio of the end zone area.  

Horizontal bars  

Minimum bar size  

Sets the minimum allowable bar size that can be used in the design process. 

Minimum reinforcement ratio  

Sets the minimum allowable area of reinforcement as a ratio of the end zone area.  

Link/horizontal bars  

Minimum bar spacing  

Sets the minimum allowable bar spacing that can be used in the design process. 

Maximum bar spacing  

Sets the maximum allowable bar spacing that can be used in the design process. 

Spacing increment  

The designed bar spacings are multiples of this value. 

Link/confinement bars  

Minimum bar size  

Sets the minimum allowable bar size that can be used in the design process. 

Maximum bar size  

Sets the maximum allowable bar size that can be used in the design process. 

Confinement bars in end zone  

Minimum bar size  

Sets the minimum allowable bar size that can be used in the design process. 

Maximum bar size  

Sets the maximum allowable bar size that can be used in the design process. 

Substitute loose bars if mesh inadequate  

Select to use additional loose bars in the end zones when the mesh is inadequate. 

Concrete - Wall - Detailing Options  

Settings on this page relate to the detail that is produced, but have no effect on the design.  

Longitudinal Bars  

Cut length rounding increment  

Cut lengths are rounded to the value specified. 
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The overall steel bar cut length is stored in the Material data on the Home 
tab. For existing bars it can be verified by clicking Materials > 
Reinforcement . Then click an available bar size and click the Viewé 
button.  

Kicker dimension  

The height of column kicker cast above the slab level. 

Join identical bars where possible  

When this option is selected, bars are merged only if the bar size and layout in the 
current and adjacent stack are identical and proving that the max bar length is not 
exceeded. 

Links  

Number of span region links required to use separate regions  

The wall design may have utilized span regions to economize on the link requirements, 
however, if these only exist over a short length you may prefer to standardize the link 
spacing on the detail. This setting allows you to specify the minimum number of span 
region links that are necessary for a span region to be indicated on the detail.  

Provide links through full foundation depth  

Select to draw links through the full depth of the foundation.  

Foundation penetration depth of links  

If the Provide links through full foundati on depth  option is cleared this field 
becomes accessible; allowing for the penetration depth of links into the foundation to be 
specified.  

Provide links through floor depth for internal walls  
Å   For walls restrained by flat slabs -  links are always provided through the floor depth 

irrespective of this setting.  

Å   For walls restrained by beam and slab - links are always provided through the beam 
depth for edge walls but are only provided for internal walls when the option is 
selected. When cleared, links are provided up to the soffit of the shallowest beam 
depth. 

Concrete - Wall - General Parameters  

Reinforcement anchorage length parameters  

These parameters are used in the calculation of the ultimate bond stress, from which the 
anchorage lengths are determined. 

Maximum Bond Quality Coefficient  

Allowable range 0.5 - 1.0. 

Aggregate  

Maximum nominal aggregate size  

This value is used in the calculation to determine the minimum clear horizontal distance 
between individual parallel bars.  
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Allowance for deviation  

This value is used in the calculation to determine the limiting nominal concrete cover, 
cnom, lim 

      cnom, lim    =     cmin + ǧcdev 

FE Chasedown  

Design Columns for FE Chasedown analysis results  

Provided an FE Chasedown has been performed (which requires the model to contain 
two way spanning slabs) this option can be used to specify that walls are designed for 
the forces obtained from the FE Chasedown analysis in addition to the forces obtained 
from the other analyses that have been performed.  

Design Opti ons -Concrete -Slab 

This page has two sub-pages for setting up the options that are used in the slab and flat 
slab design. 

Concrete - Slab - Reinforcement Layout  

This page has two tabs for setting limits on the range and spacing of bars for slabs on 
beams and flat slabs. 

General  

Country  

The available bar sizes and properties are taken from the Materials - 

Reinforcement database according to the country selected.  

Principal/secondary bars  

Minimum loose bar size  

Sets the minimum allowable loose bar size that can be used in the design process. 

Maximum loose bar size  

Sets the maximum allowable loose bar size that can be used in the design process. 

Minimum clear spacing  

Sets the minimum allowable clear bar spacing that can be used in the design process. 

Minimum spacing (slab auto -design)  

Sets the minimum allowable clear bar spacing used in the panel auto-design process. As 
this only applies to panels, it allows panel design to more readily select bars at a wider 
spacing, while allowing patch design to more readily pass by reducing min spacing check 
failures in the patches. 

Maximum principal bar spacing distance  

Sets the maximum allowable bar spacing as a distance. 

Maximum principal bar spacing x slab depth  

In addition to the above maximum  distance - this sets the maximum allowable bar 
spacing as a function of the slab depth.  
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Maximum secondary bar spacing distance  

Sets the maximum allowable bar spacing that can be used in the design process. 
Maximum principal bar spacing x slab depth.  

Max imum secondary bar spacing x slab depth  

In addition to the above maximum distance - this sets the maximum allowable bar 
spacing as a function of the slab depth.  

Bar spacing increment  

The bar spacings are multiples of this value. 

Maximum bar length  

Sets the maximum length of bar.  

Bar length increment  

The bar lengths are multiples of this value.  

Slab edge clearance  

Sets the clearance from the reinforcement to the slab edge. 

Reinforcement  

Auto selection of outer bars  

Select to have the bars in the outer la yer selected automatically. 

Make bob for top steel of cantilevers  

Select to apply a bob to the end of the top steel in cantilevers.  

Use mesh where possible  

Select to use mesh where possible. 

Concrete - Slab - Patches  

This page has separate tabs for setting default properties for each path type.  

Reinforcement  

Use mesh where possible  

Select to use mesh where possible. 

Patch Size  

Width, Lx, Ly  

Sets the default patch size to be used. 

Strip Proportions  

Edge strip width as proportion of patch width  

for column patches this ratio controls how the patch width is split between edge and 
center strips. 

Center strip width  

for beam patches this sets the width of the center strip.  
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Concrete - Slab - General Parameters  

Reinforcement anchorage length parameters  

These parameters are used in the calculation of the ultimate bond stress, from which the 
anchorage lengths are determined. 

Maximum Bond Quality Coefficient  

Allowable range 0.5 - 1.0. 

Cover and Spacing check parameters  

Maximum nominal aggregate size  

This value is used in the calculation to determine the minimum clear horizontal distance 
between individual parallel bars.  

Allowance for deviation (Eurocode only) 

This value is used in the calculation to determine the limiting nominal concrete cover, 
cnom, lim 

      cnom, lim    =     cmin + ǧcdev 

Detailing  

Allowance for additional detailing bars  

The total mass of bars for slabs/mats shown in material listing reports and on slab/mat 
detailing drawings will be increased by the percentage specified here. 

Design Options -Concrete Punching Shear  

This page sets up the parameters for punching shear stud rail design. 

General  

Country  

The available bar sizes and properties are taken from the Materials - 
Reinforcement database according to the country selected.  

Reinforcement bars  

Minimum bar size  

Sets the minimum allowable bar size that can be welded to the rail in the design process.  

Maximum bar size  

Sets the maximum allowable bar size that can be welded to the rail in the design 
process. 

Diagonal spacing between rails  

Sets the maximum allowable diagonal spacing for radial layouts.  

Spacing along rail  

Minimum spacing  

Sets the minimum allowable bar spacing along each rail. 
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Maximum spacing  

Sets the maximum allowable bar spacing along each rail. 

Spacing increment  

The bar spacing adopted will be a multiple of this value.  

Spacing to the first reinforcement line  

Minimum spacing  

Sets the minimum spacing from the column face to the first reinforcement line.  

Maximum spacing  

Sets the maximum spacing from the column face to the fi rst reinforcement line.  

Spacing increment  

The spacing from the column face will be a multiple of this value.  

Auto -design  

Method  

Auto-design can either be set to minimise the bar size, or minimise the number of rails.  

Starting number of studs per face  

this is the minimum number of studs per face that will be used when auto -designing 
from minima.  

Diagonal spacing between rails (for circular arrangements)  

Maximum spacing  

Sets the maximum diagonal spacing between the outermost studs in the last critical 
perimeter.  

Spacing between rails in the Y direction  

Minimum spacing  

Sets the minimum allowable rail spacing in Y. 

Maximum spacing  

Sets the maximum allowable rail spacing in Y. 

Spacing increment  

The rail spacing in Y adopted will be a multiple of this value.  

Spacing between rails in the Z direction  

Minimum spacing  

Sets the minimum allowable rail spacing in Z. 

Maximum spacing  

Sets the maximum allowable rail spacing in Z. 

Spacing increment  
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The rail spacing in Z adopted will be a multiple of this value.  

Design O ptions -Concrete Isolated Foundations  

This page has several sub-pages for setting up the options that are used in pad base and 
pile cap design. 

Concrete - Isolated Foundations - Reinforcement Layout  

This page has two tabs for setting limits on the range and spacing of bars for pad bases and 
pile caps. 

General  

Country  

The available bar sizes and properties are taken from the Materials - 

Reinforcement database according to the country selected.  

Principal/secondary bars  

Minimum loose bar size  

Sets the minimum allowable loose bar size that can be used in the design process. 

Maximum loose bar size  

Sets the maximum allowable loose bar size that can be used in the design process. 

Minimum clear spacing  

Sets the minimum allowable clear bar spacing that can be used in the design process. 

Maximum principal bar spacing  

Sets the maximum allowable principal bar spacing as a distance. 

Maximum secondary bar spacing  

Sets the maximum allowable secondary bar spacing as a distance.  

Bar spacing increment  

The bar spacings are multiples of this value. 

Reinforcement  

Use mesh where possible  

Select to use mesh where possible. 

Concrete - Isolated Foundations - Foundation Size  

This page has two tabs for setting the size parameters used in t he design process for pad 
bases and pile caps. 

Minimum depth  

Sets the minimum allowable depth. 

Maximum depth  

Sets the maximum allowable depth. 
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Auto -design depth increment  

Sets the depth increment. 

Minimum side length  

Sets the minimum allowable side length. 

Maximum side length under columns  

Sets the maximum side length under columns as a distance. 

Maximum side length ratio under columns  

Sets the maximum side length ratio under columns.  

Rounding increment for footing dimensions and pile spacing  

The overall footing size is rounded to this value.  

Default 3 -pile cap shape  

the default shape when 3 piles are used can be set to either triangular or rectangular.  

Concrete - Isolated Foundations - General Parameters  

Reinforcement anchorage length parameters (Eurocode  only)  

These parameters are used in the calculation of the ultimate bond stress, from which the 
anchorage lengths are determined. 

Maximum Bond Quality Coefficient  

Allowable range 0.5 - 1.0. 

Cover and Spacing check parameters  

Maximum nominal aggregate size  

This value is used in the calculation to determine the minimum clear horizontal distance 
between individual parallel bars.  

Allowance for deviation (Eurocode only) 

This value is used in the calculation to determine the limiting nominal concrete cover, 
cnom, lim 

      cnom, lim    =     cmin + ǧcdev 

Pad Base Shear Reactions at Pinned Bases (ACI/AISC and BS head codes only)  

Ignorable percentage of passive pressure  

Default of 1% is typically a negligible load level. (if you donôt want to ignore small shear 
forces at pinned bases set this value to zero). 

Pad Base Foundation bearing capacity (Eurocode only)  

Use presumed bearing capacity method (EN 1997 -1 cl 6.5.2.4)  

If this option is selected  the bearing pressure is checked for serviceability combinations 
using the presumed bearing resistance specified in the pad base properties (no óSTRô and 
óGEOô capacities). 
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Pile Cap Design parameters  

Tolerance for pile position  

The allowable deviation of the pile position from its original plan position which is used in 
the design moment calculations. 

Concrete - Isolated Foundations - Piles  

Minimum and maximum number of piles for pile caps under columns  

These parameters apply when a pile cap under a column has been set to auto design the 
piles. 

Minimum spacing option  

Sets whether the minimum spacing check uses a set value, or a multiple of the pile 
width/circumference.  

Minimum spacing of piles  

Sets the minimum spacing (either as a value, or as multiple of the pile 
width/circumference).  

Minimum pile edge distance  

Minimum distance from the pile face to edge of foundation.  

Pile auto -design method  

When a pile cap has been set to auto design, you can choose to use the smallest 
number of high capacity piles or more piles of lowest capacity.  

Design Options -Concrete Mat Foundations  

The options displayed here are identical to those applied to slabs. 

Design Options -Composite Beams  

Effective flange width calculation  

Tolerance on rectilinearity  

The calculation of the effective width is only carried out for composite beams if they lie 
within th e tolerance on rectilinearity set here. The default tolerance is 15 degrees; at 
greater angles you will be prompted to enter the effective width manually.  

 

Design Options -Design Forces  

Ignore Forces Below  

A full 3D analysis may expose small forces that are normally ignored in the design of 
members. The options for ignore forces below on the Design Forces page of the Design 
Options dialog simply provide you with a way of setting negligible/nominal force levels with 
which you are comfortable. When the small f orces from the 3D analysis are below the 
specified threshold levels they are ignored so that design can proceed automatically. If the 
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forces are above these limits, then you will be warned during the design process but the 
forces will still be ignored.  

Concrete Beams  

Torsion force % of concrete resistance  

For Eurocode design only, this defines a user specified ignorable torque limit. If the 
maximum torsional moment acting on the beam is less than this limit then design for 
torsion is not performed.  

 

  

This setting is only applicable for design to Eurocodes. For all other Head 
Codes it is not used and can be ignored. 

Design Options -Design Groups  

Check those member types for which grouped design is to be applied.  

When grouped, only one member in the group is designed. This design is then copied to the 
remaining members in the group so that they can be checked. Any failing member in the 
group is redesigned, and the process repeated until all members pass, or a design is not 
possible.  

Design Options -Autodesign  

This option controls what happens to individual steel and concrete member autodesign 
settings, and isolated foundation autodesign settings at the end of the design process.  

The first two options need little explanation: 

Å   Always  - The autodesign setting is automatically cleared at the end of the design 
process - putting every member into check mode.  

Å   Never  - The autodesign setting (either selected, or cleared) is always retained at the 
end of the design process. 

The third option When check status is at worst  makes the change from autodesign 
conditional upon the design status as follows: 

Å   Pass - The autodesign setting is only automatically cleared at the end of the design 
process for members with design status: Pass 

Å   Warning  - The autodesign setting is only automatically cleared at the end of the design 
process for members with design status: Pass, or Warning 

Å   Fail  - The autodesign setting is only automatically cleared at the end of the design 
process for members with design status: Pass, Warning, or Fail 

Å   Invalid  - The autodesign setting is only automatically cleared at the end of the design 
process for members with design status: Pass, Warning, Fail or Invalid 

Å   Beyond Scope  - The autodesign setting is only automatically cleared at the end of the 
design process for members with design status: Pass, Warning, Fail, Invalid or Beyond 
Scope. 

The most practical use of the When check status is at worst  option would be to set it to 
Pass and start with all members in autodesign mode. At the end of the first design run 



User Guides (US) 

358 

passing members would be set to check mode, allowing you to focus on the remaining 
members still in autodesign mode.  

Design Options -Design Warnings  

Concrete Seismic Warnings  

Warnings used as guidance during the design of a structure to US seismic provisions are in 
effect by default. These can be de-activated as found useful. 

The following selection is available: 

Specified concrete grade is too low  
Å   Compliance with ACI 318-08 and ACI 318-11 Section 21.1.4.2, "(..) f'c, shall not be 

less than 3000 psi." 

Å   Applies to normal weight reinforced concrete columns and beams part of Special 
Moment Frames 

Å   Applies to normal weight reinforced concrete walls assigned as Special Reinforced 
Concrete Structural Walls 

Å   Prompts the user to increase the concrete grade of the member 

Specified longitudinal reinforcement grade too high  
Å   Compliance with ACI 318-11 Section 21.1.5.2, "(..) reinforcement resisting earth -

quake induced flexure, axial force, or both, shall comply with ASTM A706, Grade 
60.";  

Å   Applies to normal weight reinforced columns and beams part of Special Moment 
Frames 

Å   Applies to normal weight reinforced concrete walls assigned as Special Reinforced 
Concrete Structural Walls 

Å   Prompts the user to use lower longitudinal reinforcement grades 

Column at the end of the beam is not in the same seismic frame  
Å   Used to validate if the frame of which the beam is part off is correctly set -up as a 

seismic frame 

Å   Applies to normal weight reinforced concrete beams part of a seismic force resisting 
system  

Å   Applies to both SRFS type and direction 

Å   Checks both ends of each beam span 

Å   Prompts the user to set up a consistent SFRS type and direction between all 
members of the frame 

Beam at the end of the column is not in the same seismic frame  
Å   Used to validate if the frame of which the column is part off is correctly set -up as a 

seismic frame 

Å   Applies to normal weight reinforced concrete columns part of a seismic force 
resisting system  

Å   Checks the top of each column stack 

Å   Prompts the user to set up a consistent SFRS type and direction between all 
members of the frame 
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Beam support region size is too small  
Å   Compliance with ACI 318-08 and ACI 318-11 Section 21.3.4.2, "(..) hoops shall be 

provided over lengths not less than 2h measured from the face of the supported 
member toward the midspan"  

Å   Applies to normal weight reinforced concrete beams part of Intermediate and Special 
Moment Frames 

Å   Comes into effect if the length of the end shear design regions is smaller than the 
requirement 

Å   Prompts the user to review the shear design regions - Design options 

High seismic to conventional demand on non -SFRS beams / High seismic to 
conventional demand  ratio of non -SFRS columns / High seismic to 
conventional demand of non -SFRS walls  
Å   Used to recognize when a member has a significant contribution to the building's 

lateral force resistance but has not been assigned to the SFRS with the required 
ductility properties 

Å   Specifically apply to each member type 

Å   The highest non-seismic design ratio from bending and shear design is obtained 

Å   The highest seismic design ratio from bending and shear design is obtained 

Å   Comes into effect when the ratio between seismic and non-seismic values is higher 
than a given threshold (default = 1.0)  

Å   The maximum seismic/non-seismic ratio threshold that triggers the warning is set 
through the "Seismic to conventional minimum demand ratio" field on the same page  

Å   Prompts the user to either include the member in the SFRS or review the structure 
layout to reduce the contribution of the member to the lateral force resistance  

Non -SFRS design requirements applicable in SDC D -F 
Å   Compliance with ACI 318-08 and ACI 318-11 Sections 21.13.1, "Requirements of 

section 21.13 apply to members not designated as part of the seismic-force-resisting 
system in structures assigned to SDC D, E and F" 

Å   Applies to normal weight reinforced concrete beams, column and walls not included 
in the SFRS 

Å   Comes into effect in Seismic Design Category, SDC D or above 

Å   Prompts the user to apply code prescribed requirements on top of current design  

Steel Static Warnings  

Additional notional loads required when alpha Pr/Py > 0.5, C2.3  
Å      Compliance with 7.3 (3) of AISC 360-05 and C2.3 of AISC 360-10 requires the 

stiffness of certain members to be reduced. When the ratio of the required axial 
compressive force (Pr) and the axial yield strength (Py = Fy Ag) is > 0.5 then this 
stiffness must be reduced further  

Å   As an alternative which is the approach adopted in Tekla Structural Designer, an 
additional notional load of 0.001 Yi can be applied instead 

Å   When the program identifies that the ratio of Pr/Py exceeds 0.5 a warning is given to  
alert the designer 

Å   If this additional notional load has been dealt with by the designer then this warning 
is no longer relevant and this option allows you to switch off the warning  
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Concrete Seismic  

Seismic to conventional minimum demand ratio  

This ratio is used to set the threshold above which the óHigh seismic to conventional 
demandó warnings come into effect.  

Design Options -Steel Joists  

The loading pattern on each joist is assessed and classified as Uniform (or near uniform), 
Equivalent Uniform or Non-Uniform taking into account user defined tolerances.  

Uniform load tolerance  

if the calculated percentage load tolerance is less than this value, the load is classified as 
óUniformô.  

Equivalent load tolerance  

if the calculated percentage load tolerance is greater than this value, the load is classified as 
óNon-uniformô.  

If 0% equivalent load tolerance is specified then only pure uniform loading is accepted.  

Maximum eccentricity of zero shear  

In the equivalent uniform load method the position of the poin t of zero shear relative to the 
centre span point of the joist is determined. If this is located outside this maximum 
eccentricity of zero shear value then the load is classified as 'Non-uniform'.  

Deflection increase to allow for shear  

Deflections due to live load are calculated using the following effective inertia value:  

Ieffective = I gross / (1 + R)  

where  

R    = the deflection increase to allow for shear effects (defaulted to 15%) and applied to 
KCS only.  

Design Options -Wind Drift  

A Wind Drift check is performed on all columns (apart from those with óWind drift checkô 
deselected in their properties), for all combinations containing wind load case(s).  

Check wind cases only  

Å   With this setting on (default): the Wind Drift check only considers the effects of the wind 
load case(s) in each wind combination.  

Å   With this setting off: the check considers the effects of all load cases in wind 
combinations (which would include drift  induced by gravity loads). 

 

Static Analysis & Design  
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Member design modes  

Before you start the analysis and design process, every design member in your model will be 
set into one of two possible modes:  

Å   Check design mode  - you assign your desired section size (steel members) or section 
size and reinforcement (concrete members) and the program then determines if the 
section/reinforcement is sufficient.  

Å   Autodesign mode  - you select the desired section type and the program the n 
automatically determines a suitable size of the chosen section type (steel members); or 
you assign your desired section size and the program then automatically determines a 
suitable reinforcement configuration (concrete members).  

 

  

You can quickly review (and update) the mode applied to every member in 
the model using the óAuto\Check designô toggle on the Review toolbar. 

Once the autodesign\check design modes have been set appropriately you can then begin 
the member design process.  

Your choice of which analysis-design process to run will be affected by the materials used 
(steel, concrete, or both) and also the combination types that you want to consider (gravity, 
or all) - steel structures in particular may require an initial ógravity designô. 

Do I  run Design Steel, Design Concrete or Design All?  

Your choice will depend on the materials used in the model. 

In simple terms:  

Å   if your model consists of steel members only, you can run the design fr om the Analysis 
& Design Steel group on the Design toolbar. (i.e. Design Steel (Gravity) and Design 
Steel (Static) 

Å   if your model consists of concrete members only, you can run the design from the 
Analysis & Design Concrete  group on the Design toolbar. (i.e. Design Concrete 
(Gravity) and Design Concrete (Static) 

Å   if your model consists of a mix of both concrete and steel members, you can run the 
design from the Analysis & Design group on the Design toolbar. (i.e. Design All 
(Gravity) and Design All (Static) 

 

  

For structures that are mostly steel but have a few concrete members: 
instead of running Design All, you could run Design Steel (in order to focus 
on the steel design) before switching to Design Concrete for the remaining 
members. In this way dur ing the steel design phase you are not running 
grillage and FE chasedown analyses when they are not required . 

The processes that get initiated reflect your choice as follows:  

Design Steel  

Å   performs a 3D Analysis ,  

Å   does not perform Grillage Chasedown  or FE Chasedown  analysis,  
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Å   designs/checks all steel elements and shear walls,  

Å   does not design/check concrete beams or columns. 

Design Concrete  

Å   performs a 3D Analysis  and a Grillage Chasedown  analysis,  

Å   may also be required to perform an FE Chasedown  analysis, 

Å   designs/checks all concrete beams, columns and shear walls, 

Å   does not design/check steel elements. 

Design All  

Å   performs a 3D Analysis  and a Grillage Chasedown  analysis, 

Å   may also be required to perform an FE Chasedown  analysis, 

Å   designs/checks all concrete beams, columns and shear walls,  

Å   design/checks all steel elements. 

Do I run Design...(Gravity), or Design...(Static)?  

Design (Gravity)  

Although your final design should consider all combinations, designing for gravity 
combinations can be a useful way to rapidly pre-size those members in the structure that 
are not subjected to lateral loads.  

 

  

Designing members for gravity combinations is a technique more likely to be 
employed for steel rather than concrete structures.  

This technique involves the use of first-order analysis on a limited set of design 
combinations.  

Å   Design Steel (Gravity) -  rapid gravity sizing of the majority of steel members  

Å   Design Concrete (Gravity) -  design of concrete members for gravity combinations only 

Å   Design All (Gravity) -  design of all steel and concrete members for gravity combinations 
only 

Because lateral systems may not have been established at this stage, those column nodes 
that are not in a rigid floor diaphragm are by default fixed horizontally. (This default can be 
changed if required in Home > Settings >  Design Options > General ) 

Desig n (Static)  

Once initial member sizes have been adequately sized, you should make a Sway sensitivity 
assessment (ACI/AISC), as this can affect the Choice of analysis type (ACI/AISC) used in the 
final static design. 

This final static design is invoked by selecting the Design (Static)  process applicable to the 
type of material involved:  

Å   Design Steel (Static) -  full design of all steel members 

Å   Design Concrete (Static) -  full design of all concrete members 



Design Guide 

363 

Å   Design All (Static) -  full design of all steel and concrete members 

For each of the above, 3D Analysis  is performed (first, or se cond order as specified in 
Design Options > Analysis ) for all active combinations to establish a set of design forces.  

If the model contains concrete members, Grillage chasedown  and potentially FE 
chasedown  are performed to establish additional sets of design forces. 

All members are checked or designed for the appropriate design requirements. Gravity 
members are checked for gravity combinations, lateral members are checked for all 
combinations. Only active combinations are checked.  

Design Steel (Gravity)  

Performs analysis of all active gravity load combinations and then designs or checks steel 
members. 

Overview:  

Å   A 3D Analysis  is run (excluding pattern loading) to establish a set of design forces for 
the steel members.  

Å   For the above analysis, lateral translational fixed supports can optionally be applied to 
column nodes in order to remove unwanted lateral displacements that may prevent the 
analysis from completing and/ or produce unrealistic forces (controlled via Settings> 
Design Options> General on the Home ribbon).  

Å   Each ógravity onlyô steel member is then either checked, or designed - according to its 
autodesign setting - for gravity combinations only.  

Å   Remaining steel members set to auto-design are designed for gravity combinations, to 
give them a reasonable start size prior to consideration of the lateral load combinations. 
(Remaining steel members set to check-design are not checked.) 

Å   On completion of the gravity sizing process all steel members are set to check-design 
mode. At this point it is possible that the lateral members are under -sized (having been 
designed for the gravity combinations only) so it is recommended that you reset them to 
auto-design mode before continuing the design process. 

Å   No design forces are established for concrete elements in a multi-material building. 

How do I run Design Steel (Gravity)?  

1.       Prior to running the design you should have assigned appropriate Autodesign  settings 
to the steel members:  

Å   Autodesign óonô - new section sizes will be designed  

Å   Autodesign óoffô - existing section sizes will be checked  

2.       You should also be aware of the Design Options  ( ) that are in place, in particular:  

Å   Design Options-Analysis - which sets the analysis type to be run,  

Å   Design Options-Design Forces - which sets the levels at which forces can be ignored, 

Å   Design Options-Autodesign - which controls how Autodesign settings will be reset 
after the design  

3.       To run the design:  
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Click Design Steel (Gravity)  

4.       At the end of the analysis-design process the active view switches to a Review 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

Design Steel (Static)  

Performs analysis of all active static load combinations (gravity, lateral, and ELF seismic) 
then designs or checks every steel member. 

Overview:  

Å   A first-order analysis of all unfactored loadcases is carried to establish Serviceability 
Limit State requirements such as deflections.  

Å   EHF's are determined for every active combination in which they have been included.  

Å   Having established the EHF's, their contributions to frame deflections are determined 

using a first-order analysis. acr values are also established.  

Å   3D Analysis  is performed (first, or second order as specified in Design Options > 
Analysis) for all active combinations to establish a set of design forces. 

Å   All steel members set to autodesign mode are designed for the appropriate design 
requirements. Gravity members are designed for gravity combinations, lateral members 
are designed for all combinations. Only active combinations are checked. If section sizes 
are changed the analysis-design cycle is repeated. 

Å   All steel members set to check mode are checked for the appropriate design 
requirements. Gravity members are checked for gravity combinations, lateral members 
are checked for all combinations. Only active combinations are checked.  

Å   At the end of the process, all autodesign settings are typically cleared - putting every 
member into check mode. You can change this if required via Design Options-

Autodesign. 

How do I run Design Steel (Static)?  

1.       Prior to running the design you should have assigned appropriate Autodesign  settings 
to the steel members:  

Å   Autodesign óonô - new section sizes will be designed  

Å   Autodesign óoffô - existing section sizes will be checked  

2.       You should also be aware of the Design Options  ( ) that are in place, in particular:  

Å   Design Options-Analysis - which sets the analysis type to be run,  

Å   Design Options-Design Forces - which sets the levels at which forces can be ignored, 

Å   Design Options-Autodesign - which controls how Autodesign settings will be reset 
after the design  

3.       To run the design:  

Click Design Steel (Static)  
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4.       At the end of the analysis-design process the active view switches to a Review 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

Design Concrete (Gravity)  

Performs analysis of all active gravity load combinations and then designs or checks every 
concrete member (but not concrete slabs). 

Overview:  

Å   3D Analysis  is run to establish a set of design forces for the concrete members.  

Å   For the above analysis, lateral translational fixed supports can optionally be applied to 
column nodes in order to remove unwanted latera l displacements that may prevent the 
analysis from completing and/ or produce unrealistic forces (controlled via Settings> 
Design Options> General on the Home ribbon). 

Å   Grillage chasedown  analysis is performed to establish a second set of design forces. 

Å   If the model contains flat slabs, or slabs on beams, FE chasedown  analysis is also 
performed. The results being (optionally) used to establish a third set of design forces 
for concrete beams, columns and walls.  

Å   Every concrete member is then either checked, or designed - according to its autodesign 
setting - for gravity combinations only.  

Å   No design forces are established for steel elements in a multi-material building. 

How do I run Design Concrete (Gravity)?  

1.       Prior to running the design you should have assigned appropriate Autodesign  settings 
to the concrete members:  

Å   Autodesign óonô - new reinforcement will be designed 

Å   Autodesign óoffô - existing reinforcement will be checked 

2.       You should also review the Design Options that are in place - to do this:  

Click Design  > Options  ( ) 

3.       To run the design:  

Click Design Concrete (Gravity)  

4.       At the end of the analysis-design process the active view switches to a Review 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

Design Concrete (Static)  

Performs analysis of all active static load combinations (gravity, lateral, and ELF seismic) 
then designs or checks every concrete member. 

Overview:  



User Guides (US) 

366 

Å   A first-order analysis of all unfactored loadcases is carried to establish Serviceability 
Limit State requirements.  

Å   EHF's are determined for every active combination in which they have been included.  

Å   Having established the EHF's, their contributions to frame deflections are determined 
using a first-order analysis. acr values are also established.  

Å   3D Analysis  is performed (first, or second order as specified in Design Options > 
Analysis) for all active combinations to establish a set of design forces. 

Å   Grillage chasedown  analysis is performed to establish a second set of design forces. 

Å   If the model contains flat slabs, or slabs on beams, FE chasedown  analysis is also 
performed. The results being (optionally) used to establish sets of design forces for 
concrete beams, columns and walls.  

Å   All concrete members set to auto-design mode are designed for the appropriate design 
requirements. Only active combinations are checked.  

Å   All concrete members set to check mode are checked for the appropriate design 
requirements. Only active combinations are checked.  

Å   At the end of the process, all autodesign settings are typically retained - however you 

can change this if required via Design Options-Autodesign. 

How do I run Design Concrete (Static)?  

1.       Prior to running the design you should have assigned appropriate Autodesign  settings 
to the concrete members:  

Å   Autodesign óonô - new reinforcement will be designed 

Å   Autodesign óoffô - existing reinforcement will be checked 

2.       You should also review the Design Options that are in place - to do this:  

Click Design  > Options  ( ) 

3.       To run the design:  

Click Design Concrete (Static)  

4.       At the end of the analysis-design process the active view switches to a Review 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

Design All ( Gravity)  

Performs analysis of all active gravity load combinations and then designs or checks every 
member (but not concrete slabs).  

Overview:  

Å   3D Analysis  is run - excluding pattern loading - to establish a set of design forces for 
the steel and concrete members. 

Å   For the above analysis, lateral translational fixed supports can optionally be applied to 
column nodes in order to remove unwanted lateral displacements that may prevent the 
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analysis from completing and/ or produce unrealistic forces (controlled via Settings> 
Design Options> General on the Home ribbon). 

Å   Grillage chasedown  analysis is performed to establish a second set of design forces 
(for concrete members only).  

Å   If the model contains flat slabs, or slabs on beams, FE chasedown  analysis is also 
performed. The results being (optionally) used to establish a third set of design forces 
for concrete beams, columns and walls.  

Å   Each member is then either checked, or designed - according to its autodesign setting - 
for gravity combinations only.  

Å   On completion of the gravity sizing process all steel members are set to check-design 
mode. At this point it is possible that the lateral members are under -sized (having been 
designed for the gravity combinations only) so it is recommended that you reset them to 
auto-design mode before continuing the design process. 

How do I run Design All (Gravity)?  

1.       Prior to running the design you should have assigned appropriate Aut odesign  settings 
to all members:  

Å   Autodesign óonô - new section sizes will be designed for steel members and new 
reinforcement will be designed for concrete members 

Å   Autodesign óoffô - existing section sizes will be checked for steel members and 
existing reinforcement will be checked for concrete members 

2.       You should also review the Design Options that are in place - to do this:  

Click Design  > Options  ( ) 

3.       To run the design:  

Click Design All (Gravity)  

4.       At the end of the analysis-design process the active view switches to a Review 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

Design All (Static)  

Performs analysis of all active static load combinations (gravity, lateral, and ELF seismic) 
then designs or checks every member (but not concrete slabs). 

Overview:  

Å   A first-order analysis of all unfactored loadcases is performed to establish Serviceability 
Limit State requirements such as deflections.  

Å   EHF's are determined for every active combination in which they have been included.  

Å   Having established the EHF's, their contributions to frame deflections are determined 

using a first-order analysis. acr values are also established.  

Å   3D Analysis  is performed (first, or second order as specified in Design Options > 
Analysis) for all active combinations to establish a set of design forces. 
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Å   Grillage chasedown  analysis is performed to establish a second set of design forces 
(for the design of concrete members only).  

Å   If the model contains flat slabs, or slabs on beams, FE chasedown analysis is also 
performed. The results being (optionally) used to establish sets of design forces for 
concrete beams, columns and walls.  

Å   All steel members set to auto-design mode are designed for the appropriate design 
requirements. Gravity members are designed for gravity combinations, lateral members 
are designed for all combinations. Only active combinations are checked. If section sizes 
are changed the analysis-design cycle is repeated. 

Å   All steel members set to check mode are checked for the appropriate design 
requirements. Gravity members are checked for gravity combinations, lateral members 
are checked for all combinations. Only active combinations are checked.  

Å   All concrete members set to auto-design mode are designed for the appropriate design 
requirements. Only active combinations are checked.  

Å   All concrete members set to check mode are checked for the appropriate design 
requirements. Only active combinations are checked.  

Å   At the end of the process, all autodesign settings are typically cleared for steel members 
but retained for concrete memb ers - you can change this if required via Design Options-

Autodesign. 

How do I run Design All (Static)?  

1.       Prior to running the design you should have assigned appropriate Autodesign  settings 
to all members: 

Å   Autodesign óonô - new section sizes will be designed for steel members and new 
reinforcement will be designed for concrete members 

Å   Autodesign óoffô - existing section sizes will be checked for steel members and 
existing reinforcement will be checked for concrete members 

2.       You should also review the Design Options that are in place - to do this:  

Click Design  > Options  ( ) 

3.       To run the design:  

Click Design All (Static)  

4.       At the end of the analysis-design process the active view switches to a Review 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

How can I check if Autodesign is on or off?  

1.       Select the members for which you want to review or change the Autodesign  property. 

2.       Check the current Autodesign setting shown in the Properties Window  is correct - 
adjust if necessary. 

Å   Autodesign óonô - new reinforcement will be designed 

Å   Autodesign óoffô - existing reinforcement will be checked 
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Alternatively, edit the member to do the same thing:  

1.       Highlight the member and right -click it to display the context menu.  

2.       Choose Edit  from the context menu.  

3.       Review the Automatic design  setting in t he dialog - adjust if necessary. 

 

RSA Analysis & Design  

 

  

RSA load combinations should be set up in advance of RSA Design by 
running the Seismic Wizard (choosing the option to use Modal Response 
Spectrum Analysis). The Seismic Wizard is not currently available for the 
AS:1170.4 code variant. 

Design Steel (RSA)  

Performs analysis of all active RSA load combinations and then designs steel members. 

Overview:  

Å   Validation - standard model and analysis validation plus additional seismic specific 
checks are performed 

Å   1st Order Vibration Analysis - performed for the Effective Seismic Weight Combination 
only, which determines the fundamental periods for directions 1 & 2  

Å   Pre-Analysis for Seismic - (seismic weight and seismic torque calculations) 

Å   Static Analysis - 1st Order Linear or 2nd Order Linear for all RSA Seismic Combinations 
and all their relevant loadcases, i.e. included Static Loadcases, but not RSA Seismic or 
and RSA Torsion Loadcases. 

Å   RSA Analysis - a set of results are generated for a sub-set of vibration modes for each 
RSA Seismic Loadcase. The results for each mode are then combined into a single set  

Å   Accidental Torsion Analysis - nodal loads are generated for each RSA Torsion Loadcase, 
these are then analysed using 1st Order Linear analysis. 

Å   All steel members set to autodesign mode are designed taking the current size that has 
been determined from static design as a starting point. If section sizes are changed the 
analysis-design cycle is repeated. 

Å   All steel members set to check mode are checked for the appropriate design 
requirements. 

How do I run Design Steel (RSA)?  

1.       First, check the Autodesign  property is correctly set for all members:  

Å   Autodesign óonô - new section sizes will be designed  

Å   Autodesign óoffô - existing section sizes will be checked  
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(How can I check if Autodesign is on or off?) 

2.       Next, review the Design Options and adjust if required:  

Å   Click Design  > Options  ( ) 

3.       Then: 

Å   Click Design Steel (RSA)  

At the end of the analysis-design process the active view switches to a Review 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

Design Concrete (RSA)  

Performs analysis of all active RSA load combinations and then designs concrete members. 

Overview:  

Å   Validation - standard model and analysis validation plus additional seismic specific 
checks are performed 

Å   1st Order Vibration Analysis - performed for the Effective Seismic Weight Combination 
only, which determines the fundamental periods for directions 1 & 2  

Å   Pre-Analysis for Seismic - (seismic weight and seismic torque calculations) 

Å   Static Analysis - 1st Order Linear or 2nd Order Linear for all RSA Seismic Combinations 
and all their relevant loadcases, i.e. included Static Loadcases, but not RSA Seismic or 
and RSA Torsion Loadcases. 

Å   RSA Analysis - a set of results are generated for a sub-set of vibration modes for each 
RSA Seismic Loadcase. The results for each mode are then combined into a single set  

Å   Accidental Torsion Analysis - nodal loads are generated for each RSA Torsion Loadcase, 
these are then analysed using 1st Order Linear analysis. 

Å   All concrete members set to autodesign mode are designed taking the current 
reinforcement that has been determined from static design as a starting point.  

Å   All concrete members set to check mode are checked for the appropriate design 
requirements.  

How do I run Design Concrete (RSA)?  

1.       First, check the Autodesign  property is correctly set for all members:  

Å   Autodesign óonô - new reinforcement will be designed for concrete members 

Å   Autodesign óoffô - existing reinforcement will be checked for concrete members 

(How can I check if Autodesign is on or off?) 

2.       Next, review the Design Options and adjust if required:  

Å   Click Design  > Options  ( ) 

3.       Then: 
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Å   Click Design Concrete (RSA)  

At the end of the analysis-design process the active view switches to a Review 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

Design All (RSA)  

Performs analysis of all active RSA load combinations and then designs all members. 

Overview:  

Å   Validation - standard model and analysis validation plus additional seismic specific 
checks are performed 

Å   1st Order Vibration Analysis - performed for the Effective Seismic Weight Combination 
only, which determines the fundamental periods for directions 1 & 2  

Å   Pre-Analysis for Seismic - (seismic weight and seismic torque calculations) 

Å   Static Analysis - 1st Order Linear or 2nd Order Linear for all RSA Seismic Combinations 
and all their relevant loadcases, i.e. included Static Loadcases, but not RSA Seismic or 
and RSA Torsion Loadcases. 

Å   RSA Analysis - a set of results are generated for a sub-set of vibration modes for each 
RSA Seismic Loadcase. The results for each mode are then combined into a single set  

Å   Accidental Torsion Analysis - nodal loads are generated for each RSA Torsion Loadcase, 
these are then analysed using 1st Order Linear analysis. 

Å   All steel members set to autodesign mode are designed taking the current size that has 
been determined from static design as a starting point. If section sizes are changed the 
analysis-design cycle is repeated. 

Å   All concrete members set to autodesign mode are designed taking the current 
reinforcement that has been determined from static design as a starting point.  

Å   All steel and concrete members set to check mode are checked for the appropriate 
design requirements.  

How do I run Design All (RSA)?  

1.       First, check the Autodesign  property is correctly set for all members:  

Å   Autodesign óonô - new section sizes will be designed for steel members and new 
reinforcement will be designed for concrete members 

Å   Autodesign óoffô - existing section sizes will be checked for steel members and 
existing reinforcement will be checked for concrete members 

(How can I check if Autodesign is on or off?) 

2.       Next, review the Design Options and adjust if required:  

Å   Click Design  > Options  ( ) 

3.       Then: 

Å   Click Design All (RSA)  
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At the end of the analysis-design process the active view switches to a Revi ew 
View  and the tab switches from Design  to Review  - ready for reviewing the design 
graphically. 

Slab design, patches and punching shear  

The overall slab design process comprises the following steps: 

Å   Create Patches - slab patches are placed over columns, beams, walls or panels as 

required,  

Å   Perform Slab Design - slab panel areas that lie outside the patch areas are designed, 

Å   Perform Patch Design - patches are designed, 

Å   Add Punching Shear Checks - punching shear checks are placed as required (Not 
available for Australia Head Code), 

Å   Perform Punching Shear Checks - punching shear checks are performed for the whole 
model or individually (Not available for Australia Head Code). 

Patch Creation  

What is a patch?  

Patches are used during the design of concrete slabs as a way of managing the physical and 
design data. They each define a rectangular area of slab within which FE Analysis results are 
collected enabling a design to be performed. Design moments are calculated along Result 
Strips  embedded within each patch. Depending on the patch type it can contain up to 6 
result strips, catering for up to 3 strips of reinforcement in each of two perpendicu lar 
directions. 

The following patch types are available: 

Å   column patch - at column stack heads 

Å   beam patch - along beams  

Å   wall patch - along walls 

Å   panel patch - at a specified position within the panel boundary  

Å   not restricted to a ócentralisedô position and also not restricted to existing purely 
within one panel 

Å   might also be positioned under loads 

These patches are either in the top or the bottom of the slab and may or may not have 
reinforcement defined in them. If no reinforce ment is defined then the background 
reinforcement is used. If reinforcement is defined then for the top/bottom, x/y direction, you 
have the option to use the sum of the background + patch reinforcement - if reasonably 
aligned. 

Note that patches may overlap on the plan view, there is no restriction on this, even patches 
relating to the same layer of reinforcement are allowed to overlap. This situation is handled 
conservatively during design by simply ignoring the overlap.  

How do I create a column patch?  
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1.       Click Design  

Then from the Patch drop list  ( ) select Patch Column  

2.       The create column patch properties set is displayed.  

Å    Use the Lx  and Ly  properties to specify the patch size. 

Å    Use the Surface  property to specify the layer.  

Å    Select the Autodesign  property in order to have the reinforcement automatically 
designed. 

Å    Only select the Consider patch surface moments only property if you donôt 
want to consider the opposite surface. 

 

  

Situations when you need to select this option should be very rare. 
(Typically when the check of slab reinforcement in the opposite surface fails 
but another patch exists in the same location at that face - when the other 
patch is designed additional reinforcement would be provided at that 
surface, so the surface check is not required for the original patch.)  

 

To place the patch over a specific column:  

1.       Click a column node within the slab. Tekla Structural Designer will add a patch to the 
selected column.  

 

To create multiple patches by windowing:  

1.       Move the cursor to one corner of an imaginary box which will encompass the columns 
for which you want to define patches.  

2.       Click and hold the left mouse button.  

3.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating patches).  

4.       Once the rubber rectangle encompasses the creation area release the mouse button 
and Tekla Structural Designer will create patches to all columns which are totally within 
the rubber rectangle.  

How do I create a beam patch?  

1.       Click Design  

Then from the Patch drop list  ( ) select Patch Beam  

2.       The create beam patch properties set is displayed.  

Å    Use the Surface  property to specify the layer.  
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Å    Select the Autodesign  property in order to have the reinforcement automatically 
designed. 

Å    Define the required Patch Width perpendicular to the beam span. 

Å    Define the required Cent er  Strip Width.  
The two end strips are recalculated accordingly and cannot be edited. 

Å    Only select the Consider patch surface moments only property if you donôt 
want to consider the opposite surface. 

 

  

Situations when you need to select this option should be very rare. 
(Typically when the check of slab reinforcement in the opposite surface fails 
but another patch exists in the same location at that face - when the other 
patch is designed additional reinforcement would be provided at that 
surface, so the surface check is not required for the original patch.)  

 

 

To place the patch over a specific beam span:  

1.       Click the required beam span. Tekla Structural Designer will add a patch centerd on and 
orientated to the beam center line.  

 

To create multiple patches by windowing:  

1.       Move the cursor to one corner of an imaginary box which will encompass the beams for 
which you want to define patches.  

2.       Click and hold the left mouse button.  
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3.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating patches).  

4.       Once the rubber rectangle encompasses the creation area release the mouse button 
and Tekla Structural Designer will create patches to all beams which are totally within 
the rubber rectangle.  

How do I create a wall patch?  

1.       Click Design  

Then from the Patch  drop list  ( ) select Patch Wall  

2.       The create wall patch properties set is displayed. 

Å    Use the Surface  property to specify the layer.  

Å    Select the Autodesign  property in order to have the reinforcement automatically 
designed. 

Å    Only select the Consider patch surface moments only property if you donôt 
want to consider the opposite surface. 

 

  

Situations when you need to select this option should be very rare. 
(Typically when the check of slab reinforcement in the opposite surface fails 
but another patch exists in the same location at that face - when the other 
patch is designed additional reinforcement would be provided at that 
surface, so the surface check is not required for the original patch.)  

3.       Define the required Patch Width perpendicular to the wall.  

 

To place a single patch along a specific wall:  

1.       Choose the Create Mode  

Å    Single Patch Along Wall  

2.       Click the required wall. Tekla Structural Designer will add a patch centerd on and 
orientated to the wall center line.  

 

To place an internal patch and two end patches along a specific wall:  

1.       Choose the Create Mode  

Å    Internal with End Patches  

2.       Click the required wall. Tekla Structural Designer will add one internal patch and two 
end patches centerd on and orientated to the wall center line.  
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To place an end patch at one end of a specific wall:  

1.       Choose the Create Mode  

Å    End Patch at Wall End 

2.       Click near to the required end of the wall. Tekla Structural Designer will add a patch at 
the end of the wall closest to the point clicked on.  

 

To place an internal patch part way along a specific wall:  

1.       Choose the Create Mode  

Å    Internal Patch 

2.       Move the cursor along the required wall and then click to define the required start point.  

3.       Move the cursor further along the wall and click again to define the required end point.  

4.       Tekla Structural Designer will add a patch between the two points clicked on.  

 

To create patches along multiple walls by windowing:  

1.       Choose one of the following Create Modes as required: 

Å    Single Patch Along Wall  

Å    Internal with End Patches 

2.       Move the cursor to one corner of an imaginary box which will encompass the walls for 
which you want to define patches.  

3.       Click and hold the left mouse button.  

4.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating patches).  

5.       Once the rubber rectangle encompasses the creation area release the mouse button 
and Tekla Structural Designer will create patches to all walls which are totally within the 
rubber rectangle.  

How do I create a panel patch?  

1.       Click Design  

Then from the Patch drop list  ( ) select Patch Panel  

2.       The create panel patch properties set is displayed.  

Å    Use the Lx  and Ly  properties to specify the patch size. 

Å    Use the Surface  property to specify the layer.  
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Å    Select the Autodesign  property in order to have the reinforcement automatically  
designed. 

Å    Only select the Consider patch surface moments only property if you donôt 
want to consider the opposite surface. 

 

  

Situations when you need to select this option should be very rare. 
(Typically when the check of slab reinforcement in the o pposite surface fails 
but another patch exists in the same location at that face - when the other 
patch is designed additional reinforcement would be provided at that 
surface, so the surface check is not required for the original patch.)  

 

To place the patch at the centroid of a specific panel:  

1.       Ensure Create Patch at Centroid  is selected. 

2.       Click anywhere within the required panel. Tekla Structural Designer will add a patch at 
the panel centroid. 

 

To place the patch elsewhere within a speci fic panel:  

Ensure Create Patch at Centroid  is cleared. 

Å   To define the patch by its corners, leave Define corner points  selected and click to 
select the first, and then the second corner of the patch. Tekla Structural Designer will 
add a patch at the chosen position. 

Å   To define the patch by its center, clear Define corner points  and click where you want 
the center of the patch to be within the required panel. Tekla Structural Designer will 
add a patch at the chosen position. 

 

To create multiple centroi d patches by windowing:  

1.       Ensure Create Patch at Centroid  is selected. 

2.       Move the cursor to one corner of an imaginary box which will encompass the panels 
within which you want to define patches.  

3.       Click and hold the left mouse button.  

4.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating patches).  

5.       Once the rubber rectangle encompasses the creation area release the mouse button 
and Tekla Structural Designer will create patches at the centroids of all the panels that 
are totally within the rubber rectangle.  

How do I edit the properties of an existing patch?  
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1.       Hover the cursor over the patch to be edited.  
The Select Entity tooltip  should appear. 

2.       Press the <down arrow>  cursor key until the patch name is highlighted in the Select 
Entity tooltip . 

3.       Press <Enter>  
One of the below property sets should be displayed, (appropriate to the type of patch 
selected). 

Å    edit column patch properties set 

Å    edit beam patch properties set 

Å    edit wall patch properties set  

Å    edit panel patch properties set 

4.       Edit the properties as required. 

Å    Use the Lx  and Ly  properties to specify the patch size. 

Å    Use the Surface  property to specify the layer.  

Å    Select the Autodesign  property in order to have the reinforcement automatically 
designed. 

Å    Use the Consider Strips property to specify the directions of reinforc ement to be 
designed. 

Å    Use the Reinforcement property to specify the type and direction of reinforcement 
to be designed. 

Å    Define the required Width of each strip. 

Å    Specify whether each strip is to be designed for the average, or maximum Design 
Force  within it.  

 

How do I resize an existing patch?  

1.       Hover the cursor over the patch to be resized. 
The Select Entity tooltip  should appear. 

2.       Press the <down arrow>  cursor key until the patch name is highlighted in the Select 
Entity tooltip . 

3.       Press <Enter>  

4.       Hover the cursor the patch edge, or patch corner to be adjusted.  
The Select Entity tooltip  should appear. 

5.       Press the <down arrow>  cursor key until the Edge #, or Node # is highlighted in the 
Select Entity tooltip . 

6.       Press <Enter>  

7.       Click and drag to move the selected edge or corner. 
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Design Slabs  

How do I design or check all slab panels in the model?  

1.       From the Design ribbon, click Design Slabs  ( )  

All panels in the model are designed or checked automatically (in accordance with their 
individual óauto-designô settings). 

How do I check an individual slab panel?  

1.       Hover the cursor over the top of the panel to be designed.  
The Select Entity tooltip  should appear. 

2.       If necessary press the <down arrow>  cursor key until the slab panel name is 
highlighted in the Select Entity tooltip . 

3.       Right-click and from the context menu pick Check Panel .  

The results of the check are displayed in a dialog on screen. 

How do I design an individual slab  panel? 

1.       Hover the cursor over the top of the panel to be designed.  
The Select Entity tooltip  should appear. 

2.       If necessary press the <down arrow>  cursor key until the slab panel name is 
highlighted in the Select Entity tooltip . 

3.       Right-click and from the context menu pick Design Panel .  

The results of the design are displayed in a dialog on screen. 

Design Patches  

How do I design or check all patches in the model?  

1.       From the Design ribbon, click Design Patches  ( )  

All patches in the model are designed or checked automatically (in accordance with their 
individual óauto-designô settings). 

 

How do I check an individual patch?  

1.       Hover the cursor over the top of the patch to be designed.  
The Select Entity tooltip  should appear. 

2.      If necessary press the <down arrow>  cursor key until the patch name is highlighted 
in the Select Entity tooltip . 

3.       Right-click and from the context menu pick Check Slab Patch .  
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The results of the check are displayed in a dialog on screen. 

 

How  do I design an individual patch?  

1.       Hover the cursor over the top of the patch to be designed.  
The Select Entity tooltip  should appear. 

2.       If necessary press the <down arrow>  cursor key until the patch name is highlighted 
in the Select Entity tooltip . 

3.       Right-click and from the context menu pick Design Slab Patch .  

The results of the design are displayed in a dialog on screen. 

 

Add Punching Shear Checks  

Located on the Design  toolbar, the Add Check  ( ) command can be used to apply 
punching shear checks to: 

Å   concrete columns (with and without drops) and walls supporting a flat slab  

Å   concrete columns and walls supported by a flat slab or foundation mat  

Å   concrete columns (with and without drops) and walls thr ough a flat slab 

Å   point loads on a flat slab or foundation mat  

How do I create a Punching Check item?  

Punching Check items, (the objects to which the punching shear information and 
calculations are attached), are created using the Add Check  command. They can be 
created in both 2D and 3D Views. 

1.       Click Design  

Then click Add Check  ( )  

2.       The create punching check properties set is displayed 
- check that the location for the slab tension reinforcement is correctly specified, then 
set the remaining properties as required.  
(The Point Load properties are irrelevant unless you are adding the check to a point load 
position). 

3.       To create the check, either: 

Å   Hover the cursor over the required column node, wall node, or point load, until a óPick 
Punch Check Locationô tool tip appears, then click to add the Punching Check item at the 
selected node, or 

Å   Click and drag a box to add Punching Check items to all potential check locations within 
the box. 

Punching Check axis orientation  
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When a Punching Check is applied to a column , the check Y and Z axes are automatically 
orientated to align with the column Major and Minor axes. (The two axis syste ms are locked 
together; if the column is rotated, the punching check axes also rotate).  

 

When a Punching Check is applied to a point load , you must manually define the punching 
check Z axis orientation by specifying the óPoint Load Orientationô in relation to Global Y. 

 

  

Point Load Orientation (along with Point Load Breadth, and Depth) are not 
applicable when the check is applied to a column. 

 

How do I specify stud rail reinforcement?  

For checks at columns or under slab point loads; provided the Head Code is Eurocode or 
ACI, then an orthogonal or circular arrangement of stud rails can be specified and then 
either checked or designed as required. 

1.       Create a punching check item. 

2.       In the create punching check properties set, select the option  to use reinforcement 
- choose whether to autodesign the reinforcement, then set the reinforcement properties 
as required. 

 

 

Once the check has been placed, by right-clicking on the punching check 
item you can choose Edit Reinforcement in order to graphically modify the 
punching reinforcement arrangement. 

Overview of the Edit Reinforcement Dialog  
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Graphic  

The graphic updates to reflect the defined reinforcement and also indicates other items 
specific to the check location: 

Å   Column section 

Å   Punching shear check local axis 

Å   Using the YZ system assumes that the vertical force is positive upwards following the 
right hand rule  

Å   This is also the local axis system for the column elements so it is easier to relate 

Å   Slab openings 

Å   Slab opening dead-zones 

Å   Interruption in perimeters and reinforcement  

Å   Slab edges 

Å   Stud rail reinforcement 

Å   Design rails in red: Rails considered for design  

Å   Detailing rails in blue: Rails which are considered for detailing purposes only 

Å   Perimeters 

Å   Dashed lines around the column section 

Å   Critical section 

Å   Darker region inside the perimeters conditioned by slab edges and opening dead-
zones 

Fields  

Use reinforcement  
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Select in order to apply a default punching reinforcement arrangement that can then 
either be checked, or used as the starting reinforcement for an auto -design. 

You would only choose to clear the check box when specifying a new check if you want 
to perform an auto -design but starting from Minima.  

Auto -design  

When run in Auto-design mode, the reinforcement is increased until either a pass is 
achieved or the limiting reinforcement parameter limits have been exceeded. 

Select reinforcement starting from  

This option controls the starting point for auto -design procedures and is therefore only 
displayed if Auto-design is óonô.  

Å   Minima - removes the current arrangement and begins with the minimum allowed 
bar size. 

Å   Current - auto-design commences from the current bar arrangement.  

Select reinforcement  

Reinforcement type  

In the current release only Stud reinforcement is considered. 

Arrangement type  

The options are: 

Å   Orthogonal 

Å   Circular 

 

Rib type  

Specifies the reinforcement rib type. 

Grade  

The reinforcement grades that are available here are set from the Materials button o n 
the Home ribbon. 

Bar size  
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The reinforcement bar sizes that are available here are set from the Materials button on 
the Home ribbon. 

Spacing from column face  

Defines the spacing of the first bar in each rail from the column face.  

Spacing  

Defines the spacing between bars along each rail. 

Studs  

Number of studs per rail  

Number of studs on each rail. 

Number of diagonal stud rails on one corner  

The number of stud rails adjacent to each corner of the column.  

(This property is only displayed when the óArrangement Typeô is Circular) 

Number of studs per column face  

The number of stud rails adjacent to the column face in the local Y and Z directions.  

Rails spacing  

Spacing between rails in the local Y and directions. 

Buttons  

OK 

Closes the dialog and saves the current reinforcement.  

Cancel  

Closes the dialog without saving changes. 

Check  

Opens the Results dialog displaying the detailed results for the current design. 

How do I edit the properties of an existing Punching Check item?  

Using the Properties Window:  

1.       Hover the cursor over the punching check item to be edited.  
The Select Entity tooltip  should appear. 

2.       Press the <down arrow>  cursor key until the punching check item name is 
highlighted in the Select Entity tooltip . 

Å    Press <Enter>  
The edit punching check properties set for the item should be displayed in the 
Properties Window. 

3.       Edit the properties as required. 

Using the Edit Reinforcement Dialog  

(This option is not available for checks applied to walls)  

1.       Hover the cursor over the punching check item to be edited.  
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2.       Right-click and choose Edit Reinforcement  

The properties are displayed graphically in a dialog - this method is recommended as it 
provides: 

Å   an interactive view of the reinforcement arrangement  

Å   a convenient óCheckô button to check the arrangement  

Å   

Floor Vibration  

The Add Check  ( ) command in the Floor Vibration Group can be used to apply a floor 
vibration check over a user defined rectangular or polygon shaped slab area. 

In order to create the check a primary beam, secondary beam, and critical slab item have to 
be identified; associated data also has to be specified before the Check Floor 
Vibration  command can be used to perform the calculation. 

How do I create a Floor Vib ration Check item?  

Floor Vibration Check items, (the objects to which the floor vibration check information and 
calculations are attached), are created using the Add Check  command. They can only be 
created in 2D Views. 

1.       Click Design  

Then from the Floor Vibrations group click Add Check  ( ) 

2.       The Floor Vibration Check Properties set is displayed, in the set: 

Å    Choose to define a Rectangular or Polygon area of slab, 

Å    If rectangular - accept the angle of 0 degrees if the area is orthogonal t o the global 
axes, or enter the angle at which the rectangle is to be drawn.  

3.       To create the check area, either: 

Å    If rectangular - click once to define the first corner, then drag, then click a second 
time to define the opposite corner  

Å    If po lygon - click as required to define the polygon, (ensuring that you close the 
shape by clicking on the first point a second time).  

4.       The prompt changes to óCreate Vibration Check: PrimaryBeamô 

Å    Hover the cursor over the required beam, until it becomes highlighted, then click to 
select it. 
(the beam reference should appear in the Properties window) 

5.       The prompt changes to óCreate Vibration Check: SecondaryBeamô 

Å    Hover the cursor over the required beam, until it becomes highlighted, then  click to 
select it.  
(again, the beam reference should appear in the Properties window) 

6.       The prompt changes to óCreate Vibration Check: CriticalSlabô 
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Å    Hover the cursor over the required slab, until it becomes highlighted, then click to 
select it. 
(the slab reference should appear in the Properties window) 

Å    Provided that a composite slab item has been identified as the critical slab, the 
critical slab item properties are automatically defined, for other slab item types you 
are required to input these values manually. 

7.       The prompt changes to óCreate Vibration Check: ConfirmCreateô 

Å    Before confirming the check, you should review the check data in the Properties 
Window. 

8.       Once all the properties are displayed as required, left click anywhere in the Scene View 
in order to create the check.  

Å    The primary beam, secondary beam and critical slab are shown highlighted and the 
prompt changes to allowing you to continue creating further checks if required:  

Å    If no further checks are required, press [Esc] to exit from the command.  

How do I create a check which considers two or three adjoining spans?  

The process is identical to that required for single spans, except that in the Primary, and/or 
Secondary Beam Adjoining Spans droplist you should select Two Span, or Three Span as 
required. 

If the Two Span option is selected:  
Å    When you hover the cursor to select the beam, only beams of two or more spans 

are available to be highlighted, 

Å    When a beam is highlighted, note that it is th e beam directly under the cursor that 
will be nominated as the ócritical beamô, the second highlighted beam will be 
nominated as the óadjoining beamô. 

Å    Note also that the second highlighted beam (the óadjoining beamô) will be the beam 
closest to the cursor position, hence to highlight the adjoining beam at a particular 
end of the critical beam, simply move the cursor toward that end of the critical beam.  

If the Three Span option is selected:  
Å    When you hover the cursor to select the beam, only beams of three or more spans 

are available to be highlighted, 

Å    When a beam is highlighted, note that it is the beam directly under the cursor that 
will be nominated as the ócritical beamô, the second highlighted beam will be 
nominated as the óadjoining beamô. 

Å    Note also that the second highlighted beam (the óadjoining beamô) will be the beam 
closest to the cursor position, hence to highlight the adjoining beam at a particular 
end of the critical beam, simply move the cursor toward that end of the cri tical beam. 

How do I edit the properties of an existing Floor Vibration Check item?  

 

  

In order to select the check for editing, ensure that Floor Vibration Checks 
have been set to be displayed in Scene Content. 
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1.       Hover the cursor over the slab area where the Floor Vibration Check item exists. 
The Select Entity tooltip  should appear. 

2.       Press the <down arrow>  cursor key until the floor vibration check item name is 
highlighted in the Select Entity tooltip . 

3.       Press <Enter>  
The Floor Vibration Check Properties set for the item should be displayed. 

4.       Edit the properties as required. 

How do I check vibration for all Floor Vibration Check items?  

1.       Click Design  

Then click Check Floor Vibration  ( )  

Floor vibration checks are performed for all Floor Vibration Check items in the model.  

How do I check floor vibration for an individual Floor Vibration Check item?  

1.       Hover the cursor over the top of the Floor Vibration Check item to be checked.  
The Select Entity tooltip  should appear. 

2.       If necessary press the <down arrow>  cursor key until the Floor Vibration Check item 
name is highlighted in the Select Entity tooltip . 

3.       Right-click and from the context menu pick Check Floor Vibration .  

The results of the check are displayed in a dialog on screen. 
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Foundations Guide 

The Foundations toolbar contains the commands necessary to model and design both 
isolated and mat foundations. 

Foundations toolbar  

The Foundations  toolbar contains the following commands:  

Button  Description  

Options  

 

Opens the Design Options dialog 

Catalogue  

 

Opens the Pile Type Catalogue. 

Pad Base 
Column  

 

Creates a pad base under a column. 

See How do I create a pad base column? 

Strip Base Wall  

 

Creates a strip base under a wall. 

See How do I create a strip base wall? 

Pile Cap Column  

 

Creates a pile cap under a column.  

See How do I create a p ile cap? 

Design Pad 
Bases  

 

Performs the design of all pad bases in the 
model. 

See How do I design or check all pad and strip 
bases in the model? 

Design Pile 
Caps 

 

Performs the design of all isolated foundations in 
the model. 

See How do I design or check all pile caps in the 
model? 

Minimum Area  

 

Creates a minimum area mat foundation under 
selected columns/walls. 

See How do I create a minimum area or 
rectangular mat? 
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Rectangular  

 

Creates a rectangular mat foundation under 
selected columns/walls. 

See How do I create a minimum area or 
rectangular mat? 

Strip  

 

Creates a strip mat foundation.  

See How do I create a strip mat?  

Area  

 

Creates an area mat foundation.  

See How do I create an area mat? 

Bays  Creates a mat foundation within an enclosed area 
defined by grids. 

See How do I create a mat within bays?  

Column Drop  

 (on drop list)  

Creates a column drop which adopts the specified 
column drop properties 

Mat Opening  

 (on drop list)  

Creates a mat opening which adopts the specified 
slab opening and mat opening properties 

Mat Overhang  

 (on drop list)  

Creates a mat overhang which adopts the 
specified slab overhang and mat overhang 
properties 

Mat Split  

 

This command is used to split an existing mat.  

See: How do I split a slab? 

Mat Join  

 

This command is used to join an existing mat.  

See: How do I join slabs? 

Pile  

 

Creates a single pile which adopts the specified 
create pile properties set 

Pile Array  

 

Creates a pile array which adopts the specified 
create pile properties set 

Design Mats  

 

Designs or checks reinforcement in all mats that 
are not inside patches. 

See Design Mats 

Design Patches  

 

Designs or checks slab reinforcement in all slab 
areas inside patches.  

See Perform Patch Design 
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Patch Column  

 (on drop list)  

Creates a column patch which adopts the 
specified create column patch properties set 

See How do I create a column patch? 

Patch Beam  

 (on drop list)  

Creates a beam patch which adopts the specified 
create beam patch properties set 

See How do I create a beam patch? 

Patch Wall  

 (on drop list)  

Creates a wall patch which adopts the specified 
create wall patch properties set 

See How do I create a wall patch? 

Patch Panel  

 (on drop list)  

Creates a panel patch which adopts the specified 
create panel patch properties set 

See How do I create a panel patch? 

Design 
Punching Shear  

 

Performs the punching shear checks.  

See Perform Punching Shear Checks 

Add Check  

 

Used to add a punching shear check around a 
column or wall perimeter.  

See How do I create a Punching Check item? 

 
Related topics           

Å  Commands on the ribbon toolbars 

Foundation Options  

Pile Type Catalogue  

In order to use piles, you must first set up a catalogue of pile types.  

 

How do I set up the pile type catalogue?  

1.       Click Foundations > Catalogue  ( ) 

2.       The Pile Catalogue is displayed - from here you can add, edit or delete individual pile 
types. 

3.       Click Add...  to enter the Pile Type Properties 

Pad and Strip Base modelling  
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Å   pad base  - an isolated foundation that supports a single column 

Å   strip base  - an isolated foundation that supports a single wall  

How do I create a pad base column?  

1.       Click Foundations > Pad Base Column  ( ) 

2.       The Pad Base Column Properties set is displayed - specify the properties as required. 

To place a pad base under a specific column:  

1.       Click anywhere on the required column. Tekla Structural Designer will add a pad base 
under the column.  

To create multiple pad bases by windowing:  

1.       Move the cursor to one corner of an imaginary box which will encompass the columns 
under which you want to define bases.  

2.       Click and hold the left mouse button.  

3.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating bases).  

4.       Once the rubber rectangle encompasses the creation area release the mouse button 
and Tekla Structural Designer will create bases under all columns which are totally within 
the rubber rectangle.  

How do I create a stri p base wall?  

1.       Click Foundations > Strip Base Wall  ( ) 

2.       The Strip Base Wall Properties set is displayed - specify the properties as required. 

To place a strip base under a specific wall:  

1.       Click anywhere on the required wall. Tekla Structural Designer will add a strip base 
under the wall.  

To create multiple strip bases by windowing:  

1.       Move the cursor to one corner of an imaginary box which will encompass the walls 
under which you want to define bases.  

2.       Click and hold the left mouse button.  

3.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating bases).  
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4.       Once the rubber rectangle encompasses the creation area release the mouse button 
and Tekla Structural Designer will create bases under all walls which are totally within 
the rubber rectangle.  

Pile Cap modelling  

Å   pile cap  - an isolated piled foundation that supports a single column 

How do I create a pile cap?  

 

  

Before a pile cap can be placed, the Pile Type Catalogue must contain at 
least one pile type. 

 

1.       Click Foundations > Pile Cap Column  ( ) 

2.       The Pile Cap Column Properties set is displayed - specify the properties as required. 

To place a pile cap under a specific column:  

1.       Click anywhere on the required column. Tekla Structural Designer will add a pile cap 
under the column.  

To create multiple pile caps by windowing:  

1.       Move the cursor to one corner of an imaginary box which will encompass the columns 
under which you want to define pile caps.  

2.       Click and hold the left mouse button.  

3.       Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on 
the screen which follows your mouse movements and helps you to check the area in 
which you are creating bases).  

4.       Once the rubber rectangle encompasses the creation area release the mouse button 
and Tekla Structural Designer will create pile caps under all columns which are totally 
within the rubber rectangle.  

User De fined Pile Arrangement  

The Pile Arrangement dialog is used to modify the pile arrangement in a pile cap.  

If required a óuser definedô arrangement can be specified, (which can be particularly useful 
for checking a pile cap where the pile positions on site do not exactly match the originally 
specified arrangement). 

Pile Arrangement dialog  
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Fields  

User Defined Arrangement  

When selected, you have full control to define the pile configuration you require; when 
cleared, the number of piles specified are arranged at the defined spacing with the pile 
cap length and width being determined accordingly.  

Number of piles  

For standard arrangements you can select the number of piles required from the drop 
list. For user defined arrangements use the óAddô button instead. 

Pile type  

Select an existing type from the catalog, or create a new pile type.  

Principal direction  

The pile cap is aligned to the X or Y direction of the support underneath the column.  

Spacing  

The pile spacing determines the arrangement, but does not apply to user defined 
arrangements. 

Length  

Length of the pile cap 

Width  

Width of the pile cap  

Eccentricity Y  

Eccentricity in Y of the pile cap centroid from the centroid of the column it supports.  

Eccentricity X  

Eccentricity in X of the pile cap centroid from the centroid of the column it supports.  

Pile Positioning Table (only editable for user defined arrangements)  
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Ref  

The individual pile references as displayed on the accompanying diagram. 

X 

Eccentricity in X of the pile centroid from the centroid of the pile cap.  

Y 

Eccentricity in Y of the pile centroid from the centroid of the pile cap.  

Buttons  

Adds a new pile to the Pile Positioning Table. 

 Deletes the pile currently highlighted in the Pile Positioning Table. 

How do I open th e Pile Arrangement dialog?  

1.       Select the pile cap to be edited. 

2.       In the Pile Cap Properties, click óPile Arrangementô 

3.       Click the  button located at the right side of the óPile Arrangementô property box.  

4.       The Pile Arrangement dialog is displayed. 

How do I create a user defined pile arrangement?  

1.       Select the pile cap to be edited. 

2.       Open the Pile Arrangement dialog. 

3.       Click óUser Defined Arrangementô. 

4.       If the selected pile cap had óauto-design pilesô turned on, you will be prompted to turn it 
off - click Yes to do this and proceed. 

5.       Specify the pile configuration as required - when the preview picture displays the 
arrangement as required, click OK. 

Isolated Foundation design  

Before bases and pile caps can be designed you need to have run an analysis to establish 
the base design forces - either by running Analyse All (Static) , or by running any of the 
design processes (Design Concrete , Design All etc.).  

Once this is complete, isolated foundations can then be batch designed from the toolbar, or 
designed individually from the right -click context menu. Grouping can be employed to 
rationalize the designs produced. 

How do I design or check all pad and strip bases in the model?  

Å   Click Foundations > Design Pad Bases  
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All pad and strip bases in the model are designed or checked automatically (in 
accordance with their individual óauto-designô settings). All active Static and RSA 
combinations are considered. 

How do I design or check all pile caps in the model?  

Å   Click Foundations > Design Pile Caps  

All pile caps in the model are designed or checked automatically (in accordance with 
their individual óauto-designô settings). All active Static and RSA combinations are 
considered. 

How do I check an individual isolated foundation?  

1.       Hover the cursor over the top of the foundation to be designed.  
The Selec t Entity tooltip  should appear. 

2.       If necessary press the <down arrow>  cursor key until the foundation name is 
highlighted in the Select Entity tooltip . 

3.       Right-click and from the context menu pick Check Member .  

The results of the check are displayed in a dialog on screen. 

How do I design an individual isolated foundation?  

1.       Hover the cursor over the top of the foundation to be designed.  
The Select Entity tooltip  should appear. 

2.       If necessary press the <down arrow>  cursor key until the foundation name is 
highlighted in the Select Entity tooltip . 

3.       Right-click and from the context menu pick Design Member .  

The results of the design are displayed in a dialog on screen. 

Mat Foundation modelling  

Mat foundations support multiple columns and walls - they can be ground bearing, 
supported on piles, or both. The following different tools for creating mat foundations are 
provided: 

Å   minimum area  - creates an overhanging polygonal mat so as to minimise the area 
required 

Å   rectangular  - creates an overhanging rectangular mat by one of two methods  

Å   at a specified angle to the global axes, or 

Å   smallest rectangular area (aligned to the global axes) 

Å   strip  - creates a constant width mat along a series of points that are not restricted to 
being in the same line 

Å   area  - creates an overhanging polygonal mat by identifying points around its outline  

Å   bay  - creates a mat with no overhang by clicking within a closed grid area  
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Å   pile  - creates a individual piles underneath existing mats 

Å   pile array  - creates an array of piles underneath existing mats 

How do I create a minimum area or rectangular mat?  

1.       Click Foundations > Minimum Area ( ), or Rectangular ( ), 

2.       The foundation mat properties set is displayed - specify the properties as required. 

To create a mat in a 3D view:  

1.       Click anywhere on the first column or wall to be supported.  

2.       Continue clicking on subsequent columns or walls as required. 

3.       Either click one of the supported members, or press <Enter> to create the mat.  

To create a mat in a 2D view:  

1.       To select multiple walls - click and drag from right to left  to encompass those walls 
under which you want to define the mat.  

2.       To select multiple columns - click and drag from  left to right  to encompass those 
columns under which you want to define the mat.  

3.       To add individual columns and wall - click each member individually. 

4.       Either click one of the supported members, or press <Enter> to create the mat.  

 

How do I create a strip mat?  

1.       Open a 2D view at the base level where the strip is to be placed.  

2.       Click Foundations > Strip ( ) 

3.       The foundation mat properties set  is displayed - specify the strip width and other 
properties as required. 

4.       Pick the strip start point  

5.       Click subsequent points to define the strip as required. 

6.       Either click once again on the last point, or press <Enter>  to create the strip.  

 

How do I create an area ma t? 

1.       Click Foundations > Area ( ) 
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2.       The foundation mat properties set is displayed - specify the properties as required. 

3.       Pick a construction point at a corner of the area.  

4.       Pick subsequent construction points for each remaining corner. 

5.       Either click once again on the last point, or press <Enter>  to create the mat.  

 

How do I create a mat within bays?  

1.       Click Foundations > Bays  

2.       The foundation mat properties set is displayed - specify the properties as required. 

3.       Select a bay by either by clicking within an enclosed area defined by grids; or by 
dragging around the area required.  

 

How do I create a piled mat?  

A piled mat can either be supported on piles alone, or by a combination of ground springs 
and piles.  

Piles can either be placed individually at specific locations within the mat, or an array of 
equally spaced piles can be created. 

How do I specify if a piled mat is ground bearing?  

1.       Define the slab mat using any of the existing mat creation methods.  

2.       In the slab item properties, review the Soil Parameters that have been applied.  

Either clear Use Ground Bearing Springs  if the mat is to be sup ported on piles alone, 
or leave it checked to support the mat by a combination of ground springs and piles.  

How do I place an individual pile in a mat?  

1.       Click Foundations > Pile  

2.       In the 2D or 3D View, click the slab mat in which the pile is to be placed. 

3.       If defining an inclined pile; specify the pile direction in the pile properties window.  

4.       In the 2D or 3D View, select the pile position.  

How do I place a pile array in a mat?  

1.       Click Foundations > Pile Array  

2.       Specify the Pile Array Properties to define the pile type, spacing and, for raking piles the 
pile direction. 
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You can graphically preview the array by hovering the cursor over a mat.  

3.       Click an individual mat, or box around multiple mats to apply the pile array.  

The array is displayed on the mats that have been selected. 

4.       If required, continue to add further mats to the selection, or to finish selecting, click 
once more on one of the mats that  have already been selected. 

5.       Select the reference point from which piles in the array are laid out.  

The piles are placed in the mat. At this point you can either press Esc to finish the 
command, or you can continue to place the same array on additi onal mats. 

How do specify the pile direction of an inclined pile?  

The pile direction is specified in the pile properties window in using one of the following 
methods: 

To specify the direction as a vector:  

Whilst any values can be entered, the Z value of the vector must be a negative number, as 
this ensures that the highest point of the pile is at the node where it connects to the mat 
foundation. 

 

1.       Enter the X component of the vector, (or leave it as 0 if you donôt want the pile to slope 
in the global X direction). 

2.       Enter the Y component of the vector, (or leave it as 0 if you donôt want the pile to slope 
in the global Y direction).  

3.       Enter the Z component of the vector, (must be negative).  

 

  

 
 

To specify the direction as an angular measurement:  
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The direction can only be entered in this way when a pile is first positioned, (when a pile is 
edited its direction can only be defined as a vector).  

 

1.       In the pile properties window, check the óDirection by Anglesô box.  

2.       Enter the inclination of the pile from vertical.  

3.       Enter the azimuth, (i.e. the as a horizontal angle measured clockwise about positive 
global Z). 

4.       Enter the rotation about the piles longitudinal axis. (Since the pile is only checked for 
axial capacity, the rotation angle has no effect on the pile checks, but you could still use 
this to vary how the moment and shear force values are shown.)  

 

  

 
 

Mat design, patches and punching shear  

Since a mat foundation is simply a type of slab, once it has been created, a similar design 
process can be followed: 

Å   Create Patches - patches are placed under columns, beams, walls or in panels as 
required. 

Å   Design Mats - mat panel areas that lie outside the patch areas are designed, (if the mat 
is supported on piles these are also designed), 

Å   Perform Patch Design - patches are designed, 

Å   Add Punching Shear Checks - punching shear checks are placed under columns 
supported by the mat as required,  

Å   Perform Punching Shear Checks - punching shear checks are performed. 

Design Mats  
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Once any required patches have been placed, you can determine the top and bottom 
reinforcement requirements in the mats that lie outside of the patch areas. (Because patch 
areas are excluded from panel design, patches should be placed before mats are designed.) 

Before the mats can be designed you have to run an analysis to establish the design 
moments - either by running Analyse All (Static) , or by running any of the design 
processes (Design Concrete , Design All etc.).  

All active Static and RSA combinations are considered in the design process. 

 

How do I design or check all mats in the model?  

1.       Click Foundations  

Then click Design Mats  ( )  

All mats in the model are designed or checked automatically (in accordance with their 
individual óauto-designô settings).  

How do I check all mats in a single floor?  

1.       Open a 2D View of the floor to be designed.  

2.       Right-click and choose Check Slabs .  

All slab panels in the floor have their reinforcement checked (regardless of their 
individual óauto-designô settings).  

How do I design all mats in a single floor?  

1.       Open a 2D View of the floor to be designed. 

2.       Right-click and choose Design Slabs .  

All mats in the floor are designed - potentially picking new reinforcement, (regardless of 
their individual óauto-designô settings).  

How do I check an individual mat ? 

1.       Hover the cursor over the top of the mat to be designed.  
The Select Entity tooltip  should appear. 

2.       If necessary press the <down arrow>  cursor key until the mat name is highlighted in 
the Select Entity tooltip . 

3.       Right-click and from the context menu pick Check Panel .  

The results of the check are displayed in a dialog on screen. 

How do I design an individual mat?  

1.       Hover the cursor over the top of the mat to be designed.  
The Select Entity tooltip  should appear. 
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2.       If necessary press the <down arrow>  cursor key until the mat name is highlighted in 
the Select Entity tooltip . 

3.       Right-click and from the context menu pick Design Panel .  

The results of the design are displayed in a dialog on screen. 
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Design Review Guide 

The Review View  opens automatically at the end of the structure design process, it can 

also be accessed at any time by clicking  in the Status Bar. 

In this view by selecting from the Review toolbar, you can graphically display the design 
status for members or slabs; you can also interrogate, and/or modify a variety of model 
parameters and properties.  

In addition, by clicking  (Tabular Data) from this toolbar, you can open a Review 
Data  view, from where by making appropriate selections from the Review Data toolbar you 

can display tables of Sway Results, Design Summaries and Material Lists. 

Review toolbar  

The Review  toolbar contains the following commands:  

Button  Description  

Design Type  
(1st drop list)  

 

Use the Design Type drop list to choose which design type to 
display results for: Static, RSA, or Combined. 

Status  

 

Each member is color coded to indicate its design status 
(Pass, Fail, Warning, Error, Beyond Scope, Unknown.) 

See Member Design Status 

Ratio  

 

Each member is color coded to indicate its design utilisation 
ratio.  

See Member Design Ratio 

Depth Ratio  

 

Each beam is color coded to indicate its span to depth 
utilisation ratio.  

See Depth Ratio 

Foundation 
Design Status  

 

Each foundation is color coded to indicate its design status 
(Pass, Fail, Warning, Error, Beyond Scope, Unknown.)  

See Foundation Design and Pile Design Status 
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Foundation 
Design Ratio  

 

Each foundation is color coded to indicate its design utilisation 
ratio.  

See Foundation Design and Pile Design Ratios 

Piles Status  

 

Each pile is color coded to indicate its design status (Pass, 
Fail, Warning, Error, Beyond Scope, Unknown.)  

See Foundation Design and Pile Design Status 

Piles Ratio  

 

Each pile is color coded to indicate its design utilisation ratio.  

See Foundation Design and Pile Design Ratios 

Slab/Mat Design 
Status  

 

Each slab panel is color coded to indicate its design status 
(Pass, Fail, Warning, Error, Beyond Scope, Unknown.) for the 
selected condition chosen from the droplist. 

See Slab/Mat Design Status 

Slab/Mat Design 
Ratio  

 

Each slab panel is color coded to indicate its design utilisation 
ratio (for the selected condition chosen from the droplist).  

See Slab/Mat Design Ratio 

Slab/Mat Design 
droplist  

By default the overall slab design status or ratio is displayed, 
however by selecting a different option from the droplist the 
status or ratio can be displayed for a specific condition instead 
(Reinforcement, Top X, Top Y, Bottom X, Bottom Y, Span 
Depth.) 

See Slab/Mat Design droplist 

Connections 
Status  

Each connection is color coded to indicate its design status 
(Pass, Fail, Warning, Error, Beyond Scope, Unknown.)  

See Connection Design Status 

Connections Ratio  Each connection is color coded to indicate its design utilisation 
ratio.  

See Connection Design Ratio 

Auto \ Check 
Design  

 

Each member is color coded to indicate its Autodesign setting 
(On, or Off).  

Clicking on a member toggles its setting. 

See Auto\Check Design 

Diaphragm 
On\ Off  

 

Each diaphragm node is color coded to indicate its setting 
(Excluded, or Included).  

Clicking on a diaphragm node toggles its setting. 

See Diaphragm On\Off 
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Fixed \ Pinned  

 

Each member is color coded to indicate its end fixity setting 
(N/A, Pinned, Fixed, Moment, Mixed, Cantilever).  

Clicking on a member toggles its fixity setting between those 
that are applicable. 

See Fixed\Pinned 

BIM Status  

 

Each member is color coded to indicate its BIM status. 

See BIM Status 

Slab 
Reinforcement  

 

Each slab or mat is color coded to indicate the reinforcement 
provided in the layer/direction indicated in the Properties 
Window.  

Clicking on a slab updates its reinforcement to match what 
you have set in the Properties Window. 

See Slab Reinforcement 

Steel  

 

Each steel member is color coded to indicate its section and 
grade.  

Clicking on a steel member updates its section and/or grade 
to match what you have set in the Properties  Window . 

See Material Grade and Section 

Copy Properties  

 

After firstly selecting a parameter in the Properties 
Window you are able to copy it from a designated source 
member to valid target members.  

See Copy Properties 

Report Filter  

 

This command is only accessible once member filters have 
been defined. 

Each member is color coded to indicate if it is included in the 
currently selected filter.  

Clicking a member toggles its inclusion status. 

See Report Filter 

Sub Structures  

 

Each member is color coded to indicate if it is included in any 
Sub Structures. 

By making selections in the Properties Window, new sub 
structures can be created and existing ones edited.  

See Sub Structures 

Concrete Beam 
Flanges  

 

Each concrete beam is color coded to indicate its if flanges are 
considered and flange widths determined.  

See Use of beam flanges 
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Column Splices  

 

Potential splice locations in steel columns are color coded to 
indicate where splices exist. 

See Column Splices 

Property Sets  

 

Each member or panel is color coded to indicate if it has had a 
saved Property Set applied to it. 

See Property Sets 

UDA 

 

Each member and panel is color coded to indicate the value of 
the chosen attribute in the Properties Window. 

See UDA 

Show/Alter State  

 

Provides access to a wider range of Show/Alter State 
commands via the Properties Window. 

Some Show/Alter State commands are repeated in the 
toolbar; others can only be accessed via this button.  

See Show/Alter State 

Braced \ Bracing  
(via Show/Alter 
State button)  

Each concrete wall and column is color coded to indicate its 
braced setting (Braced, Bracing) in the direction indicated in 
the Properties Window.  

Clicking on a concrete wall or column toggles its setting 
between those that are applicable. 

See Braced/Bracing 

Deflection Limits  
(via Show/Alter 
State button)  

Allows you to review deflection limits or copy the specified 
deflection limits from one steel beam to others.  

See Deflection Limits 

Gravity Only  
(via Show/Alter 
State button)  

Each steel beam and column is color coded to indicate where 
its gravity only setting.  

See Gravity Only 

Punch Check 
Position  
(via Show/Alter 
State button)  

Each punching check item is color coded to indicate its Loaded 
Perimeter position (Corner, Edge Z, Edge Y, Internal).  

Clicking on a punching check item or boxing around it toggles 
its setting. 

See Punch Check Position 

Restrained 
\ Unrestrained  
(via Show/Alter 
State button)  

Each member is color coded to indicate its restraints setting 
(N/A, Unrestrained, Partially Restrained, Fully Restrained).  

Clicking on a member toggles its setting between those that 
are applicable. 

See Restrained\Unrestrained 
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SFRS Direction  
(via Show/Alter 
State button)  

Each member is color coded to indicate the SFRS direction.  

Clicking on a member updates it to match what you have set 
in the Properties Window. 

See SFRS Direction 

SFRS Type 
(via Show/Alter 
State button)  

Each member is color coded to indicate the SFRS type.  

Clicking on a member updates it to match what you have set 
in the Properties Window. 

See SFRS Type 

Shear connectors  
(via Show/Alter 
State button)  

Clicking on a target composite beam updates its shear 
connectors to match those of the source beam. 

See Shear Connectors 

Size Constraints  
(via Show/Alter 
State button)  

Allows you to review size constraints for steel members or 
copy the specified size constraints from one steel member to 
others. 

See Size Constraints 

Steel  
(via Show/Alter 
State button)  

In Review  mode each steel member is color coded to 
indicate its grade.  

In Copy  mode clicking on a steel member updates its grade 
to match that of a source member. 

See Material Grade 

Steel section  
(via Show/Alter 
State button)  

In Review  mode each steel member is color coded to 
indicate its section.  

In Copy  mode clicking on a steel member updates its section 
to match that of a source member.  

See Section 

Stud auto layout  
(via Show/Alter 
State button)  

Clicking on a composite beam updates its stud auto layout 
setting.  

See Stud auto layout 

Transverse 
Reinforcement  
(via Show/Alter 
State button)  

Clicking on a target composite beam updates its transverse 
reinforcement to match those of the source beam.  

See Transverse reinforcement 

Web openings  
(via Show/Alter 
State button)  

Clicking on a target member updates its web openings to 
match those of the source member. 

See Web openings 

Westok openings  
(via Show/Alter 
State button)  

Clicking on a target member updates its web openings to 
match those of the source member. 

See Westok openings 
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Tabular Data  

 

Displays the Review Data toolbar which allows spreadsheets to 

be displayed for further review.  

See Working with the Review Data view 

Review Data toolbar  

The Review Data  toolbar contains the following groups:  

 

Button  Description  

View Type  
(drop list) 

Choose the spreadsheet to be displayed by selecting from this drop 
list:  

Å   How do I display Sway Results in a Review Data table? 

Å   How do I display a Design Summary in a Review Data table? 

Å   How do I display a Material List in a Review Data table? 

Material Type Choose the material type to be displayed, (only one material at a 
time).  

Characteristic Choose the member type to be displayed, (only one member at a 
time).  

Construction For steel members only - choose the construction type to be 
displayed. 

Fabrication Choose the fabrication type to be displayed. The choices available 
depend on the material and characteristic selections.  

Content For the Material List spreadsheet for concrete only - Choose the 
content to be displayed.  

Filter  
(drop list) 

Use the drop lists to apply group based or geometric filters to the 
data. 

Working with the Review View  

Setting the Design Type to Review  

The Design Type  drop list on the Review toolbar enables you to focus on a specific design 
type (Static, RSA, or Combined) when reviewing the member, foundation and slab designs. 

Reviewing Member Design  

Member Design Status  

Color codes are used to graphically display the design status of each member. 
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The following classifications are applied: 

 

Status  Description  

Unknown Prior to being designed, the member status is set to unknown.  

Beyond 
Scope 

Design of this member is beyond the scope of the program.  

Error The member cannot currently be designed because an error has 
occurred. 

Warning Although the member has passed the design checks, one or more 
warnings have been issued. 

The user should review these warnings before deciding if any further 
action is required. 

Fail The member has failed one or more design checks. 

Pass The member has passed all design checks. 

 

Member  Design Ratio  

Color codes are used to graphically display the design ratio of each member. 
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The óN/Aô colour code (which is assigned if there is no ratio, or if it is smaller 
than the lowest band), indicates those members either beyond scope or 
which have yet to be designed. 

Depth Ratio  

All steel and concrete beams are color coded to indicate their span to depth utilisation ratios.  

Reviewing Foundation and Pile Design  

Foundation Design and Pile Design Status  

Color codes are used to graphically display the design status. 

The following classifications are applied: 

Status  Description  

Unknown Prior to being designed, the status is set to unknown.  

Beyond 
Scope 

Design of this foundation/pile is beyond the scope of the program.  

Error The foundation/pile cannot currently be designed because an error has 
occurred. 

Warning Although the design checks have passed, one or more warnings have 
been issued. 

The user should review these warnings before deciding if any further 
action is required. 
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Fail The design checks have failed. 

Pass All design checks have passed. 

Foundation Design and Pile Design Ratios  

Color codes are used to graphically display the design ratios. 

 

  

The óN/Aô colour code (which is assigned if there is no ratio, or if it is smaller 
than the lowest band), indicates those foundations or piles either beyond 
scope or which have yet to be designed. 

Reviewing Slab Design  

Slab/Mat Design Status  

Color codes are used to graphically display the design status of each slab panel. 

The following classifications are applied: 

 

Status  Description  

Unknown Prior to being designed, the slab panel status is set to unknown.  

Beyond 
Scope 

Design of this slab panel is beyond the scope of the program.  

Error The slab panel cannot currently be designed because an error has 
occurred. 

Warning Although the slab panel has passed the design checks, one or more 
warnings have been issued. 

The user should review these warnings before deciding if any further 
action is required. 

Fail The slab panel has failed one or more design checks. 

Pass The slab panel has passed all design checks. 

 

Slab/Mat Design Ratio  

Color codes are used to graphically display the design ratio of each slab panel. 

 

  

The óN/Aô colour code (which is assigned if there is no ratio, or if it is smaller 
than the lowest band), indicates those slab panels either beyond scope or 
which have yet to be designed. 

Slab/Mat Design droplist  
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The droplist is used in combination with the Slab Design Status and Ratio buttons to filter 
the review information.  

Å   Overall - the governing Top X, Top Y, Bottom X, Bottom Y, or span depth result is 
displayed 

Å   Reinforcement - the governing Top X, Top Y, Bottom X, or Bottom Y result is displayed  

Å   Top X - the result is only displayed for top reinforcement in the X direction  

Å   Top Y - the result is only displayed for top reinforcement in the Y direction  

Å   Bottom X - the result is only displayed for bottom reinforcement in the X direction 

Å   Bottom Y - the result is only displayed for bottom reinforcement in the Y direction  

Å   Span Depth - the span to depth result is displayed 

Show and Alter State  

Show/Alter State  

The Show/Alter State  group of commands collectively provide an efficient means to 
graphically review and/or edit various model properties. For each of these commands 
entities are color coded in accordance with a legend, the entity color changing to reflect 
changes as they are made. 

Most of the Show/Alter State  commands include a Filter feature in the Properties Window 
to control both the visibility of entities by their current setting, and also which are óactiveô 
(i.e. those which can be edited) by their type and characteristic (where 
appropriate).   Inactive but visib le entities are shaded a light transparent grey for which 
there is an opacity control also in the Properties Window. 

Auto \ Check Design  

This command provides a means to: 

Å   graphically alter member autodesign settings, 

Å   or by changing the Attribute, gra phically alter stud auto layout settings (see: Stud auto 
layout) 

Autodesign  

Options   

Mode Å Toggle - clicking on a member/slab switches auto design on/off  

Å SetOn - clicking on a member/slab only sets auto design on 

SetOff - clicking on a member/slab only sets auto design off 

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time).  

Filter   
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Show Å All - all members are shown 

Å On- only members with autodesign on are shown 

Å Off - only members with autodesign off are shown  

Entity Type Select from the droplist to filter the display to a particular entity 
type 

Characteristic Select from the droplist to filter the display to a particular 
characteristic 

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To alter autodesign settings:  

1.       Open a Review View  

2.       Click Review > Auto \ Check Design  

Members and slabs are color coded to show their autodesign setting.  

3.       Choose the appropriate mode in the Properties Window, then either:  

Å   Click an individual member to toggle/set its Autodesign setting.  

Å   Drag a box from left to right to toggle/set the Autodesign setting for all me mbers totally 
enclosed by the box. 

Å   Drag a box from right to left to toggle/set the Autodesign setting for all members that 
are either enclosed by the box, or cut by the box perimeter.  

BIM Status  

This command provides a means to graphically assess the BIM Status, and also to exclude 
members and panels from the import/export process.  

 

BIM status  

Filter   

Show Select from the droplist to filter the display to a particular BIM 
status 

Entity Type Select from the droplist to filter the display to a particular entity 
type 

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 
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BIM Status Values:  

 

Status  Description  

New If newly created in Tekla Structural Designer 

Imported  If created externally  

Exported If exported 

Updated If modified by an import  

Deleted If the member appears to have been deleted in the other system  

Mixed If the status varies from span to span in multi -span beams, or lift to 
lift in multi -lift columns. 

Excluded Indicates those parts of the model that have been excluded from 
the BIM process. 

Not modified Indicates those parts of the model that have not been modified by 
the last BIM import.  

To include/exclude members and panels from the BIM process:  

1.       Open a Review View  

2.       Click Review > BIM Status  

Å   Click an individual member\panel to exclude it, click it once more to re -include it. 

Å   Drag a box from left to right to toggle the exclude setting for all members totally 
enclosed by the box. 

Å   Drag a box from right to lef t to toggle the exclude setting for all members that are either 
enclosed by the box, or cut by the box perimeter  

Braced/Bracing  

This command provides a means to graphically assess and modify the slenderness settings 
in each direction for concrete columns and walls. 

Braced/Bracing  

Filter   

Show Å All - all members are shown 

Å Bracing - only óBracingô members are shown 

Å Braced - only óBracedô members are shown 

Entity Type Select from the droplist to filter the display to a particular entity 
type 
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Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

Options   

Direction Å Direction1 - assess and modify slenderness settings in direction 1 

Å Direction2 - assess and modify slenderness settings in direction 2 

Entire Element Å Checked - changes are applied to all stacks 

Å Cleared - changes are applied to the individual stack clicked on 

To modify slenderness settings:  

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Braced \ Bracing  

4.       In the Properties Window, choose the direction under consideration.  

Members are color coded to show their slenderness setting in the chosen direction. 

Å   Clicking on an individual concrete column or wall toggles its slenderness setting between 
the braced and bracing. 

Å   Dragging a box from left to right toggles the restraint setting for all concrete columns 
and walls totally enclosed by the box. 

Å   Dragging a box from right to left toggles the restraint setting for all concrete columns 
and walls that are either enclosed by the box, or cut by the box perimeter.  

If you required to toggle an individual stack, rather than all stacks; clear Entire element  in 
the Properties Window. 

Column Splices  

This command provides a means to graphically assess and modify splice positions within 
steel columns. 

To modify column splices:  

1.       Open a Review View  

2.       Click Review  > Column Splices  

All potential splice locations are color coded to indicate if they are on or off.  

3.       Click a potential splice location to toggle its setting between on and off, or in a 2D View 
click-and-drag a window to toggle multiple splices in one go.  

Concrete Beam Flanges  
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This command provides a means to graphically review the flanges of concrete beams. 

To review concrete beam flanges:  

1.       Open a Review View  

2.       Click Review  > Concrete Beam Flanges  

Each concrete beam is color coded to indicate its if flanges are considered and flange 
widths determined. 

Copy Properties  

This command provides a means to graphically copy a specified element parameter (e.g. 
web openings, connectors or transverse reinforcement) from a source member to other valid 
target members. 

To copy properties:  

1.       Open a Review View  

2.       Click Review  > Copy Properties  

3.       In the Properties Window, select the parameter of the member you want to be copied 
(e.g. web openings, connectors or transverse reinforcement).  

4.       Next click the source member that contains the property to be copied. The color coding 
should update accordingly: 

Å   Source - this color identifies the member that was clicked on. (If this is incorrect, 
press [Esc] in order to reselect.)  

Å   Same as Source - this color identifies those members in which the selected 
parameter already matches the Source. 

Å   Valid Target - this color identifies those members to which it is possible to copy the 
selected parameter. 

Å   NA - this color identifies those members to which it is not possible to copy the 
selected parameter. 

Å   Either click an individual target member, or box around a series of target members 
to copy the selected parameter to them.  

Deflection Limits  

Graphically review specified deflection limits, and copy the limits from one steel beam to 
others. 

Deflection Limits  

Options   
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Mode Å Copy - copy specified deflection limits from one steel beam to 
others 

Å Review - graphically review the deflection limits  

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time) 

By load type Å Checked - provides options for selecting an individual load type 
and load limit 

Å Cleared - limits for all load types  

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To copy deflection limits:  

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Deflection Limits  

4.       Set the Mode to Copy  

5.       Either leave By Load type  cleared if you want to copy the limits for all load types, or 
check it if you want to specify an individual load type.  

If you specify an individual load type you can also choose to copy the absolute value, 
the span over factor, or both.  

6.       Select a valid source beam. 

7.       Select a beam to copy the limits to.  

8.       Continue copying as required, or press ESC when done. 

To review deflection limits:  

1.       Set the Mode to Review  

2.       Select the load type to be reviewed. 

Diaphragm On \ Off  

The óInclude in diaphragmô setting for slab items, roofs and nodes can be toggled 
graphically. 

Diaphragm  
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Options   

Mode Å Toggle - clicking on a slab/roof/node switches it between 
included/excluded 

Å Include - clicking on a slab/roof/node includes it  

Å Exclude - clicking on a slab/roof/node excludes it  

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time).  

Filter   

Show Å All - all slabs/roofs/nodes are shown 

Å Included- only included slabs/roofs/nodes are shown 

Å Excluded - only excluded slabs/roofs/nodes are shown 

Entity Type Select from the droplist to filter the display to a particular entity 
type 

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To display the current diaphragm settings:  

1.       Open a Review View  

2.       Click Review > Diaphragm On \ Off  

Slab items, roofs and nodes are color coded to show their óInclude in diaphragmô setting. 

The Properties Window shows the currently selected ótoggleô mode. 

To toggle the diaphragm settings for slab items or roofs:  

First set the óEntity typeô in the Properties Window to óSlab Itemô or óRoofô then either: 

Å   Click an individual panel. 

Å   Drag a box from right to left to toggl e the setting for all panels that are either enclosed 
by the box, or cut by the box perimeter.  

Å   Drag a box from left to right to toggle the setting for all internal panels totally enclosed 
by the box. (Panels at the edge of the diaphragm are not toggled  when dragging left to 
right.)  

To include/remove solver nodes from the diaphragm:  

First set the óEntity typeô in the Properties Window to óSolver Nodeô then either: 

Å   Click an individual node to change its state (according to the selected mode). 
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Å   Drag a box to change the state for all nodes enclosed by the box (according to the 
selected mode). 

Fixed \ Pinned  

This command provides a means to graphically assess and modify the end fixity for all 
members in the model. 

 

Fixed/Pinned  

Options   

Mode Å Toggle - clicking on a member toggles its end fixity settings 
between the types that are valid for the member  

Å Set On- clicking on a a member sets its end fixity to fixed or 
pinned, according to the Fixity Type specified in the Properties 
Window 

Shortcut: Ctrl [M ]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time).  

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To toggle end fixity:  

1.       Open a Review View  

2.       Click Review > Fixed \ Pinned  

Å   Clicking on an individual member toggles its end fixity settings between the types that 
are valid for the member.  

Å   Dragging a box from left to right toggles the end fixity settings for all members totally 
enclosed by the box.  

Å   Dragging a box from right to left toggles the end fixity settings for all members that are 
either enclosed by the box, or cut by the box perimeter.  

Where the end fixity is shown as óMixedô this indicates that the fixity at end 1 differs from 
that at end 2. óMixedô end fixity can only be specified by editing the member properties 
directly. 

 

Gravity Only  

This command provides a means to graphically assess and modify the óGravity Onlyô setting 
for beams and columns. 

Gravity only  
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Options   

Mode Å Toggle - clicking on a member toggles its ógravity onlyô setting 

Å Set On- clicking on a member sets ógravity onlyô on 

Å Set Off- clicking on a member sets ógravity onlyô off 

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time).  

Filter   

Show Å All - all members are shown 

Å On- only ógravity onlyô members are shown 

Å Off - only members that are not ógravity onlyô are shown 

Characteristic  Select from the droplist to filter the display to a particular 
characteristic 

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To graphically change ógravity onlyô settings: 

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Gravity Only  

All members are color coded to indicate their óGravity Onlyô setting. 

Å   Clicking on a steel beam or column toggles its Gravity Onlyô setting between on and off. 

Å   Dragging a box from left to right toggles the on/off setting for all steel beams and 
columns totally enclosed by the box. 

Å   Dragging a box from right to left toggles the on/off setting for all steel beams and 
columns that are either enclosed by the box, or  cut by the box perimeter.  

Property Sets  

This command provides a means to graphically review or apply property sets to members, 
slab items and roof panels. 

Property Sets  

Review/Update Choose to review or apply property sets 
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Show Å All - all members are shown 

Å On- only ógravity onlyô members are shown 

Å Off - only members that are not ógravity onlyô are shown 

Entity Type Select from the droplist to filter the display to a particular entity 
type 

Characteristic  Select from the droplist to filter the display to a particular 
characteristic 

Property set When applying property sets, choose a property set from this list 
(which is filtered by the selected entity type/characteristic).  

Punch Check Position  

This command provides a means to graphically modify the assumed punching check position 
for determining the loaded perimeter when the perimeter is close to a free edge.  

How do I modify the assumed punch check position in the Review View?  

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Punch Check 
Position  

4.       Click or box around punching check items to change their positions: 

Å   Click a punch check item on a Z edge to toggle its position between óEdge Zô and 
óInternalô. 

Å   Click a punch check item on a Y edge to toggle its position between óEdge Yô and 
óInternalô. 

Å   Click a punch check item on a corner to toggle its position between óCornerô, óEdge Zô 
óEdge Yô and óInternalô. 

Å   Clicking an internal punch check item does not toggle its position.  

Å   Dragging a box from left to right toggles the position setting (as described above) for 
all punch check items totally enclosed by the box. 

Å   Dragging a box from right to left toggles the position setti ng (as described above) for 
all punch check items that are either enclosed by the box, or cut by the box 
perimeter. 

 

Report Filter  

This command provides a means to graphically review and modify any member filters that 
have been defined. 
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The Report Filter command remains unavailable until a member filter has 
been defined. (A members filter is defined by clicking Members in the 
Filters  group on the Report  toolbar).  

1.       Open a Review View  

2.       Click Review  > Report Filter  

Å   Clicking on an individual member toggles its inclusion in the selected member filter 
between óonô and óoffô. 

Å   Dragging a box from left to right toggles the inclusion setting for all members totally 
enclosed by the box. 

Å   Dragging a box from right to left toggles inclusion setting for all members that are either 
enclosed by the box, or cut by the box perimeter.  

 

Restrained \ Unrestrained  

This command provides a means to graphically assess and modify the lateral restraint 
settings for all steel beams and columns in the model. 

 

Restrained \ Unrestrained  

Options   

Mode Å Toggle - clicking on a member toggles it between fully restrained 
and unrestrained 

Å Set On- clicking on a member sets it to fully restrained  

Å Set Off- clicking on a member sets it to unrestrained 

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time).  

Filter   

Show Select from the droplist to filter the display to a members with a 
particular restraint condition  

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To graphically change restraint settings:  

1.       Click Review > Show/Alter State  
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2.       In the Properties Window, click the Attributes list, and then click 
Restrained/unrestrained  

Members are color coded to show their restraint setting.  

3.       To modify lateral restraint settings, either:  

Å   Click an individual member to toggle its restraint setting between the types applicable to 
the member. 

Å   Drag a box from left to right to toggle the restraint setting for all members totally 
enclosed by the box. 

Å   Drag a box from right to left to toggle the restraint setting for all members that are 
either enclosed by the box, or cut by the box perimeter.  

SFRS Direction  

This command provides a means to graphically review and modify the direction of any 
seismic force resisting systems (SFRS) in the model. 

SFRS Direction  

Options   

Mode Å Review Direction -shows which members/walls are in which SFRS 
direction 

Å Update Direction - clicking on a member/wall includes it in the 
SFRS direction 

Å Toggle Direction - clicking on a member/wall toggles it between 
each SFRS direction setting. 

Å Remove from SFRS - clicking on a member/wall excludes it from 
the SFRS 

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time).  

Direction Å Direction1 - review/update SFRS in direction 1 

Å Direction2 - review/update SFRS in direction 1 

Entire Element Å Checked - changes are applied to all stacks/spans 

Å Cleared - changes are applied to the individual stack/span clicked 
on 

Filter   

Entity Type Select from the droplist to filter the display to a particular entity 
type 

Scene   
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Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To graphically review/change SFRS Direction settings:  

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click SFRS Direction  

Members and walls are color coded to show their óSFRS Directionô setting. 

4.       Select the required mode in the Properties Window. 

Å    Review Direction - shows which members/walls are in which SFRS direction 

Å    Update Direction - clicking on a member/wall includes it in the SFRS direction shown 
in the Properties Window. (Either the entire member, or the span/stack in 
accordance with the óEntire elementô check box setting) 

Å    Toggle Direction - clicking on a member/wall toggles it between ea ch SFRS direction 
setting. (Either the entire member, or the span/stack in accordance with the óEntire 
elementô check box setting) 

Å    Remove from SFRS - clicking on a member/wall excludes it from the SFRS 

5.       Click the members to change. 

SFRS Type 

This command provides a means to graphically review and modify the types of seismic force 
resisting systems (SFRS) in the model. 

SFRS Type 

Options   

Mode Å Review Type -shows which members/walls are in which SFRS type 

Å Update Type - clicking on a member/wall changes its SFRS type  

Å Remove from SFRS - clicking on a member/wall excludes it from 
the SFRS 

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at th e 

time).  

Select 
direction 

When updating the type:  

Å Checked - the direction is changed to the direction specified in the 
Properties Window 

Å Cleared - when the type is updated the original direction is 
maintained 
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Direction When updating the type:  

Å Direction1 - sets the SFRS to direction 1 

Å Direction2 - sets the SFRS to direction 1 

Entire Element Å Checked - changes are applied to all stacks/spans 

Å Cleared - changes are applied to the individual stack/span clicked 
on 

Filter   

Entity Type Select from the droplist to filter the display to a particular entity 
type 

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To graphically review/change SFRS Type settings:  

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click SFRS Type  

Members and walls are color coded to show their óSFRS Typeô setting. 

4.       Select the required mode in the Properties Window. 

Å    Review Type - shows which members/walls are in which SFRS type 

Å    Update Type - clicking on a member/wall includes it in the SFRS type and direction 
shown in the Properties Window. (Either the entire member, or the span/stack in 
accordance with the óEntire elementô check box setting) 

Å    Remove from SFRS - clicking on a member/wall excludes it from the SFRS 

5.       Click the members to change.  

Shear Connectors  

Composite beam shear connector data can be copied from a source beam to other 
composite beams as follows: 

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Shear Connectors  

Composite beams that can act as a source for the shear connector data are color coded 
in the Review View. 
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4.       Click a valid source beam. 

5.       Click an a valid target beam to update its shear connector data to match the source.  

Size Constraints  

Graphically review specified size constraints for steel beams, columns, and braces, and copy 
the constraints from one steel member to others.  

 

Deflection Limits  

Options   

Mode Å Copy - copy specified size constraints from one steel member to 
others 

Å Review - graphically review the size constraints 

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time).  

By constraint 
type 

Å Checked - provides options for selecting an individual constraint 
type to review or copy  

Å Cleared - when copying, all size constraints are copied 

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To copy size constraints:  

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Size Constraints  

4.       Set the Mode to Copy  

5.       Either leave By constraint type  cleared if you want to copy all the constraint types, or 
check it if you only want to copy an individual constraint type.  

6.       Select a valid source steel member. 

7.       Select a steel member to copy the constraints to. 

8.       Continue copying as required, or press ESC when done. 

To review size constraints:  

1.       Set the Mode to Review  

2.       Select the size constraint to be reviewed. 
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Slab Reinforcement  

This command provides a means to graphically review and modify slab panel and patch 
reinforcement, allowing you to update the bar size and spacing applied in each layer and 
direction. 

 

  
If you arrange your screen to have two Review Views open side by side - 
you can then use the first of these to modify the slab reinforcement whilst 
displaying the design status in the second. With this arrangement, each 
change you make to the reinforcement immediately updates the design 
status. 

1.       Open a Review View  

2.       First click Review  > Auto \ Check Design and ensure that the slab panels you intend 
to modify have Autodesign off.  

3.       Then click Review  > Slab Reinforcement  

To modify slab reinforcement:  

1.       In the Properties Window, select the Slab Reinforcement you want to modify, (Panel, or 
Patch).  

2.       Select the Reinforcement Direction you want to modify, (BarsX, BarsY or Mesh). 

3.       Select the Slab Layer you want to modify, (Top or Bottom).  

4.       If modifying bars, select the Bar Parameters you want to modify, (Bar Size, Spacing, or 
Bar Size & Spacing). 

5.       Use the Apply drop list to select the Bar Parameters that you want to apply.  

6.       Click an individual slab to update the reinforcement to that specified.  

7.       Use Review  > Status to check that the updated reinforcement is sufficient.  

To graphically copy reinforcement between panels or patches:  

1.       In the Properties Window, select the Slab Reinforcement you want to modify, (Panel, or 
Patch).  

2.       Select the Reinforcement Direction you want to modify, (BarsX, BarsY or Mesh). 

3.       Select the Slab Layer you want to modify, (Top or Bottom).  

4.       Click the panel or patch containing the reinforcement to be copied.  

5.       Click the panels or patches to which you want to apply the reinforcement.  

 

  
To change the source of the reinforcement being copied press [Esc] and 
select a different panel or patch.  
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6.       Use Review  > Slab Design Status to check that the updated reinforcement is 
sufficient. 

 

Stud auto layout  

The stud auto layout setting for composite beams can be toggled graphically.  

 

Stud auto layout  

Options   

Mode Å Toggle - clicking on a beam switches auto layout on/off  

Å Set On- licking on a beam only sets auto layout on 

Å Set Off- clicking on a beam only sets auto layout off  

Shortcut: Ctrl [M]  cycles through the Modes, (provided that 
you have nothing highlighted in the Properties Window at the 

time).  

Filter   

Show Select from the droplist to filter the display to a members with a 
particular auto layout condition  

Scene   

Opacity N/A Reduces the opacity of elements to which the command is not 
applicable 

To graphically modify the stud auto layout settings:  

1.       Open a Review View  

2.       Click Review  > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Stud auto layout  

Composite beams are color coded to show their auto layout setting. 

The Properties Window shows the currently selected mode. 

Å    Toggle - clicking on a beam switches auto layout on/off  

Å    SetOn - clicking on a beam only sets auto layout on 

Å    SetOff - clicking on a beam only sets auto layout off  

4.       Choose the appropriate mode in the Properties Window, then either:  

Å   Click an individual beam to toggle/set its auto layout setting.  

Å   Drag a box from left to right to toggle/set the auto layout setting for all beams totally 
enclosed by the box. 
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Å   Drag a box from right to left to toggle/set the auto layout setting for all beams that are 
either enclosed by the box, or cut by the box perimeter.  

Sub Structures  

This command provides a means to graphically create, review and modify sub structures for 
modeling purposes. 

These can prove useful in large models as individual sub-structures can then be 
differentiated by color and worked on in separate sub -structure views. 

1.       Open a Review View  

2.       Click Review  > Sub Structures  

Transverse reinforcement  

Composite beam transverse reinforcement can be copied from a source beam to other 
composite beams as follows: 

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Transverse 
reinforcement  

Composite beams that can act as a source for the transverse reinforcement data are 
color coded in the Review View. 

4.       Click a valid source beam. 

5.       Click a valid target beam to update its transverse reinforcement data to match the 
source. 

UDA 

This command provides a means to graphically review and modify the values of attributes 
that have been attached to the model.  

Web openings  

Web openings can be copied from a source member to other members as follows: 

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attributes list, and then click Web Openings  

Members that can act as a source for the web opening data are color coded in the 
Review View. 

4.       Click a valid source member. 

5.       Click a valid target member to update its web openings data to match the source.  
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Westok openings  

Westok openings can be copied from a source member to other members as follows: 

1.       Open a Review View  

2.       Click Review > Show/Alter State  

3.       In the Properties Window, click the Attr ibutes list, and then click Westok Openings  

Members that can act as a source for the Westok opening data are color coded in the 
Review View. 

4.       Click a valid source member. 

5.       Click a valid target member to update its Westok openings data to matc h the source. 

Working with the Review Data view  
Clicking the Tabular Data button displays the Review Data view from where Sway Results, 
Design Summaries and Material Lists can be displayed in tables.  

How do I display a De sign Summary in a Review Data table?  

1.       To display a Design Summary in a Review Data table you must first open a Review 
View. 

2.       Then click Review  > Tabular Data   

(A Review Data View opens in a new tab.)  

3.       From the drop list on the View Type  toolbar group choose Design Summary . 

4.       Make selections from the other groups on the toolbar in order to filter to the specific 
results required. 

How do I display Sway Results in a Review Data  table?  

1.       To display Sway Results in a Review Data table you must first open a Review View. 

2.       Then click Review  > Tabular Data   

(A Review Data View opens in a new tab.) 

3.       From the drop list on the View Type  toolbar group choose Sway . 

4.       Make selections from the other groups on the toolbar in order to filter to the specific 
results required. 

How do I display Storey Shear in a Review Data table?  

1.       To display Storey Shear in a Review Data table you must first open a Review View. 

2.       Then click Review  > Tabular Data   

(A Review Data View opens in a new tab.) 
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3.       From the drop list on the View Type  toolbar group choose Storey Shear  

4.       From the Loading drop list choose the loadcase or combination required. 

How do I display Drift Results in a Review Data table?  

 

  

Drift Results are only relevant to models in which the United States 
(ACI/AISC) Head code has been selected. 

1.       To display Drift Results in a Review Data table you must first open a Review View. 

2.       Then click Review  > Tabular Data   

(A Review Data View opens in a new tab.) 

3.       From the drop list on the View Type  toolbar group choose Drift . 

4.       Make selections from the other groups on the toolbar in order to filter to the specific 
results required. 

How do I display Seismic Drift Results in a Review Data table?  

 

1.       To display Seismic Drift Results in a Review Data table you must first open a Review 
View. 

2.       Then click Review  > Tabular Data   

(A Review Data View opens in a new tab.) 

3.       From the drop list on the View Type  toolbar group choose Seismic Drift . 

4.       Make selections from the other groups on the toolbar in order to filter to the specific 
results required. 

How do I d isplay Wind Drift Results in a Review Data table?  

1.       To display Wind Drift Results in a Review Data table you must first open a Review View. 

2.       Then click Review  > Tabular Data   

(A Review Data View opens in a new tab.) 

3.       From the drop list on the View Type  toolbar group choose Wind Drift . 

4.       Make selections from the Material Type  and Fabrication  groups to identify the 
column results required. 

5.       From the Loading drop list choose the wind loadcase or combination to be checked. 

How do I display Connection Resistance checks in a Review Data table?  

The connection resistance check compares the maximum vertical shear from the gravity 
combinations against a pre-defined resistance for the supporting member.  



User Guides (US) 

432 

 

  

This check requires you to have specified a set of resistances for each 
section serial size, composite\non composite, for the current head code. 
These are specified from the Materials dialog on the Home ribbon.The 
resistances are saved to the database and can subsequently be used for 
checking other structures. 

1.       To display Connection Resistances in a Review Data table you must first open a Review 
View. 

2.       Then click Review  > Tabular Data   

(A Review Data View opens in a new tab.) 

3.       From the drop list on the View Type  toolbar group choose Connection Resistance  

4.       Make selections from the other groups on the toolbar in order to filter to the specific 
results required. 

How do I display a Material List in a Review Data table?  

 

  

The material list displayed in a Review Data table is not suitable for printing 
- to obtain a formatted list that can be output you should display a Material 
Listing Report instead. 

1.       To display a Material List as a Review Data table you must first open a Review View. 

2.       Then click Review  > Tabular Data   

(A Review Data View opens in a new tab.) 

3.       From the drop list on the View Type  toolbar group choose Material List . 

4.       Make selections from the other groups on the toolbar in order to filter to the specific 
results required. 

 

  

For example, to display the loose bar estimate in a flat slab you would 
choose: 
- óConcreteô from the óMaterial Typeô group 
- óSlabsô from the óCharacteristicô group 
- óLoose Barsô from the óContentô group. 
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Reporting Guide 

A wide range of reports which can be tailored to meet your specific requirements can be 
created from the Report toolbar. 

Report toolbar  

 

  

The óContentsô and óFiltersô groups described below are always displayed, but 
the óAppearanceô, óNavigationô and óExportô groups are hidden until a Report 
view is active. 

Contents group  

The Contents group contains the following commands:  
 

Button  Description  

Select  Use the drop list to select the report to be 
created. The chosen report can then be viewed 
by clicking Show Report . 

Model Report...  
  

Opens a dialog which can be used to: 

Å   setup a new Model Report , 

Å   edit and filter the content for an existing 
Model Report . 

Member Report...  
  

Opens a dialog which can be used to: 

Å   setup a new Member Report , 

Å   edit and filter the content for an existing 
Member Report . 

Show Report  Displays the selected Model Report (i.e. the one 
that is shown in the Select  drop list) on screen. 

Clicking Show Report  also activates other 
groups on the toolbar to enable:  

Å   the appearance of the report to be controlled,  

Å   navigation around the report,  

Å   export of the report.  
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Filters Group  

The Filters group contains the following commands:  
 

Button  Description  

Levels  Opens a dialog for creating a new Model 
Filter  which can be used to output selected 
levels only. 

Frames  
  

Opens a dialog for creating a new Model 
Filter  which can be used to output selected 
frames only. 

Planes  Opens a dialog for creating a new Model 
Filter  which can be used to output selected 
planes only. 

Loadcases  Opens a dialog for creating a new Loading 
Filter  which can be used to output selected 
loadcases only. 

Combinations  Opens a dialog for creating a new Loading 
Filter  which can be used to output selected 
combinations only. 

Members  Opens a dialog for creating a new Model 
Filter  which can be used to output selected 
members only. 

Design Groups  Opens a dialog for creating a new Model 
Filter  which can be used to output selected 
design groups only. 

Trusses  Opens a dialog for creating a new Model 
Filter  which can be used to output selected 
trusses only. 

Portal Frames  Opens a dialog for creating a new Model 
Filter  which can be used to output selected 
portal frames only. 

Appearance group  

Use the commands in this group to control the appearance of the currently displayed report.  

Button  Description  

Settings  Opens the Settings  dialog which can be used to 
configure paragraph styles and other report 
display options. 
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Page Setup  
  

Opens the Page Setup  dialog which can be used 
to configure page size and orientation. 

Edit Header  
  

Opens the Document headers/footers  dialog 
which can be used to configure the layout and 
content of the page header and footers.  

Edit Footer  Opens the Document headers/footers  dialog 
which can be used to configure the layout and  
content of the page headers and footers.  

 

Navigation group  

Use the commands in this group to move through the currently displayed report.  
 

Button  Description  

Previous Page, First 
Page, Next Page, 
Last Page 

Use the commands in this group to move around 
the currently open report.  

Report Index Displays the report index in the Project 
Workspace . This can be used to navigate 
through the report.  

 

Export group  

The commands in this group can be used to export the currently open report to other 
programs. 

 

Button  Description  

PDF Exports the report to a pdf document.  

Word Exports the report to a word document.  

Excel Exports the report to an Excel document. 

Tedds Exports the report to a Tedds document.  

 

Reports and Report Terminology Explained  
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This topic provides background information to improve your understanding of the report 
creation process and the terminology involved. 

Model Reports  

Model Reports are used to set up the printed output for the entire structure, (or a part of 
it). These reports are configured by choosing specific output categories (óchaptersô) from a 
list of all the available output categories. You can include entire chapters, or just those 
headings within the chapter you require. The resulting subset of chapters is referred to as a 
Report Structure . Filters can then be applied to individual headings in the Report 
Structure to limit the output that is produced.  

Model Report chapters include: 

Å   Structure  
Structure data under headings such as óLoadcasesô, óWind Dataô etc. 

Å   Analys is 
Analysis model properties and results. 

Å   Concrete, Steel, Timber, Cold Formed, Cold Rolled, General Material  

Å   Member Reports for each of the different member types. Each of these can be set up 
to contain as much or as little output as you require. This is achieved by configuring 
a separate Member Report for each member type that you have included.  

Å   Design Summary Tables can also be included for those members that can be 
designed. 

Å   Beam End Forces, Bracing Forces, Foundation Reactions  
Chapters for specific sets of analysis results. 

Å   Picture   
A 3D view of the whole structure, or by applying a Model Filter you can choose selected 
sub structures in 3D, or 2D views of selected frames or levels. 
Applied loads can also be displayed on the picture by applying a Loading Filter. 

Å   View  
The current display in any 2D or 3D Scene View can be saved at any time as a View 
Configuration . Each of these view configurations can then be included in the Model 
Report as required by including a separate View chapter for each configuration required.  

Å   Analysis Diagram  
A 3D diagram of the whole structure, or by applying a Model Filter you can choose 
selected sub structures in 3D, or 2D diagrams of selected frames or levels. 
The analysis results to be displayed are configured by applying a Loading Filter and 
choosing the Analysis Method. 

Å   Material Listing  
Tabulated quantities of materials. 

Å   Revision History  
The revision history that has been recorded in the Project Wiki.  

Member Reports  

Member Reports are not output directly from the Report toolbar, they are only output as 
part of the Model Report, (or, by right -clicking on an individual member and clicking óReport 
for memberô).  

They are set up in a similar way to the Model Report itself with chapters including: 
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Å   Picture   
This is the 3D view you obtain by right -clicking on a member and clicking óOpen member 
viewô. 

Å   Drawing  
This is the dxf you obtain by right -clicking on a member and clicking óGenerate Detail 
Drawingô. 

Å   Loading  
This is the table you obtain by right -clicking on a member and clicking óShow Member 
Loadingô. 

Å   Force and Deflected Shape Diagrams  
These are the diagrams you obtain by right -clicking on a member and clicking óOpen load 
analysis viewô. 

Available Styles  

A number of sample reports are available for selection from the Available Styles  list. 
These reports serve as templates and can be modified to suit the model in question. 

If there isnôt already a report that can be customized to meet your needs you can add 
further reports t o the list.  

 

  

If you start a new project, the same default reports will be available, but 
they are reset to the default report structures. It is not currently possible to 
save customized reports from the Report Contents dialog in order to apply 
them to other projects.  

Active Model Report  

The active model report is simply the default report shown on the drop list on the Report 
toolbar - unless a report view is already active, (in which case the viewôs report is shown n 
the drop list instead.)  

The active model report can be specified by clicking the ó>> Activeô button in the Report 
Contents dialog for Model Reports.  

Active Member Report  

When you right-click a member in a 2D or 3D View and choose Report for Member; the 
member report that has been specified as being active is the one that is generated. 

The active member report can be specified by clicking the ó>> Activeô button in the Report 
Contents dialog for Member Reports.  

Active and Inactive Chapters  

When the Report Contents dialog is displayed each chapter in the current report structure 
can be marked as either active, or inactive. Only those chapters that are marked as active 
get included when the report is generated.  

Filters  

Filters can be employed to limit the amount of output produced, different filters being 
applicable for different data types:  
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Å   Model Filters  - By default output is produced for the entire structure, but if required it 
can be filtered for selected levels, frames, or planes. For certain data types (e.g. 
Foundation Reactions) output can be filtered for selected beams, columns or walls. If 
user defined attributes (UDAs) have ben applied, these can also be used to filter the 
output.  

Å   Loading Filters  - By default output is produced for all loadcases and all combinations, 
but if required it can be filtered for selected loadcases and combinations.  

Creating Reports  

How do I configure a Model Report?  

1.       Click Report  > Model Report... ( ) 

2.       Choose a report as follows: 

Å   To choose an existing report, use the Available Styles list. 

Å   To add a new report, click , then type a name for the new report in the Active 
Style  box. 

3.       Review the Report Structure and modify it if required.  
(See: How do I modify the Report Structure? ) 

4.       To limit the amount of output to selected levels, frames, planes, or sub structures only; 
apply a model filter.  
(See: How do I apply a filter? ) 

5.       For óLoadcasesô and óCombinationsô sub-chapters you can further limit the output by 
applying a loading filter.  
(See: How do I apply a filter? ) 

6.       If you have created specific view configurations of the model and want to include these 
in the report you must include a separate View chapter for each view configuration 
required. 

7.       If the Report Structure includes any member chapters (Beams, Columns, Walls etc.): 

Å   for each chapter ensure the appropriate Member Report style is selected. 
(See: How do I select the Member Report style to use in the Model Report?) 

Å   ensure the selected Member Report style for each chapter is configured as required. 
(See: How do I configure a Member Report?) 

8.       Click OK 

9.       Click Show Report ( ) 

The chosen report should now be displayed in a new window from where it can be 
reviewed.  
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If it contains loading analysis views of individual members (e.g. force diagrams or 
pictures) these are displayed for each member type according to the Member 
Report style that was selected above.  

When the model report is displaying the information as required it can then printed.  
(See: How do I display a Model Report?) 

 

  

If you have included a Drawing in the Report Structure, you should specify 
appropriate settings for it:  

- Right-click the Drawing in the Report Structure 

- Click Settings...  

- Select the Drawing Type and Style from the drop lists 

- Specify the Scale and Text Block Spacing 

How do I display a Model Report?  

1.       Select the report to display from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

How do I configure a Member Report?  

1.       Click Report  > Member Report... ( ) 

2.       Choose the member type required from the drop list.  

3.       Choose a report style for the member type.  

Å   To choose an existing report, use the Available Styles list. 

Å   To add a new report style, click , then type a name for the new report in the 
Active Style  box. 

4.       Review the Report Structure for this style and modify it if required.  
(See: How do I modify the Report Structure? ) 

5.       To control the level of output, apply settings and loading filters where applicable as 
required.  
(See: How do I apply a filter? ) 

6.       Click OK 
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If you have included a Drawing in the Report Structure, you should specify 
appropriate settings for it:  

- Right-click the Drawing in the Report Structure 

- Click Settings...  

- Select the Drawing Type and Style from the drop lists 

- Specify the Scale and Text Block Spacing 

How do I display an individual Member Report?  

Firstly ensure you have configured the member report style and made it active.  
(See: How do I configure a Member Report?) and 
How do I select the Member Report style to use in an individual Member Report?) 

Then: 

1.       Hover the cursor over the member until its outline is highlighted, then right -click. 

2.       From the context menu select Report for member  

The report for the chosen member is displayed in a report view.  

How do I select the Member Report style to use in the Model Report?  

Each member type can have a number of ómember report stylesô available, (each being 
configured to produce a different level of output).  You therefore need to specify which one 
to use if the member type is included in the Model Report.  

With the required Model Report selected in the Report Contents dialog; to select the 
Member Report Style to be used in the Model Report: 

1.       Locate the specific member chapter, (Beams, Columns etc.) in the report structure.  

2.       Right-click the chapter and select the required member report style from the óStyleô 
option.  

How do I select the Member Report style to use in an individual Member Report?  

To control the report that gets generated when you right -click a member in a 2D or 3D View 
and choose óReport for Memberô, the active member report needs to be set correctly. 

1.       Click Report  > Member Report... ( ) 

2.       Choose the member type required from the drop list.  

3.       In the list of available styles, one will be marked ó(active)ô.  

Å   if this is the style you want to use simply click OK to close the dialog,  

Å   or, choose a different style and click , then click OK. 

How do I modify the Rep ort Structure?  
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Having selected a report from the Available Styles  list you can modify its structure as 
follows: 

1.       Drag the chapters and options to be included from the left to right. To permanently 
remove unwanted chapters and options drag them back from right to left.  

2.       Re-arrange the report order as required by dragging selected chapters up or down.  

3.       To exclude a specific chapter from the report, whilst maintaining the report structure; 
make it inactive by right -clicking on the chapter and clearing Active . (It can 
subsequently be re-introduced if required by rechecking Active .) 

4.       Right-click each chapter to specify any filtering requirements. (See: How do I apply a 
filter?) 

5.       Click OK 

 

  

To aid the report structuring process, an option is provided to display the 
structure as either a Flat, or a Hierarchical layout.  

How do I print a Report?  

The report displayed in the active Report View is printed as follows:  

1.       Click the File menu 

2.       Click  

Filtering Reports  

What are the different types of filter?  

There are two main categories of filter that can be applied to chapters in the Report 
Structure, each chapter having different filters available according to its content.  

Model Filters are available to enable selective output based on: 

Å   Selected levels 

Å   Selected frames 

Å   Selected planes 

Å   Selected groups 

Å   Selected members 

Å   Selected trusses 

Å   Selected portal frames 

Å   Selected levels 

Å   Selected sub structures 

Å   Selected UDAs 
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Loading Filters are available to enable selective output based on: 

Å   Selected loadcases 

Å   Selected combinations 

Å   Selected envelopes 

 

How do I create and edit a filter?  

Filters can be created and edited either directly from the Report  toolbar as described 
below; or at the same time as they are applied to a chapter in the Report Structure, by 
right-clicking on the chapter and then clicking Edit \ New...  from the relevant filter menu.  

1.       Click the type of filter required from the Filters  group on the Report  toolbar. 

A dialog is displayed listing any existing filters of the chosen type.  

2.       Click , then enter a name for the new filter.  

3.       In the Selected items  area of the dialog, select the check boxes as required to define 
the content of the filter.  

4.       Click OK 

 

  

If a Members filter is created, it can subsequently be reviewed and edited 
graphically via the Report Filter  button on the Review  toolbar. 

5.       Once a filter has been created, it then has to be applied to a specific report.  

How do I apply a filter?  

Filters are applied to reports as follows: 

1.       Click Report  > Model Report... , or Member Report... to open the appropriate 
Report Contents  dialog. 

2.       Choose the report to be filtered.  

 

  

In the Report Structure  any chapters that can be filtered will always show 
the currently applied filter in blue text.  

3.       Right-click a chapter and choose the required filter type and filter name from the right -
click menu. 

If the available filters do not meet your requirements, choose óEdit/New...ô from the right-
click menu, then:  

1.       Click  
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2.       Enter a name to describe the filter.  

3.       Select the check boxes as required under Selected Items  to define the filter 
requirements. 

4.       Click OK 

 

  

If a filter type is not applicable for the selected chapter it will be unavailable.  

 

  

Members filters specifically, can subsequently be reviewed and edited 
graphically via the Report Filter  button on the Review  toolbar. 

Formatting Reports  

Tekla Structural Designer allows you to customize the appearance of the reports in a 
number of ways. 

Report Settings  

These settings are used to control (for the settings set selected at the top of the page) the 
appearance of the reports. The various options allow you to configure paragraph styles, 
page margins and numbering, tables, headers/footers and other options.  

 

  

Unlike other ñsettings setò settings, changes to report settings are instantly 
applied to the current work -session when you click OK to close the Settings 
dialog (provided the edits were made to the active set).  

 

How do I apply report settings?  

1.       Click Report  > Settings ( ) 

2.       Use the Report  sub-pages to format the report.  

The various options allow you to set:  

Å   Styles  - customize the paragraph styles to be applied to the different areas of the 
report.  

Å   Page Options  - specify page margins and numbering. 

Å   Table Options  - control the appearance of tables. 

Å   Document Options  - control display of header/footer and other options.  

Å   Picture Fonts  - control the appearance of fonts used in pictures and force 
diagrams. 



User Guides (US) 

444 

3.       Having configured the report format as required, click OK to apply it to the current 
project. 

 

  

The specified report settings are applied to the current project and continue 
to apply in future work -sessions for all models. 

Report Settings -Styles  

Report Styles  

The list displays the styles that are used in reports.  

The selected styleôs appearance can modified by adjusting the font, color and other 
parameters as required 

Report Settings -Page Options  

Page margins, numbering and frame  

Adjust as required. 

Report Settings -Table Options  

Table style, border and width  

Adjust as required. 

Report Settings -Document Options  

Header/footer  

Show document header  

Select to include the header at the top of each report page.  

Show border in document header  

Select to draw a border around each field cell in the header.  

Show document footer  

Select to include the footer at the bottom of each report page.  

Show border in document footer  

Select to draw a border around each cell in the footer.  

Show document field description in line with the value  

Select to display the field descriptions in line with the field v alues in each cell, or leave 
cleared to display the field values on a new line. 

Underline document field cell  

Select to underline each field cell value. 

Image width  

Percentage of page width  

Specify the width for all images that are included in reports.  

Paragraphs  

Spacing  

Specify the paragraph spacing in reports. 
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Page breaks  

Start each item on a new page  

Select to start each chapter of the report on a new page.  

Start each member report on a new page  

Select to start each member on a new page. 

 

Report Settings -Picture Fonts  

If you have included any pictures in your reports, you can use these settings to control the 
fonts that are used within them.  

 

Headers and Footers  

Default page header and footer layouts are provided, but you can a lso create and save your 
own layouts as required. 

How do I enter company details (logo, address etc.) in the header?  

1.       Click Show Report ( ) on the Report  toolbar 

2.       Click Edit Header ( )  

Assuming you have not already created your own header layouts, there will only be a 
óDefault Headerô layout available, (you can rename this if you wish, by over-typing the 
displayed name). 

Note that the default layout already contains a field for the address.  

For each of the following operations, ensure óFieldsô remains highlighted at the top left of 
the dialog. 

 

First select the Fields to be included:  

1.       Highlight óAddressô in the Available fields list, then click the Edit...  button (the one 
below the Available fields list). 

The óAddressô field comprises up to 11 individual fields, only those listed in the óIncluded 
fieldsô will be shown in the header. 

2.       In the Field properties area of the dialog, move fields between óIncludedô and óAvailableô 
as required. 

Next define the text to be displayed:  
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1.       In the left hand Available fields list, highlight the first text field (e.g. Company Name) 
that appears as an óIncluded fieldô. 

2.       In the Field properties area, type in the text that you want to appear for this field.  

3.       Highlight the next text field (e.g. Address Line 1) that appears as an óIncluded fieldô. 

4.       Type in the text that you want to appear for this field.  

5.       Repeat until all the text fields included in the address have been defined.  

Finally select the logo:  

By default there is only one image field (Company Logo) available. 

1.       In the Available fields list, highlight óCompany Logoô. 

2.       In the Field properties area, click the [...]  button to browse to the image you want to 
use as the logo. 

 

  

Large logos are automatically resized to fit within the column width in which 
they are placed. However, it should be noted that using physically smaller 
images saves memory and reduces the time taken to export reports. For the 
same reason it is recommended that logos are created in PNG format rather 
than BMP format. 

 

  

If you want to include additional images in the header/footer simply click 
óAdd Image Fieldô to create extra place holders for each one. 

3.       Click óHeadersô at the top left of the dialog to re-display the layout to ensure the 
óCompany Logoô field is assigned to the appropriate cell in the header. 

4.       If further images are required return to the óFieldsô pane, click  and 
repeat the above process. 

How do I enter project specific details (job ref, str ucture etc.) in the header?  

1.       Click Project Wiki ( ) on the Home  toolbar 

2.       On the Project Summary page of the Project Wiki dialog, type the text that you want to 
appear for each field that appears in the header.  

How do I create a new header lay out?  

To customize report headers and footers you must first display a report on screen, then:  

1.       Click Edit Header ( )  

The Document headers/footers  dialog is displayed allowing you to create new 
headers and footers, or modify existing ones. 
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2.       Click New  

A default header is displayed in the Current layout area. 

3.       In the óNameô field, (optionally) give the new layout a more descriptive name. 

The default header can be reconfigured to suit your requirements as follows:  

To remove an existing f ield to create an empty cell:  

Move the cursor over the Current Layout area and the Field under the cursor will be 
highlighted in red, click the field to remove it and create an empty cell.  

To place a field into an empty cell (or replace an existing field):  

Drag the field required from the óAvailable fieldsô list into the cell. 

To join multiple cells into a single merged cell:  

Left click and drag over the cells to be joined.  

(If you subsequently require to unjoin previously joined cells you can do so from the 
right-click menu.) 

To modify the field alignment within a cell:  

Right-click the required cell in the layout and set the horizontal and vertical alignment 
options as required. 

To insert or remove rows or columns in the layout, or change the alignment:  

Right-click over the layout and select the command required from the context menu.  

To change the column widths in the layout:  

Click Edit...  under the Current Layout and adjust the widths as required.  

To review the new layout:  

Once the changes have been made click OK to re-display the report and review their 
effect. 

Exporting Reports  

How do I export a report to PDF?  

1.       Set up your report so that it contains the information you require.  

2.       Click PDF ( )  
(in the Export  group). 

3.       Click OK. 

How do I export a report to Word?  

1.       Set up your report so that it contains the information you require.  

2.       Click Word ( ) 
(in the Export  group). 
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3.       Click OK. 

How do I export a report to Excel?  

1.       Set up your report so that  it contains the information you require.  

2.       Click Excel ( ) 
(in the Export  group). 

3.       Click OK. 

How do I export a report to Tedds?  

1.       Set up your report so that it contains the information you require.  

2.       Click Tedds ( ) 
(in the Export  group). 

3.       Click OK. 

 

Example Reports  

A number of standard reports are installed by default. Although these are unlikely to match 
your exact needs, in many cases they can serve as templates which can then be edited to 
suit your individual requirements. 

Solver Model Data Report  

By default this report will include a picture of the model and then list the following tables of 
analysis model input data: 

Å   Nodes 

Å   Node support Details 

Å   Elements 

Å   Element-Members 

Å   Element Properties 

Å   contains to PDF? 

How do I show a Solver Model Data Report?  

1.       Select Solver Model Data  from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or  too much information, you can adjust 
the content by re -configuring the report.  

Building Loading Report  
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By default this report will include a picture of the model and then list the following tables of 
loading related input data:  

Å   Action Codes 

Å   Resistance Codes 

Å   Combinations 

Å   Wind Data 

How do I show a Building Loading Report?  

1.       Select Building Loading  from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displayi ng too little, or too much information, you can adjust 
the content by re -configuring the report.  

Building Analysis Checks Report  

By default this report will list the following tables:  

Å   Loadcase Summary 

Å   Analysis Drift Results 

Å   Analysis Sway Results 

How do I show a Building Analysis Checks Report?  

1.       Select Building Analysis Checks  from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or too much information, you can adjust 
the content by re -configuring the report.  

Building Design Report  

By default this report displays the design results for the building at a summary level.  

How do I show a Building Design Report?  

1.       Select Building Design  from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or too much information, you can adjust 
the content by re -configuring the report.  

Material Listin g Report  

By default the material listing report is displayed for all members in the building.  
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How do I show a Material Listing Report?  

1.       Select Material Listing  from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or too much information, you can adjust 
the content by re -configuring the report.  

Beam End Forces Report  

This report is typically generated for steel or timber  beams in order to provide connection 
design forces in one of the following configurations:  

Å   End 1/End 2 

Å   End 1/End 2 + Coincident 

Å   Higher End Only 

Å   Higher End Only + Coincident (initial default)  

Choose an End 1/End 2 configuration if you inten d to design the connections at both ends 
of each beam independently, otherwise choose Both Ends  to standardise your connection 
designs and employ the same connection at both ends of the beam where possible. 

For each of the above, if you choose + Coincident , the maximum and minimum for each of 
the 6 forces is reported in a separate row in the table along with the coincident forces in the 
other directions, (potentially generating many more pages of output).  

What data is output in each Beam End Forces Report configuration?  

Six columns of forces, (Fx, Fy, Fz, Mx, My, Mz) are output for each configuration as follows:  

End 1/End 2  

For each end of each steel beam: A single row of data is output for those 
loadcases/combinations/envelopes in the chosen loading filter:  

Å   Fx, Fy, Fz, Mx, My, Mz,  

End 1/End 2 + Coincident  

For each end of each steel beam: A separate row is output for each loadcase, combination, 
or envelope (according to the loading filter applied) for the maximum and the minimum of 
each of the 6 forces, along with the coincident forces in the other directions.  

Potentially up to 12 rows of data could theoretically be output for loadcase, combination, or 
envelope as follows: 

Å   maximum: Fx, (+ coincident Fy, Fz, Mx, My, Mz)  

Å   minimum: Fx,  (+ coincident Fy, Fz, Mx, My, Mz)  

Å   maximum: Fy, (+ coincident Fx, Fz, Mx, My, Mz)  

Å   minimum: Fy,  (+ coincident Fx, Fz, Mx, My, Mz)  

Å   maximum: Fz, (+ coincident Fx, Fy, Mx, My, Mz)  

Å   minimum: Fz,  (+ coincident Fx, Fy, Mx, My, Mz)  

Å   maximum: Mx, (+ coincident Fx, Fy, Fz, My, Mz)  
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Å   minimum: Mx,  (+ coincident Fx, Fy, Fz, My, Mz)  

Å   maximum: My, (+ coincident Fx, Fy, Fz, Mx, Mz)  

Å   minimum: My,  (+ coincident Fx, Fy, Fz, Mx, Mz)  

Å   maximum: Mz, (+ coincident Fx, Fy, Fz, Mx, My)  

Å   minimum: Mz,  (+ coincident Fx, Fy, Fz, Mx, My)  

The loadcases/combination/envelope names in which these maximums/minimums occur are 
also reported. 

Higher End Only  

For each steel beam: Two rows of data are output for the chosen loading filter:  

Å   max (end 1, end 2): Fx, Fy, Fz, Mx, My, Mz,  

Å   min (end 1, end 2):  Fx, Fy, Fz, Mx, My, Mz.  

Loadcase/combination/envelope names are not included for this configuration as they could 
vary for each of th e 6 values. 

Higher End Only + Coincident (initial default)  

For each steel beam: Potentially up to 12 rows of data could theoretically be output for the 
loading filter applied. A separate row is output for the maximum and the minimum of each 
of the 6 forces, along with the coincident forces in the other directions.  

Å   max (end 1, end 2): Fx, (+ coincident Fy, Fz, Mx, My, Mz)  

Å   min (end 1, end 2): Fx,  (+ coincident Fy, Fz, Mx, My, Mz)  

Å   max (end 1, end 2): Fy, (+ coincident Fx, Fz, Mx, My, Mz)  

Å   min (end 1, end 2): Fy,  (+ coincident Fx, Fz, Mx, My, Mz)  

Å   max (end 1, end 2): Fz, (+ coincident Fx, Fy, Mx, My, Mz)  

Å   min (end 1, end 2): Fz,  (+ coincident Fx, Fy, Mx, My, Mz)  

Å   max (end 1, end 2): Mx, (+ coincident Fx, Fy, Fz, My, Mz)  

Å   min (end 1, end 2): Mx,  (+ coincident Fx, Fy, Fz, My, Mz)  

Å   max (end 1, end 2): My, (+ coincident Fx, Fy, Fz, Mx, Mz)  

Å   min (end 1, end 2): My,  (+ coincident Fx, Fy, Fz, Mx, Mz)  

Å   max (end 1, end 2): Mz, (+ coincident Fx, Fy, Fz, Mx, My)  

Å   min (end 1, end 2): Mz,  (+ coincident Fx, Fy, Fz, Mx, My)  

The loadcases/combination/envelope names in which these maximums/minimums occur are 
also reported. 

How do I change the default Beam End Forces Report configuration?  

1.       Click Report >  Model Re port  

2.       Select Beam End Forces  from the Available Styles list. 

3.       Expand the Beam End Forces  group under Chapters and Options. 

4.       Drag the required configurations in/out of the Report Structure as required.  

5.       Click OK 
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How do I show a Beam End Forces Report?  

1.       Select Beam End Forces  from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or too much information, you can adjust 
the content by re -configuring the report.  

Bracing Forces Report  

For steel buildings provides the bracing design forces for all loadcases and combinations. 

How do I show a Bracing Forces Report?  

1.       Select Bracing Forces from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or too much information, you can adjust 
the content by re -configuring the report.  

Foundation Reactions Report  

This report summarizes the foundation design forces and is available in two configurations: 

Å   Foundation Reactions (initial default) 

Å   Foundation Reactions + Coincident 

By choosing the Foundation Reactions configuration, 6 forces are output (in the supportôs 
local co-ordinate system) for the selected loadcases, combinations, or envelopes. 
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If you choose the Foundation Reactions + Coincident configuration, the maximum and 
the minimum value of each of the 6 forces for the selected loading is output along with the 
coincident forces that exist in the other directions for the loadcase/combination/envelope in 
which the max/min occurs.  

For the same selection of load combinations as above, by switching to the Foundation 
Reactions + Coincident configuration, only six rows of data are requi red to output all the 
maximum values (highlighted in red) and minimum values (highlighted in blue).  
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Using the óFoundation Reactions + Coincidentô option, the table will never 
contain more than 12 rows (one each for the maximum and minimum of 
each of the 6 forces) - irrespective of the number of loadcases or 
combinations that have been selected. 

 

How do I show a Foundation Reactions Report?  

1.       Select Foundation Reactions from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or too much information, you can adjust 
the content by re -configuring the report.  

Seismic Design Report  

By default this report will list the following tables:  

Å   Seismic Loading Summary 

Å   Analysis Seismic Drift Results 

How do I show a Seismic Design Report?  

1.       Select Seismic Design  from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or too much i nformation, you can adjust 
the content by re -configuring the report.  

Member Design Report  

By default this report displays the design results for each member at a summary level.  

How do I show a Member Design Report?  

1.       Select Memb er Design  from the drop list on the Report  toolbar. 

2.       Click Show Report ( ) 

3.       If the resulting report is displaying too little, or too much information, you can adjust 
the content by re -configuring the report.  

Setting up the Report Page Header and Footer  

Default page header and footer layouts are provided, but you can also create and save your 
own layouts as required. 
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Topics in this section 

Å  How do I enter company details (logo, addres s etc.) in the header? 

Å  How do I enter project specific details (job ref, structure etc.) in the header?  

Å  How do I create a new header layout? 

  
Related video               

Å  Report Headers and Footers 

  

http://csc.support.tekla.com/SRX11207.aspx?vm=airhelp
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Drawing Guide 

Drawings of individual levels and frames are created directly from the Draw toolbar, whilst 
single member drawings are created for selected members from the right -click menu.  

Alternatively drawings can be created in batch via Drawing Management. 

Draw toolbar  

The Draw  toolbar contains the following commands:  

Button  Description  

Edit...  

 

Opens the Model Settings dialog at the 
Drawings page. 

See Drawing Settings 

Drawing 
Management...  

Opens a dialog for the generation and laying 
out of multiple drawings on to a single drawing 
sheet. The dialog can also be used to manage 
drawing revisions. 

See Drawing Management 

Schedule 
Management...  

Opens a dialog for the generation of schedules 
on drawing sheets. The dialog can also be used 
to manage schedule revisions. 

See Schedule Management 

Beam 
Schedule  

 

Opens a dialog to configure and then create a 
beam schedule. 

See Concrete Member Schedules 

Column 
Schedule  

 

Opens a dialog to configure and then create a 
column schedule. 

See Concrete Member Schedules 

Wall Schedule  Opens a dialog to configure and then create a 
wall schedule. 

See Concrete Member Schedules 
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General 
Arrangement  

 

Opens a dialog to configure and then create a 
general arrangement drawing. 
See Planar Drawings 

Beam End 
Forces  

 

Opens a dialog to configure and then create a 
beam end forces drawing. 
See Planar Drawings 

Column Splice 
Loads  

 

Opens a dialog to configure and then create a 
column splice loads drawing. 
See Planar Drawings 

Foundation 
Reactions  

 

Opens a dialog to configure and then create a 
foundation reactions drawing. 
See Planar Drawings 

Loading Plan  

 

Opens a dialog to configure and then create a 
loading plan drawing. 
See Planar Drawings 

Slab/Mat 
Detailing  

 

Opens a dialog to configure and then create a 
slab or mat detail d rawing. 

See Planar Drawings 

Foundation 
Layout  

 

Opens a dialog to configure and then create a 
foundation layout drawing.  
See Foundations 

Overview of Drawings  

In Tekla Structural Designer there are five main drawing categories, each containing a 
number Drawing Variants  (see table below). 

Each variant has a number of specific Drawing Options available to further configure the 
drawing appearance. 

Each variant contains a set number of Drawing Layers . These are switched on or off as 
required. Whether each layer is on or off is controlled by the Layer Configuration that is 
selected. You can either use the default layer configurations or add your own.  

The appearance of each layer (color, linestyle, font etc.) is controlled by the Layer Style. 
Again, you can either use the default layer styles or add your own.  

Drawing Options, Drawing Layers and Layer Styles are all managed via Drawing Settings. 

Drawing Variants  

Category  Dra wing Variant  Description  
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Planar 
Drawings 

General Arrangement General Arrangement (GA) of 2D levels and frames. 

Foundation Reactions A GA that also contains support reactions (to assist 
foundation design). 

Loading Plan A GA that also contains applied loads for the selected 
loadcase. 

Beam End Forces A GA that also contains forces at the ends of steel 
beams (to assist steel connection design). 

Column Splice Loads A Frame GA that also contains the splice loads at 
splice locations in steel columns (to assist steel 
connection design). 

Member 
Details 

Concrete Beam Detail Beam reinforcement in elevation and section for each 
span. A reinforcement quantity table can optionally 
be included. 

Concrete Column Detail Column reinforcement in elevation and section. A 
reinforcement quantity table can optionally be 
included. 

Concrete Wall Detail Wall reinforcement in elevation and section. A 
reinforcement quantity table can optionally be 
included. 

Non-concrete Beam 
Detail 

Individual details for non -concrete beams. 

Non-concrete Column 
Detail 

Individual details for non -concrete columns. 

Concrete 
Member 
Schedules 

Concrete Beam 
Schedule 

Tabular data created by building, by floor, or by 
selected beams. The information shown in the 
schedule is based on the design groups. 

Concrete Column 
Schedule 

A table containing cross sections through each stack 
for the selected columns. A reinforcement quantity 
table is optionally included. 

Concrete Wall Schedule A table containing cross sections through each stack 
for the selected walls. A reinforcement quantity table 
is optionally included. 
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Slabs and 
Mats 

Slab/Mat Layout Slab panel, patch and punching shear reinforcement 
requirements. 

A quantity table for the reinforcement displayed with 
a detailing allowance added is optionally included. 

Punching Check Detail Punching shear reinforcement details for individual 
punching check locations. 

Foundations Isolated Foundation 
Detail 

Individual foundation details in plan, with options to 
show the detail in cross section and a reinforcement 
quantities table. 

Foundation Layout A GA at foundation level showing isolated bases, pile 
layouts, and mats. 

Isolated foundation details, a reinforcement 
quantities table and an isolated foundation schedule 
can optionally be included. 

 

Drawing Settings  

How to apply and manage Drawing Settings  

To modify drawing settings in the current  project  

1.       Click Draw  > Edit... ( ) 

(alternatively you could also click Home  > Model Settings ( ) > Drawings ) 

2.       Review and edit the settings as required. 

3.       If you change any of the settings, click:  

Å   OK - to apply the changes directly to the current project, or  

Å   Save...  - to save the changes back to the active settings set (to act as defaults for 
future projects), or  

Å   Cancel...  - to cancel the changes 

You can also click: 

Å   Load...  - to revert t o the drawing settings specified in the active settings set.  

 

To modify drawing setting defaults for future projects  

1.       Click Home  > Settings  ( ) 
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2.       In the Settings Sets  page of the dialog select the settings set to be updated.  

 

  

You can update any settings set simply by selecting it from the droplist, it 
does not need to be active. 

3.       In the Drawings page of the dialog, review and edit the settings as required.  

4.       If you change any of the settings, click:  

Å   OK - to save the changes to the selected settings set (to act as defaults for future 
projects when that set is active), or  

Å   Cancel  - to cancel the changes 

 

Export Preferences  

 

  

This page is only displayed when the drawing settings are accessed from the 
Settings dialog on the Home toolbar. 

Drawing Variant  

Use the drop list to select the drawing variant to be configured.  

Minimum Text Block Spacing  

The value entered here is used to adjust the distance between independent drawing 
blocks. 

 

  

Caution should be applied when adjusting this value - if it is set too large, 
text labels can be displaced away from the objects to which they refer.  

Scale  

Controls the scale of the drawing. 

How do I add a new drawing scale?  

If the drawing scale you want to use is not listed you can add new scales as follows: 

1.       Click Home  > Settings  

2.       On the Drawings  page select the settings set to be edited from the drop list.  

3.       Enter the scale required then click Add  

The new scale is shown in the Available Scales  list and will apply to all projects that 
use this settings set. 

5. Click OK 
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Layer Configuration  

A layer configuration controls which layers are displayed when the drawing is created.  

Several default layer configurations have been pre-loaded in the Settings Sets - these can 
be modified if required from the Settings dialog. Alternatively if you only want to change 
layer configurations in the current project this can be done by clicking Draw > Edit  

When editing layer configurations via either of the above methods, you should first select 
the main drawing category on the left side of the dialog, the following fields are then 
displayed: 

Drawing Variant  

Use the drop list to select the drawing variant to be configured . 

Available Configurations  

The available configurations that are displayed depend on the drawing variant selected. 
You can Add  a new configuration and set up the layers within it accordingly. 
Alternatively you can Add Copy... in order to copy an existing configuration and modify 
it to suit your particular requirements.  

Active Configuration - Name  

Having selected one of the available configurations, you can edit its name if required.  

Active Configuration - Layers  

Having selected one of the available configurations, you can then proceed to specify the 
layers that are to be displayed for it when the drawing is created.  

 

  

If you access and edit layer configurations in the current project by clicking 
Draw > Edit, you should consider saving the changes to a Settings Set so 
that they can be applied to other projects also.  

How do I add, modify, copy or remove a layer configuration?  

1.       Click Draw  > Edit... ( )  
This opens the Model Settings at the Drawings  page. 

2.       Expand the Layer Configurations page and select a drawing category sub-page 
(Planar Drawings, Member Details, or Member Schedules). 

3.       From the dropdown list choose the Drawing Variant  required, then:  

To add a new configuration:  

1.       Click Add...  

2.       Enter a name for the new layer configuration. 

3.       Select/clear the layers as required. 

4.       Click OK 
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To modify an existing configuration:  

1.       Select the available configuration to be modified. 

2.       Select/clear the layers as required. 

3.       Click OK 

To copy an existing configuration:  

1.       Select the available configuration to copy from. 

2.       Click Copy  

3.       Enter a name for the new layer configuration.  

4.       Select/clear the layers as required. 

5.       Click OK 

To remove an existing configuration:  

1.       Select the available configuration to be removed. 

2.       Click Remove  

3.       Click OK 

 

Layer Style  

In order to control how a drawing is displayed (line types, fonts, colors etc.) you will need to 
apply a drawing Style .  

Several default layer styles have been pre-loaded in the Settings Sets - these can be 
modified if required from the Settings dialog. Alternatively if you only want to change layer 
styles in the current project this can be done by clicking Draw > Edit  

When editing layer styles via either of the above methods, you should first select the main 
drawing category on the left side of the dialog, the following fields are then displayed:  

Drawing Variant  

Use the drop list to select the drawing variant to be configured.  

Available Styles  

The available styles that are displayed depend on the drawing variant selected. You can 
Add  a new style and set up the layers within it accordingly. Alternatively you can Add 
Copy... in order to copy an existing style and modify it to suit your part icular 
requirements. 

Active Style - Name  

Having selected one of the available styles, you can edit its name if required. 

Active Style - Layers  
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Having selected one of the available styles, you can then proceed to specify the 
appearance of layers within it when the drawing is created. 

How do I add, modify, copy or remove a drawing style?  

1.       Click Draw  > Edit... ( )  
This opens the Model Settings at the Drawings  page. 

2.       Expand the Layer Styles page and select a drawing category sub-page (Planar 
Drawings, Member Details, or Member Schedules). 

3.       From the dropdown list choose the Drawing Variant  required, then:  

To add a new style:  

1.       Click Add...  

2.       Enter a name for the new drawing style.  

3.       Configure the colors, line types, fonts etc. for each of layers as required. 

4.       Click OK 

To modify an existing style:  

1.       Select the available style to be modified. 

2.       Modify the colors, line types, fonts etc. as required.  

3.       Click OK 

To copy an existing style:  

1.       Select the available style to copy from.  

2.       Click Copy  

3.       Enter a name for the new drawing style.  

4.       Modify the colors, line types, fonts etc. as required.  

5.       Click OK 

To remove an existing style:  

1.       Select the available style to be removed. 

2.       Click Remove  

3.       Click OK 

 

Drawing Options  
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You must expand the Options page and select the sub-page for an individual 
drawing variant in order to see the applicable options for that particular 
variant. 

Options - Planar Drawings  

After selecting the appropriate Planar Drawings sub-page (General Arrangement, Foundation 
Reactions, Loading Plan, Slab/Mat Detail, or Beam End Forces), use the menu tabs to 
configure the options as required. 

General tab  

Hatching  

Show columns and walls above the level as hatched  

Select to hatch columns and walls that continue above the current level.  

Show transfer column and walls as cross hatched  

Select to cross hatch transfer columns and walls. 

Reaction Values (Foundation Reacti ons and Beam End Forces Variants only)  

Current Loading Values  

values are displayed for the loadcase or combination currently selected in the Loading 
drop list.  

Max/Min Values by Loadcase/Combination  

max and min values are displayed for each loadcase/combination.  

Max Absolute Value by Loadcase/Combination  

the max absolute value is displayed for each loadcase/combination.  

Force & Moment Values (Foundation Reactions and Beam End Forces Variants 
only)  

Factor by  

for the current drawing variant, the values dis played are factored by the amount 
specified. 

A factor can be applied to the forces and moments that are displayed if required.  

Moment Values,  Shear Force Values and Axial Force Values (Foundation 
Reactions and Beam End Forces Variants only)  

None  

values are not displayed. 

Only greater than  

moments/forces are only displayed if the absolute value is greater than the value 
specified. 
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All  

values are always displayed, (even if zero).  

Enveloped Reaction Values (Beam End Forces Variant only)  

Include coincident for ces 

when a beam end forces drawing is created for a loading envelope and this option is 
selected, further options are presented allowing you to choose the max/min values and 
coincident forces to display. 

 

Beams tab  

Grouped Beam Labelling  

These two options only apply when the beams have been designed using groups. 

Use detail group name  

Select to use the detail group name, or clear to use the design group name in the label.  

Include the beam name  

Select to include the beam name in the label for grouped beams. 

Beam Labelling Position  

Above, Inside, Below  

Sets the location of the beam label in relation to the beam.  

Beam Attributes  

Show beam size in parentheses  

check to place brackets around the beam size in the label. 

Camber  

Append camber to section  

displays the amount of camber specified for steel beams. 

Camber prefix  

specifies the camber prefix used in the label. 

Composite Properties  

Stud separator  

for composite beams the number of studs are displayed inside the chosen separator. 

 

Columns tab  

Grouped Column Lab elling  

These two options only apply when the columns have been designed using groups. 
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Use detail group name  

Select to use the detail group name, or clear to use the design group name in the label.  

Include the column name  

Select to include the column name in the label for grouped columns.  

Column Labelling Position  

The column size is either included at the right of the label, or on the line below the label.  

Column Attributes  

Show column size in parentheses  

check to place brackets around the column size in the label. 

Steel Columns  

2x scale for steel columns  

Select to draw steel columns at double the drawing scale. 

 

Walls tab  

Wall Labelling Position  

Above, Inside, Below  

Sets the location of the wall label in relation to the wall.  

Wall Attributes  

Show wall size in parentheses  

check to place brackets around the wall size in the label. 

 

Slabs and Mats tab  

Panel Labeling  

 

Include panel reference  

Select to include the slab panel reference in the label. 
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Include panel thickness  

Select to include the slab panel thickness in the label. 

Include surface offset (if non zero)  

Select to include any surface offset that has been applied to the slab panel in the label.  

Include border around label  

Select this check box to add a border around the label. 

Align label to panel reinfo rcement  

Select this check box to align the label to the slab panel span direction. 

- When selected the label is displayed as below left 

- When cleared the label is displayed as below left 

 

Slab/Mat Geometry  

Include panel span direction symbol  

Select to include the symbol  

 

 

Loads tab  

(Loading Plan Variant only)  

Display size  

Width of line/UDL/VDL loads on plan  

Each of these load types is drawn as a hatched rectangle of fixed width when drawn in 
plan - this setting controls the width.  

Height of  line/UDL/VDL loads on elevation  
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Each of these load types is drawn as a hatched rectangle of fixed height when drawn in 
elevation - this setting controls the height.  

Point load marker size  

This setting controls the drawn size of point loads.  

Options  

Show d imensions for panel loads  

Select to include the dimensions of panel loads. 

Include dimensions to reference points  

Select to include the dimensions from panel loads to the reference points that were used 
to set them out.  

Show dimensions for member loads  

Select to include the dimensions of member loads. 

 

Options - Member Details  

These are used to further control the appearance of the different drawing categories.  

Beam Detail - Content  

These settings are used to control the content  of the beam detail drawings. 

Grouped Beams tab  

Show grouped beam number  

Provided the beams in the model have been arranged into detailing groups - checking 
this option causes the Detailing Group to be used as the member label instead of the 
beam reference.  

If detailing groups have not been used, this option has no effect - the beam reference is 
always used as the member label. 

Levels tab  

Show span levels  

Select to show the span levels on the elevation.  

Cross sections tab  

Spans  

Choose which cross sections to display from the drop list:  

Å   None 

Å   First Span 
(i.e. for multi -span beams , cross-sections are not shown for 2nd and subsequent spans) 

Å   All Spans  
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Positions  

If cross sections are displayed, choose where they are to be positioned from the drop 
list:  

Å   Span Only 

Å   Support  

Å   Support and Span  

Bar annotation  

Choose the cross section annotation from the drop list:  

Å   None 

Å   Standard 

Å   IStructE 

Display bar marks  

For Standard and IStructE annotation you have the option to display bar marks in the 
cross section labels. 

Show slab lines in section  

Select to display slab lines in sections, as shown below:: 

 

When the option is cleared the slab lines are not displayed: 

 

Bar Labels tab  

Show bar marks in elevation  

Select to include bar marks in the bar labels on the elevation. They will also be displayed 
on the cross-sections provided the Cross -sections  > Display bar marks  option is also 
checked.  

If this option is cleared, bar marks are not displayed on cross -sections - irrespective of 
the Cross -sections  > Display bar marks  option. 

Show steel bar layer information  

Select to show steel bar layer information, ( B1 , B2 , T1 , T2  etc.) 

Dimensions tab  

Laps  
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Where laps exist these are either dimensioned, not dimensioned, or the dimension is 
replaced by a standard label (TL) according to the drop list selection . 

Anchorage lengths  

Where anchorage lengths are required these are either dimensioned, not dimensioned, 
or the dimension is replaced by a standard label (AL) according to the drop list selection. 

Axes  

Axes are either not shown, shown above the beam with dimensions, or shown below the 
beam with dimensions. 

Additional bottom span bar positioning dimensions  

When optional 2nd span bars have been employed, these can be dimensioned from the 
face of the support by checking this option.  

Support region length  

Where different stirrup  regions has been employed along a beam span, the length of the 
support regions is dimensioned on the elevation by checking this option. 

First and last s tirrups  

Select to add dimensions from the face of the supports to the first and last stirrups.  

Support columns and clear spans  

Select to add dimensions showing the width of each supporting column and the clear 
beam span between supports.  

Beam section  

Select to dimension the beam depth and width on the cross section. 

Slabs in beam sections  

Select to dimension the slab depth on the cross section. 

Quantities tab  

Show reinforcement quantities table  

select this check box to include reinforcement quantity ta bles on the drawings. 

 

Beam Detail - Style  

These settings are used to control the style  of the beam detail drawings.  

Beam Labels tab  

Print beam labels below the detail  

Select to show the beam label centrally below each span. When cleared the label is 
positioned immediately above each span. 

Underline beam labels  

Select to underline the beam label on the elevation. 
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Label every span of multi -span beams  

Select to repeat the beam label below the detail for every beam span.  

 

Cross sectio ns tab  

Section label style  

Choose the label naming style to be applied to the cross sections from the drop list . 

Restart section labels in each beam line  

When multiple beam lines are displayed on the same drawing sheet, select this check 
box to restart the  section labels for each line. 

Add beam name label as prefix to section labels  

Select to prefix each section label with the beam name. 

Longitudinal Bars tab  

Draw bar groups in same elevated layer at different levels  

Select to draw the bars displaced vertically (although they are in the same elevated 
layer), to enhance the display.  

Display elevated bobs at same position as shifted  

Select to draw bobs displaced vertically (when they are bent at the same position), to 
enhance the display. 

Display only a single side bar in detail  

If multiple side bars are required in each face, when this option is selected only a single 
side bar is drawn full length. When cleared, all side bars are drawn full length.  

Stirrups/Links tab  

Draw stirrup labels in line  

Select to show stirrup labels in line on the elevation:  

 

 

When cleared the labels are drawn above the line. 

 

 

Print stirrup labels inside beam  

Select to show the stirrup labels inside the beam; clear to show below the beam. 

 

Sti rrup label distance from bottom edge  
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When stirrup labels are positioned inside the beam this setting is used to control their 
vertical position. 

Dimensions tab  

Draw lap dimensions outside the detail  

Select to draw lap dimensions outside the detail. 

Lap and  anchorage rounding increment  

This option is used to control the rounding increment of lap and anchorage dimensions.  

Column Detail - Content  

These settings are used to control the content  of the column detail drawings.  

Grouped Columns tab  

Show grouped column number  

Select to display column groups  

Levels tab  

Show levels  

Select to label the construction levels  

Cross sections tab  

Show sections  

Select to show cross sections through each stack 

Bar annotation  

Choose the cross section annotation from the drop list (None, Standard, IStructE).  

Display bar marks  

For Standard and IStructE annotation you have the option to display bar marks  in the 
cross section labels 

Dimensions tab  

Laps  

Where laps exist these are either dimensioned, not dimensioned, or given a standard 
label according to the drop list selection 

Support region length  

Select to dimension the support regions on the elevation 

Levels  

Select to add dimensions between levels 

Grid line offsets  

Select to add dimensions from the grid to the column face on the elevation  
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Connecting elements and clear heights  

Select to add dimensions connecting elements and clear heights 

Column section  

Select to add column dimensions on the section 

Column Detail - Style  

These settings are used to control the style  of the column detail drawings.  

Column Labels tab  

Underline column labels  

Select to underline the column label on the elevation 

Cross sections tab  

Section label style  

Choose the label style to be applied to the cross sections from the drop list 

Restart section labels in each column line  

When multiple columns are displayed on the same drawing sheet, select this check box 
to restart the section labels for each column 

Add column name label as prefix to section labels  

Select to as a prefix each section label with the column name  

Longitudinal Bars tab  

Show hidden bar ends  

Select to show hidden bar ends  

Ties/Links tab  

Draw tie labels in line  

Select to show tie labels in line on the elevation, (as below left), or leave  cleared to 
display above the line (as below right):  

 

Dimensions tab  
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Lap dimension rounding increment  

This option is used to control the rounding increment of lap dimensions  

Wall Detail - Content  

These settings are used to control the content  of the wall detail drawings.  

Levels tab  

Show levels  

Select to label the construction levels  

Cross sections tab  

Show sections  

Select to show cross sections through each stack 

Bar annotation  

Choose the cross section annotation from the droplist (None, Standard, IStructE).  

Display bar marks  

For Standard and IStructE annotation you have the option to display bar marks  in the 
cross section labels 

Dimensions tab  

Laps  

Where laps exist these are either dimensioned, not dimensioned, or given a standard 
label according to the droplist selection 

Support region length  

Select to dimension the support regions on the elevation 

Levels  

Select to add dimensions between levels 

Grid line offsets  

Select to add dimensions from the grid to the column face on the elevation  

Connecting elements and clear heights  

Select to add dimensions connecting elements and clear heights 

Wall section  

Select to add wall dimensions on the section 

 

Wall Detail - Style  

These settings are used to control the style  of the wall detail drawings.  
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Wall Labels tab  

Underline wall labels  

Select to underline the wall label on the elevation  

Cross sections tab  

Section label style  

Choose the label style to be applied to the cross sections from the drop list . 

Add wall name label as prefix to section labels  

Select to as a prefix each section label with the wall name.  

Donôt label typical panel bars 

When selected the typical bars are not labelled in the cross section: 

 

When cleared every bar is labelled. 

 

Horizontal & Vertical Bars tab  

Show hidden bar ends  

Select to show hidden bar ends  

Horizontal Bars and Ties/Links tab  

Draw tie labels in line  

Select to show tie labels in line on the elevation, (as below left), or leave cleared to 
display above the line (as below right):  
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Dimensions tab  

Lap dimension rounding increment  

This option is used to control the rounding increment of lap dimensions  

Options - Member Schedules  

Beam Schedule Options  

These settings are used to control the appearance of the concrete beam schedule. 

General tab  

Texts  

Item  

Select an item in the list to see the text label that will applied to it in the schedule.  

Text  

If required you can edit the text to be displayed in the schedule for the s elected item.  

Columns  

Size Column Format  

Choose whether to display the width of the beam or its height first in the size column.  

Use single column for size  

Check to display both the width and height in a single column.  

Use single column for bottom bars  

Check to display the bottom bars in a single column.  

Omit top middle bars column  

Check to omit the top middle bars from the schedule.  

Use single column for stirrups  

Check to display the stirrups in a single column. 

Show only design group name  

Check to display only the design group name in the mark column.  

 

Bar Key tab  

Reference  

Every reference that can potentially appear in the bar bending details table is listed. 
Hover the cursor over a reference to see the bar and its associated note.  

Use Custom Name  

Select the check box against a reference in order to apply a custom name. 
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Custom Name  

any text entered here will replace the original reference in the bar bending details table.   

 

Column Schedule Options  

These settings are used to control the content of t he concrete column schedules. 

General  

Show grouped column number  

Select to show column groups  

Include starter bars  

Select to include starter bars  

Show reinforcement quantities table  

Select to include the quantities table  

Cross sections  

Bar annotation  

Choose the cross section annotation from the drop list (Standard, IStructE).  

Display bar marks  

Select to display bar marks in the cross section labels. 

Show outline of stack below  

Select to show the outline of the stack below.  

Dimension column section  

Select to add column dimensions on the section. 

Dimension levels  

Select to add dimensions between levels. 

 

Wall Schedule Options  

These settings are used to control the content of the concrete wall schedules. 

General  

Include starter bars  

Select to include starter bars  

Show reinforcement quantities table  

Select to include the quantities table  

Cross sections  



Drawing Guide 

479 

Bar annotation  

Choose the cross section annotation from the drop list (Standard, IStructE).  

Display bar marks  

Select to display bar marks in the cross section labels. 

Show outline of panel below  

Select to show the outline of the panel below.  

Dimension wall section  

Select to add wall dimensions on the section. 

Dimension levels  

Select to add dimensions between levels. 

Options - Slabs and Mats  

Layout  

Slabs and Mats tab  

Panel Labeling  

 

Include panel reference  

Select to include the slab panel reference in the label. 

Include panel thickness  

Select to include the slab panel thickness in the label. 

Include surface offset (if non zero)  

Select to include any surface offset that has been applied to the slab panel in the label.  

Include border around label  

Check this to add a border around the label. 

Align label to panel reinforcement  

Check this to align the label to the slab panel span direction. 

- When checked the label is displayed as below left 

- When cleared the label is displayed as below left 
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Slab/Mat Geometry  

Include panel span direction symbol  

Select to include the symbol  

 

Reinforcement Display  

 

  

Extend loose bar panel reinforcement lines across full panel  

Leave this option cleared to display the loose bar reinforcement as above, otherwise the 
bars are drawn across the entire panel.  

Reinforcement Labelling  

Always show main bar layer for rectangular mesh  

If the mesh is not a square mesh it is normal pr actice to put the main bars in the outer 
layer, (no text is required on the drawing in this situation). However, when this is not 
the case this is indicated on the drawing by adding B2 (if bottom mesh) or T2 (if top 
mesh) aligned to the main bar direction.  

 

Anchorage rounding increment  

Specifies the rounding value applied to the anchorage length. 
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If a square mesh (i.e. if it does have the same size and spacing of bars in 
both directions) is applied then a square mesh symbol is used which 
indicatively shows bars equally spaced in both directions. 
If the mesh is not a square mesh (i.e. if it does not have the same size and 
spacing of bars in both directions) then a rectangular mesh symbol is used 
which indicatively shows bars in both directions but with clo ser spacing for 
the more closely spaced bars in the mesh.  

 

Patches tab  

General  

Show patches with no reinforcement  

If a patch has no reinforcement specified you can choose not to show it on the drawing 
by clearing this option.  

Anchorage Length  

You are given the option to either draw the bars with full anchorage lengths, or to draw 
curtailed (indicative) anchorage lengths instead.  

 

Punching Shear tab  

Show punching reinforcement details  

Select to include a detail to the side of the layout showing  the punching shear 
reinforcement provided.  

Donôt show area of steel requirement where rails have been designed 

When checked: the area of steel requirement is shown for punching check items where 
rails are not provided (e.g. walls and column drops), but i s not shown elsewhere. 

When cleared: the area of steel requirement is shown for all punching check items.  

Hide punching reinforcement on the main layout  

Select to hide the punching reinforcement on the main layout. It will still be shown in the 
detail (provided that the above óShow punching reinforcement detailsô is checked). 

Punching Check Detail - Content  

These settings are used to control the content  of the beam detail drawings.  

Dimensions tab  

Show column to first stud spacing  

Select to add a dimension from the column face to the first stud . 

Show stud spacing  

Select to add dimensions showing the stud spacings along the rail. 
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Show rail spacing  

Select to add dimensions showing the rail spacings. 

Include schematic showing stud dimensions  

Select to add a schematic showing the stud width and height above the rail.  

Quantities tab  

Show reinforcement quantities table  

Select to include reinforcement quantity tables on the drawings . 

Punching Check Detail - Style  

These settings are used to control the style  of the beam detail drawings.  

General tab  

Show column as hatched  

Select to hatch the column.  

Underline punching check label  

Select to underline the punching check label on the detail. 

Options - Found ations  

Foundation Layout  

Slabs and Mats tab  

Panel Labeling  

 

Include panel reference  

Select to include the slab panel reference in the label. 

Include panel thickness  

Select to include the slab panel thickness in the label. 

Include surface  offset (if non zero)  

Select to include any surface offset that has been applied to the slab panel in the label.  
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Include border around label  

Check this to add a border around the label. 

Align label to panel reinforcement  

Check this to align the label to th e slab panel span direction. 

- When checked the label is displayed as below left 

- When cleared the label is displayed as below left 

 

Slab/Mat Geometry  

Include panel span direction symbol  

Select to include the symbol  

 

Mats  

Show pile location table  

Select to include a table showing the pile locations.  

Show pile references  

Select to show the pile references on the layout. 

 

Isolated Foundations tab  

Drawing Content  

Show pile type name  

Select to include the pile type names in the footing attributes displayed for each pile cap 
on the layout.  

Show  foundation details  
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Select to include pad/strip base and pile cap details to the side of the layout (showing 
the designed reinforcement).  

Show reinforcement quantities table  

Select to include the reinforcement quantities table for the pad/strip bases and pile 
caps shown on the layout.  

Show pad/strip base schedule  

Select to include the reinforcement schedule for the pad/strip bases on the layout.   

Show pile cap schedule  

Select to include the reinforcement schedule for the pile caps on the layout.  

Show allowable pile capacity  

Select to include the allowable pile capacity table for the piles under pile caps on the 
layout.  

 

Dimensions on plan  

Show overall dimensions  

Select to include the overall dimensions of the pad/strip bases and pile caps on the 
layout.  

Show pile spacings  

Select to include the pile cap pile spacing dimensions on the layout.  

Grouped Foundation Labelling  

Include the foundation n ame  

Select to include the pad/strip base or pile cap name in the footing mark for grouped 
footings on the layout.  

Labelling Position  

Above/Below  

controls where the footing mark and attributes are displayed for isolated foundations on 
the layout.  

Isolated  Foundation Detail -Content  

These settings are used to control the content  of the base detail drawings. 

Grouped Foundations: Show number of foundations in group  

Select to display the number of bases/pile caps in the group  

Cross sections: Positions  

Choose óNoneô to exclude, or choose óLengthô for a length-wise section or óLength and 
Widthô to display cross sections in both directions. 

Pile Labels: Show pile type name  

Select to include the pile type name in the label.  
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Dimensions: Show overall dimensions  

Select to include the overall dimensions of the base/pile cap.  

Dimensions: Show overall dimensions  

Select to include dimensions of the column/wall being supported. 

Dimensions: Show pile spacings  

For pile caps, select this check box to include dimensions from center to center of each 
pile. 

Quantities: Show reinforcement quantities table  

Select to show the reinforcement quantities table for the base.  

Isolated Foundation Detail -Style  

These settings are used to control the style  of the column detail drawings.  

Genera l: Show supported member as hatched  

Select to hatch columns and walls that are supported on the base pile cap.  

General: Underline foundation label  

Select to underline the foundation label on the detail  

Cross -sections: Section label style  

Choose the label style to be applied to the cross sections from the drop list  

Cross -sections: Restart labels in each foundation  

When multiple foundations are included on the same drawing, checking this option 
causes the labelling to restart from the beginning on each section.  

Planar Drawings  

The following drawing variants fall into this category:  

General Arrangemen t  

General Arrangement drawings show the member layouts for 2D levels and frames. 

Beam End Forces  

Beam End Force drawings are similar to General Arrangements but also display the forces at 
the ends of steel beams for the purpose of connection design. 

Column  Splice Loads  

This drawing should be created from a Frame View in order to display the splice loads at 
splice locations in steel columns. 

Foundation Reactions  

Foundation Reaction drawings include support reactions to assist foundation design. 

Loading Plan  
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Loading Plan drawings show the applied loads for individual loadcases. 

 

  

Prior to creating any of these drawings you should ensure that the Options - 
Planar Drawings have been configured to meet your requirements. 

How do I create a General Arrangement drawing?  

1.       Open a 2D scene view displaying the part of the model to be included on the drawing. 
For example a particular construction level, frame, or sloped plane. 

2.       Click Draw  > General  Arrangement  ( ) 

 

  

The above button is only available when the current view is displayed in 2D. 
If the button is dimmed, check that you are not in a Structure view or in a 
2D scene view displayed in 3D. 

3.       In the DXF Export Preferences dialog choose the Layer Configuration and Layer 

Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

How do I create a Beam End Forces drawing?  

 

  

Beam End Force drawings are typically created to assist connection design 
in steel structures. These forces are not relevant in concrete structures and 
therefore do not get displayed for concrete beams.  

1.       Open a 2D Results View displaying the part of the model to be included on the drawing. 
For example a particular construction level, frame, or sloped plane. 

2.       From the Loading drop list  select the loadcase or combination to be displayed. 

3.       Click Draw  > Beam End Forces  ( ) 

 

  

The above button is only available when the current view is displayed in 2D. 
If the button is grayed out, check that you are not in a Structure view or in 
a 2D scene view displayed in 3D. 
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4.       In the DXF Export Preferences dialog choose the Layer Configuration and Layer 

Style required.  

5.       Specify the drawing scale . 

6.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

7.       Either accept the automatic file name, or enter the name directly.  

8.       Click OK 

How do I create a Column Splice Loads drawing?  

 

  

Column Splice drawings are typically created to assist connection design in 
steel structures. These forces are not relevant in concrete structures. 

1.       Open a Frame view containing the steel frame for which you want to see the column 
splice loads. 

2.       In the Status Bar  click Results View   

3.       From the Loading drop list  select the loadcase or combination to be displayed. 

4.       Click Draw  > Column Splice Loads  

 

  

The above button is only available when the current view is displayed in 2D. 
If the button is grayed out, check that you are not in a Structure view or in 
a 2D scene view displayed in 3D. 

5.       In the DXF Export Preferences dialog choose the Layer Configuration and Layer 

Style required.  

6.       Specify the drawing scale . 

7.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

8.       Either accept the automatic file name, or enter the name directly.  

9.       Click OK 

How do I create a Foundation Reactions drawing?  

1.       Open a 2D Results View displaying the part of the model to be included on the drawing. 
(Typically the base construction level). 

2.       From the Loading drop list  select the loadcase or combination to be displayed. 

3.       Click Draw  > Foundation Reactions  ( ) 
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The above button is only available when the current view is displayed in 2D. 
If the button is grayed out, check that you are not in a Structure view or in 
a 2D scene view displayed in 3D. 

4.       In the DXF Export Preferences dialog choose the Layer Configuration and Layer 

Style required.  

5.       Specify the drawing scale . 

6.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

7.       Either accept the automatic file name, or enter the name directly.  

8.       Click OK 

How do I create a Loading Plan drawing?  

1.       Open a 2D scene view displaying the part of the model to be included on the drawing. 
For example a particular construction level, frame, or sloped plane. 

2.       From the Loading drop list  select the loadcase to be displayed. 

3.       Click Draw  > Loading Plan  ( ) 

 

  

The above button is only available when the current view is displayed in 2D. 
If the button is grayed out, check that you are not in a Structure view or in 
a 2D scene view displayed in 3D. 

4.       In the DXF Export Preferences dialog choose the Layer Configuration and Layer 

Style required.  

5.       Specify the drawing scale . 

6.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

7.       Either accept the automatic file name, or enter the name directly.  

8.      Click OK 

DXF Export Preferences dialog  

From this dialog you can specify the drawing location and control both its content and 
appearance 

Use automatic file name  
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Leave the box checked in order to create the drawing with an automatically generated file 
name in the same folder as the model. Uncheck to specify an alternative file name and 
location. 

Layer Configuration  

The Layer Configuration drop list is used to specify which layers are included in the dxf.  

Layer Style  

The Layer Style drop list is used to specify the appearance of the text and lines in the 
included layers.  

Scale  

Controls the scale of the drawing. 

Minimum Text Block Spacin g 

The Minimum Text Block Spacing  is used in order to adjust the distance between 
independent drawing blocks. 

 

  

Caution should be applied when adjusting this value - if it is set too large, 
text labels can be displaced away from the objects to which they r efer. 

Member Details  

The following drawing variants fall into this category:  

Concrete Beam Detail  

This drawing displays the beam reinforcement in elevation and section for each span. A 
reinforcement quantity table can optionally be included.  

Concrete Column Detail  

This drawing displays the column reinforcement in elevation and section. A reinforcement 
quantity table can optionally be included.  

Concrete Wall Detail  

This drawing displays the wall reinforcement in elevation and section. A reinforcement 
quantity table can optionally be included.  

Non -concrete Beam Detail  

Non-concrete beam detail drawings are used to display individual steel beam details. 

Non -concrete Column Detail  

Non-concrete column detail drawings are used to display individual steel beam details. 
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Prior to creating any of these drawings you should ensure that the Options - 
Member Details have been configured to meet your requirements.  

 

How do I create a concrete beam detail?  

 

  

Prior to creating your beam detail drawings you should ensure that both the 
Beam Detail - Content and the Beam Detail - Style options have been 
configured to meet your requirements.  

To create a beam detail: 

1.       Hover the cursor over the beam to be detailed until its outline becomes highlighted.  

2.       Right-click and select Generate Detailing Drawing ... from the context menu to 
display the DXF Export Preferences dialog. 

3.       Choose the Layer Configuration and Layer Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

How do I create a concrete column detail?  

 

  

Prior to creating your column detail drawings you should ensure that both 
the Column Detail - Content and the Column Detail - Style options have 
been configured to meet your requirements.  

To create a column detail: 

1.       Hover the cursor over the column to be detailed until its outline becomes highlighted.  

2.       Right-click and select Generate Detailing Drawing ... from the context menu to 
display the DXF Export Preferences dialog. 

3.       Choose the Layer Configuration and Layer Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  
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7.       Click OK 

How do I create a concrete wall detail?  

 

  

Prior to creating your column detail drawings you should ensure that both 
the Wall Detail - Content and the Wall Detail - Style options have been 
configured to meet your requirements.  

To create a wall detail:  

1.       Hover the cursor over the wall to be detailed until its outline becomes highlighted.  

2.       Right-click and select Generate Detailing Drawing ... from the context menu to 
display the DXF Export Preferences dialog. 

3.       Choose the Layer Configuration and Layer Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

How do I create a non concrete beam detail?  

 

  

Prior to creating your beam detail drawings you should ensure that both the 
Beam Detail - Content and the Beam Detail - Style options have been 
configured to meet your requirements.  

To create a beam detail: 

1.       Hover the cursor over the beam to be detailed until its outline becomes highlighted.  

2.       Right-click and select Generate Detailing Drawing ... from the context menu to 
display the DXF Export Preferences dialog. 

3.       Choose the Layer Configuration and Layer Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

How do I create a non concrete column detail?  
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Prior to creating your column detail drawings you should ensure that both 
the Column Detail - Content and the Column Detail - Style options have 
been configured to meet your requirements.  

To create a column detail: 

1.       Hover the cursor over the column to be detailed until its outline becomes highlighted.  

2.       Right-click and select Generate Detailing Drawing ... from the context menu to 
display the DXF Export Preferences dialog. 

3.       Choose the Layer Configuration and Layer Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

Slabs and Mats  

The following drawing variants fall into this category:  

Slab/Mat Layout  

Slab and mat detail drawings are used to convey slab panel reinforcement and patch 
reinforcement requirements, (which may take the form of either loose bars or mesh).  

The drawings also include a quantity table for the reinforcement displayed with a detailing 
allowance added.  

An option is provided to also show punching check reinforcement details at the side of the 
main layout.  

Punching Check Detail  

This drawing shows an individual punching check detail in plan, with an option to show the 
reinforcement quantities table 

How do I create a Punching Check Detail drawing?  

To create a punching check detail: 

1.       Hover the cursor over the punching check to be detailed until its outline becomes 
highlighted.  

2.       Right-click and select Generate Detailing Drawing ... from the context menu to 
display the DXF Export Preferences dialog. 

3.       Choose the Layer Configuration and Layer Style required.  
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4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

How do I create a Slab or Mat Layout drawing?  

1.       Open a 2D scene view displaying the slabs/mats to be included on the drawing. 

2.       Click Draw  > Slab/Mat Detailing  ( ) 

 

  

The above button is only available when the current view is displayed in 2D. 
If the button is grayed out, check that you are not in a Structure view or in 
a 2D scene view displayed in 3D. 

The DXF Export Preferences dialog is displayed. 

3.       Choose the Layer Configuration and Layer Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name direc tly. 

7.       Click OK 

Foundations  

The following drawing variants fall into this category:  

Isolated Foundation Detail  

This drawing shows an individual foundation detail in plan, with options to show:  

Å   the detail in cross section  

Å   reinforcement quantities table 

Foundation Layout  

This drawing shows the piling layout and also the layout of isolated foundations, with 
options to show:  

Å   isolated foundation details  

Å   reinforcement quantities table 

Å   isolated foundation schedule 

Å   pile location table 
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How do I create a Base or Pile Cap Detail drawing?  

 

  

Prior to creating your base detail drawings you should ensure that both the 
Isolated Foundation Detail-Content and the Isolated Foundation Detail-
Style options have been configured to meet your requirements.  

To create a base/pile cap detail: 

1.       Hover the cursor over the base/pile cap to be detailed until its outline becomes 
highlighted.  

2.       Right-clickRight-click and select Generate Detailing Drawing ... from the context 
menu to display the DXF Export Preferences dialog. 

3.       Choose the Layer Configuration and Layer Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

How do I create a  Foundation Layout dr awing?  

1.       Open a 2D scene view displaying the piles/bases/pile caps to be included on the 
drawing. 

2.       Click Draw  > Foundation Layout  ( ) 

 

  

The above button is only available when the current view is displayed in 2D. 
If the button is grayed out, check that you are not in a Structure view or in 
a 2D scene view displayed in 3D. 

The DXF Export Preferences dialog is displayed. 

3.       Choose the Layer Configuration and Layer Style required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

Drawing Management  



Drawing Guide 

495 

Although individual drawings can be created as and when required, it is often more efficient 
to create a batch of drawings in a single operation. This becomes an almost essential 
requirement when working in large models.  

The Drawing Management... command facilitates this process allowing you to: 

Å   Select the drawing variant 

Å   Either manually add a drawing sheet, or generate a series of drawing sheets 

Å   Select the frames, levels or members for which drawings are to be created 

Å   Arrange the drawings on the drawing sheet, (either in a linear or grid arrangement ) 

Å   For load dependant drawing variants, select the loadcases/combinations 

Å   Create drawing revisions 

Å   View the revision history 

Å   Reset bar marks on concrete detail drawings (in order to remove gaps in the bar mark 
numbering) 

How do I add new dra wings and specify their content?  

For all drawing variants this can be done manually as follows:  

1.       Click Draw  > Drawing Management...  

2.       Specify the drawing  variant . 

3.       Click Add  

4.       Enter a Name  for the new drawing sheet  

5.       Click Content...  

6.       To choose from a list of only those items not already placed on a drawing: pick óShow 
unassigned onlyô, else pick óShow allô 

7.       Drag the items to be included from the left pane to the right pane of the Drawing 
Content dialog. 

8.       Click OK 

For concrete beam and column detail variants the drawings can also be 
generated automatically:  

1.       Click Draw  > Drawing Management...  

2.       Select either the Concrete Beam Detail  or Concrete Column Detail drawing variant 
as required. 

3.      Click Generate  

Drawings are created with their content automatically generated: one drawing will 
contain containing typical beams or columns, additional drawings are also created which 
contain any ungrouped beams or columns 

4.       If necessary you can click the available drawings in order to rename them.  
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How do I specify the layout?  

1.       Select the drawing name from the available drawings list.  

2.       Click Layout...  

3.       Choose the direction and arrangement of the layout as required 

4.       Click OK 

For load dependant drawing variants, how do I specify the loading?  

1.       Select the drawing name from the available drawings list.  

2.       Click Loading...  

3.       Choose the loadcases and combinations required 

4.       Click OK 

How do I view a d rawing?  

1.       Select the drawing name from the available drawings list.  

2.       Click View Drawing...  

3.       In DXF Export Preferences  choose the drawing type  and style  required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum  Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Click OK 

How do I consolidate the bar marks used on concrete detail drawings?  

Each bar geometry that has ever been used in the model has an associated mark - and this 
information is not automatically deleted. That means if a model is designed and some of the 
bars fall out of use, their bark mark assignment is still retained. Consequently there is the 
potential for gaps in the bar marks and bar marks starting at  high numbers. To avoid this a 
Reset ALL Marks button is provided.  

It is envisaged that this consolidation feature is used as follows:  

Phase 1 - During initial design development you would want to continually consolidate. 
In this stage things can change a lot and the bar marks used will climb quickly leaving 
lots of gaps. Nothing is being issued so there is no problem consolidating. 

Phase 2 - At later stages (once information starts to be issued/shared with others) it 
becomes increasingly preferable not to consolidate. 

To consolidate the bar marks on all  drawing sheets: 

1.       Click Draw  > Drawing Management...  

2.       Select the Concrete Beam Detail  or Concrete Column Detail drawing variant as 
required. 
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3.       Click Reset ALL Marks  

How do I apply a revis ion to a drawing?  

To apply a revision: 

1.       Click Draw  > Drawing Management...  

2.       Select the drawing 

3.       Click Create Revision...  

4.       Enter a revision name   

5.       Enter the revision note. 

6.       Click OK 

How do I view the revision histor y of a drawing?  

To view revision history:  

1.       Click Draw  > Drawing Management...  

2.       Select the drawing 

3.       Click History...  

Concrete Member Schedules  

Concrete Member Schedules  

The following drawing variants fall into this category:  

Concrete Beam Schedule  

A beam schedule (not to be confused with a bar bending schedule) is a particular form of 
output which is generated by the Engineer in which the reinforcement is listed on a span by 
span basis. The beam schedule is used by other parties (such as a specialist detailing firm or 
a contractor) to produce the bar bending schedules that are necessary for the construction 
to proceed. 

Beam schedules are created by building, by floor or by selected beams. The information 
shown in the schedule is based on the design groups. 

Beam schedules are created in dxf format even though they don't include graphical 
information, so that they can be added to the beam detail drawings.  

Concrete Column Schedule  

Column schedules display a cross section through each stack for the selected columns. A 
reinforcement quantity table is optionally included.  

Concrete Wall Schedule  
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Wall schedules display a cross section through each stack for the selected walls. A 
reinforcement quantity table is optionally included.  

 

  

Prior to creating any of these drawings you should ensure that the Options - 
Member Schedules have been configured to meet your requirements.  

How do I create a concrete beam schedule?  

1.       Open a 2D scene view displaying the beams to be included on the schedule. For 
example a particular construction level, frame, or sub model.  

2.       Click Draw  > Beam Schedule  ( ) 

 

  

The above button is only available when the current view is displayed in 2D. 
If the button is grayed out, check that you are not in a Structure view or in 
a 2D scene view displayed in 3D. 

3.       In the DXF Export Preferences dialog choose the drawing type  and style  required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Either accept the automatic file name, or enter the name directly.  

7.       Click OK 

 

How do I create a concrete column schedule?  

1.       Open a 3D View or Frame View displaying the columns to be included on the schedule.  

2.       Click Draw  > Column Schedule  ( ) 

3.       Select the columns to be included, then click OK 

4.       In the DXF Export Preferences dialog choose the drawing type  and style  required.  

5.       Specify the drawing scale . 

6.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

7.       Either accept the automatic file name, or enter the name directly.  

8.       Click OK 

How do I create a concrete wall schedule?  
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1.       Open a 3D View or Frame View displaying the walls to be included on the schedule. 

2.       Click Draw  > Wall Schedule  ( ) 

3.       Select the walls to be included, then click OK 

4.       In the DXF Export Preferences dialog choose the drawing type  and style  required.  

5.       Specify the drawing scale . 

6.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

7.       Either accept the automatic file name, or enter the name directly.  

8.       Click OK 

Schedule Management  

Although individual schedules can be created as and when required, it is also possible to 
create a batch of schedules in a single operation.  

The Schedule Management... command facilitates this process allowing you to: 

Å   Select the drawing variant 

Å   Add the drawing 

Å   Select members to be included 

Å   Arrange the drawing layout, (either in a linear or grid arrangement)  

Å   Create revisions 

Å   View the revision history 

Å   Reset bar marks (in order to remove gaps in the bar mark numbering)  

How do I add new drawings and specify their content?  

1.       Click Draw  > Schedule Management...  

2.       Specify the drawing  variant . 

3.       Click Add  

4.       Enter a Name  for the new drawing  

5.       Click Content...  

6.       To choose from a list of only those items not already placed on a drawing: pick óShow 
unassigned onlyô, else pick óShow allô 

7.       Drag the members to be included from the left pane to the right pane of the Drawing 
Content dialog. 

8.       Click OK 

How do I specif y the layout?  
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1.       Select the drawing name from the available drawings list.  

2.       Click Layout...  

3.       Choose the direction and arrangement of the layout as required 

4.       Click OK 

How do I view a drawing?  

1.       Select the drawing name from the available drawings list. 

2.       Click View Drawing...  

3.       In DXF Export Preferences  choose the drawing type  and style  required.  

4.       Specify the drawing scale . 

5.       If required modify the Minimum Text Block Spacing,  (in order to adjust the distance 
between independent lines of text).  

6.       Click OK 

How do I consolidate the bar marks?  

Each bar geometry that has ever been used in the model has an associated mark - and this 
information is not automatically deleted. That means if a model is designed and some of the 
bars fall out of use, their bark mark assignment is still retained. Consequently there is the 
potential for gaps in the bar marks and bar marks starting at high numbers. To avoid this a 
Reset ALL Marks button is provided.  

It is envisaged that this consolidation feature is used as follows:  

Phase 1 - During initial design development you would want to continually consolidate. 
In this stage things can change a lot and the bar marks used will climb quickly leaving 
lots of gaps. Nothing is being issued so there is no problem consolidating. 

Phase 2 - At later stages (once information starts to be issued/shared with others) it 
becomes increasingly preferable not to consolidate. 

To consolidate the bar marks on all  drawings: 

1.       Click Draw  > Schedule Management...  

2.       Select the Concrete Beam , Column , or Wall Schedule drawing variant as required. 

3.       Click Reset ALL Marks  

How do I apply a revision to a drawing?  

To apply a revision: 

1.       Click Draw  > Drawing Management...  

2.       Select the drawing 

3.       Click Create Revision...  
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4.       Enter a revision name   

5.       Enter the revision note. 

6.       Click OK 

How do I view the revision history of a drawing?  

To view revision history:  

1.       Click Draw  > Drawing Management...  

2.       Select the drawing 

3.       Click History...  
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Object Properties 

The topic links below list the properties for the different object types that can be selected in 
Scene Views, or the Project Workspace. 

 
Topics in this section 

Å  Structure, Level, Frame and Slope Properties 

Å  Steel, Concrete and Timber Member Properties 

Å  Slab and Mat Properties 

Å  Roof Panel and Wall Panel Properties 

Å  Support, Element and Bearing Wall Properties 

Å  Patch, Punching Check, Result Strip and Check Line Properties 

Å  Isolated Foundation and Pile Properties 

Å  Sub Model Properties 

Å  Solver Model Properties 

 

Structure, Level, Frame and Slope Properties  

 
Topics in this section 

Å  Structure Properties 

Å  Level Properties 

Å  Frame Properties 

Å  Slope Properties 

 

Structure Properties  

When Structure is selected in the Structure Tree, properties for defining the buildingôs 
principal direction and default meshing are displayed: 

Property  Description  

General  
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Building 
Direction 
Rotation 

All buildings are set out in Global X, Y and Z coordinates in 
Tekla Structural Designer. However, a building may have its 
"principal axes" orientated at an angle to the global axes (in 
plan). There are certain processes that require this knowledge 
in order to orientate themselves correct ly for the building - 
these include 

Å Slenderness calculations  

Å Direction of continuous beams 

Å Equivalent horizontal forces/notional loads 

Å Seismic loading 

Å Natural frequencies 

Å Deflection results 

Å Drift results 

The default (0 degrees) aligns the building direction 1 arrow 
with the global X axis and the direction 2 arrow with the 
global Y axis.  

Entering a positive value rotates the Building Direction arrows 
clockwise about positive Global Z. A negative value rotates 
anti-clockwise. The limiting values are +45 degrees and -45 
degrees. (If you enter larger values they will be capped at 
these limits). 

The building direction arrows are always at 90 degs to 
each other. 

Show Building 
Direction 
Arrows 

Å Checked - the building direction arrows are displayed in all 
the 2D and 3D Views 

Building 
Direction 
Labels 

Choose the labels to be used for the building direction arrows. 

Å Dir 1/2 

Å Dir H/V 

Å Dir X/Y 

Consequence 
class  
(Head Code 
Finland 
(Eurocode)) 

The choice of consequence class sets additional factor kFl used 
in strength combinations. 

Å CC3 (kFl =1.1)  

Å CC2 (kFl =1.0)  

Å CC1 (kFl =0.9)  

Reliability 
class 
(Head Code 
Sweden 
(Eurocode)) 

The choice of reliability class sets additional factor Ȃd used in 
strength combinations. 

Å RC3 (Ȃd =1.0)  

Å RC2 (Ȃd =0.91)  

Å RC1 (Ȃd =0.83)  
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Meshing  

Shell Mesh 
Size 

Specifies the shell mesh size for two way spanning slabs.  
(Default 1.000m or 3ô 6ò). 

Although the above default is likely to be conservative, 
the degree of mesh refinement applied remains the users 

responsibility. 

To optimize solution time consider using a coarser mesh 
during design development before switching to a more 

refined mesh at the final design stage. 

Shell 
Uniformity 
Factor 

Specifies the shell uniformity factor for two way spanning 
slabs. 
(Default 50%).  

Although the above default is likely to be conservative, 
the degree of mesh refinement applied remains the users 

responsibility. 

To optimize solution time consider using a coarser mesh 
during design development before switching to a more 

refined mesh at the final design stage. 

Semi-Rigid 
Mesh Size 

Specifies the mesh size for roof panels, and slabs when 
modelled as semi-rigid diaphragms. (Default 1.000m or 3ô 6ò).  

Semi-Rigid 
Uniformity 
Factor 

Specifies the semi-rigid uniformity factor for roof panels, and 
slabs when modelled as semi-rigid diaphragms. (Default 
100%)  

Semi-Rigid 
Mesh Type 

Specifies the semi-rigid mesh type (QuadDominant, QuadOnly, 
or Triangular) for roof panels, and slabs when modelled as 
semi-rigid diaphragms. 

Wall Mesh 
Horizontal 
Size 

Specifies the horizontal mesh size for all meshed walls in the 
model - but can be overridden in individual wall properties. 
(Default 1.000m or 3ô 6ò) 

Wall Mesh 
Vertical Size 

Specifies the vertical mesh size for all meshed walls in the 
model - but can be overridden in individual wall properties. 
(Default 1.000m or 3ô 6ò) 

Wall Mesh 
Type 

Used to specify the mesh type for all meshed walls in the 
model, (but can be overridden in individual wall prop erties):  

Å Quad only 

Å Tri only 

Å Quad dominant 

Level Properties  
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When a level is selected in the Structure Tree the following properties are displayed:  

Name  Description  

General  

Level The height of the construction level above the base level. 

Floor By setting a construction level to be a Floor you are indicating that it is 
a major level in the building. Floor levels are used to determine items 
such as your inter story height and positions from which column splices 
are laid out. If a level is not set to be a floor then no live load 
reductions will be accounted for in the beams at that level, or in the 
columns supporting that level.  

There will certainly be a number of levels that are clearly floor  levels, 
but there could be many others that are not. For example you create 
intermediate levels in order to define:  

Å half landing levels and stairs,  

Å K Bracing - you require a construction level for the intermediate 
bracing connection points,  

Å steps in the building floor levels.  

Where you define a level which is clearly not a floor, then you should 
not check the floor box.  

Type Select the type from the drop down menu: T.O.S, S.S.L, or F.F.L 

Mesh Slabs in 
3D Analysis 

Å Checked - the slabs are meshed in the 3D Analysis.  
The Sub Model in which the Level is contained determines the mesh 
parameters that are applied. 

Å Cleared - the slabs are not meshed in the 3D Analysis. 

Short Name Each construction level should be given a unique reference. Typically 
this might be a storey number, 1, 2 , 3 etc.  

Long Name Each construction level can also be given a name to further assist 
identification. óFirst Floorô, or óMezzanineô etc. 

Name Automatically generated from the short and long name. By default this 
will be used as the name in the Structure Tree. 

User Name You can use this to replace the name displayed in the Structure Tree . 

Show grids in 
plane view 

Controls whether the Grid & Construction Lines  checkbox in Scene 
Content has any effect in plane views:  

Å   On = The Scene Content Grid & Construction Lines  checkbox 
switches grid & construction lines on and off  

Å   Off = Grid &  construction lines are always off, irrespective of the 
Scene Content Grid & Construction Lines  checkbox setting 
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Show grids in 
3D view 

Controls whether the Grid & Construction Lines  checkbox in Scene 
Content has any effect in 3D views:  

Å   On = The Scene Content Grid & Construction Lines  checkbox 
switches grid & construction lines on and off for the specified level  

Å   Off = Grid & construction lines are always off for the specified 
level, irrespective of the Scene Content Grid & Construction 
Lines  checkbox setting 

This setting does not control the display of Architectural 
Grids which have a separate checkbox in Scene Content.  

Decomposition  

Keep solver 
model 

The  is recreated each time the analysis is performed - this setting 
simply controls whether you will be able to review the model between 
analyses: 

Å Checked - the solver model is retained to allow you to visually review 
the meshing etc.  

Å Cleared (Default) - the solver model is discarded immediately after 
analysis has been performed. 

Frame Properties  

When a frame is selected in the Structure Tree the following properties are displayed:  

Name  Description  

Name The automatically generated name for the frame is derived from the 
grid line selected. 

User Name Can be used to override the automatically generated name if required.  

Show grids in 
plane view 

Controls whether the Grid & Construction Lines  checkbox in Scene 
Content has any effect in frame views:  

Å   On = The Scene Content Grid & Construction Lines  checkbox 
switches grid & construction lines on and off  

Å   Off = Grid & construction lines are always off, irrespective of the 
Scene Content Grid & Construction Lines  checkbox setting 

Show grids in 
3D view 

Controls whether the Grid & Construction Lines  checkbox in Scene 
Content has any effect in 3D views:  

Å   On = The Scene Content Grid & Construction Lines  checkbox 
switches grid & construction lines on and off for the specified frame  

Å   Off = Grid & construction lines are always off  for the specified 
frame, irrespective of the Scene Content Grid & Construction 
Lines  checkbox setting 
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This setting does not control the display of Architectural 
Grids which have a separate checkbox in Scene Content.  

Visible Controls whether the frame v iew can be opened or not. 

Slope Properties  

When a slope is selected in the Structure Tree the following properties are displayed:  

Name  Description  

Type Select the type from the drop down menu: T.O.S, S.S.L, or F.F.L. 

Mesh Slabs in 
3D Analysis 

Å Checked - the slabs in the Sloped Plane are meshed in the 3D 
Analysis.  
The Sub Model in which the plane is contained determines the mesh 
parameters that are applied. 

Å Cleared - the slabs in the Sloped Plane are not meshed in the 3D 
Analysis. 

Name The automatically generated name for the slope. 

User Name Can be used to override the automatically generated name if required.  

Show grids in 
plane view 

Controls whether the Grid & Construction Lines  checkbox in Scene 
Content has any effect in slope views:  

Å   On = The Scene Content Grid & Construction Lines  checkbox 
switches grid & construction lines on and off  

Å   Off = Grid & construction lines are always off, irrespective of the 
Scene Content Gri d & Construction Lines  checkbox setting 

Show grids in 
3D view 

Controls whether the Grid & Construction Lines  checkbox in Scene 
Content has any effect in 3D views:  

Å   On = The Scene Content Grid & Construction Lines  checkbox 
switches grid & construction lines on and off for the specified slope 

Å   Off = Grid & construction lines are always off for the specified 
slope, irrespective of the Scene Content Grid & Construction 
Lines  checkbox setting 

This setting does not control the display of Architectural 

Grids which have a separate checkbox in Scene Content.  
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Visible Controls whether the slope view can be opened or not. 

Decomposition  

Keep solver 
model 

The  is recreated each time the analysis is performed - this setting 
simply controls whether you will be able to review the model between 
analyses: 

Å Checked - the solver model is retained to allow you to visually review 
the meshing etc.  

Å Cleared (Default) - the solver model is discarded immediately after 
analysis has been performed. 

Steel, Concrete and Timber Member Properties  

 
Topics in this section 

Å  Steel Member Properties 

Å  Concrete Member Properties 

Å  Timber Member Properties 

Å  Cold Formed Member Properties 

Å  Cold Rolled Properties 

Å  Definition of rotation angle and gamma angle  

 

Steel Member Properties  

 
Topics in this section 

Å  steel column properties set 

Å  steel beam properties set 

Å  composite steel beam properties set 

Å  steel brace properties set 

Å  steel joist properties set 

Å  portal frame properties set  

Å  gable post properties set 

Å  parapet post properties set 

Å  edit steel column properties set 

Å  edit steel beam properties set 

Å  edit composite steel beam properties set 

Å  edit steel brace properties set 

Å  edit steel joist properties set  

Å  edit gable post properties set 
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Å  edit parapet post properties set 

Å  edit steel truss properties set 

 

edit steel column properties set  

The following properties are displayed when you select one or more existing steel columns.  

For an individual column the properties can be displayed in a dialog by right -clicking and 
selecting Edit . 

Property  Description  

[ - ] General   

Name The automatically generated name for the column.  

User Name Can be used to override the automatically generated name if 
required. 

Group The name of the group to which the column belongs.  

Top Level Define the vertical position of the column top.  
(This property is only displayed in 2D Floor Views) 

Base Level Define the vertical position of the column base. 
(This property is only displayed in 2D Floor Views) 

Plane Indicates the grid along which the column is placed.  

Characteristic  Define the basic member type.  

Material type Define the material for the column.  

Construction Define type of construction.  

Composite column construction is beyond the scope of 
the current release for design. 

Fabrication Define the type of fabrication.  

Plated, concrete filled and concrete encased fabrication, 
is beyond the scope of the current release for design. 

Autodesign Å Cleared - the specified section will be checked during the 
design process. 

Å Checked - sections from the design section order will be 
considered during the design process. 

See: Autodesign (steel) 
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Design section 
order 

The design order file from which a section size will be selected 
if Autodesign is employed. 

See: Design Section Order 

Gravity only Indicates if the column is designed for gravity combinations 
only. 

Å Checked - designed for gravity combinations 

Å Cleared - designed for gravity and lateral combinations 

See: Gravity only design 

Rotation Define the rotation of the member around its local x -axis.  

Å 0, 90, 180, -90 - aligns the column to the global axes 

Å Angle - aligns the column to the exact rotation angle yo u 
specify 

For vertical columns the default (Degrees0) aligns local y with 
the global X axis. 

See: Rotation angle 

Rotation Angle To enter an angle directly, set the above Rotation to óAngleô. 

Major snap 
level 

Define alignment of the major properties:  

Å Top 

Å Center 

Å Centroid 

Å Bottom 

Major offset  Used to offset the column from the snap point in the major 
axis.  

Minor snap 
level 

Alignment of the minor properties:  

Å Left 

Å Center 

Å Centroid 

Å Right 

Minor offset  Used to offset the column from the snap point in the minor 
axis.  

Assume extra 
floors 
supported 

The number of extra floors assumed to be supported by the 
column. 

See: Load reductions 

Simple 
Column 

Indicates if the column is to be designed  as a simple column. 

See: Simple columns 
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[ - ] All stacks   

Section The section initially applied to the column that is created.  
This will be replaced by a new section from the design section 
order if the member is auto -designed. 

Grade Define the steel grade of the column. 

The available grades are set from the Materials button on the 
Home ribbon. 

Encasing 
section 

The encasing section. 
(This property is only displayed for concrete encased 
fabrication).  

Concrete class Define the concrete grade for concrete filled, or concrete 
encased columns. 

The concrete grades that are available are set from the 
Materials button on the Home ribbon.  

(This property is only displayed if the fabrication type is set to 
concrete filled, or concrete encased). 

Face A cont. 
rest. 

Indicates continuous restraint to Face A. 

See: Steel column restraints 

Face C cont. 
rest. 

Indicates continuous restraint to Face C. 

See: Steel column restraints 

[+] Releases  Define the end releases. 

See: Column releases 

[+] Size 
constraints  

Size Constraints are only applicable when Autodesign is 
checked. They allow you to impose upper and lower limits to 
the section depth and width.  

See: Size Constraints 

[+] 
Instability 
Factor  

Prevent out of 
plane 
instability 

Define if out of plane stability is prevented. 
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Lambda crit 
check or drift 
check 

By default all stacks of all columns are taken into account in 
the calculation to determine the sway sensitivity of the 
building. The results of this calculation being accessed from 
the Review toolbar.  

This parameter provides a facility to exclude particular column 
stacks from these calculations to avoid spurious results 
associated with very small stack lengths. You can either clear 
the check box located under óAll Stacksô to exclude the entire 
column, or you can exclude a particular stack by clearing the 
check box located under that stack only. 

Wind drift 
check  

Wind drift is automatically checked against the specified 
limiting ratio, (which can be set differently for different 
columns). The results of this calculation are accessed from the 
Review toolbar.  

If you donôt want this check to be performed you can either 
clear the check box located under óAll Stacksô to exclude the 
entire column, or you can exclude a particular stack by 
clearing the check box located under that stack only. 

[+] Stack  See also [ - ] All Stacks  

Gamma Angle Derived from the rotation angle, this value defines the  
orientation of the major axis of the section.  

See: Gamma angle 

Splice Indicates splice positions. 

[+] Level   

[+] Load 
Reductions  

Count the 
floor as being 
supported 
(Head Code 
Eurocode, BS 
or IS) 

If checked, the floor will be treated as supported when 
calculating the imposed load reductions. 

See: Load reductions 

[+] Load 
Reductions  

KLL 
(Head Code 
ACI/AISC) 

Specify the KLL factor in accordance with Table 4-2 in ASCE7-
05/ASCE7-10. 

See: Load reductions 

[+] 
Eccentricity  

Define eccentric beam end connections to the column faces. 
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[+] Seismic   

In a seismic 
force resisting 
system 

Define if the column is part of a seismic force resisting system 
and if so, the SFRS type. 

Design of members in seismic force resisting systems is 
only supported for the ACI/AISC Head Code in the 

current release. 

See: Steel columns in seismic force resisting systems. 

[+] UDA  A customizable list of the attributes that can be applied to 
individual members and panels. 

See: User Defined Attributes (UDAs). 

edit steel beam properties set  

The following properties are displayed when you select one or more existing steel beams.  

For an individual beam the properties can be displayed in a dialog by right -clicking and 
selecting Edit . 

Property  Description  

[ - ] General   

Name The automatically generated name for the beam. 

User Name Can be used to override the automatically generated name if 
required. 

Group The name of the group to which the beam belongs.  

Plane Indicates the level at which the beam is placed.  

Characteristic  Define the basic member type.  

Material type Define the material of the beam.  

Construction Define the type of construction:  

Å Non composite  

Å Composite - the beam acts compositely with a concrete slab 



Object Properties 

515 

Fabrication Define the type of fabrication:  

Å Rolled 

Å Plated 

Å Westok cellular 

Å Westok plated 

Å Fabsec 

 

Westok cellular and Fabsec are beyond the scope of the 
current release for design. 

Autodesign Å Cleared - the specified section will be checked during the 
design process. 

Å Checked - sections from the design section order will be 
considered during the design process 

See: Autodesign (steel) 

Design section 
order 

Specifies the order file from which the designed sections will 
be selected. 

See: Design Section Order 

Gravity only Indicates if the beam is designed for gravity combinations 
only. 

Å Checked - designed for gravity combinations 

Å Cleared - designed for gravity and lateral combinations  

See: Gravity only design 

Rotation Define the rotation of the member around its local x -axis.  

The default (Degrees0) aligns the major properties with the 
global Z axis, (provided that the member has not been 
specifically defined within an incline plane). 

See: Rotation angle 

Rotation Angle To enter an angle directly, set the above Rotation to óAngleô. 

Major snap 
level 

Alignment of the major properties:  

Å Top 

Å Center 

Å Centroid 

Å Bottom 

Major offset  Used to offset the beam from the snap point in the major axis.  
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Minor snap 
level 

Alignment of the minor properties:  

Å Left 

Å Center 

Å Centroid 

Å Right 

Minor offset  Used to offset the beam from the snap point in the minor axis.  

[ - ] All Spans   

Section The section initially applied to the beam that is created.  
This will be replaced by a new section from the design section  

Grade Define the steel grade of the beam. 

The available grades are set from the Materials button on the 
Home ribbon. 

Linearity Indicates if the beam is straight or curved.  

Design of curved steel beams is beyond the scope of the 
current release. 

Gamma Angle Derived from the rotation angle, this value defines the 
orientation of the major axis of the section.  

See: Gamma angle 

Top flange 
cont. rest. 

Define if the top flange is continuously restrained.  

Restraints and their factors can also be managed from the 
Steel Beam Properties Dialog  by right -clicking on the 
beam and selecting Edit from the context menu.  

Bottom flange 
cont. rest. 

Define if the bottom flange is continuously restrained.  

Restraints and their factors can also be managed from the 
Steel Beam Properties Dialog  by right -clicking on the 
beam and selecting Edit from the context menu.  

[+] Releases  Define the end releases. 

See: Beam releases 

[+] Load 
reductions  

KLL 
(Head Code 
ACI/AISC) 

Specify the KLL factor in accordance with Table 4-2 in ASCE7-
05/ASCE7-10. 

See: Load reductions 

[+] 
Deflection 
limits  

Define the deflection limits for specific load types.  

See: Steel beam deflection limits 
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[+] Torsion  

(Head Code 
ACI/AISC) 

Used to specify if the member should be checked for torsion 
in accordance with Design Guide 9 (DG9), and also to apply a 
rotational limit if required.  

See: Steel beam torsion 

[+] Camber  Used to specify a camber to the beam if required.  

See: Steel beam camber 

[+] Natural 
frequency  

Used to specify a natural frequency limit to the beam if 
required. 

See: Composite beam natural frequency 

[+] Size 
constraints  

Define upper and lower limits to the section depth and width 
when it is being autodesigned. 

See: Size Constraints 

[+] 
Instability 
Factor  

Prevent out of 
plane 
instability 

Define if out of plane stability is prevented.  

[ - ] Seismic   

In a seismic 
force resisting 
system 

Indicates if the beam is part of a seismic force resisting 
system and if so, the SFRS type. 

Design of members in seismic force resisting systems is 
only supported for the ACI/AISC Head Code in the 

current release. 

See: Steel beams in seismic force resisting systems 

[+] UDA  A customizable list of the attributes that can be applied to 
individual members and panels. 

See: User Defined Attributes (UDAs). 

[+] Span 1, 
Span 2 etc.  

In a multi -span beam properties can be entered for a specific 
span, over-riding those defined at the All spans  level.  

See: [ -] All Spans 

edit composite steel beam properties set  

The following properties are displayed when you select one or more existing composite steel 
beams. 

For an individual beam the properties can be displayed in a dialog by right -clicking and 
selecting Edit . 
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Property  Description  

[ - ] General   

Name The automatically generated name for the beam. 

User Name Can be used to override the automatically generated name 
if required.  

Group The name of the group to which the beam belongs.  

Plane Indicates the level at  which the beam is placed. 

Characteristic  Define the basic member type.  

Material type Define the material of the beam.  

Construction Define the type of construction:  

Å Composite beam - the beam acts compositely with a 
concrete slab 

Allow non-
composite design 

Select to allow the beam to be designed non-compositely 
when a composite design cannot be achieved. 

See: Allow non-composite design 

Fabrication Define the type of fabrication:  

Å Rolled 

Å Plated 

Å Westok cellular 

Å Westok plated 

Å Fabsec 

 

Westok cellular and Fabsec are beyond the scope of 
the current release for design. 

Autodesign Å Cleared - the specified section will be checked during the 
design process. 

Å Checked - sections from the design section order will be 
considered during the design process 

See: Autodesign (steel) 

Design section 
order 

Specifies the order file from which the designed sections 
will be selected. 

See: Design Section Order 
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Gravity only Indicates if the beam is designed for gravity combinations 
only. 

Å Checked - designed for gravity combinations 

Å Cleared - designed for gravity and lateral combinations 

See: Gravity only design 

Rotation Define the rotation of the member around its local x -axis.  

The default (Degrees0) aligns the major properties with 
the global Z axis, (provided that the member has not been 
specifically defined within an incline plane). 

See: Rotation angle 

Rotation Angle To enter an angle directly, set the above Rotation to 
óAngleô. 

Major snap level Alignment of the major properties:  

Å Top 

Å Center 

Å Centroid 

Å Bottom 

Major offset  Used to offset the beam from the snap point in the major 
axis.  

Minor snap level Alignment of the minor properties:  

Å Left 

Å Center 

Å Centroid 

Å Right 

Minor offset  Used to offset the beam from the snap point in the minor 
axis.  

[ - ] Spans 
(All/Individual)  

 

Section The section initially applied to the beam that is created.  
This will be replaced by a new section from the design 
section  

Grade Define the steel grade of the beam. 

The available grades are set from the Materials button on 
the Home ribbon. 
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Linearity Indicates if the beam is straight or curved.  

Design of curved steel beams is beyond the scope of 
the current release. 

Gamma Angle Derived from the rotation angle, this value defines the 
orientation of the major axis of the section.  

See: Gamma angle 

Top flange cont. 
rest. 

Define if the top flange is continuously restrained.  

Restraints and their factors can also be managed from the 
Steel Beam Properties Dialog  by right -clicking on the 
beam and selecting Edit from the context menu. . 

Bottom flange 
cont. rest. 

Define if the bottom flange is continuously restrained.  

Restraints and their factors can also be managed from the 
Steel Beam Properties Dialog  by right -clicking on the 
beam and selecting Edit from the context menu.  

[+] Releases  Define the end releases. 

See: Beam releases 

[+] Load 
reductions  

KLL 
(Head Code 
ACI/AISC) 

Specify the KLL factor in accordance with Table 4-2 in 
ASCE7-05/ASCE7-10. 

See: Load reductions 

[+] Deflection 
limits  

Define the deflection limits for specific load types.  

See: Steel beam deflection limits 

[+] Camber  Used to specify a camber to the beam if required. 

See: Steel beam camber 

[+] Natural 
frequency  

Used to specify a natural frequency limit to the beam if 
required. 

See: Composite beam natural frequency 

[+] Size 
constraints  

Define upper and lower limits to the section depth and 
width when it i s being autodesigned. 

See: Size Constraints 

Floor 
construction 

Used to specify the shear connector type. 

See: Floor construction 

Metal deck Used to specify the minimum lap distance. 

See: Metal deck 
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Stud strength Used to specify the stud properties. 

See: Stud strength 

Connector layout Used to specify the stud layout. 

See: Connector layout 

Transverse 
reinforcement 

Used to specify the transverse reinforcement. 

See: Composite beam transverse reinforcement 

[+] Instability 
Factor  

Prevent out of 
plane instability 

Define if out of plane stability is prevented.  

[ - ] Seismic   

In a seismic force 
resisting system 

Indicates if the beam is part of a seismic force resisting 
system and if so, the SFRS type. 

Design of members in seismic force resisting systems 
is only supported for the ACI/AISC Head Code in the 

current release. 

See: Steel beams in seismic force resisting systems 

[+] UDA  A customizable list of the attributes that can be applied to 
individual members and panels. 

See: User Defined Attributes (UDAs). 

  

For an individual beam the properties can be displayed in a dialog by right -clicking and 
selecting Edit . 

edit steel brace properties set  

The following properties are displayed when you select one or more existing steel braces.  

For an individual brace the properties can be displayed in a dialog by right-clicking and 
selecting Edit . 

Property  Description  

[ - ] General   

Name The automatically generated name for the brace. 

User Name Can be used to override the automatically generated name if 
required. 

Group The name of the group to which the brace belongs.  
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Plane Indicates the level at which the brace is placed.  

Characteristic  Define the basic member type.  

Material type Define the material of the brace.  

Autodesign Å Cleared - the specified section will be checked during the 
design process. 

Å Checked - sections from the design section order will be 
considered during the design process 

See: Autodesign (steel) 

Design section 
order 

Specifies the order file from which the designed sections will 
be selected. 

See: Design Section Order 

Rotation Define the rotation of the member around its local x -axis.  

The default (Degrees0) aligns the major properties with the 
global Z axis, (provided that the member has not been 
specifically defined within an incline plane). 

See: Rotation angle 

Rotation Angle To enter an angle directly, set the above Rotation to óAngleô. 

[+] 
Alignment  

 

Major snap 
level 

Alignment of the major properties:  

Å Top 

Å Center 

Å Centroid 

Å Bottom 

Major offset  Used to offset the brace from the snap point in the major axis.  

Minor snap 
level 

Alignment of the minor properties:  

Å Left 

Å Center 

Å Centroid 

Å Right 

Minor offset  Used to offset the brace from the snap point in the minor axis.  

[ - ] All spans   








































































































































































































































