Messen von Objekten

Modified: 31 Okt. 2025 Tekla Structures 2025

Messen von Objekten

Verwenden Sie die Befehle Maßlinien zum Bestimmen von Winkeln, Bögen und Abständen zwischen zwei Punkten und zwischen Schrauben im Modell.

Alle Maße sind temporär. Die Maße werden im Modellansichtsfenster angezeigt, bis Sie das Fenster aktualisieren oder neu zeichnen. Eine genaue Anleitung zum Aktualisieren oder Neuzeichnen eines Fensters finden Sie unter Ansichten aktualisieren und neu zeichnen.

Die Einheiten richten sich nach den Einstellungen unter Menü Datei > Einstellungen > Optionen > Einheiten und Dezimalstellen.

Messen von Abständen

Sie können horizontale, vertikale und benutzerdefinierte Abstände im Modell messen. Messungen sind grundsätzlich temporär und werden nur so lange im Ansichtsfenster des Modells angezeigt, bis es aktualisiert oder neu gezeichnet wird.

  1. Drücken Sie Strg+P, um zur Ebenenansicht zu wechseln.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Maßlinien, und wählen Sie einen der folgenden Befehle aus:
    • Abstand

      Dieser Befehl misst den Abstand zwischen zwei beliebigen Punkten. Verwenden Sie diesen Befehl, um geneigte oder ausgerichtete Abstände zu messen. Standardmäßig enthalten die Ergebnisse den Abstand und die Koordinaten.

    • Horizontaler Abstand

      Dieser Befehl misst den Abstand zwischen zwei Punkten in Richtung der x-Achse der Ansichtsebene.

    • Vertikaler Abstand

      Dieser Befehl misst den Abstand zwischen zwei Punkten in Richtung der y-Achse der Ansichtsebene.

  3. Picken Sie den Startpunkt.
  4. Picken Sie den Endpunkt.
  5. Wählen Sie einen Punkt, um anzugeben, auf welcher Seite der Maßlinie das Maß erscheinen soll.

    Die Messung wird im Modell angezeigt. Sie kann nicht innerhalb des Modells verschoben werden.

  6. Zum entfernen von Messungen aktualisieren Sie das Ansichtsfenster. Dazu klicken Sie mit der rechten Maustaste auf die Ansicht und wählen Fenster aktualisieren.

Messen von Winkeln

Sie können Winkel im Modell messen. Messungen sind grundsätzlich temporär und werden nur so lange im Ansichtsfenster des Modells angezeigt, bis es aktualisiert oder neu gezeichnet wird.

  1. Klicken Sie auf der Registerkarte Bearbeiten auf Maßlinien > Winkel.
  2. Picken Sie den Mittelpunkt.
  3. Picken Sie den Startpunkt.
  4. Picken Sie den Endpunkt.

    Die Messung wird im Modell angezeigt. Sie kann nicht innerhalb des Modells verschoben werden.

  5. Zum entfernen von Messungen aktualisieren Sie das Ansichtsfenster. Dazu klicken Sie mit der rechten Maustaste auf die Ansicht und wählen Fenster aktualisieren.

Messen von Bögen

Sie können den Radius und die Länge eines Bogens im Modell messen. Messungen sind grundsätzlich temporär und werden nur so lange im Ansichtsfenster des Modells angezeigt, bis es aktualisiert oder neu gezeichnet wird.

  1. Klicken Sie auf der Registerkarte Bearbeiten auf Maßlinien > Bogen.
  2. Picken Sie den Startpunkt.
  3. Picken Sie den Mittelpunkt.

    Hierbei kann es sich um einen beliebigen Punkt auf dem Bogen zwischen Startpunkt und Endpunkt handeln.

  4. Picken Sie den Endpunkt.

    (1) Startpunkt

    (2) Mittelpunkt

    (3) Endpunkt

    (4) Bogenradius

    (5) Bogenlänge

    Die Messungen werden im Modell angezeigt. Sie können nicht innerhalb des Modells verschoben werden.

  5. Zum entfernen von Messungen aktualisieren Sie das Ansichtsfenster. Dazu klicken Sie mit der rechten Maustaste auf die Ansicht und wählen Fenster aktualisieren.

Schrauben-Maßlinien

Sie können Abstände zwischen Schrauben in einer Schraubengruppe messen. Tekla Structures zeigt ebenfalls die Randabstände zwischen den Schrauben und einem ausgewählten Teil an. Messungen sind grundsätzlich temporär und werden nur so lange im Ansichtsfenster des Modells angezeigt, bis es aktualisiert oder neu gezeichnet wird.

  1. Klicken Sie auf der Registerkarte Bearbeiten auf Maßlinien > Schraubenabstand.
  2. Wählen Sie eine Schraubengruppe aus.
  3. Wählen Sie ein Teil aus.

    Die Messungen werden im Modell angezeigt. Sie können nicht innerhalb des Modells verschoben werden.

  4. Zum entfernen von Messungen aktualisieren Sie das Ansichtsfenster. Dazu klicken Sie mit der rechten Maustaste auf die Ansicht und wählen Fenster aktualisieren.
Fanden Sie das hilfreich?
Absenden
Zurück
Weiter