Objekte verschieben

Tekla Structures
2024
Tekla Structures

Objekte verschieben

Sie können Objekte auf verschiedene Arten verschieben, insbesondere in Modellen. Wenn Sie ein Objekt verschieben, kopiert Tekla Structures auch alle Objekte, die damit verbunden sind, einschließlich der Komponenten.

Durch Picken von zwei Punkten verschieben

Am einfachsten verschieben Sie Objekte in einem Modell oder einer Zeichnung, indem Sie den Ursprung und mindestens einen Zielpunkt definieren.

  1. Wählen Sie die zu verschiebenden Objekte aus.

  2. Führen Sie den Befehl Verschieben aus:
    • Klicken Sie im Modell auf der Registerkarte Bearbeiten auf Verschieben.

    • Klicken Sie in der Zeichnung auf der Registerkarte Zeichnung auf Verschieben > Verschieben.

  3. Picken Sie den Ursprung zum Verschieben.

    Im Modell zeigt Tekla Structures eine Gummibandlinie zwischen dem ersten gepickten Punkt und der Cursorposition an. Dabei handelt es sich um eine Vorschau der Position, an die Sie die Objekte verschieben werden. Bewegen Sie den Cursor, um zu sehen, wie sich die Vorschau ändert.

    Beachten Sie, dass Tekla Structures immer die Vorschau an der Position anzeigt, an der die Objekte verschoben werden, nicht an der Position, an der sich der Cursor beim Picken des Zielpunkts befindet.

  4. Picken Sie den Zielpunkt.

    Die Objekte werden sofort verschoben. Der Befehl Verschieben ist nicht mehr aktiv.

Anmerkung:

Mit der erweiterten Option XS_PREVIEW_LIMIT können Sie die Anzahl der in der Vorschau angezeigten Objekte begrenzen. Der Standardwert lautet 1000. Wenn der Wert 0 beträgt, ist die Vorschau deaktiviert.

Linear verschieben

Sie können Objekte in einem Modell linear an eine neue Position verschieben.

  1. Wählen Sie die zu verschiebenden Objekte aus.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Verschieben (weitere) > Linear.

    Das Dialogfeld Verschieben - linear wird geöffnet.

  3. Picken Sie zwei Punkte im Modell, oder geben Sie die Koordinaten in die Felder dX, dY und dZ ein.

    Sie können auch eine Formel verwenden, um die X-, Y- und Z-Verschiebungen zu berechnen. Zum Beispiel:

  4. Klicken Sie auf Verschieben.
Tipp:

Falls das Dialogfeld geöffnet, der Befehl jedoch nicht mehr aktiviert ist, klicken Sie auf Wählen..., um den Befehl zu reaktivieren.

Durch Spezifizieren eines Abstands zum Ursprung verschieben

Sie können Objekte an eine neue Position im Modell oder in der Zeichnung verschieben, indem Sie einen Abstand vom Ursprung angeben. Verwenden Sie das Dialogfeld Geben Sie einen numerischen Wert ein, um den Abstand anzugeben.

  1. Wählen Sie die zu verschiebenden Objekte aus.
  2. Führen Sie den Befehl Verschieben aus:
    • Klicken Sie im Modell auf der Registerkarte Bearbeiten auf Verschieben.

    • Klicken Sie in der Zeichnung auf der Registerkarte Zeichnung auf Verschieben > Verschieben.

  3. Picken Sie den Ursprung zum Verschieben.
  4. Bewegen Sie den Mauszeiger in die Richtung, in die Sie die Objekte verschieben möchten, aber picken Sie keinen Punkt.
  5. Geben Sie den Abstand ein.

    Wenn Sie mit der Eingabe beginnen, zeigt Tekla Structures automatisch das Dialogfeld Geben Sie einen numerischen Wert ein an.

  6. Klicken Sie auf OK.

Per Drag-and-Drop verschieben

Sie können Objekte verschieben, indem Sie diese an eine neue Position ziehen.

  1. Klicken Sie im Menü Datei auf Einstellungen, und aktivieren Sie das Kontrollkästchen Ziehen und Ablegen, um den Befehl zu aktivieren.
  2. Wählen Sie die zu verschiebenden Objekte aus.

  3. Ziehen Sie die Objekte an eine neue Position.

    Der Punkt, an dem Sie mit dem Ziehen beginnen (Zentrum, Ecke oder Mittelpunkt) wirkt sich auf die Ausrichtung des Objekts an der neuen Stelle aus.

    Die Objekte werden sofort verschoben.

  4. So verschieben Sie einen Endpunkt per Drag-and-Drop:
    1. Wählen Sie den Griff aus.
    2. Halten Sie die linke Maustaste gedrückt und ziehen Sie den Griff an die gewünschte Stelle.

      Der Endpunkt wird entsprechend verschoben:

      Beachten Sie dabei, dass Sie bei einigen Objekten die Automatische Auswahl aktivieren müssen, um an Griffen ohne vorherige Auswahl ziehen zu können. Zum Einschalten klicken Sie auf Datei > Einstellungen und aktivieren das Kontrollkästchen Automatische Auswahl.

    Anmerkung:

    Wählen Sie zum Verschieben von Achsrasterbezeichnungen in einer Zeichnung zunächst die Achsrasterbezeichnung aus, und aktivieren Sie dann entweder den Selektionsschalter Rasterlinie auswählen, oder wählen Sie den Griff der Achsrasterbezeichnung aus.

In andere Ebene verschieben

Sie können im Modell Objekte von der ersten spezifizierten Ebene in die zweite, dritte und weitere spezifizierte Ebenen verschieben. Die verschobenen Objekte verbleiben auf der zweiten, dritten usw. Ebene in der gleichen Position wie die ursprünglichen Objekte in der ersten Ebene.

  1. Wählen Sie die zu verschiebenden Objekte aus.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Verschieben (weitere) > In andere Ebene.
  3. Picken Sie den Ursprungspunkt der ersten Ebene.
  4. Picken Sie einen Punkt auf der ersten Ebene in Richtung der positiven X-Achse.
  5. Picken Sie einen Punkt auf der ersten Ebene in Richtung der positiven Y-Achse.
  6. Wiederholen Sie die Schritte 3 bis 5 für die Zielebenen.

Objekte an ein anderes Objekt verschieben

Sie können in einem Modell Objekte von einem Objekt in andere ähnliche Objekte verschieben. Dies ist beispielsweise hilfreich, wenn Sie zuvor modellierte Teile detaillieren. Die Objekte, zwischen denen Sie verschieben, können unterschiedliche Abmessungen, Längen und Drehungen aufweisen.

Beim Verschieben von Bewehrungen oder Oberflächenbehandlungen, die an das Zielteil angepasst werden sollen, sind folgende Einschränkungen zu berücksichtigen:

  • Die Griffe der Bewehrung oder Oberflächenbehandlung müssen sich an den Ecken des Teils befinden.

  • Die zum Verschieben verwendeten Teile müssen dieselbe Anzahl von Querschnittsecken aufweisen.

  • Rundteile müssen über dieselben Querschnittsmaße verfügen.

  1. Wählen Sie die zu verschiebenden Objekte aus.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Verschieben (weitere) > An ein anderes Objekt.
  3. Wählen Sie das Objekt aus, aus dem Sie verschieben möchten (Quellobjekt).
  4. Wählen Sie das Objekt aus, in das Sie verschieben möchten (Zielobjekt).
Fanden Sie das hilfreich?
Zurück
Weiter