Das Rendern von Teilen und Komponenten ändern

Tekla Structures
2021
Tekla Structures

Das Rendern von Teilen und Komponenten ändern

Sie können ganz einfach das Rendern von Teilen und Komponenten in Modellansichten ändern.

  1. Klicken Sie auf der Registerkarte Ansicht auf Rendern.
  2. Wählen Sie eine der Render-Optionen für Teile oder Komponenten aus:

    Option

    Beschreibung

    Beispiel

    Teile-Drahtmodell/Komponenten-Drahtmodell

    Objektumrisse werden dargestellt, Oberflächen nicht. Objekte sind transparent.

    In diesem Beispiel sind die Komponentenobjekte gerendert dargestellt.

    In DirectX gerenderten Ansichten werden die Teilkantenlinien, die von einem anderen Teil verdeckt sind, mit gestrichelten Linien dargestellt, wenn Sie die Option Gestrichelte Linie für verdeckte Linie auf ein im Menü Datei > Einstellungen > Schalter gestellt haben.

    In diesem Beispiel sind die Komponentenobjekte gerendert dargestellt.

    Teile mit schattiertem Drahtmodell/Schattiertes Komponenten-Drahtmodell

    Objektumrisse werden angezeigt. Objekte sind transparent, Oberflächen sind gerendert.

    In diesem Beispiel sind die Komponentenobjekte gerendert dargestellt.

    In DirectX gerenderten Ansichten werden die Teilkantenlinien, die von einem anderen Teil verdeckt sind, mit gestrichelten Linien dargestellt, wenn Sie die Option Gestrichelte Linie für verdeckte Linie auf ein im Menü Datei > Einstellungen > Schalter gestellt haben.

    In diesem Beispiel sind die Komponentenobjekte gerendert dargestellt.

    Teile-Graustufen/Komponentengraustufen

    Objekte werden als Graustufen angezeigt.

    In diesem Beispiel sind die Komponentenobjekte gerendert dargestellt.

    In DirectX gerenderten Ansichten werden die Teilkantenlinien, die von einem anderen Teil verdeckt sind, mit gestrichelten Linien dargestellt, wenn Sie die Option Gestrichelte Linie für verdeckte Linie auf ein im Menü Datei > Einstellungen > Schalter gestellt haben.

    In diesem Beispiel sind die Komponentenobjekte gerendert dargestellt.

    Gerenderte Teile/Komponenten gerendert

    Objektoberflächen werden dargestellt. Objekte sind nicht transparent.

    In DirectX gerenderten Ansichten werden doppelte Objekte oder auf derselben Ebene überlappende Teile durch eine Schraffur dargestellt, wenn Sie die Option Schraffur von überlappenden Oberflächen auf ein im Menü Datei > Einstellungen > Schalter gestellt haben.

    In diesem Beispiel werden die überlappenden Oberflächen mit einer Schraffur dargestellt.

    Nur ausgewähltes Teil anzeigen/Nur ausgewählte Komponente anzeigen

    Ausgewählte Objekte werden angezeigt. Andere Objekte sind fast vollständig transparent.

    Diese Option ist beispielsweise nützlich, um die Ergebnisse einer Kollisionsprüfung in einem großen Modell anzuzeigen.

    In diesem Beispiel sind die Komponentenobjekte gerendert dargestellt.

    In DirectX gerenderten Ansichten werden die Teilkantenlinien, die von einem anderen Teil verdeckt sind, mit gestrichelten Linien dargestellt, wenn Sie die Optionen Gestrichelte Linie für verdeckte Linie auf ein im Menü Datei > Einstellungen > Schalter gestellt haben.

    In diesem Beispiel sind die Komponentenobjekte gerendert dargestellt.

Tipp:

Alternativ dazu können Sie auch die Tastenkombinationen Strg + 1…5 für Teile bzw. Shift+1…5 für Komponenten nutzen, um zwischen den Renderingoptionen wechseln.

Was this helpful?
Previous
Next