Zeichnungslayouts erstellen und bearbeiten

Tekla Structures
2021
Tekla Structures

Zeichnungslayouts erstellen und bearbeiten

Mit dem Zeichnungslayout-Editor könne Sie neue Zeichnungslayouts erstellen und vorhandene bearbeiten. Bei der Arbeit am Layout können Sie Tabellen hinzufügen, ändern, verschieben und entfernen, Zeichnungsgrößen hinzufügen und ändern und auswählen, ob Tabellennamen oder ausgeblendete Tabellen im Zeichnungslayout angezeigt werden sollen. Rahmen und Falzmarkierungen könnenden Zeichnungen ebenfalls im Zeichnungslayout-Editor hinzugefügt werden.

Zeichnungslayout-Editor öffnen

So greifen Sie auf den Zeichnungslayout-Editor zu:

Zugriff auf den Zeichnungslayout-Editor

Vorgehensweise

Über das Menü Datei

  • Wenn Sie im Menü Datei den Editoren > Zeichnungslayout-Editor.

Über ein Dialogfeld Zeichnungseigenschaften

  1. Klicken Sie auf Anordnung.

  2. Klicken Sie auf der rechten Seite der Liste Anordnung auf Bearbeiten.

Über das Menüband im Modellierungsmodus

  • Klicken Sie auf der Registerkarte Zeichnungen & Listen auf Zeichnungs­eigenschaften > Zeichnungslayout-Editor.

In einer geöffneten Zeichnung

Gehen Sie wie folgt vor:

  • Klicken Sie mit der rechten Maustaste auf einen bestehenden Tabellensatz, und wählen Sie Layout-Editor öffnen aus.

  • Doppelklicken Sie auf einen bestehenden Tabellensatz, und wählen Sie Zeichnungslayout-Editor aus.

Über Schnellstart

  1. Geben Sie Zeichnungslayout im Feld Schnellstart ein.

  2. Wählen Sie Zeichnungslayout-Editor aus der Liste aus.

Der Layoutbearbeitungsmodus wird geöffnet.

Ein neues Zeichnungslayout erstellen

  1. Klicken Sie im Menüband Layout-Editor auf Layout erstellen.
  2. Benennen Sie das neue Zeichnungslayout, und wählen Sie die ursprüngliche Zeichnungsgröße aus.

    Der Name des Zeichnungslayouts darf höchstens 63 Zeichen enthalten.

    Bitte beachten Sie, das Sie das Layout später auf zusätzliche Zeichnungsgrößen anwenden können.

  3. Klicken Sie auf Erstellen.
  4. Wählen Sie im Seitenbereich von Layout-Editor aus, für welche Zeichnungstypen das neue Layout gilt.
  5. Passen Sie das Zeichnungslayout gemäß Ihren Anforderungen an.

    Fügen Sie beispielsweise dem Layout neue Tabellen hinzu, oder erstellen und ändern Sie die verfügbaren Zeichnungsgrößen. Genaue Anleitungen finden Sie unten.

  6. Um das Zeichnungslayout zu speichern, klicken Sie auf Speichern unter im Menüband Layout-Editor.
  7. Geben Sie im Dialogfeld Layout speichern einen Namen für das Zeichnungslayout in das Feld Layout mit einem Namen speichern ein.
  8. Wählen Sie die Zeichnungsgrößen aus, auf die Sie die aktuellen Tabellen, Zeichnungsansichtsrahmen und Abstände zwischen Zeichnungsansichten anwenden wollen.
  9. Um sicherzustellen, dass die Zeichnungsgrößen, die Sie für das aktuelle Zeichnungslayout erstellt haben, auch für das Drucken geeignet sind, aktivieren Sie das Kontrollkästchen Aufgelistete Größen mit Papiergrößen für das Drucken synchronisieren.

    Wenn Tekla Structures neue Zeichnungsgrößen feststellt, wird eine Kopie der Datei Papersizesfordrawings.dat im Ordner \attributes unter dem Modellordner erstellt.

    Beachten Sie, dass die Zeichnungsgrößen und Papiergrößen nur im aktuellen Modell synchronisiert werden.

  10. Klicken Sie auf Speichern.

Das Zeichnungslayout wird im \attributes-Ordner unter dem Modellordner als eine .lay-Datei gespeichert. Bitte beachten Sie, dass die .lay-Dateien nicht mit dem Zeichnungslayout-Werkzeug oder dem Layout-Editor kompatibel sind, die in früheren Versionen von Tekla Structures verfügbar waren. Dies bedeutet, dass Sie das neue Layout nicht mit älteren Versionen von Tekla Structures verwenden können.

Sie können nun mit Zeichnungslayouts weiterarbeiten oder den Layout-Bearbeitungsmodus schließen, indem Sie auf Layout-Editor schließen klicken.

Neue Tabellen einem Zeichnungslayout hinzufügen

Hierbei beziehen wir uns auf alle Elemente, die Sie dem Zeichnungslayout als Tabellen hinzufügen können. Zu den Elementen gehören:
  • Vorlagendateien (.tpl)

  • DWG/DXF-Dateien

    Beispielsweise könnten sich in einer DWG- oder DXF-Datei Details befinden, die Sie in bestimmten Zeichnungstypen anzeigen und die Datei daher in das Zeichnungslayout integrieren möchten.

  • Schlüsselpläne

    Tekla Structures bezieht automatisch das richtige Objekt in den Schlüsselplan mit ein. Sie können Zeichnungen mit nur einer Ansicht im richtigen Maßstab als Schlüsselplan verwenden. Tekla Structures verwendet nur die Ansicht von der Originalzeichnung. Ansichtsposition, Zeichnungsgröße und Vorlagen der Originalzeichnung sind für den Schlüsselplan irrelevant.

Die Kombination von Tabellen im Zeichnungslayout wird als Tabellensatz bezeichnet.

So fügen Sie dem Zeichnungslayout neue Tabellen hinzu:

  1. Wählen Sie in der Liste Zeichnungsgröße eine Zeichnungsgröße aus, in der die Tabellen hinzugefügt werden sollen.

    Sie können die Änderungen auf mehrere Zeichnungsgrößen anwenden, wenn Sie das Zeichnungslayout speichern.

  2. Klicken Sie im Menüband Layout-Editor auf Tabellen hinzufügen.
  3. Klicken Sie im Dialogfeld Verfügbare Vorlagen auf die Tabelle, die hinzugefügt werden soll.
  4. Wenn Sie eine DWG- oder DXF-Datei oder einen Schlüsselplan hinzufügen möchten, gehen Sie folgendermaßen vor:
    Ziel Vorgehensweise

    Eine DWG- oder DXF-Datei hinzufügen

    1. Wählen Sie die Datei in der Liste der verfügbaren Tabellen aus.

    2. Suchen und wählen Sie die Datei aus, die Sie der Zeichnung hinzufügen möchten.

    3. Klicken Sie auf Öffnen.

    Einen Schlüsselplan hinzufügen

    1. Wählen Sie in der Liste der verfügbaren Tabellen Schlüsselplan aus.

    2. Wählen Sie im Dialogfeld Zeichnungen eine vorhandene Schlüsselplanzeichnung aus, und klicken Sie auf Auswahl.

    Sie können nun das Dialogfeld Verfügbare Vorlagen schließen.

  5. Klicken Sie auf den Punkt im Zeichnungslayout, an dem Sie die Tabelle einfügen möchten.

    Die Tabellen werden automatisch am Zeichnungsansichtsrahmen verankert.

  6. Wenn Sie den Maßstab oder die Drehung der Tabelle ändern möchten, wählen Sie die Tabelle aus und geben neue Werte für Maßstab oder Drehung ein.

    Beachten Sie, dass nur der Maßstab und die Drehung von Vorlagendateien (.tpl) bearbeitet werden können.

    Die Rotations- bzw. Maßstabsänderungen werden sofort auf das Zeichnungslayout angewendet. Wenn Sie eine Tabelle im Maßstab verändern oder drehen, bleibt die Tabelle an derselben Position verankert.

  7. Wenn Sie zulassen möchten, dass sich die Tabelle und eine Zeichnungsansicht überlappen, aktivieren Sie das Kontrollkästchen Mit Ansichten überlappen.

    Wenn Sie das Kontrollkästchen Mit Ansichten überlappen nicht aktivieren, belässt Tekla Structures die Zeichnungsansichten außerhalb des Tabellenbereichs, wenn Zeichnungen erstellt oder wiederhergestellt werden. Beachten Sie dabei, dass sich Änderungen an der Überlappung während der Zeichnungserstellung und -wiederherstellung nur auf das Zeichnungslayout auswirkt.

Tabellen in Zeichnungslayout verschieben

  1. Klicken Sie auf der Registerkarte Zeichnungen & Listen auf Zeichnungs­eigenschaften > Zeichnungslayout-Editor.
  2. Wählen Sie aus der Liste Zeichnungslayout das Zeichnungslayout aus.
  3. Gehen Sie im Zeichnungslayout wie folgt vor:
    • Um eine Tabelle zu verschieben, klicken Sie auf die Tabelle, die Sie verschieben möchten.
    • Um mehrere Tabellen zu verschieben, halten Sie die linke Maustaste gedrückt und ziehen Sie ein Quadrat um die Tabellen, die Sie verschieben möchten.

    Es werden zwei grüne Griffe angezeigt.

    Der Griff, der weiter von der Tabelle entfernt ist, bestimmt, wo die Tabelle verankert wird. Der näher gelegene Griff bestimmt, wo sich eine Ecke der Tabelle befindet.

  4. Sie haben folgende Möglichkeiten:
    • Klicken Sie auf die Tabelle, die Sie verschieben möchten, und halten Sie die linke Maustaste gedrückt.
    • Picken Sie einen der grünen Griffe und halten Sie die linke Maustaste gedrückt.
  5. Ziehen Sie die Tabellen an eine neue Position.

    Die Tabellen rasten in metrischen Umgebungen in Abständen von 1 Millimeter und in imperialen Umgebungen der USA von 1/16 Zoll ein.

    Tekla Structures zeigt den Abstand zwischen den Griffen sowohl in vertikaler als auch in horizontaler Richtung an. Der Abstand wird je nach der von Ihnen verwendeten Umgebung in Millimetern oder Zollbruchteilen angezeigt.

  6. Lassen Sie die linke Maustaste los, um die Tabellen zu platzieren.

Die Tabellen werden an die neue Position verschoben.

Tabellen aus dem Zeichnungslayout entfernen

Gehen Sie wie folgt vor:
  • Klicken Sie im Zeichnungslayout mit der rechten Maustaste auf eine Tabelle, und wählen Sie Löschen aus.
  • Klicken Sie im Zeichnungslayout eine Tabelle an, und drücken Sie auf der Tastatur Löschen.
  • Wählen Sie aus der Liste Verwendete Tabellen eine Tabelle aus, und drücken Sie auf der Tastatur Löschen.

Zeichnungsgrößen, Rahmen und Faltmarkierungen anpassen

Rahmen und Faltmarkierungen können für jedes Zeichnungslayout oder jede .lay-Datei individuell angepasst werden. Die Rahmeneigenschaften werden jedoch zunächst aus der standard.fms-Datei mit globalen Rahmen- und Faltmarkierungseigenschaften gelesen. Wenn Sie die globalen Rahmen- und Faltmarkierungseigenschaften in einem Zeichnungslayout nicht verwenden möchten, passen Sie die entsprechenden Eigenschaften im Dialogfeld Zeichnungsgrößeneinstellungen an.

  1. Klicken Sie im Seitenbereich von Layout-Editor auf die Schaltfläche Bearbeiten auf der rechten Seite der Liste Zeichnungsgröße.
  2. Bearbeiten Sie im Abschnitt Verwendete Größen des Dialogfelds Zeichnungsgrößeneinstellungen die Zeichnungsgrößen gemäß Ihren Bedürfnissen:
    Ziel Vorgehensweise

    Eine neue Zeichnungsgröße hinzufügen

    1. Klicken Sie unter der Liste der vorhandenen Zeichnungsgrößen auf +.

      Am unteren Rand der Liste der Zeichnungsgrößen wird eine neue Zeile hinzugefügt.

    2. Wählen Sie entweder eine vordefinierte Zeichnungsgröße aus der Liste in der Spalte Name aus, oder geben Sie einen Namen für die neue Zeichnungsgröße ein.

      Die vordefinierten Zeichnungsgrößen in der Liste Name sind in der PaperSizesForDrawings.dat-Datei definiert. Standardmäßig befindet sich die Datei im Ordner ..\ProgramData\Trimble\Tekla Structures\<version>\environments\common\system folder.

    3. Um die Breite und Höhe anzupassen, doppelklicken Sie auf die Felder Breite und Höhe, und geben Sie neue Werte ein.

    4. Wenn Sie zulassen möchten, dass Tekla Structures automatisch geeignete Zeichnungsgrößen für Zeichnungen auswählt, aktivieren Sie das Kontrollkästchen Auto. Format.

      Weitere Informationen über Autoformat finden Sie unter Definieren von Zeichnungsgröße und Maßstab der Zeichnungsansicht.

    Die Breite und Höhe einer Zeichnungsgröße anpassen

    1. Wählen Sie die Zeichnungsgröße aus, deren Breite und Höhe Sie ändern möchten.

    2. Auf die Felder Breite und Höhe doppelklicken und neue Wert eingeben.

    Tipp:

    Sie können die Seitenausrichtung ändern, indem Sie mit der rechten Maustaste auf das Feld Breite oder Höhe klicken und Ausrichtung tauschen auswählen.

    Breite und Höhe der Zeichnungsgröße werden getauscht.

    Verwendung der Zeichnungsgröße für automatische Zeichnungsgrößen aktivieren

    1. Wählen Sie die Zeichnungsgröße aus, die Sie für das Autoformat verwenden möchten.

    2. Aktivieren Sie das Kontrollkästchen Auto. Format.

    Eine Zeichnungsgröße aus dem Zeichnungslayout löschen

    • Klicken Sie - auf der rechten Seite der Zeichnungsgröße, die Sie löschen möchten.

  3. Passen Sie im Abschnitt Rahmen die Rahmen an:
    1. Wählen Sie aus, welche Rahmen im Zeichnungslayout sein sollen.

      Wir empfehlen, dass Sie mindestens einen Rahmen in Ihren Zeichnungen zu verwenden. Wenn Sie nur einen Rahmen verwenden möchten, wählen Sie den Rahmen Rahmen 1 aus.

      Wenn Sie Faltmarkierungen in Ihren Zeichnungen verwenden, wählen Sie sowohl den Rahmen Rahmen 1 als auch den Rahmen Rahmen 2 aus, und verwendenden sekundären Rahmen als äußeren Rahmen.

    2. Geben Sie die Abstände zwischen jedem Rahmen und den linken, rechten, unteren und oberen Papierrändern in Millimetern oder Zoll ein.
    3. Wählen Sie eine Farbe für jeden Rahmen.
  4. Wenn Sie Faltmarkierungen in Ihren Zeichnungslayouts verwenden, definieren Sie die Eigenschaften der Faltmarkierungen:
    1. Geben Sie die horizontalen und vertikalen Abstände zwischen Faltmarkierungen in Millimetern oder Zoll ein.
    2. Wählen Sie eine Farbe für die Faltmarkierungen aus.
  5. Um die Einstellungen zu speichern und das Dialogfeld Zeichnungsgrößeneinstellungen zu schließen, klicken Sie auf OK.

Position von Zeichnungsansichten anpassen

Um die Position von Zeichnungsansichten anzupassen, müssen Sie eine Zeichnung geöffnet haben.

  1. Scrollen Sie, um den Abschnitt Zeichnungsansichten des Seitenbereichs von Layout-Editor anzuzeigen.
  2. Geben Sie in die Felder unter der Überschrift Seitenränder die horizontalen und vertikalen Abstände zwischen den äußersten Zeichnungansichts- und den Zeichnungsrändern oder den Tabellenrändern an.

    Bitte beachten Sie, dass Tekla Structures den von Ihnen eingegebenen Abständen automatisch 5 Millimeter hinzufügt.

  3. Geben Sie in die Felder unter der Überschrift Zwischenraum die horizontalen und vertikalen Abstände zwischen Zeichnungansichtsrahmen ein.

Bitte beachten Sie, dass die Einstellungen für Zeichnungsansichten mit den erweiterten Optionen XS_DISABLE_VIEW_CENTERING_[drawing type] zusammenarbeiten. Durch die Einstellung der Werte dieser erweiterten Optionen auf VER, HOR oder beides können Sie die automatische Zentrierung von Zeichnungsansichten in horizontale, vertikale oder beide Richtungen deaktivieren.

Sie können die Zentrierung von Zeichnungsansichten für alle Zeichnungstypen mit Ausnahme von Bauteilzeichnungen manuell aktivieren oder deaktivieren. In Bauteilzeichnungen ist die Zentrierung von Zeichnungsansichten immer aktiviert.

Sichtbarkeit von Tabellen im Zeichnungslayout anpassen

Das Zeichnungslayout enthält einige Informationen, die Sie möglicherweise nicht immer sehen müssen, da einige Tabellen nicht in allen Zeichnungen, die dasselbe Zeichnungslayout verwenden, relevant sind. Diese Tabelle werden als ausgeblendete Tabellen bezeichnet. Wenn sich der Inhalt einer Zeichnung ändert, werden diese Tabellen möglicherweise erneut angezeigt. Beispielsweise kann eine Tabelle sichtbar werden, wenn Sie eine Revision hinzufügen.

Standardmäßig werden ausgeblendete Tabellen als einfache Felder angezeigt, die eine bekannte Breite und eine Standardhöhe haben. In der folgenden Abbildung ist die obere Tabelle eine reguläre Tabelle, während die untere Tabelle eine ausgeblendete Tabelle ist.

Wenn erforderlich können Sie ausgeblendete Tabellen vollständig aus dem Zeichnungslayout ausblenden.

Gehen Sie wie folgt vor:
Ziel Vorgehensweise
Ausgeblendete Tabellen ausblenden oder anzeigen
  • Klicken Sie im Seitenbereich von Layout-Editor auf neben Ausgeblendete Tabellen einblenden.

  • Um ausgeblendete Tabellen wieder anzuzeigen, klicken Sie auf neben Ausgeblendete Tabellen einblenden.

Tabellennamen ausblenden oder anzeigen
  • Klicken Sie im Seitenbereich von Layout-Editor auf neben Tabellennamen anzeigen.

    Die Tabellennamen werden ausgeblendet.

  • Um ausgeblendete Tabellen wieder anzuzeigen, klicken Sie auf neben Tabellennamen anzeigen.

    Die Tabellennamen werden wieder angezeigt.

Ein Zeichnungslayout bearbeiten

Tipp:

Sie können Zeichnungslayouts im Dateiordner entfernen oder umbenennen. Wechseln Sie zum Unterordner \attributes unter dem Modellordner und suchen Sie die richtige .lay-Datei, um sie zu entfernen oder umzubenennen.

  1. Klicken Sie auf der Registerkarte Zeichnungen & Listen auf den Zeichnungs­eigenschaften > Zeichnungslayout-Editor.
  2. Wählen Sie aus der Liste Zeichnungslayout das Zeichnungslayout aus, das Sie bearbeiten möchten.
  3. Bearbeiten Sie das Zeichnungslayout gemäß Ihren Anforderungen.

    Sie können zum Beispiel Tabellen hinzufügen, verschieben oder entfernen oder die Zeichnungsgrößen ändern.

  4. Um das Zeichnungslayout zu speichern, klicken Sie auf Speichern unter im Menüband Layout-Editor.
  5. Wenn Sie das bearbeitete Layout mit einem anderen Namen speichern möchten, geben Sie im Dialogfeld Layout speichern einen Namen in das Feld Layout mit einem Namen speichern ein.

    Wenn Sie keinen neuen Namen für das Layout eingeben, überschreiben die vorgenommenen Änderungen die vorhandene Layoutdatei (.lay).

  6. Wählen Sie die Zeichnungsgrößen aus, auf die Sie die aktuellen Tabellen, Zeichnungsansichtsrahmen und Abstände zwischen Zeichnungsansichten anwenden wollen.
  7. Um sicherzustellen, dass die Zeichnungsgrößen, die Sie für das aktuelle Zeichnungslayout erstellt haben, auch für das Drucken geeignet sind, aktivieren Sie das Kontrollkästchen Aufgelistete Größen mit Papiergrößen für das Drucken synchronisieren.

    Wenn Tekla Structures neue Zeichnungsgrößen feststellt, wird eine Kopie der Datei Papersizesfordrawings.dat im Ordner \attributes unter dem Modellordner erstellt.

    Beachten Sie, dass die Zeichnungsgrößen und Papiergrößen nur im aktuellen Modell synchronisiert werden.

  8. Klicken Sie auf Speichern.

Die von Ihnen vorgenommenen Änderungen werden in der Zeichnungslayoutdatei .lay gespeichert. Alle Zeichnungen, die das bearbeitete Layout verwenden, werden automatisch aktualisiert, um den Änderungen zu entsprechen.

Sie können nun mit Zeichnungslayouts weiterarbeiten oder den Layout-Bearbeitungsmodus schließen, indem Sie auf Layout-Editor schließen klicken.

Was this helpful?
Zurück
Weiter