Schnappschüsse erstellen

Tekla Structures
2020
Tekla Structures

Schnappschüsse erstellen

Ein Schnappschuss ist ein Bild einer Modell- oder Zeichnungsansicht. Sie können Schnappschüsse für Poster, Broschüren oder andere Unterlagen verwenden, die zur Dokumentation von mit Tekla Structures realisierten Projekten dienen.

Diese Schnappschüsse werden standardmäßig im Ordner \screenshots im aktuellen Modellordner unter dem Namen snap_xx.png gespeichert.

Einen Schnappschuss eines Modells erstellen

Sie können Schnappschüsse von Modellansichten erstellen.

  1. Öffnen Sie ein Modell und passen Sie die Modellansicht wunschgemäß an.
  2. Klicken Sie auf der Registerkarte Ansicht auf Schnappschuss > Schnappschuss.
  3. Wenn Sie mehrere Ansichten des Modells nutzen, klicken Sie auf Ansicht picken, und wählen Sie die Ansicht für den Schnappschuss aus.
  4. Um die Einstellungen zu ändern, klicken Sie auf Optionen.
    1. Definieren Sie die Breite, die Höhe und die DPI-Zahl für den Schnappschuss.
    2. Klicken Sie auf OK, um die Änderungen zu speichern.
  5. Legen Sie Namen und Speicherort für den Schnappschuss fest.
    1. Wählen Sie In Datei drucken aus, und geben Sie einen beschreibenden Namen für den Schnappschuss im Feld Dateiname an.

      Sie können auch den gesamten Pfad ändern. Ist dies nicht gewünscht, können Sie die Standardwerte für den Pfad und den Dateinamen behalten.

  6. Klicken Sie auf Mit verknüpften Viewer anzeigen, um den Schnappschuss in der diesem Dateityp standardmäßig zugewiesenen Anwendung darzustellen.
  7. Klicken Sie auf Schnappschuss von.

Einen Schnappschuss einer Zeichnung erstellen

Ein Zeichnungsschnappschuss ist ein Bild einer geöffneten Zeichnung mit oder ohne Rahmen.

  1. Öffnen Sie eine Zeichnung und passen Sie die Zeichnungsansicht wunschgemäß an.

    Löschen Sie zum Beispiel nicht benötigte Bezeichnungen oder Bemaßungen, und blenden Sie nicht benötigte Objekte aus.

  2. Klicken Sie auf der Registerkarte Ansichten auf Schnappschuss > Schnappschuss.
  3. Sie haben folgende Möglichkeiten:
    • Wählen Sie die Option Anzeigen aus, um einen Schnappschuss der geöffneten Zeichnung mit Rahmen zu erstellen.

    • Wählen Sie die Option Ansicht ohne Rahmen aus, um einen Schnappschuss der geöffneten Zeichnung ohne Rahmen zu erstellen.

  4. Geben Sie in der voreingestellten Option In Datei drucken im Feld Dateiname einen aussagekräftigen Namen für den Schnappschuss ein.

    Sie können auch den gesamten Pfad ändern. Ist dies nicht gewünscht, können Sie die Standardwerte für den Pfad und den Dateinamen behalten.

  5. Klicken Sie auf Mit verknüpften Viewer anzeigen, um den Schnappschuss in der diesem Dateityp standardmäßig zugewiesenen Anwendung darzustellen.
  6. Klicken Sie auf Schnappschuss von.

Einen Schnappschuss im Bitmap-Format speichern

Schnappschüsse werden standardmäßig im Format Portable Network Graphics (.png) gespeichert. Sie können einen Schnappschuss auch als Bitmap (.bmp) speichern, um ihn beispielsweise als Miniaturansicht einer benutzerdefinierten Komponente zu verwenden. Beachten Sie, dass Bitmap-Dateien viel größer als PNG-Dateien sind.

  1. Klicken Sie auf der Registerkarte Ansichten auf Schnappschuss > Schnappschuss.
  2. Wählen Sie In die Zwischenablage aus.
  3. Klicken Sie auf Schnappschuss von.
  4. Fügen Sie den Schnappschuss in Ihrem Grafikeditor ein und speichern Sie ihn im Format .bmp.
Anmerkung:

Die Software, die Sie verwenden, um den Schnappschuss zu öffnen, verfügt möglicherweise einen Grenzwert für die Anzahl von Pixeln.

Schnappschusseinstellungen

Verwenden Sie das Dialogfeld Schnappschuss, um die Schnappschusseinstellungen anzuzeigen und zu ändern.

Folgende Optionen sind nur in Modellansichten und Zeichnungen verfügbar.

Option

Beschreibung

Ansichtsbezeichnung

Zeigt die ausgewählte Ansichtsbezeichnung.

Ansicht

Schließt den Ansichtsinhalt und die Fensterrahmen mit in den Schnappschuss ein.

Nicht verfügbar in Modellansichten.

Ansicht ohne Rahmen

Schließt nur den Ansichtsinhalt in den Schnappschuss ein.

Nicht verfügbar in Modellansichten.

Gerenderte Ansicht

Für Schnappschüsse von Modellansichten mit hoher Auflösung. Die Schaltfläche Optionen öffnet das Dialogfeld Schnappschuss Optionen.

Nicht in Zeichnungen verfügbar.

In die Zwischenablage

Legt den Schnappschuss in der Zwischenablage ab.

Nicht in Zeichnungen verfügbar.

In Datei drucken

Speichert den Schnappschuss in einer Datei.

Folgende Schnappschuss-Optionen sind nur in Modellansichten verfügbar:

Option

Beschreibung

Breite

Die Breite des Schnappschusses.

Die Einheiten richten sich nach den Einstellungen unter Menü Datei > Einstellungen > Optionen > Einheiten und Dezimalstellen.

Höhe

Die Höhe des Schnappschusses.

Die Einheiten richten sich nach den Einstellungen unter Menü Datei > Einstellungen > Optionen > Einheiten und Dezimalstellen.

DPI

Die Pixeldichte (DPI) des Schnappschusses.

Die Pixeldichte unterliegt Einschränkungen. Sie können den DPI-Wert in einem Grafik-Editor ändern.

Weißer Hintergrund

Verwendet einen weißen Hintergrund.

Weiche Linien

Verwendet weiche Linien, um gezackte Kanten zu glätten.

Linienbreite

Legt die Linienstärke fest.

Was this helpful?
Zurück
Weiter