Trimble Identity Login Failed: Aborted
Error Message - Trimble Identity Login Failed
OS: Small Business Server 2011
Root Cause: The inability of the built-in .NET web view control to use modern TLS versions
Fix:
OS: Small Business Server 2011
Root Cause: The inability of the built-in .NET web view control to use modern TLS versions
Fix:
- Open the settings.ini file and add the following entry under the [FabSuite Settings] section: ForceNoTrimbleIdentityWebUI=1
- Update to 2019iSP4 or later