Error " VD is starting , check vendor deamon's status" during Start/Stop/ReRead in LMTools

Tekla Structures - Not version-specific
Environment
Not environment-specific
Question:
Error " VD is starting , check vendor daemon's status" during Start Stop ReRead in Lmtools , unable to pull license from server.
Answer:
The error is due to mismatch in License host defined in tekla.lic file & actual license host name.
Check the license host name in tekla.lic file.
Chnage server name in tekla.lic file to match with host name of tekla license server.

Image
vendor.png

Was this helpful?
Submit